

<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="theme-color" content="#4DA5F4">
<meta name="author" content="David Griffin">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="robots" content="max-image-preview:large">
<meta name="twitter:card" content="summary" />
<meta property="description"      content="News9.com is your leading source for information in Oklahoma City, delivering local news, breaking news, weather, sports and video." />
<meta property="og:url"           content="https://www.news9.com/home" />
<meta property="vf:url"           content="https://www.news9.com/home" />
<meta property="og:type"          content="website" />
<meta property="og:title"         content="Home" />
<meta property="og:description"   content="News9.com is your leading source for information in Oklahoma City, delivering local news, breaking news, weather, sports and video." />
<meta property="og:image"         content="/img/kwtv-1280x720.png" />
<meta property="vf:image"         content="/img/kwtv-1280x720.png" />
<meta name="vf:image:alt" content="Home" />
<meta property="og:updated_time"         content="1636229181954" />
<meta name="og:image:width" content="320" />
<meta name="og:image:height" content="180" />
<meta name="og:image:alt" content="Home" />
<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<title>Home</title>


    
<link rel="preload" href="/js/bundle-kwtv-production.js?v=1639764501756" as="script">
<link rel="preload" href="/css/below-the-fold-bundle-kwtv.css?v=1639764501756" as="style">

    <meta name="google-site-verification" content="WzqWn39Rw6VnePGJeBaJXtw6_bhXMyEd0Ht6fW9sFIo" />
    <meta property="fb:app_id" content="971431649587140" />
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
     <script class="gnm-script" name="griffin-namespace">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</script>

     <script>
  !(function() {
    window.googletag = window.googletag || {};
    window.vmpbjs = window.vmpbjs || {};
    window.vpb = window.vpb || {};
    vpb.fastLoad = true;
    googletag.cmd = googletag.cmd || [];
    vmpbjs.cmd = vmpbjs.cmd || [];
    var cmds = googletag.cmd.slice(0) || [];
    googletag.cmd.length = 0;
    var ready = false;

    function exec(cb) {
      return cb.call(googletag);
    }
    googletag.cmd.push(function() {
      googletag.cmd.unshift = function(cb) {
        if (ready) {
          return exec(cb);
        }
        cmds.unshift(cb);
        if (cb._startgpt) {
          ready = true;
          for (var k = 0; k < cmds.length; k++) {
            exec(cmds[k]);
          }
        }
      };
      googletag.cmd.push = function(cb) {
        if (ready) {
          return exec(cb);
        }
        cmds.push(cb);
      };
    });
    googletag.cmd.push = function(cb) {
      cmds.push(cb)
    };
    googletag.cmd.unshift = function(cb) {
      cmds.unshift(cb);
      if (cb._startgpt) {
        ready = true;
        if (googletag.apiReady) {
          cmds.forEach(function(cb) {
            googletag.cmd.push(cb);
          })
        } else {
          googletag.cmd = cmds;
        }
      }
    };
    var dayMs = 36e5,
      cb = parseInt(Date.now() / dayMs),
      vpbSrc = '//player.mediafuse.com/prebidlink/' + cb + '/wrapper_hb_311442_8088.js',
      pbSrc = vpbSrc.replace('wrapper_hb', 'hb'),
      gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js',
      c = document.head || document.body || document.documentElement;

    function loadScript(src, cb) {
      var s = document.createElement('script');
      s.src = src;
      s.defer = false;
      c.appendChild(s);
      s.onload = cb;
      s.onerror = function() {
        var fn = function() {};
        fn._startgpt = true;
        googletag.cmd.unshift(fn);
      };
      return s;
    }
    loadScript(pbSrc);
    loadScript(gptSrc);
    loadScript(vpbSrc);
  })()
</script>

     <title>Home </title>
     
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kwtv.css?v=1639764501756" >


  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <nav class='gnm-header  navbar navbar-inverse'>
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5e139e0f8ff6b6798cae5d04">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="/videolivestream?liveStream=https://live.field59.com/kwtv/kwtv1/playlist.m3u8" class='banner-link' >
          <span class="title">Watch Live powered by Cox: News 9 At 10</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="61bc0e533640db1335da21a9">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/story/61bbae6a07ed070d4e493967/watch:-dean-blevins-goes-1on1-with-new-ou-football-coach-brent-venables" class='banner-link' >
          <span class="title">Only on 9: Dean Blevins Interviews OU Football Coach Brent Venables</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="61bbe597a2ca1e0c1adb719f">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/story/61bbe54c7b2a130c0232685d/watch:-science-of-the-vaccine--kids-edition" class='banner-link' >
          <span class="title">Special Feature: Science Of The Vaccine | Kids Edition</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="61beb2091f1b8e0bf4a45861">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/story/61be589438a7e70c0c2a6799/man-captured-by-authorities-after-pursuit-in-stolen-vehicle" class='banner-link' >
          <span class="title">Breaking News: Man Captured By Authorities After Pursuit In Stolen Vehicle</span>
        </a>
      </div>
    

  </div>



  <div id='gnm-header-without-banner'>
      <!-- Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js !-->
    <!-- <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div> -->
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n9logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n9logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339700/news-9-live-streaming" class='white live hide'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@5AM</div>
          </a>
          <a href="https://www.news9.com/videolivestream?livestreamUrl=https://live.field59.com/kwtv/kwtv1/playlist.m3u8"  class='white  live-now show'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>29&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 18&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class=" gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row ">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="yK3mULStClfWMLEUVvSEy4X5ULTzgxJcafhcw=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e3347bf1290151d52141553/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3347bf1290151d52141553/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3349c61290151d52141e5d/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/retirement"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Your Retirement</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/40423917/news-9-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/nextgen-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NextGen Live Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PikePass SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skynews-9-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills SkyNews 9 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/originals"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/jeds-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Jed&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Storm Map</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Team of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thestormchasers"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/mydaughtersmurder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>My Daughter&#39;s Murder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/holidayadventures"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/reddirtdiaries"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Red Dirt Diaries</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://reviews.news9.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-plus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News 9 Plus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>

</nav>

    
    <div class="viafoura">
         <vf-tray-trigger floating="true"></vf-tray-trigger>
    </div>
    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div class="visible-xs-block" style="min-width:320px; min-height:50px; width:100%; " id='header-overflow-ad'></div>
<div class="gnm-nativo"></div>

<div style="min-width:1px;min-height:1px;">
  <div class="gnm-ad-unit"
       data-content-class="home"
       data-pos=""
       data-size="[[1,1]]"
       data-lazy-load="true" >
  </div>
</div>


<div class="row">
	<div class="col-xs-12 gnm-bg-ad">

		<h1 class="sr-only">Home Page</h1>
		<div class="gnm-ad-zones">
			<div class="hidden-xs hidden-sm hidden-md visible-lg gnm-970x250-ad">
				
<div style="min-width:970px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[970,250]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
		</div>
	</div>
	<hr class="col-xs-12" />

</div>

<div class='gnm-weather-takeover row' title="Severe Weather Coverage"></div>

<div class="gnm-home-page-takeover"></div>
<!--TSB Block-->
<div class="row">
	<div class="col-md-9 wing-repair">
		
<!--TSB Block-->
<div class="row gnm-top-story-block">
	<!--story #1-->
	<div class="col-xs-12 col-md-8">
		
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61be589438a7e70c0c2a6799">
      
        <img class="lazy-load img-responsive" src="https://images.news9.com/kwtv/production/2021/March/4/police-lights-day-generic--10tv.1614913408040.jpeg?width=60&amp;height=34&amp;blur=2" aria-label="The Oklahoma City Police Department (OCPD) said a man has been captured after leading authorities on a pursuit through multiple cities in a stolen vehicle Saturday afternoon.
According to the OCPD, officers followed the vehicle in OKC until it was terminated by supervisors because it was a property crime only." data-src="https://images.news9.com/kwtv/production/2021/March/4/police-lights-day-generic--10tv.1614913408040.jpeg?width=640&amp;height=360&amp;fit=crop" alt="Man Captured By Authorities After Pursuit In Stolen Vehicle" />
      
 			<span class="h4  text-uppercase text-red font-700">Crime</span>
 			<a class="gnm-story-title h2 stretched-link" href="/story/61be589438a7e70c0c2a6799/man-captured-by-authorities-after-pursuit-in-stolen-vehicle" target="">Man Captured By Authorities After Pursuit In Stolen Vehicle
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61be589438a7e70c0c2a6799"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
        <p class="gnm-story-summary">
          <span class="gnm-story-location font-700 text-uppercase">OKLAHOMA CITY  </span>
          <span>The Oklahoma City Police Department (OCPD) said a man has been captured after leading authorities on a pursuit through multiple cities in a stolen vehicle Saturday afternoon.
According to the OCPD, officers followed the vehicle in OKC until it was terminated by supervisors because it was a property crime only.</span>
        </p>
      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Man Captured By Authorities After Pursuit In Stolen Vehicle",
        
          "author" : [ "Drake Johnson"],
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/March/4/police-lights-day-generic--10tv.1614913408040.jpeg"],
        
        "datePublished": "2021-12-18T21:19:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T21:55:31.350Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61be589438a7e70c0c2a6799/man-captured-by-authorities-after-pursuit-in-stolen-vehicle"
          }
        }
      </script>
 		</div>
   

		<!--story #2-->
		
   <div class="gnm-card border-bottom gnm-card-half-width" data-story-id="61bd14347759120bf267e1c3">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/8e80fb2cf91e7595fee020cd82f6cece1b4fccdd/w60/h34" aria-label="Two neighbors are being credited for saving a mother and her kids who were trapped in a house fire." data-src="https://redirect.field59.com/video/thumb/8e80fb2cf91e7595fee020cd82f6cece1b4fccdd/w320/h180" alt="Neighbors Credited For Rescuing Mother, Kids Trapped In Burning Ponca City Home" />
      
 			<span class="h4  text-uppercase text-red font-700">news</span>
 			<a class="gnm-story-title h3 stretched-link" href="/story/61bd14347759120bf267e1c3/neighbors-credited-for-rescuing-mother-kids-trapped-in-burning-ponca-city-home" target="">Neighbors Credited For Rescuing Mother, Kids Trapped In Burning Ponca City Home
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bd14347759120bf267e1c3"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
        <p class="gnm-story-summary">
          <span class="gnm-story-location font-700 text-uppercase">PONCA CITY, Oklahoma </span>
          <span>Two neighbors are being credited for saving a mother and her kids who were trapped in a house fire.</span>
        </p>
      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Neighbors Credited For Rescuing Mother, Kids Trapped In Burning Ponca City Home",
        
          "author" : [ "Clayton Cummins"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/1bb695f59673832595e822b833d12c2b731c7921.jpg"],
        
        "datePublished": "2021-12-17T22:48:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T04:14:43.258Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bd14347759120bf267e1c3/neighbors-credited-for-rescuing-mother-kids-trapped-in-burning-ponca-city-home"
          }
        }
      </script>
 		</div>
   

	</div>
	<!--End story 1 and 2-->
	<!--text headlines stories 3-6-->
	<div class="col-xs-12 col-md-4">
		
   <div class="gnm-card border-bottom gnm-card-text-only" data-story-id="61be9a983192d70bed511362">
      
 			<span class="h6  text-uppercase text-red font-700">news</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61be9a983192d70bed511362/fire-dept-extinguishes-house-fire-in-north-okc" target="">Fire Dept. Extinguishes House Fire In North OKC
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61be9a983192d70bed511362"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
        <p class="gnm-story-summary">
          <span class="gnm-story-location font-700 text-uppercase">OKLAHOMA CITY  </span>
          <span>The Oklahoma City Fire Department put out a fire at a home in North OKC Saturday evening. 
The fire department was called to a home in the 800 block of NW 116th Terrace that had reports of heavy fire and smoke coming from the garage. </span>
        </p>
      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Fire Dept. Extinguishes House Fire In North OKC",
        
          "author" : [ "Drake Johnson"],
        
        
          "image": [ "https://hot-town-images.s3.us-east-1.amazonaws.com/kwtv/production/2019/April/9/firefighters-respond-to-house-fire-in-sw-okc.1554813670000-0.jpeg"],
        
        "datePublished": "2021-12-19T02:21:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-19T02:46:29.997Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61be9a983192d70bed511362/fire-dept-extinguishes-house-fire-in-north-okc"
          }
        }
      </script>
 		</div>
   

		
   <div class="gnm-card border-bottom gnm-card-text-only" data-story-id="61be4afe3ac1460c1979ea65">
      
 			<span class="h6  text-uppercase text-red font-700">news</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61be4afe3ac1460c1979ea65/oklahomans-continue-work-on-the-ground-in-aftermath-of-kentucky-tornadoes" target="">Oklahomans Continue Work On The Ground In Aftermath Of Kentucky Tornadoes
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61be4afe3ac1460c1979ea65"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
        <p class="gnm-story-summary">
          <span class="gnm-story-location font-700 text-uppercase">BOWLING GREEN, Ky.  </span>
          <span>Some Oklahomans have rushed to Kentucky and other states hit hard by last week&#39;s deadly tornadoes.
</span>
        </p>
      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Oklahomans Continue Work On The Ground In Aftermath Of Kentucky Tornadoes",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/214b861e6b6749af1e36df7005386d123d74dcac.jpg"],
        
        "datePublished": "2021-12-18T20:59:19.727Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T20:59:19.731Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61be4afe3ac1460c1979ea65/oklahomans-continue-work-on-the-ground-in-aftermath-of-kentucky-tornadoes"
          }
        }
      </script>
 		</div>
   

		
   <div class="gnm-card border-bottom gnm-card-text-only" data-story-id="61be10f9e212b80c1e079b7f">
      
 			<span class="h6  text-uppercase text-red font-700">news</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61be10f9e212b80c1e079b7f/major-cooldown-heading-towards-central-oklahoma-this-weekend-" target="">Major Cooldown Heading Towards Central Oklahoma This Weekend 
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61be10f9e212b80c1e079b7f"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
        <p class="gnm-story-summary">
          <span class="gnm-story-location font-700 text-uppercase">OKLAHOMA CITY  </span>
          <span>After experiencing mild temperatures this week, most are waking up to near freezing conditions across central, northern and western Oklahoma. 
</span>
        </p>
      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Major Cooldown Heading Towards Central Oklahoma This Weekend ",
        
          "author" : [ "Andrew Adams"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/31d7602ac6fb7701713540437ee91899d659c429.jpg"],
        
        "datePublished": "2021-12-18T16:46:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T16:48:57.392Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61be10f9e212b80c1e079b7f/major-cooldown-heading-towards-central-oklahoma-this-weekend-"
          }
        }
      </script>
 		</div>
   

		
   <div class="gnm-card border-bottom gnm-card-text-only" data-story-id="61bd093b89262c0bf59b788b">
      
 			<span class="h6  text-uppercase text-red font-700">Crime</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bd093b89262c0bf59b788b/norman-police-searching-for-suspect-connected-to-burglaries-stolen-car" target="">Norman Police Searching For Suspect Connected To Burglaries, Stolen Car
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bd093b89262c0bf59b788b"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
        <p class="gnm-story-summary">
          <span class="gnm-story-location font-700 text-uppercase">NORMAN, Oklahoma </span>
          <span>The Norman Police Department is looking for a suspect they said stole a vehicle out of the Riverwind Casino parking lot and then burglarized two homes this week. </span>
        </p>
      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Norman Police Searching For Suspect Connected To Burglaries, Stolen Car",
        
          "author" : [ "Feliz Romero"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/285e7f6ef50a536316bbe0d941025c4db9a22708.jpg"],
        
        "datePublished": "2021-12-17T22:01:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T04:22:48.619Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bd093b89262c0bf59b788b/norman-police-searching-for-suspect-connected-to-burglaries-stolen-car"
          }
        }
      </script>
 		</div>
   

	</div>
</div>

	</div>
	<!--right rail-->
	<div class="col-xs-12 col-md-3 wing-repair">
		<div class="gnm-ad-zones gnm-300x250-ad">
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<!--story #7-->
		
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61bd6225002ca80c13b04c64">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/bab468eea652934181b5f0d09963c8d5e0439042/w60/h34" aria-label="The Moore Fire Department is using a soon-to-be-demolished home for training. The deputy chief describes the opportunity as “quite rare.” " data-src="https://redirect.field59.com/video/thumb/bab468eea652934181b5f0d09963c8d5e0439042/w320/h180" alt="‘Quite Rare’: Moore Fire Department Trains Life-Saving Measures In Abandoned Home " />
      
 			<span class="h6  text-uppercase text-red font-700">news</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bd6225002ca80c13b04c64/quite-rare:-moore-fire-department-trains-lifesaving-measures-in-abandoned-home-" target="">‘Quite Rare’: Moore Fire Department Trains Life-Saving Measures In Abandoned Home 
        
      </a>

      
        <p class="gnm-story-summary">
          <span class="gnm-story-location font-700 text-uppercase">MOORE, Oklahoma </span>
          <span>The Moore Fire Department is using a soon-to-be-demolished home for training. The deputy chief describes the opportunity as “quite rare.” </span>
        </p>
      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "‘Quite Rare’: Moore Fire Department Trains Life-Saving Measures In Abandoned Home ",
        
          "author" : [ "Barry Mangold"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/123d518618b56fbf0680474450d064f4e38f8595.jpg"],
        
        "datePublished": "2021-12-18T03:56:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T04:23:01.291Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bd6225002ca80c13b04c64/quite-rare:-moore-fire-department-trains-lifesaving-measures-in-abandoned-home-"
          }
        }
      </script>
 		</div>
   

	</div>
</div>
<!--end tsb block-->
<!--Most Popular-->
<div class="row">
	<div class="col-xs-12">
		
	<div class="row">
		<div class="col-xs-12">
			<h2 class="text-uppercase" style="margin-bottom:16px;font-size:30px;">Most Popular</h2>
		</div>
		<div class="col-xs-12">
			
				<div class="row">
				
						<div class="col-xs-12 col-md-3">
							
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bac086f50e2d0c092ff5a6">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/9fb99b905e09483a5271b1c692bfcdd2b2506b92/w60/h34" aria-label="There&#39;s been a lot of headlines in recent years about the Western Heights School District.  
" data-src="https://redirect.field59.com/video/thumb/9fb99b905e09483a5271b1c692bfcdd2b2506b92/w320/h180" alt="News 9 Investigates: New, Secret Contract Puts Western Heights School District On Hook For Nearly $1 Million For Ousted Superintendent" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bac086f50e2d0c092ff5a6/news-9-investigates:-new-secret-contract-puts-western-heights-school-district-on-hook-for-nearly-1-million-for-ousted-superintendent" target="">News 9 Investigates: New, Secret Contract Puts Western Heights School District On Hook For Nearly $1 Million For Ousted Superintendent
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bac086f50e2d0c092ff5a6"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "News 9 Investigates: New, Secret Contract Puts Western Heights School District On Hook For Nearly $1 Million For Ousted Superintendent",
        
          "author" : [ "Dana Hertneky","Augusta McDonnell"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/d543aa21f8ae269c2653c516411dfc79fd7767d9.jpg"],
        
        "datePublished": "2021-12-16T04:31:07.950Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-16T17:27:34.070Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bac086f50e2d0c092ff5a6/news-9-investigates:-new-secret-contract-puts-western-heights-school-district-on-hook-for-nearly-1-million-for-ousted-superintendent"
          }
        }
      </script>
 		</div>
   

						</div>
				
						<div class="col-xs-12 col-md-3">
							
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bcf5f91f193f0bf5a8a254">
      
        <img class="lazy-load img-responsive" src="https://images.news9.com/kwtv/production/2021/December/17/customers-in-a-booth-at-restaurant.1639773664698.jpeg?width=60&amp;height=34&amp;blur=2" aria-label="Last week, two servers at a Bentonville, Arkansas restaurant got a shocking gift from their customer. Grant Wise, a business owner dining at Oven and Tap, tipped his two servers a whopping $4,400 – way over the standard 20%." data-src="https://images.news9.com/kwtv/production/2021/December/17/customers-in-a-booth-at-restaurant.1639773664698.jpeg?width=320&amp;height=180&amp;fit=crop" alt="Waitress Fired After Receiving $2,200 Tip" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bcf5f91f193f0bf5a8a254/waitress-fired-after-receiving-2200-tip" target="">Waitress Fired After Receiving $2,200 Tip
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bcf5f91f193f0bf5a8a254"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Waitress Fired After Receiving $2,200 Tip",
        
          "author" : [ "CBS News"],
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/December/17/customers-in-a-booth-at-restaurant.1639773664698.jpeg"],
        
        "datePublished": "2021-12-17T20:12:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-17T20:41:29.038Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bcf5f91f193f0bf5a8a254/waitress-fired-after-receiving-2200-tip"
          }
        }
      </script>
 		</div>
   

						</div>
				
						<div class="col-xs-12 col-md-3">
							
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bd369ececef90c07d9fa4f">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/1f6cf09ddaa69488a5cd985684e31cc66c5117cb/w60/h34" aria-label="One person is dead after a crash between a car and pedestrian near I-35 and 2nd Street in Edmond Friday night." data-src="https://redirect.field59.com/video/thumb/1f6cf09ddaa69488a5cd985684e31cc66c5117cb/w320/h180" alt="Crash In Edmond Kills Pedestrian" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bd369ececef90c07d9fa4f/crash-in-edmond-kills-pedestrian" target="">Crash In Edmond Kills Pedestrian
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bd369ececef90c07d9fa4f"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Crash In Edmond Kills Pedestrian",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/cfa97d43b2118c8871da30e2c958e300111c239b.jpg"],
        
        "datePublished": "2021-12-18T00:47:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T04:15:47.288Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bd369ececef90c07d9fa4f/crash-in-edmond-kills-pedestrian"
          }
        }
      </script>
 		</div>
   

						</div>
				
						<div class="col-xs-12 col-md-3">
							
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bd1e3506d2f20c18512efc">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/b4127387be3fc6cca1311d6224f1d81050362551/w60/h34" aria-label="A man starts a high-speed chase with an Oklahoma County officer because he thought he had warrants out for his arrest. 
" data-src="https://redirect.field59.com/video/thumb/b4127387be3fc6cca1311d6224f1d81050362551/w320/h180" alt="Man Arrested For Starting High-Speed Chase With Oklahoma Co. Officer" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bd1e3506d2f20c18512efc/man-arrested-for-starting-highspeed-chase-with-oklahoma-co-officer" target="">Man Arrested For Starting High-Speed Chase With Oklahoma Co. Officer
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bd1e3506d2f20c18512efc"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Man Arrested For Starting High-Speed Chase With Oklahoma Co. Officer",
        
          "author" : [ "Brittany Toolis"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/93b33780bab5d3f3675c9d6bfc677e75c7a45877.jpg"],
        
        "datePublished": "2021-12-17T23:32:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-17T23:33:09.504Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bd1e3506d2f20c18512efc/man-arrested-for-starting-highspeed-chase-with-oklahoma-co-officer"
          }
        }
      </script>
 		</div>
   

						</div>
				
			</div>
			<div class="row">
			
				<div class="col-xs-12 col-md-3">
					
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bbd8ea4c776e026df8a91c">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/f821973b63dbde3ecead1cc54978f63e5fe69ed3/w60/h34" aria-label="A mother was arrested on Wednesday by Oklahoma City police after she and her boyfriend attempted to leave the hospital with her baby only hours after giving birth. Hospital staff alerted police after they found the mother tested positive for methamphetamines. " data-src="https://redirect.field59.com/video/thumb/f821973b63dbde3ecead1cc54978f63e5fe69ed3/w320/h180" alt="Mother Allegedly High On Meth Arrested After Trying To Leave Mercy Hospital With Newborn " />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bbd8ea4c776e026df8a91c/mother-allegedly-high-on-meth-arrested-after-trying-to-leave-mercy-hospital-with-newborn-" target="">Mother Allegedly High On Meth Arrested After Trying To Leave Mercy Hospital With Newborn 
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bbd8ea4c776e026df8a91c"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Mother Allegedly High On Meth Arrested After Trying To Leave Mercy Hospital With Newborn ",
        
          "author" : [ "Jennifer Pierce"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/d3ee397c516f659d2718e516b79b50b47694193c.jpg"],
        
        "datePublished": "2021-12-17T00:23:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-17T00:25:14.843Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bbd8ea4c776e026df8a91c/mother-allegedly-high-on-meth-arrested-after-trying-to-leave-mercy-hospital-with-newborn-"
          }
        }
      </script>
 		</div>
   

				</div>
			
				<div class="col-xs-12 col-md-3">
					
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bd14347759120bf267e1c3">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/8e80fb2cf91e7595fee020cd82f6cece1b4fccdd/w60/h34" aria-label="Two neighbors are being credited for saving a mother and her kids who were trapped in a house fire." data-src="https://redirect.field59.com/video/thumb/8e80fb2cf91e7595fee020cd82f6cece1b4fccdd/w320/h180" alt="Neighbors Credited For Rescuing Mother, Kids Trapped In Burning Ponca City Home" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bd14347759120bf267e1c3/neighbors-credited-for-rescuing-mother-kids-trapped-in-burning-ponca-city-home" target="">Neighbors Credited For Rescuing Mother, Kids Trapped In Burning Ponca City Home
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bd14347759120bf267e1c3"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Neighbors Credited For Rescuing Mother, Kids Trapped In Burning Ponca City Home",
        
          "author" : [ "Clayton Cummins"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/1bb695f59673832595e822b833d12c2b731c7921.jpg"],
        
        "datePublished": "2021-12-17T22:48:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T04:14:43.258Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bd14347759120bf267e1c3/neighbors-credited-for-rescuing-mother-kids-trapped-in-burning-ponca-city-home"
          }
        }
      </script>
 		</div>
   

				</div>
			
				<div class="col-xs-12 col-md-3">
					
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bcb0bd90125c0bb82de73d">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/51f3731be7f502ec1916bb607e7b31875a615b74/w60/h34" aria-label="The Oklahoma Highway Patrol confirmed Friday that a second accident on I-40 resulted in at least one fatality Friday morning. " data-src="https://redirect.field59.com/video/thumb/51f3731be7f502ec1916bb607e7b31875a615b74/w320/h180" alt="OHP: At Least 1 Person Dies After Separate Accident On Interstate 40" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bcb0bd90125c0bb82de73d/ohp:-at-least-1-person-dies-after-separate-accident-on-interstate-40" target="">OHP: At Least 1 Person Dies After Separate Accident On Interstate 40
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bcb0bd90125c0bb82de73d"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "OHP: At Least 1 Person Dies After Separate Accident On Interstate 40",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/c94568b56cac3289c6452a3120a8f10a51757ca5.jpg"],
        
        "datePublished": "2021-12-17T16:17:38.589Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-17T17:11:22.973Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bcb0bd90125c0bb82de73d/ohp:-at-least-1-person-dies-after-separate-accident-on-interstate-40"
          }
        }
      </script>
 		</div>
   

				</div>
			
				<div class="col-xs-12 col-md-3">
					
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bd64e6068f510bf7f241de">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/3134bd6984b18c469c08f2fa76f1ea2b63549ac8/w60/h34" aria-label="Tulsa police have arrested a man who they say shoplifted more than $100,000 worth of items from QuikTrip gas stations. " data-src="https://redirect.field59.com/video/thumb/3134bd6984b18c469c08f2fa76f1ea2b63549ac8/w320/h180" alt="Police Arrest Man Accused Of Stealing More Than $100,000 Worth Of Items From QuikTrip" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bd64e6068f510bf7f241de/police-arrest-man-accused-of-stealing-more-than-100000-worth-of-items-from-quiktrip" target="">Police Arrest Man Accused Of Stealing More Than $100,000 Worth Of Items From QuikTrip
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bd64e6068f510bf7f241de"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Police Arrest Man Accused Of Stealing More Than $100,000 Worth Of Items From QuikTrip",
        
          "author" : [ "News On 6"],
        
        
          "image": [ "https://cdn.field59.com/KOTV/67485ad5e68ff2580d0620fd63087400720169f3_9pm_and_10pm_Aircheck_frame_12570_custom.jpeg"],
        
        "datePublished": "2021-12-18T04:32:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T17:18:01.076Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/61bd64e6068f510bf7f241de/police-arrest-man-accused-of-stealing-more-than-100000-worth-of-items-from-quiktrip"
          }
        }
      </script>
 		</div>
   

				</div>
			
			</div>
			
		</div>
	</div>


	</div>
</div>
<!--970x250 b Billboard Ad-->
<div class="row">
	<hr class="col-xs-12" />
	<div class="col-xs-12 gnm-bg-ad">
		<div class="gnm-ad-zones">
			<div class="hidden-xs hidden-sm hidden-md visible-lg gnm-970x250-ad">
				
<div style="min-width:970px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[970,250]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
			<div class="hidden-xs visible-sm visible-md hidden-lg gnm-728x90-ad">
				
<div style="min-width:728px;min-height:90px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[728,90]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
			<div class="visible-xs hidden-sm hidden-md hidden-lg gnm-320x50-ad">
				
<div style="min-width:320px;min-height:50px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[320,50]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
		</div>
	</div>
	<hr class="col-xs-12" />
</div>
<!-- start Only On -->
<div class="row gnm-card-3">
	<div class="col-md-9 wing-repair">
		
	<div class="row">
		<div class="col-xs-12">
				<h2 class="text-uppercase gnm-section-title" style="font-size:30px">Only On 9</h2>
		</div>
		<!--story #8-->
		<div class="col-xs-12 col-md-8">
				
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61bdf650a4acf62e0e613ac4">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/9cac551183f90e77191d91e1722b2fbe1b999536/w60/h34" aria-label="News 9 Meteorologist Andrew Adams has your Saturday morning forecast from the Bob Mills Weather Center. " data-src="https://redirect.field59.com/video/thumb/9cac551183f90e77191d91e1722b2fbe1b999536/w640/h360" alt="Saturday Morning Forecast " />
      
 			<span class="h4  text-uppercase text-red font-700">Don&#39;t Miss</span>
 			<a class="gnm-story-title h2 stretched-link" href="/story/61bdf650a4acf62e0e613ac4/saturday-morning-forecast-" target="">Saturday Morning Forecast 
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bdf650a4acf62e0e613ac4"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
        <p class="gnm-story-summary">
          <span class="gnm-story-location font-700 text-uppercase">OKLAHOMA CITY  </span>
          <span>News 9 Meteorologist Andrew Adams has your Saturday morning forecast from the Bob Mills Weather Center. </span>
        </p>
      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Saturday Morning Forecast ",
        
          "author" : [ "Andrew Adams"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/31d7602ac6fb7701713540437ee91899d659c429.jpg"],
        
        "datePublished": "2021-12-18T15:35:01.784Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T17:09:32.751Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bdf650a4acf62e0e613ac4/saturday-morning-forecast-"
          }
        }
      </script>
 		</div>
   

		</div>
		<div class="col-xs-12 col-md-4">
				
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61bde788e212b80c1e048d62">
      
        <img class="lazy-load img-responsive" src="https://images.news9.com/kwtv/production/2020/August/24/links-mentioned-180x101.1598292746694.jpeg?width=60&amp;height=34&amp;blur=2" aria-label="Links mentioned for News 9&#39;s newscasts on Dec. 18-19, 2021.
" data-src="https://images.news9.com/kwtv/production/2020/August/24/links-mentioned-180x101.1598292746694.jpeg?width=320&amp;height=180&amp;fit=crop" alt="Links Mentioned On Dec. 18-19, 2021" />
      
 			<span class="h5  text-uppercase text-red font-700">Don&#39;t Miss</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bde788e212b80c1e048d62/links-mentioned-on-dec-1819-2021" target="">Links Mentioned On Dec. 18-19, 2021
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bde788e212b80c1e048d62"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Links Mentioned On Dec. 18-19, 2021",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2020/August/24/links-mentioned-180x101.1598292746694.jpeg"],
        
        "datePublished": "2021-12-18T13:50:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T13:52:08.905Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bde788e212b80c1e048d62/links-mentioned-on-dec-1819-2021"
          }
        }
      </script>
 		</div>
   

				
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61bac086f50e2d0c092ff5a6">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/9fb99b905e09483a5271b1c692bfcdd2b2506b92/w60/h34" aria-label="There&#39;s been a lot of headlines in recent years about the Western Heights School District.  
" data-src="https://redirect.field59.com/video/thumb/9fb99b905e09483a5271b1c692bfcdd2b2506b92/w320/h180" alt="News 9 Investigates: New, Secret Contract Puts Western Heights School District On Hook For Nearly $1 Million For Ousted Superintendent" />
      
 			<span class="h5  text-uppercase text-red font-700">Don&#39;t Miss</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bac086f50e2d0c092ff5a6/news-9-investigates:-new-secret-contract-puts-western-heights-school-district-on-hook-for-nearly-1-million-for-ousted-superintendent" target="">News 9 Investigates: New, Secret Contract Puts Western Heights School District On Hook For Nearly $1 Million For Ousted Superintendent
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bac086f50e2d0c092ff5a6"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "News 9 Investigates: New, Secret Contract Puts Western Heights School District On Hook For Nearly $1 Million For Ousted Superintendent",
        
          "author" : [ "Dana Hertneky","Augusta McDonnell"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/d543aa21f8ae269c2653c516411dfc79fd7767d9.jpg"],
        
        "datePublished": "2021-12-16T04:31:07.950Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-16T17:27:34.070Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bac086f50e2d0c092ff5a6/news-9-investigates:-new-secret-contract-puts-western-heights-school-district-on-hook-for-nearly-1-million-for-ousted-superintendent"
          }
        }
      </script>
 		</div>
   

		</div>
	</div>


	</div>
	<!--right rail-->
	<div class="col-xs-12 col-md-3 wing-repair">
		<div class="gnm-ad-zones gnm-300x250-ad">
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div class="gnm-newsletter-subscribe">
			<div class="panel panel-default panel-newsletter">
				<div class="panel-body">
					<h2>Newsletters</h2>
					<p>Get News 9 delivered to your inbox everyday.</p>
					<p>Subscribe to get the latest news, weather and announcements from Oklahoma's Own News 9. Sign-up is easy, and you can unsubscribe if you change your mind.</p>
					<a href="/newsletters" class="btn btn-danger btn-block text-uppercase" role="button">sign-up</a>
				</div>
			</div>
		</div>
	</div>
</div>
<!--End Only on -->
<!-- start news-->
<div class="row">
	<div class="col-xs-12">
		
	<div class="row">
		<div class="col-xs-12">
			<h2 class="text-uppercase" style="margin-bottom:16px;font-size:30px;">News</h2>
		</div>
		<div class="col-xs-12">
			
				<div class="row">
				
						<div class="col-xs-12 col-md-3">
							
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bd1e3506d2f20c18512efc">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/b4127387be3fc6cca1311d6224f1d81050362551/w60/h34" aria-label="A man starts a high-speed chase with an Oklahoma County officer because he thought he had warrants out for his arrest. 
" data-src="https://redirect.field59.com/video/thumb/b4127387be3fc6cca1311d6224f1d81050362551/w320/h180" alt="Man Arrested For Starting High-Speed Chase With Oklahoma Co. Officer" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bd1e3506d2f20c18512efc/man-arrested-for-starting-highspeed-chase-with-oklahoma-co-officer" target="">Man Arrested For Starting High-Speed Chase With Oklahoma Co. Officer
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bd1e3506d2f20c18512efc"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Man Arrested For Starting High-Speed Chase With Oklahoma Co. Officer",
        
          "author" : [ "Brittany Toolis"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/93b33780bab5d3f3675c9d6bfc677e75c7a45877.jpg"],
        
        "datePublished": "2021-12-17T23:32:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-17T23:33:09.504Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bd1e3506d2f20c18512efc/man-arrested-for-starting-highspeed-chase-with-oklahoma-co-officer"
          }
        }
      </script>
 		</div>
   

						</div>
				
						<div class="col-xs-12 col-md-3">
							
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bd369ececef90c07d9fa4f">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/1f6cf09ddaa69488a5cd985684e31cc66c5117cb/w60/h34" aria-label="One person is dead after a crash between a car and pedestrian near I-35 and 2nd Street in Edmond Friday night." data-src="https://redirect.field59.com/video/thumb/1f6cf09ddaa69488a5cd985684e31cc66c5117cb/w320/h180" alt="Crash In Edmond Kills Pedestrian" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bd369ececef90c07d9fa4f/crash-in-edmond-kills-pedestrian" target="">Crash In Edmond Kills Pedestrian
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bd369ececef90c07d9fa4f"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Crash In Edmond Kills Pedestrian",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/cfa97d43b2118c8871da30e2c958e300111c239b.jpg"],
        
        "datePublished": "2021-12-18T00:47:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T04:15:47.288Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bd369ececef90c07d9fa4f/crash-in-edmond-kills-pedestrian"
          }
        }
      </script>
 		</div>
   

						</div>
				
						<div class="col-xs-12 col-md-3">
							
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bd255806d2f20c1851e918">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/9459200f2ff380940bb2ea4d9ce97a3acfd6c005/w60/h34" aria-label="For some families, it can be a struggle finding a Santa their children can relate to, but one Santa is hoping to change that.
" data-src="https://redirect.field59.com/video/thumb/9459200f2ff380940bb2ea4d9ce97a3acfd6c005/w320/h180" alt="Black Santa Inspires Children Through Representation" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bd255806d2f20c1851e918/black-santa-inspires-children-through-representation" target="">Black Santa Inspires Children Through Representation
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bd255806d2f20c1851e918"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Black Santa Inspires Children Through Representation",
        
          "author" : [ "Anjelicia Bruton"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/152c4c5550018198bc869d85d80c68bc155f03dc.jpg"],
        
        "datePublished": "2021-12-18T00:01:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T00:03:36.161Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bd255806d2f20c1851e918/black-santa-inspires-children-through-representation"
          }
        }
      </script>
 		</div>
   

						</div>
				
						<div class="col-xs-12 col-md-3">
							
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bcb0bd90125c0bb82de73d">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/51f3731be7f502ec1916bb607e7b31875a615b74/w60/h34" aria-label="The Oklahoma Highway Patrol confirmed Friday that a second accident on I-40 resulted in at least one fatality Friday morning. " data-src="https://redirect.field59.com/video/thumb/51f3731be7f502ec1916bb607e7b31875a615b74/w320/h180" alt="OHP: At Least 1 Person Dies After Separate Accident On Interstate 40" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bcb0bd90125c0bb82de73d/ohp:-at-least-1-person-dies-after-separate-accident-on-interstate-40" target="">OHP: At Least 1 Person Dies After Separate Accident On Interstate 40
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bcb0bd90125c0bb82de73d"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "OHP: At Least 1 Person Dies After Separate Accident On Interstate 40",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/c94568b56cac3289c6452a3120a8f10a51757ca5.jpg"],
        
        "datePublished": "2021-12-17T16:17:38.589Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-17T17:11:22.973Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bcb0bd90125c0bb82de73d/ohp:-at-least-1-person-dies-after-separate-accident-on-interstate-40"
          }
        }
      </script>
 		</div>
   

						</div>
				
			</div>
			<div class="row">
			
				<div class="col-xs-12 col-md-3">
					
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bcff2ae5f8d40c28a461f7">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/fb9ad354d70ffff4998bd26ba5c48dddf7a4d02d/w60/h34" aria-label="A semi-truck rollover is causing delays on I-44 northbound.
The truck was carrying a load of produce when it tipped." data-src="https://redirect.field59.com/video/thumb/fb9ad354d70ffff4998bd26ba5c48dddf7a4d02d/w320/h180" alt="Semi-Truck Full Of Produce Crashes On I-44 Ramp" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bcff2ae5f8d40c28a461f7/semitruck-full-of-produce-crashes-on-i44-ramp" target="">Semi-Truck Full Of Produce Crashes On I-44 Ramp
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bcff2ae5f8d40c28a461f7"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Semi-Truck Full Of Produce Crashes On I-44 Ramp",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/bff34a81f445f9bc322006f35bfbe3c2b8c8627f.jpg","https://cdn.field59.com/KWTV/8251ce92471d2b9d33473e977fe42a6ea902de30.png"],
        
        "datePublished": "2021-12-17T21:01:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T00:13:22.745Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bcff2ae5f8d40c28a461f7/semitruck-full-of-produce-crashes-on-i44-ramp"
          }
        }
      </script>
 		</div>
   

				</div>
			
				<div class="col-xs-12 col-md-3">
					
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bbae6a07ed070d4e493967">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/0f07c6ccdc7deff421288e170ed269c97b9b301e/w60/h34" aria-label="News 9 Sports Director Dean Blevins had a chance to sit down with new University of Oklahoma football coach Brent Venables and talk about what he&#39;ll bring to the Sooners&#39; program." data-src="https://redirect.field59.com/video/thumb/0f07c6ccdc7deff421288e170ed269c97b9b301e/w320/h180" alt="WATCH: Dean Blevins Goes 1-On-1 With New OU Football Coach Brent Venables" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bbae6a07ed070d4e493967/watch:-dean-blevins-goes-1on1-with-new-ou-football-coach-brent-venables" target="">WATCH: Dean Blevins Goes 1-On-1 With New OU Football Coach Brent Venables
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bbae6a07ed070d4e493967"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "WATCH: Dean Blevins Goes 1-On-1 With New OU Football Coach Brent Venables",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/4c41e6a5af6b640ee709a6426e55c63e31f4f30c_venables_2021_custom.jpg"],
        
        "datePublished": "2021-12-16T21:18:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-17T04:14:49.626Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bbae6a07ed070d4e493967/watch:-dean-blevins-goes-1on1-with-new-ou-football-coach-brent-venables"
          }
        }
      </script>
 		</div>
   

				</div>
			
				<div class="col-xs-12 col-md-3">
					
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bcc45d047d300c145741e7">
      
        <img class="lazy-load img-responsive" src="https://images.news9.com/kwtv/production/2021/July/30/coronavirus-covid19-test.1627686021590.jpeg?width=60&amp;height=34&amp;blur=2" aria-label="Sixty-seven virus-related deaths and 1,327 new coronavirus cases were reported in the state since Thursday, according to daily numbers released by the Oklahoma State Department of Health." data-src="https://images.news9.com/kwtv/production/2021/July/30/coronavirus-covid19-test.1627686021590.jpeg?width=320&amp;height=180&amp;fit=crop" alt="OSDH: 1,327 New COVID-19 Cases Reported, 67 Virus-Related Deaths Added To Provisional Death Count" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bcc45d047d300c145741e7/osdh:-1327-new-covid19-cases-reported-67-virusrelated-deaths-added-to-provisional-death-count" target="">OSDH: 1,327 New COVID-19 Cases Reported, 67 Virus-Related Deaths Added To Provisional Death Count
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bcc45d047d300c145741e7"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "OSDH: 1,327 New COVID-19 Cases Reported, 67 Virus-Related Deaths Added To Provisional Death Count",
        
          "author" : [ "News On 6","News 9"],
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/July/30/coronavirus-covid19-test.1627686021590.jpeg"],
        
        "datePublished": "2021-12-17T17:18:26.459Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-17T19:41:05.055Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bcc45d047d300c145741e7/osdh:-1327-new-covid19-cases-reported-67-virusrelated-deaths-added-to-provisional-death-count"
          }
        }
      </script>
 		</div>
   

				</div>
			
				<div class="col-xs-12 col-md-3">
					
   <div class="gnm-card  gnm-card-full-width" data-story-id="61bc73b27794810c176c51bb">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/5b8900dffd12a8a4c9c7b68adce5d0bc2c2e76d5/w60/h34" aria-label="A semi carrying cattle crashed early Friday morning when the driver fell asleep at the wheel and collided with the center cable barrier. " data-src="https://redirect.field59.com/video/thumb/5b8900dffd12a8a4c9c7b68adce5d0bc2c2e76d5/w320/h180" alt="Semi Crash Near El Reno Causes Major Road Blockage On I-40" />
      
 			<span class="h4  text-uppercase text-red font-700"></span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bc73b27794810c176c51bb/semi-crash-near-el-reno-causes-major-road-blockage-on-i40" target="">Semi Crash Near El Reno Causes Major Road Blockage On I-40
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bc73b27794810c176c51bb"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Semi Crash Near El Reno Causes Major Road Blockage On I-40",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/67798091dc2445aebc69ececf5715661f3d14d32.jpg","https://cdn.field59.com/KWTV/f25ff56b1ab9ab59d8ac634e4dd7f3757ad3d032.jpg"],
        
        "datePublished": "2021-12-17T16:19:06.739Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-17T17:11:20.104Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bc73b27794810c176c51bb/semi-crash-near-el-reno-causes-major-road-blockage-on-i40"
          }
        }
      </script>
 		</div>
   

				</div>
			
			</div>
			
		</div>
	</div>


	</div>
</div>
<!--end news-->
<!--970x250 c Billboard Ad-->
<div class="row">
	<hr class="col-xs-12" />
	<div class="col-xs-12 gnm-bg-ad">
		<div class="gnm-ad-zones">
			<div class="hidden-xs hidden-sm hidden-md visible-lg gnm-970x250-ad">
				
<div style="min-width:970px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[970,250]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
			<div class="hidden-xs visible-sm visible-md hidden-lg gnm-728x90-ad">
				
<div style="min-width:728px;min-height:90px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[728,90]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
			<div class="visible-xs hidden-sm hidden-md hidden-lg gnm-320x50-ad">
				
<div style="min-width:320px;min-height:50px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[320,50]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
		</div>
	</div>
	<hr class="col-xs-12" />
</div>
<!-- Sports -->
<div class="row">
	<!--story #1-->
	<div class="col-md-9 wing-repair">
		
	<div class="row">
		<div class="col-xs-12">
				<h2 class="text-uppercase gnm-section-title" style="font-size:30px">Sports</h2>
		</div>
		<!--story #8-->
		<div class="col-xs-12 col-md-8">
				
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61beaabe2ea6ae0bfa1886ff">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/ef3f86a43529f7504b977c204e56e02c9b7a78c8/w60/h34" aria-label="Jamal Shead scored 18 points, Fabian White had 15 points and 10 rebounds, and No. 14 Houston beat Oklahoma State 72-61 on Saturday in the lone game of the scheduled Hoop Hype XL College Basketball Showcase doubleheader.
" data-src="https://redirect.field59.com/video/thumb/ef3f86a43529f7504b977c204e56e02c9b7a78c8/w640/h360" alt="Balanced Attack Leads No. 14 Houston Past Oklahoma St. 72-61" />
      
 			<span class="h4  text-uppercase text-red font-700">Statewide Sports</span>
 			<a class="gnm-story-title h2 stretched-link" href="/story/61beaabe2ea6ae0bfa1886ff/balanced-attack-leads-no-14-houston-past-oklahoma-st-7261" target="">Balanced Attack Leads No. 14 Houston Past Oklahoma St. 72-61
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61beaabe2ea6ae0bfa1886ff"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
        <p class="gnm-story-summary">
          <span class="gnm-story-location font-700 text-uppercase">FORT WORTH, Texas </span>
          <span>Jamal Shead scored 18 points, Fabian White had 15 points and 10 rebounds, and No. 14 Houston beat Oklahoma State 72-61 on Saturday in the lone game of the scheduled Hoop Hype XL College Basketball Showcase doubleheader.
</span>
        </p>
      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Balanced Attack Leads No. 14 Houston Past Oklahoma St. 72-61",
        
          "author" : [ "Associated Press","John Holcomb"],
        
        
          "image": [ "https://cdn.field59.com/KOTV/292505710087e05b69f881c8a8b8d809e8a991df_okstatehoustondec18_custom.jpeg"],
        
        "datePublished": "2021-12-19T03:40:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-19T03:45:02.256Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/61beaabe2ea6ae0bfa1886ff/balanced-attack-leads-no-14-houston-past-oklahoma-st-7261"
          }
        }
      </script>
 		</div>
   

		</div>
		<div class="col-xs-12 col-md-4">
				
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61be453a121eec0c176d178a">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/eece80086b8771a297c8d55b8096a550cc0b0d34/w60/h34" aria-label="After forcing Northern Illinois’ quarterback to fumble, Coastal Carolina ran over to the sidelines and picked up a sword and a bareskin jacket during Friday’s Cure Bowl game. " data-src="https://redirect.field59.com/video/thumb/eece80086b8771a297c8d55b8096a550cc0b0d34/w320/h180" alt="WATCH: Coastal Carolina Players Have Unique Celebration During Bowl Game" />
      
 			<span class="h5  text-uppercase text-red font-700">Statewide Sports</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61be453a121eec0c176d178a/watch:-coastal-carolina-players-have-unique-celebration-during-bowl-game" target="">WATCH: Coastal Carolina Players Have Unique Celebration During Bowl Game
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61be453a121eec0c176d178a"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "WATCH: Coastal Carolina Players Have Unique Celebration During Bowl Game",
        
          "author" : [ "News On 6","News 9"],
        
        
          "image": [ "https://cdn.field59.com/KOTV/d7450353411afaf500729e3fb1fd70de642b239b_coastal_carolina_sword_dec_18_custom.jpg"],
        
        "datePublished": "2021-12-18T20:57:18.439Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T20:57:18.441Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/61be453a121eec0c176d178a/watch:-coastal-carolina-players-have-unique-celebration-during-bowl-game"
          }
        }
      </script>
 		</div>
   

				
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61bceaa97759120bf263fc64">
      
        <img class="lazy-load img-responsive" src="https://images.news9.com/kwtv/production/2021/December/15/baker-mayfield.1639586044598.jpeg?width=60&amp;height=34&amp;blur=2" aria-label="The NFL will postpone Saturday&#39;s scheduled game between the Cleveland Browns and Las Vegas Raiders, according to CBS Sports NFL insider Josina Anderson. " data-src="https://images.news9.com/kwtv/production/2021/December/15/baker-mayfield.1639586044598.jpeg?width=320&amp;height=180&amp;fit=crop" alt="Browns-Raiders Among 3 NFL Games Set To Be Pushed Back This Week Due To COVID-19 Issues " />
      
 			<span class="h5  text-uppercase text-red font-700">Statewide Sports</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61bceaa97759120bf263fc64/brownsraiders-among-3-nfl-games-set-to-be-pushed-back-this-week-due-to-covid19-issues-" target="">Browns-Raiders Among 3 NFL Games Set To Be Pushed Back This Week Due To COVID-19 Issues 
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61bceaa97759120bf263fc64"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Browns-Raiders Among 3 NFL Games Set To Be Pushed Back This Week Due To COVID-19 Issues ",
        
          "author" : [ "CBS Sports"],
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/December/15/baker-mayfield.1639586044598.jpeg"],
        
        "datePublished": "2021-12-17T19:51:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-17T19:53:13.902Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61bceaa97759120bf263fc64/brownsraiders-among-3-nfl-games-set-to-be-pushed-back-this-week-due-to-covid19-issues-"
          }
        }
      </script>
 		</div>
   

		</div>
	</div>


	</div>
	<!--right rail-->
	<div class="col-xs-12 col-md-3 wing-repair">
		<div class="gnm-ad-zones gnm-300x250-ad">
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div class="gnm-survey">
			<a href="https://www.surveymonkey.com/r/S2HXB3L" target="_blank"><img class="img-responsive" src="https://griffin-communications.akamaized.net/Marketing/survey/survey-kw.png" alt="survey" /></a>
		</div>
	</div>
</div>
<!--end Sports -->
<!-- start recipes-->
<div class="row gnm-card-3">
	<div class="col-md-9 wing-repair">
		
	<div class="row">
		<div class="col-xs-12">
				<h2 class="text-uppercase gnm-section-title" style="font-size:30px">Recipes</h2>
		</div>
		<!--story #8-->
		<div class="col-xs-12 col-md-8">
				
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61be5a343ac1460c197af6f4">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/814b2b06f681963fbac30aaff523bb8124ae74d9/w60/h34" aria-label="David Brooks with the Made In Oklahoma coalition showed us how to make Southern Roots Sisters Chocolate Chip Cookies. 
" data-src="https://redirect.field59.com/video/thumb/814b2b06f681963fbac30aaff523bb8124ae74d9/w640/h360" alt="Made In Oklahoma: Southern Roots Sisters Chocolate Chip Cookies" />
      
 			<span class="h4  text-uppercase text-red font-700">Recipes</span>
 			<a class="gnm-story-title h2 stretched-link" href="/story/61be5a343ac1460c197af6f4/made-in-oklahoma:-southern-roots-sisters-chocolate-chip-cookies" target="">Made In Oklahoma: Southern Roots Sisters Chocolate Chip Cookies
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61be5a343ac1460c197af6f4"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
        <p class="gnm-story-summary">
          <span class="gnm-story-location font-700 text-uppercase">OKLAHOMA CITY  </span>
          <span>David Brooks with the Made In Oklahoma coalition showed us how to make Southern Roots Sisters Chocolate Chip Cookies. 
</span>
        </p>
      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Made In Oklahoma: Southern Roots Sisters Chocolate Chip Cookies",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/c461edc77ec5c2507c1dfa955493892f48fad67f.jpg"],
        
        "datePublished": "2021-12-18T22:13:55.337Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-18T22:13:55.338Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61be5a343ac1460c197af6f4/made-in-oklahoma:-southern-roots-sisters-chocolate-chip-cookies"
          }
        }
      </script>
 		</div>
   

		</div>
		<div class="col-xs-12 col-md-4">
				
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61ba5331dc8bdd0bf1fc01c9">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/3376ec253387267e33258037bea3019ca3dc9c95/w60/h34" aria-label="Sassy Mama shows us how to make peppermint bark fudge." data-src="https://redirect.field59.com/video/thumb/3376ec253387267e33258037bea3019ca3dc9c95/w320/h180" alt="Sassy Mama: Peppermint Bark Fudge" />
      
 			<span class="h5  text-uppercase text-red font-700">Recipes</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61ba5331dc8bdd0bf1fc01c9/sassy-mama:-peppermint-bark-fudge" target="">Sassy Mama: Peppermint Bark Fudge
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61ba5331dc8bdd0bf1fc01c9"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Sassy Mama: Peppermint Bark Fudge",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/bc812b46c930f56edd4ba83429f535615072b3bc.jpg"],
        
        "datePublished": "2021-12-15T23:11:38.471Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-15T23:11:38.474Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61ba5331dc8bdd0bf1fc01c9/sassy-mama:-peppermint-bark-fudge"
          }
        }
      </script>
 		</div>
   

				
   <div class="gnm-card border-bottom gnm-card-full-width" data-story-id="61ba524ca9c0730c02cd69f1">
      
        <img class="lazy-load img-responsive" src="https://redirect.field59.com/video/thumb/0e7d60ff97a0b4c1842f6b82d2c7a3f882a2defe/w60/h34" aria-label="Sassy Mama shows us how to make gingerdoodle cookies." data-src="https://redirect.field59.com/video/thumb/0e7d60ff97a0b4c1842f6b82d2c7a3f882a2defe/w320/h180" alt="Sassy Mama: Gingerdoodles" />
      
 			<span class="h5  text-uppercase text-red font-700">Recipes</span>
 			<a class="gnm-story-title h4 stretched-link" href="/story/61ba524ca9c0730c02cd69f1/sassy-mama:-gingerdoodles" target="">Sassy Mama: Gingerdoodles
        
        <div class="comment-count">
          <i class="fas fa-comments"></i>
          <span>
            <div class="viafoura">
              <vf-conversations-count vf-container-id="story-61ba524ca9c0730c02cd69f1"></vf-conversations-count>
            </div>
          </span>
        </div>
        
      </a>

      
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Sassy Mama: Gingerdoodles",
        
          "author" : [ "News 9"],
        
        
          "image": [ "https://cdn.field59.com/KWTV/03295995c8d41e3ab0b33899f582ab634d189407.jpg"],
        
        "datePublished": "2021-12-15T23:10:36.279Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2021-12-15T23:10:36.284Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61ba524ca9c0730c02cd69f1/sassy-mama:-gingerdoodles"
          }
        }
      </script>
 		</div>
   

		</div>
	</div>


	</div>
	<!--right rail-->
	<div class="col-xs-12 col-md-3 wing-repair">
		<div class="gnm-ad-zones gnm-300x250-ad">
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
<!--end recipes-->
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
         </div>
         <style>
           @media (min-width: 990px) {
  .gnm-page-template .col-md-9.wing-repair {
    width: calc(100% - 340px);
  }
}
@media (min-width: 990px) {
  .gnm-page-template .col-md-3.wing-repair {
    width: 340px;
  }
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
            
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "Home",
            contentClass: "home"
          };
         </script>
      
    </div>
    
      


<footer class='gnm-footer'>
  <div class='container'>
    <div class='row'>

      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NEWS9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/News9" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/news9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kwtv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="http://www.news9.com/category/156309/about-us" class='primary-link '>News 9</a>
            <div class='emphasis-text'>7401 N Kelley Ave</div>
            <div class='emphasis-text'>Oklahoma City, OK 73111</div>
            <div class='emphasis-text'>405-843-6641</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true' style="margin-right:3px;" ></i>2021&nbsp;
        <a href='http://griffincommunications.net/' target="_blank">Griffin Communications.</a>
        <span>News9.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="http://www.news9.com/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KWTV-DT" target='_blank'>Public Inspection File</a>,&nbsp;
        <a href="http://www.news9.com/story/12162643/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
          window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
              if (window.admiral) {
                window.admiral('show', 'ccpa.main');
              }
            }
          });
        </script> -->
      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kwtv.css?v=1639764501756" rel="stylesheet" type="text/css" defer>

  

<script type="text/javascript" src="/js/bundle-kwtv-production.js?v=1639764501756"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2iig_GRQ-bgA3f7sDbRi-3gE6cl0lyYWET9MUNEvRDRx62kctn9lLkBNKh7m8gtX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2oqaSX2gQYQX9cIy3WeInyz3wRS9LEToHCR04q6dBtcVSYbAZ2eIn_laN9OwVyuL_mhUAwgLQm1Ds8xhpw",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
  <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">

  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.news9.com",
      "logo": "/favicon.ico",
      "contactPoint": [{
        "@type": "ContactPoint",
        "telephone": "+1-918-555-5555",
        "contactType": "customer service"
      }],
      "founder" :"David Griffin",
      "areaServed": "OK",
      "address" :"",
      "description" : "News 9 Oklahoma's own",
      "name" :"News 9"
    }

</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.news9.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.news9.com/story/search/q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</html>

