

<!DOCTYPE html>
<html lang="en">
  <head>
    
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="theme-color" content="#4DA5F4">
  <meta name="author" content="David Griffin">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="robots" content="max-image-preview:large">
  <meta name="twitter:card" content="summary" />
  <meta property="description"      content="Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied. 
" />
  <meta name="keywords" content="Kevin Stitt, James Coddington, Albert Hale, McAlester" />
  <meta property="og:url"           content="https://www.news9.com/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington" />
  <meta property="vf:url"           content="https://www.news9.com/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Gov. Stitt Denies Clemency For Death Row Inmate James Coddington" />
  <meta property="og:description"   content="Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied. 
" />
  <meta property="og:image"         content="https://cdn.field59.com/KWTV/0d733f05e70602fbf72759a97ea886114400160a.jpg" />
  <meta property="vf:image"         content="https://cdn.field59.com/KWTV/0d733f05e70602fbf72759a97ea886114400160a.jpg" />
  <meta name="vf:image:alt" content="Gov. Stitt Denies Clemency For Death Row Inmate James Coddington" />
  <meta property="og:updated_time"         content="1661361959170" />
  <meta name="og:image:width" content="320" />
  <meta name="og:image:height" content="180" />
  <meta name="og:image:alt" content="Gov. Stitt Denies Clemency For Death Row Inmate James Coddington" />
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />
  
  <title>Gov. Stitt Denies Clemency For Death Row Inmate James Coddington</title>


    
<link rel="preload" href="/js/bundle-kwtv-production.js?v=1660849360192" as="script" />
<link rel="preload" href="/css/below-the-fold-bundle-kwtv.css?v=1660849360192" as="style" />

    
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kwtv.css?v=1660849360192" />


    <meta name="google-site-verification" content="WzqWn39Rw6VnePGJeBaJXtw6_bhXMyEd0Ht6fW9sFIo" />
    <meta property="fb:app_id" content="971431649587140" />
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
     <script class="gnm-script" name="griffin-namespace">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</script>

     <!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13594.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>
 -->
     
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-news9/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


     <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "70fb90f6-23df-4ae6-88d1-34b8cd96c63f",
    });
  });
</script>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <nav class='gnm-header  navbar navbar-inverse'>
  <!-- Griffin designers: you can replace this element with your new header HTML and still be in the same CSS environment.
    If you do so, DO NOT use the same 'gnm-header' namespace, use any other name, but NOT that one -->
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="60db78c397187e0bed68f41b">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/story/5e367cbd2f69d76f6208fbb6/oklahoma-lake-levels" class='banner-link' >
          <span class="title">Need to Know: Oklahoma Lake Levels</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="625354bda520d8071c56a18d">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/elections" class='banner-link' >
          <span class="title">Oklahoma Votes: Get Election Results Here</span>
        </a>
      </div>
    

  </div>



  <div id='gnm-header-without-banner'>
        <!--  Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js !-->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n9logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n9logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339700/news-9-live-streaming" class='white live show'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@4AM</div>
          </a>
          <a href=""  class='white  live-now hide'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>78&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 79&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class=" gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row ">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="16TDy9M6ZmvyZwo/H46jg9XxfOcEcNS4qXqkY=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e3347bf1290151d52141553/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3347bf1290151d52141553/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3349c61290151d52141e5d/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/retirement"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Your Retirement</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/40423917/news-9-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/nextgen-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NextGen Live Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PikePass SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skynews-9-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills SkyNews 9 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/originals"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/jeds-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Jed&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Storm Map</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Team of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thestormchasers"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/mydaughtersmurder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>My Daughter&#39;s Murder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/holidayadventures"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/reddirtdiaries"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Red Dirt Diaries</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://reviews.news9.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-plus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News 9 Plus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://www.paycomonline.net/v4/ats/web.php/jobs?clientkey=1AA1DF477FCA3329008D91C281B69764"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://www.paycomonline.net/v4/ats/web.php/jobs?clientkey=1AA1DF477FCA3329008D91C281B69764"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>

</nav>

    

    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>

<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Gov. Stitt Denies Clemency For Death Row Inmate James Coddington</h1>
  <!-- <div style="width:216px;height;36px">
    <div data-content-classification="news" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div> -->
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Wednesday, August 24th 2022, 12:25 pm</div>

  <div>
  
      <span>By: </span>
      
          <span>News 9,</span>
        
       
          <span>News On 6</span>
        
       
  
  </div>
  
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
                  <div class="item active">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="7f72c6e41beb98b0129d57400dfb88ede69c5a02" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KWTV/0d733f05e70602fbf72759a97ea886114400160a.jpg" >
    <a href="https://cdn.field59.com/KWTV/0d733f05e70602fbf72759a97ea886114400160a.jpg">
      <img src="https://cdn.field59.com/KWTV/0d733f05e70602fbf72759a97ea886114400160a.jpg" alt="Gov. Stitt Denies Clemency For Death Row Inmate James Coddington" style="width:100%">
      <span>Gov. Stitt Denies Clemency For Death Row Inmate James Coddington</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b>OKLAHOMA CITY  - </b>
  <span class="viking-story-body"><p>Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied.</p><p>By denying clemency, Stitt said James Coddington's Thursday morning execution will go on as scheduled.</p><p>In a 3-to-2 decision earlier this month, the state's pardon and parole board voted to recommend clemency on Coddington's behalf to Gov. Stitt. </p><p>Coddington was charged and later convicted of first-degree murder for the 1997 killing of 73-year-old Albert Hale. </p><p>Coddington's execution will take place at 10 a.m. Thursday at the state penitentiary in McAlester. </p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington",
  "headline": "Gov. Stitt Denies Clemency For Death Row Inmate James Coddington",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/0d733f05e70602fbf72759a97ea886114400160a.jpg"],
  
  "datePublished": "2022-08-24T17:25:59.170Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-24T22:28:04.209Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington"
    }
  }
</script>

  <script type="text/javascript">
    window.griffin = window.griffin || {};
    window.griffin.page = window.griffin.page || {};
    window.griffin.page.contentClass = "news";
    window.griffin.uniqueId = "63065bfa1edb8e75f821b096";
    window.griffin.story = {};
    window.griffin.story.hasLiveChat = true;
    window.griffin.story = {"categories":[{"_id":"5e3347bf1290151d52141553","urlName":"news","title":"News","abstract":"News","contentClass":"news","link":"/category/5e3347bf1290151d52141553/news","id":"5e3347bf1290151d52141553"},{"_id":"5e3347d51290151d521415c6","urlName":"news-video","title":"News Video","abstract":"News Video","contentClass":"news","link":"/category/5e3347d51290151d521415c6/news-video","id":"5e3347d51290151d521415c6"},{"_id":"5e370b6273ed4c0f33ed95b3","urlName":"news","title":"News","abstract":"News","contentClass":"about","link":"/category/5e370b6273ed4c0f33ed95b3/news","id":"5e370b6273ed4c0f33ed95b3"},{"_id":"5e35b39f4fead1680ea4c70c","urlName":"news-videos","title":"News Videos","abstract":"News Videos","contentClass":"news","link":"/category/5e35b39f4fead1680ea4c70c/news-videos","id":"5e35b39f4fead1680ea4c70c"}],"byLines":[{"_id":"5e274b2bb6c7627013639d71","email":"news9@griffin.news","lastName":"9","firstName":"News"},{"_id":"5e2734f3589f9c4554ec7085","email":"newson6@griffin.news","lastName":"6","firstName":"News On"}],"entities":[{"_id":"623b537c6880e453235dc088","text":"Kevin Stitt","type":"PERSON","__v":0},{"_id":"62422b886880e45323c05e72","text":"James Coddington","type":"PERSON","__v":0},{"_id":"62421dc16880e45323a85717","text":"Albert Hale","type":"PERSON","__v":0},{"_id":"624219fe6880e45323a17f71","text":"McAlester","type":"LOCATION","__v":0}],"hasBeenCheckedForEntities":true,"images":[],"videos":[{"hasPreroll":true,"_id":"63065e8c46cd2208678f5230","affiliate":"5cc353fe1c9d440000d3b70f","url":"https://redirect.field59.com/video/7f72c6e41beb98b0129d57400dfb88ede69c5a02","title":"Gov. Stitt Denies Clemency For Death Row Inmate James Coddington","poster":"https://cdn.field59.com/KWTV/0d733f05e70602fbf72759a97ea886114400160a.jpg","duration":19.067,"cc":"https://cdn.field59.com/KWTV/1661361607-7f72c6e41beb98b0129d57400dfb88ede69c5a02_cc.vtt","field59id":"7f72c6e41beb98b0129d57400dfb88ede69c5a02","createdAt":"2022-08-24T17:23:24.515Z","updatedAt":"2022-08-24T17:23:24.515Z","__v":0}],"public":true,"breakingNews":[],"openInNewWindow":false,"_id":"63065bfa1edb8e75f821b096","publisher":{"_id":"5e3318a75a9cb47f80bacc73","email":"nathan.kotisso@griffin.news","lastName":"Kotisso","firstName":"Nate"},"published":"2022-08-24T17:25:59.170Z","updated":"2022-08-24T17:25:59.165Z","lastUpdatedBy":{"_id":"5e3318a75a9cb47f80bacc73","email":"nathan.kotisso@griffin.news","lastName":"Kotisso","firstName":"Nate"},"affiliate":{"_id":"5cc353fe1c9d440000d3b70f","callSign":"kwtv","origin":"https://www.news9.com"},"title":"Gov. Stitt Denies Clemency For Death Row Inmate James Coddington","body":"<p>Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied.</p><p>By denying clemency, Stitt said James Coddington's Thursday morning execution will go on as scheduled.</p><p>In a 3-to-2 decision earlier this month, the state's pardon and parole board voted to recommend clemency on Coddington's behalf to Gov. Stitt. </p><p>Coddington was charged and later convicted of first-degree murder for the 1997 killing of 73-year-old Albert Hale. </p><p>Coddington's execution will take place at 10 a.m. Thursday at the state penitentiary in McAlester. </p>","contentClass":"news","summary":"Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied. \r\n","location":"OKLAHOMA CITY ","linkTo":"","goLive":"2022-08-24T17:09:00.000Z","expire":"2022-08-24T17:09:00.000Z","hasSponsoredContent":false,"oldByLines":[],"createdAt":"2022-08-24T17:12:26.451Z","updatedAt":"2022-08-24T22:28:04.209Z","urlName":"gov-stitt-denies-clemency-for-death-row-inmate-james-coddington","__v":7,"show":true,"link":"/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington","hasSchedule":false,"id":"63065bfa1edb8e75f821b096"};
  </script>
  </div>




		</div>
		<div class="gnm-nativo"></div>

		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>


	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px; margin-bottom:32px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad-->
			</div>
			<div style="display:block; margin:0 auto 32px; width:300px;">

				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>



			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.news9.com/category/188830/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="63065bfa1edb8e75f821b096" data-tb-region-item>
      <a href="/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied. 
"
        data-src="https://redirect.field59.com/video/thumb/7f72c6e41beb98b0129d57400dfb88ede69c5a02/w320/h180"
        style="min-height:100px;"
        alt="Gov. Stitt Denies Clemency For Death Row Inmate James Coddington"
        />
        <h3 class="play-button h6" >Gov. Stitt Denies Clemency For Death Row Inmate James Coddington</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington",
  "headline": "Gov. Stitt Denies Clemency For Death Row Inmate James Coddington",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/0d733f05e70602fbf72759a97ea886114400160a.jpg"],
  
  "datePublished": "2022-08-24T17:25:59.170Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-24T22:28:04.209Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="63065bfa1edb8e75f821b096" data-tb-region-item>
      <a href="/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied. 
"
        data-src="https://redirect.field59.com/video/thumb/7f72c6e41beb98b0129d57400dfb88ede69c5a02/w320/h180"
        style="min-height:100px;"
        alt="Gov. Stitt Denies Clemency For Death Row Inmate James Coddington"
        />
        <h3 class="play-button h6" >Gov. Stitt Denies Clemency For Death Row Inmate James Coddington</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington",
  "headline": "Gov. Stitt Denies Clemency For Death Row Inmate James Coddington",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/0d733f05e70602fbf72759a97ea886114400160a.jpg"],
  
  "datePublished": "2022-08-24T17:25:59.170Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-24T22:28:04.209Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="63083c79f69a650726199286" data-tb-region-item>
      <a href="/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Advocates for recreational marijuana have enough signatures to get the state question on the November ballot, but the stamp of approval from the Secretary of State doesn’t mean Oklahomans will see it the ballot. "
        data-src="https://redirect.field59.com/video/thumb/5aef9158fe62db20f38bd8350f7f023e49a5e766/w320/h180"
        style="min-height:100px;"
        alt="Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question "
        />
        <h3 class="play-button h6" >Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question </h3>
        <span class='byline' >Feliz Romero</span>
        <span class='hidden-xs abstract'> Advocates for recreational marijuana have enough signatures to get the state question on the November ballot, but the stamp of approval from the Secretary of State doesn’t mean Oklahomans will see it the ballot. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-",
  "headline": "Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question ",
  
    "author" : [
    {"@type": "Person",
                 "name": "Feliz Romero",
                 "url": "https://www.news9.com/talent/601af93410ab360bd3a8a2bd/Feliz-Romero"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/ee8f5dde7797cd190d87b0f454ea52391650ea63.jpg"],
  
  "datePublished": "2022-08-26T01:55:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:22:33.527Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="63083c79f69a650726199286" data-tb-region-item>
      <a href="/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Advocates for recreational marijuana have enough signatures to get the state question on the November ballot, but the stamp of approval from the Secretary of State doesn’t mean Oklahomans will see it the ballot. "
        data-src="https://redirect.field59.com/video/thumb/5aef9158fe62db20f38bd8350f7f023e49a5e766/w320/h180"
        style="min-height:100px;"
        alt="Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question "
        />
        <h3 class="play-button h6" >Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question </h3>
        <span class='byline' >Feliz Romero</span>
        <span class='hidden-xs abstract'> Advocates for recreational marijuana have enough signatures to get the state question on the November ballot, but the stamp of approval from the Secretary of State doesn’t mean Oklahomans will see it the ballot. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-",
  "headline": "Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question ",
  
    "author" : [
    {"@type": "Person",
                 "name": "Feliz Romero",
                 "url": "https://www.news9.com/talent/601af93410ab360bd3a8a2bd/Feliz-Romero"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/ee8f5dde7797cd190d87b0f454ea52391650ea63.jpg"],
  
  "datePublished": "2022-08-26T01:55:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:22:33.527Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6307aaa8f165b1072ab345b2" data-tb-region-item>
      <a href="/story/6307aaa8f165b1072ab345b2/amazon-plans-shutdown-of-hybrid-virtual-inhome-health-service"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Amazon said they are shutting down Amazon Care, a hybrid virtual and in-home health service.
"
        data-src="https://redirect.field59.com/video/thumb/1f94f684cf5af4d8f0fb0191664a4880c06cdb1e/w320/h180"
        style="min-height:100px;"
        alt="Amazon Plans Shutdown Of Hybrid Virtual, In-Home Health Service"
        />
        <h3 class="play-button h6" >Amazon Plans Shutdown Of Hybrid Virtual, In-Home Health Service</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Amazon said they are shutting down Amazon Care, a hybrid virtual and in-home health service.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/6307aaa8f165b1072ab345b2/amazon-plans-shutdown-of-hybrid-virtual-inhome-health-service",
  "headline": "Amazon Plans Shutdown Of Hybrid Virtual, In-Home Health Service",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/ae4329f6466ce69faeb42738366aaa713330ced4.jpg"],
  
  "datePublished": "2022-08-25T16:58:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-25T17:03:38.906Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/6307aaa8f165b1072ab345b2/amazon-plans-shutdown-of-hybrid-virtual-inhome-health-service"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6307aaa8f165b1072ab345b2" data-tb-region-item>
      <a href="/story/6307aaa8f165b1072ab345b2/amazon-plans-shutdown-of-hybrid-virtual-inhome-health-service"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Amazon said they are shutting down Amazon Care, a hybrid virtual and in-home health service.
"
        data-src="https://redirect.field59.com/video/thumb/1f94f684cf5af4d8f0fb0191664a4880c06cdb1e/w320/h180"
        style="min-height:100px;"
        alt="Amazon Plans Shutdown Of Hybrid Virtual, In-Home Health Service"
        />
        <h3 class="play-button h6" >Amazon Plans Shutdown Of Hybrid Virtual, In-Home Health Service</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Amazon said they are shutting down Amazon Care, a hybrid virtual and in-home health service.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/6307aaa8f165b1072ab345b2/amazon-plans-shutdown-of-hybrid-virtual-inhome-health-service",
  "headline": "Amazon Plans Shutdown Of Hybrid Virtual, In-Home Health Service",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/ae4329f6466ce69faeb42738366aaa713330ced4.jpg"],
  
  "datePublished": "2022-08-25T16:58:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-25T17:03:38.906Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/6307aaa8f165b1072ab345b2/amazon-plans-shutdown-of-hybrid-virtual-inhome-health-service"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6307563dec500b0729a0127b" data-tb-region-item>
      <a href="/story/6307563dec500b0729a0127b/osde-considering-appeals-from-mustang-tulsa-schools-in-accreditation-dispute"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The State Board of Education will take another look at the penalties it handed down to Tulsa and Mustang Public Schools."
        data-src="https://redirect.field59.com/video/thumb/114359422a662764513caef77d0e070e5414832f/w320/h180"
        style="min-height:100px;"
        alt="OSDE Considering Appeals From Mustang, Tulsa Schools In Accreditation Dispute"
        />
        <h3 class="play-button h6" >OSDE Considering Appeals From Mustang, Tulsa Schools In Accreditation Dispute</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The State Board of Education will take another look at the penalties it handed down to Tulsa and Mustang Public Schools.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/6307563dec500b0729a0127b/osde-considering-appeals-from-mustang-tulsa-schools-in-accreditation-dispute",
  "headline": "OSDE Considering Appeals From Mustang, Tulsa Schools In Accreditation Dispute",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/fe503c17eab8e888a2c3ef05523f047596ec0fcd_Education_custom.png"],
  
  "datePublished": "2022-08-25T10:58:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-25T11:00:13.354Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/6307563dec500b0729a0127b/osde-considering-appeals-from-mustang-tulsa-schools-in-accreditation-dispute"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6307563dec500b0729a0127b" data-tb-region-item>
      <a href="/story/6307563dec500b0729a0127b/osde-considering-appeals-from-mustang-tulsa-schools-in-accreditation-dispute"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The State Board of Education will take another look at the penalties it handed down to Tulsa and Mustang Public Schools."
        data-src="https://redirect.field59.com/video/thumb/114359422a662764513caef77d0e070e5414832f/w320/h180"
        style="min-height:100px;"
        alt="OSDE Considering Appeals From Mustang, Tulsa Schools In Accreditation Dispute"
        />
        <h3 class="play-button h6" >OSDE Considering Appeals From Mustang, Tulsa Schools In Accreditation Dispute</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The State Board of Education will take another look at the penalties it handed down to Tulsa and Mustang Public Schools.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/6307563dec500b0729a0127b/osde-considering-appeals-from-mustang-tulsa-schools-in-accreditation-dispute",
  "headline": "OSDE Considering Appeals From Mustang, Tulsa Schools In Accreditation Dispute",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/fe503c17eab8e888a2c3ef05523f047596ec0fcd_Education_custom.png"],
  
  "datePublished": "2022-08-25T10:58:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-25T11:00:13.354Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/6307563dec500b0729a0127b/osde-considering-appeals-from-mustang-tulsa-schools-in-accreditation-dispute"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63065bfa1edb8e75f821b096" data-tb-region-item>
      <a href="/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied. 
"
        data-src="https://redirect.field59.com/video/thumb/7f72c6e41beb98b0129d57400dfb88ede69c5a02/w320/h180"
        style="min-height:100px;"
        alt="Gov. Stitt Denies Clemency For Death Row Inmate James Coddington"
        />
        <h3 class="play-button h6" >Gov. Stitt Denies Clemency For Death Row Inmate James Coddington</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Governor Kevin Stitt said Wednesday that clemency for a death row inmate has been denied. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington",
  "headline": "Gov. Stitt Denies Clemency For Death Row Inmate James Coddington",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/0d733f05e70602fbf72759a97ea886114400160a.jpg"],
  
  "datePublished": "2022-08-24T17:25:59.170Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-24T22:28:04.209Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/63065bfa1edb8e75f821b096/gov-stitt-denies-clemency-for-death-row-inmate-james-coddington"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63083c79f69a650726199286" data-tb-region-item>
      <a href="/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Advocates for recreational marijuana have enough signatures to get the state question on the November ballot, but the stamp of approval from the Secretary of State doesn’t mean Oklahomans will see it the ballot. "
        data-src="https://redirect.field59.com/video/thumb/5aef9158fe62db20f38bd8350f7f023e49a5e766/w320/h180"
        style="min-height:100px;"
        alt="Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question "
        />
        <h3 class="play-button h6" >Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question </h3>
        <span class='byline' >Feliz Romero</span>
        <span class='hidden-xs abstract'> Advocates for recreational marijuana have enough signatures to get the state question on the November ballot, but the stamp of approval from the Secretary of State doesn’t mean Oklahomans will see it the ballot. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-",
  "headline": "Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question ",
  
    "author" : [
    {"@type": "Person",
                 "name": "Feliz Romero",
                 "url": "https://www.news9.com/talent/601af93410ab360bd3a8a2bd/Feliz-Romero"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/ee8f5dde7797cd190d87b0f454ea52391650ea63.jpg"],
  
  "datePublished": "2022-08-26T01:55:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:22:33.527Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6307aaa8f165b1072ab345b2" data-tb-region-item>
      <a href="/story/6307aaa8f165b1072ab345b2/amazon-plans-shutdown-of-hybrid-virtual-inhome-health-service"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Amazon said they are shutting down Amazon Care, a hybrid virtual and in-home health service.
"
        data-src="https://redirect.field59.com/video/thumb/1f94f684cf5af4d8f0fb0191664a4880c06cdb1e/w320/h180"
        style="min-height:100px;"
        alt="Amazon Plans Shutdown Of Hybrid Virtual, In-Home Health Service"
        />
        <h3 class="play-button h6" >Amazon Plans Shutdown Of Hybrid Virtual, In-Home Health Service</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Amazon said they are shutting down Amazon Care, a hybrid virtual and in-home health service.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/6307aaa8f165b1072ab345b2/amazon-plans-shutdown-of-hybrid-virtual-inhome-health-service",
  "headline": "Amazon Plans Shutdown Of Hybrid Virtual, In-Home Health Service",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/ae4329f6466ce69faeb42738366aaa713330ced4.jpg"],
  
  "datePublished": "2022-08-25T16:58:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-25T17:03:38.906Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/6307aaa8f165b1072ab345b2/amazon-plans-shutdown-of-hybrid-virtual-inhome-health-service"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6307563dec500b0729a0127b" data-tb-region-item>
      <a href="/story/6307563dec500b0729a0127b/osde-considering-appeals-from-mustang-tulsa-schools-in-accreditation-dispute"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The State Board of Education will take another look at the penalties it handed down to Tulsa and Mustang Public Schools."
        data-src="https://redirect.field59.com/video/thumb/114359422a662764513caef77d0e070e5414832f/w320/h180"
        style="min-height:100px;"
        alt="OSDE Considering Appeals From Mustang, Tulsa Schools In Accreditation Dispute"
        />
        <h3 class="play-button h6" >OSDE Considering Appeals From Mustang, Tulsa Schools In Accreditation Dispute</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The State Board of Education will take another look at the penalties it handed down to Tulsa and Mustang Public Schools.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/6307563dec500b0729a0127b/osde-considering-appeals-from-mustang-tulsa-schools-in-accreditation-dispute",
  "headline": "OSDE Considering Appeals From Mustang, Tulsa Schools In Accreditation Dispute",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/fe503c17eab8e888a2c3ef05523f047596ec0fcd_Education_custom.png"],
  
  "datePublished": "2022-08-25T10:58:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-25T11:00:13.354Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/6307563dec500b0729a0127b/osde-considering-appeals-from-mustang-tulsa-schools-in-accreditation-dispute"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63074f7e4e19e9072684190d" data-tb-region-item>
      <a href="/story/63074f7e4e19e9072684190d/uvalde-school-board-fires-police-chief"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The change comes after heavy criticism of the department&#39;s response to the mass school shooting that left 19 students and two teachers dead."
        data-src="https://redirect.field59.com/video/thumb/d7b86ecfa632dda845a68a174827da3c8f07c8ec/w320/h180"
        style="min-height:100px;"
        alt="Uvalde School Board Fires Police Chief"
        />
        <h3 class="play-button h6" >Uvalde School Board Fires Police Chief</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> The change comes after heavy criticism of the department's response to the mass school shooting that left 19 students and two teachers dead.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/63074f7e4e19e9072684190d/uvalde-school-board-fires-police-chief",
  "headline": "Uvalde School Board Fires Police Chief",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/a2e36b656dc7881e1f9b820b27cea8c9fd435e01_Uvalde_custom.jpeg"],
  
  "datePublished": "2022-08-25T10:29:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-25T12:40:05.541Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/63074f7e4e19e9072684190d/uvalde-school-board-fires-police-chief"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6306e9eadf55fb0727834b6a" data-tb-region-item>
      <a href="/story/6306e9eadf55fb0727834b6a/former-doc-director-speaks-out-on-coddingtons-behalf-ahead-of-execution"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="An Oklahoma man is less than 24 hours from his execution. Governor Kevin Stitt denied the Pardon and Parole Board’s clemency recommendation for death row inmate James Coddington. "
        data-src="https://redirect.field59.com/video/thumb/e5139f9dbe752de5e3bfe73d809775529a3a02bc/w320/h180"
        style="min-height:100px;"
        alt="Former DOC Director Speaks Out On Coddington’s Behalf Ahead Of Execution"
        />
        <h3 class="play-button h6" >Former DOC Director Speaks Out On Coddington’s Behalf Ahead Of Execution</h3>
        <span class='byline' >Feliz Romero</span>
        <span class='hidden-xs abstract'> An Oklahoma man is less than 24 hours from his execution. Governor Kevin Stitt denied the Pardon and Parole Board’s clemency recommendation for death row inmate James Coddington. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/6306e9eadf55fb0727834b6a/former-doc-director-speaks-out-on-coddingtons-behalf-ahead-of-execution",
  "headline": "Former DOC Director Speaks Out On Coddington’s Behalf Ahead Of Execution",
  
    "author" : [
    {"@type": "Person",
                 "name": "Feliz Romero",
                 "url": "https://www.news9.com/talent/601af93410ab360bd3a8a2bd/Feliz-Romero"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/e068a28349e91285b67b7134281cccbc4df22c93.jpg"],
  
  "datePublished": "2022-08-25T01:57:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-25T03:18:03.357Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/6306e9eadf55fb0727834b6a/former-doc-director-speaks-out-on-coddingtons-behalf-ahead-of-execution"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.news9.com/category/112032/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="63083f264fb52f0729de7321" data-tb-region-item>
      <a href="/story/63083f264fb52f0729de7321/bixby-owasso-open-high-school-football-season-at-tu-stadium"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The matchup between Bixby and Owasso opened the high school football season Thursday night."
        data-src="https://redirect.field59.com/video/thumb/c213e30acc206d667e876d4b3ddb805b42d58306/w320/h180"
        style="min-height:100px;"
        alt="Bixby, Owasso Open High School Football Season At TU Stadium"
        />
        <h3 class="play-button h6" >Bixby, Owasso Open High School Football Season At TU Stadium</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The matchup between Bixby and Owasso opened the high school football season Thursday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63083f264fb52f0729de7321/bixby-owasso-open-high-school-football-season-at-tu-stadium",
  "headline": "Bixby, Owasso Open High School Football Season At TU Stadium",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4bcb195a7b04279785e858652ba5f023c7829979.jpg"],
  
  "datePublished": "2022-08-26T03:36:46.870Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:36:46.985Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63083f264fb52f0729de7321/bixby-owasso-open-high-school-football-season-at-tu-stadium"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="63083f264fb52f0729de7321" data-tb-region-item>
      <a href="/story/63083f264fb52f0729de7321/bixby-owasso-open-high-school-football-season-at-tu-stadium"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The matchup between Bixby and Owasso opened the high school football season Thursday night."
        data-src="https://redirect.field59.com/video/thumb/c213e30acc206d667e876d4b3ddb805b42d58306/w320/h180"
        style="min-height:100px;"
        alt="Bixby, Owasso Open High School Football Season At TU Stadium"
        />
        <h3 class="play-button h6" >Bixby, Owasso Open High School Football Season At TU Stadium</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The matchup between Bixby and Owasso opened the high school football season Thursday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63083f264fb52f0729de7321/bixby-owasso-open-high-school-football-season-at-tu-stadium",
  "headline": "Bixby, Owasso Open High School Football Season At TU Stadium",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4bcb195a7b04279785e858652ba5f023c7829979.jpg"],
  
  "datePublished": "2022-08-26T03:36:46.870Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:36:46.985Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63083f264fb52f0729de7321/bixby-owasso-open-high-school-football-season-at-tu-stadium"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6307e1fd83ca38072d37cc0f" data-tb-region-item>
      <a href="/story/6307e1fd83ca38072d37cc0f/incoming-freshmen-participate-in-program-for-students-to-prepare-for-life-after-school"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="We&#39;re getting an inside look at Oklahoma&#39;s &#34;Individual Career Academic Planning&#34; program, which aims to help ninth through twelfth graders better prepare for life after school."
        data-src="https://redirect.field59.com/video/thumb/eac05c83fc48730398d7add4b11f2df73cdf79f5/w320/h180"
        style="min-height:100px;"
        alt="Incoming Freshmen Participate In Program For Students To Prepare For Life After School"
        />
        <h3 class="play-button h6" >Incoming Freshmen Participate In Program For Students To Prepare For Life After School</h3>
        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> We're getting an inside look at Oklahoma's "Individual Career Academic Planning" program, which aims to help ninth through twelfth graders better prepare for life after school.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/6307e1fd83ca38072d37cc0f/incoming-freshmen-participate-in-program-for-students-to-prepare-for-life-after-school",
  "headline": "Incoming Freshmen Participate In Program For Students To Prepare For Life After School",
  
    "author" : [
    {"@type": "Person",
                 "name": "Ashlyn Brothers",
                 "url": "undefined/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/129303f6b6421035b4d57a42a8f357f44510dd47_9P_pkg_Union_ICAP_Program_transfer_frame_1599_custom.jpeg"],
  
  "datePublished": "2022-08-26T03:22:51.690Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:22:51.809Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6307e1fd83ca38072d37cc0f/incoming-freshmen-participate-in-program-for-students-to-prepare-for-life-after-school"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6307e1fd83ca38072d37cc0f" data-tb-region-item>
      <a href="/story/6307e1fd83ca38072d37cc0f/incoming-freshmen-participate-in-program-for-students-to-prepare-for-life-after-school"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="We&#39;re getting an inside look at Oklahoma&#39;s &#34;Individual Career Academic Planning&#34; program, which aims to help ninth through twelfth graders better prepare for life after school."
        data-src="https://redirect.field59.com/video/thumb/eac05c83fc48730398d7add4b11f2df73cdf79f5/w320/h180"
        style="min-height:100px;"
        alt="Incoming Freshmen Participate In Program For Students To Prepare For Life After School"
        />
        <h3 class="play-button h6" >Incoming Freshmen Participate In Program For Students To Prepare For Life After School</h3>
        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> We're getting an inside look at Oklahoma's "Individual Career Academic Planning" program, which aims to help ninth through twelfth graders better prepare for life after school.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/6307e1fd83ca38072d37cc0f/incoming-freshmen-participate-in-program-for-students-to-prepare-for-life-after-school",
  "headline": "Incoming Freshmen Participate In Program For Students To Prepare For Life After School",
  
    "author" : [
    {"@type": "Person",
                 "name": "Ashlyn Brothers",
                 "url": "undefined/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/129303f6b6421035b4d57a42a8f357f44510dd47_9P_pkg_Union_ICAP_Program_transfer_frame_1599_custom.jpeg"],
  
  "datePublished": "2022-08-26T03:22:51.690Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:22:51.809Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6307e1fd83ca38072d37cc0f/incoming-freshmen-participate-in-program-for-students-to-prepare-for-life-after-school"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6308337797deb30720c476ef" data-tb-region-item>
      <a href="/story/6308337797deb30720c476ef/justice-for-greenwood-advises-against-submitting-dna-for-tulsa-race-massacre-testing"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Justice For Greenwood held a town hall meeting Thursday night to share concerns over DNA collection for identifying remains found in a mass grave."
        data-src="https://redirect.field59.com/video/thumb/e68bea52bd26548d6f2d54252ac0590a0ad8d3bd/w320/h180"
        style="min-height:100px;"
        alt="Justice For Greenwood Advises Against Submitting DNA For Tulsa Race Massacre Testing"
        />
        <h3 class="play-button h6" >Justice For Greenwood Advises Against Submitting DNA For Tulsa Race Massacre Testing</h3>
        <span class='byline' >Grant Stephens</span>
        <span class='hidden-xs abstract'> Justice For Greenwood held a town hall meeting Thursday night to share concerns over DNA collection for identifying remains found in a mass grave.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/6308337797deb30720c476ef/justice-for-greenwood-advises-against-submitting-dna-for-tulsa-race-massacre-testing",
  "headline": "Justice For Greenwood Advises Against Submitting DNA For Tulsa Race Massacre Testing",
  
    "author" : [
    {"@type": "Person",
                 "name": "Grant Stephens",
                 "url": "undefined/talent/5f64c85e0811e473c77fcaa2/Grant-Stephens"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/16b4ea7c07af213c05c484466627aa06b63b0ef6_9P_pkg_Justice_for_Greenwood_transfer_frame_678_custom.jpeg"],
  
  "datePublished": "2022-08-26T02:39:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T02:44:07.982Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6308337797deb30720c476ef/justice-for-greenwood-advises-against-submitting-dna-for-tulsa-race-massacre-testing"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6308337797deb30720c476ef" data-tb-region-item>
      <a href="/story/6308337797deb30720c476ef/justice-for-greenwood-advises-against-submitting-dna-for-tulsa-race-massacre-testing"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Justice For Greenwood held a town hall meeting Thursday night to share concerns over DNA collection for identifying remains found in a mass grave."
        data-src="https://redirect.field59.com/video/thumb/e68bea52bd26548d6f2d54252ac0590a0ad8d3bd/w320/h180"
        style="min-height:100px;"
        alt="Justice For Greenwood Advises Against Submitting DNA For Tulsa Race Massacre Testing"
        />
        <h3 class="play-button h6" >Justice For Greenwood Advises Against Submitting DNA For Tulsa Race Massacre Testing</h3>
        <span class='byline' >Grant Stephens</span>
        <span class='hidden-xs abstract'> Justice For Greenwood held a town hall meeting Thursday night to share concerns over DNA collection for identifying remains found in a mass grave.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/6308337797deb30720c476ef/justice-for-greenwood-advises-against-submitting-dna-for-tulsa-race-massacre-testing",
  "headline": "Justice For Greenwood Advises Against Submitting DNA For Tulsa Race Massacre Testing",
  
    "author" : [
    {"@type": "Person",
                 "name": "Grant Stephens",
                 "url": "undefined/talent/5f64c85e0811e473c77fcaa2/Grant-Stephens"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/16b4ea7c07af213c05c484466627aa06b63b0ef6_9P_pkg_Justice_for_Greenwood_transfer_frame_678_custom.jpeg"],
  
  "datePublished": "2022-08-26T02:39:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T02:44:07.982Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6308337797deb30720c476ef/justice-for-greenwood-advises-against-submitting-dna-for-tulsa-race-massacre-testing"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="63082e8f4fb52f0729dc5f8d" data-tb-region-item>
      <a href="/story/63082e8f4fb52f0729dc5f8d/tulsanative-professional-boxer-helps-fight-bullying"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A professional boxer and Tulsa native who is fighting this weekend is helping to fight bullying."
        data-src="https://redirect.field59.com/video/thumb/9e2e8d8e0a044b497ad7025d0f8d1bbd91629d25/w320/h180"
        style="min-height:100px;"
        alt="Tulsa-Native Professional Boxer Helps Fight Bullying"
        />
        <h3 class="play-button h6" >Tulsa-Native Professional Boxer Helps Fight Bullying</h3>
        <span class='byline' >Johnny Resendiz</span>
        <span class='hidden-xs abstract'> A professional boxer and Tulsa native who is fighting this weekend is helping to fight bullying.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63082e8f4fb52f0729dc5f8d/tulsanative-professional-boxer-helps-fight-bullying",
  "headline": "Tulsa-Native Professional Boxer Helps Fight Bullying",
  
    "author" : [
    {"@type": "Person",
                 "name": "Johnny Resendiz",
                 "url": "undefined/talent/5f64c8460811e473c77fca97/Johnny-Resendiz"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/3e1a291502b0dd9a03bd2e4373ca7e4c2842d06f_9P_intquadvo_BOXING_PROMOTER_HELPS_BULLIED_KIDS_transfer_frame_1548_custom.jpeg"],
  
  "datePublished": "2022-08-26T02:14:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T02:23:12.702Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63082e8f4fb52f0729dc5f8d/tulsanative-professional-boxer-helps-fight-bullying"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="63082e8f4fb52f0729dc5f8d" data-tb-region-item>
      <a href="/story/63082e8f4fb52f0729dc5f8d/tulsanative-professional-boxer-helps-fight-bullying"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A professional boxer and Tulsa native who is fighting this weekend is helping to fight bullying."
        data-src="https://redirect.field59.com/video/thumb/9e2e8d8e0a044b497ad7025d0f8d1bbd91629d25/w320/h180"
        style="min-height:100px;"
        alt="Tulsa-Native Professional Boxer Helps Fight Bullying"
        />
        <h3 class="play-button h6" >Tulsa-Native Professional Boxer Helps Fight Bullying</h3>
        <span class='byline' >Johnny Resendiz</span>
        <span class='hidden-xs abstract'> A professional boxer and Tulsa native who is fighting this weekend is helping to fight bullying.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63082e8f4fb52f0729dc5f8d/tulsanative-professional-boxer-helps-fight-bullying",
  "headline": "Tulsa-Native Professional Boxer Helps Fight Bullying",
  
    "author" : [
    {"@type": "Person",
                 "name": "Johnny Resendiz",
                 "url": "undefined/talent/5f64c8460811e473c77fca97/Johnny-Resendiz"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/3e1a291502b0dd9a03bd2e4373ca7e4c2842d06f_9P_intquadvo_BOXING_PROMOTER_HELPS_BULLIED_KIDS_transfer_frame_1548_custom.jpeg"],
  
  "datePublished": "2022-08-26T02:14:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T02:23:12.702Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63082e8f4fb52f0729dc5f8d/tulsanative-professional-boxer-helps-fight-bullying"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63083f264fb52f0729de7321" data-tb-region-item>
      <a href="/story/63083f264fb52f0729de7321/bixby-owasso-open-high-school-football-season-at-tu-stadium"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The matchup between Bixby and Owasso opened the high school football season Thursday night."
        data-src="https://redirect.field59.com/video/thumb/c213e30acc206d667e876d4b3ddb805b42d58306/w320/h180"
        style="min-height:100px;"
        alt="Bixby, Owasso Open High School Football Season At TU Stadium"
        />
        <h3 class="play-button h6" >Bixby, Owasso Open High School Football Season At TU Stadium</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The matchup between Bixby and Owasso opened the high school football season Thursday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63083f264fb52f0729de7321/bixby-owasso-open-high-school-football-season-at-tu-stadium",
  "headline": "Bixby, Owasso Open High School Football Season At TU Stadium",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4bcb195a7b04279785e858652ba5f023c7829979.jpg"],
  
  "datePublished": "2022-08-26T03:36:46.870Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:36:46.985Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63083f264fb52f0729de7321/bixby-owasso-open-high-school-football-season-at-tu-stadium"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6307e1fd83ca38072d37cc0f" data-tb-region-item>
      <a href="/story/6307e1fd83ca38072d37cc0f/incoming-freshmen-participate-in-program-for-students-to-prepare-for-life-after-school"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="We&#39;re getting an inside look at Oklahoma&#39;s &#34;Individual Career Academic Planning&#34; program, which aims to help ninth through twelfth graders better prepare for life after school."
        data-src="https://redirect.field59.com/video/thumb/eac05c83fc48730398d7add4b11f2df73cdf79f5/w320/h180"
        style="min-height:100px;"
        alt="Incoming Freshmen Participate In Program For Students To Prepare For Life After School"
        />
        <h3 class="play-button h6" >Incoming Freshmen Participate In Program For Students To Prepare For Life After School</h3>
        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> We're getting an inside look at Oklahoma's "Individual Career Academic Planning" program, which aims to help ninth through twelfth graders better prepare for life after school.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/6307e1fd83ca38072d37cc0f/incoming-freshmen-participate-in-program-for-students-to-prepare-for-life-after-school",
  "headline": "Incoming Freshmen Participate In Program For Students To Prepare For Life After School",
  
    "author" : [
    {"@type": "Person",
                 "name": "Ashlyn Brothers",
                 "url": "undefined/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/129303f6b6421035b4d57a42a8f357f44510dd47_9P_pkg_Union_ICAP_Program_transfer_frame_1599_custom.jpeg"],
  
  "datePublished": "2022-08-26T03:22:51.690Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:22:51.809Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6307e1fd83ca38072d37cc0f/incoming-freshmen-participate-in-program-for-students-to-prepare-for-life-after-school"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6308337797deb30720c476ef" data-tb-region-item>
      <a href="/story/6308337797deb30720c476ef/justice-for-greenwood-advises-against-submitting-dna-for-tulsa-race-massacre-testing"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Justice For Greenwood held a town hall meeting Thursday night to share concerns over DNA collection for identifying remains found in a mass grave."
        data-src="https://redirect.field59.com/video/thumb/e68bea52bd26548d6f2d54252ac0590a0ad8d3bd/w320/h180"
        style="min-height:100px;"
        alt="Justice For Greenwood Advises Against Submitting DNA For Tulsa Race Massacre Testing"
        />
        <h3 class="play-button h6" >Justice For Greenwood Advises Against Submitting DNA For Tulsa Race Massacre Testing</h3>
        <span class='byline' >Grant Stephens</span>
        <span class='hidden-xs abstract'> Justice For Greenwood held a town hall meeting Thursday night to share concerns over DNA collection for identifying remains found in a mass grave.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/6308337797deb30720c476ef/justice-for-greenwood-advises-against-submitting-dna-for-tulsa-race-massacre-testing",
  "headline": "Justice For Greenwood Advises Against Submitting DNA For Tulsa Race Massacre Testing",
  
    "author" : [
    {"@type": "Person",
                 "name": "Grant Stephens",
                 "url": "undefined/talent/5f64c85e0811e473c77fcaa2/Grant-Stephens"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/16b4ea7c07af213c05c484466627aa06b63b0ef6_9P_pkg_Justice_for_Greenwood_transfer_frame_678_custom.jpeg"],
  
  "datePublished": "2022-08-26T02:39:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T02:44:07.982Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6308337797deb30720c476ef/justice-for-greenwood-advises-against-submitting-dna-for-tulsa-race-massacre-testing"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63082e8f4fb52f0729dc5f8d" data-tb-region-item>
      <a href="/story/63082e8f4fb52f0729dc5f8d/tulsanative-professional-boxer-helps-fight-bullying"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="A professional boxer and Tulsa native who is fighting this weekend is helping to fight bullying."
        data-src="https://redirect.field59.com/video/thumb/9e2e8d8e0a044b497ad7025d0f8d1bbd91629d25/w320/h180"
        style="min-height:100px;"
        alt="Tulsa-Native Professional Boxer Helps Fight Bullying"
        />
        <h3 class="play-button h6" >Tulsa-Native Professional Boxer Helps Fight Bullying</h3>
        <span class='byline' >Johnny Resendiz</span>
        <span class='hidden-xs abstract'> A professional boxer and Tulsa native who is fighting this weekend is helping to fight bullying.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63082e8f4fb52f0729dc5f8d/tulsanative-professional-boxer-helps-fight-bullying",
  "headline": "Tulsa-Native Professional Boxer Helps Fight Bullying",
  
    "author" : [
    {"@type": "Person",
                 "name": "Johnny Resendiz",
                 "url": "undefined/talent/5f64c8460811e473c77fca97/Johnny-Resendiz"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/3e1a291502b0dd9a03bd2e4373ca7e4c2842d06f_9P_intquadvo_BOXING_PROMOTER_HELPS_BULLIED_KIDS_transfer_frame_1548_custom.jpeg"],
  
  "datePublished": "2022-08-26T02:14:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T02:23:12.702Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63082e8f4fb52f0729dc5f8d/tulsanative-professional-boxer-helps-fight-bullying"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="630821074fb52f0729dae497" data-tb-region-item>
      <a href="/story/630821074fb52f0729dae497/multiple-injuries-reported-after-ride-malfunction-at-six-flags-in-new-jersey"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Multiple injuries have been reported after a ride malfunction at a South Jersey amusement park."
        data-src="https://images.news9.com/kotv/production/2022/August/25/six-flags-.1661477106711.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Multiple Injuries Reported After Ride Malfunction At Six Flags In New Jersey"
        />
        <h3 class="h6" >Multiple Injuries Reported After Ride Malfunction At Six Flags In New Jersey</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> Multiple injuries have been reported after a ride malfunction at a South Jersey amusement park.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/630821074fb52f0729dae497/multiple-injuries-reported-after-ride-malfunction-at-six-flags-in-new-jersey",
  "headline": "Multiple Injuries Reported After Ride Malfunction At Six Flags In New Jersey",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/25/six-flags-.1661477106711.jpeg"],
  
  "datePublished": "2022-08-26T01:58:10.895Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:19:24.791Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/630821074fb52f0729dae497/multiple-injuries-reported-after-ride-malfunction-at-six-flags-in-new-jersey"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63083c79f69a650726199286" data-tb-region-item>
      <a href="/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Advocates for recreational marijuana have enough signatures to get the state question on the November ballot, but the stamp of approval from the Secretary of State doesn’t mean Oklahomans will see it the ballot. "
        data-src="https://redirect.field59.com/video/thumb/5aef9158fe62db20f38bd8350f7f023e49a5e766/w320/h180"
        style="min-height:100px;"
        alt="Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question "
        />
        <h3 class="play-button h6" >Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question </h3>
        <span class='byline' >Feliz Romero</span>
        <span class='hidden-xs abstract'> Advocates for recreational marijuana have enough signatures to get the state question on the November ballot, but the stamp of approval from the Secretary of State doesn’t mean Oklahomans will see it the ballot. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-",
  "headline": "Recreational Marijuana Campaign Turns To Oklahoma Supreme Court For Ballot Question ",
  
    "author" : [
    {"@type": "Person",
                 "name": "Feliz Romero",
                 "url": "undefined/talent/601af93410ab360bd3a8a2bd/Feliz-Romero"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/ee8f5dde7797cd190d87b0f454ea52391650ea63.jpg"],
  
  "datePublished": "2022-08-26T01:55:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-26T03:22:33.527Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63083c79f69a650726199286/recreational-marijuana-campaign-turns-to-oklahoma-supreme-court-for-ballot-question-"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class="" style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <!-- DO NOT use external stylesheets, unless you are contributing a layout element to us -->
         </div>
         <style>
            /* Developers: please note how all the rules are prepended with .gnm-page-template */
            /* This is called "namespacing" and prevents the "page-level" CSS from "escaping" and having an effect outside of .gnm-page-template */
            /* If you want to contribut a layout element to Viking, please use the same technique */
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
.gnm-page-template .mml-element[data-mml-type=clip] iframe {
  height: 100%;
  width: 100%;
}
@media (max-width: 767px) {
  .gnm-page-template .mml-element[data-mml-type=clip] iframe {
    height: unset;
    width: unset;
  }
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
           const $ = window.$ = window.jQuery || {};
           const jQuery = $;
            (function (window, $, jQuery) {})(window, $, jQuery)
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News 9",
            contentClass: ""
          };
         </script>
      
    </div>
    
      


<footer class='gnm-footer'>
  <!-- Griffin designers: you can replace this element with your new footer HTML and still be in the same CSS environment.
    If you do so, DO NOT use the same 'gnm-footer' namespace, use any other name, but NOT that one -->
  <div class='container'>
    <div class='row'>

      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NEWS9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/News9" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/news9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kwtv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="http://www.news9.com/category/156309/about-us" class='primary-link '>News 9</a>
            <div class='emphasis-text'>7401 N Kelley Ave</div>
            <div class='emphasis-text'>Oklahoma City, OK 73111</div>
            <div class='emphasis-text'>405-843-6641</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true' style="margin-right:3px;" ></i>2022&nbsp;
        <a href='http://www.griffin.news/' target="_blank">Griffin Media.</a>
        <span>News9.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/kwtv_eeoReport.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="http://www.news9.com/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KWTV-DT" target='_blank'>KWTV Public Inspection File</a>,&nbsp;
        <a href=" https://publicfiles.fcc.gov/tv-profile/ksbi" target='_blank'>KSBI Public Inspection File</a>,&nbsp;
        <a href="http://www.news9.com/story/12162643/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
          window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
              if (window.admiral) {
                window.admiral('show', 'ccpa.main');
              }
            }
          });
        </script> -->
      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kwtv.css?v=1660849360192" rel="stylesheet" type="text/css" />

  

<script type="text/javascript" src="/js/bundle-kwtv-production.js?v=1660849360192"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2iig_GRQ-bgA3f7sDbRi-3gE6cl0lyYWET9MUNEvRDRx62kctn9lLkBNKh7m8gtX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2oqaSX2gQYQX9cIy3WeInyz3wRS9LEToHCR04q6dBtcVSYbAZ2eIn_laN9OwVyuL_mhUAwgLQm1Ds8xhpw",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
  <link href="//fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">

  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.news9.com",
      "logo": "/favicon.ico",
      "contactPoint": [{
        "@type": "ContactPoint",
        "telephone": "+1-918-555-5555",
        "contactType": "customer service"
      }],
      "founder" :"David Griffin",
      "areaServed": "OK",
      "address" :"",
      "description" : "News 9 Oklahoma's own",
      "name" :"News 9"
    }

</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.news9.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.news9.com/story/search/q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</html>

