

<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="theme-color" content="#4DA5F4">
<meta name="author" content="David Griffin">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="robots" content="max-image-preview:large">
<meta name="twitter:card" content="summary" />
<meta property="description"      content="The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. " />
<meta name="keywords" content="news9" />
<meta property="og:url"           content="https://www.news9.com/story/621be8a3fcef31071ef3fe06/2-dead-2-others-in-critical-condition-after-sunday-morning-collision" />
<meta property="vf:url"           content="https://www.news9.com/story/621be8a3fcef31071ef3fe06/2-dead-2-others-in-critical-condition-after-sunday-morning-collision" />
<meta property="og:type"          content="website" />
<meta property="og:title"         content="2 Dead, 2 Others In Critical Condition After Sunday Morning Collision" />
<meta property="og:description"   content="The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. " />
<meta property="og:image"         content="https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg" />
<meta property="vf:image"         content="https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg" />
<meta name="vf:image:alt" content="2 Dead, 2 Others In Critical Condition After Sunday Morning Collision" />
<meta property="og:updated_time"         content="1645995420000" />
<meta name="og:image:width" content="320" />
<meta name="og:image:height" content="180" />
<meta name="og:image:alt" content="2 Dead, 2 Others In Critical Condition After Sunday Morning Collision" />
<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<title>2 Dead, 2 Others In Critical Condition After Sunday Morning Collision</title>


    
<link rel="preload" href="/js/bundle-kwtv-production.js?v=1645636726685" as="script">
<link rel="preload" href="/css/below-the-fold-bundle-kwtv.css?v=1645636726685" as="style">

    
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kwtv.css?v=1645636726685" >


    <meta name="google-site-verification" content="WzqWn39Rw6VnePGJeBaJXtw6_bhXMyEd0Ht6fW9sFIo" />
    <meta property="fb:app_id" content="971431649587140" />
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
     <script class="gnm-script" name="griffin-namespace">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</script>

     <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13594.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>

     
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-news9/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


     



     <title>News 9 </title>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <nav class='gnm-header  navbar navbar-inverse'>
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5e139e0f8ff6b6798cae5d04">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="/videolivestream?liveStream=https://live.field59.com/kwtv/kwtv1/playlist.m3u8" class='banner-link' >
          <span class="title">Watch Live: News 9 At 10</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="6219620de1ac2907294c5eb9">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/jim-inhofe" class='banner-link' >
          <span class="title">Special Feature: Interactive Timeline of Sen. Jim Inhofe&#39;s Career</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="62183ce79947a707223035e9">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/story/621808e63ab0b6072958ac84/science-of-the-vaccine:-2022-update" class='banner-link' >
          <span class="title">Special Feature: Science Of The Vaccine (2022 Update)</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="621c4d3afd0637072749e8e4">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/story/621c4cd8fd0637072749dd7a/shawnee-authorities-surround-building-with-man-barricaded-inside" class='banner-link' >
          <span class="title">Breaking News: Shawnee Authorities Surround Building With Man Barricaded Inside</span>
        </a>
      </div>
    

  </div>



  <div id='gnm-header-without-banner'>
        <!--  Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js !-->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n9logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n9logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339700/news-9-live-streaming" class='white live hide'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@4AM</div>
          </a>
          <a href="https://www.news9.com/videolivestream?livestreamUrl=https://live.field59.com/kwtv/kwtv1/playlist.m3u8"  class='white  live-now show'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>41&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 33&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class=" gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row ">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="ICIdX0qAgEIw2eJ7KGw+6Gent674YTTrL0r6I=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e3347bf1290151d52141553/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3347bf1290151d52141553/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3349c61290151d52141e5d/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/retirement"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Your Retirement</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/40423917/news-9-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/nextgen-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NextGen Live Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PikePass SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skynews-9-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills SkyNews 9 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/originals"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/jeds-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Jed&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Storm Map</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Team of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thestormchasers"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/mydaughtersmurder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>My Daughter&#39;s Murder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/holidayadventures"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/reddirtdiaries"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Red Dirt Diaries</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://reviews.news9.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-plus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News 9 Plus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>

</nav>

    
    <div class="viafoura">
         <vf-tray-trigger floating="true"></vf-tray-trigger>
    </div>
    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>

<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >2 Dead, 2 Others In Critical Condition After Sunday Morning Collision</h1>
  <div style="width:216px;height;36px">
    <div data-content-classification="news" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div>
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Sunday, February 27th 2022, 2:57 pm</div>

  <div>
  
      <span>By: </span>
      
          <span>News 9</span>
        
       
  
  </div>
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
        
            <div class="item active">
                <img class="img-responsive" src="https://images.news9.com/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg?w=1050&amp;h=590.617&amp;fit=crop" class="img-responsive" alt=""/>
            </div>
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b>BEAVER COUNTY, Oklahoma - </b>
  <span class="viking-story-body"><p>The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. </p><p>Authorities said two vehicles collided just before 3 a.m. near U.S. Highway 83 and Hollow N1190 in Beaver County. </p><p>One vehicle had four occupants, including the driver. Two passengers, identified as 26-year-old Samuel Hurtado and 23-year-old Itzel Anai Guaderrama-Ornelas, died at the scene of the crash. The driver and a third passenger are in critical condition and were flown to a hospital in Wichita, Kansas.</p><p>The driver of the second vehicle was not injured. </p><p>All five people involved in the crash are Kansas natives. </p><p>The cause of the collision and conditions of each driver are not yet known at this time. </p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    
      "author" : [
      {"@type": "Person",
                "name": "News 9"}
      ],
    
    
      "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg"],
    
    "datePublished": "2022-02-27T20:57:00.000Z",
    "headline" : "2 Dead, 2 Others In Critical Condition After Sunday Morning Collision",
    "publisher": {
      "@type": "Organization",
      "name": "News 9",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.news9.com/favicon.ico"
      }
    },
    "dateModified": "2022-02-27T21:09:55.263Z" ,
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.news9.com/story/621be8a3fcef31071ef3fe06/2-dead-2-others-in-critical-condition-after-sunday-morning-collision"
      }
    }
  </script>
  <script type="text/javascript">
    window.griffin = window.griffin || {};
    window.griffin.page = window.griffin.page || {};
    window.griffin.page.contentClass = "news";
    window.griffin.uniqueId = "621be8a3fcef31071ef3fe06";
    window.griffin.story = {};
    window.griffin.story.hasLiveChat = true;
    window.griffin.story = {"categories":[{"_id":"5e3347bf1290151d52141553","urlName":"news","title":"News","abstract":"News","contentClass":"news","link":"/category/5e3347bf1290151d52141553/news","id":"5e3347bf1290151d52141553"}],"byLines":[{"_id":"5e274b2bb6c7627013639d71","email":"news9@griffin.news","lastName":"9","firstName":"News"}],"images":[{"_id":"60ce666cd5ef840c16672efb","affiliate":"5cc353fe1c9d440000d3b70f","title":"OHP Vehicle Generic June 19, 2021","credit":"","s3id":"kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg","bucketLocation":"https://hot-town-images.s3.amazonaws.com","cdnLocation":"https://griffin-local.imgix.net","createdAt":"2021-06-19T21:49:32.015Z","updatedAt":"2021-06-19T21:49:32.015Z","__v":0,"src":"https://griffin-local.imgix.net/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg?w=1050&h=590.617&fit=crop"}],"videos":[],"public":true,"breakingNews":[],"openInNewWindow":false,"_id":"621be8a3fcef31071ef3fe06","publisher":{"_id":"5e3318a75a9cb47f80bacc73","email":"nathan.kotisso@griffin.news","lastName":"Kotisso","firstName":"Nate"},"published":"2022-02-27T20:57:00.000Z","updated":"2022-02-27T21:09:55.259Z","lastUpdatedBy":{"_id":"5e3318a75a9cb47f80bacc73","email":"nathan.kotisso@griffin.news","lastName":"Kotisso","firstName":"Nate"},"affiliate":{"_id":"5cc353fe1c9d440000d3b70f","callSign":"kwtv","origin":"https://www.news9.com"},"title":"2 Dead, 2 Others In Critical Condition After Sunday Morning Collision","body":"<p>The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. </p><p>Authorities said two vehicles collided just before 3 a.m. near U.S. Highway 83 and Hollow N1190 in Beaver County. </p><p>One vehicle had four occupants, including the driver. Two passengers, identified as 26-year-old Samuel Hurtado and 23-year-old Itzel Anai Guaderrama-Ornelas, died at the scene of the crash. The driver and a third passenger are in critical condition and were flown to a hospital in Wichita, Kansas.</p><p>The driver of the second vehicle was not injured. </p><p>All five people involved in the crash are Kansas natives. </p><p>The cause of the collision and conditions of each driver are not yet known at this time. </p>","contentClass":"news","summary":"The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. ","location":"BEAVER COUNTY, Oklahoma","linkTo":"","goLive":"2022-02-27T20:57:00.000Z","expire":"2022-02-27T20:57:00.000Z","hasLiveChat":false,"oldByLines":[],"createdAt":"2022-02-27T21:09:55.263Z","updatedAt":"2022-02-27T21:09:55.263Z","urlName":"2-dead-2-others-in-critical-condition-after-sunday-morning-collision","__v":0,"show":true,"link":"/story/621be8a3fcef31071ef3fe06/2-dead-2-others-in-critical-condition-after-sunday-morning-collision","hasSchedule":false,"id":"621be8a3fcef31071ef3fe06"};
  </script>
  </div>




		</div>
		<div class="gnm-nativo"></div>

		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>


	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px; margin-bottom:32px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad-->
			</div>
			<div style="display:block; margin:0 auto 32px; width:300px;">

				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>



			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.news9.com/category/188830/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621be8a3fcef31071ef3fe06" data-tb-region-item>
      <a href="/story/621be8a3fcef31071ef3fe06/2-dead-2-others-in-critical-condition-after-sunday-morning-collision"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. "
        data-src="https://images.news9.com/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="2 Dead, 2 Others In Critical Condition After Sunday Morning Collision"
        />

        <h3 class="h6" >2 Dead, 2 Others In Critical Condition After Sunday Morning Collision
          
        </h3>

        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "2 Dead, 2 Others In Critical Condition After Sunday Morning Collision",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg"],
        
        "datePublished": "2022-02-27T20:57:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-27T21:09:55.263Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621be8a3fcef31071ef3fe06/2-dead-2-others-in-critical-condition-after-sunday-morning-collision"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621be8a3fcef31071ef3fe06" data-tb-region-item>
      <a href="/story/621be8a3fcef31071ef3fe06/2-dead-2-others-in-critical-condition-after-sunday-morning-collision"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. "
        data-src="https://images.news9.com/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="2 Dead, 2 Others In Critical Condition After Sunday Morning Collision"
        />

        <h3 class="h6" >2 Dead, 2 Others In Critical Condition After Sunday Morning Collision
          
        </h3>

        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "2 Dead, 2 Others In Critical Condition After Sunday Morning Collision",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg"],
        
        "datePublished": "2022-02-27T20:57:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-27T21:09:55.263Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621be8a3fcef31071ef3fe06/2-dead-2-others-in-critical-condition-after-sunday-morning-collision"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6214d5ecb1260906f65b14e1" data-tb-region-item>
      <a href="/story/6214d5ecb1260906f65b14e1/dangerous-wind-chills-and-low-temperatures-ahead-of-expected-winter-storm"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Dangerously cold Tuesday morning with wind chills of 5 to -15 degrees. 
On Tuesday afternoon, we will see sunshine and highs in the 20s and 30s. "
        data-src="https://images.news9.com/kwtv/production/2022/February/22/wind-chill.1645532516995.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Dangerous Wind Chills And Low Temperatures Ahead Of Expected Winter Storm"
        />

        <h3 class="play-button h6" >Dangerous Wind Chills And Low Temperatures Ahead Of Expected Winter Storm
          
        </h3>

        <span class='byline' >Lacey Swope</span>
        <span class='hidden-xs abstract'> Dangerously cold Tuesday morning with wind chills of 5 to -15 degrees. 
On Tuesday afternoon, we will see sunshine and highs in the 20s and 30s. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Dangerous Wind Chills And Low Temperatures Ahead Of Expected Winter Storm",
        
          {"@type": "Person", "name": Lacey Swope", "url": https://www.news9.com/talent/5e99ae13999ef70be6527c7c/Lacey-Swope},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/February/22/wind-chill.1645532516995.jpeg"],
        
        "datePublished": "2022-02-22T15:34:20.407Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-22T15:34:20.407Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6214d5ecb1260906f65b14e1/dangerous-wind-chills-and-low-temperatures-ahead-of-expected-winter-storm"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6214d5ecb1260906f65b14e1" data-tb-region-item>
      <a href="/story/6214d5ecb1260906f65b14e1/dangerous-wind-chills-and-low-temperatures-ahead-of-expected-winter-storm"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Dangerously cold Tuesday morning with wind chills of 5 to -15 degrees. 
On Tuesday afternoon, we will see sunshine and highs in the 20s and 30s. "
        data-src="https://images.news9.com/kwtv/production/2022/February/22/wind-chill.1645532516995.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Dangerous Wind Chills And Low Temperatures Ahead Of Expected Winter Storm"
        />

        <h3 class="play-button h6" >Dangerous Wind Chills And Low Temperatures Ahead Of Expected Winter Storm
          
        </h3>

        <span class='byline' >Lacey Swope</span>
        <span class='hidden-xs abstract'> Dangerously cold Tuesday morning with wind chills of 5 to -15 degrees. 
On Tuesday afternoon, we will see sunshine and highs in the 20s and 30s. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Dangerous Wind Chills And Low Temperatures Ahead Of Expected Winter Storm",
        
          {"@type": "Person", "name": Lacey Swope", "url": https://www.news9.com/talent/5e99ae13999ef70be6527c7c/Lacey-Swope},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/February/22/wind-chill.1645532516995.jpeg"],
        
        "datePublished": "2022-02-22T15:34:20.407Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-22T15:34:20.407Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6214d5ecb1260906f65b14e1/dangerous-wind-chills-and-low-temperatures-ahead-of-expected-winter-storm"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6214ce3235d0b20717b7f640" data-tb-region-item>
      <a href="/story/6214ce3235d0b20717b7f640/crews-narrow-portion-of-i35-in-mcclain-co-due-to-semi-crash"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Oklahoma Highway Patrol troopers responded to the scene of a crash involving an overturned semi along I-35 near mile marker 91 in McClain County Tuesday morning.
"
        data-src="https://images.news9.com/kwtv/production/2022/February/22/purcell-semi-crash.1645535841968.gif?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Crews Narrow Portion Of I-35 In McClain Co. Due To Semi Crash"
        />

        <h3 class="play-button h6" >Crews Narrow Portion Of I-35 In McClain Co. Due To Semi Crash
          
        </h3>

        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma Highway Patrol troopers responded to the scene of a crash involving an overturned semi along I-35 near mile marker 91 in McClain County Tuesday morning.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Crews Narrow Portion Of I-35 In McClain Co. Due To Semi Crash",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/February/22/purcell-semi-crash.1645535841968.gif"],
        
        "datePublished": "2022-02-22T14:14:42.164Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-22T14:14:42.165Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6214ce3235d0b20717b7f640/crews-narrow-portion-of-i35-in-mcclain-co-due-to-semi-crash"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6214ce3235d0b20717b7f640" data-tb-region-item>
      <a href="/story/6214ce3235d0b20717b7f640/crews-narrow-portion-of-i35-in-mcclain-co-due-to-semi-crash"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Oklahoma Highway Patrol troopers responded to the scene of a crash involving an overturned semi along I-35 near mile marker 91 in McClain County Tuesday morning.
"
        data-src="https://images.news9.com/kwtv/production/2022/February/22/purcell-semi-crash.1645535841968.gif?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Crews Narrow Portion Of I-35 In McClain Co. Due To Semi Crash"
        />

        <h3 class="play-button h6" >Crews Narrow Portion Of I-35 In McClain Co. Due To Semi Crash
          
        </h3>

        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma Highway Patrol troopers responded to the scene of a crash involving an overturned semi along I-35 near mile marker 91 in McClain County Tuesday morning.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Crews Narrow Portion Of I-35 In McClain Co. Due To Semi Crash",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/February/22/purcell-semi-crash.1645535841968.gif"],
        
        "datePublished": "2022-02-22T14:14:42.164Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-22T14:14:42.165Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6214ce3235d0b20717b7f640/crews-narrow-portion-of-i35-in-mcclain-co-due-to-semi-crash"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62138c9dc78fed072bba88f1" data-tb-region-item>
      <a href="/story/62138c9dc78fed072bba88f1/fire-danger-and-precipitation-chances-ahead-of-expected-winter-storm"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="On this President’s Day, it will be very warm and windy. Fire danger is critical Monday afternoon, while scattered showers and storms develop in the evening into Monday night. "
        data-src="https://images.news9.com/kwtv/production/2022/February/21/rain--storm-chances.1645448215412.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Fire Danger And Precipitation Chances Ahead Of Expected Winter Storm"
        />

        <h3 class="play-button h6" >Fire Danger And Precipitation Chances Ahead Of Expected Winter Storm
          
        </h3>

        <span class='byline' >Lacey Swope</span>
        <span class='hidden-xs abstract'> On this President’s Day, it will be very warm and windy. Fire danger is critical Monday afternoon, while scattered showers and storms develop in the evening into Monday night. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Fire Danger And Precipitation Chances Ahead Of Expected Winter Storm",
        
          {"@type": "Person", "name": Lacey Swope", "url": https://www.news9.com/talent/5e99ae13999ef70be6527c7c/Lacey-Swope},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/February/21/rain--storm-chances.1645448215412.jpeg"],
        
        "datePublished": "2022-02-21T18:50:58.313Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-21T18:50:58.315Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/62138c9dc78fed072bba88f1/fire-danger-and-precipitation-chances-ahead-of-expected-winter-storm"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62138c9dc78fed072bba88f1" data-tb-region-item>
      <a href="/story/62138c9dc78fed072bba88f1/fire-danger-and-precipitation-chances-ahead-of-expected-winter-storm"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="On this President’s Day, it will be very warm and windy. Fire danger is critical Monday afternoon, while scattered showers and storms develop in the evening into Monday night. "
        data-src="https://images.news9.com/kwtv/production/2022/February/21/rain--storm-chances.1645448215412.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Fire Danger And Precipitation Chances Ahead Of Expected Winter Storm"
        />

        <h3 class="play-button h6" >Fire Danger And Precipitation Chances Ahead Of Expected Winter Storm
          
        </h3>

        <span class='byline' >Lacey Swope</span>
        <span class='hidden-xs abstract'> On this President’s Day, it will be very warm and windy. Fire danger is critical Monday afternoon, while scattered showers and storms develop in the evening into Monday night. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Fire Danger And Precipitation Chances Ahead Of Expected Winter Storm",
        
          {"@type": "Person", "name": Lacey Swope", "url": https://www.news9.com/talent/5e99ae13999ef70be6527c7c/Lacey-Swope},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/February/21/rain--storm-chances.1645448215412.jpeg"],
        
        "datePublished": "2022-02-21T18:50:58.313Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-21T18:50:58.315Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/62138c9dc78fed072bba88f1/fire-danger-and-precipitation-chances-ahead-of-expected-winter-storm"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621be8a3fcef31071ef3fe06" data-tb-region-item>
      <a href="/story/621be8a3fcef31071ef3fe06/2-dead-2-others-in-critical-condition-after-sunday-morning-collision"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. "
        data-src="https://images.news9.com/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="2 Dead, 2 Others In Critical Condition After Sunday Morning Collision"
        />

        <h3 class="h6" >2 Dead, 2 Others In Critical Condition After Sunday Morning Collision
          
        </h3>

        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The Oklahoma Highway Patrol is investigating a collision that resulted in two fatalities Sunday morning. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "2 Dead, 2 Others In Critical Condition After Sunday Morning Collision",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/June/19/ohp-vehicle-generic-june-19-2021.1624139371909.jpeg"],
        
        "datePublished": "2022-02-27T20:57:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-27T21:09:55.263Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621be8a3fcef31071ef3fe06/2-dead-2-others-in-critical-condition-after-sunday-morning-collision"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6214d5ecb1260906f65b14e1" data-tb-region-item>
      <a href="/story/6214d5ecb1260906f65b14e1/dangerous-wind-chills-and-low-temperatures-ahead-of-expected-winter-storm"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Dangerously cold Tuesday morning with wind chills of 5 to -15 degrees. 
On Tuesday afternoon, we will see sunshine and highs in the 20s and 30s. "
        data-src="https://images.news9.com/kwtv/production/2022/February/22/wind-chill.1645532516995.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Dangerous Wind Chills And Low Temperatures Ahead Of Expected Winter Storm"
        />

        <h3 class="play-button h6" >Dangerous Wind Chills And Low Temperatures Ahead Of Expected Winter Storm
          
        </h3>

        <span class='byline' >Lacey Swope</span>
        <span class='hidden-xs abstract'> Dangerously cold Tuesday morning with wind chills of 5 to -15 degrees. 
On Tuesday afternoon, we will see sunshine and highs in the 20s and 30s. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Dangerous Wind Chills And Low Temperatures Ahead Of Expected Winter Storm",
        
          {"@type": "Person", "name": Lacey Swope", "url": https://www.news9.com/talent/5e99ae13999ef70be6527c7c/Lacey-Swope},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/February/22/wind-chill.1645532516995.jpeg"],
        
        "datePublished": "2022-02-22T15:34:20.407Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-22T15:34:20.407Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6214d5ecb1260906f65b14e1/dangerous-wind-chills-and-low-temperatures-ahead-of-expected-winter-storm"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6214ce3235d0b20717b7f640" data-tb-region-item>
      <a href="/story/6214ce3235d0b20717b7f640/crews-narrow-portion-of-i35-in-mcclain-co-due-to-semi-crash"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Oklahoma Highway Patrol troopers responded to the scene of a crash involving an overturned semi along I-35 near mile marker 91 in McClain County Tuesday morning.
"
        data-src="https://images.news9.com/kwtv/production/2022/February/22/purcell-semi-crash.1645535841968.gif?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Crews Narrow Portion Of I-35 In McClain Co. Due To Semi Crash"
        />

        <h3 class="play-button h6" >Crews Narrow Portion Of I-35 In McClain Co. Due To Semi Crash
          
        </h3>

        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma Highway Patrol troopers responded to the scene of a crash involving an overturned semi along I-35 near mile marker 91 in McClain County Tuesday morning.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Crews Narrow Portion Of I-35 In McClain Co. Due To Semi Crash",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/February/22/purcell-semi-crash.1645535841968.gif"],
        
        "datePublished": "2022-02-22T14:14:42.164Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-22T14:14:42.165Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6214ce3235d0b20717b7f640/crews-narrow-portion-of-i35-in-mcclain-co-due-to-semi-crash"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62138c9dc78fed072bba88f1" data-tb-region-item>
      <a href="/story/62138c9dc78fed072bba88f1/fire-danger-and-precipitation-chances-ahead-of-expected-winter-storm"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="On this President’s Day, it will be very warm and windy. Fire danger is critical Monday afternoon, while scattered showers and storms develop in the evening into Monday night. "
        data-src="https://images.news9.com/kwtv/production/2022/February/21/rain--storm-chances.1645448215412.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Fire Danger And Precipitation Chances Ahead Of Expected Winter Storm"
        />

        <h3 class="play-button h6" >Fire Danger And Precipitation Chances Ahead Of Expected Winter Storm
          
        </h3>

        <span class='byline' >Lacey Swope</span>
        <span class='hidden-xs abstract'> On this President’s Day, it will be very warm and windy. Fire danger is critical Monday afternoon, while scattered showers and storms develop in the evening into Monday night. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Fire Danger And Precipitation Chances Ahead Of Expected Winter Storm",
        
          {"@type": "Person", "name": Lacey Swope", "url": https://www.news9.com/talent/5e99ae13999ef70be6527c7c/Lacey-Swope},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/February/21/rain--storm-chances.1645448215412.jpeg"],
        
        "datePublished": "2022-02-21T18:50:58.313Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-21T18:50:58.315Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/62138c9dc78fed072bba88f1/fire-danger-and-precipitation-chances-ahead-of-expected-winter-storm"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="620c11e276b3c107296b3fa5" data-tb-region-item>
      <a href="/story/620c11e276b3c107296b3fa5/oklahoma-city-council-passes-ordinance-to-protect-pets-in-freezing-weather "
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The Oklahoma City Council passed an emergency ordinance Tuesday requiring dog owners protect their dogs when temperatures drop below freezing. "
        data-src="https://redirect.field59.com/video/thumb/095ce7f9427fd89c683f26d7f5d652b2b917756b/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma City Council Passes Ordinance To Protect Pets In Freezing Weather "
        />

        <h3 class="play-button h6" >Oklahoma City Council Passes Ordinance To Protect Pets In Freezing Weather 
          
        </h3>

        <span class='byline' >Jake Meyer</span>
        <span class='hidden-xs abstract'> The Oklahoma City Council passed an emergency ordinance Tuesday requiring dog owners protect their dogs when temperatures drop below freezing. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Oklahoma City Council Passes Ordinance To Protect Pets In Freezing Weather ",
        
          {"@type": "Person", "name": Jake Meyer", "url": https://www.news9.com/talent/60abb035540c860c01f4c8fe/Jake-Meyer},
        
        
          "image": [ "https://cdn.field59.com/KWTV/504bd8718bcb1e182d6b51c482f48a456ce00b9f_Doggo_custom.jpeg"],
        
        "datePublished": "2022-02-15T20:47:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-16T04:11:32.649Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/620c11e276b3c107296b3fa5/oklahoma-city-council-passes-ordinance-to-protect-pets-in-freezing-weather "
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="620b9afd54d745072848be79" data-tb-region-item>
      <a href="/story/620b9afd54d745072848be79/high-fire-danger-ahead-of-storms--winter-weather-mix"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Warm and windy is in the forecast for Tuesday with high to extreme fire danger. "
        data-src="https://images.news9.com/kwtv/production/2022/February/15/fire-threat-zone.1644927524303.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="High Fire Danger Ahead Of Storms &amp; Winter Weather Mix"
        />

        <h3 class="play-button h6" >High Fire Danger Ahead Of Storms &amp; Winter Weather Mix
          
        </h3>

        <span class='byline' >Lacey Swope</span>
        <span class='hidden-xs abstract'> Warm and windy is in the forecast for Tuesday with high to extreme fire danger. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "High Fire Danger Ahead Of Storms &amp; Winter Weather Mix",
        
          {"@type": "Person", "name": Lacey Swope", "url": https://www.news9.com/talent/5e99ae13999ef70be6527c7c/Lacey-Swope},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/February/15/fire-threat-zone.1644927524303.jpeg"],
        
        "datePublished": "2022-02-15T16:50:35.306Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-15T16:50:35.308Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/620b9afd54d745072848be79/high-fire-danger-ahead-of-storms--winter-weather-mix"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.news9.com/category/112032/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621bf29118ac38072145ab9d" data-tb-region-item>
      <a href="/story/621bf29118ac38072145ab9d/discovery-lab-offers-young-girls-opportunity-to-learn-about-engineering"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The Discovery Lab in Tulsa invited young girls to learn about engineering this weekend.
The goal of these camps was to teach young girls how to code robots, design catapults, and even build bridges."
        data-src="https://redirect.field59.com/video/thumb/e4ab2e64f5f5cc92296a590ade958e75d85c691d/w320/h180"
        style="min-height:100px;"
        alt="Discovery Lab Offers Young Girls Opportunity To Learn About Engineering"
        />

        <h3 class="play-button h6" >Discovery Lab Offers Young Girls Opportunity To Learn About Engineering
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The Discovery Lab in Tulsa invited young girls to learn about engineering this weekend.
The goal of these camps was to teach young girls how to code robots, design catapults, and even build bridges.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Discovery Lab Offers Young Girls Opportunity To Learn About Engineering",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": Kaitlyn Deggs", "url": undefined/talent/61d4a0c55fb88f6d86eb5bb5/Kaitlyn-Deggs},
        
        
          "image": [ "https://cdn.field59.com/KOTV/d92504a23c1967f531bb2721cf5031c30487aebd.jpg"],
        
        "datePublished": "2022-02-28T03:42:54.613Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:42:54.614Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621bf29118ac38072145ab9d/discovery-lab-offers-young-girls-opportunity-to-learn-about-engineering"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621bf29118ac38072145ab9d" data-tb-region-item>
      <a href="/story/621bf29118ac38072145ab9d/discovery-lab-offers-young-girls-opportunity-to-learn-about-engineering"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The Discovery Lab in Tulsa invited young girls to learn about engineering this weekend.
The goal of these camps was to teach young girls how to code robots, design catapults, and even build bridges."
        data-src="https://redirect.field59.com/video/thumb/e4ab2e64f5f5cc92296a590ade958e75d85c691d/w320/h180"
        style="min-height:100px;"
        alt="Discovery Lab Offers Young Girls Opportunity To Learn About Engineering"
        />

        <h3 class="play-button h6" >Discovery Lab Offers Young Girls Opportunity To Learn About Engineering
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The Discovery Lab in Tulsa invited young girls to learn about engineering this weekend.
The goal of these camps was to teach young girls how to code robots, design catapults, and even build bridges.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Discovery Lab Offers Young Girls Opportunity To Learn About Engineering",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": Kaitlyn Deggs", "url": undefined/talent/61d4a0c55fb88f6d86eb5bb5/Kaitlyn-Deggs},
        
        
          "image": [ "https://cdn.field59.com/KOTV/d92504a23c1967f531bb2721cf5031c30487aebd.jpg"],
        
        "datePublished": "2022-02-28T03:42:54.613Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:42:54.614Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621bf29118ac38072145ab9d/discovery-lab-offers-young-girls-opportunity-to-learn-about-engineering"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621c424b3ca031072146ce02" data-tb-region-item>
      <a href="/story/621c424b3ca031072146ce02/bixby-police-department-to-host-junior-police-academy-this-summer"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The Bixby Police department has opened applications for its 2022 Bixby Junior Police Academy.
The academy is scheduled from June 6th to June 10th and will feature team-building exercises, leadership training, a day at the firearms range, and more."
        data-src="https://redirect.field59.com/video/thumb/56b07ece2b3badb89d9232765f416ace2d72bc5d/w320/h180"
        style="min-height:100px;"
        alt="Bixby Police Department To Host Junior Police Academy This Summer"
        />

        <h3 class="play-button h6" >Bixby Police Department To Host Junior Police Academy This Summer
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The Bixby Police department has opened applications for its 2022 Bixby Junior Police Academy.
The academy is scheduled from June 6th to June 10th and will feature team-building exercises, leadership training, a day at the firearms range, and more.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Bixby Police Department To Host Junior Police Academy This Summer",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/c809cc88056f1818315aae6797e8d1a76f350eb5.jpg"],
        
        "datePublished": "2022-02-28T03:31:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:33:05.661Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c424b3ca031072146ce02/bixby-police-department-to-host-junior-police-academy-this-summer"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621c424b3ca031072146ce02" data-tb-region-item>
      <a href="/story/621c424b3ca031072146ce02/bixby-police-department-to-host-junior-police-academy-this-summer"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The Bixby Police department has opened applications for its 2022 Bixby Junior Police Academy.
The academy is scheduled from June 6th to June 10th and will feature team-building exercises, leadership training, a day at the firearms range, and more."
        data-src="https://redirect.field59.com/video/thumb/56b07ece2b3badb89d9232765f416ace2d72bc5d/w320/h180"
        style="min-height:100px;"
        alt="Bixby Police Department To Host Junior Police Academy This Summer"
        />

        <h3 class="play-button h6" >Bixby Police Department To Host Junior Police Academy This Summer
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The Bixby Police department has opened applications for its 2022 Bixby Junior Police Academy.
The academy is scheduled from June 6th to June 10th and will feature team-building exercises, leadership training, a day at the firearms range, and more.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Bixby Police Department To Host Junior Police Academy This Summer",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/c809cc88056f1818315aae6797e8d1a76f350eb5.jpg"],
        
        "datePublished": "2022-02-28T03:31:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:33:05.661Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c424b3ca031072146ce02/bixby-police-department-to-host-junior-police-academy-this-summer"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621c2242f1ab34072c98ba4d" data-tb-region-item>
      <a href="/story/621c2242f1ab34072c98ba4d/tulsa-library-launches-new-app-to-help-kids-develop-reading-skills"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The Tulsa Library has launched a new app that will help kids grow their early reading skills. 
The app can be accessed from anywhere at any time, all you need is a phone or tablet. "
        data-src="https://redirect.field59.com/video/thumb/c72c0fdb07a8a88ffef81d00583c873339001c69/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Library Launches New App To Help Kids Develop Reading Skills"
        />

        <h3 class="play-button h6" >Tulsa Library Launches New App To Help Kids Develop Reading Skills
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The Tulsa Library has launched a new app that will help kids grow their early reading skills. 
The app can be accessed from anywhere at any time, all you need is a phone or tablet. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Tulsa Library Launches New App To Help Kids Develop Reading Skills",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": Jordan Tidwell", "url": undefined/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell},
        
        
          "image": [ "https://cdn.field59.com/KOTV/bb565d7b7a2863a2839981170d62b035b97b0e22.jpg"],
        
        "datePublished": "2022-02-28T03:29:47.477Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:29:47.479Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c2242f1ab34072c98ba4d/tulsa-library-launches-new-app-to-help-kids-develop-reading-skills"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621c2242f1ab34072c98ba4d" data-tb-region-item>
      <a href="/story/621c2242f1ab34072c98ba4d/tulsa-library-launches-new-app-to-help-kids-develop-reading-skills"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The Tulsa Library has launched a new app that will help kids grow their early reading skills. 
The app can be accessed from anywhere at any time, all you need is a phone or tablet. "
        data-src="https://redirect.field59.com/video/thumb/c72c0fdb07a8a88ffef81d00583c873339001c69/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Library Launches New App To Help Kids Develop Reading Skills"
        />

        <h3 class="play-button h6" >Tulsa Library Launches New App To Help Kids Develop Reading Skills
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The Tulsa Library has launched a new app that will help kids grow their early reading skills. 
The app can be accessed from anywhere at any time, all you need is a phone or tablet. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Tulsa Library Launches New App To Help Kids Develop Reading Skills",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": Jordan Tidwell", "url": undefined/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell},
        
        
          "image": [ "https://cdn.field59.com/KOTV/bb565d7b7a2863a2839981170d62b035b97b0e22.jpg"],
        
        "datePublished": "2022-02-28T03:29:47.477Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:29:47.479Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c2242f1ab34072c98ba4d/tulsa-library-launches-new-app-to-help-kids-develop-reading-skills"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621c2547edb5f507607a2d74" data-tb-region-item>
      <a href="/story/621c2547edb5f507607a2d74/peoples-convoy-protesting-covid19-mandates-passes-through-oklahoma"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Hundreds of truckers made their way into Oklahoma on Sunday as part of their journey across the country.
They&#39;re part of a convoy on a mission to put the breaks on COVID-19 mandates. "
        data-src="https://redirect.field59.com/video/thumb/ad5b5c7a613f035ff16f10d60d96d535a6c3b5de/w320/h180"
        style="min-height:100px;"
        alt="&#39;People&#39;s Convoy&#39; Protesting COVID-19 Mandates Passes Through Oklahoma"
        />

        <h3 class="play-button h6" >&#39;People&#39;s Convoy&#39; Protesting COVID-19 Mandates Passes Through Oklahoma
          
        </h3>

        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> Hundreds of truckers made their way into Oklahoma on Sunday as part of their journey across the country.
They're part of a convoy on a mission to put the breaks on COVID-19 mandates. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "&#39;People&#39;s Convoy&#39; Protesting COVID-19 Mandates Passes Through Oklahoma",
        
          {"@type": "Person", "name": Ashlyn Brothers", "url": undefined/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers},
        
        
          "image": [ "https://cdn.field59.com/KOTV/de7bf4500d6b917360f36af8a042c5ba6d937aa3.jpg","https://cdn.field59.com/KOTV/e952269bce40764af997bb0833f8c08cf63d50f3_fl9-360p_50.jpg"],
        
        "datePublished": "2022-02-28T03:27:47.107Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:27:47.109Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c2547edb5f507607a2d74/peoples-convoy-protesting-covid19-mandates-passes-through-oklahoma"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621c2547edb5f507607a2d74" data-tb-region-item>
      <a href="/story/621c2547edb5f507607a2d74/peoples-convoy-protesting-covid19-mandates-passes-through-oklahoma"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Hundreds of truckers made their way into Oklahoma on Sunday as part of their journey across the country.
They&#39;re part of a convoy on a mission to put the breaks on COVID-19 mandates. "
        data-src="https://redirect.field59.com/video/thumb/ad5b5c7a613f035ff16f10d60d96d535a6c3b5de/w320/h180"
        style="min-height:100px;"
        alt="&#39;People&#39;s Convoy&#39; Protesting COVID-19 Mandates Passes Through Oklahoma"
        />

        <h3 class="play-button h6" >&#39;People&#39;s Convoy&#39; Protesting COVID-19 Mandates Passes Through Oklahoma
          
        </h3>

        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> Hundreds of truckers made their way into Oklahoma on Sunday as part of their journey across the country.
They're part of a convoy on a mission to put the breaks on COVID-19 mandates. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "&#39;People&#39;s Convoy&#39; Protesting COVID-19 Mandates Passes Through Oklahoma",
        
          {"@type": "Person", "name": Ashlyn Brothers", "url": undefined/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers},
        
        
          "image": [ "https://cdn.field59.com/KOTV/de7bf4500d6b917360f36af8a042c5ba6d937aa3.jpg","https://cdn.field59.com/KOTV/e952269bce40764af997bb0833f8c08cf63d50f3_fl9-360p_50.jpg"],
        
        "datePublished": "2022-02-28T03:27:47.107Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:27:47.109Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c2547edb5f507607a2d74/peoples-convoy-protesting-covid19-mandates-passes-through-oklahoma"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621bf29118ac38072145ab9d" data-tb-region-item>
      <a href="/story/621bf29118ac38072145ab9d/discovery-lab-offers-young-girls-opportunity-to-learn-about-engineering"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The Discovery Lab in Tulsa invited young girls to learn about engineering this weekend.
The goal of these camps was to teach young girls how to code robots, design catapults, and even build bridges."
        data-src="https://redirect.field59.com/video/thumb/e4ab2e64f5f5cc92296a590ade958e75d85c691d/w320/h180"
        style="min-height:100px;"
        alt="Discovery Lab Offers Young Girls Opportunity To Learn About Engineering"
        />

        <h3 class="play-button h6" >Discovery Lab Offers Young Girls Opportunity To Learn About Engineering
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The Discovery Lab in Tulsa invited young girls to learn about engineering this weekend.
The goal of these camps was to teach young girls how to code robots, design catapults, and even build bridges.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Discovery Lab Offers Young Girls Opportunity To Learn About Engineering",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": Kaitlyn Deggs", "url": undefined/talent/61d4a0c55fb88f6d86eb5bb5/Kaitlyn-Deggs},
        
        
          "image": [ "https://cdn.field59.com/KOTV/d92504a23c1967f531bb2721cf5031c30487aebd.jpg"],
        
        "datePublished": "2022-02-28T03:42:54.613Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:42:54.614Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621bf29118ac38072145ab9d/discovery-lab-offers-young-girls-opportunity-to-learn-about-engineering"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621c424b3ca031072146ce02" data-tb-region-item>
      <a href="/story/621c424b3ca031072146ce02/bixby-police-department-to-host-junior-police-academy-this-summer"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The Bixby Police department has opened applications for its 2022 Bixby Junior Police Academy.
The academy is scheduled from June 6th to June 10th and will feature team-building exercises, leadership training, a day at the firearms range, and more."
        data-src="https://redirect.field59.com/video/thumb/56b07ece2b3badb89d9232765f416ace2d72bc5d/w320/h180"
        style="min-height:100px;"
        alt="Bixby Police Department To Host Junior Police Academy This Summer"
        />

        <h3 class="play-button h6" >Bixby Police Department To Host Junior Police Academy This Summer
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The Bixby Police department has opened applications for its 2022 Bixby Junior Police Academy.
The academy is scheduled from June 6th to June 10th and will feature team-building exercises, leadership training, a day at the firearms range, and more.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Bixby Police Department To Host Junior Police Academy This Summer",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/c809cc88056f1818315aae6797e8d1a76f350eb5.jpg"],
        
        "datePublished": "2022-02-28T03:31:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:33:05.661Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c424b3ca031072146ce02/bixby-police-department-to-host-junior-police-academy-this-summer"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621c2242f1ab34072c98ba4d" data-tb-region-item>
      <a href="/story/621c2242f1ab34072c98ba4d/tulsa-library-launches-new-app-to-help-kids-develop-reading-skills"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The Tulsa Library has launched a new app that will help kids grow their early reading skills. 
The app can be accessed from anywhere at any time, all you need is a phone or tablet. "
        data-src="https://redirect.field59.com/video/thumb/c72c0fdb07a8a88ffef81d00583c873339001c69/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Library Launches New App To Help Kids Develop Reading Skills"
        />

        <h3 class="play-button h6" >Tulsa Library Launches New App To Help Kids Develop Reading Skills
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> The Tulsa Library has launched a new app that will help kids grow their early reading skills. 
The app can be accessed from anywhere at any time, all you need is a phone or tablet. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Tulsa Library Launches New App To Help Kids Develop Reading Skills",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": Jordan Tidwell", "url": undefined/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell},
        
        
          "image": [ "https://cdn.field59.com/KOTV/bb565d7b7a2863a2839981170d62b035b97b0e22.jpg"],
        
        "datePublished": "2022-02-28T03:29:47.477Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:29:47.479Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c2242f1ab34072c98ba4d/tulsa-library-launches-new-app-to-help-kids-develop-reading-skills"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621c2547edb5f507607a2d74" data-tb-region-item>
      <a href="/story/621c2547edb5f507607a2d74/peoples-convoy-protesting-covid19-mandates-passes-through-oklahoma"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Hundreds of truckers made their way into Oklahoma on Sunday as part of their journey across the country.
They&#39;re part of a convoy on a mission to put the breaks on COVID-19 mandates. "
        data-src="https://redirect.field59.com/video/thumb/ad5b5c7a613f035ff16f10d60d96d535a6c3b5de/w320/h180"
        style="min-height:100px;"
        alt="&#39;People&#39;s Convoy&#39; Protesting COVID-19 Mandates Passes Through Oklahoma"
        />

        <h3 class="play-button h6" >&#39;People&#39;s Convoy&#39; Protesting COVID-19 Mandates Passes Through Oklahoma
          
        </h3>

        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> Hundreds of truckers made their way into Oklahoma on Sunday as part of their journey across the country.
They're part of a convoy on a mission to put the breaks on COVID-19 mandates. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "&#39;People&#39;s Convoy&#39; Protesting COVID-19 Mandates Passes Through Oklahoma",
        
          {"@type": "Person", "name": Ashlyn Brothers", "url": undefined/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers},
        
        
          "image": [ "https://cdn.field59.com/KOTV/de7bf4500d6b917360f36af8a042c5ba6d937aa3.jpg","https://cdn.field59.com/KOTV/e952269bce40764af997bb0833f8c08cf63d50f3_fl9-360p_50.jpg"],
        
        "datePublished": "2022-02-28T03:27:47.107Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T03:27:47.109Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c2547edb5f507607a2d74/peoples-convoy-protesting-covid19-mandates-passes-through-oklahoma"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621c10a87cec5c072668851f" data-tb-region-item>
      <a href="/story/621c10a87cec5c072668851f/trucker-convoy-passes-through-oklahoma-on-crosscountry-journey"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A trucker convoy making a cross-country journey is making its way through Oklahoma to protest COVID-19 mandates on Sunday.
The Peoples&#39; Convoy garnered attention on overpasses where people flew flags and banners in support."
        data-src="https://redirect.field59.com/video/thumb/2afaaaaba8d56e40abf20bd4f0764c0393035905/w320/h180"
        style="min-height:100px;"
        alt="Trucker Convoy Passes Through Oklahoma On Cross-Country Journey"
        />

        <h3 class="play-button h6" >Trucker Convoy Passes Through Oklahoma On Cross-Country Journey
          
        </h3>

        <span class='byline' >Hunter McKee</span>
        <span class='hidden-xs abstract'> A trucker convoy making a cross-country journey is making its way through Oklahoma to protest COVID-19 mandates on Sunday.
The Peoples' Convoy garnered attention on overpasses where people flew flags and banners in support.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Trucker Convoy Passes Through Oklahoma On Cross-Country Journey",
        
          {"@type": "Person", "name": Hunter McKee", "url": undefined/talent/5e223bf59d9dd3112206768b/Hunter-McKee},
        
        
          "image": [ "https://cdn.field59.com/KWTV/1f6b85b663a2a573bed1f725b2eb214386abc950.jpg"],
        
        "datePublished": "2022-02-28T02:12:21.312Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T02:12:21.314Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c10a87cec5c072668851f/trucker-convoy-passes-through-oklahoma-on-crosscountry-journey"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621c2415edb5f507607a0cb7" data-tb-region-item>
      <a href="/story/621c2415edb5f507607a0cb7/people-gather-in-downtown-tulsa-for-rally-to-support-ukraine"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A rally and prayer vigil for Ukraine was held in Downtown Tulsa on Sunday evening. 
The event took place at Boston Avenue United Methodist Church. Organizers said they&#39;re praying for the Ukrainians who are defending their country and also those who are taking shelter with their families. "
        data-src="https://redirect.field59.com/video/thumb/1e6bcd97da1e39d3fe0264f48af9263113612b43/w320/h180"
        style="min-height:100px;"
        alt="People Gather In Downtown Tulsa For Rally To Support Ukraine"
        />

        <h3 class="play-button h6" >People Gather In Downtown Tulsa For Rally To Support Ukraine
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A rally and prayer vigil for Ukraine was held in Downtown Tulsa on Sunday evening. 
The event took place at Boston Avenue United Methodist Church. Organizers said they're praying for the Ukrainians who are defending their country and also those who are taking shelter with their families. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "People Gather In Downtown Tulsa For Rally To Support Ukraine",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": Brooke Griffin", "url": undefined/talent/5eb2b333ee4e540c0faf2466/Brooke-Griffin},
        
        
          "image": [ "https://cdn.field59.com/KOTV/7a44086705a53fd7773f00866583b4181daed5e9.jpg"],
        
        "datePublished": "2022-02-28T01:19:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T01:23:33.022Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621c2415edb5f507607a0cb7/people-gather-in-downtown-tulsa-for-rally-to-support-ukraine"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class="" style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
         </div>
         <style>
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
.gnm-page-template .mml-element[data-mml-type=clip] iframe {
  height: 100%;
  width: 100%;
}
@media (max-width: 767px) {
  .gnm-page-template .mml-element[data-mml-type=clip] iframe {
    height: unset;
    width: unset;
  }
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
            
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News 9",
            contentClass: ""
          };
         </script>
      
    </div>
    
      


<footer class='gnm-footer'>
  <div class='container'>
    <div class='row'>

      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NEWS9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/News9" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/news9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kwtv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="http://www.news9.com/category/156309/about-us" class='primary-link '>News 9</a>
            <div class='emphasis-text'>7401 N Kelley Ave</div>
            <div class='emphasis-text'>Oklahoma City, OK 73111</div>
            <div class='emphasis-text'>405-843-6641</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true' style="margin-right:3px;" ></i>2022&nbsp;
        <a href='http://griffincommunications.net/' target="_blank">Griffin Communications.</a>
        <span>News9.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/kwtv_eeoReport.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="http://www.news9.com/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KWTV-DT" target='_blank'>KWTV Public Inspection File</a>,&nbsp;
        <a href=" https://publicfiles.fcc.gov/tv-profile/ksbi" target='_blank'>KSBI Public Inspection File</a>,&nbsp;
        <a href="http://www.news9.com/story/12162643/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
          window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
              if (window.admiral) {
                window.admiral('show', 'ccpa.main');
              }
            }
          });
        </script> -->
      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kwtv.css?v=1645636726685" rel="stylesheet" type="text/css" defer>

  

<script type="text/javascript" src="/js/bundle-kwtv-production.js?v=1645636726685"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2iig_GRQ-bgA3f7sDbRi-3gE6cl0lyYWET9MUNEvRDRx62kctn9lLkBNKh7m8gtX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2oqaSX2gQYQX9cIy3WeInyz3wRS9LEToHCR04q6dBtcVSYbAZ2eIn_laN9OwVyuL_mhUAwgLQm1Ds8xhpw",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
  <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">

  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.news9.com",
      "logo": "/favicon.ico",
      "contactPoint": [{
        "@type": "ContactPoint",
        "telephone": "+1-918-555-5555",
        "contactType": "customer service"
      }],
      "founder" :"David Griffin",
      "areaServed": "OK",
      "address" :"",
      "description" : "News 9 Oklahoma's own",
      "name" :"News 9"
    }

</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.news9.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.news9.com/story/search/q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</html>

