

<!DOCTYPE html>
<html lang="en">
  <head>
    
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="theme-color" content="#4DA5F4">
  <meta name="author" content="David Griffin">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="robots" content="max-image-preview:large">
  <meta name="twitter:card" content="summary" />
  <meta property="description"      content="Twitter on Saturday launched a subscription service for $7.99 a month that includes a blue check now given to verified accounts as new owner Elon Musk overhauls the platform’s verification system just ahead of U.S. midterm elections.
" />
  <meta name="keywords" content="Elon Musk, Yoel Roth, Jack Dorsey, Chicago, Twitter, Apple, United Airlines, General Motors, REI, General Mills, Audi" />
  <meta property="og:url"           content="https://www.news9.com/story/6366ca5c6af83c072331f1fa/twitter-launches-8-monthly-subscription-with-blue-check" />
  <meta property="vf:url"           content="https://www.news9.com/story/6366ca5c6af83c072331f1fa/twitter-launches-8-monthly-subscription-with-blue-check" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Twitter Launches $8 Monthly Subscription With Blue Check" />
  <meta property="og:description"   content="Twitter on Saturday launched a subscription service for $7.99 a month that includes a blue check now given to verified accounts as new owner Elon Musk overhauls the platform’s verification system just ahead of U.S. midterm elections.
" />
  <meta property="og:image"         content="https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/November/5/---------------.1667680690668.jpeg" />
  <meta property="vf:image"         content="https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/November/5/---------------.1667680690668.jpeg" />
  <meta name="vf:image:alt" content="Twitter Launches $8 Monthly Subscription With Blue Check" />
  <meta property="og:updated_time"         content="1667680560000" />
  <meta name="og:image:width" content="320" />
  <meta name="og:image:height" content="180" />
  <meta name="og:image:alt" content="Twitter Launches $8 Monthly Subscription With Blue Check" />
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />
  
  <title>Twitter Launches $8 Monthly Subscription With Blue Check</title>


    
<link rel="preload" href="/js/bundle-kwtv-production.js?v=1667503119762" as="script" />
<link rel="preload" href="/css/below-the-fold-bundle-kwtv.css?v=1667503119762" as="style" />

    
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kwtv.css?v=1667503119762" />


    <meta name="google-site-verification" content="WzqWn39Rw6VnePGJeBaJXtw6_bhXMyEd0Ht6fW9sFIo" />
    <meta property="fb:app_id" content="971431649587140" />
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
     <script class="gnm-script" name="griffin-namespace">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</script>

     
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-news9/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


     <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "70fb90f6-23df-4ae6-88d1-34b8cd96c63f",
    });
  });
</script>

     <!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1077383675996983');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1077383675996983&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->


  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


    <div class="gnm-banner-ad">
  <div class="visible-lg-block ">
      
<div style="min-width:970px;min-height:250px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[970,250]]"
       data-lazy-load="true" >
  </div>
</div>


  </div>
  <div class="visible-sm-block visible-md-block">
      
<div style="min-width:728px;min-height:90px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[728,90]]"
       data-lazy-load="true" >
  </div>
</div>


  </div>
  <div class="visible-xs-block ">
      
<div style="min-width:320px;min-height:50px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[320,50]]"
       data-lazy-load="true" >
  </div>
</div>


  </div>

</div>

    
      
<nav class="gnm-head">
  <div class="container">
    <!--Start News On 6 Logo-->
    <div class="navbar-header pull-left">
      <a class="navbar-brand kwtv" href="/">
        <img src="https://griffin-communications.akamaized.net/Marketing/ott/wx-vault/station-logo.png"
          width="40px"
          
            style="transform: rotate(180deg);"
          
          />
      </a>
    </div>
    <!--End News On 6 Logo -->
    <!--Start Nav Items-->
    <ul class="nav navbar-nav nav-topbar">
      <!--Start DropDown Menu-->
      <li class="dropdown pull-left">
        <a class="dropdown-icon" data-toggle="dropdown" href="#">
          <svg
  id="Layer_2"
  xmlns="http://www.w3.org/2000/svg"
  viewBox="0 0 29 20"

  >
  <defs><style>.cls-1,.cls-2{fill:#464646;}.cls-2{isolation:isolate;}</style></defs>

  <rect
    class="cls-2"
    y="3.26"
    width="10.06"
    height="2.11">
  </rect>

  <rect
    class="cls-1"
    y="10.8"
    width="12.04"
    height="2.01">
  </rect>

  <rect
    class="cls-1"
    y="18.26"
    width="20.15"
    height="1.74">
  </rect>

  <rect
    class="cls-1"
    x="21.15"
    y="14.1"
    width="8.91"
    height="2.06"
    transform="translate(22.18 -14.41) rotate(52.82)">
  </rect>

  <path
    class="cls-1"
    d="M19,.31c-3.84,0-6.96,2.87-6.96,6.42s3.11,6.42,6.96,6.42,6.96-2.87,6.96-6.42S22.84,.31,19,.31Zm0,11.31c-2.93,0-5.3-2.19-5.3-4.89s2.37-4.89,5.3-4.89,5.3,2.19,5.3,4.89-2.37,4.89-5.3,4.89Z">
  </path>
</svg>

        </a>
        <ul class="dropdown-menu dropdown-list">
          <!-- Start Search Bar-->
          <div class="search-container">
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search"
                  background="white">
                <span class="input-group-btn">
                  <button class="btn btn-default" type="button" name="titleSearch" background="white">
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
          </div>
          <!--End Search Bar-->
          <!--Start Dropdown Menu List-->
          <div id="mn-wrapper">
            <div class="mn-sidebar">
              <div class="mn-toggle"><i class="fa fa-bars"></i></div>
              <div class="mn-navblock">
                <ul class="mn-vnavigation">
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="0" href="/category/5e3347bf1290151d52141553/news">News</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/category/5e3347bf1290151d52141553/news"
                              target=""
                               tabindex="0" 
                            >News Home</a>
                          </li>
                        
                          <li>
                            <a href="/tulsa1921"
                              target=""
                              
                            >Tulsa Race Massacre</a>
                          </li>
                        
                          <li>
                            <a href="/somethinggood"
                              target=""
                              
                            >Something Good</a>
                          </li>
                        
                          <li>
                            <a href="/media-center"
                              target=""
                              
                            >Oklahoma Media Center</a>
                          </li>
                        
                          <li>
                            <a href="/dc"
                              target=""
                              
                            >AC Covers DC</a>
                          </li>
                        
                          <li>
                            <a href="/category/5e3349c61290151d52141e5d/crime"
                              target=""
                              
                            >Crime</a>
                          </li>
                        
                          <li>
                            <a href="/gathering-place"
                              target=""
                              
                            >Gathering Place</a>
                          </li>
                        
                          <li>
                            <a href="/educate-oklahoma"
                              target=""
                              
                            >Educate Oklahoma</a>
                          </li>
                        
                          <li>
                            <a href="/coronavirus"
                              target=""
                              
                            >Coronavirus</a>
                          </li>
                        
                          <li>
                            <a href="/category/312367/politics"
                              target=""
                              
                            >Politics</a>
                          </li>
                        
                          <li>
                            <a href="/category/322316/covering-the-capitol"
                              target=""
                              
                            >Covering the Capitol</a>
                          </li>
                        
                          <li>
                            <a href="/retirement"
                              target=""
                              
                            >About Your Retirement</a>
                          </li>
                        
                          <li>
                            <a href="/special-coverage"
                              target=""
                              
                            >Special Coverage</a>
                          </li>
                        
                          <li>
                            <a href="/earthquake"
                              target=""
                              
                            >Oklahoma Earthquakes</a>
                          </li>
                        
                          <li>
                            <a href="/events"
                              target=""
                              
                            >Events</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-1" href="/weather">Weather</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/weather"
                              target=""
                               tabindex="-1" 
                            >Weather Home</a>
                          </li>
                        
                          <li>
                            <a href="/story/40423917/news-9-debuts-bob-mills-weather-center"
                              target=""
                              
                            >Bob Mills Weather Center</a>
                          </li>
                        
                          <li>
                            <a href="/nextgen-live-radar"
                              target=""
                              
                            >NextGen Live Radar</a>
                          </li>
                        
                          <li>
                            <a href="/national-radar"
                              target=""
                              
                            >National Radar</a>
                          </li>
                        
                          <li>
                            <a href="/watches-and-warnings"
                              target=""
                              
                            >Watches &amp; Warnings</a>
                          </li>
                        
                          <li>
                            <a href="/skycam-network"
                              target=""
                              
                            >PikePass SKYCAMS</a>
                          </li>
                        
                          <li>
                            <a href="/skynews-9-hd"
                              target=""
                              
                            >Bob Mills SkyNews 9 HD</a>
                          </li>
                        
                          <li>
                            <a href="/originals"
                              target=""
                              
                            >The Storm Chasers</a>
                          </li>
                        
                          <li>
                            <a href="/davids-wild-weather-camp"
                              target=""
                              
                            >David&#39;s Wild Weather Camp</a>
                          </li>
                        
                          <li>
                            <a href="/jeds-bus-stop-forecast"
                              target=""
                              
                            >Jed&#39;s Bus Stop Forecast</a>
                          </li>
                        
                          <li>
                            <a href="/story/7724324/oklahoma-lake-levels"
                              target=""
                              
                            >Lake Levels</a>
                          </li>
                        
                          <li>
                            <a href="/traffic"
                              target=""
                              
                            >Traffic</a>
                          </li>
                        
                          <li>
                            <a href="/weather-app"
                              target=""
                              
                            >Weather App</a>
                          </li>
                        
                          <li>
                            <a href="/weather-101"
                              target=""
                              
                            >Weather 101</a>
                          </li>
                        
                          <li>
                            <a href="/davids-storm-map"
                              target=""
                              
                            >David&#39;s Storm Map</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-2" href="/Sports">Sports</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/sports"
                              target=""
                               tabindex="-2" 
                            >Sports Home</a>
                          </li>
                        
                          <li>
                            <a href="/pga"
                              target=""
                              
                            >PGA 2022</a>
                          </li>
                        
                          <li>
                            <a href="/team"
                              target=""
                              
                            >Team of the Week</a>
                          </li>
                        
                          <li>
                            <a href="/category/210006/oklahoma-sooners"
                              target=""
                              
                            >OU</a>
                          </li>
                        
                          <li>
                            <a href="/category/210005/oklahoma-state-cowboys"
                              target=""
                              
                            >OSU</a>
                          </li>
                        
                          <li>
                            <a href="/category/210002/tulsa-golden-hurricane"
                              target=""
                              
                            >TU</a>
                          </li>
                        
                          <li>
                            <a href="/category/210003/oral-roberts-golden-eagles"
                              target=""
                              
                            >ORU</a>
                          </li>
                        
                          <li>
                            <a href="/category/305555/oklahoma-city-thunder"
                              target=""
                              
                            >Thunder</a>
                          </li>
                        
                          <li>
                            <a href="/oklahoma-ford-sports-blitz"
                              target=""
                              
                            >Ford Sports Blitz</a>
                          </li>
                        
                          <li>
                            <a href="/our-heisman"
                              target=""
                              
                            >Our State, Our Heisman</a>
                          </li>
                        
                          <li>
                            <a href="/category/211942/high-school-football"
                              target=""
                              
                            >High School Football</a>
                          </li>
                        
                          <li>
                            <a href="/high-school-football-schedule-scoreboard"
                              target=""
                              
                            >Scores &amp; Schedules</a>
                          </li>
                        
                          <li>
                            <a href="/athlete-of-the-week"
                              target=""
                              
                            >Athlete of the Week</a>
                          </li>
                        
                          <li>
                            <a href="/play-of-the-week"
                              target=""
                              
                            >Play of the Week</a>
                          </li>
                        
                          <li>
                            <a href="/spirit-stick"
                              target=""
                              
                            >Spirit Stick</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-3" href="/ooo">Oklahoma&#39;s Own Originals</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/ooo"
                              target=""
                               tabindex="-3" 
                            >Home</a>
                          </li>
                        
                          <li>
                            <a href="/thevault"
                              target=""
                              
                            >Weather Vault</a>
                          </li>
                        
                          <li>
                            <a href="/trm100years"
                              target=""
                              
                            >Tulsa Race Massacre: 100 Years Later</a>
                          </li>
                        
                          <li>
                            <a href="/weremember25years"
                              target=""
                              
                            >We Remember: 25 Years Later</a>
                          </li>
                        
                          <li>
                            <a href="/thestormchasers"
                              target=""
                              
                            >The Storm Chasers</a>
                          </li>
                        
                          <li>
                            <a href="/mydaughtersmurder"
                              target=""
                              
                            >My Daughter&#39;s Murder</a>
                          </li>
                        
                          <li>
                            <a href="/oktogether"
                              target=""
                              
                            >Oklahoma Together</a>
                          </li>
                        
                          <li>
                            <a href="/ooosomethinggood"
                              target=""
                              
                            >Something Good</a>
                          </li>
                        
                          <li>
                            <a href="/tripsonatankful"
                              target=""
                              
                            >Trips On A Tankful</a>
                          </li>
                        
                          <li>
                            <a href="/aheadofthestorm"
                              target=""
                              
                            >Ahead of the Storm</a>
                          </li>
                        
                          <li>
                            <a href="/holidayadventures"
                              target=""
                              
                            >Holiday Adventures Week: 2020</a>
                          </li>
                        
                          <li>
                            <a href="/statefairstories"
                              target=""
                              
                            >State Fair Stories</a>
                          </li>
                        
                          <li>
                            <a href="/firstandfootball"
                              target=""
                              
                            >First and Football</a>
                          </li>
                        
                          <li>
                            <a href="/summerstaycations"
                              target=""
                              
                            >Summer Staycations</a>
                          </li>
                        
                          <li>
                            <a href="/tsrs"
                              target=""
                              
                            >Special Reports</a>
                          </li>
                        
                          <li>
                            <a href="/reddirtdiaries"
                              target=""
                              
                            >Red Dirt Diaries</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-4" href="/Video">Video</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/video-page"
                              target=""
                               tabindex="-4" 
                            >Video Home</a>
                          </li>
                        
                          <li>
                            <a href="/video-requests"
                              target=""
                              
                            >Video Requests</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-5" href="/Contests">Contests</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/contests"
                              target=""
                               tabindex="-5" 
                            >Contests Home</a>
                          </li>
                        
                          <li>
                            <a href="/text-win"
                              target=""
                              
                            >Text &amp; Win</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-6" href="/Recipes">Recipes</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/recipes"
                              target=""
                               tabindex="-6" 
                            >Recipes Home</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-7" href="/about-us">About Us</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/about-us"
                              target=""
                               tabindex="-7" 
                            >About Us Home</a>
                          </li>
                        
                          <li>
                            <a href="/news-team"
                              target=""
                              
                            >Meet the News Team</a>
                          </li>
                        
                          <li>
                            <a href="https://reviews.news9.com/"
                              target=""
                              
                            >Buying Guides</a>
                          </li>
                        
                          <li>
                            <a href="/products"
                              target=""
                              
                            >Products</a>
                          </li>
                        
                          <li>
                            <a href="/sales-bios"
                              target=""
                              
                            >Advertise with Us</a>
                          </li>
                        
                          <li>
                            <a href="/food-for-kids"
                              target=""
                              
                            >Food for Kids</a>
                          </li>
                        
                          <li>
                            <a href="/tv"
                              target=""
                              
                            >TV Schedule</a>
                          </li>
                        
                          <li>
                            <a href="/news-9-now"
                              target=""
                              
                            >NOW Cable Listings</a>
                          </li>
                        
                          <li>
                            <a href="/news-9-plus"
                              target=""
                              
                            >News 9 Plus</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-8" href="/seenon">Seen On</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/seenon"
                              target=""
                               tabindex="-8" 
                            >Seen On</a>
                          </li>
                        
                          <li>
                            <a href="/links"
                              target=""
                              
                            >Links Mentioned</a>
                          </li>
                        
                          <li>
                            <a href="/women"
                              target=""
                              
                            >Women&#39;s History Month</a>
                          </li>
                        
                          <li>
                            <a href="/Pledge"
                              target=""
                              
                            >Daily Pledge</a>
                          </li>
                        
                          <li>
                            <a href="/Together"
                              target=""
                              
                            >Oklahoma Together</a>
                          </li>
                        
                          <li>
                            <a href="https://www.paycomonline.net/v4/ats/web.php/jobs?clientkey=1AA1DF477FCA3329008D91C281B69764"
                              target=""
                              
                            >Job Listings</a>
                          </li>
                        
                          <li>
                            <a href="/brandfocus"
                              target=""
                              
                            >Brand Focus Home</a>
                          </li>
                        
                          <li>
                            <a href="/brandfocus"
                              target=""
                              
                            >Brand Focus</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-9" href="#">Careers</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="https://www.paycomonline.net/v4/ats/web.php/jobs?clientkey=1AA1DF477FCA3329008D91C281B69764"
                              target=""
                               tabindex="-9" 
                            >Job Listings</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-10" href="/brandfocus">Brand Focus</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/brandfocus"
                              target=""
                               tabindex="-10" 
                            >Brand Focus</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                  <li class="dropdown-submenu active">
                    <a>Account</a>
                    <ul class="dropdown-menu">
                      <li>
                        
                          <a href="/signup">Sign Up</a>
                          <a href="/login">Log In</a>
                        
                      </li>
                    </ul>
                  </li>
                </ul>
              </div>
            </div>
          </div>
        </ul>
      </li>
    </ul>
    <ul class="nav navbar-nav   main-navigations">
      <li class="news-nav "><a href="/news">News</a></li>
      <li class="hidden-xs "><a href="/weather">Weather</a></li>
      <li class="hidden-xs "><a href="/video-page">Videos</a></li>
      <li class="hidden-xs "><a href="/sports">Sports</a></li>
    </ul>
    
    <ul class="nav navbar-nav trending-nav">
      <!--trending navs desktop-->
      <li class="hidden-xs hidden-sm trending-line"><p >|</p></li>
      <li class="hidden-xs hidden-sm trending-one"><p>Trending:</p></li>
      
          <li>
            <a href="/idabel-tornado"
              class=" hidden-xs hidden-sm ">Idabel Tornado</a>
          </li>
      
          <li>
            <a href="/category/5e370e5d73ed4c0f33ed9cb1/politics"
              class=" hidden-xs hidden-sm ">Campaign 2022</a>
          </li>
      

      <!--end trending navs desktop-->
    </ul>
    

    <div class='right-nav pull-right'>
      <div class="watch-live-container">
        
        <a href="/story/37339700/news-9-live-streaming" class=" ">
          <svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 34">
  <defs>
    <style>
      .cls-1 {
        isolation: isolate;
      }

      .cls-1,
      .cls-2 {
        fill: #484848;
      }
    </style>
  </defs>

  <rect class="cls-1" x="2.29" y="1.57" width="2.92" height="24.99">
  </rect>

  <rect class="cls-2" x="4.3" y="1.57" width="32.53" height="2.88">
  </rect>

  <rect class="cls-2" x="35.32" y="1.57" width="2.79" height="24.99">
  </rect>

  <rect class="cls-2" x="2.29" y="23.63" width="35.45" height="2.92">
  </rect>

  <rect class="cls-2" x="10.19" y="28.61" width="21.01" height="2.74">
  </rect>
</svg>

        </a>
      </div>
      <div class="watch-live-container">

        
          <p class="live-time pull-left">5:30P</p>
        
      </div>
      <div>
        <a href="/storyCalendar" class="story-calendar">
          <svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 34"  >
  <defs>
    <style>
      .cls-1 {
        fill: #484848;
      }
    </style>
  </defs>

  <path class="cls-1"
    d="M34.01,5.2h-4.65c0-2.33,.26-4.12-2.13-4.12s-2.55,1.36-2.55,4.17H15.15c0-3.06-.09-4.17-2.04-4.17s-2.98,.09-2.98,4.17h-3.91c-.94,0-3,.34-3,2.13V29.94c0,1.79,2.15,2.98,3.09,2.98h27.66c1.53,0,2.83-2.02,2.83-3.21V7.98c0-1.79-1.62-2.78-2.78-2.78h-.01ZM13.02,28.11c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm0-7.91c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm9.23,7.91c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm0-7.91c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm9.62,7.91c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm0-7.91c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm4.47-7.11H3.91v-2.04H36.34v2.04Z">
  </path>
</svg>

        </a>
      </div>
      <div class='gnm-current-conditions pull-right' >
          <span class="city-and-state hidden-xs hidden-sm hidden-md pull-left gnm-zip-input-container"></span>
          <a href="/weather">
            <span class='temperature pull-left' style="min-width: 28px;">  &deg;</span>
            <img class='condition-icon pull-left' style="min-width: 25px;"/>
          </a>
          <a class='weather-alerts-button  pull-left hidden' href="/weather-alerts" id="weather-alerts-bubble">
            <div class="circle">
              <p class="weather-alerts-number" style='min-width: 25px;'>0</p>
            </div>
          </a>
      </div>
    </div>
  </div>
  <!--nav line mobile-->

  <!--end nav line mobile-->
  <!--trending navs mobile-->
  
  <hr class="nav-line-mobile  hidden-md hidden-lg hidden-xl">
  <div class="container">
    <ul class="nav navbar-nav trending-navigations hidden-md hidden-lg hidden-xl hidden-xl ">
      <li class="trending-two"><p>Trending:</p></li>
      
          <li>
            <a href="/idabel-tornado"
              class="">Idabel Tornado</a>
          </li>
      
          <li>
            <a href="/category/5e370e5d73ed4c0f33ed9cb1/politics"
              class="">Campaign 2022</a>
          </li>
      
    </ul>
  </div>
  

  <!--end trending navs mobile-->

</nav>

    
     <div class="gnm-ty-banners">
  
    <div class="all-banners">
      
      <div class="alert alert-warning alert-dismissible school-closing-banner" role="alert" style="display:none;">
        <div class="container">
            <a class="closings-text" href="/closings"></a>
        </div>
      </div>
    </div>
  
</div>

    <div id='page' class="container gnm-hp " >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article gnm-ty-article'>
    <div class='gnm-add-this'></div>
    <h1 class="h4 text-uppercase" >Twitter Launches $8 Monthly Subscription With Blue Check</h1>
    <div class='clearfix'></div>
    <br/>
    <p class="date-and-time">Saturday, November 5th 2022, 3:36 pm</p>

    <div>
    
        <span>By: </span>
        
            <span>Associated Press</span>
          
         
    
    </div>
    
    <br>
    <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
        <div class="carousel-inner">
          
          
          
              <div class="item active">
                  <img class="img-responsive" src="https://images.news9.com/kwtv/production/2022/November/5/---------------.1667680690668.jpeg?w=1050&amp;h=590.617&amp;fit=crop" class="img-responsive" alt="               "/>
                  
                    <span class="photo-credit">Credit: Associated Press</span>
                  
              </div>
          

        </div>
        <!-- Indicators -->
        <ol class="carousel-indicators " >
          
        </ol>
    </div>
    <br>
    <b class='dateline'>SAN FRANCISCO</b><span> - </span>
    <span class="viking-story-body"><p>Twitter on Saturday launched a subscription service for $7.99 a month that includes a blue check now given to verified accounts as new owner Elon Musk overhauls the platform’s verification system just ahead of <a href="https://apnews.com/hub/2022-midterm-elections">U.S. midterm elections</a>.</p><p>In an update to Apple iOS devices, Twitter said users who “sign up now” can receive the blue check next to their names “just like the celebrities, companies and politicians you already follow.” So far, verified accounts do not appear to be losing their checks.</p><p><strong>Related Story:</strong> <a href="https://www.news9.com/story/6366b3949df5167c3513a75e/former-twitter-ceo-apologizes-to-twitter-employees-after-thousands-laid-off">Former Twitter CEO Apologizes To Twitter Employees After Thousands Laid Off</a></p><p>Anyone being able to get the blue check could lead to confusion and the rise of disinformation ahead of Tuesday’s elections if possible impostors pay for the subscription and use the names of politicians and election officials. Along with <a href="https://apnews.com/article/elon-musk-twitter-inc-business-layoffs-c0334da78b3af9faf2f43cf3f6e52ffa">widespread layoffs that began Friday</a>, many fear the social platform that public agencies, election boards, police departments and news outlets use to keep people reliably informed could become lawless if content moderation and verification are chipped away.</p><p>The change represents the end of <a href="https://apnews.com/article/kanye-west-twitter-inc-technology-business-19d0726ed7f819b0649cec6eaefd56bb">Twitter’s current verification system</a>, which was launched in 2009 to prevent impersonations of high-profile accounts such as celebrities and politicians. Before the overhaul, Twitter had about 423,000 verified accounts, many of them rank-and-file journalists from around the globe that the company verified regardless of how many followers they had.</p><p>Experts have raised <a href="https://apnews.com/article/elon-musk-twitter-inc-technology-social-media-e149b458b153f53268c00ad2a757cf14">grave concerns about upending the platform’s verification system</a> that, while not perfect, has helped Twitter’s 238 million daily users determine whether the <a href="https://apnews.com/article/elon-musk-spacex-twitter-inc-technology-racial-injustice-a293ceb59d58a4dd37c0d43adab2e5d9">accounts they were getting information from were authentic</a>.</p><p>The update Twitter made to the iOS version of its app does not mention verification as part of the new blue check system.</p><p>Musk, who had earlier said that he wants to “verify all humans” on Twitter, has floated that public figures would be identified in ways other than the blue check. Currently, for instance, government officials are identified with text under names stating that they are posting from an official government account.</p><p>President Joe Biden’s @POTUS account, for example, says in gray letters it belongs to an “United States government official.”</p><p>The change comes a day after the company began laying off workers to cut costs and as more <a href="https://apnews.com/article/elon-musk-twitter-inc-technology-business-0bafafecbcf4cbae2f484d83d483b168">companies are pausing advertising on Twitter</a> as a cautious corporate world waits to see how it will operate under its new owner.</p><p>About half of the company’s staff of 7,500 was let go, tweeted Yoel Roth, Twitter’s head of safety and integrity.</p><p>He said the company’s front-line content moderation staff was the group the least affected by the job cuts and that “efforts on election integrity — including harmful misinformation that can suppress the vote and combatting state-backed information operations — remain a top priority.”</p><p>Twitter co-founder Jack Dorsey on Saturday took blame for the wide job losses. He had two runs as CEO of Twitter, with the most recent stretching from 2015 into 2021.</p><p>“I own the responsibility for why everyone is in this situation: I grew the company size too quickly,” he tweeted. “I apologize for that.”</p><p><a href="https://apnews.com/article/elon-musk-spacex-twitter-inc-technology-health-824eeda320bc3ea03c9e6aecd6a7df19">Musk tweeted</a> late Friday that there was no choice but to cut the jobs “when the company is losing over $4M/day.” He did not provide details on the daily losses at the company and said employees who lost their jobs were offered three months’ pay as a severance.</p><p>Meanwhile, Twitter has already seen “a massive drop in revenue” because of pressure from activist groups on advertisers to get off the platform, Musk tweeted Friday. That hits Twitter hard because of its heavy reliance so far on advertising to make money. During the first six months of this year, nearly $92 of every $100 it made in revenue came from advertising.</p><p>United Airlines became the latest major brand to pause advertising on Twitter. The Chicago-based United confirmed Saturday that it had made the move but declined to discuss the reasons for it or what it would need to see to resume advertising on the platform.</p><p>It joined the growing list of big companies pausing ads on Twitter, including General Motors, REI, General Mills and Audi.</p><p>Musk tried to reassure advertisers last week, saying <a href="https://apnews.com/article/elon-musk-technology-business-social-media-23e0e3738cfc21ff9b5aaa9b98c6bf13">Twitter would not become a “free-for-all hellscape”</a> because of what he calls his commitment to free speech.</p><p>But concerns remain about whether a lighter touch on content moderation at Twitter will result in users sending out more offensive tweets. That could hurt companies’ brands if their advertisements appear next to them.</p></span>
	</div>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/6366ca5c6af83c072331f1fa/twitter-launches-8-monthly-subscription-with-blue-check",
  "headline": "Twitter Launches $8 Monthly Subscription With Blue Check",
  
    "author" : [
    {"@type": "Person",
              "name": "Associated Press"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/November/5/---------------.1667680690668.jpeg"],
  
  "datePublished": "2022-11-05T20:36:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-11-05T20:41:00.834Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/6366ca5c6af83c072331f1fa/twitter-launches-8-monthly-subscription-with-blue-check"
    }
  }
</script>

  <script type="text/javascript">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</script>




			

<div class="gnm-misty-newsletter-subscribe" id="misty-newsletter-subscribe">
  <div class="inner">
    <div class="row">
      <div class="col-xs-12 text-center">
          <img class="img-responsive display-inline" src="/img/n9logo.svg" alt="logo" />
          <h2 class="display-inline">Get The <span class="text-danger">Daily Update!</span>
          </h2>
      </div>
      <div class="col-xs-12 text-center">
          <p>Be among the first to get breaking news, weather, and general news updates from News 9 delivered right to your inbox!</p>
      </div>
    </div>
    <div id="mc_embed_signup">
        <form action="https://news9.us3.list-manage.com/subscribe/post?u=63ab55959fa4b497dc1ae4835&amp;id=68f3d974d6&amp;f_id=000e72e1f0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <div id="mc_embed_signup_scroll">

                <div class="mc-field-group input-group display-inline shrink">
                    <ul>
                        <li>
                            <input type="checkbox"  checked name="group[29941][1]" id="mce-group[29941]-29941-0"/>
                            <label >Morning Headlines</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][4]" id="mce-group[29941]-29941-2"/>
                            <label >Daily Forecast</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][16]" id="mce-group[29941]-29941-4"/>
                            <label >Station Announcements</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][64]" id="mce-group[29941]-29941-6"/>
                            <label >Covid-19 Updates</label>
                        </li>
                        <li>
                            <input type="checkbox"  checked  name="group[29941][2]" id="mce-group[29941]-29941-1"/>
                            <label >Afternoon Headlines</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][8]" id="mce-group[29941]-29941-3"/>
                            <label >Weekly Recipes</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][32]" id="mce-group[29941]-29941-5"/>
                            <label >Week in Washington</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][128]" id="mce-group[29941]-29941-7"/>
                            <label >From Our Partners</label>
                        </li>
                    </ul>
                </div>

                <div class="display-inline w-18">
                    <div class="mc-field-group">
                        <input type="email" value="" name="EMAIL" placeholder="Your Email" class="required email text-dark" id="mce-EMAIL" aria-label="Email Address">
                    </div>
                    <div id="mce-responses" class="clear">
                        <div class="response" id="mce-error-response" style="display:none"></div>
                        <div class="response" id="mce-success-response" style="display:none"></div>
                    </div>

                </div>
                <div class="display-inline w-18">
                    <div class=" email-inputs" style="position:absolute; left:-5000px;" aria-hidden="true">
                        <input type="text" name="b_63ab55959fa4b497dc1ae4835_a2e3a5c41f" tabindex="-1" value="">
                    </div>
                    <div class="clear email-inputs">
                        <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
                    </div>
                </div>
            </div>
        </form>
    </div>
  </div>
</div>

		</div>
		<div class="gnm-nativo"></div>

		


<div id="rc-widget-b20dc6" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="272783"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>


	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px; margin-bottom:32px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad-->
			</div>
			<div style="display:block; margin:0 auto 32px; width:300px;">

				
<div style="min-width:300px;min-height:250px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>



			</div>
		</div>
		<div class="" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			
<div class="gnm-ty-layout-landscape-list-small" data-tb-region="unnamed gnm-ty-layout-landscape-list-small">
	<h4 class="text-uppercase">More Like This</h4>
	
	<div>
		<div >
			<img class="lazy-load" src="https://images.news9.com/kwtv/production/2022/November/5/---------------.1667680690668.jpeg?width=60&amp;height=34&amp;blur=2" data-src="https://images.news9.com/kwtv/production/2022/November/5/---------------.1667680690668.jpeg?width=130&amp;height=73&amp;fit=crop" alt="Twitter Launches $8 Monthly Subscription With Blue Check">
			<a href="/story/6366ca5c6af83c072331f1fa/twitter-launches-8-monthly-subscription-with-blue-check">Twitter Launches $8 Monthly Subscription With Blue Check</a>
		</div>
		<div >
			<p>November 5th, 2022</p>
		</div>

		<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/6366ca5c6af83c072331f1fa/twitter-launches-8-monthly-subscription-with-blue-check",
  "headline": "Twitter Launches $8 Monthly Subscription With Blue Check",
  
    "author" : [
    {"@type": "Person",
              "name": "Associated Press"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/November/5/---------------.1667680690668.jpeg"],
  
  "datePublished": "2022-11-05T20:36:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-11-05T20:41:00.834Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/6366ca5c6af83c072331f1fa/twitter-launches-8-monthly-subscription-with-blue-check"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://images.news9.com/kwtv/production/2022/October/30/russian-black-sea-fleet.1667140893578.jpeg?width=60&amp;height=34&amp;blur=2" data-src="https://images.news9.com/kwtv/production/2022/October/30/russian-black-sea-fleet.1667140893578.jpeg?width=130&amp;height=73&amp;fit=crop" alt="Global Food Concerns Rise As Russia Halts Ukraine Grain Deal">
			<a href="/story/635e8da2d936f60721607a83/global-food-concerns-rise-as-russia-halts-ukraine-grain-deal">Global Food Concerns Rise As Russia Halts Ukraine Grain Deal</a>
		</div>
		<div >
			<p>October 30th, 2022</p>
		</div>

		<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/635e8da2d936f60721607a83/global-food-concerns-rise-as-russia-halts-ukraine-grain-deal",
  "headline": "Global Food Concerns Rise As Russia Halts Ukraine Grain Deal",
  
    "author" : [
    {"@type": "Person",
              "name": "Associated Press"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/October/30/russian-black-sea-fleet.1667140893578.jpeg"],
  
  "datePublished": "2022-10-30T14:38:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-10-30T14:43:46.825Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/635e8da2d936f60721607a83/global-food-concerns-rise-as-russia-halts-ukraine-grain-deal"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://redirect.field59.com/video/thumb/d522634b71f8b536ffadd03b0e6fe4f054d8bf23/w60/h34" data-src="https://redirect.field59.com/video/thumb/d522634b71f8b536ffadd03b0e6fe4f054d8bf23/w130/h73" alt="Elon Musk Takes Over Twitter, Fires Top Executives">
			<a href="/story/635b3976247948072fece340/elon-musk-takes-over-twitter-fires-top-executives">Elon Musk Takes Over Twitter, Fires Top Executives</a>
		</div>
		<div >
			<p>October 27th, 2022</p>
		</div>

		<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/635b3976247948072fece340/elon-musk-takes-over-twitter-fires-top-executives",
  "headline": "Elon Musk Takes Over Twitter, Fires Top Executives",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/df10a9cc67098937fa5c92c4f7192db04f7c724c_tesla_ceo_elon_musk_offers_to_buy_twitter_1649935584805__1__custom.jpeg"],
  
  "datePublished": "2022-10-28T02:05:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-10-28T15:34:30.146Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/635b3976247948072fece340/elon-musk-takes-over-twitter-fires-top-executives"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://redirect.field59.com/video/thumb/bcd5d55bb8522443d2d37c08602e84bcd5df628f/w60/h34" data-src="https://redirect.field59.com/video/thumb/bcd5d55bb8522443d2d37c08602e84bcd5df628f/w130/h73" alt="Park Outside: Kia Recalls SUVs Again For Risk Of Engine Fire">
			<a href="/story/635976b9f05f5c78b17f59aa/park-outside:-kia-recalls-suvs-again-for-risk-of-engine-fire">Park Outside: Kia Recalls SUVs Again For Risk Of Engine Fire</a>
		</div>
		<div >
			<p>October 26th, 2022</p>
		</div>

		<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/635976b9f05f5c78b17f59aa/park-outside:-kia-recalls-suvs-again-for-risk-of-engine-fire",
  "headline": "Park Outside: Kia Recalls SUVs Again For Risk Of Engine Fire",
  
    "author" : [
    {"@type": "Person",
              "name": "Associated Press"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/3988570145b9e42614f5e78b23e72ec3e09e8413_park_outside_kia_recalls_suvs_again_for_risk_of_engine_fire_1666807448326_custom.jpeg"],
  
  "datePublished": "2022-10-26T18:01:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-10-27T13:49:12.913Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/635976b9f05f5c78b17f59aa/park-outside:-kia-recalls-suvs-again-for-risk-of-engine-fire"
    }
  }
</script>

	</div>


</div>





		</div>

		<div style="display:block; margin:0 auto 32px; width:300px;">
			
<div style="min-width:300px;min-height:250px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div class="" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			
<div class="gnm-ty-layout-landscape-list-small" data-tb-region="news gnm-ty-layout-landscape-list-small">
	<h4 class="text-uppercase">Top Headlines</h4>
	
	<div>
		<div >
			<img class="lazy-load" src="https://images.news9.com/kwtv/production/2022/November/6/chebet-and-lokedi-of-kenya-win-nyc-marathon-races-in-debuts.1667762999649.jpeg?width=60&amp;height=34&amp;blur=2" data-src="https://images.news9.com/kwtv/production/2022/November/6/chebet-and-lokedi-of-kenya-win-nyc-marathon-races-in-debuts.1667762999649.jpeg?width=130&amp;height=73&amp;fit=crop" alt="Chebet And Lokedi Of Kenya Win NYC Marathon Races In Debuts">
			<a href="/story/63680b3c51d595072ad26326/chebet-and-lokedi-of-kenya-win-nyc-marathon-races-in-debuts">Chebet And Lokedi Of Kenya Win NYC Marathon Races In Debuts</a>
		</div>
		<div >
			<p>November 6th, 2022</p>
		</div>

		<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63680b3c51d595072ad26326/chebet-and-lokedi-of-kenya-win-nyc-marathon-races-in-debuts",
  "headline": "Chebet And Lokedi Of Kenya Win NYC Marathon Races In Debuts",
  
    "author" : [
    {"@type": "Person",
              "name": "Associated Press"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/November/6/chebet-and-lokedi-of-kenya-win-nyc-marathon-races-in-debuts.1667762999649.jpeg"],
  
  "datePublished": "2022-11-06T19:27:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-11-06T19:30:05.873Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63680b3c51d595072ad26326/chebet-and-lokedi-of-kenya-win-nyc-marathon-races-in-debuts"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://images.news9.com/kwtv/production/2022/November/6/philadelphia-home-depot-workers-vote-to-reject-unionization.1667762675968.jpeg?width=60&amp;height=34&amp;blur=2" data-src="https://images.news9.com/kwtv/production/2022/November/6/philadelphia-home-depot-workers-vote-to-reject-unionization.1667762675968.jpeg?width=130&amp;height=73&amp;fit=crop" alt="Philadelphia Home Depot Workers Vote To Reject Unionization">
			<a href="/story/63680a037d281c07286980cb/philadelphia-home-depot-workers-vote-to-reject-unionization">Philadelphia Home Depot Workers Vote To Reject Unionization</a>
		</div>
		<div >
			<p>November 6th, 2022</p>
		</div>

		<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63680a037d281c07286980cb/philadelphia-home-depot-workers-vote-to-reject-unionization",
  "headline": "Philadelphia Home Depot Workers Vote To Reject Unionization",
  
    "author" : [
    {"@type": "Person",
              "name": "Associated Press"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/November/6/philadelphia-home-depot-workers-vote-to-reject-unionization.1667762675968.jpeg"],
  
  "datePublished": "2022-11-06T19:22:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-11-06T19:24:51.544Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63680a037d281c07286980cb/philadelphia-home-depot-workers-vote-to-reject-unionization"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://images.news9.com/kwtv/production/2022/November/6/aaron-carter.1667760704010.jpeg?width=60&amp;height=34&amp;blur=2" data-src="https://images.news9.com/kwtv/production/2022/November/6/aaron-carter.1667760704010.jpeg?width=130&amp;height=73&amp;fit=crop" alt="Nick Carter Remembers His ‘Baby Brother’ Aaron Carter">
			<a href="/story/63680280efffe87d2f8c4fec/nick-carter-remembers-his-baby-brother-aaron-carter">Nick Carter Remembers His ‘Baby Brother’ Aaron Carter</a>
		</div>
		<div >
			<p>November 6th, 2022</p>
		</div>

		<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63680280efffe87d2f8c4fec/nick-carter-remembers-his-baby-brother-aaron-carter",
  "headline": "Nick Carter Remembers His ‘Baby Brother’ Aaron Carter",
  
    "author" : [
    {"@type": "Person",
              "name": "Associated Press"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/November/6/aaron-carter.1667760704010.jpeg"],
  
  "datePublished": "2022-11-06T18:50:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-11-06T18:52:48.246Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63680280efffe87d2f8c4fec/nick-carter-remembers-his-baby-brother-aaron-carter"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://redirect.field59.com/video/thumb/6ce68a56efa48160a567f4ac1c943d6c736134bd/w60/h34" data-src="https://redirect.field59.com/video/thumb/6ce68a56efa48160a567f4ac1c943d6c736134bd/w130/h73" alt="Tulsa Remote Work Program Reaches 2,000 Members">
			<a href="/story/6367f63718f61c0725a897ce/tulsa-remote-work-program-reaches-2000-members">Tulsa Remote Work Program Reaches 2,000 Members</a>
		</div>
		<div >
			<p>November 6th, 2022</p>
		</div>

		<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/6367f63718f61c0725a897ce/tulsa-remote-work-program-reaches-2000-members",
  "headline": "Tulsa Remote Work Program Reaches 2,000 Members",
  
    "author" : [
    {"@type": "Person",
                 "name": "MaKayla Glenn",
                 "url": "undefined/talent/630fdc4a95fb0f072b919960/MaKayla-Glenn"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/8be1f2d58dbf6ad0a44b63ba8fffcfb2ee3412cf_Screenshot_2022_11_06_115807_custom.jpg"],
  
  "datePublished": "2022-11-06T17:56:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-11-06T18:00:23.733Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6367f63718f61c0725a897ce/tulsa-remote-work-program-reaches-2000-members"
    }
  }
</script>

	</div>


</div>





		</div>
		<div class="" style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <!-- DO NOT use external stylesheets, unless you are contributing a layout element to us -->
         </div>
         <style>
            /* Developers: please note how all the rules are prepended with .gnm-page-template */
            /* This is called "namespacing" and prevents the "page-level" CSS from "escaping" and having an effect outside of .gnm-page-template */
            /* If you want to contribut a layout element to Viking, please use the same technique */
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
.gnm-page-template .mml-element[data-mml-type=clip] iframe {
  height: 100%;
  width: 100%;
}
@media (max-width: 767px) {
  .gnm-page-template .mml-element[data-mml-type=clip] iframe {
    height: unset;
    width: unset;
  }
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
           const $ = window.$ = window.jQuery || {};
           const jQuery = $;
            (function (window, $, jQuery) {})(window, $, jQuery)
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News 9",
            contentClass: ""
          };
         </script>
      
    </div>
    <div class="gnm-adhesion-ad" id='gnm-adhesion-ad'>
  <div class="container">
    <div class="visible-md-block visible-lg-block visible-xl-block ad">
        <span class="glyphicon glyphicon-remove pull-right"></span>
        
<div style="min-width:728px;min-height:90px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[728,90]]"
       data-lazy-load="true" >
  </div>
</div>


    </div>
    <div class="visible-xs-block visible-sm-block ad">
        <span class="glyphicon glyphicon-remove pull-right"></span>
        
<div style="min-width:320px;min-height:50px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[320,50]]"
       data-lazy-load="true" >
  </div>
</div>


    </div>
  </div>
</div>

    
      <footer class='gnm-foot'>
  <!-- Griffin designers: you can replace this element with your new footer HTML and still be in the same CSS environment -->
  <div class='container'>
    <div class='row'>

      <!--Map-->
      <div class='col-xs-12 col-sm-8 col-md-3 major-column'>
        <a href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049">
        <div class='map'
          style="height: 180px; width:auto; background-repeat: no-repeat; background-size: cover; border: solid 1px #BE0712; padding: 20px; margin-bottom: 20px;background-image:url('https://griffin-communications.akamaized.net/NEXGEN_Images/kwtv_map.png')"></div>
        </a>

      </div>
      <div class='col-md-5 address-hours'>
        <div class='xs-6 col-sm-6 address'>
          <a href="https://www.newson6.com/about-us" class='primary-link '>
            <h6></h6>
          </a>
          <div class='emphasis-text'>100 West Main, Ste 100 </div>
          <div class='emphasis-text'>Oklahoma City, OK 73102</div>
          <div class='emphasis-text'>405-843-6641</div>
          <br />
        </div>
        <div class='col-xs-7 col-sm-6 daily-hours'>
          <h6 class="lobby-hours">Our Lobby Hours</h6>
          <div class='row small-emphasis-text '>
            <div class='col-xs-5 col-sm-6 hidden-xs'>Mon-Fri</div>
            <div class='col-xs-5 col-sm-6 visible-xs-block'>Mon-Fri</div>
            <div class='col-xs-6 time'>8:30-5:30</div>
          </div>
          <div class='row small-emphasis-text '>
            <div class='col-xs-5 col-sm-6 hidden-xs'>Sat-Sun</div>
            <div class='col-xs-5 col-sm-6 visible-xs-block'>Sat-Sun</div>
            <div class='col-xs-6 time'>CLOSED</div>
          </div>
          <div class='row small-emphasis-text '>
            <div class='col-xs-5 col-sm-6 holidays'>Holidays</div>
            <div class='col-xs-6 time'>Call First</div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-md-4  social-media-section'>
        <div class='row social-icon-row'>
          <div class='col-xs-2'></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NEWS9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook'></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/News9" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/news9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'></i>
            </a>
          </div>
          <div class='col-xs-2'></div>
        </div>

        <div class='row '>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12 descriptive-text centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our
              </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy
                Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row-2 no-gutter'>
          <div class='col-xs-3 col-sm-3 col-md 3'>
            <a href="/products" class='primary-link-two centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-3 col-md 3'>
            <a href="/contact" class='primary-link-two centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-3 col-md 3'>
            <a href="https://www.paycomonline.net/v4/ats/web.php/jobs?clientkey=1AA1DF477FCA3329008D91C281B69764" target="_blank" class='primary-link-two centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-3 col-md 3'>
            <a href="/news-tips" class='primary-link-two centered'>News
              Tips</a>
          </div>
        </div>
      </div>
    </div>

    <!--Copyright-->
    <div class='col-xs-12 col-sm-12 griffin-details' style="color: #404040; text-align: left;">
      <i class='far fa-copyright' aria-hidden='true' style="margin-right:3px;"></i>2022&nbsp;
      <a href='http://www.griffin.news' target="_blank">Griffin News.</a>
      <span>News9.com is proud to provide Oklahomans with timely and relevant news and information,
        sharing the stories, pictures and loves of Oklahomans across our great state. </span>
      <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy
        Policy</a>,&nbsp;
      <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of
        Service</a>,&nbsp;
      <a href="/legal-notices">Legal Notices</a>,&nbsp;
      <a href="https://griffin-communications.akamaized.net/legal/kwtv_eeoReport.pdf">EEO Report</a>,&nbsp;
      <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
      <a href="/story/19178550/public-information-file">Public Inspection File
        Contact</a>,&nbsp;
      <a href="https://publicfiles.fcc.gov/tv-profile/KWTV-DT" target='_blank'>KWTV Public Inspection
        File</a>,&nbsp;
      <a href=" https://publicfiles.fcc.gov/tv-profile/KSBI" target='_blank'>KSBI Public Inspection
        File</a>,&nbsp;
      <a href="/story/12162643/closed-captioning-assistance">Closed Captioning
        Assistance</a>,&nbsp;
      <a href="/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC
        Applications</a>
    </div>
  </div>

</footer>

    
    <div class="gnm-progress-bar">
  <div class="progress-bar" ></div>
  <a class="back-to-top hidden">
    <img src="https://griffin-communications.akamaized.net/NEWSon6/Web/to_top.png" height="70" width="auto">
  </a>
  <div class="progress-bar background-white"></div>
</div>

  </body>
  <link href="/css/below-the-fold-bundle-kwtv.css?v=1667503119762" rel="stylesheet" type="text/css" />

  

<script type="text/javascript" src="/js/bundle-kwtv-production.js?v=1667503119762"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2iig_GRQ-bgA3f7sDbRi-3gE6cl0lyYWET9MUNEvRDRx62kctn9lLkBNKh7m8gtX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2oqaSX2gQYQX9cIy3WeInyz3wRS9LEToHCR04q6dBtcVSYbAZ2eIn_laN9OwVyuL_mhUAwgLQm1Ds8xhpw",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
  <link href="//fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">
  <link
		href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,100;0,200;0,300;0,400;0,500;0,600;0,700;0,800;0,900;1,100;1,200;1,300;1,400;1,500;1,600;1,700;1,800;1,900&display=swap"
		rel="stylesheet">
  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.news9.com",
      "logo": "/favicon.ico",
      "contactPoint": [{
        "@type": "ContactPoint",
        "telephone": "+1-918-555-5555",
        "contactType": "customer service"
      }],
      "founder" :"David Griffin",
      "areaServed": "OK",
      "address" :"",
      "description" : "News 9 Oklahoma's own",
      "name" :"News 9"
    }

</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.news9.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.news9.com/story/search/q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</html>

