

<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="theme-color" content="#4DA5F4">
<meta name="author" content="David Griffin">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="robots" content="max-image-preview:large">
<meta name="twitter:card" content="summary" />
<meta property="description"      content="Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. " />
<meta name="keywords" content="news9" />
<meta property="og:url"           content="https://www.news9.com/story/61f771d9c7ba550727a0c85d/cowboys-hire-derek-mason-as-defensive-coordinator" />
<meta property="vf:url"           content="https://www.news9.com/story/61f771d9c7ba550727a0c85d/cowboys-hire-derek-mason-as-defensive-coordinator" />
<meta property="og:type"          content="website" />
<meta property="og:title"         content="Cowboys Hire Derek Mason As Defensive Coordinator" />
<meta property="og:description"   content="Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. " />
<meta property="og:image"         content="https://cdn.field59.com/KWTV/031343654ed20a064bf418f9ff1f23aa05a78b75.jpg" />
<meta property="vf:image"         content="https://cdn.field59.com/KWTV/031343654ed20a064bf418f9ff1f23aa05a78b75.jpg" />
<meta name="vf:image:alt" content="Cowboys Hire Derek Mason As Defensive Coordinator" />
<meta property="og:updated_time"         content="1643606340000" />
<meta name="og:image:width" content="320" />
<meta name="og:image:height" content="180" />
<meta name="og:image:alt" content="Cowboys Hire Derek Mason As Defensive Coordinator" />
<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<title>Cowboys Hire Derek Mason As Defensive Coordinator</title>


    
<link rel="preload" href="/js/bundle-kwtv-production.js?v=1643256800790" as="script">
<link rel="preload" href="/css/below-the-fold-bundle-kwtv.css?v=1643256800790" as="style">

    
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kwtv.css?v=1643256800790" >


    <meta name="google-site-verification" content="WzqWn39Rw6VnePGJeBaJXtw6_bhXMyEd0Ht6fW9sFIo" />
    <meta property="fb:app_id" content="971431649587140" />
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
     <script class="gnm-script" name="griffin-namespace">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</script>

     <script>
  !(function() {
    window.googletag = window.googletag || {};
    window.vmpbjs = window.vmpbjs || {};
    window.vpb = window.vpb || {};
    vpb.fastLoad = true;
    googletag.cmd = googletag.cmd || [];
    vmpbjs.cmd = vmpbjs.cmd || [];
    var cmds = googletag.cmd.slice(0) || [];
    googletag.cmd.length = 0;
    var ready = false;

    function exec(cb) {
      return cb.call(googletag);
    }
    googletag.cmd.push(function() {
      googletag.cmd.unshift = function(cb) {
        if (ready) {
          return exec(cb);
        }
        cmds.unshift(cb);
        if (cb._startgpt) {
          ready = true;
          for (var k = 0; k < cmds.length; k++) {
            exec(cmds[k]);
          }
        }
      };
      googletag.cmd.push = function(cb) {
        if (ready) {
          return exec(cb);
        }
        cmds.push(cb);
      };
    });
    googletag.cmd.push = function(cb) {
      cmds.push(cb)
    };
    googletag.cmd.unshift = function(cb) {
      cmds.unshift(cb);
      if (cb._startgpt) {
        ready = true;
        if (googletag.apiReady) {
          cmds.forEach(function(cb) {
            googletag.cmd.push(cb);
          })
        } else {
          googletag.cmd = cmds;
        }
      }
    };
    var dayMs = 36e5,
      cb = parseInt(Date.now() / dayMs),
      vpbSrc = '//player.mediafuse.com/prebidlink/' + cb + '/wrapper_hb_311442_8088.js',
      pbSrc = vpbSrc.replace('wrapper_hb', 'hb'),
      gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js',
      c = document.head || document.body || document.documentElement;

    function loadScript(src, cb) {
      var s = document.createElement('script');
      s.src = src;
      s.defer = false;
      c.appendChild(s);
      s.onload = cb;
      s.onerror = function() {
        var fn = function() {};
        fn._startgpt = true;
        googletag.cmd.unshift(fn);
      };
      return s;
    }
    loadScript(pbSrc);
    loadScript(gptSrc);
    loadScript(vpbSrc);
  })()
</script>

     
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-news9/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


     



     <title>News 9 </title>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <nav class='gnm-header  navbar navbar-inverse'>
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="61f80f02cee875072cae6fa4">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="/videolivestream?liveStream=https://live.field59.com/kwtv/kwtv3/playlist.m3u8" class='banner-link' >
          <span class="title">Watch Live: OKC Zoo Is Holding Annual Groundhog Day Celebration</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="61c38c375ec2610c002d16ba">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://oklahoma.gov/covid19/testing-sites.html" class='banner-link' >
          <span class="title">Need to Know: Where To Get Tested For COVID-19</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="61f80f4951c59c072582b458">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/story/61f7ecc1394cbd072932755f/winter-storm-watch-issued-for-the-metro-" class='banner-link' >
          <span class="title">Breaking News: Winter Storm Watch Issued For The Metro </span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/weather-alerts" class='banner-link' >
          <span class="title">Weather Alerts: Click to See Watches and Warnings</span>
        </a>
      </div>
    

  </div>



  <div id='gnm-header-without-banner'>
        <!--  Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js !-->
      <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n9logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n9logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339700/news-9-live-streaming" class='white live hide'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@12PM</div>
          </a>
          <a href="https://www.news9.com/videolivestream?livestreamUrl=https://live.field59.com/kwtv/kwtv3/playlist.m3u8"  class='white  live-now show'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>52&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 44&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class=" gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row ">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="nPJKFwVT47CBd+zARh6fkptvKtT3b55xlciFQ=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e3347bf1290151d52141553/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3347bf1290151d52141553/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3349c61290151d52141e5d/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/retirement"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Your Retirement</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/40423917/news-9-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/nextgen-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NextGen Live Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PikePass SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skynews-9-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills SkyNews 9 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/originals"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/jeds-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Jed&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Storm Map</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Team of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thestormchasers"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/mydaughtersmurder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>My Daughter&#39;s Murder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/holidayadventures"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/reddirtdiaries"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Red Dirt Diaries</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://reviews.news9.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-plus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News 9 Plus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>

</nav>

    
    <div class="viafoura">
         <vf-tray-trigger floating="true"></vf-tray-trigger>
    </div>
    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>

<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Cowboys Hire Derek Mason As Defensive Coordinator</h1>
  <div style="width:216px;height;36px">
    <div data-content-classification="sports" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div>
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Sunday, January 30th 2022, 11:19 pm</div>

  <div>
  
      <span>By: </span>
      
          <span>News On 6,</span>
        
       
          <span>News 9</span>
        
       
  
  </div>
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
                  <div class="item active">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="7e9d7388e4e17e6fe3f8116cdb81071faecf26ab" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KWTV/031343654ed20a064bf418f9ff1f23aa05a78b75.jpg" >
    <a href="https://cdn.field59.com/KWTV/031343654ed20a064bf418f9ff1f23aa05a78b75.jpg">
      <img src="https://cdn.field59.com/KWTV/031343654ed20a064bf418f9ff1f23aa05a78b75.jpg" alt="Cowboys Hire Derek Mason As Defensive Coordinator" style="width:100%">
      <span>Cowboys Hire Derek Mason As Defensive Coordinator</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b>OKLAHOMA CITY  - </b>
  <span class="viking-story-body"><p>Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. </p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    
      "author" : [
      {"@type": "Person",
                "name": "News On 6"},{"@type": "Person",
                "name": "News 9"}
      ],
    
    
      "image": [ "https://cdn.field59.com/KWTV/031343654ed20a064bf418f9ff1f23aa05a78b75.jpg"],
    
    "datePublished": "2022-01-31T05:19:00.000Z",
    "headline" : "Cowboys Hire Derek Mason As Defensive Coordinator",
    "publisher": {
      "@type": "Organization",
      "name": "News 9",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.news9.com/favicon.ico"
      }
    },
    "dateModified": "2022-01-31T05:21:29.866Z" ,
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.news9.com/story/61f771d9c7ba550727a0c85d/cowboys-hire-derek-mason-as-defensive-coordinator"
      }
    }
  </script>
  <script type="text/javascript">
    window.griffin = window.griffin || {};
    window.griffin.page = window.griffin.page || {};
    window.griffin.page.contentClass = "sports";
    window.griffin.uniqueId = "61f771d9c7ba550727a0c85d";
    window.griffin.story = {};
    window.griffin.story.hasLiveChat = true;
    window.griffin.story = {"categories":[{"_id":"5e345a9f3196993fcfd03ff3","urlName":"sports","title":"Statewide Sports","abstract":"Sports","contentClass":"about","link":"/category/5e345a9f3196993fcfd03ff3/sports","id":"5e345a9f3196993fcfd03ff3"},{"_id":"5e345ac73196993fcfd0411c","urlName":"sports-video","title":"Sports Video","abstract":"Sports Video","contentClass":"","link":"/category/5e345ac73196993fcfd0411c/sports-video","id":"5e345ac73196993fcfd0411c"},{"_id":"5e37106b73ed4c0f33eda0d8","urlName":"sports","title":"Sports","abstract":"Sports","contentClass":"about","link":"/category/5e37106b73ed4c0f33eda0d8/sports","id":"5e37106b73ed4c0f33eda0d8"},{"_id":"5e3710ab73ed4c0f33eda13d","urlName":"sports-video","title":"Sports Video","abstract":"Sports Video","contentClass":"","link":"/category/5e3710ab73ed4c0f33eda13d/sports-video","id":"5e3710ab73ed4c0f33eda13d"}],"byLines":[{"_id":"5e2734f3589f9c4554ec7085","email":"newson6@griffin.news","lastName":"6","firstName":"News On"},{"_id":"5e274b2bb6c7627013639d71","email":"news9@griffin.news","lastName":"9","firstName":"News"}],"images":[],"videos":[{"hasPreroll":true,"_id":"61f771d3eb75010728469ddb","affiliate":"5cc353fe1c9d440000d3b70f","url":"https://redirect.field59.com/video/7e9d7388e4e17e6fe3f8116cdb81071faecf26ab","title":"Cowboys Hire Derek Mason As Defensive Coordinator","poster":"https://cdn.field59.com/KWTV/031343654ed20a064bf418f9ff1f23aa05a78b75.jpg","cc":"https://cdn.field59.com/KWTV/1643604609-7e9d7388e4e17e6fe3f8116cdb81071faecf26ab_cc.vtt","field59id":"7e9d7388e4e17e6fe3f8116cdb81071faecf26ab","createdAt":"2022-01-31T05:21:23.956Z","updatedAt":"2022-01-31T05:21:23.956Z","__v":0}],"public":true,"breakingNews":[],"openInNewWindow":false,"_id":"61f771d9c7ba550727a0c85d","publisher":{"_id":"60f05dfe297fbc0c23acd4b1","email":"drake.johnson@griffin.news","lastName":"Johnson","firstName":"Drake"},"published":"2022-01-31T05:19:00.000Z","updated":"2022-01-31T05:21:29.863Z","lastUpdatedBy":{"_id":"60f05dfe297fbc0c23acd4b1","email":"drake.johnson@griffin.news","lastName":"Johnson","firstName":"Drake"},"affiliate":{"_id":"5cc353fe1c9d440000d3b70f","callSign":"kwtv","origin":"https://www.news9.com"},"title":"Cowboys Hire Derek Mason As Defensive Coordinator","body":"<p>Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. </p>","contentClass":"sports","summary":"Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. ","location":"OKLAHOMA CITY ","linkTo":"","goLive":"2022-01-31T05:19:00.000Z","expire":"2022-01-31T05:19:00.000Z","hasLiveChat":false,"oldByLines":[],"createdAt":"2022-01-31T05:21:29.866Z","updatedAt":"2022-01-31T05:21:29.866Z","urlName":"cowboys-hire-derek-mason-as-defensive-coordinator","__v":0,"show":true,"link":"/story/61f771d9c7ba550727a0c85d/cowboys-hire-derek-mason-as-defensive-coordinator","hasSchedule":false,"id":"61f771d9c7ba550727a0c85d"};
  </script>
  </div>




		</div>
		<div class="gnm-nativo"></div>

		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>


	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px; margin-bottom:32px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad-->
			</div>
			<div style="display:block; margin:0 auto 32px; width:300px;">

				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>



			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.news9.com/category/188830/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="61f771d9c7ba550727a0c85d" data-tb-region-item>
      <a href="/story/61f771d9c7ba550727a0c85d/cowboys-hire-derek-mason-as-defensive-coordinator"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. "
        data-src="https://redirect.field59.com/video/thumb/7e9d7388e4e17e6fe3f8116cdb81071faecf26ab/w320/h180"
        style="min-height:100px;"
        alt="Cowboys Hire Derek Mason As Defensive Coordinator"
        />

        <h3 class="play-button h6" >Cowboys Hire Derek Mason As Defensive Coordinator
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Cowboys Hire Derek Mason As Defensive Coordinator",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/031343654ed20a064bf418f9ff1f23aa05a78b75.jpg"],
        
        "datePublished": "2022-01-31T05:19:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:21:29.866Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f771d9c7ba550727a0c85d/cowboys-hire-derek-mason-as-defensive-coordinator"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="61f771d9c7ba550727a0c85d" data-tb-region-item>
      <a href="/story/61f771d9c7ba550727a0c85d/cowboys-hire-derek-mason-as-defensive-coordinator"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. "
        data-src="https://redirect.field59.com/video/thumb/7e9d7388e4e17e6fe3f8116cdb81071faecf26ab/w320/h180"
        style="min-height:100px;"
        alt="Cowboys Hire Derek Mason As Defensive Coordinator"
        />

        <h3 class="play-button h6" >Cowboys Hire Derek Mason As Defensive Coordinator
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Cowboys Hire Derek Mason As Defensive Coordinator",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/031343654ed20a064bf418f9ff1f23aa05a78b75.jpg"],
        
        "datePublished": "2022-01-31T05:19:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:21:29.866Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f771d9c7ba550727a0c85d/cowboys-hire-derek-mason-as-defensive-coordinator"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="61f773e1c7ba550727a10afa" data-tb-region-item>
      <a href="/story/61f773e1c7ba550727a10afa/play-the-percentages"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Dean Blevins and John Holcomb share their &#34;percentage chance&#34; on a variety of questions in this weeks edition of Play the Percentages. "
        data-src="https://redirect.field59.com/video/thumb/27516365c119a8b842a1f427a00ea8a8f1627b0e/w320/h180"
        style="min-height:100px;"
        alt="Play The Percentages"
        />

        <h3 class="play-button h6" >Play The Percentages
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb share their "percentage chance" on a variety of questions in this weeks edition of Play the Percentages. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Play The Percentages",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/b8fc115607c22d9c550d78862b282e524e6ae432.jpg"],
        
        "datePublished": "2022-01-31T05:27:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:30:09.079Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f773e1c7ba550727a10afa/play-the-percentages"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="61f773e1c7ba550727a10afa" data-tb-region-item>
      <a href="/story/61f773e1c7ba550727a10afa/play-the-percentages"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Dean Blevins and John Holcomb share their &#34;percentage chance&#34; on a variety of questions in this weeks edition of Play the Percentages. "
        data-src="https://redirect.field59.com/video/thumb/27516365c119a8b842a1f427a00ea8a8f1627b0e/w320/h180"
        style="min-height:100px;"
        alt="Play The Percentages"
        />

        <h3 class="play-button h6" >Play The Percentages
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb share their "percentage chance" on a variety of questions in this weeks edition of Play the Percentages. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Play The Percentages",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/b8fc115607c22d9c550d78862b282e524e6ae432.jpg"],
        
        "datePublished": "2022-01-31T05:27:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:30:09.079Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f773e1c7ba550727a10afa/play-the-percentages"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="61f77273eb7501072846afc4" data-tb-region-item>
      <a href="/story/61f77273eb7501072846afc4/sooners-miss-out-on-big-transfers-whats-next"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Dean Blevins and John Holcomb discuss the Sooners&#39; strikeouts in the transfer portal and Dusty Dvoracek forecasts what&#39;s next for the Sooners. "
        data-src="https://redirect.field59.com/video/thumb/80d8feb80046d7b0152241d35b0fa9fde4487e00/w320/h180"
        style="min-height:100px;"
        alt="Sooners Miss Out On Big Transfers, What’s Next?"
        />

        <h3 class="play-button h6" >Sooners Miss Out On Big Transfers, What’s Next?
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb discuss the Sooners' strikeouts in the transfer portal and Dusty Dvoracek forecasts what's next for the Sooners. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Sooners Miss Out On Big Transfers, What’s Next?",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/e5c6493f83c96f2dc22a19d28a9ba85f1fc50862.jpg"],
        
        "datePublished": "2022-01-31T05:21:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:24:03.456Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f77273eb7501072846afc4/sooners-miss-out-on-big-transfers-whats-next"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="61f77273eb7501072846afc4" data-tb-region-item>
      <a href="/story/61f77273eb7501072846afc4/sooners-miss-out-on-big-transfers-whats-next"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Dean Blevins and John Holcomb discuss the Sooners&#39; strikeouts in the transfer portal and Dusty Dvoracek forecasts what&#39;s next for the Sooners. "
        data-src="https://redirect.field59.com/video/thumb/80d8feb80046d7b0152241d35b0fa9fde4487e00/w320/h180"
        style="min-height:100px;"
        alt="Sooners Miss Out On Big Transfers, What’s Next?"
        />

        <h3 class="play-button h6" >Sooners Miss Out On Big Transfers, What’s Next?
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb discuss the Sooners' strikeouts in the transfer portal and Dusty Dvoracek forecasts what's next for the Sooners. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Sooners Miss Out On Big Transfers, What’s Next?",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/e5c6493f83c96f2dc22a19d28a9ba85f1fc50862.jpg"],
        
        "datePublished": "2022-01-31T05:21:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:24:03.456Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f77273eb7501072846afc4/sooners-miss-out-on-big-transfers-whats-next"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="61f77121c7ba550727a0b415" data-tb-region-item>
      <a href="/story/61f77121c7ba550727a0b415/viewer-question:-who-should-get-sgas-minutes-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Dean Blevins and John Holcomb answer this weeks Viewer Question. "
        data-src="https://redirect.field59.com/video/thumb/0f0f2b16b47eb75380a1c208b6bfefbe809340b6/w320/h180"
        style="min-height:100px;"
        alt="Viewer Question: Who Should Get SGA&#39;s Minutes? "
        />

        <h3 class="play-button h6" >Viewer Question: Who Should Get SGA&#39;s Minutes? 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb answer this weeks Viewer Question. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Viewer Question: Who Should Get SGA&#39;s Minutes? ",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/ccded32fdd673578e55522cfa15acdb4cdee3571.jpg"],
        
        "datePublished": "2022-01-31T05:17:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:18:25.626Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f77121c7ba550727a0b415/viewer-question:-who-should-get-sgas-minutes-"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="61f77121c7ba550727a0b415" data-tb-region-item>
      <a href="/story/61f77121c7ba550727a0b415/viewer-question:-who-should-get-sgas-minutes-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Dean Blevins and John Holcomb answer this weeks Viewer Question. "
        data-src="https://redirect.field59.com/video/thumb/0f0f2b16b47eb75380a1c208b6bfefbe809340b6/w320/h180"
        style="min-height:100px;"
        alt="Viewer Question: Who Should Get SGA&#39;s Minutes? "
        />

        <h3 class="play-button h6" >Viewer Question: Who Should Get SGA&#39;s Minutes? 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb answer this weeks Viewer Question. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Viewer Question: Who Should Get SGA&#39;s Minutes? ",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/ccded32fdd673578e55522cfa15acdb4cdee3571.jpg"],
        
        "datePublished": "2022-01-31T05:17:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:18:25.626Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f77121c7ba550727a0b415/viewer-question:-who-should-get-sgas-minutes-"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f771d9c7ba550727a0c85d" data-tb-region-item>
      <a href="/story/61f771d9c7ba550727a0c85d/cowboys-hire-derek-mason-as-defensive-coordinator"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. "
        data-src="https://redirect.field59.com/video/thumb/7e9d7388e4e17e6fe3f8116cdb81071faecf26ab/w320/h180"
        style="min-height:100px;"
        alt="Cowboys Hire Derek Mason As Defensive Coordinator"
        />

        <h3 class="play-button h6" >Cowboys Hire Derek Mason As Defensive Coordinator
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb discuss the Cowboys hiring of Derek Mason as defensive coordinator with Dusty Dvoracek. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Cowboys Hire Derek Mason As Defensive Coordinator",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/031343654ed20a064bf418f9ff1f23aa05a78b75.jpg"],
        
        "datePublished": "2022-01-31T05:19:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:21:29.866Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f771d9c7ba550727a0c85d/cowboys-hire-derek-mason-as-defensive-coordinator"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f773e1c7ba550727a10afa" data-tb-region-item>
      <a href="/story/61f773e1c7ba550727a10afa/play-the-percentages"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Dean Blevins and John Holcomb share their &#34;percentage chance&#34; on a variety of questions in this weeks edition of Play the Percentages. "
        data-src="https://redirect.field59.com/video/thumb/27516365c119a8b842a1f427a00ea8a8f1627b0e/w320/h180"
        style="min-height:100px;"
        alt="Play The Percentages"
        />

        <h3 class="play-button h6" >Play The Percentages
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb share their "percentage chance" on a variety of questions in this weeks edition of Play the Percentages. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Play The Percentages",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/b8fc115607c22d9c550d78862b282e524e6ae432.jpg"],
        
        "datePublished": "2022-01-31T05:27:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:30:09.079Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f773e1c7ba550727a10afa/play-the-percentages"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f77273eb7501072846afc4" data-tb-region-item>
      <a href="/story/61f77273eb7501072846afc4/sooners-miss-out-on-big-transfers-whats-next"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Dean Blevins and John Holcomb discuss the Sooners&#39; strikeouts in the transfer portal and Dusty Dvoracek forecasts what&#39;s next for the Sooners. "
        data-src="https://redirect.field59.com/video/thumb/80d8feb80046d7b0152241d35b0fa9fde4487e00/w320/h180"
        style="min-height:100px;"
        alt="Sooners Miss Out On Big Transfers, What’s Next?"
        />

        <h3 class="play-button h6" >Sooners Miss Out On Big Transfers, What’s Next?
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb discuss the Sooners' strikeouts in the transfer portal and Dusty Dvoracek forecasts what's next for the Sooners. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Sooners Miss Out On Big Transfers, What’s Next?",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/e5c6493f83c96f2dc22a19d28a9ba85f1fc50862.jpg"],
        
        "datePublished": "2022-01-31T05:21:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:24:03.456Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f77273eb7501072846afc4/sooners-miss-out-on-big-transfers-whats-next"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f77121c7ba550727a0b415" data-tb-region-item>
      <a href="/story/61f77121c7ba550727a0b415/viewer-question:-who-should-get-sgas-minutes-"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Dean Blevins and John Holcomb answer this weeks Viewer Question. "
        data-src="https://redirect.field59.com/video/thumb/0f0f2b16b47eb75380a1c208b6bfefbe809340b6/w320/h180"
        style="min-height:100px;"
        alt="Viewer Question: Who Should Get SGA&#39;s Minutes? "
        />

        <h3 class="play-button h6" >Viewer Question: Who Should Get SGA&#39;s Minutes? 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb answer this weeks Viewer Question. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Viewer Question: Who Should Get SGA&#39;s Minutes? ",
        
          {"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/ccded32fdd673578e55522cfa15acdb4cdee3571.jpg"],
        
        "datePublished": "2022-01-31T05:17:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:18:25.626Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f77121c7ba550727a0b415/viewer-question:-who-should-get-sgas-minutes-"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f76ec5c7ba550727a0679c" data-tb-region-item>
      <a href="/story/61f76ec5c7ba550727a0679c/dusty-dvoracek-weighs-in-on-super-bowl-matchup"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="News 9&#39;s Dusty Dvoracek joins the Oklahoma Ford Sports Blitz and discusses the looming Super Bowl matchup between the LA Rams and Cincinnati Bengals. "
        data-src="https://redirect.field59.com/video/thumb/18eb9bc5a22d143e633b202c68020f095d74972f/w320/h180"
        style="min-height:100px;"
        alt="Dusty Dvoracek Weighs In On Super Bowl Matchup"
        />

        <h3 class="play-button h6" >Dusty Dvoracek Weighs In On Super Bowl Matchup
          
        </h3>

        <span class='byline' >Dusty Dvoracek</span>
        <span class='hidden-xs abstract'> News 9's Dusty Dvoracek joins the Oklahoma Ford Sports Blitz and discusses the looming Super Bowl matchup between the LA Rams and Cincinnati Bengals. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Dusty Dvoracek Weighs In On Super Bowl Matchup",
        
          {"@type": "Person", "name": Dusty Dvoracek", "url": https://www.news9.com/talent/5e9f04811c28ea1113df0330/Dusty-Dvoracek},{"@type": "Person", "name": News On 6", "url": https://www.news9.com/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},{"@type": "Person", "name": John Holcomb", "url": https://www.news9.com/talent/5e30a443bbadd20bd6f33a22/John-Holcomb},{"@type": "Person", "name": Dean Blevins", "url": https://www.news9.com/talent/5e2b6c611e18ea7aa81cb805/Dean-Blevins},
        
        
          "image": [ "https://cdn.field59.com/KWTV/eefb9cf46f72991d8db5d8b65c95fa47c3e2bb00.jpg"],
        
        "datePublished": "2022-01-31T05:05:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T05:08:21.039Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61f76ec5c7ba550727a0679c/dusty-dvoracek-weighs-in-on-super-bowl-matchup"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61e4f9487298c10c114d9bfa" data-tb-region-item>
      <a href="/story/61e4f9487298c10c114d9bfa/cowboys-fall-to-49ers-in-playoffs-dusty-reacts"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The Dallas Cowboys fell to the San Francisco 49ers in the first round of the NFL Playoffs on Sunday. 
News 9&#39;s Dusty Dvoracek reacts to the Cowboys season-ending loss. "
        data-src="https://redirect.field59.com/video/thumb/77dfa8c0278f323b19626b1da8caecafd1baf2b3/w320/h180"
        style="min-height:100px;"
        alt="Cowboys Fall To 49ers In Playoffs, Dusty Reacts"
        />

        <h3 class="play-button h6" >Cowboys Fall To 49ers In Playoffs, Dusty Reacts
          
        </h3>

        <span class='byline' >Dusty Dvoracek</span>
        <span class='hidden-xs abstract'> The Dallas Cowboys fell to the San Francisco 49ers in the first round of the NFL Playoffs on Sunday. 
News 9's Dusty Dvoracek reacts to the Cowboys season-ending loss. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Cowboys Fall To 49ers In Playoffs, Dusty Reacts",
        
          {"@type": "Person", "name": Dusty Dvoracek", "url": https://www.news9.com/talent/5e9f04811c28ea1113df0330/Dusty-Dvoracek},
        
        
          "image": [ "https://cdn.field59.com/KWTV/b04f6b9b661e7ca9cf5cf34aab395506e12225e5.jpg"],
        
        "datePublished": "2022-01-17T05:02:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-17T05:06:16.201Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/61e4f9487298c10c114d9bfa/cowboys-fall-to-49ers-in-playoffs-dusty-reacts"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.news9.com/category/112032/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="61f7f482d823ee0730cb9ec4" data-tb-region-item>
      <a href="/story/61f7f482d823ee0730cb9ec4/winter-storm-watch-issued-for-most-of-northeast-oklahoma-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A winter storm watch has been issued for most of northeastern Oklahoma on Monday morning. "
        data-src="https://redirect.field59.com/video/thumb/568c5c72949e88d215910be335f9bba7e8bb7268/w320/h180"
        style="min-height:100px;"
        alt="Winter Storm Watch Issued for Most Of Northeast Oklahoma "
        />

        <h3 class="play-button h6" >Winter Storm Watch Issued for Most Of Northeast Oklahoma 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A winter storm watch has been issued for most of northeastern Oklahoma on Monday morning. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Winter Storm Watch Issued for Most Of Northeast Oklahoma ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/abb823cd4661789bef7f83a2500e5d905c0f4266_weathergraphicKO3_custom.jpg"],
        
        "datePublished": "2022-01-31T16:31:58.234Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:31:58.235Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f7f482d823ee0730cb9ec4/winter-storm-watch-issued-for-most-of-northeast-oklahoma-"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="61f7f482d823ee0730cb9ec4" data-tb-region-item>
      <a href="/story/61f7f482d823ee0730cb9ec4/winter-storm-watch-issued-for-most-of-northeast-oklahoma-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A winter storm watch has been issued for most of northeastern Oklahoma on Monday morning. "
        data-src="https://redirect.field59.com/video/thumb/568c5c72949e88d215910be335f9bba7e8bb7268/w320/h180"
        style="min-height:100px;"
        alt="Winter Storm Watch Issued for Most Of Northeast Oklahoma "
        />

        <h3 class="play-button h6" >Winter Storm Watch Issued for Most Of Northeast Oklahoma 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A winter storm watch has been issued for most of northeastern Oklahoma on Monday morning. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Winter Storm Watch Issued for Most Of Northeast Oklahoma ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/abb823cd4661789bef7f83a2500e5d905c0f4266_weathergraphicKO3_custom.jpg"],
        
        "datePublished": "2022-01-31T16:31:58.234Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:31:58.235Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f7f482d823ee0730cb9ec4/winter-storm-watch-issued-for-most-of-northeast-oklahoma-"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="61f80cbbd823ee0730cdd346" data-tb-region-item>
      <a href="/story/61f80cbbd823ee0730cdd346/moderna-announces-full-us-approval-for-its-covid19-vaccine"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Moderna announced Monday that U.S. health regulators granted full approval to its COVID-19 vaccine, a shot that’s been given to tens of millions of Americans since its emergency authorization over a year ago."
        data-src="https://images.news9.com/kotv/production/2021/April/22/pfizer-says-phony-covid19-vaccines-are-turning-up-outside-the.1619082676011.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Moderna Announces Full US Approval For Its COVID-19 Vaccine"
        />

        <h3 class="h6" >Moderna Announces Full US Approval For Its COVID-19 Vaccine
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Moderna announced Monday that U.S. health regulators granted full approval to its COVID-19 vaccine, a shot that’s been given to tens of millions of Americans since its emergency authorization over a year ago.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Moderna Announces Full US Approval For Its COVID-19 Vaccine",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2021/April/22/pfizer-says-phony-covid19-vaccines-are-turning-up-outside-the.1619082676011.jpeg"],
        
        "datePublished": "2022-01-31T16:30:29.640Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:30:29.641Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80cbbd823ee0730cdd346/moderna-announces-full-us-approval-for-its-covid19-vaccine"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="61f80cbbd823ee0730cdd346" data-tb-region-item>
      <a href="/story/61f80cbbd823ee0730cdd346/moderna-announces-full-us-approval-for-its-covid19-vaccine"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Moderna announced Monday that U.S. health regulators granted full approval to its COVID-19 vaccine, a shot that’s been given to tens of millions of Americans since its emergency authorization over a year ago."
        data-src="https://images.news9.com/kotv/production/2021/April/22/pfizer-says-phony-covid19-vaccines-are-turning-up-outside-the.1619082676011.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Moderna Announces Full US Approval For Its COVID-19 Vaccine"
        />

        <h3 class="h6" >Moderna Announces Full US Approval For Its COVID-19 Vaccine
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Moderna announced Monday that U.S. health regulators granted full approval to its COVID-19 vaccine, a shot that’s been given to tens of millions of Americans since its emergency authorization over a year ago.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Moderna Announces Full US Approval For Its COVID-19 Vaccine",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2021/April/22/pfizer-says-phony-covid19-vaccines-are-turning-up-outside-the.1619082676011.jpeg"],
        
        "datePublished": "2022-01-31T16:30:29.640Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:30:29.641Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80cbbd823ee0730cdd346/moderna-announces-full-us-approval-for-its-covid19-vaccine"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="61f80ee842eddd072bbafc14" data-tb-region-item>
      <a href="/story/61f80ee842eddd072bbafc14/1-person-in-custody-after-missing-kay-county-man-found-murdered-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A man has been arrested in connection to the murder of a missing Kay County man, according to the Oklahoma State Bureau of Investigation (OSBI)."
        data-src="https://images.news9.com/kotv/production/2022/January/31/a-man-has-been-arrested-in-connection-to-the-murder-of-a-missi.1643646670561.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="1 Person In Custody After Missing Kay County Man Found Murdered "
        />

        <h3 class="h6" >1 Person In Custody After Missing Kay County Man Found Murdered 
          
        </h3>

        <span class='byline' >Gabe Castillo</span>
        <span class='hidden-xs abstract'> A man has been arrested in connection to the murder of a missing Kay County man, according to the Oklahoma State Bureau of Investigation (OSBI).</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "1 Person In Custody After Missing Kay County Man Found Murdered ",
        
          {"@type": "Person", "name": Gabe Castillo", "url": undefined/talent/5f579f6cc6863a09d77b13b0/Gabe-Castillo},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/January/31/a-man-has-been-arrested-in-connection-to-the-murder-of-a-missi.1643646670561.jpeg"],
        
        "datePublished": "2022-01-31T16:28:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:31:36.002Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80ee842eddd072bbafc14/1-person-in-custody-after-missing-kay-county-man-found-murdered-"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="61f80ee842eddd072bbafc14" data-tb-region-item>
      <a href="/story/61f80ee842eddd072bbafc14/1-person-in-custody-after-missing-kay-county-man-found-murdered-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A man has been arrested in connection to the murder of a missing Kay County man, according to the Oklahoma State Bureau of Investigation (OSBI)."
        data-src="https://images.news9.com/kotv/production/2022/January/31/a-man-has-been-arrested-in-connection-to-the-murder-of-a-missi.1643646670561.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="1 Person In Custody After Missing Kay County Man Found Murdered "
        />

        <h3 class="h6" >1 Person In Custody After Missing Kay County Man Found Murdered 
          
        </h3>

        <span class='byline' >Gabe Castillo</span>
        <span class='hidden-xs abstract'> A man has been arrested in connection to the murder of a missing Kay County man, according to the Oklahoma State Bureau of Investigation (OSBI).</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "1 Person In Custody After Missing Kay County Man Found Murdered ",
        
          {"@type": "Person", "name": Gabe Castillo", "url": undefined/talent/5f579f6cc6863a09d77b13b0/Gabe-Castillo},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/January/31/a-man-has-been-arrested-in-connection-to-the-murder-of-a-missi.1643646670561.jpeg"],
        
        "datePublished": "2022-01-31T16:28:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:31:36.002Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80ee842eddd072bbafc14/1-person-in-custody-after-missing-kay-county-man-found-murdered-"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="61f80c1d42eddd072bba9f99" data-tb-region-item>
      <a href="/story/61f80c1d42eddd072bba9f99/the-song-of-jacob-zulu-comes-to-tulsas-performing-arts-center-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A Broadway show is back on stage for the first time in nearly three decades.
&#34;The Song of Jacob Zulu&#34; is at the Tulsa Performing Arts Center this week."
        data-src="https://redirect.field59.com/video/thumb/f6134ff6c866ee57430e38e8f75857e8b0d3b3fb/w320/h180"
        style="min-height:100px;"
        alt="&#39;The Song of Jacob Zulu&#39; Comes To Tulsa&#39;s Performing Arts Center "
        />

        <h3 class="play-button h6" >&#39;The Song of Jacob Zulu&#39; Comes To Tulsa&#39;s Performing Arts Center 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A Broadway show is back on stage for the first time in nearly three decades.
"The Song of Jacob Zulu" is at the Tulsa Performing Arts Center this week.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "&#39;The Song of Jacob Zulu&#39; Comes To Tulsa&#39;s Performing Arts Center ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/a9c70e9be674fd98a9c2dd7d783d42c9da019980.jpg"],
        
        "datePublished": "2022-01-31T16:18:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:26:08.513Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80c1d42eddd072bba9f99/the-song-of-jacob-zulu-comes-to-tulsas-performing-arts-center-"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="61f80c1d42eddd072bba9f99" data-tb-region-item>
      <a href="/story/61f80c1d42eddd072bba9f99/the-song-of-jacob-zulu-comes-to-tulsas-performing-arts-center-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A Broadway show is back on stage for the first time in nearly three decades.
&#34;The Song of Jacob Zulu&#34; is at the Tulsa Performing Arts Center this week."
        data-src="https://redirect.field59.com/video/thumb/f6134ff6c866ee57430e38e8f75857e8b0d3b3fb/w320/h180"
        style="min-height:100px;"
        alt="&#39;The Song of Jacob Zulu&#39; Comes To Tulsa&#39;s Performing Arts Center "
        />

        <h3 class="play-button h6" >&#39;The Song of Jacob Zulu&#39; Comes To Tulsa&#39;s Performing Arts Center 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A Broadway show is back on stage for the first time in nearly three decades.
"The Song of Jacob Zulu" is at the Tulsa Performing Arts Center this week.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "&#39;The Song of Jacob Zulu&#39; Comes To Tulsa&#39;s Performing Arts Center ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/a9c70e9be674fd98a9c2dd7d783d42c9da019980.jpg"],
        
        "datePublished": "2022-01-31T16:18:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:26:08.513Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80c1d42eddd072bba9f99/the-song-of-jacob-zulu-comes-to-tulsas-performing-arts-center-"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f7f482d823ee0730cb9ec4" data-tb-region-item>
      <a href="/story/61f7f482d823ee0730cb9ec4/winter-storm-watch-issued-for-most-of-northeast-oklahoma-"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A winter storm watch has been issued for most of northeastern Oklahoma on Monday morning. "
        data-src="https://redirect.field59.com/video/thumb/568c5c72949e88d215910be335f9bba7e8bb7268/w320/h180"
        style="min-height:100px;"
        alt="Winter Storm Watch Issued for Most Of Northeast Oklahoma "
        />

        <h3 class="play-button h6" >Winter Storm Watch Issued for Most Of Northeast Oklahoma 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A winter storm watch has been issued for most of northeastern Oklahoma on Monday morning. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Winter Storm Watch Issued for Most Of Northeast Oklahoma ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/abb823cd4661789bef7f83a2500e5d905c0f4266_weathergraphicKO3_custom.jpg"],
        
        "datePublished": "2022-01-31T16:31:58.234Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:31:58.235Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f7f482d823ee0730cb9ec4/winter-storm-watch-issued-for-most-of-northeast-oklahoma-"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f80cbbd823ee0730cdd346" data-tb-region-item>
      <a href="/story/61f80cbbd823ee0730cdd346/moderna-announces-full-us-approval-for-its-covid19-vaccine"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Moderna announced Monday that U.S. health regulators granted full approval to its COVID-19 vaccine, a shot that’s been given to tens of millions of Americans since its emergency authorization over a year ago."
        data-src="https://images.news9.com/kotv/production/2021/April/22/pfizer-says-phony-covid19-vaccines-are-turning-up-outside-the.1619082676011.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Moderna Announces Full US Approval For Its COVID-19 Vaccine"
        />

        <h3 class="h6" >Moderna Announces Full US Approval For Its COVID-19 Vaccine
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Moderna announced Monday that U.S. health regulators granted full approval to its COVID-19 vaccine, a shot that’s been given to tens of millions of Americans since its emergency authorization over a year ago.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Moderna Announces Full US Approval For Its COVID-19 Vaccine",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2021/April/22/pfizer-says-phony-covid19-vaccines-are-turning-up-outside-the.1619082676011.jpeg"],
        
        "datePublished": "2022-01-31T16:30:29.640Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:30:29.641Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80cbbd823ee0730cdd346/moderna-announces-full-us-approval-for-its-covid19-vaccine"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f80ee842eddd072bbafc14" data-tb-region-item>
      <a href="/story/61f80ee842eddd072bbafc14/1-person-in-custody-after-missing-kay-county-man-found-murdered-"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A man has been arrested in connection to the murder of a missing Kay County man, according to the Oklahoma State Bureau of Investigation (OSBI)."
        data-src="https://images.news9.com/kotv/production/2022/January/31/a-man-has-been-arrested-in-connection-to-the-murder-of-a-missi.1643646670561.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="1 Person In Custody After Missing Kay County Man Found Murdered "
        />

        <h3 class="h6" >1 Person In Custody After Missing Kay County Man Found Murdered 
          
        </h3>

        <span class='byline' >Gabe Castillo</span>
        <span class='hidden-xs abstract'> A man has been arrested in connection to the murder of a missing Kay County man, according to the Oklahoma State Bureau of Investigation (OSBI).</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "1 Person In Custody After Missing Kay County Man Found Murdered ",
        
          {"@type": "Person", "name": Gabe Castillo", "url": undefined/talent/5f579f6cc6863a09d77b13b0/Gabe-Castillo},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/January/31/a-man-has-been-arrested-in-connection-to-the-murder-of-a-missi.1643646670561.jpeg"],
        
        "datePublished": "2022-01-31T16:28:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:31:36.002Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80ee842eddd072bbafc14/1-person-in-custody-after-missing-kay-county-man-found-murdered-"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f80c1d42eddd072bba9f99" data-tb-region-item>
      <a href="/story/61f80c1d42eddd072bba9f99/the-song-of-jacob-zulu-comes-to-tulsas-performing-arts-center-"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A Broadway show is back on stage for the first time in nearly three decades.
&#34;The Song of Jacob Zulu&#34; is at the Tulsa Performing Arts Center this week."
        data-src="https://redirect.field59.com/video/thumb/f6134ff6c866ee57430e38e8f75857e8b0d3b3fb/w320/h180"
        style="min-height:100px;"
        alt="&#39;The Song of Jacob Zulu&#39; Comes To Tulsa&#39;s Performing Arts Center "
        />

        <h3 class="play-button h6" >&#39;The Song of Jacob Zulu&#39; Comes To Tulsa&#39;s Performing Arts Center 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A Broadway show is back on stage for the first time in nearly three decades.
"The Song of Jacob Zulu" is at the Tulsa Performing Arts Center this week.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "&#39;The Song of Jacob Zulu&#39; Comes To Tulsa&#39;s Performing Arts Center ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/a9c70e9be674fd98a9c2dd7d783d42c9da019980.jpg"],
        
        "datePublished": "2022-01-31T16:18:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:26:08.513Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80c1d42eddd072bba9f99/the-song-of-jacob-zulu-comes-to-tulsas-performing-arts-center-"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f80561272571072c43d24a" data-tb-region-item>
      <a href="/story/61f80561272571072c43d24a/osu-responds-to-campus-sexual-assault-cases"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Oklahoma State University officials said there has been an alarming rate of sexual assault cases at its Stillwater campus over the past few semesters.
"
        data-src="https://redirect.field59.com/video/thumb/56fecc422720fe2d5cc21aed5bcd4782d4d26cf6/w320/h180"
        style="min-height:100px;"
        alt="OSU Responds To Campus Sexual Assault Cases"
        />

        <h3 class="play-button h6" >OSU Responds To Campus Sexual Assault Cases
          
        </h3>

        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma State University officials said there has been an alarming rate of sexual assault cases at its Stillwater campus over the past few semesters.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "OSU Responds To Campus Sexual Assault Cases",
        
          {"@type": "Person", "name": News 9", "url": undefined/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/e1258cb7f0d8812de2a944dce284d7e01bcadace.jpg"],
        
        "datePublished": "2022-01-31T15:47:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T16:01:43.840Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80561272571072c43d24a/osu-responds-to-campus-sexual-assault-cases"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f80311d823ee0730ccdace" data-tb-region-item>
      <a href="/story/61f80311d823ee0730ccdace/rams-beat-niners-to-take-nfc-title-secure-spot-in-super-bowl"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Travin Howard made a game-sealing interception with 1:09 to play, and the Los Angeles Rams rallied from a 10-point deficit in the fourth quarter to secure a spot in the Super Bowl at their home stadium next month with a thrilling 20-17 victory over the San Francisco 49ers in the NFC championship game Sunday night."
        data-src="https://images.news9.com/kotv/production/2022/January/31/rams-beat-niners-to-take-nfc-title-secure-spot-in-super-bowl.1643643661037.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Rams Beat Niners To Take NFC Title, Secure Spot In Super Bowl"
        />

        <h3 class="h6" >Rams Beat Niners To Take NFC Title, Secure Spot In Super Bowl
          
        </h3>

        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> Travin Howard made a game-sealing interception with 1:09 to play, and the Los Angeles Rams rallied from a 10-point deficit in the fourth quarter to secure a spot in the Super Bowl at their home stadium next month with a thrilling 20-17 victory over the San Francisco 49ers in the NFC championship game Sunday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Rams Beat Niners To Take NFC Title, Secure Spot In Super Bowl",
        
          {"@type": "Person", "name": CBS News", "url": undefined/talent/5e5ef5c1330c110bfe5fcfd7/CBS-News},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/January/31/rams-beat-niners-to-take-nfc-title-secure-spot-in-super-bowl.1643643661037.jpeg"],
        
        "datePublished": "2022-01-31T15:37:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-01-31T15:41:05.578Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/61f80311d823ee0730ccdace/rams-beat-niners-to-take-nfc-title-secure-spot-in-super-bowl"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class="" style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
         </div>
         <style>
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
.gnm-page-template .mml-element[data-mml-type=clip] iframe {
  height: 100%;
  width: 100%;
}
@media (max-width: 767px) {
  .gnm-page-template .mml-element[data-mml-type=clip] iframe {
    height: unset;
    width: unset;
  }
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
            
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News 9",
            contentClass: ""
          };
         </script>
      
    </div>
    
      


<footer class='gnm-footer'>
  <div class='container'>
    <div class='row'>

      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NEWS9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/News9" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/news9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kwtv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="http://www.news9.com/category/156309/about-us" class='primary-link '>News 9</a>
            <div class='emphasis-text'>7401 N Kelley Ave</div>
            <div class='emphasis-text'>Oklahoma City, OK 73111</div>
            <div class='emphasis-text'>405-843-6641</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true' style="margin-right:3px;" ></i>2022&nbsp;
        <a href='http://griffincommunications.net/' target="_blank">Griffin Communications.</a>
        <span>News9.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/kwtv_eeoReport.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="http://www.news9.com/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KWTV-DT" target='_blank'>KWTV Public Inspection File</a>,&nbsp;
        <a href=" https://publicfiles.fcc.gov/tv-profile/ksbi" target='_blank'>KSBI Public Inspection File</a>,&nbsp;
        <a href="http://www.news9.com/story/12162643/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
          window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
              if (window.admiral) {
                window.admiral('show', 'ccpa.main');
              }
            }
          });
        </script> -->
      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kwtv.css?v=1643256800790" rel="stylesheet" type="text/css" defer>

  

<script type="text/javascript" src="/js/bundle-kwtv-production.js?v=1643256800790"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2iig_GRQ-bgA3f7sDbRi-3gE6cl0lyYWET9MUNEvRDRx62kctn9lLkBNKh7m8gtX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2oqaSX2gQYQX9cIy3WeInyz3wRS9LEToHCR04q6dBtcVSYbAZ2eIn_laN9OwVyuL_mhUAwgLQm1Ds8xhpw",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
  <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">

  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.news9.com",
      "logo": "/favicon.ico",
      "contactPoint": [{
        "@type": "ContactPoint",
        "telephone": "+1-918-555-5555",
        "contactType": "customer service"
      }],
      "founder" :"David Griffin",
      "areaServed": "OK",
      "address" :"",
      "description" : "News 9 Oklahoma's own",
      "name" :"News 9"
    }

</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.news9.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.news9.com/story/search/q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</html>

