
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="Come out and see News 9 at An Affair of the Heart this Friday, October 19th from 9 a.m. to 3 p.m. inside the Pavilion building at State Fair Park."><meta name="keywords" content=""><link rel="canonical" href="http://www.news9.com/story/39314853/join-news-9-at-an-affair-of-the-heart" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="Join News 9 At An Affair Of The Heart"><meta property="og:url" content="http://www.news9.com/story/39314853/join-news-9-at-an-affair-of-the-heart"><meta property="og:description" content="Come out and see News 9 at An Affair of the Heart this Friday, October 19th from 9 a.m. to 3 p.m. inside the Pavilion building at State Fair Park."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Join News 9 At An Affair Of The Heart"><meta name="twitter:description" content="Come out and see News 9 at An Affair of the Heart this Friday, October 19th from 9 a.m. to 3 p.m. inside the Pavilion building at State Fair Park."><meta property="og:image" content="https://KWTV.images.worldnow.com/images/17750491_G.png?lastEditedDate=1539874969000"><meta name="twitter:image" content="https://KWTV.images.worldnow.com/images/17750491_G.png?lastEditedDate=1539874969000"><meta content="971431649587140" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kwtv/images/wn/kwtvfavicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/8483/app-67700ed8886ab42ba657.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-28",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"News",
          "client_name":"kwtv",
          "framework_name":"ResponsiveWeb",
          "headline":"Join News 9 At An Affair Of The Heart",
          "author":"News9.com",
          "permalink":"/story/39314853/join-news-9-at-an-affair-of-the-heart",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 690,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "43",
          "feature_id": "39314853",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 690,
          "station_name": "kwtv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Join News 9 At An Affair Of The Heart - News 9</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kwtv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'http://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://modules-prod.franklyinc.com/cml.js?affiliate=kwtv" type="text/javascript"></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="http://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="953039041"><div id="page" class="Page affiliate--kwtv is-inIframe" data-reactid="2"><div data-reactid="3">

<style>
.gnm-layout-one-by-five, .gnm-layout-two-by-three, .gnm-layout-two-by-four { margin-top:0; margin-bottom:32px !important; border:none; }
.gnm-layout-full-bleed, .gnm-layout-one-two-list { padding:32px 0; }
    .gnm-layout-full-bleed .gnm-carousel { padding-top:56px !important; }
.gnm-layout-one-two-three h2, .gnm-layout-two-by-three h2, .gnm-layout-two-by-four h2 { margin-top:0; margin-bottom:16px !important; border:none;  }
.gnm-tile.portrait a:not(.gradient) h3 { padding:0; }
.gnm-layout-one-two-list h3 { margin-bottom:13px !important; }


</style > 
</div><div id="header" class="PageGrid PageHeader" data-reactid="4"><div class="row" data-reactid="5"><div class="frn-u-grid-gutter-lg col-xl-12 " data-reactid="6"><div class="frankly-core-ComponentContainer" data-reactid="7"><div class="gnm-header" data-reactid="8"><div class="gnm-banner " id="gnm-banner" data-reactid="9"><div class="wrapper" style="height:70px;" data-reactid="10"><div class="container " data-reactid="11"><button class="show-all" style="display:block;" data-reactid="12"><span class="glyphicon glyphicon-plus collapsed" data-reactid="13"></span></button><div class="alert-container" data-reactid="14"><div class="item " style="z-index:3;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,0%,0);" role="option" data-reactid="15"><div class="alert alert-red active" role="alert" data-reactid="16"><div class="line-clamp " data-reactid="17"><a href="/story/39314824/okc-emergency-crews-respond-to-crash-on-wb-i-44" data-reactid="18"><span data-reactid="19"><!-- react-text: 20 -->Breaking News<!-- /react-text --><!-- react-text: 21 -->:<!-- /react-text --></span><span data-reactid="22"> OKC Emergency Crews Respond To Crash On WB I-44</span></a></div></div></div><div class="item " style="z-index:2;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,0%,0);" role="option" data-reactid="23"><div class="alert alert-red" role="alert" data-reactid="24"><div class="line-clamp " data-reactid="25"><a href="/weather-alerts" data-reactid="26"><span data-reactid="27"><!-- react-text: 28 -->Weather Alerts<!-- /react-text --><!-- react-text: 29 -->:<!-- /react-text --></span><span data-reactid="30"> Click to see watches and warnings</span></a></div></div></div><div class="item " style="z-index:1;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,100%,0);" role="option" data-reactid="31"><div class="alert alert-red" role="alert" data-reactid="32"><div class="line-clamp " data-reactid="33"><a href="/high-school-football-schedule-scoreboard" data-reactid="34"><span data-reactid="35"><!-- react-text: 36 -->HS Football<!-- /react-text --><!-- react-text: 37 -->:<!-- /react-text --></span><span data-reactid="38"> Get the latest high school football scores</span></a></div></div></div></div></div></div><div class="gnm-utility-belt " data-reactid="39"><div class="container" data-reactid="40"><span class="next-live pull-left" style="display:block;" data-reactid="41"><span class="fa fa-clock-o" data-reactid="42"></span></span><span class="next-live pull-left" style="display:none;" data-reactid="43"><span class="animated-television" data-reactid="44"></span><a href="/videolivestream" class="live-message" data-reactid="45"><span style="display:inline;" data-reactid="46">WATCH</span><span data-reactid="47"> LIVE</span></a></span><span class="closings pull-left" style="display:none;border-left:none;padding-left:0px;" data-reactid="48"><a href="/closings" data-reactid="49"><!-- react-text: 50 -->School Closings <!-- /react-text --><i data-reactid="51"><span class="unecessary" data-reactid="52">Sponsored by Osage River Spirit Casino and Resort</span></i></a></span><span class="utilities pull-right" data-reactid="53"><a href="https://www.facebook.com/News9" data-reactid="54"><span class="fa fa-facebook" data-reactid="55"></span></a><a href="https://twitter.com/News9" data-reactid="56"><span class="fa fa-twitter" data-reactid="57"></span></a><a href="https://www.instagram.com/news9/" data-reactid="58"><span class="fa fa-instagram" data-reactid="59"></span></a><a href="https://www.youtube.com/user/NEWS9OklahomaCity" data-reactid="60"><span class="fa fa-youtube" data-reactid="61"></span></a></span></div></div></div><div id="gnm-header-without-banner" data-reactid="62"><div class="container" data-reactid="63"><div class="pull-left" data-reactid="64"><button class="dark-icon-bar-container " data-reactid="65"><div class="dark-icon-bar" data-reactid="66"></div><div class="dark-icon-bar" data-reactid="67"></div><div class="dark-icon-bar" data-reactid="68"></div><span data-reactid="69">MENU</span></button></div><div class="pull-left " data-reactid="70"><a href="/" data-reactid="71"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9logo.svg" class="big-ots img-responsive" data-reactid="72"/></a></div><div class="pull-left visible-lg-block visible-md-block " style="width:80px;" data-reactid="73"><a href="/" data-reactid="74"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9-stacked-logo.svg" class="logo-stacked " data-reactid="75"/></a></div><div class="pull-left visible-xs-block visible-sm-block" data-reactid="76"><a href="/" data-reactid="77"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9logo.svg" class="logo-ots img-responsive" data-reactid="78"/></a></div><div class="pull-left visible-lg-block" data-reactid="79"><div class="ad728" id="header-ad-container-lg" data-reactid="80"></div></div><div class="pull-left visible-md-block" data-reactid="81"><a href="/advertise" data-reactid="82"><img width="auto" height="auto" class="ad640" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/ad-md-640x100.jpg" data-reactid="83"/></a></div><div class="pull-left visible-sm-block" data-reactid="84"><div class="ad320" id="header-ad-container-sm" data-reactid="85"></div></div><div class="pull-right" data-reactid="86"><div class="gnm-current-conditions" data-reactid="87"><span class="gnm-zip-input-container" data-reactid="88"><a href="#current-conditions-zip-code-picker" class=" hidden-xs hidden-sm hidden-md map-link hidden" data-reactid="89"><!-- react-text: 90 -->, <!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="91"></span></a></span><a href="/weather" data-reactid="92"><img class="pull-left condition-icon" data-reactid="93"/><span class="pull-left temperature hidden" data-reactid="94"><!-- react-text: 95 -->°<!-- /react-text --></span></a><a href="/esp-radar" class="hidden-xs hidden-sm hidden-md  radar-img pull-left" data-reactid="96"><img class="" src="https://ftpcontent.worldnow.com/kotv/MyOwnRadar/kotv/ssite/110x62/main_anim.gif?1539891262703" aria-label="radar image" data-reactid="97"/></a><span class="feels-like hidden-xs hidden-sm" data-reactid="98"><!-- react-text: 99 --> Feels like <!-- /react-text --><!-- react-text: 100 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="101"><div class="container" data-reactid="102"><div class="out-of-menu row " data-reactid="103"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="104"><div class="row lift" data-reactid="105"><div class="col-xs-12 search-container" data-reactid="106"><div class="input-group" data-reactid="107"><input type="text" class="form-control" placeholder="Search" data-reactid="108"/><span class="input-group-btn" data-reactid="109"><button class="btn btn-default" type="button" data-reactid="110"><span class="glyphicon glyphicon-search" data-reactid="111"></span></button></span></div></div></div><div data-reactid="112"><div class=" row lift" data-reactid="113"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="114"><div class="row" data-reactid="115"><div class="col-xs-9 pointer" data-reactid="116"><span data-reactid="117">News</span></div><div class="col-xs-3 pointer" data-reactid="118"><span class=" glyphicon glyphicon-chevron-right " data-reactid="119"></span></div></div></div></div></div><div data-reactid="120"><div class=" row lift" data-reactid="121"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="122"><div class="row" data-reactid="123"><div class="col-xs-9 pointer" data-reactid="124"><span data-reactid="125">Weather</span></div><div class="col-xs-3 pointer" data-reactid="126"><span class=" glyphicon glyphicon-chevron-right " data-reactid="127"></span></div></div></div></div></div><div data-reactid="128"><div class=" row lift" data-reactid="129"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="130"><div class="row" data-reactid="131"><div class="col-xs-9 pointer" data-reactid="132"><span data-reactid="133">Sports</span></div><div class="col-xs-3 pointer" data-reactid="134"><span class=" glyphicon glyphicon-chevron-right " data-reactid="135"></span></div></div></div></div></div><div data-reactid="136"><div class=" row lift" data-reactid="137"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="138"><div class="row" data-reactid="139"><div class="col-xs-9 pointer" data-reactid="140"><span data-reactid="141">Video</span></div><div class="col-xs-3 pointer" data-reactid="142"><span class=" glyphicon glyphicon-chevron-right " data-reactid="143"></span></div></div></div></div></div><div data-reactid="144"><div class=" row lift" data-reactid="145"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="146"><div class="row" data-reactid="147"><div class="col-xs-9 pointer" data-reactid="148"><span data-reactid="149">Lifestyle</span></div><div class="col-xs-3 pointer" data-reactid="150"><span class=" glyphicon glyphicon-chevron-right " data-reactid="151"></span></div></div></div></div></div><div data-reactid="152"><div class=" row lift" data-reactid="153"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="154"><div class="row" data-reactid="155"><div class="col-xs-9 pointer" data-reactid="156"><span data-reactid="157">Community</span></div><div class="col-xs-3 pointer" data-reactid="158"><span class=" glyphicon glyphicon-chevron-right " data-reactid="159"></span></div></div></div></div></div><div data-reactid="160"><div class=" row lift" data-reactid="161"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="162"><div class="row" data-reactid="163"><div class="col-xs-9 pointer" data-reactid="164"><span data-reactid="165">Contests</span></div><div class="col-xs-3 pointer" data-reactid="166"><span class=" glyphicon glyphicon-chevron-right " data-reactid="167"></span></div></div></div></div></div><div data-reactid="168"><div class=" row lift" data-reactid="169"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="170"><div class="row" data-reactid="171"><div class="col-xs-9 pointer" data-reactid="172"><span data-reactid="173">Recipes</span></div><div class="col-xs-3 pointer" data-reactid="174"><span class=" glyphicon glyphicon-chevron-right " data-reactid="175"></span></div></div></div></div></div><div data-reactid="176"><div class=" row lift" data-reactid="177"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="178"><div class="row" data-reactid="179"><div class="col-xs-9 pointer" data-reactid="180"><span data-reactid="181">About Us</span></div><div class="col-xs-3 pointer" data-reactid="182"><span class=" glyphicon glyphicon-chevron-right " data-reactid="183"></span></div></div></div></div></div><div data-reactid="184"><div class=" row lift" data-reactid="185"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="186"><div class="row" data-reactid="187"><div class="col-xs-9 pointer" data-reactid="188"><span data-reactid="189">Careers</span></div><div class="col-xs-3 pointer" data-reactid="190"><span class=" glyphicon glyphicon-chevron-right " data-reactid="191"></span></div></div></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="192"><div class="col-xs-12 inner-border" data-reactid="193"><div class="row hover-color  category subcategory top-level-route" data-reactid="194"><a href="/category/112032/news" data-reactid="195"><div class="col-xs-12 tiny-padding-top " data-reactid="196"><span data-reactid="197">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="198"><a href="/category/333007/medical-marijuana" data-reactid="199"><div class="col-xs-12 tiny-padding-top" data-reactid="200"><span data-reactid="201">Medical Marijuana</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="202"><a href="/educate-oklahoma" data-reactid="203"><div class="col-xs-12 tiny-padding-top" data-reactid="204"><span data-reactid="205">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="206"><a href="/unfiltered" data-reactid="207"><div class="col-xs-12 tiny-padding-top" data-reactid="208"><span data-reactid="209">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="210"><a href="/unitedvoice" data-reactid="211"><div class="col-xs-12 tiny-padding-top" data-reactid="212"><span data-reactid="213">United Voice</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="214"><a href="/category/174696/9-investigates" data-reactid="215"><div class="col-xs-12 tiny-padding-top" data-reactid="216"><span data-reactid="217">9 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="218"><a href="/category/118245/crime" data-reactid="219"><div class="col-xs-12 tiny-padding-top" data-reactid="220"><span data-reactid="221">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="222"><a href="/homicide-tracker" data-reactid="223"><div class="col-xs-12 tiny-padding-top" data-reactid="224"><span data-reactid="225">Homicide Tracker</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="226"><a href="/strange-news" data-reactid="227"><div class="col-xs-12 tiny-padding-top" data-reactid="228"><span data-reactid="229">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="230"><a href="/category/118786/health" data-reactid="231"><div class="col-xs-12 tiny-padding-top" data-reactid="232"><span data-reactid="233">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="234"><a href="/category/116602/politics" data-reactid="235"><div class="col-xs-12 tiny-padding-top" data-reactid="236"><span data-reactid="237">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="238"><a href="/category/310272/covering-the-capitol" data-reactid="239"><div class="col-xs-12 tiny-padding-top" data-reactid="240"><span data-reactid="241">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="242"><a href="/special-coverage" data-reactid="243"><div class="col-xs-12 tiny-padding-top" data-reactid="244"><span data-reactid="245">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="246"><a href="/earthquake" data-reactid="247"><div class="col-xs-12 tiny-padding-top" data-reactid="248"><span data-reactid="249">Oklahoma Earthquakes</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="250"><a href="/category/118374/about-your-retirement" data-reactid="251"><div class="col-xs-12 tiny-padding-top" data-reactid="252"><span data-reactid="253">About Your Retirement</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="254"><a href="/news-tips" data-reactid="255"><div class="col-xs-12 tiny-padding-top" data-reactid="256"><span data-reactid="257">News Tips</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="258"><a href="/traffic" data-reactid="259"><div class="col-xs-12 tiny-padding-top" data-reactid="260"><span data-reactid="261">Live Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="262"><div class="col-xs-12 inner-border" data-reactid="263"><div class="row hover-color  category subcategory top-level-route" data-reactid="264"><a href="/weather" data-reactid="265"><div class="col-xs-12 tiny-padding-top " data-reactid="266"><span data-reactid="267">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="268"><a href="/esp-radar" data-reactid="269"><div class="col-xs-12 tiny-padding-top" data-reactid="270"><span data-reactid="271">ESP Interactive Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="272"><a href="/u-control-weather-center" data-reactid="273"><div class="col-xs-12 tiny-padding-top" data-reactid="274"><span data-reactid="275">U Control: Street Level</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="276"><a href="/watches-and-warnings" data-reactid="277"><div class="col-xs-12 tiny-padding-top" data-reactid="278"><span data-reactid="279">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="280"><a href="/skycam-network/all" data-reactid="281"><div class="col-xs-12 tiny-padding-top" data-reactid="282"><span data-reactid="283">Air Comfort SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="284"><a href="/jeds-bus-stop-forecast" data-reactid="285"><div class="col-xs-12 tiny-padding-top" data-reactid="286"><span data-reactid="287">Jed&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="288"><a href="/weather-safety" data-reactid="289"><div class="col-xs-12 tiny-padding-top" data-reactid="290"><span data-reactid="291">Weather Safety</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="292"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="293"><div class="col-xs-12 tiny-padding-top" data-reactid="294"><span data-reactid="295">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="296"><a href="/traffic" data-reactid="297"><div class="col-xs-12 tiny-padding-top" data-reactid="298"><span data-reactid="299">Live Traffic</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="300"><a href="/weather-101" data-reactid="301"><div class="col-xs-12 tiny-padding-top" data-reactid="302"><span data-reactid="303">Weather 101</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="304"><div class="col-xs-12 inner-border" data-reactid="305"><div class="row hover-color  category subcategory top-level-route" data-reactid="306"><a href="/sports" data-reactid="307"><div class="col-xs-12 tiny-padding-top " data-reactid="308"><span data-reactid="309">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="310"><a href="/category/210006/oklahoma-sooners" data-reactid="311"><div class="col-xs-12 tiny-padding-top" data-reactid="312"><span data-reactid="313">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="314"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="315"><div class="col-xs-12 tiny-padding-top" data-reactid="316"><span data-reactid="317">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="318"><a href="/category/305555/oklahoma-city-thunder" data-reactid="319"><div class="col-xs-12 tiny-padding-top" data-reactid="320"><span data-reactid="321">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="322"><a href="/oklahoma-ford-sports-blitz" data-reactid="323"><div class="col-xs-12 tiny-padding-top" data-reactid="324"><span data-reactid="325">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="326"><a href="/our-heisman" data-reactid="327"><div class="col-xs-12 tiny-padding-top" data-reactid="328"><span data-reactid="329">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="330"><a href="/category/211943/high-school-football" data-reactid="331"><div class="col-xs-12 tiny-padding-top" data-reactid="332"><span data-reactid="333">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="334"><a href="/high-school-football-schedule-scoreboard" data-reactid="335"><div class="col-xs-12 tiny-padding-top" data-reactid="336"><span data-reactid="337">Scores &amp; Schedules</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="338"><div class="col-xs-12 inner-border" data-reactid="339"><div class="row hover-color  category subcategory top-level-route" data-reactid="340"><a href="/video-page" data-reactid="341"><div class="col-xs-12 tiny-padding-top " data-reactid="342"><span data-reactid="343">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="344"><a href="/cbs" data-reactid="345"><div class="col-xs-12 tiny-padding-top" data-reactid="346"><span data-reactid="347">Watch CBS Shows</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="348"><a href="/video-requests" data-reactid="349"><div class="col-xs-12 tiny-padding-top" data-reactid="350"><span data-reactid="351">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="352"><div class="col-xs-12 inner-border" data-reactid="353"><div class="row hover-color  category subcategory top-level-route" data-reactid="354"><a href="/lifestyles" data-reactid="355"><div class="col-xs-12 tiny-padding-top " data-reactid="356"><span data-reactid="357">Lifestyle Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="358"><a href="https://reviews.news9.com/" data-reactid="359"><div class="col-xs-12 tiny-padding-top" data-reactid="360"><span data-reactid="361">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="362"><a href="/category/73801/entertainment" data-reactid="363"><div class="col-xs-12 tiny-padding-top" data-reactid="364"><span data-reactid="365">Entertainment</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="366"><a href="/category/120652/money" data-reactid="367"><div class="col-xs-12 tiny-padding-top" data-reactid="368"><span data-reactid="369">Money</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="370"><a href="/category/120651/home-family" data-reactid="371"><div class="col-xs-12 tiny-padding-top" data-reactid="372"><span data-reactid="373">Home &amp; Family</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="374"><a href="/category/118786/health" data-reactid="375"><div class="col-xs-12 tiny-padding-top" data-reactid="376"><span data-reactid="377">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="378"><a href="/category/39546/food" data-reactid="379"><div class="col-xs-12 tiny-padding-top" data-reactid="380"><span data-reactid="381">Food</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="382"><a href="/category/29878/pets" data-reactid="383"><div class="col-xs-12 tiny-padding-top" data-reactid="384"><span data-reactid="385">Pets</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="386"><a href="/category/58532/technology" data-reactid="387"><div class="col-xs-12 tiny-padding-top" data-reactid="388"><span data-reactid="389">Technology</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="390"><a href="/category/23748/travel" data-reactid="391"><div class="col-xs-12 tiny-padding-top" data-reactid="392"><span data-reactid="393">Travel</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="394"><a href="/category/76708/beauty-style" data-reactid="395"><div class="col-xs-12 tiny-padding-top" data-reactid="396"><span data-reactid="397">Beauty &amp; Style</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="398"><a href="/category/41934/auto" data-reactid="399"><div class="col-xs-12 tiny-padding-top" data-reactid="400"><span data-reactid="401">Auto</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="402"><div class="col-xs-12 inner-border" data-reactid="403"><div class="row hover-color  category subcategory top-level-route" data-reactid="404"><a href="/community" data-reactid="405"><div class="col-xs-12 tiny-padding-top " data-reactid="406"><span data-reactid="407">Community Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="408"><a href="/our-heisman" data-reactid="409"><div class="col-xs-12 tiny-padding-top" data-reactid="410"><span data-reactid="411">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="412"><a href="/teacher-appreciation" data-reactid="413"><div class="col-xs-12 tiny-padding-top" data-reactid="414"><span data-reactid="415">Teacher Appreciation</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="416"><a href="/davids-wild-weather-camp" data-reactid="417"><div class="col-xs-12 tiny-padding-top" data-reactid="418"><span data-reactid="419">David&#x27;s Wild Weather Camp</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="420"><a href="/food-for-kids" data-reactid="421"><div class="col-xs-12 tiny-padding-top" data-reactid="422"><span data-reactid="423">Food For Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="424"><a href="/story/11777979/tv-programming-schedule" data-reactid="425"><div class="col-xs-12 tiny-padding-top" data-reactid="426"><span data-reactid="427">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="428"><a href="/pet-of-the-week" data-reactid="429"><div class="col-xs-12 tiny-padding-top" data-reactid="430"><span data-reactid="431">Pet of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="432"><a href="/news-9-now" data-reactid="433"><div class="col-xs-12 tiny-padding-top" data-reactid="434"><span data-reactid="435">NOW Cable Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="436"><div class="col-xs-12 inner-border" data-reactid="437"><div class="row hover-color  category subcategory top-level-route" data-reactid="438"><a href="/contests" data-reactid="439"><div class="col-xs-12 tiny-padding-top " data-reactid="440"><span data-reactid="441">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="442"><a href="/team-of-the-week" data-reactid="443"><div class="col-xs-12 tiny-padding-top" data-reactid="444"><span data-reactid="445">Team of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="446"><a href="/finest-on-the-force" data-reactid="447"><div class="col-xs-12 tiny-padding-top" data-reactid="448"><span data-reactid="449">Finest on the Force</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="450"><a href="/text-win" data-reactid="451"><div class="col-xs-12 tiny-padding-top" data-reactid="452"><span data-reactid="453">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="454"><a href="/story/18813691/winners-circle" data-reactid="455"><div class="col-xs-12 tiny-padding-top" data-reactid="456"><span data-reactid="457">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="458"><div class="col-xs-12 inner-border" data-reactid="459"><div class="row hover-color  category subcategory top-level-route" data-reactid="460"><a href="/recipes" data-reactid="461"><div class="col-xs-12 tiny-padding-top " data-reactid="462"><span data-reactid="463">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="464"><a href="/recipes-by-type" data-reactid="465"><div class="col-xs-12 tiny-padding-top" data-reactid="466"><span data-reactid="467">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="468"><div class="col-xs-12 inner-border" data-reactid="469"><div class="row hover-color  category subcategory top-level-route" data-reactid="470"><a href="/about-us" data-reactid="471"><div class="col-xs-12 tiny-padding-top " data-reactid="472"><span data-reactid="473">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="474"><a href="/products" data-reactid="475"><div class="col-xs-12 tiny-padding-top" data-reactid="476"><span data-reactid="477">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="478"><a href="/sales-bios" data-reactid="479"><div class="col-xs-12 tiny-padding-top" data-reactid="480"><span data-reactid="481">Advertise with Us</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="482"><div class="col-xs-12 inner-border" data-reactid="483"><div class="row hover-color  category subcategory" data-reactid="484"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="485"><div class="col-xs-12 tiny-padding-top" data-reactid="486"><span data-reactid="487">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="488"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="489"><div class="row" data-reactid="490"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="491"><div class="frankly-core-ComponentContainer" data-reactid="492"><div class="gnm-responsive-ad-container" data-reactid="493"><div id="gnm-responsive-ad-container-67545" class="ad" data-reactid="494"></div></div></div></div></div><div class="row" data-reactid="495"><div class="col-xs-12" data-reactid="496"><div class="frankly-core-ComponentContainer" data-reactid="497"><!-- react-empty: 498 --></div></div></div><div class="row--hasStickyChild row" data-reactid="499"><div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12" data-reactid="500"><div class="frankly-core-ComponentContainer " style="background-color:#FFFFFF;margin-top:16px;" data-reactid="501"><div class="Article" data-reactid="502"><div class="Article-contents" data-reactid="503"><div class="Article-boundingContainer" data-reactid="504"><div class="Article-pill" style="background-color:#ffF;" data-reactid="505">News</div><h1 class="Article-title" data-reactid="506">Join News 9 At An Affair Of The Heart</h1><div class="Timestamp" data-reactid="507"><div class="Timestamp-text" data-reactid="508"><span class="Timestamp-time" data-reactid="509">Thursday, October 18th 2018, 1:51 PM CDT</span><!-- react-text: 510 --><!-- /react-text --></div></div><div class="Timestamp-updated" data-reactid="511"><span class="Timestamp Timestamp-prefix" data-reactid="512"><!-- react-text: 513 -->Updated<!-- /react-text --><!-- react-text: 514 -->: <!-- /react-text --></span><div class="Timestamp BylineSocialNetwork" data-reactid="515"><div class="Timestamp-text" data-reactid="516"><span class="Timestamp-time" data-reactid="517">Thursday, October 18th 2018, 2:03 PM CDT</span><!-- react-text: 518 --><!-- /react-text --><div class="Timestamp-author--separated" data-reactid="519"><span data-reactid="520"><!-- react-text: 521 -->By<!-- /react-text --><!-- react-text: 522 --> <!-- /react-text --><b data-reactid="523">News9.com</b></span><div class="Timestamp-author--socialConnect" data-reactid="524"></div></div></div></div></div></div><div class="Hero" data-reactid="525"><div class="Hero-image Hero-image-ratio" data-reactid="526"><div class="imageContainer" data-reactid="527"><img class="Hero-image--scale lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://KWTV.images.worldnow.com/images/17750491_G.png?auto=webp&amp;disable=upscale&amp;height=560&amp;fit=bounds&amp;lastEditedDate=1539874969000" alt="Image" style="object-fit:contain;" height="560" data-reactid="528"/></div></div></div><div class="Article-boundingContainer" data-reactid="529"><div class="ArticleBody" data-reactid="530"><div data-reactid="531"><div class="Article-paragraph" data-reactid="532"><p>Join News 9 at An Affair of the Heart this Friday, October 19th from 9 a.m. to 3 p.m.</p></div></div><div data-reactid="533"><div class="Article-paragraph" data-reactid="534"><p>An Affair of the Heart is one of the largest shopping experiences in the United States and this year marks the 32nd year for the event! The show will take place at State Fair Park from October 19th through October 21st.</p></div></div><div data-reactid="535"><div class="Article-paragraph" data-reactid="536"><p>Admission is $10 and is good for all three days of the show. Hours are 9 a.m. to 6 p.m. Friday and Saturday, and 11 a.m. to 5 p.m. on Sunday. Make sure you visit the News 9 booth right inside the east entrance of the Cox Pavilion to meet some of your favorite anchors and spin the prize wheel for some News 9 giveaway items!</p></div></div><div data-reactid="537"><div class="Article-paragraph" data-reactid="538"><p>News 9 will be at An Affair of the Heart on Friday, October 19th from 9 a.m. to 3 p.m.</p></div></div><div data-reactid="539"><div class="Article-paragraph" data-reactid="540"><p><strong>News 9 Meet &amp; Greet Schedule:</strong></p></div></div><div data-reactid="541"><div class="Article-paragraph" data-reactid="542"><p><strong>(Subject to Change)</strong></p></div></div><div data-reactid="543"><div class="Article-paragraph" data-reactid="544"><p>9am to 11am &#x2013; Cassie Heiter, Lacie Lowry</p></div></div><div data-reactid="545"><div class="Article-paragraph" data-reactid="546"><p>11am to 3pm &#x2013; Marty Logan, Ashley Holden</p></div></div><div data-reactid="547"><div class="Article-paragraph" data-reactid="548"><p>For more details visit:&#xA0;<a href="https://www.aaoth.com/heartofoklahomacity/">https://www.aaoth.com/heartofoklahomacity/</a></p></div></div></div></div><style data-reactid="549">.Article blockquote{color: #ffffff;} .Article a{color: #ffffff;} </style></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="550"><!-- react-empty: 551 --></div><div class="frankly-core-ComponentContainer" data-reactid="552"><div class="PageTitle" id="PageTitle36959635" style="background-color:;color:#000;" data-reactid="553"><h2 class="PageTitle-text" data-reactid="554"><div style="background-color:;color:#000;" data-reactid="555"><span class="PageTitle-mainText" data-reactid="556">Sponsored Content</span><!-- react-text: 557 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="558"></span></div></h2><style data-reactid="559">#PageTitle36959635 a:link{color: ;text-decoration: ;} #PageTitle36959635 a:visited{color: ;text-decoration: ;} #PageTitle36959635 a:hover{color: ;text-decoration: ;} #PageTitle36959635 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="560"><!-- react-empty: 561 --></div><div class="frankly-core-ComponentContainer" style="background-color:#FFFFFF;margin:0 0 30px 0;padding:0px 15px 0px 15px;" data-reactid="562"><!-- react-empty: 563 --></div></div><div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12" data-reactid="564"><div class="frankly-core-ComponentContainer" style="margin-bottom:32px;" data-reactid="565"><!-- react-empty: 566 --></div><div class="frankly-core-ComponentContainer hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;" data-reactid="567"><!-- react-empty: 568 --></div><div class="frankly-core-ComponentContainer hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;" data-reactid="569"><!-- react-empty: 570 --></div><div class="frankly-core-ComponentContainer hidden-sm hidden-xs" style="background-color:white;margin-bottom:18px;" data-reactid="571"><!-- react-empty: 572 --></div><div class="frankly-core-ComponentContainer" style="text-align:center;" data-reactid="573"><div class="IFrame" data-reactid="574"><div class="embed-responsive embed-responsive-16by9" data-reactid="575"><iframe class="embed-responsive-item IFrame-item" scrolling="no" src="http://kwtv.api.franklyinc.com/utilityblock/553705/a?clienttype=container.json&amp;contenttype=text" style="border:none;" data-reactid="576"></iframe></div></div></div></div></div><div class="row" data-reactid="577"><div class="col-xl-9 col-lg-9 col-md-8 col-sm-12 col-xs-12" data-reactid="578"><div class="frankly-core-ComponentContainer" data-reactid="579"><!-- react-empty: 580 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="581"><div class="row" data-reactid="582"><div class="frn-u-grid-gutter-lg col-xl-12 " data-reactid="583"><div class="frankly-core-ComponentContainer" data-reactid="584"><div class="gnm-footer" data-reactid="585"><div class="container" data-reactid="586"><div class="row" data-reactid="587"><div class="col-sm-4 col-md-3 major-column" data-reactid="588"><div class="row social-icon-row" data-reactid="589"><div class="col-xs-2" data-reactid="590"></div><div class="col-xs-2" data-reactid="591"><a href="https://www.facebook.com/NEWS9/" target="_blank" class="social-icons centered" data-reactid="592"><i class="fa fa-facebook" data-reactid="593"></i></a></div><div class="col-xs-2" data-reactid="594"><a href="https://twitter.com/NEWS9" target="_blank" class="social-icons centered" data-reactid="595"><i class="fa fa-twitter" data-reactid="596"></i></a></div><div class="col-xs-2" data-reactid="597"><a href="https://www.instagram.com/news9" target="_blank" class="social-icons centered" data-reactid="598"><i class="fa fa-instagram" data-reactid="599"></i></a></div><div class="col-xs-2" data-reactid="600"><a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class="social-icons centered" data-reactid="601"><i class="fa fa-youtube" data-reactid="602"></i></a></div><div class="col-xs-2" data-reactid="603"></div></div><div class="row" data-reactid="604"><div class="col-xs-12 descriptive-text centered" data-reactid="605"><span class="" data-reactid="606">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="607"><div class="input-group" data-reactid="608"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="609"/><span class="input-group-addon sign-up-button" data-reactid="610">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="611"><span data-reactid="612"><span data-reactid="613">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="614">Privacy Policy</a><span data-reactid="615"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="616"><div class="col-xs-3 col-sm-6" data-reactid="617"><a href="/products" class="primary-link centered" data-reactid="618">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="619"><a href="/about-us" class="primary-link centered " data-reactid="620">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="621"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="622">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="623"><a href="/news-tips" class="primary-link centered" data-reactid="624">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="625"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kwtv_map.png);" href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-reactid="626"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="627"><div class="row text-center" data-reactid="628"><div class="col-xs-12 col-sm-12  " data-reactid="629"><a href="/about-us" class="primary-link " data-reactid="630">News 9</a><div class="emphasis-text" data-reactid="631">7401 N Kelley Ave</div><div class="emphasis-text" data-reactid="632"><!-- react-text: 633 -->Oklahoma City<!-- /react-text --><!-- react-text: 634 -->, <!-- /react-text --><!-- react-text: 635 -->OK<!-- /react-text --><!-- react-text: 636 --> <!-- /react-text --><!-- react-text: 637 -->73111<!-- /react-text --></div><div class="emphasis-text" data-reactid="638">405-843-6641</div><br data-reactid="639"/></div><div class="col-xs-12 col-sm-12" data-reactid="640"><div data-reactid="641">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="642"><div class="col-xs-6 hidden-xs" data-reactid="643">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="644">Mon-Fri</div><div class="col-xs-6" data-reactid="645">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="646"><div class="col-xs-6 hidden-xs" data-reactid="647">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="648">Sat-Sun</div><div class="col-xs-6 " data-reactid="649">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="650"><div class="col-xs-6" data-reactid="651">Holidays</div><div class="col-xs-6" data-reactid="652">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="653"><i class="fa fa-copyright" aria-hidden="true" data-reactid="654"></i><!-- react-text: 655 -->2018<!-- /react-text --><!-- react-text: 656 --> <!-- /react-text --><a href="http://griffincommunications.net/" data-reactid="657">Griffin Communications.</a><span data-reactid="658"><!-- react-text: 659 -->News9.com<!-- /react-text --><!-- react-text: 660 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="661">Privacy Policy</a><!-- react-text: 662 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="663">Terms of Service</a><!-- react-text: 664 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="665">Legal Notices</a><!-- react-text: 666 -->, <!-- /react-text --><a href="http://optout.aboutads.info/#!/" target="_blank" data-reactid="667">Ad Choices</a><!-- react-text: 668 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="669">Public Inspection File Contact</a><!-- react-text: 670 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" target="_blank" data-reactid="671">Public Inspection File</a><!-- react-text: 672 -->, <!-- /react-text --><a href="/story/12162643/closed-captioning-assistance" data-reactid="673">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/8483/app-9296d81a1b1e7c860c6f.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  