<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Extreme Fire Danger In Effect On Friday For Most Of State - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </title>
<meta name="Description" content="It will be an extreme fire danger day on Friday!  "><meta name="KEYWORDS" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,"><meta name="news_keywords" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/13"><meta name="owner" content="KWTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="extreme-fire-danger-in-effect-on-friday-for-most-of-state"><meta property="og:title" content="Extreme Fire Danger In Effect On Friday For Most Of State"><meta property="og:type" content="article"><meta property="og:url" content="http://www.news9.com/story/37949438/extreme-fire-danger-in-effect-on-friday-for-most-of-state"><meta property="og:image" content="http://KWTV.images.worldnow.com/images/16533309_G.jpg?lastEditedDate=20180413090550"><meta property="og:description" content="It will be an extreme fire danger day on Friday!  "><link rel="canonical" href="http://www.news9.com/story/37949438/extreme-fire-danger-in-effect-on-friday-for-most-of-state"><meta name="author" content="Robyn King"><meta name="twitter:creator" content="https://twitter.com/RobynKing_news9"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Extreme Fire Danger In Effect On Friday For Most Of State"><meta name="twitter:description" content="It will be an extreme fire danger day on Friday!  "><meta name="twitter:image" content="http://KWTV.images.worldnow.com/images/16533309_G.jpg?lastEditedDate=20180413090550"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="259617042211">
<!--
                Page Include: META--><meta name='verify-v1' content='d5ZN+GNiazjgWlnr3WHikwraMvFljdUSLMgex4CGnc8='/><meta property="fb:app_id" content="538140636230283" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.8.0.3">
<link type="text/css" rel="stylesheet" media="all" href="http://KWTV.images.worldnow.com/interface/css/container-e.css?ver=2018-04-12%2012%3A09%3A06_7.8.0.3">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.8.0.3_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu681 UL
                    , #menu681 .wnHorizontal { background-color: #4D4D4D; font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681 A,
                    #menu681 LI.wnOn .wnSublevel A,
                    #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681
                        .wnLevel1, #menu681
                        .wnLevel1 LI { height: 39px; }
                            #menu681 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu681 UL LI.wnOn { background-color: #4D4D4D; color: #bfbfbf; }
                    #menu681 LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #bfbfbf; }
                    #menu681 .wnSublevel { background-color: #4D4D4D;  }
                #menu681 .wnSublevel { border : 1px #4D4D4D solid; }
                        #menu681 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu681 .wnSublevel LI.wnOn { background-color: #4D4D4D;  }
                    #menu681 .wnLeft { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu681 LI.wnOn .wnLeft { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu681 .wnRight { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu681 LI.wnOn .wnRight { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu681 .wnRight .wnMiddle { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu681 LI.wnOn .wnMiddle { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu681 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu681 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWTV',
            affiliateId : '690',
            baseUrl : 'www.news9.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.8.0.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '12',mdPartnerDomain : 'http://dub.news9.com'},
            registrationId : '557017',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KWTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KWTV';
wng_pageInfo.ownerAffiliateId=parseInt('690',10);
wng_pageInfo.containerId=parseInt('37949438',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Weather';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37949438/extreme-fire-danger-in-effect-on-friday-for-most-of-state';
wng_pageInfo.content_authors='Robyn King';
wng_pageInfo.headline='Extreme Fire Danger In Effect On Friday For Most Of State';
wng_pageInfo.pageTitle='Extreme Fire Danger In Effect On Friday For Most Of State - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTag='News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"Weather",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"Weather",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"Weather",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:150,wncc:"Weather",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"Weather",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KWTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-12%2012%3A09%3A06_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KWTV.config.js?ver=7.8.0.3_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.8.0.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-572554-6");pageTracker._trackPageview();} catch(err) {}</script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/css/gnm2.css'><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><link rel='alternate' type='application/rss+xml' title='News' href='http://www.news9.com/global/category.asp?c=112032&clienttype=rss'> <link rel='alternate' type='application/rss+xml' title='News - Video' href='http://www.news9.com/global/Category.asp?c=118433&clienttype=rssmedia'> <link rel='alternate' type='application/rss+xml' title='Weather Forecast' href='http://ftpcontent.worldnow.com/kwtv/warnteamforecast.rss'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/custom/custom.js"></script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/custom/custom.css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/js/gnm2.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/griffin/kwtv/custom.js"></script><!--Nativo INCLUDES--><script type="text/javascript" src="//s.ntv.io/serve/load.js" async="async"></script><!--END Nativo INCLUDES--></head><body id="WNAffKWTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '43', group: 'Griffin' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-28' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Extreme Fire Danger In Effect On Friday For Most Of State - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </h1><div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu681" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu681"><li class="wnFirstNode" id="menu681_1-C112029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KWTV.images.worldnow.com/images/394533_G.gif" width="15" height="39" border="0" alt="Home" title="Home" onsrc="http://KWTV.images.worldnow.com/images/394534_G.gif"></a></span></span></span></span></li><li class="" id="menu681_2-C112032"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112032/news"><img src="http://KWTV.images.worldnow.com/images/394535_G.gif" width="38" height="39" border="0" alt="News" title="News" onsrc="http://KWTV.images.worldnow.com/images/394536_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_2-C112032"><li class="wnFirstNode" id="menu681_2_1-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu681_2_8-C174696"><span><a href="/category/174696/9-investigates">9 Investigates</a></span></li><li class="" id="menu681_2_2-C127295"><span><a href="/category/127295/special-coverage">Special Coverage</a></span></li><li class="" id="menu681_2_9-C118270"><span><a href="/category/118270/my-2-cents-main">My 2 Cents </a></span></li><li class="" id="menu681_2_10-C116602"><span><a href="/category/116602/politics">Politics</a></span></li><li class="" id="menu681_2_3-C118786"><span><a href="/category/118786/health">Health</a></span></li><li class="" id="menu681_2_4-C118374"><span><a href="/category/118374/about-your-retirement">About Your Retirement</a></span></li><li class="" id="menu681_2_5-L494202"><span><a href="/category/13544/strange-news">Strange News</a></span></li><li class="" id="menu681_2_6-C120468"><span><a href="/category/120468/newstips">Submit News Tips</a></span></li><li class="" id="menu681_2_7-C137571"><span><a href="/category/137571/direct-email-promo-page">Email Sign-Up</a></span></li></ul></li><li class="" id="menu681_3-C112030"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KWTV.images.worldnow.com/images/394537_G.gif" width="65" height="39" border="0" alt="Weather" title="Weather" onsrc="http://KWTV.images.worldnow.com/images/394538_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_3-C112030"><li class="wnFirstNode" id="menu681_3_1-C213781"><span><a href="/category/213781/radars">Radars</a></span></li><li class="" id="menu681_3_2-C236353"><span><a href="/category/236353/weather-in-depth">Weather In-Depth</a></span></li><li class="" id="menu681_3_3-C198137"><span><a href="/category/198137/u-control-weather-center">Current Temps</a></span></li><li class="" id="menu681_3_4-C197541"><span><a href="/category/197541/news-9-traffic-map">News 9 Traffic Map</a></span></li><li class="" id="menu681_3_5-C119407"><span><a href="/category/119407/weather-safety">Safety Tips</a></span></li><li class="" id="menu681_3_6-C198140"><span><a href="/category/198140/weather-community">Weather Community</a></span></li><li class="" id="menu681_3_7-C201373"><span><a href="/category/201373/skycam-network">SKYCAMS</a></span></li><li class="" id="menu681_3_8-C118571"><span><a href="/category/118571/weather-storm-zone-page">Storm Zone </a></span></li></ul></li><li class="" id="menu681_4-C116601"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KWTV.images.worldnow.com/images/394539_G.gif" width="40" height="39" border="0" alt="Video" title="Video" onsrc="http://KWTV.images.worldnow.com/images/394540_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_4-C116601"><li class="wnFirstNode" id="menu681_4_1-L494198"><span><a href="/video">News 9 Videos</a></span></li><li class="" id="menu681_4_2-L372068"><span><a href="/link/288387/cbs-programming-catch-your-favorite-cbs-shows-old-favorites">Watch CBS Shows</a></span></li><li class="" id="menu681_4_3-C210962"><span><a href="/category/210962/videobytes">VideoBytes</a></span></li><li class="" id="menu681_4_4-L294437"><span><a href="/story/7593627/news-9-video-request">Video Requests</a></span></li><li class="" id="menu681_4_5-S18182912"><span><a href="/story/18182912/the-vault">The Vault</a></span></li></ul></li><li class="" id="menu681_5-C112033"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112033/sports"><img src="http://KWTV.images.worldnow.com/images/394541_G.gif" width="53" height="39" border="0" alt="Sports" title="Sports" onsrc="http://KWTV.images.worldnow.com/images/394542_G.gif"></a></span></span></span></span></li><li class="" id="menu681_6-L301882"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://pics.news9.com"><img src="http://KWTV.images.worldnow.com/images/394543_G.gif" width="45" height="39" border="0" alt="Share" title="Share" onsrc="http://KWTV.images.worldnow.com/images/394544_G.gif"></a></span></span></span></span></li><li class="" id="menu681_7-C116604"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116604/recipes"><img src="http://KWTV.images.worldnow.com/images/394545_G.gif" width="56" height="39" border="0" alt="Recipes" title="Recipes" onsrc="http://KWTV.images.worldnow.com/images/394546_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_7-C116604"><li class="wnFirstNode" id="menu681_7_1-C213840"><span><a href="/category/213840/recipe-by-type">By Type</a></span></li><li class="" id="menu681_7_2-C213841"><span><a href="/category/213841/recipe-by-specialty">By Specialty</a></span></li><li class="" id="menu681_7_3-L371560"><span><a href="/category/137571/direct-email-promo-page">Sign Up For Recipe Emails</a></span></li></ul></li><li class=" wnLocked" id="menu681_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KWTV.images.worldnow.com/images/394547_G.gif" width="69" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KWTV.images.worldnow.com/images/394548_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_8-C68446"><li class="wnFirstNode" id="menu681_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu681_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu681_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu681_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu681_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu681_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu681_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu681_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu681_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu681_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu681_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu681_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu681_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu681_9-C130615"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130615/contests"><img src="http://KWTV.images.worldnow.com/images/394551_G.gif" width="70" height="39" border="0" alt="Contests" title="Contests" onsrc="http://KWTV.images.worldnow.com/images/394552_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_9-C130615"><li class="wnFirstNode" id="menu681_9_1-L462352"><span><a href="/category/176455/text-win-landing">Text &amp; Win</a></span></li></ul></li><li class="" id="menu681_10-C112034"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112034/community"><img src="http://KWTV.images.worldnow.com/images/394553_G.gif" width="80" height="39" border="0" alt="Community" title="Community" onsrc="http://KWTV.images.worldnow.com/images/394554_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_10-C112034"><li class="wnFirstNode" id="menu681_10_1-L533686"><span><a href="javascript:OpenWin('http://www.homeofdistinction.com/14OklahomaCity/index.php||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Concept Home</a></span></li><li class="" id="menu681_10_2-L485325"><span><a href="/category/208728/food-for-kids">Food For Kids</a></span></li><li class="" id="menu681_10_3-L462335"><span><a href="/story/11777979/tv-programming-schedule">TV Schedules</a></span></li></ul></li><li class="" id="menu681_11-C156309"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/156309/about-us"><img src="http://KWTV.images.worldnow.com/images/394555_G.gif" width="83" height="39" border="0" alt="Contact Us" title="Contact Us" onsrc="http://KWTV.images.worldnow.com/images/394556_G.gif"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu681"></div></div></div></div><div id="spacermenu681" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu681', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-cols2345top"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-cols2345top" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-cols2345top"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-cols2345topQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-cols2345topQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Extreme Fire Danger In Effect On Friday For Most Of State</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, April 13, 2018 7:51 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, April 13, 2018 7:51 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, April 13, 2018 9:06 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, April 13, 2018 9:06 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Robyn King, News 9</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="/story/35934887/robyn-king">Bio</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="/story/35934887/robyn-king">Biography</a></div><!--No UI for social network node: FACEBOOKPAGE. Value: https://www.facebook.com/RobynKingwx/.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/RobynKing_news9">Follow @RobynKing_news9</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KWTV.images.worldnow.com/images/16533309_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180413090550" width="180">
</div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KWTV.images.worldnow.com/images/16533311_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180413090559" width="180">
</div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KWTV.images.worldnow.com/images/16533312_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180413090605" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">OKLAHOMA CITY -
            </span><p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif"><span style="color:black">It will be an extreme fire danger day on Friday! </span></span></span></p><p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif"><span style="color:black">Several big fires developed Thursday in northwest and western Oklahoma. As the dry line shifts further east, the threat extends into central Oklahoma, including Oklahoma City. The dry line will punch east of Interstate 35 by mid-morning, causing our humidity to drop, and add the gusty winds of up to 50 mph and the hot temperatures. Our highs will be in mid-80s for Oklahoma City.</span></span></span></p><p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif"><span style="color:black">A cold front arrives by late Friday evening and will shift our winds. Colder air is expected and lows drop to the upper 30s.</span></span></span></p><p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif"><span style="color:black">We will be much colder on Saturday with a more than 30 degree temperature drop! Highs will struggle to hit 50 with partly sunny skies. Gusts will&nbsp;still be high between 30 to 40 mph.</span></span></span></p><p><em><a href="http://www.news9.com/category/112030/weather"><strong>See Also: Current Conditions &amp; 9-Day Forecast</strong></a></em></p><p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif"><span style="color:black">A gusty wind becomes breezy overnight Saturday into Sunday. Lows will reach freezing for much of the state and will be near record lows. Make sure to protect those plants!</span></span></span></p><p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif"><span style="color:black">Sunday will be quiet with lighter winds and highs near 60.</span></span></span></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Related Stories (37949438) -- DO NOT MODIFY --(544564)', 'UB_544564');</script><div class="wnDVUtilityBlock"><script type="text/javascript">if (GNM.hasOwnProperty('relatedStories')) { GNM.relatedStories([ { "title":"'Historic Fire Danger' Declared For Most Of OK As Winds Continue To Be High", "id":37949113, "url":"historic-fire-danger-declared-for-most-of-ok-as-winds-continue-to-be-high", "image":"http://KWTV.images.worldnow.com/images/16528870_G.jpg" },{ "title":"Senate Passes Funding Bills, Still No Impact On Teacher Walkout ", "id":37900035, "url":"senate-passes-funding-bills-still-no-impact-on-teacher-walkout", "image":"http://KWTV.images.worldnow.com/images/16486233_G.jpg" },{ "title":"Report: White House Chief Urges President Trump To Fire Pruitt", "id":37897586, "url":"report-white-house-chief-urges-president-trump-to-fire-pruitt", "image":"http://KWTV.images.worldnow.com/images/15322418_G.jpg" } ]); }</script></div><script>Worldnow.Helpers.debug('UB Related Stories (37949438) -- DO NOT MODIFY --(544564)', 'UB_544564');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KWTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#sitemap .smCol .desc a { font-weight:bold !important; color:#fff !important; text-decoration:none !important; 

}
#sitemap .smCol .desc a:hover { color:#f9cf6c !important; }
#sitemap .smCopyright {
    background: url('http://kwtv.images.worldnow.com/images/9687091_G.png') !important;
    background-repeat: no-repeat !important;
}
</style>
<div id='sitemap'>
	<div class='smCol info'>
		<div class='address'>
			News 9<br />
			7401 N. Kelley Ave.<br/>
			Oklahoma City, OK 73111<br/>
		</div>
		
		<div class='desc'>
			News9.com is proud to provide Oklahomans with timely and relevant news and information, 

sharing the stories, pictures and loves of Oklahomans across our great state.
	</div>
<div class="desc">
    <a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" title="Read News 9's FCC

Profile and Inspection Files" target="_blank" >Station Profile &amp; Public Inspection

Files</a>
</div>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112032/news'>NEWS</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/174696/9-

investigates'>9

Investigates</a></li>

			<li><a

href='http://www.news9.com/category/118245/crime'>Crime</a></li>
			<li><a

href='http://www.news9.com/category/118249/education'>Education</a></li>
			<li><a href='http://www.news9.com/category/127295/special-

coverage'>Special

Coverage</a></li>
			<li><a

href='http://www.news9.com/category/118786/health'>Health</a></li>
			<li><a

href='http://www.news9.com/category/116602/politics'>Politics</a></li>
			<li><a href='http://www.news9.com/category/120198/links-

mentioned-on-news-9'>Links</a></li>
			<li><a href='http://www.news9.com/category/118263/consumer-

watch'>Consumer

Watch</a></li>
			<li><a href='http://www.news9.com/category/118270/my-2-cents-

main'>My 2

Cents</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112030/weather'>WEATHER</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/158742/interactive-

esp-radar'>Interactive

ESP</a></li>
			<li><a href='http://www.news9.com/category/118562/weather-radar-

page'>Street Level

Radar</a></li>
			<li><a href='http://www.news9.com/category/198137/u-control-

weather-center'>Current

Temps</a></li>
			<li><a href='http://www.news9.com/category/313791/weather-101'>Weather

101</a></li>
			<li><a href='http://www.news9.com/category/198140/weather-

community'>Weather

Community</a></li>
			<li><a href='http://www.news9.com/category/128922/news-9-stormtrackers'>Storm

Tracker</a></li>
			<li><a href='http://www.news9.com/category/236353/weather-in-

depth'>Weather In-Depth</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>FEATURED</div>
		<ul>
			<li><a href='http://www.news9.com/category/116601/video-

page'>Video</a></li>
			<li><a href='http://pics.news9.com/'>Share</a></li>
			<li><a

href='http://www.news9.com/category/116604/recipes'>Recipes</a></li>
			<li><a href='http://www.news9.com/category/122833/news9com-

classifieds'>Classifieds</a></li>
			<li><a

href='http://www.news9.com/category/130615/contests'>Contests</a></li>
			<li><a

href='http://www.news9.com/category/112034/community'>Community</a></li>
			<li><a href='http://www.news9.com/category/156309/about-

us'>Contact

Us</a></li>
			<li><a href='http://www.news9.com/category/119561/employment-

opportunities'>Employment</a>

</li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>DIGITAL NETWORK</div>
		<ul>
			<li><a href='http://NewsOn6.com'

target='_blank'>NewsOn6.com</a></li>
			<li><a href='http://News9.com' target='_blank'>News9.com</a>

</li>
			<li><a href='http://TulsaCW.com'

target='_blank'>TulsaCW.com</a></li>
		</ul>
	</div>
	<div class='wnClear' style='clear: both'></div>
	<div class='smCopyright'>
		All content &copy; Copyright 2000 - 2018 KWTV. All Rights

Reserved. For

more information on this site, please read our <a href='/global/story.asp?

s=18990'>Privacy Policy</a>, and

<a href='/global/story.asp?s=18991'>Terms of Service</a>, and <a class="adchoice" 

href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	</div>  
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>