

<!DOCTYPE html>
<html lang="en">
  <head>
    
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="theme-color" content="#4DA5F4">
  <meta name="author" content="David Griffin">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="robots" content="max-image-preview:large">
  <meta name="twitter:card" content="summary" />
  <meta property="description"      content="Today&#39;s Daily Dose question comes from one of our News 9 viewers, who says her mom has dementia, and that it&#39;s recently been suggested by her Home Health Company to transition into hospice care." />
  <meta name="keywords" content="" />
  <meta property="og:url"           content="https://www.news9.com/story/638f8c5f4ab980071ecea493/daily-dose:-dementia-hospice" />
  <meta property="vf:url"           content="https://www.news9.com/story/638f8c5f4ab980071ecea493/daily-dose:-dementia-hospice" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Daily Dose: Dementia Hospice" />
  <meta property="og:description"   content="Today&#39;s Daily Dose question comes from one of our News 9 viewers, who says her mom has dementia, and that it&#39;s recently been suggested by her Home Health Company to transition into hospice care." />
  <meta property="og:image"         content="https://cdn.field59.com/KWTV/a18a5b010cfb83f9712185e771dc66e536476c66.jpg" />
  <meta property="vf:image"         content="https://cdn.field59.com/KWTV/a18a5b010cfb83f9712185e771dc66e536476c66.jpg" />
  <meta name="vf:image:alt" content="Daily Dose: Dementia Hospice" />
  <meta property="og:updated_time"         content="1670351880000" />
  <meta name="og:image:width" content="320" />
  <meta name="og:image:height" content="180" />
  <meta name="og:image:alt" content="Daily Dose: Dementia Hospice" />
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />
  
  <title>Daily Dose: Dementia Hospice</title>


    
<link rel="preload" href="/js/bundle-kwtv-production.js?v=1669835670224" as="script" />
<link rel="preload" href="/css/below-the-fold-bundle-kwtv.css?v=1669835670224" as="style" />

    
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kwtv.css?v=1669835670224" />


    <meta name="google-site-verification" content="WzqWn39Rw6VnePGJeBaJXtw6_bhXMyEd0Ht6fW9sFIo" />
    <meta property="fb:app_id" content="971431649587140" />
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
     <script class="gnm-script" name="griffin-namespace">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</script>

     
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-news9/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


     <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "70fb90f6-23df-4ae6-88d1-34b8cd96c63f",
    });
  });
</script>

     <!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1077383675996983');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1077383675996983&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->


  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


    <div class="gnm-banner-ad">
  <div class="visible-lg-block ">
      
<div style="min-width:970px;min-height:250px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[970,250]]"
       data-lazy-load="true" >
  </div>
</div>


  </div>
  <div class="visible-sm-block visible-md-block">
      
<div style="min-width:728px;min-height:90px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[728,90]]"
       data-lazy-load="true" >
  </div>
</div>


  </div>
  <div class="visible-xs-block ">
      
<div style="min-width:320px;min-height:50px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[320,50]]"
       data-lazy-load="true" >
  </div>
</div>


  </div>

</div>

    
      
<nav class="gnm-head">
  <div class="container">
    <!--Start News On 6 Logo-->
    <div class="navbar-header pull-left">
      <a class="navbar-brand kwtv" href="/">
        <img src="https://griffin-communications.akamaized.net/Marketing/ott/wx-vault/station-logo.png"
          width="40px"
          
            style="transform: rotate(180deg);"
          
          />
      </a>
    </div>
    <!--End News On 6 Logo -->
    <!--Start Nav Items-->
    <ul class="nav navbar-nav nav-topbar">
      <!--Start DropDown Menu-->
      <li class="dropdown pull-left">
        <a class="dropdown-icon" data-toggle="dropdown" href="#">
          <svg
  id="Layer_2"
  xmlns="http://www.w3.org/2000/svg"
  viewBox="0 0 29 20"

  >
  <defs><style>.cls-1,.cls-2{fill:#464646;}.cls-2{isolation:isolate;}</style></defs>

  <rect
    class="cls-2"
    y="3.26"
    width="10.06"
    height="2.11">
  </rect>

  <rect
    class="cls-1"
    y="10.8"
    width="12.04"
    height="2.01">
  </rect>

  <rect
    class="cls-1"
    y="18.26"
    width="20.15"
    height="1.74">
  </rect>

  <rect
    class="cls-1"
    x="21.15"
    y="14.1"
    width="8.91"
    height="2.06"
    transform="translate(22.18 -14.41) rotate(52.82)">
  </rect>

  <path
    class="cls-1"
    d="M19,.31c-3.84,0-6.96,2.87-6.96,6.42s3.11,6.42,6.96,6.42,6.96-2.87,6.96-6.42S22.84,.31,19,.31Zm0,11.31c-2.93,0-5.3-2.19-5.3-4.89s2.37-4.89,5.3-4.89,5.3,2.19,5.3,4.89-2.37,4.89-5.3,4.89Z">
  </path>
</svg>

        </a>
        <ul class="dropdown-menu dropdown-list">
          <!-- Start Search Bar-->
          <div class="search-container">
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search"
                  background="white">
                <span class="input-group-btn">
                  <button class="btn btn-default" type="button" name="titleSearch" background="white">
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
          </div>
          <!--End Search Bar-->
          <!--Start Dropdown Menu List-->
          <div id="mn-wrapper">
            <div class="mn-sidebar">
              <div class="mn-toggle"><i class="fa fa-bars"></i></div>
              <div class="mn-navblock">
                <ul class="mn-vnavigation">
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="0" href="/category/5e3347bf1290151d52141553/news">News</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/category/5e3347bf1290151d52141553/news"
                              target=""
                               tabindex="0" 
                            >News Home</a>
                          </li>
                        
                          <li>
                            <a href="/tulsa1921"
                              target=""
                              
                            >Tulsa Race Massacre</a>
                          </li>
                        
                          <li>
                            <a href="/somethinggood"
                              target=""
                              
                            >Something Good</a>
                          </li>
                        
                          <li>
                            <a href="/media-center"
                              target=""
                              
                            >Oklahoma Media Center</a>
                          </li>
                        
                          <li>
                            <a href="/dc"
                              target=""
                              
                            >AC Covers DC</a>
                          </li>
                        
                          <li>
                            <a href="/category/5e3349c61290151d52141e5d/crime"
                              target=""
                              
                            >Crime</a>
                          </li>
                        
                          <li>
                            <a href="/gathering-place"
                              target=""
                              
                            >Gathering Place</a>
                          </li>
                        
                          <li>
                            <a href="/educate-oklahoma"
                              target=""
                              
                            >Educate Oklahoma</a>
                          </li>
                        
                          <li>
                            <a href="/coronavirus"
                              target=""
                              
                            >Coronavirus</a>
                          </li>
                        
                          <li>
                            <a href="/category/312367/politics"
                              target=""
                              
                            >Politics</a>
                          </li>
                        
                          <li>
                            <a href="/category/322316/covering-the-capitol"
                              target=""
                              
                            >Covering the Capitol</a>
                          </li>
                        
                          <li>
                            <a href="/retirement"
                              target=""
                              
                            >About Your Retirement</a>
                          </li>
                        
                          <li>
                            <a href="/special-coverage"
                              target=""
                              
                            >Special Coverage</a>
                          </li>
                        
                          <li>
                            <a href="/earthquake"
                              target=""
                              
                            >Oklahoma Earthquakes</a>
                          </li>
                        
                          <li>
                            <a href="/events"
                              target=""
                              
                            >Events</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-1" href="/weather">Weather</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/weather"
                              target=""
                               tabindex="-1" 
                            >Weather Home</a>
                          </li>
                        
                          <li>
                            <a href="/story/40423917/news-9-debuts-bob-mills-weather-center"
                              target=""
                              
                            >Bob Mills Weather Center</a>
                          </li>
                        
                          <li>
                            <a href="/nextgen-live-radar"
                              target=""
                              
                            >NextGen Live Radar</a>
                          </li>
                        
                          <li>
                            <a href="/national-radar"
                              target=""
                              
                            >National Radar</a>
                          </li>
                        
                          <li>
                            <a href="/watches-and-warnings"
                              target=""
                              
                            >Watches &amp; Warnings</a>
                          </li>
                        
                          <li>
                            <a href="/skycam-network"
                              target=""
                              
                            >PikePass SKYCAMS</a>
                          </li>
                        
                          <li>
                            <a href="/skynews-9-hd"
                              target=""
                              
                            >Bob Mills SkyNews 9 HD</a>
                          </li>
                        
                          <li>
                            <a href="/originals"
                              target=""
                              
                            >The Storm Chasers</a>
                          </li>
                        
                          <li>
                            <a href="/davids-wild-weather-camp"
                              target=""
                              
                            >David&#39;s Wild Weather Camp</a>
                          </li>
                        
                          <li>
                            <a href="/jeds-bus-stop-forecast"
                              target=""
                              
                            >Jed&#39;s Bus Stop Forecast</a>
                          </li>
                        
                          <li>
                            <a href="/story/7724324/oklahoma-lake-levels"
                              target=""
                              
                            >Lake Levels</a>
                          </li>
                        
                          <li>
                            <a href="/traffic"
                              target=""
                              
                            >Traffic</a>
                          </li>
                        
                          <li>
                            <a href="/weather-app"
                              target=""
                              
                            >Weather App</a>
                          </li>
                        
                          <li>
                            <a href="/weather-101"
                              target=""
                              
                            >Weather 101</a>
                          </li>
                        
                          <li>
                            <a href="/davids-storm-map"
                              target=""
                              
                            >David&#39;s Storm Map</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-2" href="/Sports">Sports</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/sports"
                              target=""
                               tabindex="-2" 
                            >Sports Home</a>
                          </li>
                        
                          <li>
                            <a href="/pga"
                              target=""
                              
                            >PGA 2022</a>
                          </li>
                        
                          <li>
                            <a href="/team"
                              target=""
                              
                            >Team of the Week</a>
                          </li>
                        
                          <li>
                            <a href="/category/210006/oklahoma-sooners"
                              target=""
                              
                            >OU</a>
                          </li>
                        
                          <li>
                            <a href="/category/210005/oklahoma-state-cowboys"
                              target=""
                              
                            >OSU</a>
                          </li>
                        
                          <li>
                            <a href="/category/210002/tulsa-golden-hurricane"
                              target=""
                              
                            >TU</a>
                          </li>
                        
                          <li>
                            <a href="/category/210003/oral-roberts-golden-eagles"
                              target=""
                              
                            >ORU</a>
                          </li>
                        
                          <li>
                            <a href="/category/305555/oklahoma-city-thunder"
                              target=""
                              
                            >Thunder</a>
                          </li>
                        
                          <li>
                            <a href="/oklahoma-ford-sports-blitz"
                              target=""
                              
                            >Ford Sports Blitz</a>
                          </li>
                        
                          <li>
                            <a href="/our-heisman"
                              target=""
                              
                            >Our State, Our Heisman</a>
                          </li>
                        
                          <li>
                            <a href="/category/211942/high-school-football"
                              target=""
                              
                            >High School Football</a>
                          </li>
                        
                          <li>
                            <a href="/high-school-football-schedule-scoreboard"
                              target=""
                              
                            >Scores &amp; Schedules</a>
                          </li>
                        
                          <li>
                            <a href="/athlete-of-the-week"
                              target=""
                              
                            >Athlete of the Week</a>
                          </li>
                        
                          <li>
                            <a href="/play-of-the-week"
                              target=""
                              
                            >Play of the Week</a>
                          </li>
                        
                          <li>
                            <a href="/spirit-stick"
                              target=""
                              
                            >Spirit Stick</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-3" href="/ooo">Oklahoma&#39;s Own Originals</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/ooo"
                              target=""
                               tabindex="-3" 
                            >Home</a>
                          </li>
                        
                          <li>
                            <a href="/thevault"
                              target=""
                              
                            >Weather Vault</a>
                          </li>
                        
                          <li>
                            <a href="/trm100years"
                              target=""
                              
                            >Tulsa Race Massacre: 100 Years Later</a>
                          </li>
                        
                          <li>
                            <a href="/weremember25years"
                              target=""
                              
                            >We Remember: 25 Years Later</a>
                          </li>
                        
                          <li>
                            <a href="/thestormchasers"
                              target=""
                              
                            >The Storm Chasers</a>
                          </li>
                        
                          <li>
                            <a href="/mydaughtersmurder"
                              target=""
                              
                            >My Daughter&#39;s Murder</a>
                          </li>
                        
                          <li>
                            <a href="/oktogether"
                              target=""
                              
                            >Oklahoma Together</a>
                          </li>
                        
                          <li>
                            <a href="/ooosomethinggood"
                              target=""
                              
                            >Something Good</a>
                          </li>
                        
                          <li>
                            <a href="/tripsonatankful"
                              target=""
                              
                            >Trips On A Tankful</a>
                          </li>
                        
                          <li>
                            <a href="/aheadofthestorm"
                              target=""
                              
                            >Ahead of the Storm</a>
                          </li>
                        
                          <li>
                            <a href="/holidayadventures"
                              target=""
                              
                            >Holiday Adventures Week: 2020</a>
                          </li>
                        
                          <li>
                            <a href="/statefairstories"
                              target=""
                              
                            >State Fair Stories</a>
                          </li>
                        
                          <li>
                            <a href="/firstandfootball"
                              target=""
                              
                            >First and Football</a>
                          </li>
                        
                          <li>
                            <a href="/summerstaycations"
                              target=""
                              
                            >Summer Staycations</a>
                          </li>
                        
                          <li>
                            <a href="/tsrs"
                              target=""
                              
                            >Special Reports</a>
                          </li>
                        
                          <li>
                            <a href="/reddirtdiaries"
                              target=""
                              
                            >Red Dirt Diaries</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-4" href="/Video">Video</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/video-page"
                              target=""
                               tabindex="-4" 
                            >Video Home</a>
                          </li>
                        
                          <li>
                            <a href="/video-requests"
                              target=""
                              
                            >Video Requests</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-5" href="/Contests">Contests</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/contests"
                              target=""
                               tabindex="-5" 
                            >Contests Home</a>
                          </li>
                        
                          <li>
                            <a href="/text-win"
                              target=""
                              
                            >Text &amp; Win</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-6" href="/Recipes">Recipes</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/recipes"
                              target=""
                               tabindex="-6" 
                            >Recipes Home</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-7" href="/about-us">About Us</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/about-us"
                              target=""
                               tabindex="-7" 
                            >About Us Home</a>
                          </li>
                        
                          <li>
                            <a href="/news-team"
                              target=""
                              
                            >Meet the News Team</a>
                          </li>
                        
                          <li>
                            <a href="https://reviews.news9.com/"
                              target=""
                              
                            >Buying Guides</a>
                          </li>
                        
                          <li>
                            <a href="/products"
                              target=""
                              
                            >Products</a>
                          </li>
                        
                          <li>
                            <a href="/sales-bios"
                              target=""
                              
                            >Advertise with Us</a>
                          </li>
                        
                          <li>
                            <a href="/food-for-kids"
                              target=""
                              
                            >Food for Kids</a>
                          </li>
                        
                          <li>
                            <a href="/tv"
                              target=""
                              
                            >TV Schedule</a>
                          </li>
                        
                          <li>
                            <a href="/news-9-now"
                              target=""
                              
                            >NOW Cable Listings</a>
                          </li>
                        
                          <li>
                            <a href="/news-9-plus"
                              target=""
                              
                            >News 9 Plus</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-8" href="/seenon">Seen On</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/seenon"
                              target=""
                               tabindex="-8" 
                            >Seen On</a>
                          </li>
                        
                          <li>
                            <a href="/links"
                              target=""
                              
                            >Links Mentioned</a>
                          </li>
                        
                          <li>
                            <a href="/women"
                              target=""
                              
                            >Women&#39;s History Month</a>
                          </li>
                        
                          <li>
                            <a href="/Pledge"
                              target=""
                              
                            >Daily Pledge</a>
                          </li>
                        
                          <li>
                            <a href="/Together"
                              target=""
                              
                            >Oklahoma Together</a>
                          </li>
                        
                          <li>
                            <a href="https://www.paycomonline.net/v4/ats/web.php/jobs?clientkey=1AA1DF477FCA3329008D91C281B69764"
                              target=""
                              
                            >Job Listings</a>
                          </li>
                        
                          <li>
                            <a href="/brandfocus"
                              target=""
                              
                            >Brand Focus Home</a>
                          </li>
                        
                          <li>
                            <a href="/brandfocus"
                              target=""
                              
                            >Brand Focus</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-9" href="#">Careers</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="https://www.paycomonline.net/v4/ats/web.php/jobs?clientkey=1AA1DF477FCA3329008D91C281B69764"
                              target=""
                               tabindex="-9" 
                            >Job Listings</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                    <li class="dropdown-submenu active">
                      <a tabindex="-10" href="/brandfocus">Brand Focus</a>
                      <ul class="dropdown-menu">
                        
                          <li>
                            <a href="/brandfocus"
                              target=""
                               tabindex="-10" 
                            >Brand Focus</a>
                          </li>
                        
                      </ul>
                    </li>
                  
                  <li class="dropdown-submenu active">
                    <a>Account</a>
                    <ul class="dropdown-menu">
                      <li>
                        
                          <a href="/signup">Sign Up</a>
                          <a href="/login">Log In</a>
                        
                      </li>
                    </ul>
                  </li>
                </ul>
              </div>
            </div>
          </div>
        </ul>
      </li>
    </ul>
    <ul class="nav navbar-nav   main-navigations">
      <li class="news-nav "><a href="/news">News</a></li>
      <li class="hidden-xs "><a href="/weather">Weather</a></li>
      <li class="hidden-xs "><a href="/video-page">Videos</a></li>
      <li class="hidden-xs "><a href="/sports">Sports</a></li>
    </ul>
    
    <ul class="nav navbar-nav trending-nav">
      <!--trending navs desktop-->
      <li class="hidden-xs hidden-sm trending-line"><p >|</p></li>
      <li class="hidden-xs hidden-sm trending-one"><p>Trending:</p></li>
      
          <li>
            <a href="/deadline"
              class=" hidden-xs hidden-sm ">DEADline</a>
          </li>
      
          <li>
            <a href="/downtown"
              class=" hidden-xs hidden-sm ">Downtown Move</a>
          </li>
      

      <!--end trending navs desktop-->
    </ul>
    

    <div class='right-nav pull-right'>
      <div class="watch-live-container">
        
        <a href="/story/37339700/news-9-live-streaming" class=" ">
          <svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 34">
  <defs>
    <style>
      .cls-1 {
        isolation: isolate;
      }

      .cls-1,
      .cls-2 {
        fill: #484848;
      }
    </style>
  </defs>

  <rect class="cls-1" x="2.29" y="1.57" width="2.92" height="24.99">
  </rect>

  <rect class="cls-2" x="4.3" y="1.57" width="32.53" height="2.88">
  </rect>

  <rect class="cls-2" x="35.32" y="1.57" width="2.79" height="24.99">
  </rect>

  <rect class="cls-2" x="2.29" y="23.63" width="35.45" height="2.92">
  </rect>

  <rect class="cls-2" x="10.19" y="28.61" width="21.01" height="2.74">
  </rect>
</svg>

        </a>
      </div>
      <div class="watch-live-container">

        
          <p class="live-time pull-left">12P</p>
        
      </div>
      <div>
        <a href="/storyCalendar" class="story-calendar">
          <svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 34"  >
  <defs>
    <style>
      .cls-1 {
        fill: #484848;
      }
    </style>
  </defs>

  <path class="cls-1"
    d="M34.01,5.2h-4.65c0-2.33,.26-4.12-2.13-4.12s-2.55,1.36-2.55,4.17H15.15c0-3.06-.09-4.17-2.04-4.17s-2.98,.09-2.98,4.17h-3.91c-.94,0-3,.34-3,2.13V29.94c0,1.79,2.15,2.98,3.09,2.98h27.66c1.53,0,2.83-2.02,2.83-3.21V7.98c0-1.79-1.62-2.78-2.78-2.78h-.01ZM13.02,28.11c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm0-7.91c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm9.23,7.91c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm0-7.91c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm9.62,7.91c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm0-7.91c0,.54-.44,.98-.98,.98h-2.98c-.54,0-.98-.44-.98-.98v-2.21c0-.54,.44-.98,.98-.98h2.98c.54,0,.98,.44,.98,.98v2.21Zm4.47-7.11H3.91v-2.04H36.34v2.04Z">
  </path>
</svg>

        </a>
      </div>
      <div class='gnm-current-conditions pull-right' >
          <span class="city-and-state hidden-xs hidden-sm hidden-md pull-left gnm-zip-input-container"></span>
          <a href="/weather">
            <span class='temperature pull-left' style="min-width: 28px;">  &deg;</span>
            <img class='condition-icon pull-left' style="min-width: 25px;"/>
          </a>
          <a class='weather-alerts-button  pull-left hidden' href="/weather-alerts" id="weather-alerts-bubble">
            <div class="circle">
              <p class="weather-alerts-number" style='min-width: 25px;'>0</p>
            </div>
          </a>
      </div>
    </div>
  </div>
  <!--nav line mobile-->

  <!--end nav line mobile-->
  <!--trending navs mobile-->
  
  <hr class="nav-line-mobile  hidden-md hidden-lg hidden-xl">
  <div class="container">
    <ul class="nav navbar-nav trending-navigations hidden-md hidden-lg hidden-xl hidden-xl ">
      <li class="trending-two"><p>Trending:</p></li>
      
          <li>
            <a href="/deadline"
              class="">DEADline</a>
          </li>
      
          <li>
            <a href="/downtown"
              class="">Downtown Move</a>
          </li>
      
    </ul>
  </div>
  

  <!--end trending navs mobile-->

</nav>

    
     <div class="gnm-ty-banners">
  
    <div class="all-banners">
      
      <div class="alert alert-warning alert-dismissible school-closing-banner" role="alert" style="display:none;">
        <div class="container">
            <a class="closings-text" href="/closings"></a>
        </div>
      </div>
    </div>
  
</div>

    <div id='page' class="container gnm-hp " >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article gnm-ty-article'>
    <div class='gnm-add-this'></div>
    <h1 class="h4 text-uppercase" >Daily Dose: Dementia Hospice</h1>
    <div class='clearfix'></div>
    <br/>
    <p class="date-and-time">Tuesday, December 6th 2022, 12:38 pm</p>

    <div>
    
        <span>By: </span>
        
            <span>News 9</span>
          
         
    
    </div>
    
    <br>
    <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
        <div class="carousel-inner">
          
          
                    <div class="item active">
                        <div>
                          
  <div class="gnm-field59-video-player"
  data-field59id="f9c5cbe2d1bae418e1f7b76e1bd9389aa4d03574"
  style="width:100%"
  data-autoplay="true"
  data-has-preroll="true"
  data-poster="https://cdn.field59.com/KWTV/a18a5b010cfb83f9712185e771dc66e536476c66.jpg" >
    <a href="https://cdn.field59.com/KWTV/a18a5b010cfb83f9712185e771dc66e536476c66.jpg">
      <img src="https://cdn.field59.com/KWTV/a18a5b010cfb83f9712185e771dc66e536476c66.jpg" alt="Daily Dose: Dementia Hospice" style="width:100%">
      <span>Daily Dose: Dementia Hospice</span>
    </a>

  </div>
  

                        </div>
                    </div>
          
          

        </div>
        <!-- Indicators -->
        <ol class="carousel-indicators " >
          
        </ol>
    </div>
    <br>
    <b class='dateline'>OKLAHOMA CITY</b><span> - </span>
    <span class="viking-story-body"><p>Today's Daily Dose question comes from one of our News 9 viewers, who says her mom has dementia, and that it's recently been suggested by her Home Health Company to transition into hospice care.</p></span>
	</div>
  
<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/638f8c5f4ab980071ecea493/daily-dose:-dementia-hospice",
  "headline": "Daily Dose: Dementia Hospice",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/a18a5b010cfb83f9712185e771dc66e536476c66.jpg"],
  
  "datePublished": "2022-12-06T18:38:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-12-06T18:39:27.695Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/638f8c5f4ab980071ecea493/daily-dose:-dementia-hospice"
    }
  }
</script>

  <script type="text/javascript">
    window.griffin = window.griffin || {};
    window.griffin.page = window.griffin.page || {};
    window.griffin.page.contentClass = "health";
    window.griffin.uniqueId = "638f8c5f4ab980071ecea493";
    window.griffin.story = {};
    window.griffin.story.hasLiveChat = true;
    window.griffin.story = {"categories":[{"_id":"5e334a561290151d521420c2","urlName":"health","title":"Health","abstract":"Health","contentClass":"health_wellness","link":"/category/5e334a561290151d521420c2/health","id":"5e334a561290151d521420c2"},{"_id":"5e334a6f1290151d52142140","urlName":"health-video","title":"Health Video","abstract":"Health Video","contentClass":"health_wellness","link":"/category/5e334a6f1290151d52142140/health-video","id":"5e334a6f1290151d52142140"},{"_id":"5e3347bf1290151d52141553","urlName":"news","title":"News","abstract":"News","contentClass":"news","link":"/category/5e3347bf1290151d52141553/news","id":"5e3347bf1290151d52141553"},{"_id":"5e3347d51290151d521415c6","urlName":"news-video","title":"News Video","abstract":"News Video","contentClass":"news","link":"/category/5e3347d51290151d521415c6/news-video","id":"5e3347d51290151d521415c6"}],"byLines":[{"_id":"5e274b2bb6c7627013639d71","email":"news9@griffin.news","lastName":"9","firstName":"News"}],"entities":[],"hasBeenCheckedForEntities":true,"images":[],"videos":[{"hasPreroll":true,"_id":"638f8c3c4ab980071ece9f8a","affiliate":"5cc353fe1c9d440000d3b70f","url":"https://redirect.field59.com/video/f9c5cbe2d1bae418e1f7b76e1bd9389aa4d03574","title":"Daily Dose: Dementia Hospice","poster":"https://cdn.field59.com/KWTV/a18a5b010cfb83f9712185e771dc66e536476c66.jpg","duration":86.333,"cc":"","field59id":"f9c5cbe2d1bae418e1f7b76e1bd9389aa4d03574","createdAt":"2022-12-06T18:38:52.026Z","updatedAt":"2022-12-06T18:38:52.026Z","__v":0}],"public":true,"breakingNews":[],"openInNewWindow":false,"_id":"638f8c5f4ab980071ecea493","publisher":{"_id":"62d6cae030eb9d072abd599d","email":"christian.hans@griffin.news","lastName":"Hans","firstName":"Christian"},"published":"2022-12-06T18:38:00.000Z","updated":"2022-12-06T18:39:27.543Z","lastUpdatedBy":{"_id":"62d6cae030eb9d072abd599d","email":"christian.hans@griffin.news","lastName":"Hans","firstName":"Christian"},"affiliate":{"_id":"5cc353fe1c9d440000d3b70f","callSign":"kwtv","origin":"https://www.news9.com"},"title":"Daily Dose: Dementia Hospice","body":"<p>Today's Daily Dose question comes from one of our News 9 viewers, who says her mom has dementia, and that it's recently been suggested by her Home Health Company to transition into hospice care.</p>","contentClass":"health","summary":"Today's Daily Dose question comes from one of our News 9 viewers, who says her mom has dementia, and that it's recently been suggested by her Home Health Company to transition into hospice care.","location":"OKLAHOMA CITY","linkTo":"","goLive":"2022-12-06T18:38:00.000Z","expire":"2022-12-06T18:38:00.000Z","hasSponsoredContent":false,"oldByLines":[],"createdAt":"2022-12-06T18:39:27.547Z","updatedAt":"2022-12-06T18:39:27.695Z","urlName":"daily-dose:-dementia-hospice","__v":1,"show":true,"link":"/story/638f8c5f4ab980071ecea493/daily-dose:-dementia-hospice","hasSchedule":false,"id":"638f8c5f4ab980071ecea493"};
  </script>




			

<div class="gnm-misty-newsletter-subscribe" id="misty-newsletter-subscribe">
  <div class="inner">
    <div class="row">
      <div class="col-xs-12 text-center">
          <img class="img-responsive display-inline" src="/img/n9logo.svg" alt="logo" />
          <h2 class="display-inline">Get The <span class="text-danger">Daily Update!</span>
          </h2>
      </div>
      <div class="col-xs-12 text-center">
          <p>Be among the first to get breaking news, weather, and general news updates from News 9 delivered right to your inbox!</p>
      </div>
    </div>
    <div id="mc_embed_signup">
        <form action="https://news9.us3.list-manage.com/subscribe/post?u=63ab55959fa4b497dc1ae4835&amp;id=68f3d974d6&amp;f_id=000e72e1f0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <div id="mc_embed_signup_scroll">

                <div class="mc-field-group input-group display-inline shrink">
                    <ul>
                        <li>
                            <input type="checkbox"  checked name="group[29941][1]" id="mce-group[29941]-29941-0"/>
                            <label >Morning Headlines</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][4]" id="mce-group[29941]-29941-2"/>
                            <label >Daily Forecast</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][16]" id="mce-group[29941]-29941-4"/>
                            <label >Station Announcements</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][64]" id="mce-group[29941]-29941-6"/>
                            <label >Covid-19 Updates</label>
                        </li>
                        <li>
                            <input type="checkbox"  checked  name="group[29941][2]" id="mce-group[29941]-29941-1"/>
                            <label >Afternoon Headlines</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][8]" id="mce-group[29941]-29941-3"/>
                            <label >Weekly Recipes</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][32]" id="mce-group[29941]-29941-5"/>
                            <label >Week in Washington</label>
                        </li>
                        <li>
                            <input type="checkbox"    name="group[29941][128]" id="mce-group[29941]-29941-7"/>
                            <label >From Our Partners</label>
                        </li>
                    </ul>
                </div>

                <div class="display-inline w-18">
                    <div class="mc-field-group">
                        <input type="email" value="" name="EMAIL" placeholder="Your Email" class="required email text-dark" id="mce-EMAIL" aria-label="Email Address">
                    </div>
                    <div id="mce-responses" class="clear">
                        <div class="response" id="mce-error-response" style="display:none"></div>
                        <div class="response" id="mce-success-response" style="display:none"></div>
                    </div>

                </div>
                <div class="display-inline w-18">
                    <div class=" email-inputs" style="position:absolute; left:-5000px;" aria-hidden="true">
                        <input type="text" name="b_63ab55959fa4b497dc1ae4835_a2e3a5c41f" tabindex="-1" value="">
                    </div>
                    <div class="clear email-inputs">
                        <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
                    </div>
                </div>
            </div>
        </form>
    </div>
  </div>
</div>

		</div>
		<div class="gnm-nativo"></div>

		


<div id="rc-widget-b20dc6" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="272783"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>


	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px; margin-bottom:32px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad-->
			</div>
			<div style="display:block; margin:0 auto 32px; width:300px;">

				
<div style="min-width:300px;min-height:250px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>



			</div>
		</div>
		<div class="" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			
<div class="gnm-ty-layout-landscape-list-small" data-tb-region="unnamed gnm-ty-layout-landscape-list-small">
	<h4 class="text-uppercase">More Like This</h4>
	
	<div>
		<div >
			<img class="lazy-load" src="https://redirect.field59.com/video/thumb/f9c5cbe2d1bae418e1f7b76e1bd9389aa4d03574/w60/h34" data-src="https://redirect.field59.com/video/thumb/f9c5cbe2d1bae418e1f7b76e1bd9389aa4d03574/w130/h73" alt="Daily Dose: Dementia Hospice">
			<a href="/story/638f8c5f4ab980071ecea493/daily-dose:-dementia-hospice">Daily Dose: Dementia Hospice</a>
		</div>
		<div >
			<p>December 6th, 2022</p>
		</div>

		
<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/638f8c5f4ab980071ecea493/daily-dose:-dementia-hospice",
  "headline": "Daily Dose: Dementia Hospice",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/a18a5b010cfb83f9712185e771dc66e536476c66.jpg"],
  
  "datePublished": "2022-12-06T18:38:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-12-06T18:39:27.695Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/638f8c5f4ab980071ecea493/daily-dose:-dementia-hospice"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://redirect.field59.com/video/thumb/8146d7e7b749587330988f18092004f05debd236/w60/h34" data-src="https://redirect.field59.com/video/thumb/8146d7e7b749587330988f18092004f05debd236/w130/h73" alt="Social Media Trend Causes Diabetic Drug Shortage">
			<a href="/story/638f8ecc4ab980071ecef95f/social-media-trend-causes-diabetic-drug-shortage">Social Media Trend Causes Diabetic Drug Shortage</a>
		</div>
		<div >
			<p>December 6th, 2022</p>
		</div>

		
<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/638f8ecc4ab980071ecef95f/social-media-trend-causes-diabetic-drug-shortage",
  "headline": "Social Media Trend Causes Diabetic Drug Shortage",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/cecd439e637a0495742c1714712b7ae2badfe46d.jpg"],
  
  "datePublished": "2022-12-06T18:43:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-12-06T18:49:48.833Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/638f8ecc4ab980071ecef95f/social-media-trend-causes-diabetic-drug-shortage"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://redirect.field59.com/video/thumb/bc4a0c28d2d42c8d2e999f42581d7bfae054ce44/w60/h34" data-src="https://redirect.field59.com/video/thumb/bc4a0c28d2d42c8d2e999f42581d7bfae054ce44/w130/h73" alt="Daily Dose: COVID-19 Cases">
			<a href="/story/638e3c1815c27d072654c92d/daily-dose:-covid19-cases">Daily Dose: COVID-19 Cases</a>
		</div>
		<div >
			<p>December 5th, 2022</p>
		</div>

		
<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/638e3c1815c27d072654c92d/daily-dose:-covid19-cases",
  "headline": "Daily Dose: COVID-19 Cases",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/12712bb126c14c65fe7557a17f4a74610be53e03.jpg"],
  
  "datePublished": "2022-12-05T18:44:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-12-05T18:44:41.054Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/638e3c1815c27d072654c92d/daily-dose:-covid19-cases"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://redirect.field59.com/video/thumb/3da8ce89dd28da3baf2e5ca7fa81e529773d78b5/w60/h34" data-src="https://redirect.field59.com/video/thumb/3da8ce89dd28da3baf2e5ca7fa81e529773d78b5/w130/h73" alt="OU Health Hosting Information Night To Raise Awareness For Diabetes">
			<a href="/story/63765a9151bd4d7d8692ab48/ou-health-hosting-information-night-to-raise-awareness-for-diabetes">OU Health Hosting Information Night To Raise Awareness For Diabetes</a>
		</div>
		<div >
			<p>November 17th, 2022</p>
		</div>

		
<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.news9.com/story/63765a9151bd4d7d8692ab48/ou-health-hosting-information-night-to-raise-awareness-for-diabetes",
  "headline": "OU Health Hosting Information Night To Raise Awareness For Diabetes",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/3da8ce89dd28da3baf2e5ca7fa81e529773d78b5_fl9-720p_50.jpg"],
  
  "datePublished": "2022-11-17T15:53:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.news9.com/favicon.ico"
    }
  },
  "dateModified": "2022-11-17T16:00:20.332Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.news9.com/story/63765a9151bd4d7d8692ab48/ou-health-hosting-information-night-to-raise-awareness-for-diabetes"
    }
  }
</script>

	</div>


</div>





		</div>

		<div style="display:block; margin:0 auto 32px; width:300px;">
			
<div style="min-width:300px;min-height:250px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div class="" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			
<div class="gnm-ty-layout-landscape-list-small" data-tb-region="news gnm-ty-layout-landscape-list-small">
	<h4 class="text-uppercase">Top Headlines</h4>
	
	<div>
		<div >
			<img class="lazy-load" src="https://images.news9.com/kotv/production/2022/December/7/trump-organization-found-guilty-on-all-charges-in-tax-fraud-tr.1670417097540.jpeg?width=60&amp;height=34&amp;blur=2" data-src="https://images.news9.com/kotv/production/2022/December/7/trump-organization-found-guilty-on-all-charges-in-tax-fraud-tr.1670417097540.jpeg?width=130&amp;height=73&amp;fit=crop" alt="Trump Organization Found Guilty On All Charges In Tax Fraud Trial In New York">
			<a href="/story/63908addfa26597e5ce22310/trump-organization-found-guilty-on-all-charges-in-tax-fraud-trial-in-new-york">Trump Organization Found Guilty On All Charges In Tax Fraud Trial In New York</a>
		</div>
		<div >
			<p>December 7th, 2022</p>
		</div>

		
<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63908addfa26597e5ce22310/trump-organization-found-guilty-on-all-charges-in-tax-fraud-trial-in-new-york",
  "headline": "Trump Organization Found Guilty On All Charges In Tax Fraud Trial In New York",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/December/7/trump-organization-found-guilty-on-all-charges-in-tax-fraud-tr.1670417097540.jpeg"],
  
  "datePublished": "2022-12-07T12:43:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-12-07T12:45:17.652Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63908addfa26597e5ce22310/trump-organization-found-guilty-on-all-charges-in-tax-fraud-trial-in-new-york"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://images.news9.com/kotv/production/2022/December/7/hawaii-remembrance-to-draw-handful-of-pearl-harbor-survivors.1670417003154.jpeg?width=60&amp;height=34&amp;blur=2" data-src="https://images.news9.com/kotv/production/2022/December/7/hawaii-remembrance-to-draw-handful-of-pearl-harbor-survivors.1670417003154.jpeg?width=130&amp;height=73&amp;fit=crop" alt="Hawaii Remembrance To Draw Handful Of Pearl Harbor Survivors">
			<a href="/story/63908a71b9ad62071b694f50/hawaii-remembrance-to-draw-handful-of-pearl-harbor-survivors">Hawaii Remembrance To Draw Handful Of Pearl Harbor Survivors</a>
		</div>
		<div >
			<p>December 7th, 2022</p>
		</div>

		
<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63908a71b9ad62071b694f50/hawaii-remembrance-to-draw-handful-of-pearl-harbor-survivors",
  "headline": "Hawaii Remembrance To Draw Handful Of Pearl Harbor Survivors",
  
    "author" : [
    {"@type": "Person",
              "name": "Associated Press"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/December/7/hawaii-remembrance-to-draw-handful-of-pearl-harbor-survivors.1670417003154.jpeg"],
  
  "datePublished": "2022-12-07T12:41:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-12-07T12:43:29.529Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63908a71b9ad62071b694f50/hawaii-remembrance-to-draw-handful-of-pearl-harbor-survivors"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://redirect.field59.com/video/thumb/7fb5e95e85d60df64074cf8de1a99dfc8386097a/w60/h34" data-src="https://redirect.field59.com/video/thumb/7fb5e95e85d60df64074cf8de1a99dfc8386097a/w130/h73" alt="Congress Set To Rescind COVID-19 Vaccine Mandate For Troops">
			<a href="/story/639089e4c1148201e4604eb9/congress-set-to-rescind-covid19-vaccine-mandate-for-troops">Congress Set To Rescind COVID-19 Vaccine Mandate For Troops</a>
		</div>
		<div >
			<p>December 7th, 2022</p>
		</div>

		
<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/639089e4c1148201e4604eb9/congress-set-to-rescind-covid19-vaccine-mandate-for-troops",
  "headline": "Congress Set To Rescind COVID-19 Vaccine Mandate For Troops",
  
    "author" : [
    {"@type": "Person",
              "name": "Associated Press"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/0cde426fb35ed4e9199c20879ac632487e0640df_oklahoma_supreme_court__1628729128403_custom.jpg"],
  
  "datePublished": "2022-12-07T12:39:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-12-07T12:41:08.672Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/639089e4c1148201e4604eb9/congress-set-to-rescind-covid19-vaccine-mandate-for-troops"
    }
  }
</script>

	</div>


	<div>
		<div >
			<img class="lazy-load" src="https://images.news9.com/kotv/production/2022/December/7/nike-ends-shoe-deal-with-nba-player-kyrie-irving.1670416186311.jpeg?width=60&amp;height=34&amp;blur=2" data-src="https://images.news9.com/kotv/production/2022/December/7/nike-ends-shoe-deal-with-nba-player-kyrie-irving.1670416186311.jpeg?width=130&amp;height=73&amp;fit=crop" alt="Nike Ends Shoe Deal With NBA Player Kyrie Irving">
			<a href="/story/6390873dfa26597e5ce1ccd1/nike-ends-shoe-deal-with-nba-player-kyrie-irving">Nike Ends Shoe Deal With NBA Player Kyrie Irving</a>
		</div>
		<div >
			<p>December 7th, 2022</p>
		</div>

		
<script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/6390873dfa26597e5ce1ccd1/nike-ends-shoe-deal-with-nba-player-kyrie-irving",
  "headline": "Nike Ends Shoe Deal With NBA Player Kyrie Irving",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/December/7/nike-ends-shoe-deal-with-nba-player-kyrie-irving.1670416186311.jpeg"],
  
  "datePublished": "2022-12-07T12:27:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-12-07T12:29:49.436Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6390873dfa26597e5ce1ccd1/nike-ends-shoe-deal-with-nba-player-kyrie-irving"
    }
  }
</script>

	</div>


</div>





		</div>
		<div class="" style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <!-- DO NOT use external stylesheets, unless you are contributing a layout element to us -->
         </div>
         <style>
            /* Developers: please note how all the rules are prepended with .gnm-page-template */
            /* This is called "namespacing" and prevents the "page-level" CSS from "escaping" and having an effect outside of .gnm-page-template */
            /* If you want to contribut a layout element to Viking, please use the same technique */
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
.gnm-page-template .mml-element[data-mml-type=clip] iframe {
  height: 100%;
  width: 100%;
}
@media (max-width: 767px) {
  .gnm-page-template .mml-element[data-mml-type=clip] iframe {
    height: unset;
    width: unset;
  }
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
           const $ = window.$ = window.jQuery || {};
           const jQuery = $;
            (function (window, $, jQuery) {})(window, $, jQuery)
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News 9",
            contentClass: ""
          };
         </script>
      
    </div>
    <div class="gnm-adhesion-ad" id='gnm-adhesion-ad'>
  <div class="container">
    <div class="visible-md-block visible-lg-block visible-xl-block ad">
        <span class="glyphicon glyphicon-remove pull-right"></span>
        
<div style="min-width:728px;min-height:90px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[728,90]]"
       data-lazy-load="true" >
  </div>
</div>


    </div>
    <div class="visible-xs-block visible-sm-block ad">
        <span class="glyphicon glyphicon-remove pull-right"></span>
        
<div style="min-width:320px;min-height:50px;" class="gnm-ad-unit-container">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[320,50]]"
       data-lazy-load="true" >
  </div>
</div>


    </div>
  </div>
</div>

    
      <footer class='gnm-foot'>
  <!-- Griffin designers: you can replace this element with your new footer HTML and still be in the same CSS environment -->
  <div class='container'>
    <div class='row'>

      <!--Map-->
      <div class='col-xs-12 col-sm-8 col-md-3 major-column'>
        <a href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049">
        <div class='map'
          style="height: 180px; width:auto; background-repeat: no-repeat; background-size: cover; border: solid 1px #BE0712; padding: 20px; margin-bottom: 20px;background-image:url('https://griffin-communications.akamaized.net/NEXGEN_Images/kwtv_map.png')"></div>
        </a>

      </div>
      <div class='col-md-5 address-hours'>
        <div class='xs-6 col-sm-6 address'>
          <a href="https://www.newson6.com/about-us" class='primary-link '>
            <h6></h6>
          </a>
          <div class='emphasis-text'>100 West Main, Ste 100 </div>
          <div class='emphasis-text'>Oklahoma City, OK 73102</div>
          <div class='emphasis-text'>405-843-6641</div>
          <br />
        </div>
        <div class='col-xs-7 col-sm-6 daily-hours'>
          <h6 class="lobby-hours">Our Lobby Hours</h6>
          <div class='row small-emphasis-text '>
            <div class='col-xs-5 col-sm-6 hidden-xs'>Mon-Fri</div>
            <div class='col-xs-5 col-sm-6 visible-xs-block'>Mon-Fri</div>
            <div class='col-xs-6 time'>8:30-5:30</div>
          </div>
          <div class='row small-emphasis-text '>
            <div class='col-xs-5 col-sm-6 hidden-xs'>Sat-Sun</div>
            <div class='col-xs-5 col-sm-6 visible-xs-block'>Sat-Sun</div>
            <div class='col-xs-6 time'>CLOSED</div>
          </div>
          <div class='row small-emphasis-text '>
            <div class='col-xs-5 col-sm-6 holidays'>Holidays</div>
            <div class='col-xs-6 time'>Call First</div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-md-4  social-media-section'>
        <div class='row social-icon-row'>
          <div class='col-xs-2'></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NEWS9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook'></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/News9" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/news9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'></i>
            </a>
          </div>
          <div class='col-xs-2'></div>
        </div>

        <div class='row '>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12 descriptive-text centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our
              </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy
                Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row-2 no-gutter'>
          <div class='col-xs-3 col-sm-3 col-md 3'>
            <a href="/products" class='primary-link-two centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-3 col-md 3'>
            <a href="/contact" class='primary-link-two centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-3 col-md 3'>
            <a href="https://www.paycomonline.net/v4/ats/web.php/jobs?clientkey=1AA1DF477FCA3329008D91C281B69764" target="_blank" class='primary-link-two centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-3 col-md 3'>
            <a href="/news-tips" class='primary-link-two centered'>News
              Tips</a>
          </div>
        </div>
      </div>
    </div>

    <!--Copyright-->
    <div class='col-xs-12 col-sm-12 griffin-details' style="color: #404040; text-align: left;">
      <i class='far fa-copyright' aria-hidden='true' style="margin-right:3px;"></i>2022&nbsp;
      <a href='http://www.griffin.news' target="_blank">Griffin News.</a>
      <span>News9.com is proud to provide Oklahomans with timely and relevant news and information,
        sharing the stories, pictures and loves of Oklahomans across our great state. </span>
      <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy
        Policy</a>,&nbsp;
      <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of
        Service</a>,&nbsp;
      <a href="/legal-notices">Legal Notices</a>,&nbsp;
      <a href="https://griffin-communications.akamaized.net/legal/kwtv_eeoReport.pdf">EEO Report</a>,&nbsp;
      <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
      <a href="/story/19178550/public-information-file">Public Inspection File
        Contact</a>,&nbsp;
      <a href="https://publicfiles.fcc.gov/tv-profile/KWTV-DT" target='_blank'>KWTV Public Inspection
        File</a>,&nbsp;
      <a href=" https://publicfiles.fcc.gov/tv-profile/KSBI" target='_blank'>KSBI Public Inspection
        File</a>,&nbsp;
      <a href="/story/12162643/closed-captioning-assistance">Closed Captioning
        Assistance</a>,&nbsp;
      <a href="/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC
        Applications</a>
    </div>
  </div>

</footer>

    
    <div class="gnm-progress-bar">
  <div class="progress-bar" ></div>
  <a class="back-to-top hidden">
    <img src="https://griffin-communications.akamaized.net/NEWSon6/Web/to_top.png" height="70" width="auto">
  </a>
  <div class="progress-bar background-white"></div>
</div>

  </body>
  <link href="/css/below-the-fold-bundle-kwtv.css?v=1669835670224" rel="stylesheet" type="text/css" />

  

<script type="text/javascript" src="/js/bundle-kwtv-production.js?v=1669835670224"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2iig_GRQ-bgA3f7sDbRi-3gE6cl0lyYWET9MUNEvRDRx62kctn9lLkBNKh7m8gtX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2oqaSX2gQYQX9cIy3WeInyz3wRS9LEToHCR04q6dBtcVSYbAZ2eIn_laN9OwVyuL_mhUAwgLQm1Ds8xhpw",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
  <link href="//fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">
  <link
		href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,100;0,200;0,300;0,400;0,500;0,600;0,700;0,800;0,900;1,100;1,200;1,300;1,400;1,500;1,600;1,700;1,800;1,900&display=swap"
		rel="stylesheet">
  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.news9.com",
      "logo": "/favicon.ico",
      "contactPoint": [{
        "@type": "ContactPoint",
        "telephone": "+1-918-555-5555",
        "contactType": "customer service"
      }],
      "founder" :"David Griffin",
      "areaServed": "OK",
      "address" :"",
      "description" : "News 9 Oklahoma's own",
      "name" :"News 9"
    }

</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.news9.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.news9.com/story/search/q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</html>

