

<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="theme-color" content="#4DA5F4">
<meta name="author" content="David Griffin">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="robots" content="max-image-preview:large">
<meta name="twitter:card" content="summary" />
<meta property="description"      content="Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. 
" />
<meta name="keywords" content="Joe B. Barnes Regional Park" />
<meta property="og:url"           content="https://www.news9.com/story/626f498150cdaa0728da2161/police-investigating-midwest-city-shooting-near-reno--douglas" />
<meta property="vf:url"           content="https://www.news9.com/story/626f498150cdaa0728da2161/police-investigating-midwest-city-shooting-near-reno--douglas" />
<meta property="og:type"          content="website" />
<meta property="og:title"         content="Police Investigating Midwest City Shooting Near Reno &amp; Douglas" />
<meta property="og:description"   content="Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. 
" />
<meta property="og:image"         content="https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg" />
<meta property="vf:image"         content="https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg" />
<meta name="vf:image:alt" content="Police Investigating Midwest City Shooting Near Reno &amp; Douglas" />
<meta property="og:updated_time"         content="1651461989386" />
<meta name="og:image:width" content="320" />
<meta name="og:image:height" content="180" />
<meta name="og:image:alt" content="Police Investigating Midwest City Shooting Near Reno &amp; Douglas" />
<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<title>Police Investigating Midwest City Shooting Near Reno &amp; Douglas</title>


    
<link rel="preload" href="/js/bundle-kwtv-production.js?v=1650935046899" as="script">
<link rel="preload" href="/css/below-the-fold-bundle-kwtv.css?v=1650935046899" as="style">

    
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kwtv.css?v=1650935046899" >


    <meta name="google-site-verification" content="WzqWn39Rw6VnePGJeBaJXtw6_bhXMyEd0Ht6fW9sFIo" />
    <meta property="fb:app_id" content="971431649587140" />
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
     <script class="gnm-script" name="griffin-namespace">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</script>

     <!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13594.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>
 -->
     
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-news9/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


     <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "70fb90f6-23df-4ae6-88d1-34b8cd96c63f",
    });
  });
</script>

     <title>News 9 </title>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <nav class='gnm-header  navbar navbar-inverse'><!-- Griffin designers: you can replace this element with your new header HTML and still be in the same CSS environment -->
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5d7bae381baeed01be7f2fbd">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="/videolivestream?liveStream=https://live.field59.com/kwtv/kwtv1/playlist.m3u8" class='banner-link' >
          <span class="title">Watch Live: News 9 This Morning</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/weather-alerts" class='banner-link' >
          <span class="title">Weather Alerts: Click to See Watches and Warnings</span>
        </a>
      </div>
    

  </div>



  <div id='gnm-header-without-banner'>
        <!--  Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js !-->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n9logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n9logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339700/news-9-live-streaming" class='white live hide'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@12PM</div>
          </a>
          <a href="https://www.news9.com/videolivestream?livestreamUrl=https://live.field59.com/kwtv/kwtv1/playlist.m3u8"  class='white  live-now show'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>61&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 59&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class=" gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row ">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="gyg9ElhmhAAMxSU9jYf4w0VpfA3/kaXB8GD6g=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e3347bf1290151d52141553/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3347bf1290151d52141553/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3349c61290151d52141e5d/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/retirement"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Your Retirement</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/40423917/news-9-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/nextgen-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NextGen Live Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PikePass SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skynews-9-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills SkyNews 9 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/originals"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/jeds-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Jed&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Storm Map</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Team of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thestormchasers"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/mydaughtersmurder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>My Daughter&#39;s Murder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/holidayadventures"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/reddirtdiaries"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Red Dirt Diaries</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://reviews.news9.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-plus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News 9 Plus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>

</nav>

    
    
    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>

<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Police Investigating Midwest City Shooting Near Reno &amp; Douglas</h1>
  <div style="width:216px;height;36px">
    <div data-content-classification="news" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div>
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Sunday, May 1st 2022, 10:26 pm</div>

  <div>
  
      <span>By: </span>
      
          <span>News 9</span>
        
       
  
  </div>
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
                  <div class="item active">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="ef6e96473f73f4e2ef778d95368014c41e808cd1" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KWTV/bc3aedc36d652310d09201ffb550dfdd23d42b49.jpg" >
    <a href="https://cdn.field59.com/KWTV/bc3aedc36d652310d09201ffb550dfdd23d42b49.jpg">
      <img src="https://cdn.field59.com/KWTV/bc3aedc36d652310d09201ffb550dfdd23d42b49.jpg" alt="Midwest City Shooting Suspect In Custody, According To Authorities" style="width:100%">
      <span>Midwest City Shooting Suspect In Custody, According To Authorities</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
                  <div class="item ">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="d74e5fd0a2bbf87341353325ea7801a6df4bf4e1" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KWTV/aa541a1949b79e77e15ad66571562e578d80e371.jpg" >
    <a href="https://cdn.field59.com/KWTV/aa541a1949b79e77e15ad66571562e578d80e371.jpg">
      <img src="https://cdn.field59.com/KWTV/aa541a1949b79e77e15ad66571562e578d80e371.jpg" alt="Police Investigating Midwest City Shooting Near Reno &amp; Douglas" style="width:100%">
      <span>Police Investigating Midwest City Shooting Near Reno &amp; Douglas</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
        
            <div class="item ">
                <img class="img-responsive" src="https://images.news9.com/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg?w=1050&amp;h=590.617&amp;fit=crop" class="img-responsive" alt="Police Lights With Crime Tape 2021"/>
            </div>
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
          <li class="active has-video" data-slide-to="0" data-target="#multimedia-carousel" style="width:18%">
              <img class="img-responsive" src="https://cdn.field59.com/KWTV/bc3aedc36d652310d09201ffb550dfdd23d42b49.jpg" alt="Midwest City Shooting Suspect In Custody, According To Authorities"/>
                <i class="fas fa-play-circle"></i>
          </li>
        
          <li class=" has-video" data-slide-to="1" data-target="#multimedia-carousel" style="width:18%">
              <img class="img-responsive" src="https://cdn.field59.com/KWTV/aa541a1949b79e77e15ad66571562e578d80e371.jpg" alt="Police Investigating Midwest City Shooting Near Reno &amp; Douglas"/>
                <i class="fas fa-play-circle"></i>
          </li>
        
          <li class=" " data-slide-to="2" data-target="#multimedia-carousel" style="width:18%">
              <img class="img-responsive" src="https://griffin-local.imgix.net/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg?w=1050&amp;h=590.617&amp;fit=crop" alt="Police Lights With Crime Tape 2021"/>
                <i class="fas fa-play-circle"></i>
          </li>
        
      </ol>
  </div>
  <br>
  <b>MIDWEST CITY, Oklahoma - </b>
  <span class="viking-story-body"><p>Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. </p><p>Officers have Reno and Douglas blocked off as they investigate.</p><p>Authorities on the scene told News 9 that there are no injuries. </p><p><em>Stay tuned for more updates, this is a developing story. </em></p><p><br /></p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    
      "author" : [
      {"@type": "Person",
                "name": "News 9"}
      ],
    
    
      "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg"],
    
    "datePublished": "2022-05-02T03:26:29.386Z",
    "headline" : "Police Investigating Midwest City Shooting Near Reno &amp; Douglas",
    "publisher": {
      "@type": "Organization",
      "name": "News 9",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.news9.com/favicon.ico"
      }
    },
    "dateModified": "2022-05-02T03:57:21.189Z" ,
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.news9.com/story/626f498150cdaa0728da2161/police-investigating-midwest-city-shooting-near-reno--douglas"
      }
    }
  </script>
  <script type="text/javascript">
    window.griffin = window.griffin || {};
    window.griffin.page = window.griffin.page || {};
    window.griffin.page.contentClass = "news";
    window.griffin.uniqueId = "626f498150cdaa0728da2161";
    window.griffin.story = {};
    window.griffin.story.hasLiveChat = true;
    window.griffin.story = {"categories":[{"_id":"5e3347bf1290151d52141553","urlName":"news","title":"News","abstract":"News","contentClass":"news","link":"/category/5e3347bf1290151d52141553/news","id":"5e3347bf1290151d52141553"},{"_id":"5e3347d51290151d521415c6","urlName":"news-video","title":"News Video","abstract":"News Video","contentClass":"news","link":"/category/5e3347d51290151d521415c6/news-video","id":"5e3347d51290151d521415c6"},{"_id":"5e3349c61290151d52141e5d","urlName":"crime","title":"Crime","abstract":"Crime","contentClass":"marketing","link":"/category/5e3349c61290151d52141e5d/crime","id":"5e3349c61290151d52141e5d"},{"_id":"5e3349df1290151d52141ed7","urlName":"crime-video","title":"Crime Video","abstract":"Crime Video","contentClass":"marketing","link":"/category/5e3349df1290151d52141ed7/crime-video","id":"5e3349df1290151d52141ed7"}],"byLines":[{"_id":"5e274b2bb6c7627013639d71","email":"news9@griffin.news","lastName":"9","firstName":"News"}],"entities":[{"_id":"624500716880e45323ed6366","text":"Joe B. Barnes Regional Park","type":"LOCATION","__v":0}],"hasBeenCheckedForEntities":true,"images":[{"_id":"610df829e8c6530bee4e15c3","affiliate":"5cc353fe1c9d440000d3b70f","title":"Police Lights With Crime Tape 2021","credit":"","s3id":"kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg","bucketLocation":"https://hot-town-images.s3.amazonaws.com","cdnLocation":"https://griffin-local.imgix.net","createdAt":"2021-08-07T03:04:09.039Z","updatedAt":"2021-08-07T03:04:09.039Z","__v":0,"src":"https://griffin-local.imgix.net/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg?w=1050&h=590.617&fit=crop"}],"videos":[{"hasPreroll":true,"_id":"626f4f59d8555a070dbf926d","affiliate":"5cc353fe1c9d440000d3b70f","url":"https://redirect.field59.com/video/ef6e96473f73f4e2ef778d95368014c41e808cd1","title":"Midwest City Shooting Suspect In Custody, According To Authorities","poster":"https://cdn.field59.com/KWTV/bc3aedc36d652310d09201ffb550dfdd23d42b49.jpg","cc":"https://cdn.field59.com/KWTV/1651461611-ef6e96473f73f4e2ef778d95368014c41e808cd1_cc.vtt","field59id":"ef6e96473f73f4e2ef778d95368014c41e808cd1","createdAt":"2022-05-02T03:26:17.467Z","updatedAt":"2022-05-02T03:26:17.467Z","__v":0},{"hasPreroll":true,"_id":"626f4cfe57a5df0194e39da5","affiliate":"5cc353fe1c9d440000d3b70f","url":"https://redirect.field59.com/video/d74e5fd0a2bbf87341353325ea7801a6df4bf4e1","title":"Police Investigating Midwest City Shooting Near Reno & Douglas","poster":"https://cdn.field59.com/KWTV/aa541a1949b79e77e15ad66571562e578d80e371.jpg","cc":"https://cdn.field59.com/KWTV/1651461007-d74e5fd0a2bbf87341353325ea7801a6df4bf4e1_cc.vtt","field59id":"d74e5fd0a2bbf87341353325ea7801a6df4bf4e1","createdAt":"2022-05-02T03:16:14.329Z","updatedAt":"2022-05-02T03:16:14.329Z","__v":0}],"public":true,"breakingNews":[],"openInNewWindow":false,"_id":"626f498150cdaa0728da2161","publisher":{"_id":"60f05dfe297fbc0c23acd4b1","email":"drake.johnson@griffin.news","lastName":"Johnson","firstName":"Drake"},"published":"2022-05-02T03:26:29.386Z","updated":"2022-05-02T03:32:24.364Z","lastUpdatedBy":{"_id":"60f05dfe297fbc0c23acd4b1","email":"drake.johnson@griffin.news","lastName":"Johnson","firstName":"Drake"},"affiliate":{"_id":"5cc353fe1c9d440000d3b70f","callSign":"kwtv","origin":"https://www.news9.com"},"title":"Police Investigating Midwest City Shooting Near Reno & Douglas","body":"<p>Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. </p><p>Officers have Reno and Douglas blocked off as they investigate.</p><p>Authorities on the scene told News 9 that there are no injuries. </p><p><em>Stay tuned for more updates, this is a developing story. </em></p><p><br /></p>","contentClass":"news","summary":"Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. \r\n","location":"MIDWEST CITY, Oklahoma","linkTo":"","goLive":"2022-05-02T02:58:00.000Z","expire":"2022-05-02T02:58:00.000Z","oldByLines":[],"createdAt":"2022-05-02T03:01:21.299Z","updatedAt":"2022-05-02T03:57:21.189Z","urlName":"police-investigating-midwest-city-shooting-near-reno--douglas","__v":9,"show":true,"link":"/story/626f498150cdaa0728da2161/police-investigating-midwest-city-shooting-near-reno--douglas","hasSchedule":false,"id":"626f498150cdaa0728da2161"};
  </script>
  </div>




		</div>
		<div class="gnm-nativo"></div>

		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>


	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px; margin-bottom:32px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad-->
			</div>
			<div style="display:block; margin:0 auto 32px; width:300px;">

				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>



			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.news9.com/category/188830/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="626f498150cdaa0728da2161" data-tb-region-item>
      <a href="/story/626f498150cdaa0728da2161/police-investigating-midwest-city-shooting-near-reno--douglas"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. 
"
        data-src="https://images.news9.com/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Police Investigating Midwest City Shooting Near Reno &amp; Douglas"
        />
        <h3 class="play-button h6" >Police Investigating Midwest City Shooting Near Reno &amp; Douglas</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Police Investigating Midwest City Shooting Near Reno &amp; Douglas",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg"],
        
        "datePublished": "2022-05-02T03:26:29.386Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T03:57:21.189Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626f498150cdaa0728da2161/police-investigating-midwest-city-shooting-near-reno--douglas"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="626f498150cdaa0728da2161" data-tb-region-item>
      <a href="/story/626f498150cdaa0728da2161/police-investigating-midwest-city-shooting-near-reno--douglas"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. 
"
        data-src="https://images.news9.com/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Police Investigating Midwest City Shooting Near Reno &amp; Douglas"
        />
        <h3 class="play-button h6" >Police Investigating Midwest City Shooting Near Reno &amp; Douglas</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Police Investigating Midwest City Shooting Near Reno &amp; Douglas",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg"],
        
        "datePublished": "2022-05-02T03:26:29.386Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T03:57:21.189Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626f498150cdaa0728da2161/police-investigating-midwest-city-shooting-near-reno--douglas"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="626f50b3196bfb0187541bec" data-tb-region-item>
      <a href="/story/626f50b3196bfb0187541bec/court-of-appeals-rejects-former-okc-police-sergeants-claim-for-reduced-sentence"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A former Oklahoma City Police Sergeant will remain behind bars for a second-degree murder charge.
Keith Sweeney was convicted in 2019 and sentenced to 10 years in prison for shooting and killing Dustin Pigeon in 2017."
        data-src="https://redirect.field59.com/video/thumb/2db1c1d4fd39e79b15e13568500ed7e4de201412/w320/h180"
        style="min-height:100px;"
        alt="Court Of Appeals Rejects Former OKC Police Sergeant&#39;s Claim For Reduced Sentence"
        />
        <h3 class="play-button h6" >Court Of Appeals Rejects Former OKC Police Sergeant&#39;s Claim For Reduced Sentence</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> A former Oklahoma City Police Sergeant will remain behind bars for a second-degree murder charge.
Keith Sweeney was convicted in 2019 and sentenced to 10 years in prison for shooting and killing Dustin Pigeon in 2017.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Court Of Appeals Rejects Former OKC Police Sergeant&#39;s Claim For Reduced Sentence",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/db6134d07821bd6b67bf300bf03f69c21d719db4.jpg"],
        
        "datePublished": "2022-05-02T03:28:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T03:32:04.126Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626f50b3196bfb0187541bec/court-of-appeals-rejects-former-okc-police-sergeants-claim-for-reduced-sentence"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="626f50b3196bfb0187541bec" data-tb-region-item>
      <a href="/story/626f50b3196bfb0187541bec/court-of-appeals-rejects-former-okc-police-sergeants-claim-for-reduced-sentence"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A former Oklahoma City Police Sergeant will remain behind bars for a second-degree murder charge.
Keith Sweeney was convicted in 2019 and sentenced to 10 years in prison for shooting and killing Dustin Pigeon in 2017."
        data-src="https://redirect.field59.com/video/thumb/2db1c1d4fd39e79b15e13568500ed7e4de201412/w320/h180"
        style="min-height:100px;"
        alt="Court Of Appeals Rejects Former OKC Police Sergeant&#39;s Claim For Reduced Sentence"
        />
        <h3 class="play-button h6" >Court Of Appeals Rejects Former OKC Police Sergeant&#39;s Claim For Reduced Sentence</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> A former Oklahoma City Police Sergeant will remain behind bars for a second-degree murder charge.
Keith Sweeney was convicted in 2019 and sentenced to 10 years in prison for shooting and killing Dustin Pigeon in 2017.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Court Of Appeals Rejects Former OKC Police Sergeant&#39;s Claim For Reduced Sentence",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/db6134d07821bd6b67bf300bf03f69c21d719db4.jpg"],
        
        "datePublished": "2022-05-02T03:28:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T03:32:04.126Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626f50b3196bfb0187541bec/court-of-appeals-rejects-former-okc-police-sergeants-claim-for-reduced-sentence"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="626ef3d7f9337c072463385c" data-tb-region-item>
      <a href="/story/626ef3d7f9337c072463385c/police-searching-for-alleged-shooting-suspects-victim-near-nw-okc-park"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Oklahoma City authorities are currently in the area of NW 22nd and Portland where officers responded to a shooting call Sunday afternoon.
According to the Oklahoma City Police Department (OCPD), the suspects ran away once officers arrived at the scene near Saint Clair Park."
        data-src="https://images.news9.com/kwtv/production/2022/May/1/----------------.1651438089364.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Police Searching For Alleged Shooting Suspects, Victim Near NW OKC Park"
        />
        <h3 class="play-button h6" >Police Searching For Alleged Shooting Suspects, Victim Near NW OKC Park</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma City authorities are currently in the area of NW 22nd and Portland where officers responded to a shooting call Sunday afternoon.
According to the Oklahoma City Police Department (OCPD), the suspects ran away once officers arrived at the scene near Saint Clair Park.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Police Searching For Alleged Shooting Suspects, Victim Near NW OKC Park",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/May/1/----------------.1651438089364.jpeg"],
        
        "datePublished": "2022-05-01T23:14:20.812Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-01T23:14:21.194Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626ef3d7f9337c072463385c/police-searching-for-alleged-shooting-suspects-victim-near-nw-okc-park"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="626ef3d7f9337c072463385c" data-tb-region-item>
      <a href="/story/626ef3d7f9337c072463385c/police-searching-for-alleged-shooting-suspects-victim-near-nw-okc-park"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Oklahoma City authorities are currently in the area of NW 22nd and Portland where officers responded to a shooting call Sunday afternoon.
According to the Oklahoma City Police Department (OCPD), the suspects ran away once officers arrived at the scene near Saint Clair Park."
        data-src="https://images.news9.com/kwtv/production/2022/May/1/----------------.1651438089364.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Police Searching For Alleged Shooting Suspects, Victim Near NW OKC Park"
        />
        <h3 class="play-button h6" >Police Searching For Alleged Shooting Suspects, Victim Near NW OKC Park</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma City authorities are currently in the area of NW 22nd and Portland where officers responded to a shooting call Sunday afternoon.
According to the Oklahoma City Police Department (OCPD), the suspects ran away once officers arrived at the scene near Saint Clair Park.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Police Searching For Alleged Shooting Suspects, Victim Near NW OKC Park",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/May/1/----------------.1651438089364.jpeg"],
        
        "datePublished": "2022-05-01T23:14:20.812Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-01T23:14:21.194Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626ef3d7f9337c072463385c/police-searching-for-alleged-shooting-suspects-victim-near-nw-okc-park"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="626e96daa6c5e9075b0b8097" data-tb-region-item>
      <a href="/story/626e96daa6c5e9075b0b8097/suspect-arrested-after-northwest-okc-police-pursuit"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Oklahoma City police said one person is in custody after they were engaged in a pursuit overnight."
        data-src="https://redirect.field59.com/video/thumb/f6002e18cbf200d030a626860e9f41405f68bf58/w320/h180"
        style="min-height:100px;"
        alt="Suspect Arrested After Northwest OKC Police Pursuit"
        />
        <h3 class="play-button h6" >Suspect Arrested After Northwest OKC Police Pursuit</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma City police said one person is in custody after they were engaged in a pursuit overnight.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Suspect Arrested After Northwest OKC Police Pursuit",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/88e6d80f5245f31ec544ccc95dd724a77aa6f5e7.jpg"],
        
        "datePublished": "2022-05-01T14:49:44.955Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-01T14:49:45.078Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626e96daa6c5e9075b0b8097/suspect-arrested-after-northwest-okc-police-pursuit"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="626e96daa6c5e9075b0b8097" data-tb-region-item>
      <a href="/story/626e96daa6c5e9075b0b8097/suspect-arrested-after-northwest-okc-police-pursuit"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Oklahoma City police said one person is in custody after they were engaged in a pursuit overnight."
        data-src="https://redirect.field59.com/video/thumb/f6002e18cbf200d030a626860e9f41405f68bf58/w320/h180"
        style="min-height:100px;"
        alt="Suspect Arrested After Northwest OKC Police Pursuit"
        />
        <h3 class="play-button h6" >Suspect Arrested After Northwest OKC Police Pursuit</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma City police said one person is in custody after they were engaged in a pursuit overnight.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Suspect Arrested After Northwest OKC Police Pursuit",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/88e6d80f5245f31ec544ccc95dd724a77aa6f5e7.jpg"],
        
        "datePublished": "2022-05-01T14:49:44.955Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-01T14:49:45.078Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626e96daa6c5e9075b0b8097/suspect-arrested-after-northwest-okc-police-pursuit"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626f498150cdaa0728da2161" data-tb-region-item>
      <a href="/story/626f498150cdaa0728da2161/police-investigating-midwest-city-shooting-near-reno--douglas"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. 
"
        data-src="https://images.news9.com/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Police Investigating Midwest City Shooting Near Reno &amp; Douglas"
        />
        <h3 class="play-button h6" >Police Investigating Midwest City Shooting Near Reno &amp; Douglas</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Police are on the scene investigating a shooting at the Joe B. Barnes Regional Park in Midwest City where officers say a suspect is in custody. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Police Investigating Midwest City Shooting Near Reno &amp; Douglas",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2021/August/6/police-lights-with-crime-tape-2021.1628305448951.jpeg"],
        
        "datePublished": "2022-05-02T03:26:29.386Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T03:57:21.189Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626f498150cdaa0728da2161/police-investigating-midwest-city-shooting-near-reno--douglas"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626f50b3196bfb0187541bec" data-tb-region-item>
      <a href="/story/626f50b3196bfb0187541bec/court-of-appeals-rejects-former-okc-police-sergeants-claim-for-reduced-sentence"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="A former Oklahoma City Police Sergeant will remain behind bars for a second-degree murder charge.
Keith Sweeney was convicted in 2019 and sentenced to 10 years in prison for shooting and killing Dustin Pigeon in 2017."
        data-src="https://redirect.field59.com/video/thumb/2db1c1d4fd39e79b15e13568500ed7e4de201412/w320/h180"
        style="min-height:100px;"
        alt="Court Of Appeals Rejects Former OKC Police Sergeant&#39;s Claim For Reduced Sentence"
        />
        <h3 class="play-button h6" >Court Of Appeals Rejects Former OKC Police Sergeant&#39;s Claim For Reduced Sentence</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> A former Oklahoma City Police Sergeant will remain behind bars for a second-degree murder charge.
Keith Sweeney was convicted in 2019 and sentenced to 10 years in prison for shooting and killing Dustin Pigeon in 2017.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Court Of Appeals Rejects Former OKC Police Sergeant&#39;s Claim For Reduced Sentence",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/db6134d07821bd6b67bf300bf03f69c21d719db4.jpg"],
        
        "datePublished": "2022-05-02T03:28:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T03:32:04.126Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626f50b3196bfb0187541bec/court-of-appeals-rejects-former-okc-police-sergeants-claim-for-reduced-sentence"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626ef3d7f9337c072463385c" data-tb-region-item>
      <a href="/story/626ef3d7f9337c072463385c/police-searching-for-alleged-shooting-suspects-victim-near-nw-okc-park"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Oklahoma City authorities are currently in the area of NW 22nd and Portland where officers responded to a shooting call Sunday afternoon.
According to the Oklahoma City Police Department (OCPD), the suspects ran away once officers arrived at the scene near Saint Clair Park."
        data-src="https://images.news9.com/kwtv/production/2022/May/1/----------------.1651438089364.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Police Searching For Alleged Shooting Suspects, Victim Near NW OKC Park"
        />
        <h3 class="play-button h6" >Police Searching For Alleged Shooting Suspects, Victim Near NW OKC Park</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma City authorities are currently in the area of NW 22nd and Portland where officers responded to a shooting call Sunday afternoon.
According to the Oklahoma City Police Department (OCPD), the suspects ran away once officers arrived at the scene near Saint Clair Park.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Police Searching For Alleged Shooting Suspects, Victim Near NW OKC Park",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/May/1/----------------.1651438089364.jpeg"],
        
        "datePublished": "2022-05-01T23:14:20.812Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-01T23:14:21.194Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626ef3d7f9337c072463385c/police-searching-for-alleged-shooting-suspects-victim-near-nw-okc-park"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626e96daa6c5e9075b0b8097" data-tb-region-item>
      <a href="/story/626e96daa6c5e9075b0b8097/suspect-arrested-after-northwest-okc-police-pursuit"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Oklahoma City police said one person is in custody after they were engaged in a pursuit overnight."
        data-src="https://redirect.field59.com/video/thumb/f6002e18cbf200d030a626860e9f41405f68bf58/w320/h180"
        style="min-height:100px;"
        alt="Suspect Arrested After Northwest OKC Police Pursuit"
        />
        <h3 class="play-button h6" >Suspect Arrested After Northwest OKC Police Pursuit</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma City police said one person is in custody after they were engaged in a pursuit overnight.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Suspect Arrested After Northwest OKC Police Pursuit",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/88e6d80f5245f31ec544ccc95dd724a77aa6f5e7.jpg"],
        
        "datePublished": "2022-05-01T14:49:44.955Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-01T14:49:45.078Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626e96daa6c5e9075b0b8097/suspect-arrested-after-northwest-okc-police-pursuit"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626e91f9d651f1072585977b" data-tb-region-item>
      <a href="/story/626e91f9d651f1072585977b/1-woman-taken-to-hospital-following-shooting"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Oklahoma City police said a woman has been hospitalized after a Sunday morning shooting. "
        data-src="https://redirect.field59.com/video/thumb/ba498ff94a33be1fe194d051e0c3f2e9671a10a7/w320/h180"
        style="min-height:100px;"
        alt="1 Woman Taken To Hospital Following Shooting"
        />
        <h3 class="play-button h6" >1 Woman Taken To Hospital Following Shooting</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Oklahoma City police said a woman has been hospitalized after a Sunday morning shooting. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "1 Woman Taken To Hospital Following Shooting",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/4f06add1ec464f81e228d01d9d0e33a4f9da786f_police_lights_10tv_custom.jpg"],
        
        "datePublished": "2022-05-01T14:19:32.287Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-01T14:19:32.408Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626e91f9d651f1072585977b/1-woman-taken-to-hospital-following-shooting"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626dbfe71ccc5a072c9c8d6d" data-tb-region-item>
      <a href="/story/626dbfe71ccc5a072c9c8d6d/ohp:-road-rage-incident-leads-suspect-to-shoot-motorcycle-driver"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The Oklahoma Highway Patrol (OHP) said a motorcycle driver suffered non life threatening injuries after a road rage incident led to a shooting on I-235 Saturday afternoon. 

"
        data-src="https://redirect.field59.com/video/thumb/45f9295ed4240402501aebe825ecfa8925c93088/w320/h180"
        style="min-height:100px;"
        alt="OHP: Road Rage Incident Leads Suspect To Shoot Motorcycle Driver"
        />
        <h3 class="play-button h6" >OHP: Road Rage Incident Leads Suspect To Shoot Motorcycle Driver</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The Oklahoma Highway Patrol (OHP) said a motorcycle driver suffered non life threatening injuries after a road rage incident led to a shooting on I-235 Saturday afternoon. 

</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "OHP: Road Rage Incident Leads Suspect To Shoot Motorcycle Driver",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/77d6d6e2577a8c87558b8226b696b897c261546d.jpg"],
        
        "datePublished": "2022-05-01T03:22:28.233Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-01T03:22:28.353Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/626dbfe71ccc5a072c9c8d6d/ohp:-road-rage-incident-leads-suspect-to-shoot-motorcycle-driver"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.news9.com/category/112032/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="626f5803d8555a070dc08374" data-tb-region-item>
      <a href="/story/626f5803d8555a070dc08374/oklahoma-ford-sports-blitz:-may-1"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Join News 9 Sports Director Dean Blevins and News On 6 Sports Director John Holcomb for the Oklahoma Ford Sports Blitz. "
        data-src="https://redirect.field59.com/video/thumb/7ec34487bf23562aa447aa0dbc7a74ed0c17c1d5/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma Ford Sports Blitz: May 1"
        />
        <h3 class="play-button h6" >Oklahoma Ford Sports Blitz: May 1</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Join News 9 Sports Director Dean Blevins and News On 6 Sports Director John Holcomb for the Oklahoma Ford Sports Blitz. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Oklahoma Ford Sports Blitz: May 1",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": undefined/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/04f9a42beac90aeb461a12b67df605597a1868e9.jpg"],
        
        "datePublished": "2022-05-02T04:03:58.199Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T04:03:58.292Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f5803d8555a070dc08374/oklahoma-ford-sports-blitz:-may-1"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="626f5803d8555a070dc08374" data-tb-region-item>
      <a href="/story/626f5803d8555a070dc08374/oklahoma-ford-sports-blitz:-may-1"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Join News 9 Sports Director Dean Blevins and News On 6 Sports Director John Holcomb for the Oklahoma Ford Sports Blitz. "
        data-src="https://redirect.field59.com/video/thumb/7ec34487bf23562aa447aa0dbc7a74ed0c17c1d5/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma Ford Sports Blitz: May 1"
        />
        <h3 class="play-button h6" >Oklahoma Ford Sports Blitz: May 1</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Join News 9 Sports Director Dean Blevins and News On 6 Sports Director John Holcomb for the Oklahoma Ford Sports Blitz. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Oklahoma Ford Sports Blitz: May 1",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": undefined/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/04f9a42beac90aeb461a12b67df605597a1868e9.jpg"],
        
        "datePublished": "2022-05-02T04:03:58.199Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T04:03:58.292Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f5803d8555a070dc08374/oklahoma-ford-sports-blitz:-may-1"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="626f529905f9fc072d56688a" data-tb-region-item>
      <a href="/story/626f529905f9fc072d56688a/prayer-rally-held-by-justice-for-greenwood-movement"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Supporters of a large Civil Suit say survivors and descendants of the 1921 Tulsa Race Massacre have been denied restitution for more than a century. 
A court hearing is set for Monday at 1:30 p.m. "
        data-src="https://redirect.field59.com/video/thumb/649e59bda820035177162678c6bd7896b8f0fe87/w320/h180"
        style="min-height:100px;"
        alt="Prayer Rally Held By Justice For Greenwood Movement"
        />
        <h3 class="play-button h6" >Prayer Rally Held By Justice For Greenwood Movement</h3>
        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> Supporters of a large Civil Suit say survivors and descendants of the 1921 Tulsa Race Massacre have been denied restitution for more than a century. 
A court hearing is set for Monday at 1:30 p.m. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Prayer Rally Held By Justice For Greenwood Movement",
        
          {"@type": "Person", "name": Ashlyn Brothers", "url": undefined/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers},
        
        
          "image": [ "https://cdn.field59.com/KOTV/8c154e6edde5c5d187f5596d033a31590e3ff098.jpg","https://cdn.field59.com/KOTV/1a1fceb26637c6618750fe4769fe5e85dfde7f12.jpg"],
        
        "datePublished": "2022-05-02T03:33:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T03:40:09.650Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f529905f9fc072d56688a/prayer-rally-held-by-justice-for-greenwood-movement"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="626f529905f9fc072d56688a" data-tb-region-item>
      <a href="/story/626f529905f9fc072d56688a/prayer-rally-held-by-justice-for-greenwood-movement"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Supporters of a large Civil Suit say survivors and descendants of the 1921 Tulsa Race Massacre have been denied restitution for more than a century. 
A court hearing is set for Monday at 1:30 p.m. "
        data-src="https://redirect.field59.com/video/thumb/649e59bda820035177162678c6bd7896b8f0fe87/w320/h180"
        style="min-height:100px;"
        alt="Prayer Rally Held By Justice For Greenwood Movement"
        />
        <h3 class="play-button h6" >Prayer Rally Held By Justice For Greenwood Movement</h3>
        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> Supporters of a large Civil Suit say survivors and descendants of the 1921 Tulsa Race Massacre have been denied restitution for more than a century. 
A court hearing is set for Monday at 1:30 p.m. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Prayer Rally Held By Justice For Greenwood Movement",
        
          {"@type": "Person", "name": Ashlyn Brothers", "url": undefined/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers},
        
        
          "image": [ "https://cdn.field59.com/KOTV/8c154e6edde5c5d187f5596d033a31590e3ff098.jpg","https://cdn.field59.com/KOTV/1a1fceb26637c6618750fe4769fe5e85dfde7f12.jpg"],
        
        "datePublished": "2022-05-02T03:33:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T03:40:09.650Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f529905f9fc072d56688a/prayer-rally-held-by-justice-for-greenwood-movement"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="626f41e61a678f07274394ab" data-tb-region-item>
      <a href="/story/626f41e61a678f07274394ab/reduced-adoption-fees-on-monday-to-help-empty-the-shelters"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Several Green Country animal shelters will participate in an &#34;Empty the Shelters&#34; event on Monday. 
Participating shelters will have reduced adoption fees to encourage people take an animal into their home."
        data-src="https://redirect.field59.com/video/thumb/defffe7d970a1929ef17ed893d9a14ac6379c41e/w320/h180"
        style="min-height:100px;"
        alt="Reduced Adoption Fees On Monday To Help &#39;Empty The Shelters&#39;"
        />
        <h3 class="play-button h6" >Reduced Adoption Fees On Monday To Help &#39;Empty The Shelters&#39;</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Several Green Country animal shelters will participate in an "Empty the Shelters" event on Monday. 
Participating shelters will have reduced adoption fees to encourage people take an animal into their home.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Reduced Adoption Fees On Monday To Help &#39;Empty The Shelters&#39;",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/b996e4f5efa386bac6591521cac491924d4f4caa.jpg"],
        
        "datePublished": "2022-05-02T02:27:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T02:28:54.622Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f41e61a678f07274394ab/reduced-adoption-fees-on-monday-to-help-empty-the-shelters"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="626f41e61a678f07274394ab" data-tb-region-item>
      <a href="/story/626f41e61a678f07274394ab/reduced-adoption-fees-on-monday-to-help-empty-the-shelters"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Several Green Country animal shelters will participate in an &#34;Empty the Shelters&#34; event on Monday. 
Participating shelters will have reduced adoption fees to encourage people take an animal into their home."
        data-src="https://redirect.field59.com/video/thumb/defffe7d970a1929ef17ed893d9a14ac6379c41e/w320/h180"
        style="min-height:100px;"
        alt="Reduced Adoption Fees On Monday To Help &#39;Empty The Shelters&#39;"
        />
        <h3 class="play-button h6" >Reduced Adoption Fees On Monday To Help &#39;Empty The Shelters&#39;</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Several Green Country animal shelters will participate in an "Empty the Shelters" event on Monday. 
Participating shelters will have reduced adoption fees to encourage people take an animal into their home.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Reduced Adoption Fees On Monday To Help &#39;Empty The Shelters&#39;",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/b996e4f5efa386bac6591521cac491924d4f4caa.jpg"],
        
        "datePublished": "2022-05-02T02:27:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T02:28:54.622Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f41e61a678f07274394ab/reduced-adoption-fees-on-monday-to-help-empty-the-shelters"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="626f40e56aaddb0728212417" data-tb-region-item>
      <a href="/story/626f40e56aaddb0728212417/mans-arm-nearly-amputated-in-tulsa-motorcycle-crash"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Tulsa police said a motorcycle rider might lose an arm after a serious crash on Highway 169 Sunday morning.
Police said the crash happened near the northbound ramp from Hwy 169 to westbound I-244 before 8 a.m."
        data-src="https://redirect.field59.com/video/thumb/6d77a7a73ab65dad23463bde37f3a202709e6a4e/w320/h180"
        style="min-height:100px;"
        alt="Man&#39;s Arm Nearly Amputated In Tulsa Motorcycle Crash"
        />
        <h3 class="play-button h6" >Man&#39;s Arm Nearly Amputated In Tulsa Motorcycle Crash</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa police said a motorcycle rider might lose an arm after a serious crash on Highway 169 Sunday morning.
Police said the crash happened near the northbound ramp from Hwy 169 to westbound I-244 before 8 a.m.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Man&#39;s Arm Nearly Amputated In Tulsa Motorcycle Crash",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/ce55477d615fc5324d711d4cea3c6fcd204cb95d.jpg"],
        
        "datePublished": "2022-05-02T02:21:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T02:24:37.392Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f40e56aaddb0728212417/mans-arm-nearly-amputated-in-tulsa-motorcycle-crash"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="626f40e56aaddb0728212417" data-tb-region-item>
      <a href="/story/626f40e56aaddb0728212417/mans-arm-nearly-amputated-in-tulsa-motorcycle-crash"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Tulsa police said a motorcycle rider might lose an arm after a serious crash on Highway 169 Sunday morning.
Police said the crash happened near the northbound ramp from Hwy 169 to westbound I-244 before 8 a.m."
        data-src="https://redirect.field59.com/video/thumb/6d77a7a73ab65dad23463bde37f3a202709e6a4e/w320/h180"
        style="min-height:100px;"
        alt="Man&#39;s Arm Nearly Amputated In Tulsa Motorcycle Crash"
        />
        <h3 class="play-button h6" >Man&#39;s Arm Nearly Amputated In Tulsa Motorcycle Crash</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa police said a motorcycle rider might lose an arm after a serious crash on Highway 169 Sunday morning.
Police said the crash happened near the northbound ramp from Hwy 169 to westbound I-244 before 8 a.m.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Man&#39;s Arm Nearly Amputated In Tulsa Motorcycle Crash",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/ce55477d615fc5324d711d4cea3c6fcd204cb95d.jpg"],
        
        "datePublished": "2022-05-02T02:21:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T02:24:37.392Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f40e56aaddb0728212417/mans-arm-nearly-amputated-in-tulsa-motorcycle-crash"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626f5803d8555a070dc08374" data-tb-region-item>
      <a href="/story/626f5803d8555a070dc08374/oklahoma-ford-sports-blitz:-may-1"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Join News 9 Sports Director Dean Blevins and News On 6 Sports Director John Holcomb for the Oklahoma Ford Sports Blitz. "
        data-src="https://redirect.field59.com/video/thumb/7ec34487bf23562aa447aa0dbc7a74ed0c17c1d5/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma Ford Sports Blitz: May 1"
        />
        <h3 class="play-button h6" >Oklahoma Ford Sports Blitz: May 1</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Join News 9 Sports Director Dean Blevins and News On 6 Sports Director John Holcomb for the Oklahoma Ford Sports Blitz. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Oklahoma Ford Sports Blitz: May 1",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": undefined/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/04f9a42beac90aeb461a12b67df605597a1868e9.jpg"],
        
        "datePublished": "2022-05-02T04:03:58.199Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T04:03:58.292Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f5803d8555a070dc08374/oklahoma-ford-sports-blitz:-may-1"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626f529905f9fc072d56688a" data-tb-region-item>
      <a href="/story/626f529905f9fc072d56688a/prayer-rally-held-by-justice-for-greenwood-movement"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Supporters of a large Civil Suit say survivors and descendants of the 1921 Tulsa Race Massacre have been denied restitution for more than a century. 
A court hearing is set for Monday at 1:30 p.m. "
        data-src="https://redirect.field59.com/video/thumb/649e59bda820035177162678c6bd7896b8f0fe87/w320/h180"
        style="min-height:100px;"
        alt="Prayer Rally Held By Justice For Greenwood Movement"
        />
        <h3 class="play-button h6" >Prayer Rally Held By Justice For Greenwood Movement</h3>
        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> Supporters of a large Civil Suit say survivors and descendants of the 1921 Tulsa Race Massacre have been denied restitution for more than a century. 
A court hearing is set for Monday at 1:30 p.m. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Prayer Rally Held By Justice For Greenwood Movement",
        
          {"@type": "Person", "name": Ashlyn Brothers", "url": undefined/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers},
        
        
          "image": [ "https://cdn.field59.com/KOTV/8c154e6edde5c5d187f5596d033a31590e3ff098.jpg","https://cdn.field59.com/KOTV/1a1fceb26637c6618750fe4769fe5e85dfde7f12.jpg"],
        
        "datePublished": "2022-05-02T03:33:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T03:40:09.650Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f529905f9fc072d56688a/prayer-rally-held-by-justice-for-greenwood-movement"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626f41e61a678f07274394ab" data-tb-region-item>
      <a href="/story/626f41e61a678f07274394ab/reduced-adoption-fees-on-monday-to-help-empty-the-shelters"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Several Green Country animal shelters will participate in an &#34;Empty the Shelters&#34; event on Monday. 
Participating shelters will have reduced adoption fees to encourage people take an animal into their home."
        data-src="https://redirect.field59.com/video/thumb/defffe7d970a1929ef17ed893d9a14ac6379c41e/w320/h180"
        style="min-height:100px;"
        alt="Reduced Adoption Fees On Monday To Help &#39;Empty The Shelters&#39;"
        />
        <h3 class="play-button h6" >Reduced Adoption Fees On Monday To Help &#39;Empty The Shelters&#39;</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Several Green Country animal shelters will participate in an "Empty the Shelters" event on Monday. 
Participating shelters will have reduced adoption fees to encourage people take an animal into their home.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Reduced Adoption Fees On Monday To Help &#39;Empty The Shelters&#39;",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/b996e4f5efa386bac6591521cac491924d4f4caa.jpg"],
        
        "datePublished": "2022-05-02T02:27:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T02:28:54.622Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f41e61a678f07274394ab/reduced-adoption-fees-on-monday-to-help-empty-the-shelters"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626f40e56aaddb0728212417" data-tb-region-item>
      <a href="/story/626f40e56aaddb0728212417/mans-arm-nearly-amputated-in-tulsa-motorcycle-crash"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Tulsa police said a motorcycle rider might lose an arm after a serious crash on Highway 169 Sunday morning.
Police said the crash happened near the northbound ramp from Hwy 169 to westbound I-244 before 8 a.m."
        data-src="https://redirect.field59.com/video/thumb/6d77a7a73ab65dad23463bde37f3a202709e6a4e/w320/h180"
        style="min-height:100px;"
        alt="Man&#39;s Arm Nearly Amputated In Tulsa Motorcycle Crash"
        />
        <h3 class="play-button h6" >Man&#39;s Arm Nearly Amputated In Tulsa Motorcycle Crash</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa police said a motorcycle rider might lose an arm after a serious crash on Highway 169 Sunday morning.
Police said the crash happened near the northbound ramp from Hwy 169 to westbound I-244 before 8 a.m.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Man&#39;s Arm Nearly Amputated In Tulsa Motorcycle Crash",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/ce55477d615fc5324d711d4cea3c6fcd204cb95d.jpg"],
        
        "datePublished": "2022-05-02T02:21:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T02:24:37.392Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f40e56aaddb0728212417/mans-arm-nearly-amputated-in-tulsa-motorcycle-crash"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626f3fb91a678f0727434b60" data-tb-region-item>
      <a href="/story/626f3fb91a678f0727434b60/owasso-police-arrest-man-accused-of-domestic-abuse"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Owasso Police said officers arrested a man accused of cornering a woman in a home with a knife and threatening to &#34;gut her like a pig&#34;.
Officers said the victim told police that Matthew Puza knocked her to the ground before she used a Google device to dial 911. "
        data-src="https://redirect.field59.com/video/thumb/3ef857887f55f869efa456b3cb2814b67f8d5f55/w320/h180"
        style="min-height:100px;"
        alt="Owasso Police Arrest Man Accused Of Domestic Abuse"
        />
        <h3 class="play-button h6" >Owasso Police Arrest Man Accused Of Domestic Abuse</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Owasso Police said officers arrested a man accused of cornering a woman in a home with a knife and threatening to "gut her like a pig".
Officers said the victim told police that Matthew Puza knocked her to the ground before she used a Google device to dial 911. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Owasso Police Arrest Man Accused Of Domestic Abuse",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/bd91f2f5763caec0b38207bce794717612e5ad89.jpg"],
        
        "datePublished": "2022-05-02T02:17:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T02:19:37.319Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f3fb91a678f0727434b60/owasso-police-arrest-man-accused-of-domestic-abuse"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626f32ea57a5df0194e0d348" data-tb-region-item>
      <a href="/story/626f32ea57a5df0194e0d348/viewer-question"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Dean Blevins and John Holcomb answer this weeks Viewer Question. "
        data-src="https://redirect.field59.com/video/thumb/ad821b90fab3891d8a6cbbfd515c3c2dc76ed682/w320/h180"
        style="min-height:100px;"
        alt="Viewer Question"
        />
        <h3 class="play-button h6" >Viewer Question</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb answer this weeks Viewer Question. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Viewer Question",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},{"@type": "Person", "name": News 9", "url": undefined/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/2a61d2ecc7e07c978d32e65ecc1bd9e75bad9dff.jpg"],
        
        "datePublished": "2022-05-02T01:24:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-05-02T03:51:00.397Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626f32ea57a5df0194e0d348/viewer-question"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class="" style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
         </div>
         <style>
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
.gnm-page-template .mml-element[data-mml-type=clip] iframe {
  height: 100%;
  width: 100%;
}
@media (max-width: 767px) {
  .gnm-page-template .mml-element[data-mml-type=clip] iframe {
    height: unset;
    width: unset;
  }
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
           const $ = window.$ = window.jQuery || {};
           const jQuery = $;
            (function (window, $, jQuery) {})(window, $, jQuery)
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News 9",
            contentClass: ""
          };
         </script>
      
    </div>
    
      


<footer class='gnm-footer'><!-- Griffin designers: you can replace this element with your new footer HTML and still be in the same CSS environment -->
  <div class='container'>
    <div class='row'>

      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NEWS9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/News9" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/news9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kwtv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="http://www.news9.com/category/156309/about-us" class='primary-link '>News 9</a>
            <div class='emphasis-text'>7401 N Kelley Ave</div>
            <div class='emphasis-text'>Oklahoma City, OK 73111</div>
            <div class='emphasis-text'>405-843-6641</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true' style="margin-right:3px;" ></i>2022&nbsp;
        <a href='http://griffincommunications.net/' target="_blank">Griffin Communications.</a>
        <span>News9.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/kwtv_eeoReport.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="http://www.news9.com/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KWTV-DT" target='_blank'>KWTV Public Inspection File</a>,&nbsp;
        <a href=" https://publicfiles.fcc.gov/tv-profile/ksbi" target='_blank'>KSBI Public Inspection File</a>,&nbsp;
        <a href="http://www.news9.com/story/12162643/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
          window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
              if (window.admiral) {
                window.admiral('show', 'ccpa.main');
              }
            }
          });
        </script> -->
      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kwtv.css?v=1650935046899" rel="stylesheet" type="text/css" defer>

  

<script type="text/javascript" src="/js/bundle-kwtv-production.js?v=1650935046899"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2iig_GRQ-bgA3f7sDbRi-3gE6cl0lyYWET9MUNEvRDRx62kctn9lLkBNKh7m8gtX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2oqaSX2gQYQX9cIy3WeInyz3wRS9LEToHCR04q6dBtcVSYbAZ2eIn_laN9OwVyuL_mhUAwgLQm1Ds8xhpw",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
  <link href="//fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">

  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.news9.com",
      "logo": "/favicon.ico",
      "contactPoint": [{
        "@type": "ContactPoint",
        "telephone": "+1-918-555-5555",
        "contactType": "customer service"
      }],
      "founder" :"David Griffin",
      "areaServed": "OK",
      "address" :"",
      "description" : "News 9 Oklahoma's own",
      "name" :"News 9"
    }

</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.news9.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.news9.com/story/search/q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</html>

