

<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="theme-color" content="#4DA5F4">
<meta name="author" content="David Griffin">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="robots" content="max-image-preview:large">
<meta name="twitter:card" content="summary" />
<meta property="description"      content="Killian Hayes scored a career-high 26 points and Frank Jackson also had 26 to lead the Detroit Pistons to a 110-101 victory over Oklahoma City on Friday night in a matchup of teams near the bottom of the NBA standings." />
<meta name="keywords" content="Killian Hayes, Frank Jackson, Cade Cunningham, Isaiah Stewart, Saddiq Bey, Theo Maledon, Jaylen Hoard, Isaiah Livers, Saben Lee, Aleksej Pokusevski, Detroit Pistons, Oklahoma City, Thunder, OKC, Cowboys" />
<meta property="og:url"           content="https://www.news9.com/story/6247c40a84cae30729939889/hayes-and-jackson-muscle-pistons-to-9point-win-over-thunder" />
<meta property="vf:url"           content="https://www.news9.com/story/6247c40a84cae30729939889/hayes-and-jackson-muscle-pistons-to-9point-win-over-thunder" />
<meta property="og:type"          content="website" />
<meta property="og:title"         content="Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder" />
<meta property="og:description"   content="Killian Hayes scored a career-high 26 points and Frank Jackson also had 26 to lead the Detroit Pistons to a 110-101 victory over Oklahoma City on Friday night in a matchup of teams near the bottom of the NBA standings." />
<meta property="og:image"         content="https://cdn.field59.com/KWTV/b007bd7dc6bbc4e3f0d5c97f08e9c604031bae87_ThunderLosePistons_custom.jpg" />
<meta property="vf:image"         content="https://cdn.field59.com/KWTV/b007bd7dc6bbc4e3f0d5c97f08e9c604031bae87_ThunderLosePistons_custom.jpg" />
<meta name="vf:image:alt" content="Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder" />
<meta property="og:updated_time"         content="1648866240000" />
<meta name="og:image:width" content="320" />
<meta name="og:image:height" content="180" />
<meta name="og:image:alt" content="Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder" />
<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<title>Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder</title>


    
<link rel="preload" href="/js/bundle-kwtv-production.js?v=1648493084903" as="script">
<link rel="preload" href="/css/below-the-fold-bundle-kwtv.css?v=1648493084903" as="style">

    
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kwtv.css?v=1648493084903" >


    <meta name="google-site-verification" content="WzqWn39Rw6VnePGJeBaJXtw6_bhXMyEd0Ht6fW9sFIo" />
    <meta property="fb:app_id" content="971431649587140" />
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
     <script class="gnm-script" name="griffin-namespace">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</script>

     <!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13594.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>
 -->
     
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-news9/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


     



     <title>News 9 </title>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <nav class='gnm-header  navbar navbar-inverse'>
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    

  </div>



  <div id='gnm-header-without-banner'>
        <!--  Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js !-->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n9logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n9logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339700/news-9-live-streaming" class='white live show'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@6PM</div>
          </a>
          <a href=""  class='white  live-now hide'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>46&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 44&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class=" gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row ">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="zzcotynZINUZsgH/LhagFWYXE95ppplN0JAGo=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e3347bf1290151d52141553/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3347bf1290151d52141553/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3349c61290151d52141e5d/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/retirement"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Your Retirement</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/40423917/news-9-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/nextgen-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NextGen Live Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PikePass SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skynews-9-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills SkyNews 9 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/originals"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/jeds-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Jed&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Storm Map</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Team of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thestormchasers"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/mydaughtersmurder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>My Daughter&#39;s Murder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/holidayadventures"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/reddirtdiaries"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Red Dirt Diaries</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://reviews.news9.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-plus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News 9 Plus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>

</nav>

    
    <div class="viafoura">
         <vf-tray-trigger floating="true"></vf-tray-trigger>
    </div>
    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>

<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder</h1>
  <div style="width:216px;height;36px">
    <div data-content-classification="sports" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div>
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Friday, April 1st 2022, 9:24 pm</div>

  <div>
  
      <span>By: </span>
      
          <span>Associated Press</span>
        
       
  
  </div>
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
                  <div class="item active">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="88041568f6724ebdaa4b151161e6a038357038e5" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KWTV/b007bd7dc6bbc4e3f0d5c97f08e9c604031bae87_ThunderLosePistons_custom.jpg" >
    <a href="https://cdn.field59.com/KWTV/b007bd7dc6bbc4e3f0d5c97f08e9c604031bae87_ThunderLosePistons_custom.jpg">
      <img src="https://cdn.field59.com/KWTV/b007bd7dc6bbc4e3f0d5c97f08e9c604031bae87_ThunderLosePistons_custom.jpg" alt="Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder" style="width:100%">
      <span>Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b>OKLAHOMA CITY - </b>
  <span class="viking-story-body"><p>Killian Hayes scored a career-high 26 points and Frank Jackson also had 26 to lead the Detroit Pistons to a 110-101 victory over Oklahoma City on Friday night in a matchup of teams near the bottom of the NBA standings.</p><p>In the second night of a back-to-back, Pistons regulars Cade Cunningham, Isaiah Stewart and Saddiq Bey started the game, but did not play after the midway point of the first quarter.</p><p>Theo Maledon led the Thunder with 28 points. Jaylen Hoard, called up Friday from the G-League, scored 11 points and grabbed 20 rebounds in his first career NBA start.</p><p>After a back-and-forth first quarter, Detroit rolled to a 14-point lead late in the second quarter before the Thunder made a run behind a trio of 3-point shots from Lindy Waters III to close the gap to 55-52 at intermission.</p><p>But Jackson scored nine points in the first four minutes of the third quarter and the Pistons expanded their lead to 22 points before settling for an 83-66 advantage heading into the fourth period. Oklahoma City cut it to seven in the final minute, but Isaiah Livers hit a three to put the game out of reach.</p><p>Hayes added eight assists, seven rebounds, five steals and two blocked shots. Saben Lee handed out a dozen assists for the Pistons.</p><p>TIP-INS</p><p>Thunder: Forward Aleksej Pokusevski was scratched from the lineup prior to warmups with flu-like symptoms, which is why Hoard was called up for his second NBA appearance of the season. He played 40 minutes for an OKC squad that had only eight available players.</p><p>Pistons: It was Cunningham’s first return to the state where he played his lone season of collegiate ball (Oklahoma State) and got a large ovation from the Thunder crowd. Cunningham led the Cowboys to the NCAA Tournament last season.</p><p>UP NEXT</p><p>Pistons: Visit Indiana on Sunday.</p><p>Thunder: Host Phoenix on Sunday.</p><p>___</p><p>More AP NBA: <a href="https://apnews.com/NBA">https://apnews.com/NBA</a> and <a href="https://twitter.com/AP_Sports">https://twitter.com/AP_Sports</a></p><p><br /></p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    
      "author" : [
      {"@type": "Person",
                "name": "Associated Press"}
      ],
    
    
      "image": [ "https://cdn.field59.com/KWTV/b007bd7dc6bbc4e3f0d5c97f08e9c604031bae87_ThunderLosePistons_custom.jpg"],
    
    "datePublished": "2022-04-02T02:24:00.000Z",
    "headline" : "Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder",
    "publisher": {
      "@type": "Organization",
      "name": "News 9",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.news9.com/favicon.ico"
      }
    },
    "dateModified": "2022-04-02T03:33:31.686Z" ,
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.news9.com/story/6247c40a84cae30729939889/hayes-and-jackson-muscle-pistons-to-9point-win-over-thunder"
      }
    }
  </script>
  <script type="text/javascript">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</script>
  </div>




		</div>
		<div class="gnm-nativo"></div>

		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>


	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px; margin-bottom:32px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad-->
			</div>
			<div style="display:block; margin:0 auto 32px; width:300px;">

				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>



			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.news9.com/category/188830/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6247c40a84cae30729939889" data-tb-region-item>
      <a href="/story/6247c40a84cae30729939889/hayes-and-jackson-muscle-pistons-to-9point-win-over-thunder"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Killian Hayes scored a career-high 26 points and Frank Jackson also had 26 to lead the Detroit Pistons to a 110-101 victory over Oklahoma City on Friday night in a matchup of teams near the bottom of the NBA standings."
        data-src="https://redirect.field59.com/video/thumb/88041568f6724ebdaa4b151161e6a038357038e5/w320/h180"
        style="min-height:100px;"
        alt="Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder"
        />

        <h3 class="play-button h6" >Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Killian Hayes scored a career-high 26 points and Frank Jackson also had 26 to lead the Detroit Pistons to a 110-101 victory over Oklahoma City on Friday night in a matchup of teams near the bottom of the NBA standings.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/b007bd7dc6bbc4e3f0d5c97f08e9c604031bae87_ThunderLosePistons_custom.jpg"],
        
        "datePublished": "2022-04-02T02:24:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T03:33:31.686Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6247c40a84cae30729939889/hayes-and-jackson-muscle-pistons-to-9point-win-over-thunder"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6247c40a84cae30729939889" data-tb-region-item>
      <a href="/story/6247c40a84cae30729939889/hayes-and-jackson-muscle-pistons-to-9point-win-over-thunder"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Killian Hayes scored a career-high 26 points and Frank Jackson also had 26 to lead the Detroit Pistons to a 110-101 victory over Oklahoma City on Friday night in a matchup of teams near the bottom of the NBA standings."
        data-src="https://redirect.field59.com/video/thumb/88041568f6724ebdaa4b151161e6a038357038e5/w320/h180"
        style="min-height:100px;"
        alt="Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder"
        />

        <h3 class="play-button h6" >Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Killian Hayes scored a career-high 26 points and Frank Jackson also had 26 to lead the Detroit Pistons to a 110-101 victory over Oklahoma City on Friday night in a matchup of teams near the bottom of the NBA standings.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/b007bd7dc6bbc4e3f0d5c97f08e9c604031bae87_ThunderLosePistons_custom.jpg"],
        
        "datePublished": "2022-04-02T02:24:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T03:33:31.686Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6247c40a84cae30729939889/hayes-and-jackson-muscle-pistons-to-9point-win-over-thunder"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62452171aa69090726e07b12" data-tb-region-item>
      <a href="/story/62452171aa69090726e07b12/young-scores-41-as-hawks-top-thunder-136118"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Trae Young had 41 points and eight assists, and the Atlanta Hawks rolled past the Oklahoma City Thunder 136-118 on Wednesday night."
        data-src="https://redirect.field59.com/video/thumb/d917739f23fd5cfde55f32572ae13f4897bad092/w320/h180"
        style="min-height:100px;"
        alt="Young Scores 41 As Hawks Top Thunder 136-118"
        />

        <h3 class="play-button h6" >Young Scores 41 As Hawks Top Thunder 136-118
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Trae Young had 41 points and eight assists, and the Atlanta Hawks rolled past the Oklahoma City Thunder 136-118 on Wednesday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Young Scores 41 As Hawks Top Thunder 136-118",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/d5ef6c9fffaf86cc3fcea92448b49ca6c7ede0eb_ThunderLoseHawks_custom.jpg"],
        
        "datePublished": "2022-03-31T02:19:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-31T03:35:14.349Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/62452171aa69090726e07b12/young-scores-41-as-hawks-top-thunder-136118"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62452171aa69090726e07b12" data-tb-region-item>
      <a href="/story/62452171aa69090726e07b12/young-scores-41-as-hawks-top-thunder-136118"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Trae Young had 41 points and eight assists, and the Atlanta Hawks rolled past the Oklahoma City Thunder 136-118 on Wednesday night."
        data-src="https://redirect.field59.com/video/thumb/d917739f23fd5cfde55f32572ae13f4897bad092/w320/h180"
        style="min-height:100px;"
        alt="Young Scores 41 As Hawks Top Thunder 136-118"
        />

        <h3 class="play-button h6" >Young Scores 41 As Hawks Top Thunder 136-118
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Trae Young had 41 points and eight assists, and the Atlanta Hawks rolled past the Oklahoma City Thunder 136-118 on Wednesday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Young Scores 41 As Hawks Top Thunder 136-118",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/d5ef6c9fffaf86cc3fcea92448b49ca6c7ede0eb_ThunderLoseHawks_custom.jpg"],
        
        "datePublished": "2022-03-31T02:19:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-31T03:35:14.349Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/62452171aa69090726e07b12/young-scores-41-as-hawks-top-thunder-136118"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6243976892c33c0720feae24" data-tb-region-item>
      <a href="/story/6243976892c33c0720feae24/roby-scores-30-as-thunder-down-blazers-134131-in-ot"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Isaiah Roby scored a career-high 30 points on 11-of-13 shooting and the Oklahoma City Thunder rallied in overtime to beat the Portland Trail Blazers 134-131 on Monday night."
        data-src="https://redirect.field59.com/video/thumb/10826133b445319c8eecee3b6b787c50ab9f497f/w320/h180"
        style="min-height:100px;"
        alt="Roby Scores 30 As Thunder Down Blazers 134-131 In OT"
        />

        <h3 class="play-button h6" >Roby Scores 30 As Thunder Down Blazers 134-131 In OT
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Isaiah Roby scored a career-high 30 points on 11-of-13 shooting and the Oklahoma City Thunder rallied in overtime to beat the Portland Trail Blazers 134-131 on Monday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Roby Scores 30 As Thunder Down Blazers 134-131 In OT",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/dd88e5d5449171a5a4ace55e5da3315e4b1cae54_ThunderWinPortland_custom.jpg"],
        
        "datePublished": "2022-03-29T23:23:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-30T19:42:54.251Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6243976892c33c0720feae24/roby-scores-30-as-thunder-down-blazers-134131-in-ot"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6243976892c33c0720feae24" data-tb-region-item>
      <a href="/story/6243976892c33c0720feae24/roby-scores-30-as-thunder-down-blazers-134131-in-ot"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Isaiah Roby scored a career-high 30 points on 11-of-13 shooting and the Oklahoma City Thunder rallied in overtime to beat the Portland Trail Blazers 134-131 on Monday night."
        data-src="https://redirect.field59.com/video/thumb/10826133b445319c8eecee3b6b787c50ab9f497f/w320/h180"
        style="min-height:100px;"
        alt="Roby Scores 30 As Thunder Down Blazers 134-131 In OT"
        />

        <h3 class="play-button h6" >Roby Scores 30 As Thunder Down Blazers 134-131 In OT
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Isaiah Roby scored a career-high 30 points on 11-of-13 shooting and the Oklahoma City Thunder rallied in overtime to beat the Portland Trail Blazers 134-131 on Monday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Roby Scores 30 As Thunder Down Blazers 134-131 In OT",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/dd88e5d5449171a5a4ace55e5da3315e4b1cae54_ThunderWinPortland_custom.jpg"],
        
        "datePublished": "2022-03-29T23:23:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-30T19:42:54.251Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6243976892c33c0720feae24/roby-scores-30-as-thunder-down-blazers-134131-in-ot"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="623be682e111190728fbb689" data-tb-region-item>
      <a href="/story/623be682e111190728fbb689/maledons-25-points-help-thunder-top-magic-end-10game-skid"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Theo Maledon scored 17 of his season-high 25 points in the fourth quarter and the Oklahoma City Thunder defeated the Orlando Magic 118-102 on Wednesday night to snap a 10-game losing streak."
        data-src="https://redirect.field59.com/video/thumb/faaf4a236437d11f8b935e4b44386fb3b1ad7714/w320/h180"
        style="min-height:100px;"
        alt="Maledon’s 25 Points Help Thunder Top Magic, End 10-Game Skid"
        />

        <h3 class="play-button h6" >Maledon’s 25 Points Help Thunder Top Magic, End 10-Game Skid
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Theo Maledon scored 17 of his season-high 25 points in the fourth quarter and the Oklahoma City Thunder defeated the Orlando Magic 118-102 on Wednesday night to snap a 10-game losing streak.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Maledon’s 25 Points Help Thunder Top Magic, End 10-Game Skid",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/f3a7757933e1b25f8822d6da687b14212bb48af3_ThunderWinMagic_custom.jpg"],
        
        "datePublished": "2022-03-24T02:08:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-30T19:42:53.424Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/623be682e111190728fbb689/maledons-25-points-help-thunder-top-magic-end-10game-skid"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="623be682e111190728fbb689" data-tb-region-item>
      <a href="/story/623be682e111190728fbb689/maledons-25-points-help-thunder-top-magic-end-10game-skid"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Theo Maledon scored 17 of his season-high 25 points in the fourth quarter and the Oklahoma City Thunder defeated the Orlando Magic 118-102 on Wednesday night to snap a 10-game losing streak."
        data-src="https://redirect.field59.com/video/thumb/faaf4a236437d11f8b935e4b44386fb3b1ad7714/w320/h180"
        style="min-height:100px;"
        alt="Maledon’s 25 Points Help Thunder Top Magic, End 10-Game Skid"
        />

        <h3 class="play-button h6" >Maledon’s 25 Points Help Thunder Top Magic, End 10-Game Skid
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Theo Maledon scored 17 of his season-high 25 points in the fourth quarter and the Oklahoma City Thunder defeated the Orlando Magic 118-102 on Wednesday night to snap a 10-game losing streak.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Maledon’s 25 Points Help Thunder Top Magic, End 10-Game Skid",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/f3a7757933e1b25f8822d6da687b14212bb48af3_ThunderWinMagic_custom.jpg"],
        
        "datePublished": "2022-03-24T02:08:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-30T19:42:53.424Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/623be682e111190728fbb689/maledons-25-points-help-thunder-top-magic-end-10game-skid"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6247c40a84cae30729939889" data-tb-region-item>
      <a href="/story/6247c40a84cae30729939889/hayes-and-jackson-muscle-pistons-to-9point-win-over-thunder"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Killian Hayes scored a career-high 26 points and Frank Jackson also had 26 to lead the Detroit Pistons to a 110-101 victory over Oklahoma City on Friday night in a matchup of teams near the bottom of the NBA standings."
        data-src="https://redirect.field59.com/video/thumb/88041568f6724ebdaa4b151161e6a038357038e5/w320/h180"
        style="min-height:100px;"
        alt="Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder"
        />

        <h3 class="play-button h6" >Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Killian Hayes scored a career-high 26 points and Frank Jackson also had 26 to lead the Detroit Pistons to a 110-101 victory over Oklahoma City on Friday night in a matchup of teams near the bottom of the NBA standings.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Hayes And Jackson Muscle Pistons To 9-Point Win Over Thunder",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/b007bd7dc6bbc4e3f0d5c97f08e9c604031bae87_ThunderLosePistons_custom.jpg"],
        
        "datePublished": "2022-04-02T02:24:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T03:33:31.686Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6247c40a84cae30729939889/hayes-and-jackson-muscle-pistons-to-9point-win-over-thunder"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62452171aa69090726e07b12" data-tb-region-item>
      <a href="/story/62452171aa69090726e07b12/young-scores-41-as-hawks-top-thunder-136118"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Trae Young had 41 points and eight assists, and the Atlanta Hawks rolled past the Oklahoma City Thunder 136-118 on Wednesday night."
        data-src="https://redirect.field59.com/video/thumb/d917739f23fd5cfde55f32572ae13f4897bad092/w320/h180"
        style="min-height:100px;"
        alt="Young Scores 41 As Hawks Top Thunder 136-118"
        />

        <h3 class="play-button h6" >Young Scores 41 As Hawks Top Thunder 136-118
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Trae Young had 41 points and eight assists, and the Atlanta Hawks rolled past the Oklahoma City Thunder 136-118 on Wednesday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Young Scores 41 As Hawks Top Thunder 136-118",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/d5ef6c9fffaf86cc3fcea92448b49ca6c7ede0eb_ThunderLoseHawks_custom.jpg"],
        
        "datePublished": "2022-03-31T02:19:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-31T03:35:14.349Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/62452171aa69090726e07b12/young-scores-41-as-hawks-top-thunder-136118"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6243976892c33c0720feae24" data-tb-region-item>
      <a href="/story/6243976892c33c0720feae24/roby-scores-30-as-thunder-down-blazers-134131-in-ot"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Isaiah Roby scored a career-high 30 points on 11-of-13 shooting and the Oklahoma City Thunder rallied in overtime to beat the Portland Trail Blazers 134-131 on Monday night."
        data-src="https://redirect.field59.com/video/thumb/10826133b445319c8eecee3b6b787c50ab9f497f/w320/h180"
        style="min-height:100px;"
        alt="Roby Scores 30 As Thunder Down Blazers 134-131 In OT"
        />

        <h3 class="play-button h6" >Roby Scores 30 As Thunder Down Blazers 134-131 In OT
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Isaiah Roby scored a career-high 30 points on 11-of-13 shooting and the Oklahoma City Thunder rallied in overtime to beat the Portland Trail Blazers 134-131 on Monday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Roby Scores 30 As Thunder Down Blazers 134-131 In OT",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/dd88e5d5449171a5a4ace55e5da3315e4b1cae54_ThunderWinPortland_custom.jpg"],
        
        "datePublished": "2022-03-29T23:23:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-30T19:42:54.251Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/6243976892c33c0720feae24/roby-scores-30-as-thunder-down-blazers-134131-in-ot"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="623be682e111190728fbb689" data-tb-region-item>
      <a href="/story/623be682e111190728fbb689/maledons-25-points-help-thunder-top-magic-end-10game-skid"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Theo Maledon scored 17 of his season-high 25 points in the fourth quarter and the Oklahoma City Thunder defeated the Orlando Magic 118-102 on Wednesday night to snap a 10-game losing streak."
        data-src="https://redirect.field59.com/video/thumb/faaf4a236437d11f8b935e4b44386fb3b1ad7714/w320/h180"
        style="min-height:100px;"
        alt="Maledon’s 25 Points Help Thunder Top Magic, End 10-Game Skid"
        />

        <h3 class="play-button h6" >Maledon’s 25 Points Help Thunder Top Magic, End 10-Game Skid
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Theo Maledon scored 17 of his season-high 25 points in the fourth quarter and the Oklahoma City Thunder defeated the Orlando Magic 118-102 on Wednesday night to snap a 10-game losing streak.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Maledon’s 25 Points Help Thunder Top Magic, End 10-Game Skid",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/f3a7757933e1b25f8822d6da687b14212bb48af3_ThunderWinMagic_custom.jpg"],
        
        "datePublished": "2022-03-24T02:08:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-30T19:42:53.424Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/623be682e111190728fbb689/maledons-25-points-help-thunder-top-magic-end-10game-skid"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="623945aab17fd9070f2fd7dd" data-tb-region-item>
      <a href="/story/623945aab17fd9070f2fd7dd/tatum-scores-36-celtics-roll-past-oklahoma-city-132123"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Jayson Tatum scored 36 points and the Boston Celtics beat the Oklahoma City Thunder 132-123 on Monday night."
        data-src="https://redirect.field59.com/video/thumb/a558aeb4577731ac2027f40fca8baf2576e9378b/w320/h180"
        style="min-height:100px;"
        alt="Tatum Scores 36, Celtics Roll Past Oklahoma City 132-123"
        />

        <h3 class="play-button h6" >Tatum Scores 36, Celtics Roll Past Oklahoma City 132-123
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Jayson Tatum scored 36 points and the Boston Celtics beat the Oklahoma City Thunder 132-123 on Monday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Tatum Scores 36, Celtics Roll Past Oklahoma City 132-123",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/da809e2ef95d485c8bf13b913112c1716fe3d1aa_ThunderLoseCeltics_custom.jpg"],
        
        "datePublished": "2022-03-22T02:37:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-30T19:42:52.925Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/623945aab17fd9070f2fd7dd/tatum-scores-36-celtics-roll-past-oklahoma-city-132123"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62355fb312f23a071f2fc2be" data-tb-region-item>
      <a href="/story/62355fb312f23a071f2fc2be/herro-has-26-points-eastleading-heat-beat-thunder-120108"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Tyler Herro got through an ankle scare and scored 26 points, Duncan Robinson scored 19 points in 19 minutes and the Eastern Conference-leading Miami Heat topped the Oklahoma City Thunder 120-108 on Friday night."
        data-src="https://redirect.field59.com/video/thumb/d3c6fce0adf2b6d71cbaa14b4316dc0631e03b86/w320/h180"
        style="min-height:100px;"
        alt="Herro Has 26 points, East-Leading Heat Beat Thunder 120-108"
        />

        <h3 class="play-button h6" >Herro Has 26 points, East-Leading Heat Beat Thunder 120-108
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Tyler Herro got through an ankle scare and scored 26 points, Duncan Robinson scored 19 points in 19 minutes and the Eastern Conference-leading Miami Heat topped the Oklahoma City Thunder 120-108 on Friday night.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Herro Has 26 points, East-Leading Heat Beat Thunder 120-108",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/057659d2c8369be9da0890032829ee839a7b0416_ThunderLoseHeat_custom.jpg"],
        
        "datePublished": "2022-03-19T03:40:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-19T04:44:35.059Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/62355fb312f23a071f2fc2be/herro-has-26-points-eastleading-heat-beat-thunder-120108"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.news9.com/category/112032/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62486a54ba9c337d89484deb" data-tb-region-item>
      <a href="/story/62486a54ba9c337d89484deb/firefighters-respond-to-tulsa-apartment-fire-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Tulsa firefighters are on the scene of an apartment fire Saturday morning. 
"
        data-src="https://redirect.field59.com/video/thumb/e3bfa5683d27544892109b13516f2e5587ec139a/w320/h180"
        style="min-height:100px;"
        alt="Firefighters Respond To Tulsa Apartment Fire "
        />

        <h3 class="play-button h6" >Firefighters Respond To Tulsa Apartment Fire 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa firefighters are on the scene of an apartment fire Saturday morning. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Firefighters Respond To Tulsa Apartment Fire ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/0b75ac25279f3572c773a16277c7ad317dcfa506.jpg"],
        
        "datePublished": "2022-04-02T15:11:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T15:23:02.906Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/62486a54ba9c337d89484deb/firefighters-respond-to-tulsa-apartment-fire-"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62486a54ba9c337d89484deb" data-tb-region-item>
      <a href="/story/62486a54ba9c337d89484deb/firefighters-respond-to-tulsa-apartment-fire-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Tulsa firefighters are on the scene of an apartment fire Saturday morning. 
"
        data-src="https://redirect.field59.com/video/thumb/e3bfa5683d27544892109b13516f2e5587ec139a/w320/h180"
        style="min-height:100px;"
        alt="Firefighters Respond To Tulsa Apartment Fire "
        />

        <h3 class="play-button h6" >Firefighters Respond To Tulsa Apartment Fire 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa firefighters are on the scene of an apartment fire Saturday morning. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Firefighters Respond To Tulsa Apartment Fire ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/0b75ac25279f3572c773a16277c7ad317dcfa506.jpg"],
        
        "datePublished": "2022-04-02T15:11:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T15:23:02.906Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/62486a54ba9c337d89484deb/firefighters-respond-to-tulsa-apartment-fire-"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6247bf0188bf93044833f101" data-tb-region-item>
      <a href="/story/6247bf0188bf93044833f101/former-owasso-rams-star-leads-golden-eagles-to-success"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Former Owasso star Caleb Denny is enjoying a breakout year for Oral Roberts. He leads the Golden Eagles in average, hits and doubles, and is second on the team in home runs. The success doesn&#39;t come overnight. The former ram has worked and is working for it daily."
        data-src="https://redirect.field59.com/video/thumb/3c2c45363429f8ffab2fcccdac7ff561518a26fe/w320/h180"
        style="min-height:100px;"
        alt="Former Owasso Rams Star Leads Golden Eagles To Success"
        />

        <h3 class="play-button h6" >Former Owasso Rams Star Leads Golden Eagles To Success
          
        </h3>

        <span class='byline' >Daniel Hawk</span>
        <span class='hidden-xs abstract'> Former Owasso star Caleb Denny is enjoying a breakout year for Oral Roberts. He leads the Golden Eagles in average, hits and doubles, and is second on the team in home runs. The success doesn't come overnight. The former ram has worked and is working for it daily.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Former Owasso Rams Star Leads Golden Eagles To Success",
        
          {"@type": "Person", "name": Daniel Hawk", "url": undefined/talent/5e22341ee047da68b1f88174/Daniel-Hawk},
        
        
          "image": [ "https://cdn.field59.com/KOTV/46460f849543e134411514bed2d311ee3dbfa039.jpg"],
        
        "datePublished": "2022-04-02T03:35:49.473Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T13:05:43.403Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6247bf0188bf93044833f101/former-owasso-rams-star-leads-golden-eagles-to-success"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6247bf0188bf93044833f101" data-tb-region-item>
      <a href="/story/6247bf0188bf93044833f101/former-owasso-rams-star-leads-golden-eagles-to-success"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Former Owasso star Caleb Denny is enjoying a breakout year for Oral Roberts. He leads the Golden Eagles in average, hits and doubles, and is second on the team in home runs. The success doesn&#39;t come overnight. The former ram has worked and is working for it daily."
        data-src="https://redirect.field59.com/video/thumb/3c2c45363429f8ffab2fcccdac7ff561518a26fe/w320/h180"
        style="min-height:100px;"
        alt="Former Owasso Rams Star Leads Golden Eagles To Success"
        />

        <h3 class="play-button h6" >Former Owasso Rams Star Leads Golden Eagles To Success
          
        </h3>

        <span class='byline' >Daniel Hawk</span>
        <span class='hidden-xs abstract'> Former Owasso star Caleb Denny is enjoying a breakout year for Oral Roberts. He leads the Golden Eagles in average, hits and doubles, and is second on the team in home runs. The success doesn't come overnight. The former ram has worked and is working for it daily.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Former Owasso Rams Star Leads Golden Eagles To Success",
        
          {"@type": "Person", "name": Daniel Hawk", "url": undefined/talent/5e22341ee047da68b1f88174/Daniel-Hawk},
        
        
          "image": [ "https://cdn.field59.com/KOTV/46460f849543e134411514bed2d311ee3dbfa039.jpg"],
        
        "datePublished": "2022-04-02T03:35:49.473Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T13:05:43.403Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6247bf0188bf93044833f101/former-owasso-rams-star-leads-golden-eagles-to-success"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6247bca288bf930448338f97" data-tb-region-item>
      <a href="/story/6247bca288bf930448338f97/2022-could-be-a-record-year-for-tulsas-bok-center"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The BOK Center said it expects this year to be a record-breaker. March was especially busy for the venue with several big names performing and attracting tens of thousands of people to Downtown Tulsa."
        data-src="https://redirect.field59.com/video/thumb/c44cdf8b95c9d3bb2663a573997f2dfe73f87f1d/w320/h180"
        style="min-height:100px;"
        alt="2022 Could Be A Record Year For Tulsa’s BOK Center"
        />

        <h3 class="play-button h6" >2022 Could Be A Record Year For Tulsa’s BOK Center
          
        </h3>

        <span class='byline' >Chinh Doan</span>
        <span class='hidden-xs abstract'> The BOK Center said it expects this year to be a record-breaker. March was especially busy for the venue with several big names performing and attracting tens of thousands of people to Downtown Tulsa.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "2022 Could Be A Record Year For Tulsa’s BOK Center",
        
          {"@type": "Person", "name": Chinh Doan", "url": undefined/talent/5e9f0281a07c747b493dfdcd/Chinh-Doan},
        
        
          "image": [ "https://cdn.field59.com/KOTV/42461ff0ccdbf3c8ed85db017b68dd76afb1a4f0_9P_intquadvo_BOK_CENTER_EVENTS_TURNAROUND_transfer_frame_0_custom.jpeg"],
        
        "datePublished": "2022-04-02T02:56:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T03:01:55.223Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6247bca288bf930448338f97/2022-could-be-a-record-year-for-tulsas-bok-center"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6247bca288bf930448338f97" data-tb-region-item>
      <a href="/story/6247bca288bf930448338f97/2022-could-be-a-record-year-for-tulsas-bok-center"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The BOK Center said it expects this year to be a record-breaker. March was especially busy for the venue with several big names performing and attracting tens of thousands of people to Downtown Tulsa."
        data-src="https://redirect.field59.com/video/thumb/c44cdf8b95c9d3bb2663a573997f2dfe73f87f1d/w320/h180"
        style="min-height:100px;"
        alt="2022 Could Be A Record Year For Tulsa’s BOK Center"
        />

        <h3 class="play-button h6" >2022 Could Be A Record Year For Tulsa’s BOK Center
          
        </h3>

        <span class='byline' >Chinh Doan</span>
        <span class='hidden-xs abstract'> The BOK Center said it expects this year to be a record-breaker. March was especially busy for the venue with several big names performing and attracting tens of thousands of people to Downtown Tulsa.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "2022 Could Be A Record Year For Tulsa’s BOK Center",
        
          {"@type": "Person", "name": Chinh Doan", "url": undefined/talent/5e9f0281a07c747b493dfdcd/Chinh-Doan},
        
        
          "image": [ "https://cdn.field59.com/KOTV/42461ff0ccdbf3c8ed85db017b68dd76afb1a4f0_9P_intquadvo_BOK_CENTER_EVENTS_TURNAROUND_transfer_frame_0_custom.jpeg"],
        
        "datePublished": "2022-04-02T02:56:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T03:01:55.223Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6247bca288bf930448338f97/2022-could-be-a-record-year-for-tulsas-bok-center"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6247b9ecf04c0d072d35117c" data-tb-region-item>
      <a href="/story/6247b9ecf04c0d072d35117c/kenwood-robotics-team-advances-to-world-championship"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A robotics team from a small Oklahoma school district is heading to a world championship. The team will go against robot builders from around the world, at the VEX Robotics World Championship in May. News On 6&#39;s McKenzie Gladney had the details from Delaware County."
        data-src="https://redirect.field59.com/video/thumb/d0908b29ca96f3f1d1b9144109bb798ca533885d/w320/h180"
        style="min-height:100px;"
        alt="Kenwood Robotics Team Advances To World Championship"
        />

        <h3 class="play-button h6" >Kenwood Robotics Team Advances To World Championship
          
        </h3>

        <span class='byline' >McKenzie Gladney</span>
        <span class='hidden-xs abstract'> A robotics team from a small Oklahoma school district is heading to a world championship. The team will go against robot builders from around the world, at the VEX Robotics World Championship in May. News On 6's McKenzie Gladney had the details from Delaware County.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Kenwood Robotics Team Advances To World Championship",
        
          {"@type": "Person", "name": McKenzie Gladney", "url": undefined/talent/60db42c6fc71400bfe7a8429/McKenzie-Gladney},
        
        
          "image": [ "https://cdn.field59.com/KOTV/b976f94f00bffadb803eb862a1b287df0da700d9_9P_hramvo_KENWOOD_ROBOTICS_TEAM_transfer_frame_156_custom.jpeg"],
        
        "datePublished": "2022-04-02T02:50:31.268Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T14:52:51.302Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6247b9ecf04c0d072d35117c/kenwood-robotics-team-advances-to-world-championship"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6247b9ecf04c0d072d35117c" data-tb-region-item>
      <a href="/story/6247b9ecf04c0d072d35117c/kenwood-robotics-team-advances-to-world-championship"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A robotics team from a small Oklahoma school district is heading to a world championship. The team will go against robot builders from around the world, at the VEX Robotics World Championship in May. News On 6&#39;s McKenzie Gladney had the details from Delaware County."
        data-src="https://redirect.field59.com/video/thumb/d0908b29ca96f3f1d1b9144109bb798ca533885d/w320/h180"
        style="min-height:100px;"
        alt="Kenwood Robotics Team Advances To World Championship"
        />

        <h3 class="play-button h6" >Kenwood Robotics Team Advances To World Championship
          
        </h3>

        <span class='byline' >McKenzie Gladney</span>
        <span class='hidden-xs abstract'> A robotics team from a small Oklahoma school district is heading to a world championship. The team will go against robot builders from around the world, at the VEX Robotics World Championship in May. News On 6's McKenzie Gladney had the details from Delaware County.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Kenwood Robotics Team Advances To World Championship",
        
          {"@type": "Person", "name": McKenzie Gladney", "url": undefined/talent/60db42c6fc71400bfe7a8429/McKenzie-Gladney},
        
        
          "image": [ "https://cdn.field59.com/KOTV/b976f94f00bffadb803eb862a1b287df0da700d9_9P_hramvo_KENWOOD_ROBOTICS_TEAM_transfer_frame_156_custom.jpeg"],
        
        "datePublished": "2022-04-02T02:50:31.268Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T14:52:51.302Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6247b9ecf04c0d072d35117c/kenwood-robotics-team-advances-to-world-championship"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62486a54ba9c337d89484deb" data-tb-region-item>
      <a href="/story/62486a54ba9c337d89484deb/firefighters-respond-to-tulsa-apartment-fire-"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Tulsa firefighters are on the scene of an apartment fire Saturday morning. 
"
        data-src="https://redirect.field59.com/video/thumb/e3bfa5683d27544892109b13516f2e5587ec139a/w320/h180"
        style="min-height:100px;"
        alt="Firefighters Respond To Tulsa Apartment Fire "
        />

        <h3 class="play-button h6" >Firefighters Respond To Tulsa Apartment Fire 
          
        </h3>

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa firefighters are on the scene of an apartment fire Saturday morning. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Firefighters Respond To Tulsa Apartment Fire ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/0b75ac25279f3572c773a16277c7ad317dcfa506.jpg"],
        
        "datePublished": "2022-04-02T15:11:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T15:23:02.906Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/62486a54ba9c337d89484deb/firefighters-respond-to-tulsa-apartment-fire-"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6247bf0188bf93044833f101" data-tb-region-item>
      <a href="/story/6247bf0188bf93044833f101/former-owasso-rams-star-leads-golden-eagles-to-success"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Former Owasso star Caleb Denny is enjoying a breakout year for Oral Roberts. He leads the Golden Eagles in average, hits and doubles, and is second on the team in home runs. The success doesn&#39;t come overnight. The former ram has worked and is working for it daily."
        data-src="https://redirect.field59.com/video/thumb/3c2c45363429f8ffab2fcccdac7ff561518a26fe/w320/h180"
        style="min-height:100px;"
        alt="Former Owasso Rams Star Leads Golden Eagles To Success"
        />

        <h3 class="play-button h6" >Former Owasso Rams Star Leads Golden Eagles To Success
          
        </h3>

        <span class='byline' >Daniel Hawk</span>
        <span class='hidden-xs abstract'> Former Owasso star Caleb Denny is enjoying a breakout year for Oral Roberts. He leads the Golden Eagles in average, hits and doubles, and is second on the team in home runs. The success doesn't come overnight. The former ram has worked and is working for it daily.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Former Owasso Rams Star Leads Golden Eagles To Success",
        
          {"@type": "Person", "name": Daniel Hawk", "url": undefined/talent/5e22341ee047da68b1f88174/Daniel-Hawk},
        
        
          "image": [ "https://cdn.field59.com/KOTV/46460f849543e134411514bed2d311ee3dbfa039.jpg"],
        
        "datePublished": "2022-04-02T03:35:49.473Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T13:05:43.403Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6247bf0188bf93044833f101/former-owasso-rams-star-leads-golden-eagles-to-success"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6247bca288bf930448338f97" data-tb-region-item>
      <a href="/story/6247bca288bf930448338f97/2022-could-be-a-record-year-for-tulsas-bok-center"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The BOK Center said it expects this year to be a record-breaker. March was especially busy for the venue with several big names performing and attracting tens of thousands of people to Downtown Tulsa."
        data-src="https://redirect.field59.com/video/thumb/c44cdf8b95c9d3bb2663a573997f2dfe73f87f1d/w320/h180"
        style="min-height:100px;"
        alt="2022 Could Be A Record Year For Tulsa’s BOK Center"
        />

        <h3 class="play-button h6" >2022 Could Be A Record Year For Tulsa’s BOK Center
          
        </h3>

        <span class='byline' >Chinh Doan</span>
        <span class='hidden-xs abstract'> The BOK Center said it expects this year to be a record-breaker. March was especially busy for the venue with several big names performing and attracting tens of thousands of people to Downtown Tulsa.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "2022 Could Be A Record Year For Tulsa’s BOK Center",
        
          {"@type": "Person", "name": Chinh Doan", "url": undefined/talent/5e9f0281a07c747b493dfdcd/Chinh-Doan},
        
        
          "image": [ "https://cdn.field59.com/KOTV/42461ff0ccdbf3c8ed85db017b68dd76afb1a4f0_9P_intquadvo_BOK_CENTER_EVENTS_TURNAROUND_transfer_frame_0_custom.jpeg"],
        
        "datePublished": "2022-04-02T02:56:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T03:01:55.223Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6247bca288bf930448338f97/2022-could-be-a-record-year-for-tulsas-bok-center"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6247b9ecf04c0d072d35117c" data-tb-region-item>
      <a href="/story/6247b9ecf04c0d072d35117c/kenwood-robotics-team-advances-to-world-championship"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A robotics team from a small Oklahoma school district is heading to a world championship. The team will go against robot builders from around the world, at the VEX Robotics World Championship in May. News On 6&#39;s McKenzie Gladney had the details from Delaware County."
        data-src="https://redirect.field59.com/video/thumb/d0908b29ca96f3f1d1b9144109bb798ca533885d/w320/h180"
        style="min-height:100px;"
        alt="Kenwood Robotics Team Advances To World Championship"
        />

        <h3 class="play-button h6" >Kenwood Robotics Team Advances To World Championship
          
        </h3>

        <span class='byline' >McKenzie Gladney</span>
        <span class='hidden-xs abstract'> A robotics team from a small Oklahoma school district is heading to a world championship. The team will go against robot builders from around the world, at the VEX Robotics World Championship in May. News On 6's McKenzie Gladney had the details from Delaware County.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Kenwood Robotics Team Advances To World Championship",
        
          {"@type": "Person", "name": McKenzie Gladney", "url": undefined/talent/60db42c6fc71400bfe7a8429/McKenzie-Gladney},
        
        
          "image": [ "https://cdn.field59.com/KOTV/b976f94f00bffadb803eb862a1b287df0da700d9_9P_hramvo_KENWOOD_ROBOTICS_TEAM_transfer_frame_156_custom.jpeg"],
        
        "datePublished": "2022-04-02T02:50:31.268Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T14:52:51.302Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6247b9ecf04c0d072d35117c/kenwood-robotics-team-advances-to-world-championship"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6247b37af04c0d072d3467e0" data-tb-region-item>
      <a href="/story/6247b37af04c0d072d3467e0/cdc-study-highlights-negative-impact-pandemic-had-on-teens-mental-health"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A new CDC study sheds light on the impact the pandemic has had on the mental health of teenagers. The study confirms concerns that mental health experts in Tulsa have had for months. The data shows increases across the board in depression, anxiety, and suicides."
        data-src="https://redirect.field59.com/video/thumb/a3557d91e30839ac7626f01269a505b100f45614/w320/h180"
        style="min-height:100px;"
        alt="CDC Study Highlights Negative Impact Pandemic Had On Teens&#39; Mental Health"
        />

        <h3 class="play-button h6" >CDC Study Highlights Negative Impact Pandemic Had On Teens&#39; Mental Health
          
        </h3>

        <span class='byline' >Grant Stephens</span>
        <span class='hidden-xs abstract'> A new CDC study sheds light on the impact the pandemic has had on the mental health of teenagers. The study confirms concerns that mental health experts in Tulsa have had for months. The data shows increases across the board in depression, anxiety, and suicides.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "CDC Study Highlights Negative Impact Pandemic Had On Teens&#39; Mental Health",
        
          {"@type": "Person", "name": Grant Stephens", "url": undefined/talent/5f64c85e0811e473c77fcaa2/Grant-Stephens},
        
        
          "image": [ "https://cdn.field59.com/KOTV/597d2a3b4b1ae283f1534a2859a31cf222acfb77_9P_pkg_Pandemic_Effect_on_Teens_Mental_Health_transfer_frame_2022_custom.jpeg"],
        
        "datePublished": "2022-04-02T02:17:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T02:22:51.215Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6247b37af04c0d072d3467e0/cdc-study-highlights-negative-impact-pandemic-had-on-teens-mental-health"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="624797a1e4ef540722223d2c" data-tb-region-item>
      <a href="/story/624797a1e4ef540722223d2c/investigation-ongoing-after-chaotic-human-smuggling-operation-discovered-in-wayne-"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A human smuggling case is under investigation in McClain County.  
A Wayne man discovered what he says were dozens of people in the back of a semi-trailer Monday night.  "
        data-src="https://redirect.field59.com/video/thumb/d08e4586e748a3b6df637645009f2c698ac151d0/w320/h180"
        style="min-height:100px;"
        alt="Investigation Ongoing After Chaotic Human Smuggling Operation Discovered In Wayne "
        />

        <h3 class="play-button h6" >Investigation Ongoing After Chaotic Human Smuggling Operation Discovered In Wayne 
          
        </h3>

        <span class='byline' >Augusta McDonnell</span>
        <span class='hidden-xs abstract'> A human smuggling case is under investigation in McClain County.  
A Wayne man discovered what he says were dozens of people in the back of a semi-trailer Monday night.  </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Investigation Ongoing After Chaotic Human Smuggling Operation Discovered In Wayne ",
        
          {"@type": "Person", "name": Augusta McDonnell", "url": undefined/talent/608048e76412990bbedf77e1/Augusta-McDonnell},
        
        
          "image": [ "https://cdn.field59.com/KWTV/455963cbe5cdecff9cad8e24920b6ec30d976726.jpg"],
        
        "datePublished": "2022-04-02T00:22:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-02T13:27:35.172Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/624797a1e4ef540722223d2c/investigation-ongoing-after-chaotic-human-smuggling-operation-discovered-in-wayne-"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class="" style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
         </div>
         <style>
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
.gnm-page-template .mml-element[data-mml-type=clip] iframe {
  height: 100%;
  width: 100%;
}
@media (max-width: 767px) {
  .gnm-page-template .mml-element[data-mml-type=clip] iframe {
    height: unset;
    width: unset;
  }
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
            
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News 9",
            contentClass: ""
          };
         </script>
      
    </div>
    
      


<footer class='gnm-footer'>
  <div class='container'>
    <div class='row'>

      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NEWS9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/News9" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/news9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kwtv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="http://www.news9.com/category/156309/about-us" class='primary-link '>News 9</a>
            <div class='emphasis-text'>7401 N Kelley Ave</div>
            <div class='emphasis-text'>Oklahoma City, OK 73111</div>
            <div class='emphasis-text'>405-843-6641</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true' style="margin-right:3px;" ></i>2022&nbsp;
        <a href='http://griffincommunications.net/' target="_blank">Griffin Communications.</a>
        <span>News9.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/kwtv_eeoReport.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="http://www.news9.com/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KWTV-DT" target='_blank'>KWTV Public Inspection File</a>,&nbsp;
        <a href=" https://publicfiles.fcc.gov/tv-profile/ksbi" target='_blank'>KSBI Public Inspection File</a>,&nbsp;
        <a href="http://www.news9.com/story/12162643/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
          window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
              if (window.admiral) {
                window.admiral('show', 'ccpa.main');
              }
            }
          });
        </script> -->
      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kwtv.css?v=1648493084903" rel="stylesheet" type="text/css" defer>

  

<script type="text/javascript" src="/js/bundle-kwtv-production.js?v=1648493084903"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2iig_GRQ-bgA3f7sDbRi-3gE6cl0lyYWET9MUNEvRDRx62kctn9lLkBNKh7m8gtX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2oqaSX2gQYQX9cIy3WeInyz3wRS9LEToHCR04q6dBtcVSYbAZ2eIn_laN9OwVyuL_mhUAwgLQm1Ds8xhpw",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
  <link href="//fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">

  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.news9.com",
      "logo": "/favicon.ico",
      "contactPoint": [{
        "@type": "ContactPoint",
        "telephone": "+1-918-555-5555",
        "contactType": "customer service"
      }],
      "founder" :"David Griffin",
      "areaServed": "OK",
      "address" :"",
      "description" : "News 9 Oklahoma's own",
      "name" :"News 9"
    }

</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.news9.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.news9.com/story/search/q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</html>

