

<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="theme-color" content="#4DA5F4">
<meta name="author" content="David Griffin">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="robots" content="max-image-preview:large">
<meta name="twitter:card" content="summary" />
<meta property="description"      content="The war, and stories like that compelling people across the country to act in solidarity with Ukraine. In some cases, that means taking liquor off the shelves. " />
<meta name="keywords" content="news9" />
<meta property="og:url"           content="https://www.news9.com/story/621da0b70a3bed0731fb349a/shawnee-liquor-store-takes-russianthemed-vodka-off-shelf-amid-war-in-ukraine" />
<meta property="vf:url"           content="https://www.news9.com/story/621da0b70a3bed0731fb349a/shawnee-liquor-store-takes-russianthemed-vodka-off-shelf-amid-war-in-ukraine" />
<meta property="og:type"          content="website" />
<meta property="og:title"         content="Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine" />
<meta property="og:description"   content="The war, and stories like that compelling people across the country to act in solidarity with Ukraine. In some cases, that means taking liquor off the shelves. " />
<meta property="og:image"         content="https://cdn.field59.com/KWTV/d186ce9b44d1c68022b18d4bb609bc79727e20ca.jpg" />
<meta property="vf:image"         content="https://cdn.field59.com/KWTV/d186ce9b44d1c68022b18d4bb609bc79727e20ca.jpg" />
<meta name="vf:image:alt" content="Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine" />
<meta property="og:updated_time"         content="1646107140000" />
<meta name="og:image:width" content="320" />
<meta name="og:image:height" content="180" />
<meta name="og:image:alt" content="Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine" />
<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<title>Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine</title>


    
<link rel="preload" href="/js/bundle-kwtv-production.js?v=1645636726685" as="script">
<link rel="preload" href="/css/below-the-fold-bundle-kwtv.css?v=1645636726685" as="style">

    
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kwtv.css?v=1645636726685" >


    <meta name="google-site-verification" content="WzqWn39Rw6VnePGJeBaJXtw6_bhXMyEd0Ht6fW9sFIo" />
    <meta property="fb:app_id" content="971431649587140" />
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
     <script class="gnm-script" name="griffin-namespace">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</script>

     <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13594.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>

     
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-news9/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


     



     <title>News 9 </title>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <nav class='gnm-header  navbar navbar-inverse'>
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="6219620de1ac2907294c5eb9">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/jim-inhofe" class='banner-link' >
          <span class="title">Special Feature: Interactive Timeline of Sen. Jim Inhofe&#39;s Career</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="62183ce79947a707223035e9">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/story/621808e63ab0b6072958ac84/science-of-the-vaccine:-2022-update" class='banner-link' >
          <span class="title">Special Feature: Science Of The Vaccine (2022 Update)</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="621e8448bebc41072b107aa8">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.news9.com/story/621e82d0bebc41072b105a1c/crews-battle-apartment-fire-in-south-okc" class='banner-link' >
          <span class="title">Breaking News: Crews Battle Apartment Fire In South OKC</span>
        </a>
      </div>
    

  </div>



  <div id='gnm-header-without-banner'>
        <!--  Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js !-->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n9logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n9logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339700/news-9-live-streaming" class='white live show'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@4PM</div>
          </a>
          <a href=""  class='white  live-now hide'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>72&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 66&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class=" gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row ">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="cQPhSWvtQOkc+zPblHOhjuCHBlQ0wIQlEV1oI=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e3347bf1290151d52141553/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3347bf1290151d52141553/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/5e3349c61290151d52141e5d/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/retirement"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Your Retirement</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/40423917/news-9-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/nextgen-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NextGen Live Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PikePass SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/skynews-9-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills SkyNews 9 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/originals"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/jeds-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Jed&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/davids-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>David&#39;s Storm Map</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Team of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/thestormchasers"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Storm Chasers</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/mydaughtersmurder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>My Daughter&#39;s Murder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/holidayadventures"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/reddirtdiaries"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Red Dirt Diaries</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://reviews.news9.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/news-9-plus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News 9 Plus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                    <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>

</nav>

    
    <div class="viafoura">
         <vf-tray-trigger floating="true"></vf-tray-trigger>
    </div>
    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>

<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine</h1>
  <div style="width:216px;height;36px">
    <div data-content-classification="news" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div>
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Monday, February 28th 2022, 9:59 pm</div>

  <div>
  
      <span>By: </span>
      
          <span>News 9</span>
        
       
  
  </div>
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
                  <div class="item active">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="8cd18cdcf8042df37241ed2e16a91c30376316db" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KWTV/d186ce9b44d1c68022b18d4bb609bc79727e20ca.jpg" >
    <a href="https://cdn.field59.com/KWTV/d186ce9b44d1c68022b18d4bb609bc79727e20ca.jpg">
      <img src="https://cdn.field59.com/KWTV/d186ce9b44d1c68022b18d4bb609bc79727e20ca.jpg" alt="Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine" style="width:100%">
      <span>Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b>SHAWNEE, Oklahoma - </b>
  <span class="viking-story-body"><p>The war, and stories like that compelling people across the country to act in solidarity with Ukraine. In some cases, that means taking liquor off the shelves. </p><p>Stoli is a vodka that originated in Russia back in 1901 before moving their headquarters to Luxembourg. The Owners of Uncorked Wine and Spirits in Shawnee said regardless, they are taking it off their shelf.  </p><p>“This is America, you are entitled to eat and drink anything you want to. If you want Russian vodka, you are just going to have to buy it somewhere else because we are not going to sell it to you,” said Terry Compton, one of the Owners of Uncorked Wine and Spirits. </p><p>“It’s been a relatively pervasive movement throughout the liquor industry throughout the country from coast to coast everyone is taking the Russian liquor off the shelf,” he said. </p><p>He said the move was prompted by Russia’s attack on Ukraine. </p><p>“It is technically finalized in Latvia but the wheat and the initial distilled product, spirits come from Russia to Latvia where it is finished so you are still buying a Russian product,” said the Owner. </p><p>If you go onto the Stoli website, it says it denounces Russian Aggression saying they “unequivocally condemn the military action in Ukraine.” </p><p>“I don’t care if it is one single grain of wheat that goes into their production, if it is from Russia, we are not going to buy it,” said Compton. </p><p>The store only has a few bottles left but has no plans to sell them.  </p><p>“We still have some if somebody wants it that bad, they can ask for it and I’ll sell it to them for about $1,000 a bottle,” he said. </p><p>Instead, the store is introducing a new vodka from Ukraine. </p><p>“We have located a vodka that from Ukraine it is khor and we will have that in stock on Thursday, and we will put those in the empty holes where the Russian vodkas were,” said the Owner. </p><p>Compton said he will never sell Stoli again. </p><p><br /></p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    
      "author" : [
      {"@type": "Person",
                "name": "News 9"}
      ],
    
    
      "image": [ "https://cdn.field59.com/KWTV/d186ce9b44d1c68022b18d4bb609bc79727e20ca.jpg"],
    
    "datePublished": "2022-03-01T03:59:00.000Z",
    "headline" : "Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine",
    "publisher": {
      "@type": "Organization",
      "name": "News 9",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.news9.com/favicon.ico"
      }
    },
    "dateModified": "2022-03-01T12:28:22.318Z" ,
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.news9.com/story/621da0b70a3bed0731fb349a/shawnee-liquor-store-takes-russianthemed-vodka-off-shelf-amid-war-in-ukraine"
      }
    }
  </script>
  <script type="text/javascript">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</script>
  </div>




		</div>
		<div class="gnm-nativo"></div>

		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>


	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px; margin-bottom:32px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad-->
			</div>
			<div style="display:block; margin:0 auto 32px; width:300px;">

				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>



			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.news9.com/category/188830/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621da0b70a3bed0731fb349a" data-tb-region-item>
      <a href="/story/621da0b70a3bed0731fb349a/shawnee-liquor-store-takes-russianthemed-vodka-off-shelf-amid-war-in-ukraine"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The war, and stories like that compelling people across the country to act in solidarity with Ukraine. In some cases, that means taking liquor off the shelves. "
        data-src="https://redirect.field59.com/video/thumb/8cd18cdcf8042df37241ed2e16a91c30376316db/w320/h180"
        style="min-height:100px;"
        alt="Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine"
        />

        <h3 class="play-button h6" >Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine
          
        </h3>

        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The war, and stories like that compelling people across the country to act in solidarity with Ukraine. In some cases, that means taking liquor off the shelves. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/d186ce9b44d1c68022b18d4bb609bc79727e20ca.jpg"],
        
        "datePublished": "2022-03-01T03:59:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T12:28:22.318Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621da0b70a3bed0731fb349a/shawnee-liquor-store-takes-russianthemed-vodka-off-shelf-amid-war-in-ukraine"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621da0b70a3bed0731fb349a" data-tb-region-item>
      <a href="/story/621da0b70a3bed0731fb349a/shawnee-liquor-store-takes-russianthemed-vodka-off-shelf-amid-war-in-ukraine"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The war, and stories like that compelling people across the country to act in solidarity with Ukraine. In some cases, that means taking liquor off the shelves. "
        data-src="https://redirect.field59.com/video/thumb/8cd18cdcf8042df37241ed2e16a91c30376316db/w320/h180"
        style="min-height:100px;"
        alt="Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine"
        />

        <h3 class="play-button h6" >Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine
          
        </h3>

        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The war, and stories like that compelling people across the country to act in solidarity with Ukraine. In some cases, that means taking liquor off the shelves. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/d186ce9b44d1c68022b18d4bb609bc79727e20ca.jpg"],
        
        "datePublished": "2022-03-01T03:59:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T12:28:22.318Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621da0b70a3bed0731fb349a/shawnee-liquor-store-takes-russianthemed-vodka-off-shelf-amid-war-in-ukraine"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621d8d50c20e280727121ebc" data-tb-region-item>
      <a href="/story/621d8d50c20e280727121ebc/man-kills-3-children-1-other-himself-at-california-church"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A man shot and killed his three daughters, their chaperone and himself during a supervised visit with the girls Monday at a church in Sacramento, California, authorities said.
"
        data-src="https://redirect.field59.com/video/thumb/6413845c98256c99ed365f39a9f768b79e509fd5/w320/h180"
        style="min-height:100px;"
        alt="Man Kills 3 Children, 1 Other, Himself At California Church"
        />

        <h3 class="play-button h6" >Man Kills 3 Children, 1 Other, Himself At California Church
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> A man shot and killed his three daughters, their chaperone and himself during a supervised visit with the girls Monday at a church in Sacramento, California, authorities said.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Man Kills 3 Children, 1 Other, Himself At California Church",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KOTV/0d7cf88fa0e9223ea5eac6c7d9884516481aba9e.jpg"],
        
        "datePublished": "2022-03-01T03:02:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T19:22:58.310Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621d8d50c20e280727121ebc/man-kills-3-children-1-other-himself-at-california-church"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621d8d50c20e280727121ebc" data-tb-region-item>
      <a href="/story/621d8d50c20e280727121ebc/man-kills-3-children-1-other-himself-at-california-church"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A man shot and killed his three daughters, their chaperone and himself during a supervised visit with the girls Monday at a church in Sacramento, California, authorities said.
"
        data-src="https://redirect.field59.com/video/thumb/6413845c98256c99ed365f39a9f768b79e509fd5/w320/h180"
        style="min-height:100px;"
        alt="Man Kills 3 Children, 1 Other, Himself At California Church"
        />

        <h3 class="play-button h6" >Man Kills 3 Children, 1 Other, Himself At California Church
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> A man shot and killed his three daughters, their chaperone and himself during a supervised visit with the girls Monday at a church in Sacramento, California, authorities said.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Man Kills 3 Children, 1 Other, Himself At California Church",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KOTV/0d7cf88fa0e9223ea5eac6c7d9884516481aba9e.jpg"],
        
        "datePublished": "2022-03-01T03:02:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T19:22:58.310Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621d8d50c20e280727121ebc/man-kills-3-children-1-other-himself-at-california-church"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621d686230215c78ebbb6b18" data-tb-region-item>
      <a href="/story/621d686230215c78ebbb6b18/osu-expert-calls-oklahoma-execution-protocol-torturous"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="This trial against Oklahoma’s execution protocol began in downtown Oklahoma City on Monday, nearly eight years after it was first filed.  "
        data-src="https://redirect.field59.com/video/thumb/5884756fc6ca43b30ca5850f89d4de8aa5175109/w320/h180"
        style="min-height:100px;"
        alt="OSU Expert Calls Oklahoma Execution Protocol &#39;Torturous&#39;"
        />

        <h3 class="play-button h6" >OSU Expert Calls Oklahoma Execution Protocol &#39;Torturous&#39;
          
        </h3>

        <span class='byline' >Storme Jones</span>
        <span class='hidden-xs abstract'> This trial against Oklahoma’s execution protocol began in downtown Oklahoma City on Monday, nearly eight years after it was first filed.  </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "OSU Expert Calls Oklahoma Execution Protocol &#39;Torturous&#39;",
        
          {"@type": "Person", "name": Storme Jones", "url": https://www.news9.com/talent/5e2230589d9dd3112206768a/Storme-Jones},
        
        
          "image": [ "https://cdn.field59.com/KWTV/155e852349efdefeba7bba2d2fff5803912ec7ce.jpg"],
        
        "datePublished": "2022-03-01T00:26:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T12:36:32.638Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621d686230215c78ebbb6b18/osu-expert-calls-oklahoma-execution-protocol-torturous"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621d686230215c78ebbb6b18" data-tb-region-item>
      <a href="/story/621d686230215c78ebbb6b18/osu-expert-calls-oklahoma-execution-protocol-torturous"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="This trial against Oklahoma’s execution protocol began in downtown Oklahoma City on Monday, nearly eight years after it was first filed.  "
        data-src="https://redirect.field59.com/video/thumb/5884756fc6ca43b30ca5850f89d4de8aa5175109/w320/h180"
        style="min-height:100px;"
        alt="OSU Expert Calls Oklahoma Execution Protocol &#39;Torturous&#39;"
        />

        <h3 class="play-button h6" >OSU Expert Calls Oklahoma Execution Protocol &#39;Torturous&#39;
          
        </h3>

        <span class='byline' >Storme Jones</span>
        <span class='hidden-xs abstract'> This trial against Oklahoma’s execution protocol began in downtown Oklahoma City on Monday, nearly eight years after it was first filed.  </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "OSU Expert Calls Oklahoma Execution Protocol &#39;Torturous&#39;",
        
          {"@type": "Person", "name": Storme Jones", "url": https://www.news9.com/talent/5e2230589d9dd3112206768a/Storme-Jones},
        
        
          "image": [ "https://cdn.field59.com/KWTV/155e852349efdefeba7bba2d2fff5803912ec7ce.jpg"],
        
        "datePublished": "2022-03-01T00:26:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T12:36:32.638Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621d686230215c78ebbb6b18/osu-expert-calls-oklahoma-execution-protocol-torturous"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621d2bea2fd4160713d97ead" data-tb-region-item>
      <a href="/story/621d2bea2fd4160713d97ead/while-mlb-fans-wait-okc-dodgers-prepare-for-upcoming-season"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Major League Baseball is leaving fans at the edge of their seats, as fans are waiting to see if the lockout could cancel the season."
        data-src="https://redirect.field59.com/video/thumb/b1cdf73daa15a0323b73cc5b068586dd993accf0/w320/h180"
        style="min-height:100px;"
        alt="While MLB Fans Wait, OKC Dodgers Prepare For Upcoming Season"
        />

        <h3 class="play-button h6" >While MLB Fans Wait, OKC Dodgers Prepare For Upcoming Season
          
        </h3>

        <span class='byline' >Erika Lee</span>
        <span class='hidden-xs abstract'> Major League Baseball is leaving fans at the edge of their seats, as fans are waiting to see if the lockout could cancel the season.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "While MLB Fans Wait, OKC Dodgers Prepare For Upcoming Season",
        
          {"@type": "Person", "name": Erika Lee", "url": https://www.news9.com/talent/60f825dd55ca460c2b89c3df/Erika-Lee},
        
        
          "image": [ "https://cdn.field59.com/KWTV/3449cdc594292a4d1ebecfbf252c1b337441dffd.jpg"],
        
        "datePublished": "2022-02-28T23:22:06.582Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T23:31:28.080Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621d2bea2fd4160713d97ead/while-mlb-fans-wait-okc-dodgers-prepare-for-upcoming-season"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621d2bea2fd4160713d97ead" data-tb-region-item>
      <a href="/story/621d2bea2fd4160713d97ead/while-mlb-fans-wait-okc-dodgers-prepare-for-upcoming-season"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Major League Baseball is leaving fans at the edge of their seats, as fans are waiting to see if the lockout could cancel the season."
        data-src="https://redirect.field59.com/video/thumb/b1cdf73daa15a0323b73cc5b068586dd993accf0/w320/h180"
        style="min-height:100px;"
        alt="While MLB Fans Wait, OKC Dodgers Prepare For Upcoming Season"
        />

        <h3 class="play-button h6" >While MLB Fans Wait, OKC Dodgers Prepare For Upcoming Season
          
        </h3>

        <span class='byline' >Erika Lee</span>
        <span class='hidden-xs abstract'> Major League Baseball is leaving fans at the edge of their seats, as fans are waiting to see if the lockout could cancel the season.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "While MLB Fans Wait, OKC Dodgers Prepare For Upcoming Season",
        
          {"@type": "Person", "name": Erika Lee", "url": https://www.news9.com/talent/60f825dd55ca460c2b89c3df/Erika-Lee},
        
        
          "image": [ "https://cdn.field59.com/KWTV/3449cdc594292a4d1ebecfbf252c1b337441dffd.jpg"],
        
        "datePublished": "2022-02-28T23:22:06.582Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T23:31:28.080Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621d2bea2fd4160713d97ead/while-mlb-fans-wait-okc-dodgers-prepare-for-upcoming-season"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621da0b70a3bed0731fb349a" data-tb-region-item>
      <a href="/story/621da0b70a3bed0731fb349a/shawnee-liquor-store-takes-russianthemed-vodka-off-shelf-amid-war-in-ukraine"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The war, and stories like that compelling people across the country to act in solidarity with Ukraine. In some cases, that means taking liquor off the shelves. "
        data-src="https://redirect.field59.com/video/thumb/8cd18cdcf8042df37241ed2e16a91c30376316db/w320/h180"
        style="min-height:100px;"
        alt="Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine"
        />

        <h3 class="play-button h6" >Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine
          
        </h3>

        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The war, and stories like that compelling people across the country to act in solidarity with Ukraine. In some cases, that means taking liquor off the shelves. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Shawnee Liquor Store Takes Russian-Themed Vodka Off Shelf Amid War In Ukraine",
        
          {"@type": "Person", "name": News 9", "url": https://www.news9.com/talent/5e274b2bb6c7627013639d71/News-9},
        
        
          "image": [ "https://cdn.field59.com/KWTV/d186ce9b44d1c68022b18d4bb609bc79727e20ca.jpg"],
        
        "datePublished": "2022-03-01T03:59:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T12:28:22.318Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621da0b70a3bed0731fb349a/shawnee-liquor-store-takes-russianthemed-vodka-off-shelf-amid-war-in-ukraine"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621d8d50c20e280727121ebc" data-tb-region-item>
      <a href="/story/621d8d50c20e280727121ebc/man-kills-3-children-1-other-himself-at-california-church"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A man shot and killed his three daughters, their chaperone and himself during a supervised visit with the girls Monday at a church in Sacramento, California, authorities said.
"
        data-src="https://redirect.field59.com/video/thumb/6413845c98256c99ed365f39a9f768b79e509fd5/w320/h180"
        style="min-height:100px;"
        alt="Man Kills 3 Children, 1 Other, Himself At California Church"
        />

        <h3 class="play-button h6" >Man Kills 3 Children, 1 Other, Himself At California Church
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> A man shot and killed his three daughters, their chaperone and himself during a supervised visit with the girls Monday at a church in Sacramento, California, authorities said.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Man Kills 3 Children, 1 Other, Himself At California Church",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KOTV/0d7cf88fa0e9223ea5eac6c7d9884516481aba9e.jpg"],
        
        "datePublished": "2022-03-01T03:02:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T19:22:58.310Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621d8d50c20e280727121ebc/man-kills-3-children-1-other-himself-at-california-church"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621d686230215c78ebbb6b18" data-tb-region-item>
      <a href="/story/621d686230215c78ebbb6b18/osu-expert-calls-oklahoma-execution-protocol-torturous"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="This trial against Oklahoma’s execution protocol began in downtown Oklahoma City on Monday, nearly eight years after it was first filed.  "
        data-src="https://redirect.field59.com/video/thumb/5884756fc6ca43b30ca5850f89d4de8aa5175109/w320/h180"
        style="min-height:100px;"
        alt="OSU Expert Calls Oklahoma Execution Protocol &#39;Torturous&#39;"
        />

        <h3 class="play-button h6" >OSU Expert Calls Oklahoma Execution Protocol &#39;Torturous&#39;
          
        </h3>

        <span class='byline' >Storme Jones</span>
        <span class='hidden-xs abstract'> This trial against Oklahoma’s execution protocol began in downtown Oklahoma City on Monday, nearly eight years after it was first filed.  </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "OSU Expert Calls Oklahoma Execution Protocol &#39;Torturous&#39;",
        
          {"@type": "Person", "name": Storme Jones", "url": https://www.news9.com/talent/5e2230589d9dd3112206768a/Storme-Jones},
        
        
          "image": [ "https://cdn.field59.com/KWTV/155e852349efdefeba7bba2d2fff5803912ec7ce.jpg"],
        
        "datePublished": "2022-03-01T00:26:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T12:36:32.638Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621d686230215c78ebbb6b18/osu-expert-calls-oklahoma-execution-protocol-torturous"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621d2bea2fd4160713d97ead" data-tb-region-item>
      <a href="/story/621d2bea2fd4160713d97ead/while-mlb-fans-wait-okc-dodgers-prepare-for-upcoming-season"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Major League Baseball is leaving fans at the edge of their seats, as fans are waiting to see if the lockout could cancel the season."
        data-src="https://redirect.field59.com/video/thumb/b1cdf73daa15a0323b73cc5b068586dd993accf0/w320/h180"
        style="min-height:100px;"
        alt="While MLB Fans Wait, OKC Dodgers Prepare For Upcoming Season"
        />

        <h3 class="play-button h6" >While MLB Fans Wait, OKC Dodgers Prepare For Upcoming Season
          
        </h3>

        <span class='byline' >Erika Lee</span>
        <span class='hidden-xs abstract'> Major League Baseball is leaving fans at the edge of their seats, as fans are waiting to see if the lockout could cancel the season.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "While MLB Fans Wait, OKC Dodgers Prepare For Upcoming Season",
        
          {"@type": "Person", "name": Erika Lee", "url": https://www.news9.com/talent/60f825dd55ca460c2b89c3df/Erika-Lee},
        
        
          "image": [ "https://cdn.field59.com/KWTV/3449cdc594292a4d1ebecfbf252c1b337441dffd.jpg"],
        
        "datePublished": "2022-02-28T23:22:06.582Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T23:31:28.080Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621d2bea2fd4160713d97ead/while-mlb-fans-wait-okc-dodgers-prepare-for-upcoming-season"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621d4285a965c90182080d82" data-tb-region-item>
      <a href="/story/621d4285a965c90182080d82/un-climate-report:-atlas-of-human-suffering-worse-bigger"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A new United Nations report on how climate change harms people and the environment reads like an atlas of human and planetary suffering. "
        data-src="https://redirect.field59.com/video/thumb/4703421e9e1175f236e4326fa2758a5f9a493c48/w320/h180"
        style="min-height:100px;"
        alt="UN Climate Report: &#39;Atlas Of Human Suffering&#39; Worse, Bigger"
        />

        <h3 class="play-button h6" >UN Climate Report: &#39;Atlas Of Human Suffering&#39; Worse, Bigger
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> A new United Nations report on how climate change harms people and the environment reads like an atlas of human and planetary suffering. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "UN Climate Report: &#39;Atlas Of Human Suffering&#39; Worse, Bigger",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.news9.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KOTV/5bc7832e9f2fbdd030dbca807b3731ad2d4319b5.jpg"],
        
        "datePublished": "2022-02-28T21:43:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T22:52:11.973Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621d4285a965c90182080d82/un-climate-report:-atlas-of-human-suffering-worse-bigger"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621c10a87cec5c072668851f" data-tb-region-item>
      <a href="/story/621c10a87cec5c072668851f/trucker-convoy-passes-through-oklahoma-on-crosscountry-journey"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A trucker convoy making a cross-country journey is making its way through Oklahoma to protest COVID-19 mandates on Sunday.
The Peoples&#39; Convoy garnered attention on overpasses where people flew flags and banners in support."
        data-src="https://redirect.field59.com/video/thumb/ee995a0498b1dc4b767e413febd9a268b8d8abc1/w320/h180"
        style="min-height:100px;"
        alt="Trucker Convoy Passes Through Oklahoma On Cross-Country Journey"
        />

        <h3 class="play-button h6" >Trucker Convoy Passes Through Oklahoma On Cross-Country Journey
          
        </h3>

        <span class='byline' >Hunter McKee</span>
        <span class='hidden-xs abstract'> A trucker convoy making a cross-country journey is making its way through Oklahoma to protest COVID-19 mandates on Sunday.
The Peoples' Convoy garnered attention on overpasses where people flew flags and banners in support.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Trucker Convoy Passes Through Oklahoma On Cross-Country Journey",
        
          {"@type": "Person", "name": Hunter McKee", "url": https://www.news9.com/talent/5e223bf59d9dd3112206768b/Hunter-McKee},
        
        
          "image": [ "https://cdn.field59.com/KWTV/3a48880c957517f265c16819847f862cdbb1b1ab.jpg","https://cdn.field59.com/KWTV/1f6b85b663a2a573bed1f725b2eb214386abc950.jpg"],
        
        "datePublished": "2022-02-28T04:28:05.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-02-28T16:47:45.279Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.news9.com/story/621c10a87cec5c072668851f/trucker-convoy-passes-through-oklahoma-on-crosscountry-journey"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.news9.com/category/112032/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621e80b37b2f04072b790367" data-tb-region-item>
      <a href="/story/621e80b37b2f04072b790367/report:-climate-change-brings-extreme-early-impact-to-south-america"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="In Latin America — which in just the last month has had deadly landslides in Brazil, wildfire in Argentine wetlands and flooding in the Amazon so severe it ruined harvests — that future is already here. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/brazil-climate.1646166193041.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Report: Climate Change Brings Extreme, Early Impact To South America"
        />

        <h3 class="h6" >Report: Climate Change Brings Extreme, Early Impact To South America
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> In Latin America — which in just the last month has had deadly landslides in Brazil, wildfire in Argentine wetlands and flooding in the Amazon so severe it ruined harvests — that future is already here. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Report: Climate Change Brings Extreme, Early Impact To South America",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/brazil-climate.1646166193041.jpeg"],
        
        "datePublished": "2022-03-01T20:21:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:23:15.194Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e80b37b2f04072b790367/report:-climate-change-brings-extreme-early-impact-to-south-america"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621e80b37b2f04072b790367" data-tb-region-item>
      <a href="/story/621e80b37b2f04072b790367/report:-climate-change-brings-extreme-early-impact-to-south-america"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="In Latin America — which in just the last month has had deadly landslides in Brazil, wildfire in Argentine wetlands and flooding in the Amazon so severe it ruined harvests — that future is already here. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/brazil-climate.1646166193041.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Report: Climate Change Brings Extreme, Early Impact To South America"
        />

        <h3 class="h6" >Report: Climate Change Brings Extreme, Early Impact To South America
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> In Latin America — which in just the last month has had deadly landslides in Brazil, wildfire in Argentine wetlands and flooding in the Amazon so severe it ruined harvests — that future is already here. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Report: Climate Change Brings Extreme, Early Impact To South America",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/brazil-climate.1646166193041.jpeg"],
        
        "datePublished": "2022-03-01T20:21:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:23:15.194Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e80b37b2f04072b790367/report:-climate-change-brings-extreme-early-impact-to-south-america"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621e7ffb7b2f04072b78f459" data-tb-region-item>
      <a href="/story/621e7ffb7b2f04072b78f459/thousands-evacuate-in-worst-australian-floods-in-a-decade"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Tens of thousands of people have been ordered to evacuate their homes and hundreds of thousands more have been told to prepare to flee as parts of Australia’s southeast coast are inundated by the worst flooding in more than a decade. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/australian-floods.1646166009787.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Thousands Evacuate In Worst Australian Floods In A Decade"
        />

        <h3 class="h6" >Thousands Evacuate In Worst Australian Floods In A Decade
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Tens of thousands of people have been ordered to evacuate their homes and hundreds of thousands more have been told to prepare to flee as parts of Australia’s southeast coast are inundated by the worst flooding in more than a decade. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Thousands Evacuate In Worst Australian Floods In A Decade",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/australian-floods.1646166009787.jpeg"],
        
        "datePublished": "2022-03-01T20:18:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:20:11.948Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e7ffb7b2f04072b78f459/thousands-evacuate-in-worst-australian-floods-in-a-decade"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621e7ffb7b2f04072b78f459" data-tb-region-item>
      <a href="/story/621e7ffb7b2f04072b78f459/thousands-evacuate-in-worst-australian-floods-in-a-decade"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Tens of thousands of people have been ordered to evacuate their homes and hundreds of thousands more have been told to prepare to flee as parts of Australia’s southeast coast are inundated by the worst flooding in more than a decade. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/australian-floods.1646166009787.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Thousands Evacuate In Worst Australian Floods In A Decade"
        />

        <h3 class="h6" >Thousands Evacuate In Worst Australian Floods In A Decade
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Tens of thousands of people have been ordered to evacuate their homes and hundreds of thousands more have been told to prepare to flee as parts of Australia’s southeast coast are inundated by the worst flooding in more than a decade. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Thousands Evacuate In Worst Australian Floods In A Decade",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/australian-floods.1646166009787.jpeg"],
        
        "datePublished": "2022-03-01T20:18:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:20:11.948Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e7ffb7b2f04072b78f459/thousands-evacuate-in-worst-australian-floods-in-a-decade"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621e7f324b60b3072bf0967e" data-tb-region-item>
      <a href="/story/621e7f324b60b3072bf0967e/heat-wave-a-glimpse-of-climate-changes-impact-in-n-america"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A deadly heat wave in the Pacific Northwest last summer offers a glimpse of the types of extreme weather that a United Nations report says will become more common in North America with worsening climate change. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/nw-heat-wave.1646165800904.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Heat Wave A Glimpse Of Climate Change&#39;s Impact In N. America"
        />

        <h3 class="h6" >Heat Wave A Glimpse Of Climate Change&#39;s Impact In N. America
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> A deadly heat wave in the Pacific Northwest last summer offers a glimpse of the types of extreme weather that a United Nations report says will become more common in North America with worsening climate change. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Heat Wave A Glimpse Of Climate Change&#39;s Impact In N. America",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/nw-heat-wave.1646165800904.jpeg"],
        
        "datePublished": "2022-03-01T20:15:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:16:50.918Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e7f324b60b3072bf0967e/heat-wave-a-glimpse-of-climate-changes-impact-in-n-america"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621e7f324b60b3072bf0967e" data-tb-region-item>
      <a href="/story/621e7f324b60b3072bf0967e/heat-wave-a-glimpse-of-climate-changes-impact-in-n-america"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A deadly heat wave in the Pacific Northwest last summer offers a glimpse of the types of extreme weather that a United Nations report says will become more common in North America with worsening climate change. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/nw-heat-wave.1646165800904.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Heat Wave A Glimpse Of Climate Change&#39;s Impact In N. America"
        />

        <h3 class="h6" >Heat Wave A Glimpse Of Climate Change&#39;s Impact In N. America
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> A deadly heat wave in the Pacific Northwest last summer offers a glimpse of the types of extreme weather that a United Nations report says will become more common in North America with worsening climate change. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Heat Wave A Glimpse Of Climate Change&#39;s Impact In N. America",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/nw-heat-wave.1646165800904.jpeg"],
        
        "datePublished": "2022-03-01T20:15:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:16:50.918Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e7f324b60b3072bf0967e/heat-wave-a-glimpse-of-climate-changes-impact-in-n-america"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="621e7e7c4b60b3072bf08650" data-tb-region-item>
      <a href="/story/621e7e7c4b60b3072bf08650/activism-grows-nationwide-in-response-to-school-book-bans"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The wave of book bannings around the country has reached a level not seen for decades. So has the level of the response. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/book-bans-.1646165614677.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Activism Grows Nationwide In Response To School Book Bans"
        />

        <h3 class="h6" >Activism Grows Nationwide In Response To School Book Bans
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> The wave of book bannings around the country has reached a level not seen for decades. So has the level of the response. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Activism Grows Nationwide In Response To School Book Bans",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/book-bans-.1646165614677.jpeg"],
        
        "datePublished": "2022-03-01T20:12:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:13:48.776Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e7e7c4b60b3072bf08650/activism-grows-nationwide-in-response-to-school-book-bans"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="621e7e7c4b60b3072bf08650" data-tb-region-item>
      <a href="/story/621e7e7c4b60b3072bf08650/activism-grows-nationwide-in-response-to-school-book-bans"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The wave of book bannings around the country has reached a level not seen for decades. So has the level of the response. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/book-bans-.1646165614677.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Activism Grows Nationwide In Response To School Book Bans"
        />

        <h3 class="h6" >Activism Grows Nationwide In Response To School Book Bans
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> The wave of book bannings around the country has reached a level not seen for decades. So has the level of the response. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Activism Grows Nationwide In Response To School Book Bans",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/book-bans-.1646165614677.jpeg"],
        
        "datePublished": "2022-03-01T20:12:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:13:48.776Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e7e7c4b60b3072bf08650/activism-grows-nationwide-in-response-to-school-book-bans"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621e80b37b2f04072b790367" data-tb-region-item>
      <a href="/story/621e80b37b2f04072b790367/report:-climate-change-brings-extreme-early-impact-to-south-america"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="In Latin America — which in just the last month has had deadly landslides in Brazil, wildfire in Argentine wetlands and flooding in the Amazon so severe it ruined harvests — that future is already here. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/brazil-climate.1646166193041.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Report: Climate Change Brings Extreme, Early Impact To South America"
        />

        <h3 class="h6" >Report: Climate Change Brings Extreme, Early Impact To South America
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> In Latin America — which in just the last month has had deadly landslides in Brazil, wildfire in Argentine wetlands and flooding in the Amazon so severe it ruined harvests — that future is already here. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Report: Climate Change Brings Extreme, Early Impact To South America",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/brazil-climate.1646166193041.jpeg"],
        
        "datePublished": "2022-03-01T20:21:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:23:15.194Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e80b37b2f04072b790367/report:-climate-change-brings-extreme-early-impact-to-south-america"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621e7ffb7b2f04072b78f459" data-tb-region-item>
      <a href="/story/621e7ffb7b2f04072b78f459/thousands-evacuate-in-worst-australian-floods-in-a-decade"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Tens of thousands of people have been ordered to evacuate their homes and hundreds of thousands more have been told to prepare to flee as parts of Australia’s southeast coast are inundated by the worst flooding in more than a decade. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/australian-floods.1646166009787.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Thousands Evacuate In Worst Australian Floods In A Decade"
        />

        <h3 class="h6" >Thousands Evacuate In Worst Australian Floods In A Decade
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Tens of thousands of people have been ordered to evacuate their homes and hundreds of thousands more have been told to prepare to flee as parts of Australia’s southeast coast are inundated by the worst flooding in more than a decade. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Thousands Evacuate In Worst Australian Floods In A Decade",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/australian-floods.1646166009787.jpeg"],
        
        "datePublished": "2022-03-01T20:18:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:20:11.948Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e7ffb7b2f04072b78f459/thousands-evacuate-in-worst-australian-floods-in-a-decade"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621e7f324b60b3072bf0967e" data-tb-region-item>
      <a href="/story/621e7f324b60b3072bf0967e/heat-wave-a-glimpse-of-climate-changes-impact-in-n-america"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A deadly heat wave in the Pacific Northwest last summer offers a glimpse of the types of extreme weather that a United Nations report says will become more common in North America with worsening climate change. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/nw-heat-wave.1646165800904.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Heat Wave A Glimpse Of Climate Change&#39;s Impact In N. America"
        />

        <h3 class="h6" >Heat Wave A Glimpse Of Climate Change&#39;s Impact In N. America
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> A deadly heat wave in the Pacific Northwest last summer offers a glimpse of the types of extreme weather that a United Nations report says will become more common in North America with worsening climate change. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Heat Wave A Glimpse Of Climate Change&#39;s Impact In N. America",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/nw-heat-wave.1646165800904.jpeg"],
        
        "datePublished": "2022-03-01T20:15:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:16:50.918Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e7f324b60b3072bf0967e/heat-wave-a-glimpse-of-climate-changes-impact-in-n-america"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621e7e7c4b60b3072bf08650" data-tb-region-item>
      <a href="/story/621e7e7c4b60b3072bf08650/activism-grows-nationwide-in-response-to-school-book-bans"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The wave of book bannings around the country has reached a level not seen for decades. So has the level of the response. "
        data-src="https://images.news9.com/kwtv/production/2022/March/1/book-bans-.1646165614677.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Activism Grows Nationwide In Response To School Book Bans"
        />

        <h3 class="h6" >Activism Grows Nationwide In Response To School Book Bans
          
        </h3>

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> The wave of book bannings around the country has reached a level not seen for decades. So has the level of the response. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Activism Grows Nationwide In Response To School Book Bans",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/March/1/book-bans-.1646165614677.jpeg"],
        
        "datePublished": "2022-03-01T20:12:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T20:13:48.776Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e7e7c4b60b3072bf08650/activism-grows-nationwide-in-response-to-school-book-bans"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621e763993e35c7ab5f2d5f1" data-tb-region-item>
      <a href="/story/621e763993e35c7ab5f2d5f1/researchers-say-new-drug-could-slow-down-aging-process-in-dogs"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The death of a dog can feel just as devastating as losing a family member. Now researchers think they’ve found a drug that could add years to the life of a canine companion. "
        data-src="https://redirect.field59.com/video/thumb/eca51dba5af4692686738076ffa1e29338b7cf37/w320/h180"
        style="min-height:100px;"
        alt="Researchers Say New Drug Could Slow Down Aging Process In Dogs"
        />

        <h3 class="play-button h6" >Researchers Say New Drug Could Slow Down Aging Process In Dogs
          
        </h3>

        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> The death of a dog can feel just as devastating as losing a family member. Now researchers think they’ve found a drug that could add years to the life of a canine companion. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Researchers Say New Drug Could Slow Down Aging Process In Dogs",
        
          {"@type": "Person", "name": CBS News", "url": undefined/talent/5e5ef5c1330c110bfe5fcfd7/CBS-News},
        
        
          "image": [ "https://cdn.field59.com/KOTV/1c105abaa3167fbb6951dafff98e070902ccdaa4.jpg"],
        
        "datePublished": "2022-03-01T19:36:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T19:38:33.282Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e763993e35c7ab5f2d5f1/researchers-say-new-drug-could-slow-down-aging-process-in-dogs"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="621e758293e35c7ab5f2c07e" data-tb-region-item>
      <a href="/story/621e758293e35c7ab5f2c07e/american-malls-getting-radical-facelifts-as-pandemic-fades-department-stores-close"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Shopping malls were losing business even before the pandemic and in the past couple of years, many department stores have shut down. Now those empty spaces are getting a facelift try to bring in new business."
        data-src="https://redirect.field59.com/video/thumb/f2f517c3cea5511426d6acc97070f1622894d3be/w320/h180"
        style="min-height:100px;"
        alt="American Malls Getting Radical Facelifts As Pandemic Fades, Department Stores Close"
        />

        <h3 class="play-button h6" >American Malls Getting Radical Facelifts As Pandemic Fades, Department Stores Close
          
        </h3>

        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> Shopping malls were losing business even before the pandemic and in the past couple of years, many department stores have shut down. Now those empty spaces are getting a facelift try to bring in new business.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "American Malls Getting Radical Facelifts As Pandemic Fades, Department Stores Close",
        
          {"@type": "Person", "name": CBS News", "url": undefined/talent/5e5ef5c1330c110bfe5fcfd7/CBS-News},
        
        
          "image": [ "https://cdn.field59.com/KOTV/0b0d93441c3fd64b4107c7b94962f59cb9ee2ff0.jpg"],
        
        "datePublished": "2022-03-01T19:33:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News 9",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.news9.com/favicon.ico"
          }
        },
        "dateModified": "2022-03-01T19:35:30.624Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/621e758293e35c7ab5f2c07e/american-malls-getting-radical-facelifts-as-pandemic-fades-department-stores-close"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div class="" style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">

			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
         </div>
         <style>
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
.gnm-page-template .mml-element[data-mml-type=clip] iframe {
  height: 100%;
  width: 100%;
}
@media (max-width: 767px) {
  .gnm-page-template .mml-element[data-mml-type=clip] iframe {
    height: unset;
    width: unset;
  }
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
            
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News 9",
            contentClass: ""
          };
         </script>
      
    </div>
    
      


<footer class='gnm-footer'>
  <div class='container'>
    <div class='row'>

      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NEWS9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/News9" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/news9/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kwtv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="http://www.news9.com/category/156309/about-us" class='primary-link '>News 9</a>
            <div class='emphasis-text'>7401 N Kelley Ave</div>
            <div class='emphasis-text'>Oklahoma City, OK 73111</div>
            <div class='emphasis-text'>405-843-6641</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true' style="margin-right:3px;" ></i>2022&nbsp;
        <a href='http://griffincommunications.net/' target="_blank">Griffin Communications.</a>
        <span>News9.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/kwtv_eeoReport.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="http://www.news9.com/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KWTV-DT" target='_blank'>KWTV Public Inspection File</a>,&nbsp;
        <a href=" https://publicfiles.fcc.gov/tv-profile/ksbi" target='_blank'>KSBI Public Inspection File</a>,&nbsp;
        <a href="http://www.news9.com/story/12162643/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
          window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
              if (window.admiral) {
                window.admiral('show', 'ccpa.main');
              }
            }
          });
        </script> -->
      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kwtv.css?v=1645636726685" rel="stylesheet" type="text/css" defer>

  

<script type="text/javascript" src="/js/bundle-kwtv-production.js?v=1645636726685"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2iig_GRQ-bgA3f7sDbRi-3gE6cl0lyYWET9MUNEvRDRx62kctn9lLkBNKh7m8gtX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2oqaSX2gQYQX9cIy3WeInyz3wRS9LEToHCR04q6dBtcVSYbAZ2eIn_laN9OwVyuL_mhUAwgLQm1Ds8xhpw",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
  <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">

  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.news9.com",
      "logo": "/favicon.ico",
      "contactPoint": [{
        "@type": "ContactPoint",
        "telephone": "+1-918-555-5555",
        "contactType": "customer service"
      }],
      "founder" :"David Griffin",
      "areaServed": "OK",
      "address" :"",
      "description" : "News 9 Oklahoma's own",
      "name" :"News 9"
    }

</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.news9.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.news9.com/story/search/q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</html>

