
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="President Donald Trump vowed to eradicate HIV/AIDS in the next decade during his State of the Union address on Tuesday night."><meta name="keywords" content=""><link rel="canonical" href="http://www.news9.com/story/39917932/trump-promises-to-defeat-aids-but-his-track-record-leaves-critics-skeptical" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="Trump Promises To 'Defeat AIDS,' But His Track Record Leaves Critics Skeptical"><meta property="og:url" content="http://www.news9.com/story/39917932/trump-promises-to-defeat-aids-but-his-track-record-leaves-critics-skeptical"><meta property="og:description" content="President Donald Trump vowed to eradicate HIV/AIDS in the next decade during his State of the Union address on Tuesday night."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Trump Promises To 'Defeat AIDS,' But His Track Record Leaves Critics Skeptical"><meta name="twitter:description" content="President Donald Trump vowed to eradicate HIV/AIDS in the next decade during his State of the Union address on Tuesday night."><meta property="og:image" content="https://KWTV.images.worldnow.com/images/18090332_G.jpg?lastEditedDate=1549454627000"><meta name="twitter:image" content="https://KWTV.images.worldnow.com/images/18090332_G.jpg?lastEditedDate=1549454627000"><meta content="971431649587140" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kwtv/images/wn/kwtvfavicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/9200/app-b58beb22114c97103462.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-28",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"News",
          "client_name":"kwtv",
          "framework_name":"ResponsiveWeb",
          "headline":"Trump Promises To 'Defeat AIDS,' But His Track Record Leaves Critics Skeptical",
          "author":"CBS News",
          "permalink":"/story/39917932/trump-promises-to-defeat-aids-but-his-track-record-leaves-critics-skeptical",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 690,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "43",
          "feature_id": "39917932",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 690,
          "station_name": "kwtv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Trump Promises To 'Defeat AIDS,' But His Track Record Leaves Critics Skeptical - News 9</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kwtv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://modules-prod.franklyinc.com/cml.js?affiliate=kwtv" type="text/javascript"></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="1922313925"><div id="page" class="Page affiliate--kwtv is-inIframe" data-reactid="2"><div data-reactid="3">

<style>
.gnm-layout-one-by-five, .gnm-layout-two-by-three, .gnm-layout-two-by-four { margin-top:0; margin-bottom:32px !important; border:none; }
.gnm-layout-full-bleed, .gnm-layout-one-two-list { padding:32px 0; }
    .gnm-layout-full-bleed .gnm-carousel { padding-top:56px !important; }
.gnm-layout-one-two-three h2, .gnm-layout-two-by-three h2, .gnm-layout-two-by-four h2 { margin-top:0; margin-bottom:16px !important; border:none;  }
.gnm-tile.portrait a:not(.gradient) h3 { padding:0; }
.gnm-layout-one-two-list h3 { margin-bottom:13px !important; }

.mml-element[data-mml-type=“clip”] iframe { height: 100%; width: 100%; }
@media (max-width:767px) { .mml-element[data-mml-type=“clip”] iframe { height: unset; width: unset; } 

</style > 
</div><div id="header" class="PageGrid PageHeader" data-reactid="4"><div class="row" data-reactid="5"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="6"><div class="frankly-core-ComponentContainer" data-reactid="7"><div class="gnm-header" data-reactid="8"><div class="gnm-banner " id="gnm-banner" data-reactid="9"><div class="wrapper" style="height:40px;" data-reactid="10"><div class="container " data-reactid="11"><button class="show-all" style="display:block;" data-reactid="12"><span class="glyphicon glyphicon-plus collapsed" data-reactid="13"></span></button><div class="alert-container" data-reactid="14"><div class="item " style="z-index:2;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,0%,0);" role="option" data-reactid="15"><div class="alert alert-red active" role="alert" data-reactid="16"><div class="line-clamp " data-reactid="17"><a class="badge-link" data-reactid="18"><span class="badge" data-reactid="19">2</span></a><a href="http://www.news9.com/story/39916991/tuesday-night-homicide-in-sw-okc-under-investigation" data-reactid="20"><span data-reactid="21"><!-- react-text: 22 -->Breaking News<!-- /react-text --><!-- react-text: 23 -->:<!-- /react-text --></span><span data-reactid="24"> Tuesday Night Homicide In SW OKC Under Investigation</span></a></div></div></div><div class="item " style="z-index:1;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,100%,0);" role="option" data-reactid="25"><div class="alert alert-red" role="alert" data-reactid="26"><div class="line-clamp " data-reactid="27"><a href="http://www.news9.com/weather-alerts" data-reactid="28"><span data-reactid="29"><!-- react-text: 30 -->Weather Alert<!-- /react-text --><!-- react-text: 31 -->:<!-- /react-text --></span><span data-reactid="32"> Click to see watches and warnings</span></a></div></div></div></div></div></div></div><div id="gnm-header-without-banner" data-reactid="33"><div class="gnm-closings schools-closed" data-reactid="34"><div class="container" data-reactid="35"><span class="closings pull-left" data-reactid="36"><a href="http://www.news9.com/closings" data-reactid="37"><!-- react-text: 38 -->School Closings <!-- /react-text --><i data-reactid="39"><span data-reactid="40"></span></i></a></span></div></div><div class="container" data-reactid="41"><div class="pull-left" data-reactid="42"><button class="dark-icon-bar-container " data-reactid="43"><div class="dark-icon-bar" data-reactid="44"></div><div class="dark-icon-bar" data-reactid="45"></div><div class="dark-icon-bar" data-reactid="46"></div><span data-reactid="47">MENU</span></button></div><div class="pull-left  " data-reactid="48"><a href="/" data-reactid="49"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/n9logo.svg" class="primary-logo img-responsive hidden-xl" data-reactid="50"/><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/n9logo-XL.svg" class="primary-logo wide img-responsive visible-xl-block" data-reactid="51"/></a></div><div class="watch-live pull-left" data-reactid="52"><a href="http://www.news9.com/story/37339700/news-9-live-streaming" class="white" style="display:block;" data-reactid="53"><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/WL-OFF.svg" data-reactid="54"/><div class="upper" data-reactid="55">LIVE</div><div class=" lower" data-reactid="56"><!-- react-text: 57 -->@<!-- /react-text --><!-- react-text: 58 -->6PM<!-- /react-text --></div></a><a href="/videolivestream" style="display:none;" class="white live-now" data-reactid="59"><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/WL-N.svg" data-reactid="60"/><div class="upper" data-reactid="61">LIVE</div><div class=" lower" data-reactid="62">NOW</div></a></div><div class="pull-left visible-lg-block" data-reactid="63"><div class="ad728" id="header-ad-container-lg" data-reactid="64"></div></div><div class="pull-left visible-sm-block" data-reactid="65"><div class="ad320" id="header-ad-container-sm" data-reactid="66"></div></div><div class="pull-right" data-reactid="67"><div class="gnm-current-conditions" data-reactid="68"><span class="gnm-zip-input-container" data-reactid="69"><a href="#current-conditions-zip-code-picker" class="hidden-xs hidden-sm hidden-md map-link" data-reactid="70"><!-- react-text: 71 -->Oklahoma City<!-- /react-text --><!-- react-text: 72 -->, <!-- /react-text --><!-- react-text: 73 -->OK<!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="74"></span></a></span><a href="/weather" data-reactid="75"><img class="pull-left condition-icon" src="https://ftpcontent.worldnow.com/griffin/gnm/testing/svg/day/fog.svg" data-reactid="76"/><span class="pull-left temperature" data-reactid="77"><!-- react-text: 78 -->35<!-- /react-text --><!-- react-text: 79 -->°<!-- /react-text --></span></a><span class="feels-like hidden-xs hidden-sm" data-reactid="80"><!-- react-text: 81 --> Feels like <!-- /react-text --><!-- react-text: 82 -->30<!-- /react-text --><!-- react-text: 83 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="84"><div class="container" data-reactid="85"><div class="out-of-menu row " data-reactid="86"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="87"><div class="row lift" data-reactid="88"><div class="col-xs-12 search-container" data-reactid="89"><div class="input-group" data-reactid="90"><input type="text" class="form-control" placeholder="Search" data-reactid="91"/><span class="input-group-btn" data-reactid="92"><button class="btn btn-default" type="button" data-reactid="93"><span class="glyphicon glyphicon-search" data-reactid="94"></span></button></span></div></div></div><div data-reactid="95"><div class=" row lift" data-reactid="96"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="97"><a href="/category/112032/news" class="main-nav-link" data-reactid="98">News</a><span class=" glyphicon  glyphicon-plus" data-reactid="99"></span></div></div></div><div data-reactid="100"><div class=" row lift" data-reactid="101"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="102"><a href="/weather" class="main-nav-link" data-reactid="103">Weather</a><span class=" glyphicon  glyphicon-plus" data-reactid="104"></span></div></div></div><div data-reactid="105"><div class=" row lift" data-reactid="106"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="107"><a href="/sports" class="main-nav-link" data-reactid="108">Sports</a><span class=" glyphicon  glyphicon-plus" data-reactid="109"></span></div></div></div><div data-reactid="110"><div class=" row lift" data-reactid="111"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="112"><a href="/video-page" class="main-nav-link" data-reactid="113">Video</a><span class=" glyphicon  glyphicon-plus" data-reactid="114"></span></div></div></div><div data-reactid="115"><div class=" row lift" data-reactid="116"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="117"><a href="/lifestyles" class="main-nav-link" data-reactid="118">Lifestyle</a><span class=" glyphicon  glyphicon-plus" data-reactid="119"></span></div></div></div><div data-reactid="120"><div class=" row lift" data-reactid="121"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="122"><a href="/community" class="main-nav-link" data-reactid="123">Community</a><span class=" glyphicon  glyphicon-plus" data-reactid="124"></span></div></div></div><div data-reactid="125"><div class=" row lift" data-reactid="126"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="127"><a href="/contests" class="main-nav-link" data-reactid="128">Contests</a><span class=" glyphicon  glyphicon-plus" data-reactid="129"></span></div></div></div><div data-reactid="130"><div class=" row lift" data-reactid="131"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="132"><a href="/recipes" class="main-nav-link" data-reactid="133">Recipes</a><span class=" glyphicon  glyphicon-plus" data-reactid="134"></span></div></div></div><div data-reactid="135"><div class=" row lift" data-reactid="136"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="137"><a href="/about-us" class="main-nav-link" data-reactid="138">About Us</a><span class=" glyphicon  glyphicon-plus" data-reactid="139"></span></div></div></div><div data-reactid="140"><div class=" row lift" data-reactid="141"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="142"><a class="main-nav-link" data-reactid="143">Careers</a><span class=" glyphicon  glyphicon-plus" data-reactid="144"></span></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="145"><div class="col-xs-12 inner-border" data-reactid="146"><div class="row hover-color  category subcategory top-level-route" data-reactid="147"><a href="/category/112032/news" data-reactid="148"><div class="col-xs-12 tiny-padding-top " data-reactid="149"><span data-reactid="150">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="151"><a href="/category/333007/medical-marijuana" data-reactid="152"><div class="col-xs-12 tiny-padding-top" data-reactid="153"><span data-reactid="154">Medical Marijuana</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="155"><a href="/educate-oklahoma" data-reactid="156"><div class="col-xs-12 tiny-padding-top" data-reactid="157"><span data-reactid="158">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="159"><a href="/unfiltered" data-reactid="160"><div class="col-xs-12 tiny-padding-top" data-reactid="161"><span data-reactid="162">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="163"><a href="/unitedvoice" data-reactid="164"><div class="col-xs-12 tiny-padding-top" data-reactid="165"><span data-reactid="166">United Voice</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="167"><a href="/category/174696/9-investigates" data-reactid="168"><div class="col-xs-12 tiny-padding-top" data-reactid="169"><span data-reactid="170">9 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="171"><a href="/category/118245/crime" data-reactid="172"><div class="col-xs-12 tiny-padding-top" data-reactid="173"><span data-reactid="174">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="175"><a href="/homicide-tracker" data-reactid="176"><div class="col-xs-12 tiny-padding-top" data-reactid="177"><span data-reactid="178">Homicide Tracker</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="179"><a href="/strange-news" data-reactid="180"><div class="col-xs-12 tiny-padding-top" data-reactid="181"><span data-reactid="182">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="183"><a href="/category/118786/health" data-reactid="184"><div class="col-xs-12 tiny-padding-top" data-reactid="185"><span data-reactid="186">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="187"><a href="/category/116602/politics" data-reactid="188"><div class="col-xs-12 tiny-padding-top" data-reactid="189"><span data-reactid="190">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="191"><a href="/category/310272/covering-the-capitol" data-reactid="192"><div class="col-xs-12 tiny-padding-top" data-reactid="193"><span data-reactid="194">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="195"><a href="/special-coverage" data-reactid="196"><div class="col-xs-12 tiny-padding-top" data-reactid="197"><span data-reactid="198">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="199"><a href="/earthquake" data-reactid="200"><div class="col-xs-12 tiny-padding-top" data-reactid="201"><span data-reactid="202">Oklahoma Earthquakes</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="203"><a href="/retirement" data-reactid="204"><div class="col-xs-12 tiny-padding-top" data-reactid="205"><span data-reactid="206">About Your Retirement</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="207"><a href="/news-tips" data-reactid="208"><div class="col-xs-12 tiny-padding-top" data-reactid="209"><span data-reactid="210">News Tips</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="211"><a href="/traffic" data-reactid="212"><div class="col-xs-12 tiny-padding-top" data-reactid="213"><span data-reactid="214">Live Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="215"><div class="col-xs-12 inner-border" data-reactid="216"><div class="row hover-color  category subcategory top-level-route" data-reactid="217"><a href="/weather" data-reactid="218"><div class="col-xs-12 tiny-padding-top " data-reactid="219"><span data-reactid="220">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="221"><a href="/nextgen-live-radar" data-reactid="222"><div class="col-xs-12 tiny-padding-top" data-reactid="223"><span data-reactid="224">NextGen Live Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="225"><a href="/national-radar" data-reactid="226"><div class="col-xs-12 tiny-padding-top" data-reactid="227"><span data-reactid="228">National Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="229"><a href="/watches-and-warnings" data-reactid="230"><div class="col-xs-12 tiny-padding-top" data-reactid="231"><span data-reactid="232">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="233"><a href="/skycam-network/all" data-reactid="234"><div class="col-xs-12 tiny-padding-top" data-reactid="235"><span data-reactid="236">Air Comfort SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="237"><a href="/jeds-bus-stop-forecast" data-reactid="238"><div class="col-xs-12 tiny-padding-top" data-reactid="239"><span data-reactid="240">Jed&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="241"><a href="/weather-safety" data-reactid="242"><div class="col-xs-12 tiny-padding-top" data-reactid="243"><span data-reactid="244">Weather Safety</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="245"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="246"><div class="col-xs-12 tiny-padding-top" data-reactid="247"><span data-reactid="248">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="249"><a href="/traffic" data-reactid="250"><div class="col-xs-12 tiny-padding-top" data-reactid="251"><span data-reactid="252">Live Traffic</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="253"><a href="/weather-101" data-reactid="254"><div class="col-xs-12 tiny-padding-top" data-reactid="255"><span data-reactid="256">Weather 101</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="257"><div class="col-xs-12 inner-border" data-reactid="258"><div class="row hover-color  category subcategory top-level-route" data-reactid="259"><a href="/sports" data-reactid="260"><div class="col-xs-12 tiny-padding-top " data-reactid="261"><span data-reactid="262">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="263"><a href="/category/210006/oklahoma-sooners" data-reactid="264"><div class="col-xs-12 tiny-padding-top" data-reactid="265"><span data-reactid="266">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="267"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="268"><div class="col-xs-12 tiny-padding-top" data-reactid="269"><span data-reactid="270">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="271"><a href="/category/305555/oklahoma-city-thunder" data-reactid="272"><div class="col-xs-12 tiny-padding-top" data-reactid="273"><span data-reactid="274">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="275"><a href="/oklahoma-ford-sports-blitz" data-reactid="276"><div class="col-xs-12 tiny-padding-top" data-reactid="277"><span data-reactid="278">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="279"><a href="/our-heisman" data-reactid="280"><div class="col-xs-12 tiny-padding-top" data-reactid="281"><span data-reactid="282">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="283"><a href="/category/211943/high-school-football" data-reactid="284"><div class="col-xs-12 tiny-padding-top" data-reactid="285"><span data-reactid="286">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="287"><a href="/high-school-football-schedule-scoreboard" data-reactid="288"><div class="col-xs-12 tiny-padding-top" data-reactid="289"><span data-reactid="290">Scores &amp; Schedules</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="291"><div class="col-xs-12 inner-border" data-reactid="292"><div class="row hover-color  category subcategory top-level-route" data-reactid="293"><a href="/video-page" data-reactid="294"><div class="col-xs-12 tiny-padding-top " data-reactid="295"><span data-reactid="296">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="297"><a href="/video-requests" data-reactid="298"><div class="col-xs-12 tiny-padding-top" data-reactid="299"><span data-reactid="300">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="301"><div class="col-xs-12 inner-border" data-reactid="302"><div class="row hover-color  category subcategory top-level-route" data-reactid="303"><a href="/lifestyles" data-reactid="304"><div class="col-xs-12 tiny-padding-top " data-reactid="305"><span data-reactid="306">Lifestyle Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="307"><a href="https://reviews.news9.com/" data-reactid="308"><div class="col-xs-12 tiny-padding-top" data-reactid="309"><span data-reactid="310">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="311"><a href="/category/73801/entertainment" data-reactid="312"><div class="col-xs-12 tiny-padding-top" data-reactid="313"><span data-reactid="314">Entertainment</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="315"><a href="/category/120652/money" data-reactid="316"><div class="col-xs-12 tiny-padding-top" data-reactid="317"><span data-reactid="318">Money</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="319"><a href="/category/120651/home-family" data-reactid="320"><div class="col-xs-12 tiny-padding-top" data-reactid="321"><span data-reactid="322">Home &amp; Family</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="323"><a href="/category/118786/health" data-reactid="324"><div class="col-xs-12 tiny-padding-top" data-reactid="325"><span data-reactid="326">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="327"><a href="/category/39546/food" data-reactid="328"><div class="col-xs-12 tiny-padding-top" data-reactid="329"><span data-reactid="330">Food</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="331"><a href="/category/29878/pets" data-reactid="332"><div class="col-xs-12 tiny-padding-top" data-reactid="333"><span data-reactid="334">Pets</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="335"><a href="/category/58532/technology" data-reactid="336"><div class="col-xs-12 tiny-padding-top" data-reactid="337"><span data-reactid="338">Technology</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="339"><a href="/category/23748/travel" data-reactid="340"><div class="col-xs-12 tiny-padding-top" data-reactid="341"><span data-reactid="342">Travel</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="343"><a href="/category/76708/beauty-style" data-reactid="344"><div class="col-xs-12 tiny-padding-top" data-reactid="345"><span data-reactid="346">Beauty &amp; Style</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="347"><a href="/category/41934/auto" data-reactid="348"><div class="col-xs-12 tiny-padding-top" data-reactid="349"><span data-reactid="350">Auto</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="351"><div class="col-xs-12 inner-border" data-reactid="352"><div class="row hover-color  category subcategory top-level-route" data-reactid="353"><a href="/community" data-reactid="354"><div class="col-xs-12 tiny-padding-top " data-reactid="355"><span data-reactid="356">Community Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="357"><a href="/9days" data-reactid="358"><div class="col-xs-12 tiny-padding-top" data-reactid="359"><span data-reactid="360">9 Days of Christmas</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="361"><a href="/our-heisman" data-reactid="362"><div class="col-xs-12 tiny-padding-top" data-reactid="363"><span data-reactid="364">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="365"><a href="/teacher-appreciation" data-reactid="366"><div class="col-xs-12 tiny-padding-top" data-reactid="367"><span data-reactid="368">Teacher Appreciation</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="369"><a href="/davids-wild-weather-camp" data-reactid="370"><div class="col-xs-12 tiny-padding-top" data-reactid="371"><span data-reactid="372">David&#x27;s Wild Weather Camp</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="373"><a href="/food-for-kids" data-reactid="374"><div class="col-xs-12 tiny-padding-top" data-reactid="375"><span data-reactid="376">Food For Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="377"><a href="/story/11777979/tv-programming-schedule" data-reactid="378"><div class="col-xs-12 tiny-padding-top" data-reactid="379"><span data-reactid="380">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="381"><a href="/pet-of-the-week" data-reactid="382"><div class="col-xs-12 tiny-padding-top" data-reactid="383"><span data-reactid="384">Pet of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="385"><a href="/news-9-now" data-reactid="386"><div class="col-xs-12 tiny-padding-top" data-reactid="387"><span data-reactid="388">NOW Cable Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="389"><div class="col-xs-12 inner-border" data-reactid="390"><div class="row hover-color  category subcategory top-level-route" data-reactid="391"><a href="/contests" data-reactid="392"><div class="col-xs-12 tiny-padding-top " data-reactid="393"><span data-reactid="394">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="395"><a href="/team-of-the-week" data-reactid="396"><div class="col-xs-12 tiny-padding-top" data-reactid="397"><span data-reactid="398">Team of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="399"><a href="/finest-on-the-force" data-reactid="400"><div class="col-xs-12 tiny-padding-top" data-reactid="401"><span data-reactid="402">Finest on the Force</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="403"><a href="/text-win" data-reactid="404"><div class="col-xs-12 tiny-padding-top" data-reactid="405"><span data-reactid="406">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="407"><a href="/story/18813691/winners-circle" data-reactid="408"><div class="col-xs-12 tiny-padding-top" data-reactid="409"><span data-reactid="410">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="411"><div class="col-xs-12 inner-border" data-reactid="412"><div class="row hover-color  category subcategory top-level-route" data-reactid="413"><a href="/recipes" data-reactid="414"><div class="col-xs-12 tiny-padding-top " data-reactid="415"><span data-reactid="416">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="417"><a href="/recipes-by-type" data-reactid="418"><div class="col-xs-12 tiny-padding-top" data-reactid="419"><span data-reactid="420">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="421"><div class="col-xs-12 inner-border" data-reactid="422"><div class="row hover-color  category subcategory top-level-route" data-reactid="423"><a href="/about-us" data-reactid="424"><div class="col-xs-12 tiny-padding-top " data-reactid="425"><span data-reactid="426">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="427"><a href="/products" data-reactid="428"><div class="col-xs-12 tiny-padding-top" data-reactid="429"><span data-reactid="430">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="431"><a href="/sales-bios" data-reactid="432"><div class="col-xs-12 tiny-padding-top" data-reactid="433"><span data-reactid="434">Advertise with Us</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="435"><div class="col-xs-12 inner-border" data-reactid="436"><div class="row hover-color  category subcategory" data-reactid="437"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="438"><div class="col-xs-12 tiny-padding-top" data-reactid="439"><span data-reactid="440">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="441"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="442"><div class="row" data-reactid="443"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="444"><div class="frankly-core-ComponentContainer" data-reactid="445"><div class="gnm-responsive-ad-container" data-reactid="446"><div id="gnm-responsive-ad-container-18439" class="ad" data-reactid="447"></div></div></div></div></div><div class="row" data-reactid="448"><div class="col-xs-12" data-reactid="449"><div class="frankly-core-ComponentContainer" data-reactid="450"><!-- react-empty: 451 --></div></div></div><div class="row--hasStickyChild row" data-reactid="452"><div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12" data-reactid="453"><div class="frankly-core-ComponentContainer" style="background-color:#FFFFFF;margin-top:16px;" data-reactid="454"><div class="Article" data-reactid="455"><div class="Article-contents" data-reactid="456"><div class="Article-boundingContainer" data-reactid="457"><div class="Article-pill" style="background-color:#ffF;" data-reactid="458">News</div><h1 class="Article-title" data-reactid="459">Trump Promises To &#x27;Defeat AIDS,&#x27; But His Track Record Leaves Critics Skeptical</h1><div class="Timestamp BylineSocialNetwork" data-reactid="460"><div class="Timestamp-text" data-reactid="461"><span class="Timestamp-time" data-reactid="462">Wednesday, February 6th 2019, 11:04 AM CST</span><!-- react-text: 463 --><!-- /react-text --><div class="Timestamp-author--separated" data-reactid="464"><span data-reactid="465"><!-- react-text: 466 -->By<!-- /react-text --><!-- react-text: 467 --> <!-- /react-text --><b data-reactid="468">CBS News</b></span><div class="Timestamp-author--socialConnect" data-reactid="469"></div></div></div></div></div><div class="Hero" data-reactid="470"><div class="Hero-image Hero-image-ratio" data-reactid="471"><div class="imageContainer" data-reactid="472"><img class="Hero-image--scale lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://KWTV.images.worldnow.com/images/18090332_G.jpg?auto=webp&amp;disable=upscale&amp;height=560&amp;fit=bounds&amp;lastEditedDate=1549454627000" alt="Image" style="object-fit:contain;" height="560" data-reactid="473"/></div></div></div><div class="Article-boundingContainer" data-reactid="474"><div class="ArticleBody" data-reactid="475"><div data-reactid="476"><div class="Article-paragraph" data-reactid="477"><p>President Donald Trump vowed to eradicate HIV/AIDS in the next decade during his State of the Union address on Tuesday night.</p></div></div><div data-reactid="478"><div class="Article-paragraph" data-reactid="479"> </div></div><div data-reactid="480"><div class="Article-paragraph" data-reactid="481"><p>&quot;My budget will ask Democrats and Republicans to make the needed commitment to eliminate the HIV epidemic in the United States within 10 years,&quot; Mr. Trump said during the address Tuesday night. &quot;Together, we will defeat AIDS in America.&quot;</p></div></div><div data-reactid="482"><div class="Article-paragraph" data-reactid="483"> </div></div><div data-reactid="484"><div class="Article-paragraph" data-reactid="485"><p>Critics aren&apos;t convinced Mr. Trump can deliver on that promise. In a&#xA0;<a href="https://twitter.com/RepBarbaraLee/status/1092981786156494850">tweet</a>&#xA0;Tuesday night, Representative Barbara Lee, the co-founder and co-chair of the Congressional HIV/AIDS Caucus, wrote that the president&apos;s &quot;record on HIV has been abysmal.&quot;</p></div></div><div data-reactid="486"><div class="Article-paragraph" data-reactid="487"> </div></div><div data-reactid="488"><div class="Article-paragraph" data-reactid="489"><div id="1092981786156494850" class="mml-element tweet center" contenteditable="false" data-mml-oembed-uri="" data-oembed-cache_age="null" data-oembed-url="https://twitter.com/RepBarbaraLee/status/1092981786156494850" data-oembed-height="null" data-oembed-provider_url="https://twitter.com" data-oembed-provider_name="Twitter" data-oembed-author_name="RepBarbaraLee" data-oembed-author_url="https://twitter.com/RepBarbaraLee" data-oembed-version="1.0" data-oembed-type="rich" data-oembed-width="500" data-mml-type-id="1549472538504-1092981786156494850" data-mml-type="twitter" data-mml-uri="https://twitter.com/RepBarbaraLee/status/1092981786156494850"> <blockquote class="twitter-tweet" data-width="500"><a href="https://twitter.com/RepBarbaraLee/status/1092981786156494850">undefined</a></blockquote> </div></div></div><div data-reactid="490"><div class="Article-paragraph" data-reactid="491"> </div></div><div data-reactid="492"><div class="Article-paragraph" data-reactid="493"><p id="breakId_SPECIAL_1549472538504_WILL_RENDER_HTML_">In the campaign to end the disease, Health and Human Services Secretary Alex Azar and senior public health officials&#xA0;<a href="https://www.apnews.com/c346b4e83d33423cbdf0bf9b3d88c952">told the Associated Press</a>&#xA0;that they planned to focus on highly impacted areas and getting drugs to people at risk. More than one million Americans live with the disease, and there are about 40,000 new cases of the infection each year, according to the AP. Even though it&apos;s a significant reduction from the disease&apos;s crisis years, progress has stalled.</p></div></div><div data-reactid="494"><div class="Article-paragraph" data-reactid="495"> </div></div><div data-reactid="496"><div class="Article-paragraph" data-reactid="497"><p>&quot;We&apos;ve never had that kind of &apos;This is the target,&apos;&quot; Dr. Anthony Fauci, the government&apos;s pre-eminent AIDS warrior and head of the National Institute of Allergy and Infectious Diseases,&#xA0;<a href="https://www.apnews.com/c346b4e83d33423cbdf0bf9b3d88c952">said to the AP</a>. The government has &quot;been trying to address HIV, but never in such a focused way,&quot; he said.</p></div></div><div data-reactid="498"><div class="Article-paragraph" data-reactid="499"> </div></div><div data-reactid="500"><div class="Article-paragraph" data-reactid="501"><p>But not everyone is as hopeful. In a statement, AIDS United and other groups said, &quot;We stand ready to work with him and his administration if they are serious. But to date, this administration&apos;s actions speak louder than words and have moved us in the wrong direction.&quot;</p></div></div><div data-reactid="502"><div class="Article-paragraph" data-reactid="503"> </div></div><div data-reactid="504"><div class="Article-paragraph" data-reactid="505"><p>In its 2018 proposed budget, the Trump administration proposed diverting money away from HIV/AIDS research to fund detention centers for undocumented immigrant children. The Department of Health and Human Services offered to reallocate $260 million from its own budget to help fund the Unaccompanied Alien Children Program, according to a&#xA0;<a href="http://cdn.cnn.com/cnn/2018/images/09/20/uac.transfer.notification.9.5.18.pdf">letter</a>&#xA0;to Senator Patty Murray, D-Washington, and other lawmakers.</p></div></div><div data-reactid="506"><div class="Article-paragraph" data-reactid="507"> </div></div><div data-reactid="508"><div class="Article-paragraph" data-reactid="509"><p>The letter outlined a plan that would cut about $10 million from HIV/AIDS research and treatment initiatives.</p></div></div><div data-reactid="510"><div class="Article-paragraph" data-reactid="511"> </div></div><div data-reactid="512"><div class="Article-paragraph" data-reactid="513"><p>In a comment to CNN in September, an HHS official said that the only reallocation that had happened last year was $17 million in the Ryan White HIV/AIDS program, which offers services to low-income people living with the disease. According to the Health Resources and Services Administration, &quot;more than half of people living with diagnosed HIV in the United States receive services through the Ryan White HIV/AIDS Program each year.&quot;</p></div></div><div data-reactid="514"><div class="Article-paragraph" data-reactid="515"> </div></div><div data-reactid="516"><div class="Article-paragraph" data-reactid="517"><p>Mr. Trump also let the Office of National AIDS Policy, an executive branch task force, languish for nearly two years after failing to appoint a director and terminating all the members of the council. The office&apos;s landing page within the White House&apos;s website leads to a&#xA0;<a href="https://www.whitehouse.gov/administration/eop/onap">404 error</a>. In December, Azar announced that two new co-chairs had been announced and would be starting in January, according to the&#xA0;<a href="https://www.washingtonpost.com/national/health-science/trump-announces-goal-of-ending-hivaid-epidemic-by-end-of-next-decade/2019/02/05/34e9a75c-2979-11e9-984d-9b8fba003e81_story.html?utm_term=.b93391a4d628">Washington Post</a>.&#xA0;</p></div></div><div data-reactid="518"><div class="Article-paragraph" data-reactid="519"> </div></div><div data-reactid="520"><div class="Article-paragraph" data-reactid="521"><p>During his tenure as attorney general under former President George H.W. Bush, Mr. Trump&apos;s pick for attorney general, William Barr,&#xA0; oversaw a program that sent some&#xA0;<a href="https://theconversation.com/us-turned-away-thousands-of-haitian-asylum-seekers-and-detained-hundreds-more-in-the-90s-98611">12,000 Haitian asylum seekers</a>&#xA0;to Guantanamo Bay, effectively creating what one detractor called &quot;the world&apos;s first HIV detention camp.&quot; After operating for about 18 months, the detention system was forcibly ended by a judge in 1993, but Barr&#xA0;<a href="https://millercenter.org/the-presidency/presidential-oral-histories/william-p-barr-oral-history-assistant-attorney-general">defended the practice</a>&#xA0;as recently as 2001.</p></div></div><div data-reactid="522"><div class="Article-paragraph" data-reactid="523"> </div></div><div data-reactid="524"><div class="Article-paragraph" data-reactid="525"><div class="ad-wrapper">&#xA0;</div></div></div></div></div><style data-reactid="526">.Article blockquote{color: #ffffff;} .Article a{color: #ffffff;} </style></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="527"><!-- react-empty: 528 --></div><div class="frankly-core-ComponentContainer" data-reactid="529"><div class="PageTitle" id="PageTitle822131" style="background-color:;color:#000;" data-reactid="530"><h2 class="PageTitle-text" data-reactid="531"><div style="background-color:;color:#000;" data-reactid="532"><span class="PageTitle-mainText" data-reactid="533">Sponsored Content</span><!-- react-text: 534 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="535"></span></div></h2><style data-reactid="536">#PageTitle822131 a:link{color: ;text-decoration: ;} #PageTitle822131 a:visited{color: ;text-decoration: ;} #PageTitle822131 a:hover{color: ;text-decoration: ;} #PageTitle822131 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="537"><!-- react-empty: 538 --></div><div class="frankly-core-ComponentContainer" style="background-color:#FFFFFF;margin:0 0 30px 0;padding:0px 15px 0px 15px;" data-reactid="539"><!-- react-empty: 540 --></div></div><div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12" data-reactid="541"><div class="frankly-core-ComponentContainer hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;" data-reactid="542"><!-- react-empty: 543 --></div><div class="frankly-core-ComponentContainer hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;" data-reactid="544"><!-- react-empty: 545 --></div><div class="frankly-core-ComponentContainer hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;" data-reactid="546"><!-- react-empty: 547 --></div><div class="frankly-core-ComponentContainer hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;" data-reactid="548"><!-- react-empty: 549 --></div><div class="frankly-core-ComponentContainer hidden-sm hidden-xs" style="background-color:white;margin-bottom:18px;" data-reactid="550"><!-- react-empty: 551 --></div><div class="frankly-core-ComponentContainer" style="text-align:center;" data-reactid="552"><div class="IFrame" data-reactid="553"><div class="embed-responsive embed-responsive-16by9" data-reactid="554"><iframe class="embed-responsive-item IFrame-item" scrolling="no" src="https://kwtv.api.franklyinc.com/utilityblock/553705/a?clienttype=container.json&amp;contenttype=text" style="border:none;" data-reactid="555"></iframe></div></div></div></div></div><div class="row" data-reactid="556"><div class="col-xl-9 col-lg-9 col-md-8 col-sm-12 col-xs-12" data-reactid="557"><div class="frankly-core-ComponentContainer" data-reactid="558"><!-- react-empty: 559 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="560"><div class="row" data-reactid="561"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="562"><div class="frankly-core-ComponentContainer" data-reactid="563"><div class="gnm-footer" data-reactid="564"><div class="container" data-reactid="565"><div class="row" data-reactid="566"><div class="col-sm-4 col-md-3 major-column" data-reactid="567"><div class="row social-icon-row" data-reactid="568"><div class="col-xs-2" data-reactid="569"></div><div class="col-xs-2" data-reactid="570"><a href="https://www.facebook.com/NEWS9/" target="_blank" class="social-icons centered" data-reactid="571"><i class="fa fa-facebook" data-reactid="572"></i></a></div><div class="col-xs-2" data-reactid="573"><a href="https://twitter.com/NEWS9" target="_blank" class="social-icons centered" data-reactid="574"><i class="fa fa-twitter" data-reactid="575"></i></a></div><div class="col-xs-2" data-reactid="576"><a href="https://www.instagram.com/news9" target="_blank" class="social-icons centered" data-reactid="577"><i class="fa fa-instagram" data-reactid="578"></i></a></div><div class="col-xs-2" data-reactid="579"><a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class="social-icons centered" data-reactid="580"><i class="fa fa-youtube" data-reactid="581"></i></a></div><div class="col-xs-2" data-reactid="582"></div></div><div class="row" data-reactid="583"><div class="col-xs-12 descriptive-text centered" data-reactid="584"><span class="" data-reactid="585">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="586"><div class="input-group" data-reactid="587"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="588"/><span class="input-group-addon sign-up-button" data-reactid="589">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="590"><span data-reactid="591"><span data-reactid="592">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="593">Privacy Policy</a><span data-reactid="594"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="595"><div class="col-xs-3 col-sm-6" data-reactid="596"><a href="/products" class="primary-link centered" data-reactid="597">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="598"><a href="/about-us" class="primary-link centered " data-reactid="599">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="600"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="601">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="602"><a href="/news-tips" class="primary-link centered" data-reactid="603">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="604"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kwtv_map.png);" href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-reactid="605"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="606"><div class="row text-center" data-reactid="607"><div class="col-xs-12 col-sm-12  " data-reactid="608"><a href="/about-us" class="primary-link " data-reactid="609">News 9</a><div class="emphasis-text" data-reactid="610">7401 N Kelley Ave</div><div class="emphasis-text" data-reactid="611"><!-- react-text: 612 -->Oklahoma City<!-- /react-text --><!-- react-text: 613 -->, <!-- /react-text --><!-- react-text: 614 -->OK<!-- /react-text --><!-- react-text: 615 --> <!-- /react-text --><!-- react-text: 616 -->73111<!-- /react-text --></div><div class="emphasis-text" data-reactid="617">405-843-6641</div><br data-reactid="618"/></div><div class="col-xs-12 col-sm-12" data-reactid="619"><div data-reactid="620">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="621"><div class="col-xs-6 hidden-xs" data-reactid="622">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="623">Mon-Fri</div><div class="col-xs-6" data-reactid="624">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="625"><div class="col-xs-6 hidden-xs" data-reactid="626">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="627">Sat-Sun</div><div class="col-xs-6 " data-reactid="628">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="629"><div class="col-xs-6" data-reactid="630">Holidays</div><div class="col-xs-6" data-reactid="631">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="632"><i class="fa fa-copyright" aria-hidden="true" data-reactid="633"></i><!-- react-text: 634 -->2019<!-- /react-text --><!-- react-text: 635 --> <!-- /react-text --><a href="https://griffincommunications.net/" data-reactid="636">Griffin Communications.</a><span data-reactid="637"><!-- react-text: 638 -->News9.com<!-- /react-text --><!-- react-text: 639 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="640">Privacy Policy</a><!-- react-text: 641 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="642">Terms of Service</a><!-- react-text: 643 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="644">Legal Notices</a><!-- react-text: 645 -->, <!-- /react-text --><a href="https://optout.aboutads.info/#!/" target="_blank" data-reactid="646">Ad Choices</a><!-- react-text: 647 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="648">Public Inspection File Contact</a><!-- react-text: 649 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" target="_blank" data-reactid="650">Public Inspection File</a><!-- react-text: 651 -->, <!-- /react-text --><a href="/story/12162643/closed-captioning-assistance" data-reactid="652">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/9200/app-27c12f050afcc5cc4f6a.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="https://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  