
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="A mother-in-law is charging her family to eat Christmas lunch at her place, and it's not going over well with everyone."><meta name="keywords" content=""><link rel="canonical" href="http://www.news9.com/story/39567495/motherinlaw-called-out-for-asking-her-family-to-pay-dollar21-for-their-christmas-meals" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="Mother-In-Law Called Out For Asking Her Family To Pay $21 For Their Christmas Meals"><meta property="og:url" content="http://www.news9.com/story/39567495/motherinlaw-called-out-for-asking-her-family-to-pay-dollar21-for-their-christmas-meals"><meta property="og:description" content="A mother-in-law is charging her family to eat Christmas lunch at her place, and it's not going over well with everyone."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Mother-In-Law Called Out For Asking Her Family To Pay $21 For Their Christmas Meals"><meta name="twitter:description" content="A mother-in-law is charging her family to eat Christmas lunch at her place, and it's not going over well with everyone."><meta property="og:image" content="https://KWTV.images.worldnow.com/images/9227658_G.jpg?lastEditedDate=1447257100000"><meta name="twitter:image" content="https://KWTV.images.worldnow.com/images/9227658_G.jpg?lastEditedDate=1447257100000"><meta content="971431649587140" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kwtv/images/wn/kwtvfavicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/8895/app-7c85b7c329cc37328e5e.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-28",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"News",
          "client_name":"kwtv",
          "framework_name":"ResponsiveWeb",
          "headline":"Mother-In-Law Called Out For Asking Her Family To Pay $21 For Their Christmas Meals",
          "author":"Laura Hendrix",
          "permalink":"/story/39567495/motherinlaw-called-out-for-asking-her-family-to-pay-dollar21-for-their-christmas-meals",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 690,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "43",
          "feature_id": "39567495",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 690,
          "station_name": "kwtv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Mother-In-Law Called Out For Asking Her Family To Pay $21 For Their Christmas Meals - News 9</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kwtv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://modules-prod.franklyinc.com/cml.js?affiliate=kwtv" type="text/javascript"></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-23952819"><div id="page" class="Page affiliate--kwtv is-inIframe" data-reactid="2"><div data-reactid="3">

<style>
.gnm-layout-one-by-five, .gnm-layout-two-by-three, .gnm-layout-two-by-four { margin-top:0; margin-bottom:32px !important; border:none; }
.gnm-layout-full-bleed, .gnm-layout-one-two-list { padding:32px 0; }
    .gnm-layout-full-bleed .gnm-carousel { padding-top:56px !important; }
.gnm-layout-one-two-three h2, .gnm-layout-two-by-three h2, .gnm-layout-two-by-four h2 { margin-top:0; margin-bottom:16px !important; border:none;  }
.gnm-tile.portrait a:not(.gradient) h3 { padding:0; }
.gnm-layout-one-two-list h3 { margin-bottom:13px !important; }


</style > 
</div><div id="header" class="PageGrid PageHeader" data-reactid="4"><div class="row" data-reactid="5"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="6"><div class="frankly-core-ComponentContainer" data-reactid="7"><div class="gnm-header" data-reactid="8"><div class="gnm-banner " id="gnm-banner" data-reactid="9"><div class="wrapper" style="height:70px;" data-reactid="10"><div class="container " data-reactid="11"><button class="show-all" style="display:block;" data-reactid="12"><span class="glyphicon glyphicon-plus collapsed" data-reactid="13"></span></button><div class="alert-container" data-reactid="14"><div class="item " style="z-index:3;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,0%,0);" role="option" data-reactid="15"><div class="alert alert-red active" role="alert" data-reactid="16"><div class="line-clamp " data-reactid="17"><a class="badge-link" data-reactid="18"><span class="badge" data-reactid="19">3</span></a><a href="/story/39567260/woman-injured-in-shooting-in-s-okc" data-reactid="20"><span data-reactid="21"><!-- react-text: 22 -->Breaking News<!-- /react-text --><!-- react-text: 23 -->:<!-- /react-text --></span><span data-reactid="24"> Woman Injured In Shooting In S OKC</span></a></div></div></div><div class="item " style="z-index:2;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,0%,0);" role="option" data-reactid="25"><div class="alert alert-red" role="alert" data-reactid="26"><div class="line-clamp " data-reactid="27"><a href="/high-school-football-schedule-scoreboard" data-reactid="28"><span data-reactid="29"><!-- react-text: 30 -->HS Football<!-- /react-text --><!-- react-text: 31 -->:<!-- /react-text --></span><span data-reactid="32"> Get the latest high school football scores</span></a></div></div></div><div class="item " style="z-index:1;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,100%,0);" role="option" data-reactid="33"><div class="alert alert-red" role="alert" data-reactid="34"><div class="line-clamp " data-reactid="35"><a href="/story/39491834/oklahoma-antenna-users-need-to-rescan-tvs" data-reactid="36"><span data-reactid="37"><!-- react-text: 38 -->PROGRAMMING ALERT<!-- /react-text --><!-- react-text: 39 -->:<!-- /react-text --></span><span data-reactid="40"> Oklahoma Antenna Users Need To Rescan TVs</span></a></div></div></div></div></div></div><div class="gnm-utility-belt " data-reactid="41"><div class="container" data-reactid="42"><span class="next-live pull-left" style="display:block;" data-reactid="43"><span class="fa fa-clock-o" data-reactid="44"></span></span><span class="next-live pull-left" style="display:none;" data-reactid="45"><span class="animated-television" data-reactid="46"></span><a href="/videolivestream" class="live-message" data-reactid="47"><span style="display:inline;" data-reactid="48">WATCH</span><span data-reactid="49"> LIVE:</span><span class="hidden-xs" data-reactid="50"><!-- react-text: 51 --> <!-- /react-text --><!-- react-text: 52 --><!-- /react-text --></span></a></span><span class="closings pull-left" style="display:none;border-left:none;padding-left:0px;" data-reactid="53"><a href="/closings" data-reactid="54"><!-- react-text: 55 -->School Closings <!-- /react-text --><i data-reactid="56"><span data-reactid="57"></span></i></a></span><span class="utilities pull-right" data-reactid="58"><a href="https://www.facebook.com/News9" data-reactid="59"><span class="fa fa-facebook" data-reactid="60"></span></a><a href="https://twitter.com/News9" data-reactid="61"><span class="fa fa-twitter" data-reactid="62"></span></a><a href="https://www.instagram.com/news9/" data-reactid="63"><span class="fa fa-instagram" data-reactid="64"></span></a><a href="https://www.youtube.com/user/NEWS9OklahomaCity" data-reactid="65"><span class="fa fa-youtube" data-reactid="66"></span></a></span></div></div></div><div id="gnm-header-without-banner" data-reactid="67"><div class="container" data-reactid="68"><div class="pull-left" data-reactid="69"><button class="dark-icon-bar-container " data-reactid="70"><div class="dark-icon-bar" data-reactid="71"></div><div class="dark-icon-bar" data-reactid="72"></div><div class="dark-icon-bar" data-reactid="73"></div><span data-reactid="74">MENU</span></button></div><div class="pull-left " data-reactid="75"><a href="/" data-reactid="76"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9logo.svg" class="big-ots img-responsive" data-reactid="77"/></a></div><div class="pull-left visible-lg-block visible-md-block " style="width:80px;" data-reactid="78"><a href="/" data-reactid="79"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9-stacked-logo.svg" class="logo-stacked " data-reactid="80"/></a></div><div class="pull-left visible-xs-block visible-sm-block" data-reactid="81"><a href="/" data-reactid="82"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9logo.svg" class="logo-ots img-responsive" data-reactid="83"/></a></div><div class="pull-left visible-lg-block" data-reactid="84"><div class="ad728" id="header-ad-container-lg" data-reactid="85"></div></div><div class="pull-left visible-md-block" data-reactid="86"><a href="/advertise" data-reactid="87"><img width="auto" height="auto" class="ad640" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/ad-md-640x100.jpg" data-reactid="88"/></a></div><div class="pull-left visible-sm-block" data-reactid="89"><div class="ad320" id="header-ad-container-sm" data-reactid="90"></div></div><div class="pull-right" data-reactid="91"><div class="gnm-current-conditions" data-reactid="92"><span class="gnm-zip-input-container" data-reactid="93"><a href="#current-conditions-zip-code-picker" class=" hidden-xs hidden-sm hidden-md map-link" data-reactid="94"><!-- react-text: 95 -->Oklahoma City<!-- /react-text --><!-- react-text: 96 -->, <!-- /react-text --><!-- react-text: 97 -->OK<!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="98"></span></a></span><a href="/weather" data-reactid="99"><img class="pull-left condition-icon" src="https://ftpcontent.worldnow.com/griffin/gnm/testing/svg/day/cloudy.svg" data-reactid="100"/><span class="pull-left temperature" data-reactid="101"><!-- react-text: 102 -->62<!-- /react-text --><!-- react-text: 103 -->°<!-- /react-text --></span></a><a href="/esp-radar" class="hidden-xs hidden-sm hidden-md  radar-img pull-left" data-reactid="104"><img src="https://radar.kotv.com/kotv/ssite/200x150/statewide_anim.gif" aria-label="radar image" data-reactid="105"/></a><span class="feels-like hidden-xs hidden-sm" data-reactid="106"><!-- react-text: 107 --> Feels like <!-- /react-text --><!-- react-text: 108 -->62<!-- /react-text --><!-- react-text: 109 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="110"><div class="container" data-reactid="111"><div class="out-of-menu row " data-reactid="112"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="113"><div class="row lift" data-reactid="114"><div class="col-xs-12 search-container" data-reactid="115"><div class="input-group" data-reactid="116"><input type="text" class="form-control" placeholder="Search" data-reactid="117"/><span class="input-group-btn" data-reactid="118"><button class="btn btn-default" type="button" data-reactid="119"><span class="glyphicon glyphicon-search" data-reactid="120"></span></button></span></div></div></div><div data-reactid="121"><div class=" row lift" data-reactid="122"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="123"><a href="/category/112032/news" class="main-nav-link" data-reactid="124">News</a><span class=" glyphicon  glyphicon-plus" data-reactid="125"></span></div></div></div><div data-reactid="126"><div class=" row lift" data-reactid="127"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="128"><a href="/weather" class="main-nav-link" data-reactid="129">Weather</a><span class=" glyphicon  glyphicon-plus" data-reactid="130"></span></div></div></div><div data-reactid="131"><div class=" row lift" data-reactid="132"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="133"><a href="/sports" class="main-nav-link" data-reactid="134">Sports</a><span class=" glyphicon  glyphicon-plus" data-reactid="135"></span></div></div></div><div data-reactid="136"><div class=" row lift" data-reactid="137"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="138"><a href="/video-page" class="main-nav-link" data-reactid="139">Video</a><span class=" glyphicon  glyphicon-plus" data-reactid="140"></span></div></div></div><div data-reactid="141"><div class=" row lift" data-reactid="142"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="143"><a href="/lifestyles" class="main-nav-link" data-reactid="144">Lifestyle</a><span class=" glyphicon  glyphicon-plus" data-reactid="145"></span></div></div></div><div data-reactid="146"><div class=" row lift" data-reactid="147"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="148"><a href="/community" class="main-nav-link" data-reactid="149">Community</a><span class=" glyphicon  glyphicon-plus" data-reactid="150"></span></div></div></div><div data-reactid="151"><div class=" row lift" data-reactid="152"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="153"><a href="/contests" class="main-nav-link" data-reactid="154">Contests</a><span class=" glyphicon  glyphicon-plus" data-reactid="155"></span></div></div></div><div data-reactid="156"><div class=" row lift" data-reactid="157"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="158"><a href="/recipes" class="main-nav-link" data-reactid="159">Recipes</a><span class=" glyphicon  glyphicon-plus" data-reactid="160"></span></div></div></div><div data-reactid="161"><div class=" row lift" data-reactid="162"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="163"><a href="/about-us" class="main-nav-link" data-reactid="164">About Us</a><span class=" glyphicon  glyphicon-plus" data-reactid="165"></span></div></div></div><div data-reactid="166"><div class=" row lift" data-reactid="167"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="168"><a class="main-nav-link" data-reactid="169">Careers</a><span class=" glyphicon  glyphicon-plus" data-reactid="170"></span></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="171"><div class="col-xs-12 inner-border" data-reactid="172"><div class="row hover-color  category subcategory top-level-route" data-reactid="173"><a href="/category/112032/news" data-reactid="174"><div class="col-xs-12 tiny-padding-top " data-reactid="175"><span data-reactid="176">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="177"><a href="/category/333007/medical-marijuana" data-reactid="178"><div class="col-xs-12 tiny-padding-top" data-reactid="179"><span data-reactid="180">Medical Marijuana</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="181"><a href="/educate-oklahoma" data-reactid="182"><div class="col-xs-12 tiny-padding-top" data-reactid="183"><span data-reactid="184">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="185"><a href="/unfiltered" data-reactid="186"><div class="col-xs-12 tiny-padding-top" data-reactid="187"><span data-reactid="188">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="189"><a href="/unitedvoice" data-reactid="190"><div class="col-xs-12 tiny-padding-top" data-reactid="191"><span data-reactid="192">United Voice</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="193"><a href="/category/174696/9-investigates" data-reactid="194"><div class="col-xs-12 tiny-padding-top" data-reactid="195"><span data-reactid="196">9 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="197"><a href="/category/118245/crime" data-reactid="198"><div class="col-xs-12 tiny-padding-top" data-reactid="199"><span data-reactid="200">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="201"><a href="/homicide-tracker" data-reactid="202"><div class="col-xs-12 tiny-padding-top" data-reactid="203"><span data-reactid="204">Homicide Tracker</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="205"><a href="/strange-news" data-reactid="206"><div class="col-xs-12 tiny-padding-top" data-reactid="207"><span data-reactid="208">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="209"><a href="/category/118786/health" data-reactid="210"><div class="col-xs-12 tiny-padding-top" data-reactid="211"><span data-reactid="212">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="213"><a href="/category/116602/politics" data-reactid="214"><div class="col-xs-12 tiny-padding-top" data-reactid="215"><span data-reactid="216">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="217"><a href="/category/310272/covering-the-capitol" data-reactid="218"><div class="col-xs-12 tiny-padding-top" data-reactid="219"><span data-reactid="220">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="221"><a href="/special-coverage" data-reactid="222"><div class="col-xs-12 tiny-padding-top" data-reactid="223"><span data-reactid="224">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="225"><a href="/earthquake" data-reactid="226"><div class="col-xs-12 tiny-padding-top" data-reactid="227"><span data-reactid="228">Oklahoma Earthquakes</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="229"><a href="/category/118374/about-your-retirement" data-reactid="230"><div class="col-xs-12 tiny-padding-top" data-reactid="231"><span data-reactid="232">About Your Retirement</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="233"><a href="/news-tips" data-reactid="234"><div class="col-xs-12 tiny-padding-top" data-reactid="235"><span data-reactid="236">News Tips</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="237"><a href="/traffic" data-reactid="238"><div class="col-xs-12 tiny-padding-top" data-reactid="239"><span data-reactid="240">Live Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="241"><div class="col-xs-12 inner-border" data-reactid="242"><div class="row hover-color  category subcategory top-level-route" data-reactid="243"><a href="/weather" data-reactid="244"><div class="col-xs-12 tiny-padding-top " data-reactid="245"><span data-reactid="246">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="247"><a href="/esp-radar" data-reactid="248"><div class="col-xs-12 tiny-padding-top" data-reactid="249"><span data-reactid="250">ESP Interactive Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="251"><a href="/u-control-weather-center" data-reactid="252"><div class="col-xs-12 tiny-padding-top" data-reactid="253"><span data-reactid="254">U Control: Street Level</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="255"><a href="/watches-and-warnings" data-reactid="256"><div class="col-xs-12 tiny-padding-top" data-reactid="257"><span data-reactid="258">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="259"><a href="/skycam-network/all" data-reactid="260"><div class="col-xs-12 tiny-padding-top" data-reactid="261"><span data-reactid="262">Air Comfort SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="263"><a href="/jeds-bus-stop-forecast" data-reactid="264"><div class="col-xs-12 tiny-padding-top" data-reactid="265"><span data-reactid="266">Jed&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="267"><a href="/weather-safety" data-reactid="268"><div class="col-xs-12 tiny-padding-top" data-reactid="269"><span data-reactid="270">Weather Safety</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="271"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="272"><div class="col-xs-12 tiny-padding-top" data-reactid="273"><span data-reactid="274">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="275"><a href="/traffic" data-reactid="276"><div class="col-xs-12 tiny-padding-top" data-reactid="277"><span data-reactid="278">Live Traffic</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="279"><a href="/weather-101" data-reactid="280"><div class="col-xs-12 tiny-padding-top" data-reactid="281"><span data-reactid="282">Weather 101</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="283"><div class="col-xs-12 inner-border" data-reactid="284"><div class="row hover-color  category subcategory top-level-route" data-reactid="285"><a href="/sports" data-reactid="286"><div class="col-xs-12 tiny-padding-top " data-reactid="287"><span data-reactid="288">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="289"><a href="/category/210006/oklahoma-sooners" data-reactid="290"><div class="col-xs-12 tiny-padding-top" data-reactid="291"><span data-reactid="292">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="293"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="294"><div class="col-xs-12 tiny-padding-top" data-reactid="295"><span data-reactid="296">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="297"><a href="/category/305555/oklahoma-city-thunder" data-reactid="298"><div class="col-xs-12 tiny-padding-top" data-reactid="299"><span data-reactid="300">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="301"><a href="/oklahoma-ford-sports-blitz" data-reactid="302"><div class="col-xs-12 tiny-padding-top" data-reactid="303"><span data-reactid="304">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="305"><a href="/our-heisman" data-reactid="306"><div class="col-xs-12 tiny-padding-top" data-reactid="307"><span data-reactid="308">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="309"><a href="/category/211943/high-school-football" data-reactid="310"><div class="col-xs-12 tiny-padding-top" data-reactid="311"><span data-reactid="312">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="313"><a href="/high-school-football-schedule-scoreboard" data-reactid="314"><div class="col-xs-12 tiny-padding-top" data-reactid="315"><span data-reactid="316">Scores &amp; Schedules</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="317"><div class="col-xs-12 inner-border" data-reactid="318"><div class="row hover-color  category subcategory top-level-route" data-reactid="319"><a href="/video-page" data-reactid="320"><div class="col-xs-12 tiny-padding-top " data-reactid="321"><span data-reactid="322">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="323"><a href="/video-requests" data-reactid="324"><div class="col-xs-12 tiny-padding-top" data-reactid="325"><span data-reactid="326">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="327"><div class="col-xs-12 inner-border" data-reactid="328"><div class="row hover-color  category subcategory top-level-route" data-reactid="329"><a href="/lifestyles" data-reactid="330"><div class="col-xs-12 tiny-padding-top " data-reactid="331"><span data-reactid="332">Lifestyle Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="333"><a href="https://reviews.news9.com/" data-reactid="334"><div class="col-xs-12 tiny-padding-top" data-reactid="335"><span data-reactid="336">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="337"><a href="/category/73801/entertainment" data-reactid="338"><div class="col-xs-12 tiny-padding-top" data-reactid="339"><span data-reactid="340">Entertainment</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="341"><a href="/category/120652/money" data-reactid="342"><div class="col-xs-12 tiny-padding-top" data-reactid="343"><span data-reactid="344">Money</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="345"><a href="/category/120651/home-family" data-reactid="346"><div class="col-xs-12 tiny-padding-top" data-reactid="347"><span data-reactid="348">Home &amp; Family</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="349"><a href="/category/118786/health" data-reactid="350"><div class="col-xs-12 tiny-padding-top" data-reactid="351"><span data-reactid="352">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="353"><a href="/category/39546/food" data-reactid="354"><div class="col-xs-12 tiny-padding-top" data-reactid="355"><span data-reactid="356">Food</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="357"><a href="/category/29878/pets" data-reactid="358"><div class="col-xs-12 tiny-padding-top" data-reactid="359"><span data-reactid="360">Pets</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="361"><a href="/category/58532/technology" data-reactid="362"><div class="col-xs-12 tiny-padding-top" data-reactid="363"><span data-reactid="364">Technology</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="365"><a href="/category/23748/travel" data-reactid="366"><div class="col-xs-12 tiny-padding-top" data-reactid="367"><span data-reactid="368">Travel</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="369"><a href="/category/76708/beauty-style" data-reactid="370"><div class="col-xs-12 tiny-padding-top" data-reactid="371"><span data-reactid="372">Beauty &amp; Style</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="373"><a href="/category/41934/auto" data-reactid="374"><div class="col-xs-12 tiny-padding-top" data-reactid="375"><span data-reactid="376">Auto</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="377"><div class="col-xs-12 inner-border" data-reactid="378"><div class="row hover-color  category subcategory top-level-route" data-reactid="379"><a href="/community" data-reactid="380"><div class="col-xs-12 tiny-padding-top " data-reactid="381"><span data-reactid="382">Community Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="383"><a href="/our-heisman" data-reactid="384"><div class="col-xs-12 tiny-padding-top" data-reactid="385"><span data-reactid="386">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="387"><a href="/teacher-appreciation" data-reactid="388"><div class="col-xs-12 tiny-padding-top" data-reactid="389"><span data-reactid="390">Teacher Appreciation</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="391"><a href="/davids-wild-weather-camp" data-reactid="392"><div class="col-xs-12 tiny-padding-top" data-reactid="393"><span data-reactid="394">David&#x27;s Wild Weather Camp</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="395"><a href="/food-for-kids" data-reactid="396"><div class="col-xs-12 tiny-padding-top" data-reactid="397"><span data-reactid="398">Food For Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="399"><a href="/story/11777979/tv-programming-schedule" data-reactid="400"><div class="col-xs-12 tiny-padding-top" data-reactid="401"><span data-reactid="402">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="403"><a href="/pet-of-the-week" data-reactid="404"><div class="col-xs-12 tiny-padding-top" data-reactid="405"><span data-reactid="406">Pet of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="407"><a href="/news-9-now" data-reactid="408"><div class="col-xs-12 tiny-padding-top" data-reactid="409"><span data-reactid="410">NOW Cable Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="411"><div class="col-xs-12 inner-border" data-reactid="412"><div class="row hover-color  category subcategory top-level-route" data-reactid="413"><a href="/contests" data-reactid="414"><div class="col-xs-12 tiny-padding-top " data-reactid="415"><span data-reactid="416">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="417"><a href="/team-of-the-week" data-reactid="418"><div class="col-xs-12 tiny-padding-top" data-reactid="419"><span data-reactid="420">Team of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="421"><a href="/finest-on-the-force" data-reactid="422"><div class="col-xs-12 tiny-padding-top" data-reactid="423"><span data-reactid="424">Finest on the Force</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="425"><a href="/text-win" data-reactid="426"><div class="col-xs-12 tiny-padding-top" data-reactid="427"><span data-reactid="428">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="429"><a href="/story/18813691/winners-circle" data-reactid="430"><div class="col-xs-12 tiny-padding-top" data-reactid="431"><span data-reactid="432">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="433"><div class="col-xs-12 inner-border" data-reactid="434"><div class="row hover-color  category subcategory top-level-route" data-reactid="435"><a href="/recipes" data-reactid="436"><div class="col-xs-12 tiny-padding-top " data-reactid="437"><span data-reactid="438">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="439"><a href="/recipes-by-type" data-reactid="440"><div class="col-xs-12 tiny-padding-top" data-reactid="441"><span data-reactid="442">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="443"><div class="col-xs-12 inner-border" data-reactid="444"><div class="row hover-color  category subcategory top-level-route" data-reactid="445"><a href="/about-us" data-reactid="446"><div class="col-xs-12 tiny-padding-top " data-reactid="447"><span data-reactid="448">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="449"><a href="/products" data-reactid="450"><div class="col-xs-12 tiny-padding-top" data-reactid="451"><span data-reactid="452">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="453"><a href="/sales-bios" data-reactid="454"><div class="col-xs-12 tiny-padding-top" data-reactid="455"><span data-reactid="456">Advertise with Us</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="457"><div class="col-xs-12 inner-border" data-reactid="458"><div class="row hover-color  category subcategory" data-reactid="459"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="460"><div class="col-xs-12 tiny-padding-top" data-reactid="461"><span data-reactid="462">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="463"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="464"><div class="row" data-reactid="465"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="466"><div class="frankly-core-ComponentContainer" data-reactid="467"><div class="gnm-responsive-ad-container" data-reactid="468"><div id="gnm-responsive-ad-container-60596" class="ad" data-reactid="469"></div></div></div></div></div><div class="row" data-reactid="470"><div class="col-xs-12" data-reactid="471"><div class="frankly-core-ComponentContainer" data-reactid="472"><!-- react-empty: 473 --></div></div></div><div class="row--hasStickyChild row" data-reactid="474"><div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12" data-reactid="475"><div class="frankly-core-ComponentContainer" style="background-color:#FFFFFF;margin-top:16px;" data-reactid="476"><div class="Article" data-reactid="477"><div class="Article-contents" data-reactid="478"><div class="Article-boundingContainer" data-reactid="479"><div class="Article-pill" style="background-color:#ffF;" data-reactid="480">News</div><h1 class="Article-title" data-reactid="481">Mother-In-Law Called Out For Asking Her Family To Pay $21 For Their Christmas Meals</h1><div class="Timestamp BylineSocialNetwork" data-reactid="482"><div class="Timestamp-text" data-reactid="483"><span class="Timestamp-time" data-reactid="484">Friday, November 30th 2018, 10:46 AM CST</span><!-- react-text: 485 --><!-- /react-text --><div class="Timestamp-author--separated" data-reactid="486"><span data-reactid="487"><!-- react-text: 488 -->By<!-- /react-text --><!-- react-text: 489 --> <!-- /react-text --><b data-reactid="490">Laura Hendrix</b></span><div class="Timestamp-author--socialConnect" data-reactid="491"></div></div></div></div></div><div class="Hero" data-reactid="492"><div class="Hero-image Hero-image-ratio" data-reactid="493"><div class="imageContainer" data-reactid="494"><img class="Hero-image--scale lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://KWTV.images.worldnow.com/images/9227658_G.jpg?auto=webp&amp;disable=upscale&amp;height=560&amp;fit=bounds&amp;lastEditedDate=1447257100000" alt="[File Photo]" style="object-fit:contain;" height="560" data-reactid="495"/></div></div><div class="Hero-caption" data-reactid="496">[File Photo]</div></div><div class="Article-boundingContainer" data-reactid="497"><div class="ArticleBody" data-reactid="498"><div data-reactid="499"><div class="Article-paragraph" data-reactid="500"><p>A mother-in-law is charging her family to eat Christmas lunch at her place, and it&apos;s not going over well with everyone.</p></div></div><div data-reactid="501"><div class="Article-paragraph" data-reactid="502"> </div></div><div data-reactid="503"><div class="Article-paragraph" data-reactid="504"><p>A woman wrote on a discussion board called&#xA0;<a href="https://www.mumsnet.com/Talk/am_i_being_unreasonable/3433007-would-you-charge-family-for-xmas-dinner" target="_blank" rel="noopener noreferrer">Mumsnet</a>&#xA0;that her partner will be visiting his mom&apos;s house for the holiday while she will be with her own family.&#xA0;The woman, whose username is Staceyjas, said she was surprised to learn that her mother-in-law is asking everyone to pay&#xA0;&#xA3;17 (about $21) for their meals.</p></div></div><div data-reactid="505"><div class="Article-paragraph" data-reactid="506"> </div></div><div data-reactid="507"><div class="Article-paragraph" data-reactid="508"><p>&quot;She said she doesn&apos;t want to do it all from scratch and wants to get it all pre-done so it&apos;s more money, which I understand,&quot; she wrote. &quot;But he&apos;s gutted and feels like he wants to come to my family now. I can see it from both sides and it&apos;s hard work and can be expensive but not like she is financially destitute.&quot;</p></div></div><div data-reactid="509"><div class="Article-paragraph" data-reactid="510"> </div></div><div data-reactid="511"><div class="Article-paragraph" data-reactid="512"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print">&#xA0;</div></div></div><div data-reactid="513"><div class="Article-paragraph" data-reactid="514"> </div></div><div data-reactid="515"><div class="Article-paragraph" data-reactid="516"><p>She later added: &quot;There&apos;s 4 adults (including him) and 1 toddler attending. And if I was hosting I would not dream of asking for money, just bring a bottle.&quot;</p></div></div><div data-reactid="517"><div class="Article-paragraph" data-reactid="518"> </div></div><div data-reactid="519"><div class="Article-paragraph" data-reactid="520"><p>The woman wanted to know how other users felt about the situation, and she got plenty of mixed reactions.&#xA0;</p></div></div><div data-reactid="521"><div class="Article-paragraph" data-reactid="522"> </div></div><div data-reactid="523"><div class="Article-paragraph" data-reactid="524"><p>Several people said they&apos;d rather ask their guests to bring a side-dish than to fork over cash:</p></div></div><div data-reactid="525"><div class="Article-paragraph" data-reactid="526"> </div></div><div data-reactid="527"><div class="Article-paragraph" data-reactid="528"><blockquote> <p>We host Christmas: Buy the turkey and pudding, everyone else brings a dish... That shares the cost and the work.&#xA0;Cannot think of anything less hospitable than setting the menu and demanding your &#x2018;guests&#x2019; pay for it.</p> </blockquote></div></div><div data-reactid="529"><div class="Article-paragraph" data-reactid="530"> </div></div><div data-reactid="531"><div class="Article-paragraph" data-reactid="532"><p>Others said they understand how expensive catering a Christmas meal can be, and don&apos;t see a problem with the mother-in-law&apos;s request:</p></div></div><div data-reactid="533"><div class="Article-paragraph" data-reactid="534"> </div></div><div data-reactid="535"><div class="Article-paragraph" data-reactid="536"><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print">&#xA0;</div></div></div><div data-reactid="537"><div class="Article-paragraph" data-reactid="538"> </div></div><div data-reactid="539"><div class="Article-paragraph" data-reactid="540"><blockquote> <p>I think it&#x2019;s fair to be honest; why should she have to cover the cost every year when it&#x2019;s likely to be &#xA3;100 plus and why should she have to cover the cost of not wanting to do so much cooking.&#xA0;</p> </blockquote></div></div><div data-reactid="541"><div class="Article-paragraph" data-reactid="542"> </div></div><div data-reactid="543"><div class="Article-paragraph" data-reactid="544"><p>Still, some were in disbelief:</p></div></div><div data-reactid="545"><div class="Article-paragraph" data-reactid="546"> </div></div><div data-reactid="547"><div class="Article-paragraph" data-reactid="548"><blockquote> <p>I wouldn&apos;t dream of asking for money. How could anyone invite people for dinner and then ask them to pay for it?</p> </blockquote></div></div></div></div><style data-reactid="549">.Article blockquote{color: #ffffff;} .Article a{color: #ffffff;} </style></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="550"><!-- react-empty: 551 --></div><div class="frankly-core-ComponentContainer" data-reactid="552"><div class="PageTitle" id="PageTitle2841108" style="background-color:;color:#000;" data-reactid="553"><h2 class="PageTitle-text" data-reactid="554"><div style="background-color:;color:#000;" data-reactid="555"><span class="PageTitle-mainText" data-reactid="556">Sponsored Content</span><!-- react-text: 557 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="558"></span></div></h2><style data-reactid="559">#PageTitle2841108 a:link{color: ;text-decoration: ;} #PageTitle2841108 a:visited{color: ;text-decoration: ;} #PageTitle2841108 a:hover{color: ;text-decoration: ;} #PageTitle2841108 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="560"><!-- react-empty: 561 --></div><div class="frankly-core-ComponentContainer" style="background-color:#FFFFFF;margin:0 0 30px 0;padding:0px 15px 0px 15px;" data-reactid="562"><!-- react-empty: 563 --></div></div><div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12" data-reactid="564"><div class="frankly-core-ComponentContainer hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;" data-reactid="565"><!-- react-empty: 566 --></div><div class="frankly-core-ComponentContainer hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;" data-reactid="567"><!-- react-empty: 568 --></div><div class="frankly-core-ComponentContainer hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;" data-reactid="569"><!-- react-empty: 570 --></div><div class="frankly-core-ComponentContainer hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;" data-reactid="571"><!-- react-empty: 572 --></div><div class="frankly-core-ComponentContainer hidden-sm hidden-xs" style="background-color:white;margin-bottom:18px;" data-reactid="573"><!-- react-empty: 574 --></div><div class="frankly-core-ComponentContainer" style="text-align:center;" data-reactid="575"><div class="IFrame" data-reactid="576"><div class="embed-responsive embed-responsive-16by9" data-reactid="577"><iframe class="embed-responsive-item IFrame-item" scrolling="no" src="https://kwtv.api.franklyinc.com/utilityblock/553705/a?clienttype=container.json&amp;contenttype=text" style="border:none;" data-reactid="578"></iframe></div></div></div></div></div><div class="row" data-reactid="579"><div class="col-xl-9 col-lg-9 col-md-8 col-sm-12 col-xs-12" data-reactid="580"><div class="frankly-core-ComponentContainer" data-reactid="581"><!-- react-empty: 582 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="583"><div class="row" data-reactid="584"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="585"><div class="frankly-core-ComponentContainer" data-reactid="586"><div class="gnm-footer" data-reactid="587"><div class="container" data-reactid="588"><div class="row" data-reactid="589"><div class="col-sm-4 col-md-3 major-column" data-reactid="590"><div class="row social-icon-row" data-reactid="591"><div class="col-xs-2" data-reactid="592"></div><div class="col-xs-2" data-reactid="593"><a href="https://www.facebook.com/NEWS9/" target="_blank" class="social-icons centered" data-reactid="594"><i class="fa fa-facebook" data-reactid="595"></i></a></div><div class="col-xs-2" data-reactid="596"><a href="https://twitter.com/NEWS9" target="_blank" class="social-icons centered" data-reactid="597"><i class="fa fa-twitter" data-reactid="598"></i></a></div><div class="col-xs-2" data-reactid="599"><a href="https://www.instagram.com/news9" target="_blank" class="social-icons centered" data-reactid="600"><i class="fa fa-instagram" data-reactid="601"></i></a></div><div class="col-xs-2" data-reactid="602"><a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class="social-icons centered" data-reactid="603"><i class="fa fa-youtube" data-reactid="604"></i></a></div><div class="col-xs-2" data-reactid="605"></div></div><div class="row" data-reactid="606"><div class="col-xs-12 descriptive-text centered" data-reactid="607"><span class="" data-reactid="608">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="609"><div class="input-group" data-reactid="610"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="611"/><span class="input-group-addon sign-up-button" data-reactid="612">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="613"><span data-reactid="614"><span data-reactid="615">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="616">Privacy Policy</a><span data-reactid="617"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="618"><div class="col-xs-3 col-sm-6" data-reactid="619"><a href="/products" class="primary-link centered" data-reactid="620">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="621"><a href="/about-us" class="primary-link centered " data-reactid="622">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="623"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="624">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="625"><a href="/news-tips" class="primary-link centered" data-reactid="626">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="627"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kwtv_map.png);" href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-reactid="628"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="629"><div class="row text-center" data-reactid="630"><div class="col-xs-12 col-sm-12  " data-reactid="631"><a href="/about-us" class="primary-link " data-reactid="632">News 9</a><div class="emphasis-text" data-reactid="633">7401 N Kelley Ave</div><div class="emphasis-text" data-reactid="634"><!-- react-text: 635 -->Oklahoma City<!-- /react-text --><!-- react-text: 636 -->, <!-- /react-text --><!-- react-text: 637 -->OK<!-- /react-text --><!-- react-text: 638 --> <!-- /react-text --><!-- react-text: 639 -->73111<!-- /react-text --></div><div class="emphasis-text" data-reactid="640">405-843-6641</div><br data-reactid="641"/></div><div class="col-xs-12 col-sm-12" data-reactid="642"><div data-reactid="643">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="644"><div class="col-xs-6 hidden-xs" data-reactid="645">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="646">Mon-Fri</div><div class="col-xs-6" data-reactid="647">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="648"><div class="col-xs-6 hidden-xs" data-reactid="649">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="650">Sat-Sun</div><div class="col-xs-6 " data-reactid="651">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="652"><div class="col-xs-6" data-reactid="653">Holidays</div><div class="col-xs-6" data-reactid="654">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="655"><i class="fa fa-copyright" aria-hidden="true" data-reactid="656"></i><!-- react-text: 657 -->2018<!-- /react-text --><!-- react-text: 658 --> <!-- /react-text --><a href="https://griffincommunications.net/" data-reactid="659">Griffin Communications.</a><span data-reactid="660"><!-- react-text: 661 -->News9.com<!-- /react-text --><!-- react-text: 662 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="663">Privacy Policy</a><!-- react-text: 664 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="665">Terms of Service</a><!-- react-text: 666 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="667">Legal Notices</a><!-- react-text: 668 -->, <!-- /react-text --><a href="https://optout.aboutads.info/#!/" target="_blank" data-reactid="669">Ad Choices</a><!-- react-text: 670 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="671">Public Inspection File Contact</a><!-- react-text: 672 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" target="_blank" data-reactid="673">Public Inspection File</a><!-- react-text: 674 -->, <!-- /react-text --><a href="/story/12162643/closed-captioning-assistance" data-reactid="675">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/8895/app-f7e0189ee8554e9154dc.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="https://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  