<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//b.scorecardresearch.com/beacon.js"></script><title>Teams pack boats with fish to prepare to feed ailing orca - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </title>
<meta name="Description" content="Teams taking drastic measures to save a young, ailing killer whale loaded up two boats with live fish and rushed to waters near an island off Washington state Friday, preparing if needed to..."><meta name="KEYWORDS" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,sports,video,live streaming,interactive"><meta name="news_keywords" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,sports,video,live streaming,interactive"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/08/10"><meta name="owner" content="AP"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.3.5"><meta name="wn-base" content="IIS30"><meta name="wnreadableurl" content="teams-pack-boats-with-fish-to-prepare-to-feed-ailing-orca"><meta property="og:title" content="Teams pack boats with fish to prepare to feed ailing orca"><meta property="og:type" content="article"><meta property="og:url" content="//www.news9.com/story/38857855/teams-pack-boats-with-fish-to-prepare-to-feed-ailing-orca"><meta property="og:image" content="http://images.worldnow.com/AP/images/17387523_G.jpg?lastEditedDate=20180810102727"><meta property="og:description" content="Teams taking drastic measures to save a young, ailing killer whale loaded up two boats with live fish and rushed to waters near an island off Washington state Friday, preparing if needed to..."><link rel="canonical" href="//www.news9.com/story/38857855/teams-pack-boats-with-fish-to-prepare-to-feed-ailing-orca"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Teams pack boats with fish to prepare to feed ailing orca"><meta name="twitter:description" content="Teams taking drastic measures to save a young, ailing killer whale loaded up two boats with live fish and rushed to waters near an island off Washington state Friday, preparing if needed to..."><meta name="twitter:image" content="http://images.worldnow.com/AP/images/17387523_G.jpg?lastEditedDate=20180810102727"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="259617042211">
<!--
                Page Include: META--><meta name='verify-v1' content='d5ZN+GNiazjgWlnr3WHikwraMvFljdUSLMgex4CGnc8='/><meta property="fb:app_id" content="538140636230283" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.3.5_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://KWTV.images.worldnow.com/interface/css/container-e.css?ver=2018-08-01%2009%3A30%3A20_7.11.1-1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.3.5" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.3.5"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.3.5"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.3.5"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu681 UL
                    , #menu681 .wnHorizontal { background-color: #4D4D4D; font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681 A,
                    #menu681 LI.wnOn .wnSublevel A,
                    #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681
                        .wnLevel1, #menu681
                        .wnLevel1 LI { height: 39px; }
                            #menu681 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu681 UL LI.wnOn { background-color: #4D4D4D; color: #bfbfbf; }
                    #menu681 LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #bfbfbf; }
                    #menu681 .wnSublevel { background-color: #4D4D4D;  }
                #menu681 .wnSublevel { border : 1px #4D4D4D solid; }
                        #menu681 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu681 .wnSublevel LI.wnOn { background-color: #4D4D4D;  }
                    #menu681 .wnLeft { background: url('https://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu681 LI.wnOn .wnLeft { background-image: url('https://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu681 .wnRight { background: url('https://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu681 LI.wnOn .wnRight { background-image: url('https://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu681 .wnRight .wnMiddle { background: url('https://KWTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu681 LI.wnOn .wnMiddle { background-image: url('https://KWTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu681 .wnHorizontal .wnStatic .wnSublevel LI { background: url('https://KWTV.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu681 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWTV',
            affiliateId : '690',
            baseUrl : 'www.news9.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '12',mdPartnerDomain : 'http://dub.news9.com'},
            registrationId : '557017',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://KWTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.3.5';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='AP';
wng_pageInfo.ownerAffiliateId=parseInt('153',10);
wng_pageInfo.containerId=parseInt('38857855',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38857855/teams-pack-boats-with-fish-to-prepare-to-feed-ailing-orca';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Teams pack boats with fish to prepare to feed ailing orca';
wng_pageInfo.pageTitle='Teams pack boats with fish to prepare to feed ailing orca - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTag='News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:150,wncc:"News - AP-National",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KWTV'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="https://KWTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-08-01%2009%3A30%3A20_7.11.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/KWTV.config.js?ver=7.11.3.5_7.11.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.3.5_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-572554-6");pageTracker._trackPageview();} catch(err) {}</script><link type='text/css' rel='stylesheet' media='all' href='https://ftpcontent.worldnow.com/kwtv/css/gnm2.css'><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><link rel='alternate' type='application/rss+xml' title='News' href='http://www.news9.com/global/category.asp?c=112032&clienttype=rss'> <link rel='alternate' type='application/rss+xml' title='News - Video' href='http://www.news9.com/global/Category.asp?c=118433&clienttype=rssmedia'> <link rel='alternate' type='application/rss+xml' title='Weather Forecast' href='https://ftpcontent.worldnow.com/kwtv/warnteamforecast.rss'><script type="text/javascript" src="https://ftpcontent.worldnow.com/kwtv/custom/custom.js"></script><link type='text/css' rel='stylesheet' media='all' href='https://ftpcontent.worldnow.com/kwtv/custom/custom.css'><script type="text/javascript" src="https://ftpcontent.worldnow.com/kwtv/js/gnm2.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/griffin/kwtv/custom.js"></script><!--Nativo INCLUDES--><script type="text/javascript" src="//s.ntv.io/serve/load.js" async="async"></script><!--END Nativo INCLUDES--></head><body id="WNAffKWTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '43', group: 'Griffin' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-28' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Teams pack boats with fish to prepare to feed ailing orca - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </h1><div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://KWTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://KWTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu681" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu681"><li class="wnFirstNode" id="menu681_1-C112029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="https://KWTV.images.worldnow.com/images/394533_G.gif" width="15" height="39" border="0" alt="Home" title="Home" onsrc="https://KWTV.images.worldnow.com/images/394534_G.gif"></a></span></span></span></span></li><li class="" id="menu681_2-C112032"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112032/news"><img src="https://KWTV.images.worldnow.com/images/394535_G.gif" width="38" height="39" border="0" alt="News" title="News" onsrc="https://KWTV.images.worldnow.com/images/394536_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_2-C112032"><li class="wnFirstNode" id="menu681_2_1-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu681_2_2-C174696"><span><a href="/category/174696/9-investigates">9 Investigates</a></span></li><li class="" id="menu681_2_3-C127295"><span><a href="/category/127295/special-coverage">Special Coverage</a></span></li><li class="" id="menu681_2_9-C116602"><span><a href="/category/116602/politics">Politics</a></span></li><li class="" id="menu681_2_4-C118786"><span><a href="/category/118786/health">Health</a></span></li><li class="" id="menu681_2_5-C118374"><span><a href="/category/118374/about-your-retirement">About Your Retirement</a></span></li><li class="" id="menu681_2_6-L494202"><span><a href="/category/13544/strange-news">Strange News</a></span></li><li class="" id="menu681_2_7-C120468"><span><a href="/category/120468/newstips">Submit News Tips</a></span></li><li class="" id="menu681_2_8-C137571"><span><a href="/category/137571/direct-email-promo-page">Email Sign-Up</a></span></li></ul></li><li class="" id="menu681_3-C112030"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="https://KWTV.images.worldnow.com/images/394537_G.gif" width="65" height="39" border="0" alt="Weather" title="Weather" onsrc="https://KWTV.images.worldnow.com/images/394538_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_3-C112030"><li class="wnFirstNode" id="menu681_3_1-C213781"><span><a href="/category/213781/radars">Radars</a></span></li><li class="" id="menu681_3_2-C236353"><span><a href="/category/236353/weather-in-depth">Weather In-Depth</a></span></li><li class="" id="menu681_3_3-C198137"><span><a href="/category/198137/u-control-weather-center">Current Temps</a></span></li><li class="" id="menu681_3_4-C197541"><span><a href="/category/197541/news-9-traffic-map">News 9 Traffic Map</a></span></li><li class="" id="menu681_3_5-C119407"><span><a href="/category/119407/weather-safety">Safety Tips</a></span></li><li class="" id="menu681_3_6-C198140"><span><a href="/category/198140/weather-community">Weather Community</a></span></li><li class="" id="menu681_3_7-C201373"><span><a href="/category/201373/skycam-network">SKYCAMS</a></span></li><li class="" id="menu681_3_8-C118571"><span><a href="/category/118571/weather-storm-zone-page">Storm Zone </a></span></li></ul></li><li class="" id="menu681_4-C116601"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="https://KWTV.images.worldnow.com/images/394539_G.gif" width="40" height="39" border="0" alt="Video" title="Video" onsrc="https://KWTV.images.worldnow.com/images/394540_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_4-C116601"><li class="wnFirstNode" id="menu681_4_1-L494198"><span><a href="/video">News 9 Videos</a></span></li><li class="" id="menu681_4_2-L372068"><span><a href="/link/288387/cbs-programming-catch-your-favorite-cbs-shows-old-favorites">Watch CBS Shows</a></span></li><li class="" id="menu681_4_3-C210962"><span><a href="/category/210962/videobytes">VideoBytes</a></span></li><li class="" id="menu681_4_4-L294437"><span><a href="/story/7593627/news-9-video-request">Video Requests</a></span></li><li class="" id="menu681_4_5-S18182912"><span><a href="/story/18182912/the-vault">The Vault</a></span></li></ul></li><li class="" id="menu681_5-C112033"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112033/sports"><img src="https://KWTV.images.worldnow.com/images/394541_G.gif" width="53" height="39" border="0" alt="Sports" title="Sports" onsrc="https://KWTV.images.worldnow.com/images/394542_G.gif"></a></span></span></span></span></li><li class="" id="menu681_6-C116604"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116604/recipes"><img src="https://KWTV.images.worldnow.com/images/394545_G.gif" width="56" height="39" border="0" alt="Recipes" title="Recipes" onsrc="https://KWTV.images.worldnow.com/images/394546_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_6-C116604"><li class="wnFirstNode" id="menu681_6_1-C213840"><span><a href="/category/213840/recipe-by-type">By Type</a></span></li><li class="" id="menu681_6_2-C213841"><span><a href="/category/213841/recipe-by-specialty">By Specialty</a></span></li><li class="" id="menu681_6_3-L371560"><span><a href="/category/137571/direct-email-promo-page">Sign Up For Recipe Emails</a></span></li></ul></li><li class=" wnLocked" id="menu681_7-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="https://KWTV.images.worldnow.com/images/394547_G.gif" width="69" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="https://KWTV.images.worldnow.com/images/394548_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_7-C68446"><li class="wnFirstNode" id="menu681_7_1-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu681_7_2-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu681_7_3-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu681_7_4-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu681_7_5-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu681_7_6-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu681_7_7-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu681_7_8-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu681_7_9-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu681_7_10-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu681_7_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu681_7_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu681_8-C130615"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130615/contests"><img src="https://KWTV.images.worldnow.com/images/394551_G.gif" width="70" height="39" border="0" alt="Contests" title="Contests" onsrc="https://KWTV.images.worldnow.com/images/394552_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_8-C130615"><li class="wnFirstNode" id="menu681_8_1-L462352"><span><a href="/category/176455/text-win-landing">Text &amp; Win</a></span></li></ul></li><li class="" id="menu681_9-C112034"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112034/community"><img src="https://KWTV.images.worldnow.com/images/394553_G.gif" width="80" height="39" border="0" alt="Community" title="Community" onsrc="https://KWTV.images.worldnow.com/images/394554_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_9-C112034"><li class="wnFirstNode" id="menu681_9_1-L533686"><span><a href="javascript:OpenWin('http://www.homeofdistinction.com/14OklahomaCity/index.php||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Concept Home</a></span></li><li class="" id="menu681_9_2-L485325"><span><a href="/category/208728/food-for-kids">Food For Kids</a></span></li><li class="" id="menu681_9_3-L462335"><span><a href="/story/11777979/tv-programming-schedule">TV Schedules</a></span></li></ul></li><li class="" id="menu681_10-C156309"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/156309/about-us"><img src="https://KWTV.images.worldnow.com/images/394555_G.gif" width="83" height="39" border="0" alt="Contact Us" title="Contact Us" onsrc="https://KWTV.images.worldnow.com/images/394556_G.gif"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu681"></div></div></div></div><div id="spacermenu681" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu681', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['https://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'https://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['https://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'https://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-cols2345top"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-cols2345top" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-cols2345top"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-cols2345topQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-cols2345topQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Teams pack boats with fish to prepare to feed ailing orca</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, August 10, 2018 10:27 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, August 10, 2018 10:27 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, August 10, 2018 6:57 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, August 10, 2018 6:57 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Brian Gisborne/Fisheries and Oceans Canada via AP). In this Tuesday, Aug. 7, 2018, Southern Resident killer whale J50 and her mother, J16, swim off the west coast of Vancouver Island near Port Renfrew, B.C. J50 is the sick whale that a team of experts..." title="(Brian Gisborne/Fisheries and Oceans Canada via AP). In this Tuesday, Aug. 7, 2018, Southern Resident killer whale J50 and her mother, J16, swim off the west coast of Vancouver Island near Port Renfrew, B.C. J50 is the sick whale that a team of experts..." border="0" src="http://images.worldnow.com/AP/images/17387523_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180810102727" width="180">
<span>(Brian Gisborne/Fisheries and Oceans Canada via AP). In this Tuesday, Aug. 7, 2018, Southern Resident killer whale J50 and her mother, J16, swim off the west coast of Vancouver Island near Port Renfrew, B.C. J50 is the sick whale that a team of experts...</span></div><!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">National</span><a class="wnContent more enabled" href="/category/13530/national-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-08-10 16:07:48"><h4 class="wnContent headline"><a href="/story/38858613/kobachs-take-no-prisoners-style-at-forefront-in-kansas-race"><span class="text">Kobach's take-no-prisoners style at forefront in Kansas race</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38858613/kobachs-take-no-prisoners-style-at-forefront-in-kansas-race"><span class="text">Kobach's take-no-prisoners style at forefront in Kansas race</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 7:02 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 23:02:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38858613/kobachs-take-no-prisoners-style-at-forefront-in-kansas-race"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17388353_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810120749"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38858613/kobachs-take-no-prisoners-style-at-forefront-in-kansas-race"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17388353_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810120749" title="(Chris Neal/The Topeka Capital-Journal via AP). Kansas Republican gubernatorial candidate Kris Kobach and his wife Heather take the stage to thank their supporters and send them home for the night after problems with polls in Johnson County, Kan., dela..." alt="(Chris Neal/The Topeka Capital-Journal via AP). Kansas Republican gubernatorial candidate Kris Kobach and his wife Heather take the stage to thank their supporters and send them home for the night after problems with polls in Johnson County, Kan., dela..."></a><span class="caption left width90"><span class="text">(Chris Neal/The Topeka Capital-Journal via AP). Kansas Republican gubernatorial candidate Kris Kobach and his wife Heather take the stage to thank their supporters and send them home for the night after problems with polls in Johnson County, Kan., dela...</span></span></div><div class="wnContent summary abridged"><span class="text">Secretaries of state from middle America aren't generally household names. Kansas' Kris Kobach is the exception.</span><a class="more" href="/story/38858613/kobachs-take-no-prisoners-style-at-forefront-in-kansas-race"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Secretaries of state from middle America aren't generally household names. Kansas' Kris Kobach is the exception.</span><a class="more" href="/story/38858613/kobachs-take-no-prisoners-style-at-forefront-in-kansas-race"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-08-10 14:32:19"><h4 class="wnContent headline"><a href="/story/38857878/kobach-steps-away-from-duties-in-contested-kansas-vote-count"><span class="text">Kobach steps away from duties in contested Kansas vote count</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38857878/kobach-steps-away-from-duties-in-contested-kansas-vote-count"><span class="text">Kobach steps away from duties in contested Kansas vote count</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 7:02 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 23:02:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38857878/kobach-steps-away-from-duties-in-contested-kansas-vote-count"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17387552_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810103220"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38857878/kobach-steps-away-from-duties-in-contested-kansas-vote-count"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17387552_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810103220" title="(Chris Neal/The Topeka Capital-Journal via AP). Kansas Republican gubernatorial candidate Kris Kobach and his wife Heather take the stage to thank their supporters and send them home for the night after problems with polls in Johnson County, Kan., dela..." alt="(Chris Neal/The Topeka Capital-Journal via AP). Kansas Republican gubernatorial candidate Kris Kobach and his wife Heather take the stage to thank their supporters and send them home for the night after problems with polls in Johnson County, Kan., dela..."></a><span class="caption left width90"><span class="text">(Chris Neal/The Topeka Capital-Journal via AP). Kansas Republican gubernatorial candidate Kris Kobach and his wife Heather take the stage to thank their supporters and send them home for the night after problems with polls in Johnson County, Kan., dela...</span></span></div><div class="wnContent summary abridged"><span class="text">An aide to Kansas Gov. Jeff Colyer says Secretary of State Kris Kobach's promise to remove himself from further counting in their contested Republican primary race is not enough.</span><a class="more" href="/story/38857878/kobach-steps-away-from-duties-in-contested-kansas-vote-count"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">An aide to Kansas Gov. Jeff Colyer says Secretary of State Kris Kobach's promise to remove himself from further counting in their contested Republican primary race is not enough.</span><a class="more" href="/story/38857878/kobach-steps-away-from-duties-in-contested-kansas-vote-count"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-08-10 06:20:59"><h4 class="wnContent headline"><a href="/story/38855313/judge-rejects-plea-deals-in-deadly-oakland-warehouse-fire"><span class="text">Judge rejects plea deals in deadly Oakland warehouse fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38855313/judge-rejects-plea-deals-in-deadly-oakland-warehouse-fire"><span class="text">Judge rejects plea deals in deadly Oakland warehouse fire</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 7:01 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 23:01:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38855313/judge-rejects-plea-deals-in-deadly-oakland-warehouse-fire"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17385315_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810022100"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38855313/judge-rejects-plea-deals-in-deadly-oakland-warehouse-fire"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17385315_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810022100" title="(Alameda County Sheriff's Office via AP, File). FILE- This combination of file June 2017 booking photos released by the Alameda County Sheriff's Office shows Max Harris, left, and Derick Almena, at Santa Rita Jail in Alameda County, Calif. The two men,..." alt="(Alameda County Sheriff's Office via AP, File). FILE- This combination of file June 2017 booking photos released by the Alameda County Sheriff's Office shows Max Harris, left, and Derick Almena, at Santa Rita Jail in Alameda County, Calif. The two men,..."></a><span class="caption left width90"><span class="text">(Alameda County Sheriff's Office via AP, File). FILE- This combination of file June 2017 booking photos released by the Alameda County Sheriff's Office shows Max Harris, left, and Derick Almena, at Santa Rita Jail in Alameda County, Calif. The two men,...</span></span></div><div class="wnContent summary abridged"><span class="text">Two men who accepted a plea deal in exchange for each pleading no contest to 36 counts of involuntary manslaughter in a California warehouse fire will likely be released from prison after serving just half their...</span><a class="more" href="/story/38855313/judge-rejects-plea-deals-in-deadly-oakland-warehouse-fire"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Two men who accepted a plea deal in exchange for each pleading no contest to 36 counts of involuntary manslaughter in a California warehouse fire will likely be released from prison after serving just half their sentences.</span><a class="more" href="/story/38855313/judge-rejects-plea-deals-in-deadly-oakland-warehouse-fire"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-08-10 20:17:07"><h4 class="wnContent headline"><a href="/story/38860306/yosemite-to-reopen-tuesday-14-days-after-blaze-choked-air"><span class="text">Yosemite to reopen Tuesday, 14 days after blaze choked air</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38860306/yosemite-to-reopen-tuesday-14-days-after-blaze-choked-air"><span class="text">Yosemite to reopen Tuesday, 14 days after blaze choked air</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 7:01 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 23:01:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Yosemite National Park will reopen Tuesday, 14 days after a wildfire choked the park with smoke at the peak of tourist season.</span><a class="more" href="/story/38860306/yosemite-to-reopen-tuesday-14-days-after-blaze-choked-air"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Yosemite National Park will reopen Tuesday, 14 days after a wildfire choked the park with smoke at the peak of tourist season.</span><a class="more" href="/story/38860306/yosemite-to-reopen-tuesday-14-days-after-blaze-choked-air"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-08-10 14:27:26"><h4 class="wnContent headline"><a href="/story/38857855/teams-pack-boats-with-fish-to-prepare-to-feed-ailing-orca"><span class="text">Teams pack boats with fish to prepare to feed ailing orca</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38857855/teams-pack-boats-with-fish-to-prepare-to-feed-ailing-orca"><span class="text">Teams pack boats with fish to prepare to feed ailing orca</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 6:57 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 22:57:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38857855/teams-pack-boats-with-fish-to-prepare-to-feed-ailing-orca"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17387523_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810102727"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38857855/teams-pack-boats-with-fish-to-prepare-to-feed-ailing-orca"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17387523_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810102727" title="(Brian Gisborne/Fisheries and Oceans Canada via AP). In this Tuesday, Aug. 7, 2018, Southern Resident killer whale J50 and her mother, J16, swim off the west coast of Vancouver Island near Port Renfrew, B.C. J50 is the sick whale that a team of experts..." alt="(Brian Gisborne/Fisheries and Oceans Canada via AP). In this Tuesday, Aug. 7, 2018, Southern Resident killer whale J50 and her mother, J16, swim off the west coast of Vancouver Island near Port Renfrew, B.C. J50 is the sick whale that a team of experts..."></a><span class="caption left width90"><span class="text">(Brian Gisborne/Fisheries and Oceans Canada via AP). In this Tuesday, Aug. 7, 2018, Southern Resident killer whale J50 and her mother, J16, swim off the west coast of Vancouver Island near Port Renfrew, B.C. J50 is the sick whale that a team of experts...</span></span></div><div class="wnContent summary abridged"><span class="text">A team of whale experts has injected an ailing killer whale with antibiotics in a rare emergency effort to save her.</span><a class="more" href="/story/38857855/teams-pack-boats-with-fish-to-prepare-to-feed-ailing-orca"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A team of whale experts has injected an ailing killer whale with antibiotics in a rare emergency effort to save her.</span><a class="more" href="/story/38857855/teams-pack-boats-with-fish-to-prepare-to-feed-ailing-orca"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-08-10 22:45:47"><h4 class="wnContent headline"><a href="/story/38861371/jury-backs-man-who-claims-roundup-weed-killer-caused-cancer"><span class="text">Jury backs man who claims Roundup weed killer caused cancer</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38861371/jury-backs-man-who-claims-roundup-weed-killer-caused-cancer"><span class="text">Jury backs man who claims Roundup weed killer caused cancer</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 6:57 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 22:57:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A San Francisco jury has awarded $289 million to a former school groundskeeper who claimed Monsanto's popular Roundup weed killer contributed to his terminal cancer.</span><a class="more" href="/story/38861371/jury-backs-man-who-claims-roundup-weed-killer-caused-cancer"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A San Francisco jury has awarded $289 million to a former school groundskeeper who claimed Monsanto's popular Roundup weed killer contributed to his terminal cancer.</span><a class="more" href="/story/38861371/jury-backs-man-who-claims-roundup-weed-killer-caused-cancer"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-08-10 21:54:32"><h4 class="wnContent headline"><a href="/story/38861021/man-says-he-killed-city-worker-over-yard-rule-harassment"><span class="text">Man says he killed city worker over yard rule 'harassment'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38861021/man-says-he-killed-city-worker-over-yard-rule-harassment"><span class="text">Man says he killed city worker over yard rule 'harassment'</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 6:57 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 22:57:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Authorities say a Utah man shot and killed a city worker enforcing rules requiring cleanup of trash and weeds.</span><a class="more" href="/story/38861021/man-says-he-killed-city-worker-over-yard-rule-harassment"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Authorities say a Utah man shot and killed a city worker enforcing rules requiring cleanup of trash and weeds.</span><a class="more" href="/story/38861021/man-says-he-killed-city-worker-over-yard-rule-harassment"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-08-10 06:31:07"><h4 class="wnContent headline"><a href="/story/38855329/questions-raised-about-timing-of-new-mexico-compound-search"><span class="text">Questions raised about timing of New Mexico compound search</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38855329/questions-raised-about-timing-of-new-mexico-compound-search"><span class="text">Questions raised about timing of New Mexico compound search</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 6:56 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 22:56:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38855329/questions-raised-about-timing-of-new-mexico-compound-search"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17385358_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810023107"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38855329/questions-raised-about-timing-of-new-mexico-compound-search"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17385358_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810023107" title="(AP Photo/Mary Altaffer). Imam Siraj Wahhaj speaks to reporters, Thursday, Aug. 9, 2018, in New York. Wahhaj, the grandfather of a missing Georgia boy,  says the remains of the child were found buried at a desert compound in New Mexico. Abdul-ghani Wah..." alt="(AP Photo/Mary Altaffer). Imam Siraj Wahhaj speaks to reporters, Thursday, Aug. 9, 2018, in New York. Wahhaj, the grandfather of a missing Georgia boy,  says the remains of the child were found buried at a desert compound in New Mexico. Abdul-ghani Wah..."></a><span class="caption left width90"><span class="text">(AP Photo/Mary Altaffer). Imam Siraj Wahhaj speaks to reporters, Thursday, Aug. 9, 2018, in New York. Wahhaj, the grandfather of a missing Georgia boy,  says the remains of the child were found buried at a desert compound in New Mexico. Abdul-ghani Wah...</span></span></div><div class="wnContent summary abridged"><span class="text">A well-known imam whose three children were among the five adults arrested during a raid on a New Mexico compound says he doesn't understand why his son and the others disappeared into the desert.</span><a class="more" href="/story/38855329/questions-raised-about-timing-of-new-mexico-compound-search"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A well-known imam whose three children were among the five adults arrested during a raid on a New Mexico compound says he doesn't understand why his son and the others disappeared into the desert.</span><a class="more" href="/story/38855329/questions-raised-about-timing-of-new-mexico-compound-search"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-08-09 17:06:18"><h4 class="wnContent headline"><a href="/story/38850654/some-of-ex-pennsylvania-congressmans-convictions-tossed"><span class="text">Some of ex-Pennsylvania congressman's convictions tossed</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38850654/some-of-ex-pennsylvania-congressmans-convictions-tossed"><span class="text">Some of ex-Pennsylvania congressman's convictions tossed</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 6:56 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 22:56:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A federal appeals court has overturned an ex-Pennsylvania congressman's bribery convictions but has let stand numerous other counts.</span><a class="more" href="/story/38850654/some-of-ex-pennsylvania-congressmans-convictions-tossed"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A federal appeals court has overturned an ex-Pennsylvania congressman's bribery convictions but has let stand numerous other counts.</span><a class="more" href="/story/38850654/some-of-ex-pennsylvania-congressmans-convictions-tossed"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content="2018-08-10 06:11:02"><h4 class="wnContent headline"><a href="/story/38855263/california-crews-scramble-to-keep-flames-from-reaching-homes"><span class="text">California crews scramble to keep flames from reaching homes</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38855263/california-crews-scramble-to-keep-flames-from-reaching-homes"><span class="text">California crews scramble to keep flames from reaching homes</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 6:56 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 22:56:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38855263/california-crews-scramble-to-keep-flames-from-reaching-homes"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17385259_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810021104"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38855263/california-crews-scramble-to-keep-flames-from-reaching-homes"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17385259_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810021104" title="(AP Photo/Ringo H.W. Chiu). A firefighter keeps watch on the Holy Fire burning in the Cleveland National Forest in Lake Elsinore, Calif., Thursday, Aug. 9, 2018." alt="(AP Photo/Ringo H.W. Chiu). A firefighter keeps watch on the Holy Fire burning in the Cleveland National Forest in Lake Elsinore, Calif., Thursday, Aug. 9, 2018."></a><span class="caption left width90"><span class="text">(AP Photo/Ringo H.W. Chiu). A firefighter keeps watch on the Holy Fire burning in the Cleveland National Forest in Lake Elsinore, Calif., Thursday, Aug. 9, 2018.</span></span></div><div class="wnContent summary abridged"><span class="text">Firefighters are working to curb a wildfire threatening thousands of homes in the foothills south of Los Angeles before gusty winds can return to drive its explosive growth.</span><a class="more" href="/story/38855263/california-crews-scramble-to-keep-flames-from-reaching-homes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Firefighters are working to curb a wildfire threatening thousands of homes in the foothills south of Los Angeles before gusty winds can return to drive its explosive growth.</span><a class="more" href="/story/38855263/california-crews-scramble-to-keep-flames-from-reaching-homes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14552775/father-recalls-compound-suspect-as-high-strung-not-radical"><span class="text">Father recalls compound suspect as high-strung, not radical</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14552775/father-recalls-compound-suspect-as-high-strung-not-radical"><span class="text">Father recalls compound suspect as high-strung, not radical</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14552775/father-recalls-compound-suspect-as-high-strung-not-radical"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17386519_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14552775/father-recalls-compound-suspect-as-high-strung-not-radical"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17386519_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A well-known imam whose three children were among the five adults arrested during a raid on a New Mexico compound says he doesn't understand why his son and the others disappeared into the desert</p></span><a class="more" href="/clip/14552775/father-recalls-compound-suspect-as-high-strung-not-radical"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A well-known imam whose three children were among the five adults arrested during a raid on a New Mexico compound says he doesn't understand why his son and the others disappeared into the desert</p></span><a class="more" href="/clip/14552775/father-recalls-compound-suspect-as-high-strung-not-radical"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14552089/flames-inch-close-to-california-homes-as-thousands-evacuate"><span class="text">Flames inch close to California homes as thousands evacuate</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14552089/flames-inch-close-to-california-homes-as-thousands-evacuate"><span class="text">Flames inch close to California homes as thousands evacuate</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14552089/flames-inch-close-to-california-homes-as-thousands-evacuate"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17386503_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14552089/flames-inch-close-to-california-homes-as-thousands-evacuate"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17386503_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An intentionally set wildfire grew perilously close to homes in Southern California on Thursday as evacuation orders expanded to more than 20,000 residents, though some homeowners stayed behind to fend off the flames themselves</p></span><a class="more" href="/clip/14552089/flames-inch-close-to-california-homes-as-thousands-evacuate"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An intentionally set wildfire grew perilously close to homes in Southern California on Thursday as evacuation orders expanded to more than 20,000 residents, though some homeowners stayed behind to fend off the flames themselves</p></span><a class="more" href="/clip/14552089/flames-inch-close-to-california-homes-as-thousands-evacuate"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14551051/the-latest-grandfather-says-he-reported-location-of-kids"><span class="text">The Latest: Grandfather says he reported location of kids</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14551051/the-latest-grandfather-says-he-reported-location-of-kids"><span class="text">The Latest: Grandfather says he reported location of kids</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14551051/the-latest-grandfather-says-he-reported-location-of-kids"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17386452_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14551051/the-latest-grandfather-says-he-reported-location-of-kids"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17386452_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The grandfather of children found at a New Mexico compound says he was able to report their whereabouts to authorities after his daughter sent a note from the location asking for food</p></span><a class="more" href="/clip/14551051/the-latest-grandfather-says-he-reported-location-of-kids"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The grandfather of children found at a New Mexico compound says he was able to report their whereabouts to authorities after his daughter sent a note from the location asking for food</p></span><a class="more" href="/clip/14551051/the-latest-grandfather-says-he-reported-location-of-kids"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><span class="text">Immigration raids in Nebraska, Minnesota target businesses</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><span class="text">Immigration raids in Nebraska, Minnesota target businesses</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378787_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378787_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A large federal law enforcement operation has targeted businesses in Nebraska and Minnesota that officials say knowingly hired _ and mistreated _ immigrants who are in the U.S. illegally</p></span><a class="more" href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A large federal law enforcement operation has targeted businesses in Nebraska and Minnesota that officials say knowingly hired _ and mistreated _ immigrants who are in the U.S. illegally</p></span><a class="more" href="/clip/14549864/immigration-raids-in-nebraska-minnesota-target-businesses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><span class="text">Ack! Distant fires leave California's capital city in a haze</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><span class="text">Ack! Distant fires leave California's capital city in a haze</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378762_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378762_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>No major wildfires are burning near Sacramento but for two weeks a dull haze and the faint smell of smoke from distant blazes has blanketed California's capital region</p></span><a class="more" href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>No major wildfires are burning near Sacramento but for two weeks a dull haze and the faint smell of smoke from distant blazes has blanketed California's capital region</p></span><a class="more" href="/clip/14549824/ack-distant-fires-leave-californias-capital-city-in-a-haze"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><span class="text">Instead of tax cuts, GOP candidates motivate with anxiety</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><span class="text">Instead of tax cuts, GOP candidates motivate with anxiety</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378747_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378747_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>In primary season, GOP candidates turn from tax cuts to anxiety as a way of motivating voters</p></span><a class="more" href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In primary season, GOP candidates turn from tax cuts to anxiety as a way of motivating voters</p></span><a class="more" href="/clip/14549821/instead-of-tax-cuts-gop-candidates-motivate-with-anxiety"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><span class="text">History shared but unreconciled in city's Confederate statue</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><span class="text">History shared but unreconciled in city's Confederate statue</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378376_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378376_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>In Tuskegee, Alabama, where a statue honoring Confederate soldiers has stood for more than a century, history is shared but unreconciled</p></span><a class="more" href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In Tuskegee, Alabama, where a statue honoring Confederate soldiers has stood for more than a century, history is shared but unreconciled</p></span><a class="more" href="/clip/14549769/history-shared-but-unreconciled-in-citys-confederate-statue"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><span class="text">GOP congressman from New York charged with insider trading</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><span class="text">GOP congressman from New York charged with insider trading</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378355_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378355_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Republican U.S. Rep. Christopher Collins of New York is vehemently denying charges he fed inside information he gleaned from sitting on the board of an Australian biotechnology company to his son</p></span><a class="more" href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Republican U.S. Rep. Christopher Collins of New York is vehemently denying charges he fed inside information he gleaned from sitting on the board of an Australian biotechnology company to his son</p></span><a class="more" href="/clip/14549731/gop-congressman-from-new-york-charged-with-insider-trading"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><span class="text">Video shows massacre suspect slouched, punching self in face</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><span class="text">Video shows massacre suspect slouched, punching self in face</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378341_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378341_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Prosecutors release hours of video interrogation of Florida's high school shooting suspect, footage showing the young man slouching in a chair, being repeatedly urged to speak louder and punching himself in face when he is alone</p></span><a class="more" href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Prosecutors release hours of video interrogation of Florida's high school shooting suspect, footage showing the young man slouching in a chair, being repeatedly urged to speak louder and punching himself in face when he is alone</p></span><a class="more" href="/clip/14549161/video-shows-massacre-suspect-slouched-punching-self-in-face"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><span class="text">Helping nature: Inducing labor avoids cesarean for some moms</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><span class="text">Helping nature: Inducing labor avoids cesarean for some moms</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17378314_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17378314_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A large study of first-time moms finds inducing labor instead of waiting avoids cesarean delivery for some</p></span><a class="more" href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A large study of first-time moms finds inducing labor instead of waiting avoids cesarean delivery for some</p></span><a class="more" href="/clip/14548416/helping-nature-inducing-labor-avoids-cesarean-for-some-moms"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By PHUONG LE<br/>Associated Press</p>                  <p>FALSE BAY, Wash. (AP) - Teams taking drastic measures to save a young, ailing killer whale loaded up two boats with live fish and rushed to waters near an island off Washington state Friday, preparing if needed to feed the critically endangered orca a day after injecting it with medicine.</p>                  <p>But by early afternoon, it appeared the 3½-year-old female orca known as J50 was too far north in Canadian waters and that any trial feeding effort would not happen Friday, said Brad Hanson, a wildlife biologist with the National Oceanic and Atmospheric Administration who is leading response efforts on the water.</p>                  <p>The team led by the U.S. agency lacks a permit to feed the sick whale live salmon in Canadian waters, though it had one for medical treatment. NOAA would apply for the feeding permit if conditions are right, said Lynne Barre, NOAA Fisheries&#39; recovery coordinator for the whales.</p>                  <p>The team will decide in the field whether to feed the orca, which is emaciated and possibly suffering an infection, depending on a number of factors, including the animal&#39;s behavior and location, Barre told reporters.</p>                  <p>With the whale not close by, crews did a practice run for the feeding, sending salmon through a turquoise tube off the back of a boat. Researchers with the Whale Sanctuary Project took a sample of the fish scales so they can later genetically track whether the whales consume that fish, while other crews with the Lummi tribe scooped the salmon out of a large bin and sent it into the water.</p>                  <p>The whale was given a dose of antibiotics from a dart Thursday, and a veterinarian was able to do a health assessment. Marty Haulena, head veterinarian at Vancouver Aquarium, thinks about half of the dose went into the young orca.</p>                  <p>He says the whale is incredibly skinny but was swimming well and there were no obvious signs of abnormality with her skin. They didn&#39;t observe whether J50 had been eating or not.</p>                  <p>It was dramatic how thin she was, Haulena said, adding that he wants to know more about her digestive system and whether she&#39;s been eating.</p>                  <p>He said she&#39;s breathing normally, taking deep dives and easily keeping up with her group, so respiratory disease is falling down the list of concerns. The team of experts who followed the whale on the water for about six hours Thursday got a breath sample to analyze whether she might have bacteria or fungus in her airway.</p>                  <p>The young whale is one of just 75 of the fish-eating orcas that frequent the inland waters of Washington state. There hasn&#39;t been a successful birth since 2015.</p>                  <p>They face nutritional stress over a lack of their preferred food source, Chinook salmon, as well as threats from toxic contamination and vessel noise and disturbances that disrupt their ability to communicate and forage.</p>                  <p>Another female orca in the same pod has triggered an international outpouring as she clings to the body of her dead calf that died two weeks ago. Scientists are worried about her and will watch her but don&#39;t have plans to help her or remove the calf. She was last seen Thursday still carrying her calf.</p>                  <p>The last time scientists rescued a killer whale in the region was in 2002 when a northern resident killer whale known as Springer was found swimming alone in Puget Sound.</p>                  <p>Experts say Springer&#39;s case was different because she was isolated. She was moved into a floating net pen and veterinarians assessed her medical condition and treated her. She was fed live salmon in the pen. She returned to her family of whales in Canada later that year and in 2013 was seen with her new calf.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://KWTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#sitemap .smCol .desc a { font-weight:bold !important; color:#fff !important; text-decoration:none !important; 

}
#sitemap .smCol .desc a:hover { color:#f9cf6c !important; }
#sitemap .smCopyright {
    background: url('http://kwtv.images.worldnow.com/images/9687091_G.png') !important;
    background-repeat: no-repeat !important;
}
</style>
<div id='sitemap'>
	<div class='smCol info'>
		<div class='address'>
			News 9<br />
			7401 N. Kelley Ave.<br/>
			Oklahoma City, OK 73111<br/>
		</div>
		
		<div class='desc'>
			News9.com is proud to provide Oklahomans with timely and relevant news and information, 

sharing the stories, pictures and loves of Oklahomans across our great state.
	</div>
<div class="desc">
    <a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" title="Read News 9's FCC

Profile and Inspection Files" target="_blank" >Station Profile &amp; Public Inspection

Files</a>
</div>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112032/news'>NEWS</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/174696/9-

investigates'>9

Investigates</a></li>

			<li><a

href='http://www.news9.com/category/118245/crime'>Crime</a></li>
			<li><a

href='http://www.news9.com/category/118249/education'>Education</a></li>
			<li><a href='http://www.news9.com/category/127295/special-

coverage'>Special

Coverage</a></li>
			<li><a

href='http://www.news9.com/category/118786/health'>Health</a></li>
			<li><a

href='http://www.news9.com/category/116602/politics'>Politics</a></li>
			<li><a href='http://www.news9.com/category/120198/links-

mentioned-on-news-9'>Links</a></li>
			<li><a href='http://www.news9.com/category/118263/consumer-

watch'>Consumer

Watch</a></li>
			<li><a href='http://www.news9.com/category/118270/my-2-cents-

main'>My 2

Cents</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112030/weather'>WEATHER</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/158742/interactive-

esp-radar'>Interactive

ESP</a></li>
			<li><a href='http://www.news9.com/category/118562/weather-radar-

page'>Street Level

Radar</a></li>
			<li><a href='http://www.news9.com/category/198137/u-control-

weather-center'>Current

Temps</a></li>
			<li><a href='http://www.news9.com/category/313791/weather-101'>Weather

101</a></li>
			<li><a href='http://www.news9.com/category/198140/weather-

community'>Weather

Community</a></li>
			<li><a href='http://www.news9.com/category/128922/news-9-stormtrackers'>Storm

Tracker</a></li>
			<li><a href='http://www.news9.com/category/236353/weather-in-

depth'>Weather In-Depth</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>FEATURED</div>
		<ul>
			<li><a href='http://www.news9.com/category/116601/video-

page'>Video</a></li>
			<li><a href='http://pics.news9.com/'>Share</a></li>
			<li><a

href='http://www.news9.com/category/116604/recipes'>Recipes</a></li>
			<li><a href='http://www.news9.com/category/122833/news9com-

classifieds'>Classifieds</a></li>
			<li><a

href='http://www.news9.com/category/130615/contests'>Contests</a></li>
			<li><a

href='http://www.news9.com/category/112034/community'>Community</a></li>
			<li><a href='http://www.news9.com/category/156309/about-

us'>Contact

Us</a></li>
			<li><a href='https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&lang=en_US&selectedMenuKey=CurrentOpenings' target='_blank'>Employment</a>

</li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>DIGITAL NETWORK</div>
		<ul>
			<li><a href='http://NewsOn6.com'

target='_blank'>NewsOn6.com</a></li>
			<li><a href='http://News9.com' target='_blank'>News9.com</a>

</li>
			<li><a href='http://TulsaCW.com'

target='_blank'>TulsaCW.com</a></li>
		</ul>
	</div>
	<div class='wnClear' style='clear: both'></div>
	<div class='smCopyright'>
		All content &copy; Copyright 2000 - 2018 KWTV. All Rights

Reserved. For

more information on this site, please read our <a href='http://www.news9.com/story/38296626/this-web-sites-privacy-policy'>Privacy Policy</a>, and

<a href='http://www.news9.com/story/38296634/this-sites-terms-of-service'>Terms of Service</a>, and <a class="adchoice" 

href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	</div>  
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>