<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//b.scorecardresearch.com/beacon.js"></script><title>Alabama woman charged in death of dog left in car - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </title>
<meta name="Description" content="An Alabama woman charged with animal cruelty after her dog died while locked in a hot car said she doesn't recall the events that led to the animal's death."><meta name="KEYWORDS" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,sports,video,live streaming,interactive"><meta name="news_keywords" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,sports,video,live streaming,interactive"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/07/06"><meta name="owner" content="AP"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.1.1"><meta name="wn-base" content="IIS08"><meta name="wnreadableurl" content="alabama-woman-charged-in-death-of-dog-left-in-car"><meta property="og:title" content="Alabama woman charged in death of dog left in car"><meta property="og:type" content="article"><meta property="og:url" content="http://www.news9.com/story/38589317/alabama-woman-charged-in-death-of-dog-left-in-car"><meta property="og:image" content="http://images.worldnow.com/AP/images/17138479_G.jpg?lastEditedDate=20180706161251"><meta property="og:description" content="An Alabama woman charged with animal cruelty after her dog died while locked in a hot car said she doesn't recall the events that led to the animal's death."><link rel="canonical" href="http://www.news9.com/story/38589317/alabama-woman-charged-in-death-of-dog-left-in-car"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Alabama woman charged in death of dog left in car"><meta name="twitter:description" content="An Alabama woman charged with animal cruelty after her dog died while locked in a hot car said she doesn't recall the events that led to the animal's death."><meta name="twitter:image" content="http://images.worldnow.com/AP/images/17138479_G.jpg?lastEditedDate=20180706161251"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="259617042211">
<!--
                Page Include: META--><meta name='verify-v1' content='d5ZN+GNiazjgWlnr3WHikwraMvFljdUSLMgex4CGnc8='/><meta property="fb:app_id" content="538140636230283" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.1.1_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="http://KWTV.images.worldnow.com/interface/css/container-e.css?ver=2018-07-06%2012%3A25%3A12_7.11.1-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.1.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.1.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.1.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.1.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu681 UL
                    , #menu681 .wnHorizontal { background-color: #4D4D4D; font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681 A,
                    #menu681 LI.wnOn .wnSublevel A,
                    #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681
                        .wnLevel1, #menu681
                        .wnLevel1 LI { height: 39px; }
                            #menu681 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu681 UL LI.wnOn { background-color: #4D4D4D; color: #bfbfbf; }
                    #menu681 LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #bfbfbf; }
                    #menu681 .wnSublevel { background-color: #4D4D4D;  }
                #menu681 .wnSublevel { border : 1px #4D4D4D solid; }
                        #menu681 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu681 .wnSublevel LI.wnOn { background-color: #4D4D4D;  }
                    #menu681 .wnLeft { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu681 LI.wnOn .wnLeft { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu681 .wnRight { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu681 LI.wnOn .wnRight { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu681 .wnRight .wnMiddle { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu681 LI.wnOn .wnMiddle { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu681 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu681 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWTV',
            affiliateId : '690',
            baseUrl : 'www.news9.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '12',mdPartnerDomain : 'http://dub.news9.com'},
            registrationId : '557017',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KWTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.1.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='AP';
wng_pageInfo.ownerAffiliateId=parseInt('153',10);
wng_pageInfo.containerId=parseInt('38589317',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38589317/alabama-woman-charged-in-death-of-dog-left-in-car';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Alabama woman charged in death of dog left in car';
wng_pageInfo.pageTitle='Alabama woman charged in death of dog left in car - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTag='News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:150,wncc:"News - AP-National",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KWTV'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KWTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-07-06%2012%3A25%3A12_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KWTV.config.js?ver=7.11.1.1_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.1.1_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-572554-6");pageTracker._trackPageview();} catch(err) {}</script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/css/gnm2.css'><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><link rel='alternate' type='application/rss+xml' title='News' href='http://www.news9.com/global/category.asp?c=112032&clienttype=rss'> <link rel='alternate' type='application/rss+xml' title='News - Video' href='http://www.news9.com/global/Category.asp?c=118433&clienttype=rssmedia'> <link rel='alternate' type='application/rss+xml' title='Weather Forecast' href='http://ftpcontent.worldnow.com/kwtv/warnteamforecast.rss'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/custom/custom.js"></script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/custom/custom.css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/js/gnm2.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/griffin/kwtv/custom.js"></script><!--Nativo INCLUDES--><script type="text/javascript" src="//s.ntv.io/serve/load.js" async="async"></script><!--END Nativo INCLUDES--></head><body id="WNAffKWTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '43', group: 'Griffin' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-28' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Alabama woman charged in death of dog left in car - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </h1><div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu681" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu681"><li class="wnFirstNode" id="menu681_1-C112029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KWTV.images.worldnow.com/images/394533_G.gif" width="15" height="39" border="0" alt="Home" title="Home" onsrc="http://KWTV.images.worldnow.com/images/394534_G.gif"></a></span></span></span></span></li><li class="" id="menu681_2-C112032"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112032/news"><img src="http://KWTV.images.worldnow.com/images/394535_G.gif" width="38" height="39" border="0" alt="News" title="News" onsrc="http://KWTV.images.worldnow.com/images/394536_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_2-C112032"><li class="wnFirstNode" id="menu681_2_1-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu681_2_8-C174696"><span><a href="/category/174696/9-investigates">9 Investigates</a></span></li><li class="" id="menu681_2_2-C127295"><span><a href="/category/127295/special-coverage">Special Coverage</a></span></li><li class="" id="menu681_2_9-C118270"><span><a href="/category/118270/my-2-cents-main">My 2 Cents </a></span></li><li class="" id="menu681_2_10-C116602"><span><a href="/category/116602/politics">Politics</a></span></li><li class="" id="menu681_2_3-C118786"><span><a href="/category/118786/health">Health</a></span></li><li class="" id="menu681_2_4-C118374"><span><a href="/category/118374/about-your-retirement">About Your Retirement</a></span></li><li class="" id="menu681_2_5-L494202"><span><a href="/category/13544/strange-news">Strange News</a></span></li><li class="" id="menu681_2_6-C120468"><span><a href="/category/120468/newstips">Submit News Tips</a></span></li><li class="" id="menu681_2_7-C137571"><span><a href="/category/137571/direct-email-promo-page">Email Sign-Up</a></span></li></ul></li><li class="" id="menu681_3-C112030"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KWTV.images.worldnow.com/images/394537_G.gif" width="65" height="39" border="0" alt="Weather" title="Weather" onsrc="http://KWTV.images.worldnow.com/images/394538_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_3-C112030"><li class="wnFirstNode" id="menu681_3_1-C213781"><span><a href="/category/213781/radars">Radars</a></span></li><li class="" id="menu681_3_2-C236353"><span><a href="/category/236353/weather-in-depth">Weather In-Depth</a></span></li><li class="" id="menu681_3_3-C198137"><span><a href="/category/198137/u-control-weather-center">Current Temps</a></span></li><li class="" id="menu681_3_4-C197541"><span><a href="/category/197541/news-9-traffic-map">News 9 Traffic Map</a></span></li><li class="" id="menu681_3_5-C119407"><span><a href="/category/119407/weather-safety">Safety Tips</a></span></li><li class="" id="menu681_3_6-C198140"><span><a href="/category/198140/weather-community">Weather Community</a></span></li><li class="" id="menu681_3_7-C201373"><span><a href="/category/201373/skycam-network">SKYCAMS</a></span></li><li class="" id="menu681_3_8-C118571"><span><a href="/category/118571/weather-storm-zone-page">Storm Zone </a></span></li></ul></li><li class="" id="menu681_4-C116601"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KWTV.images.worldnow.com/images/394539_G.gif" width="40" height="39" border="0" alt="Video" title="Video" onsrc="http://KWTV.images.worldnow.com/images/394540_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_4-C116601"><li class="wnFirstNode" id="menu681_4_1-L494198"><span><a href="/video">News 9 Videos</a></span></li><li class="" id="menu681_4_2-L372068"><span><a href="/link/288387/cbs-programming-catch-your-favorite-cbs-shows-old-favorites">Watch CBS Shows</a></span></li><li class="" id="menu681_4_3-C210962"><span><a href="/category/210962/videobytes">VideoBytes</a></span></li><li class="" id="menu681_4_4-L294437"><span><a href="/story/7593627/news-9-video-request">Video Requests</a></span></li><li class="" id="menu681_4_5-S18182912"><span><a href="/story/18182912/the-vault">The Vault</a></span></li></ul></li><li class="" id="menu681_5-C112033"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112033/sports"><img src="http://KWTV.images.worldnow.com/images/394541_G.gif" width="53" height="39" border="0" alt="Sports" title="Sports" onsrc="http://KWTV.images.worldnow.com/images/394542_G.gif"></a></span></span></span></span></li><li class="" id="menu681_6-C116604"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116604/recipes"><img src="http://KWTV.images.worldnow.com/images/394545_G.gif" width="56" height="39" border="0" alt="Recipes" title="Recipes" onsrc="http://KWTV.images.worldnow.com/images/394546_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_6-C116604"><li class="wnFirstNode" id="menu681_6_1-C213840"><span><a href="/category/213840/recipe-by-type">By Type</a></span></li><li class="" id="menu681_6_2-C213841"><span><a href="/category/213841/recipe-by-specialty">By Specialty</a></span></li><li class="" id="menu681_6_3-L371560"><span><a href="/category/137571/direct-email-promo-page">Sign Up For Recipe Emails</a></span></li></ul></li><li class=" wnLocked" id="menu681_7-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KWTV.images.worldnow.com/images/394547_G.gif" width="69" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KWTV.images.worldnow.com/images/394548_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_7-C68446"><li class="wnFirstNode" id="menu681_7_13-L192776"><span><a href="/category/230909/press-releases">Press Releases</a></span></li><li class="" id="menu681_7_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu681_7_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu681_7_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu681_7_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu681_7_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu681_7_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu681_7_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu681_7_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu681_7_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu681_7_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu681_7_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu681_7_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu681_8-C130615"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130615/contests"><img src="http://KWTV.images.worldnow.com/images/394551_G.gif" width="70" height="39" border="0" alt="Contests" title="Contests" onsrc="http://KWTV.images.worldnow.com/images/394552_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_8-C130615"><li class="wnFirstNode" id="menu681_8_1-L462352"><span><a href="/category/176455/text-win-landing">Text &amp; Win</a></span></li></ul></li><li class="" id="menu681_9-C112034"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112034/community"><img src="http://KWTV.images.worldnow.com/images/394553_G.gif" width="80" height="39" border="0" alt="Community" title="Community" onsrc="http://KWTV.images.worldnow.com/images/394554_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_9-C112034"><li class="wnFirstNode" id="menu681_9_1-L533686"><span><a href="javascript:OpenWin('http://www.homeofdistinction.com/14OklahomaCity/index.php||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Concept Home</a></span></li><li class="" id="menu681_9_2-L485325"><span><a href="/category/208728/food-for-kids">Food For Kids</a></span></li><li class="" id="menu681_9_3-L462335"><span><a href="/story/11777979/tv-programming-schedule">TV Schedules</a></span></li></ul></li><li class="" id="menu681_10-C156309"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/156309/about-us"><img src="http://KWTV.images.worldnow.com/images/394555_G.gif" width="83" height="39" border="0" alt="Contact Us" title="Contact Us" onsrc="http://KWTV.images.worldnow.com/images/394556_G.gif"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu681"></div></div></div></div><div id="spacermenu681" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu681', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-cols2345top"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-cols2345top" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-cols2345top"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-cols2345topQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-cols2345topQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Alabama woman charged in death of dog left in car</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, July 6, 2018 4:12 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, July 6, 2018 4:12 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, July 6, 2018 4:31 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, July 6, 2018 4:31 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Jefferson County Sheriff's Department). Stephanie Shae Thomas of Trussville, Ala., is shown in a booking photograph taken July 5, 2018, by the Jefferson County Sheriff's Department. Thomas, 34, was charged with felony animal cruelty after her..." title="(AP Photo/Jefferson County Sheriff's Department). Stephanie Shae Thomas of Trussville, Ala., is shown in a booking photograph taken July 5, 2018, by the Jefferson County Sheriff's Department. Thomas, 34, was charged with felony animal cruelty after her..." border="0" src="http://images.worldnow.com/AP/images/17138479_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180706161251" width="180">
<span>(AP Photo/Jefferson County Sheriff's Department). Stephanie Shae Thomas of Trussville, Ala., is shown in a booking photograph taken July 5, 2018, by the Jefferson County Sheriff's Department. Thomas, 34, was charged with felony animal cruelty after her...</span></div><!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">National</span><a class="wnContent more enabled" href="/category/13530/national-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-07-06 20:29:19"><h4 class="wnContent headline"><a href="/story/38589443/us-china-trade-war-elevates-the-risks-to-the-global-economy"><span class="text">US-China trade war elevates the risks to the global economy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38589443/us-china-trade-war-elevates-the-risks-to-the-global-economy"><span class="text">US-China trade war elevates the risks to the global economy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 4:48 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 20:48:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38589443/us-china-trade-war-elevates-the-risks-to-the-global-economy"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17138606_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706162920"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38589443/us-china-trade-war-elevates-the-risks-to-the-global-economy"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17138606_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706162920" title="(Chinatopix via AP). A ship hauls containers at a container port in Qingdao in eastern China's Shandong province Friday, July 6, 2018. The United States hiked tariffs on Chinese imports Friday and Beijing said it immediately retaliated in a dispute bet..." alt="(Chinatopix via AP). A ship hauls containers at a container port in Qingdao in eastern China's Shandong province Friday, July 6, 2018. The United States hiked tariffs on Chinese imports Friday and Beijing said it immediately retaliated in a dispute bet..."></a><span class="caption left width90"><span class="text">(Chinatopix via AP). A ship hauls containers at a container port in Qingdao in eastern China's Shandong province Friday, July 6, 2018. The United States hiked tariffs on Chinese imports Friday and Beijing said it immediately retaliated in a dispute bet...</span></span></div><div class="wnContent summary abridged"><span class="text">A US-China trade war raises economic uncertainty, threatens to drive prices up.</span><a class="more" href="/story/38589443/us-china-trade-war-elevates-the-risks-to-the-global-economy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A US-China trade war raises economic uncertainty, threatens to drive prices up.</span><a class="more" href="/story/38589443/us-china-trade-war-elevates-the-risks-to-the-global-economy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-07-06 17:07:07"><h4 class="wnContent headline"><a href="/story/38588075/lawmaker-details-groping-by-attorney-general-who-denies-it"><span class="text">Lawmaker details groping by attorney general, who denies it</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38588075/lawmaker-details-groping-by-attorney-general-who-denies-it"><span class="text">Lawmaker details groping by attorney general, who denies it</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 4:47 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 20:47:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38588075/lawmaker-details-groping-by-attorney-general-who-denies-it"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17137442_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706130707"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38588075/lawmaker-details-groping-by-attorney-general-who-denies-it"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17137442_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706130707" title="(Robert Scheer/The Indianapolis Star via AP). In this May 10, 2018 photo, Curtis Hill, Indiana's Attorney General, warms up the crowd at the Trump and Pence rally in Elkhart, Ind. Indiana's Democratic Party chairman is urging  Hill to resign after he w..." alt="(Robert Scheer/The Indianapolis Star via AP). In this May 10, 2018 photo, Curtis Hill, Indiana's Attorney General, warms up the crowd at the Trump and Pence rally in Elkhart, Ind. Indiana's Democratic Party chairman is urging  Hill to resign after he w..."></a><span class="caption left width90"><span class="text">(Robert Scheer/The Indianapolis Star via AP). In this May 10, 2018 photo, Curtis Hill, Indiana's Attorney General, warms up the crowd at the Trump and Pence rally in Elkhart, Ind. Indiana's Democratic Party chairman is urging  Hill to resign after he w...</span></span></div><div class="wnContent summary abridged"><span class="text">An Indiana lawmaker at the center of groping allegations against Attorney General Curtis Hill has come forward to accuse him publicly of groping her twice during a party earlier this year.</span><a class="more" href="/story/38588075/lawmaker-details-groping-by-attorney-general-who-denies-it"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">An Indiana lawmaker at the center of groping allegations against Attorney General Curtis Hill has come forward to accuse him publicly of groping her twice during a party earlier this year.</span><a class="more" href="/story/38588075/lawmaker-details-groping-by-attorney-general-who-denies-it"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-07-06 13:26:49"><h4 class="wnContent headline"><a href="/story/38586440/ap-exclusive-attacks-beset-psychiatric-center-called-hell"><span class="text">AP Exclusive: Attacks beset psychiatric center called 'hell'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38586440/ap-exclusive-attacks-beset-psychiatric-center-called-hell"><span class="text">AP Exclusive: Attacks beset psychiatric center called 'hell'</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 4:47 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 20:47:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38586440/ap-exclusive-attacks-beset-psychiatric-center-called-hell"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17135979_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706092650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38586440/ap-exclusive-attacks-beset-psychiatric-center-called-hell"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17135979_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706092650" title="(AP Photo/Ted S. Warren, File). FILE - In this Nov. 18, 2015, file photo, patients at Western State Hospital in Lakewood, Wash., watch television. Hundreds of employees at Washington state's largest psychiatric hospital have suffered serious injuries d..." alt="(AP Photo/Ted S. Warren, File). FILE - In this Nov. 18, 2015, file photo, patients at Western State Hospital in Lakewood, Wash., watch television. Hundreds of employees at Washington state's largest psychiatric hospital have suffered serious injuries d..."></a><span class="caption left width90"><span class="text">(AP Photo/Ted S. Warren, File). FILE - In this Nov. 18, 2015, file photo, patients at Western State Hospital in Lakewood, Wash., watch television. Hundreds of employees at Washington state's largest psychiatric hospital have suffered serious injuries d...</span></span></div><div class="wnContent summary abridged"><span class="text">Hundreds of patients at Washington state's largest psychiatric hospital live in substandard conditions as overworked employees say they're punished for speaking out.</span><a class="more" href="/story/38586440/ap-exclusive-attacks-beset-psychiatric-center-called-hell"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Hundreds of patients at Washington state's largest psychiatric hospital live in substandard conditions as overworked employees say they're punished for speaking out.</span><a class="more" href="/story/38586440/ap-exclusive-attacks-beset-psychiatric-center-called-hell"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-07-06 18:11:56"><h4 class="wnContent headline"><a href="/story/38588562/trump-administration-seeks-more-time-to-reunite-families"><span class="text">Trump administration seeks more time to reunite families</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38588562/trump-administration-seeks-more-time-to-reunite-families"><span class="text">Trump administration seeks more time to reunite families</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 4:47 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 20:47:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38588562/trump-administration-seeks-more-time-to-reunite-families"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17137807_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706141157"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38588562/trump-administration-seeks-more-time-to-reunite-families"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17137807_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706141157" title="(AP Photo/Charles Rex Arbogast). Diego Magalhaes, left, 10, kisses his mother Sirley Silveira, Paixao, an immigrant from Brazil seeking asylum with her son, after Diego was released from immigration detention, Thursday, July 5, 2018, in Chicago." alt="(AP Photo/Charles Rex Arbogast). Diego Magalhaes, left, 10, kisses his mother Sirley Silveira, Paixao, an immigrant from Brazil seeking asylum with her son, after Diego was released from immigration detention, Thursday, July 5, 2018, in Chicago."></a><span class="caption left width90"><span class="text">(AP Photo/Charles Rex Arbogast). Diego Magalhaes, left, 10, kisses his mother Sirley Silveira, Paixao, an immigrant from Brazil seeking asylum with her son, after Diego was released from immigration detention, Thursday, July 5, 2018, in Chicago.</span></span></div><div class="wnContent summary abridged"><span class="text">Trump administration seeks deadline extension on a court order to reunite families separated at the border.</span><a class="more" href="/story/38588562/trump-administration-seeks-more-time-to-reunite-families"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Trump administration seeks deadline extension on a court order to reunite families separated at the border.</span><a class="more" href="/story/38588562/trump-administration-seeks-more-time-to-reunite-families"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-07-06 19:34:09"><h4 class="wnContent headline"><a href="/story/38589050/another-warning-shot-trumps-ex-lawyer-hires-clinton-ally"><span class="text">Another warning shot? Trump's ex-lawyer hires Clinton ally</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38589050/another-warning-shot-trumps-ex-lawyer-hires-clinton-ally"><span class="text">Another warning shot? Trump's ex-lawyer hires Clinton ally</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 4:46 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 20:46:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">President Donald Trump's longtime personal lawyer and fixer Michael Cohen has added Bill and Hillary Clinton's close friend Lanny Davis to his legal team.</span><a class="more" href="/story/38589050/another-warning-shot-trumps-ex-lawyer-hires-clinton-ally"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">President Donald Trump's longtime personal lawyer and fixer Michael Cohen has added Bill and Hillary Clinton's close friend Lanny Davis to his legal team.</span><a class="more" href="/story/38589050/another-warning-shot-trumps-ex-lawyer-hires-clinton-ally"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-07-06 17:46:55"><h4 class="wnContent headline"><a href="/story/38588373/pruitt-leaves-his-mark-on-businesses-but-will-it-last"><span class="text">Pruitt leaves his mark on businesses but will it last?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38588373/pruitt-leaves-his-mark-on-businesses-but-will-it-last"><span class="text">Pruitt leaves his mark on businesses but will it last?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 4:46 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 20:46:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38588373/pruitt-leaves-his-mark-on-businesses-but-will-it-last"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17137624_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706134656"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38588373/pruitt-leaves-his-mark-on-businesses-but-will-it-last"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17137624_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706134656" title="(AP Photo/Evan Vucci, File). FILE- In this June 21, 2018, file photo, Environmental Protection Agency administrator Scott Pruitt listens as President Donald Trump speaks during a cabinet meeting at the White House in Washington. Pruitt, a former Oklaho..." alt="(AP Photo/Evan Vucci, File). FILE- In this June 21, 2018, file photo, Environmental Protection Agency administrator Scott Pruitt listens as President Donald Trump speaks during a cabinet meeting at the White House in Washington. Pruitt, a former Oklaho..."></a><span class="caption left width90"><span class="text">(AP Photo/Evan Vucci, File). FILE- In this June 21, 2018, file photo, Environmental Protection Agency administrator Scott Pruitt listens as President Donald Trump speaks during a cabinet meeting at the White House in Washington. Pruitt, a former Oklaho...</span></span></div><div class="wnContent summary abridged"><span class="text">EPA administrator Scott Pruitt leaves his mark on businesses after his resignation but it may be up to the courts to see if it will last.</span><a class="more" href="/story/38588373/pruitt-leaves-his-mark-on-businesses-but-will-it-last"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">EPA administrator Scott Pruitt leaves his mark on businesses after his resignation but it may be up to the courts to see if it will last.</span><a class="more" href="/story/38588373/pruitt-leaves-his-mark-on-businesses-but-will-it-last"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-07-06 17:28:36"><h4 class="wnContent headline"><a href="/story/38588247/california-fire-kills-1-as-heat-stokes-blazes-in-western-us"><span class="text">California fire kills 1 as heat stokes blazes in Western US</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38588247/california-fire-kills-1-as-heat-stokes-blazes-in-western-us"><span class="text">California fire kills 1 as heat stokes blazes in Western US</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 4:45 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 20:45:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A fire official says a person has died in a fast-moving blaze near the California-Oregon border.</span><a class="more" href="/story/38588247/california-fire-kills-1-as-heat-stokes-blazes-in-western-us"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A fire official says a person has died in a fast-moving blaze near the California-Oregon border.</span><a class="more" href="/story/38588247/california-fire-kills-1-as-heat-stokes-blazes-in-western-us"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-07-06 18:52:27"><h4 class="wnContent headline"><a href="/story/38588775/judge-weighs-in-on-struggle-surrounding-marvels-stan-lee"><span class="text">Judge weighs in on struggle surrounding Marvel's Stan Lee</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38588775/judge-weighs-in-on-struggle-surrounding-marvels-stan-lee"><span class="text">Judge weighs in on struggle surrounding Marvel's Stan Lee</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 4:41 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 20:41:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A judge has found that an attorney who had obtained an elder-abuse restraining order on behalf of Stan Lee does not in fact represent him, in a rare public airing of the private power struggle surrounding the...</span><a class="more" href="/story/38588775/judge-weighs-in-on-struggle-surrounding-marvels-stan-lee"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A judge has found that an attorney who had obtained an elder-abuse restraining order on behalf of Stan Lee does not in fact represent him, in a rare public airing of the private power struggle surrounding the 95-year-old behind Marvel Comics.</span><a class="more" href="/story/38588775/judge-weighs-in-on-struggle-surrounding-marvels-stan-lee"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-07-06 15:52:17"><h4 class="wnContent headline"><a href="/story/38587506/man-who-challenged-black-familys-use-of-pool-loses-job"><span class="text">Man who challenged black family's use of pool loses job</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38587506/man-who-challenged-black-familys-use-of-pool-loses-job"><span class="text">Man who challenged black family's use of pool loses job</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 4:41 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 20:41:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A white man who challenged a black family's use of a neighborhood pool has lost his job.</span><a class="more" href="/story/38587506/man-who-challenged-black-familys-use-of-pool-loses-job"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A white man who challenged a black family's use of a neighborhood pool has lost his job.</span><a class="more" href="/story/38587506/man-who-challenged-black-familys-use-of-pool-loses-job"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content="2018-07-06 13:36:33"><h4 class="wnContent headline"><a href="/story/38586492/wisconsin-high-court-sides-with-fired-conservative-professor"><span class="text">Wisconsin high court sides with fired conservative professor</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38586492/wisconsin-high-court-sides-with-fired-conservative-professor"><span class="text">Wisconsin high court sides with fired conservative professor</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 6 2018 4:31 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-06 20:31:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38586492/wisconsin-high-court-sides-with-fired-conservative-professor"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17136041_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706093634"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38586492/wisconsin-high-court-sides-with-fired-conservative-professor"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17136041_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180706093634" title="(Mike De Sisti/Milwaukee Journal-Sentinel via AP, File). FILE - In this May 2, 2016, file photo Marquette University professor John McAdams speaks at a news conference in Milwaukee. The Wisconsin Supreme Court is expected to rule Friday, July 6, 2018, ..." alt="(Mike De Sisti/Milwaukee Journal-Sentinel via AP, File). FILE - In this May 2, 2016, file photo Marquette University professor John McAdams speaks at a news conference in Milwaukee. The Wisconsin Supreme Court is expected to rule Friday, July 6, 2018, ..."></a><span class="caption left width90"><span class="text">(Mike De Sisti/Milwaukee Journal-Sentinel via AP, File). FILE - In this May 2, 2016, file photo Marquette University professor John McAdams speaks at a news conference in Milwaukee. The Wisconsin Supreme Court is expected to rule Friday, July 6, 2018, ...</span></span></div><div class="wnContent summary abridged"><span class="text">The Wisconsin Supreme Court says Marquette University shouldn't have fired a conservative professor over his blog post criticizing a student instructor he believed shut down discussion about opposition to gay...</span><a class="more" href="/story/38586492/wisconsin-high-court-sides-with-fired-conservative-professor"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Wisconsin Supreme Court says Marquette University shouldn't have fired a conservative professor over his blog post criticizing a student instructor he believed shut down discussion about opposition to gay marriage.</span><a class="more" href="/story/38586492/wisconsin-high-court-sides-with-fired-conservative-professor"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><span class="text">AP NewsBreak: US Army quietly discharging immigrant recruits</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><span class="text">AP NewsBreak: US Army quietly discharging immigrant recruits</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17135343_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17135343_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The U.S. Army has moved in recent weeks to discharge dozens of immigrant recruits and reservists who enlisted through a program that promised them a path to citizenship</p></span><a class="more" href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The U.S. Army has moved in recent weeks to discharge dozens of immigrant recruits and reservists who enlisted through a program that promised them a path to citizenship</p></span><a class="more" href="/clip/14470654/ap-newsbreak-us-army-quietly-discharging-immigrant-recruits"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><span class="text">On July 4, Americans celebrate their union, rue divisions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><span class="text">On July 4, Americans celebrate their union, rue divisions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17127089_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17127089_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Americans celebrate Independence Day with backyard barbecues, fireworks other time-honored traditions, along with markings of division</p></span><a class="more" href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Americans celebrate Independence Day with backyard barbecues, fireworks other time-honored traditions, along with markings of division</p></span><a class="more" href="/clip/14467005/on-july-4-americans-celebrate-their-union-rue-divisions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><span class="text">Get ready to gobble! Eating titans take on hot dog contest</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><span class="text">Get ready to gobble! Eating titans take on hot dog contest</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17127069_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17127069_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Get ready to gobble! Eating titans take on July Fourth hot dog chowing contest</p></span><a class="more" href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Get ready to gobble! Eating titans take on July Fourth hot dog chowing contest</p></span><a class="more" href="/clip/14465724/get-ready-to-gobble-eating-titans-take-on-hot-dog-contest"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><span class="text">The Latest: Arizona closes some forests over fire danger</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><span class="text">The Latest: Arizona closes some forests over fire danger</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17127039_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17127039_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Large swaths of national forests and state trust land in Arizona popular with hikers remain closed because of fire danger</p></span><a class="more" href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Large swaths of national forests and state trust land in Arizona popular with hikers remain closed because of fire danger</p></span><a class="more" href="/clip/14465273/the-latest-arizona-closes-some-forests-over-fire-danger"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">US to stop encouraging race as factor in school admissions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">US to stop encouraging race as factor in school admissions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17127027_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17127027_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Trump administration has rescinded Obama-era guidance that encouraged schools to take a student's race into account to promote diversity in admissions</p></span><a class="more" href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Trump administration has rescinded Obama-era guidance that encouraged schools to take a student's race into account to promote diversity in admissions</p></span><a class="more" href="/clip/14465203/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><span class="text">Trump conducts more Supreme Court interviews, hears concerns</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><span class="text">Trump conducts more Supreme Court interviews, hears concerns</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17126995_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17126995_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump has spoken with three more potential Supreme Court candidates</p></span><a class="more" href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump has spoken with three more potential Supreme Court candidates</p></span><a class="more" href="/clip/14465159/trump-conducts-more-supreme-court-interviews-hears-concerns"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">US to stop encouraging race as factor in school admissions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">US to stop encouraging race as factor in school admissions</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17126974_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17126974_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Trump administration has rescinded Obama-era guidance that encouraged schools to take a student's race into account to promote diversity in admissions</p></span><a class="more" href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Trump administration has rescinded Obama-era guidance that encouraged schools to take a student's race into account to promote diversity in admissions</p></span><a class="more" href="/clip/14465062/us-to-stop-encouraging-race-as-factor-in-school-admissions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><span class="text">Video captures officers using stun gun on sitting man</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><span class="text">Video captures officers using stun gun on sitting man</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17126948_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17126948_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Pennsylvania police officer is seen on video using a stun gun on a man as he's sitting on a curb</p></span><a class="more" href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Pennsylvania police officer is seen on video using a stun gun on a man as he's sitting on a curb</p></span><a class="more" href="/clip/14464465/video-captures-officers-using-stun-gun-on-sitting-man"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><span class="text">Trump orders US flags lowered to honor slain journalists</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><span class="text">Trump orders US flags lowered to honor slain journalists</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17113819_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17113819_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump has ordered the U.S. flag be flown at half-staff on federal property through sunset Tuesday in honor of five newspaper journalists slain in Maryland's capital</p></span><a class="more" href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump has ordered the U.S. flag be flown at half-staff on federal property through sunset Tuesday in honor of five newspaper journalists slain in Maryland's capital</p></span><a class="more" href="/clip/14463718/trump-orders-us-flags-lowered-to-honor-slain-journalists"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><span class="text">Margarita-loving bear takes a dip in a California hot tub</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><span class="text">Margarita-loving bear takes a dip in a California hot tub</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17111802_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17111802_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A bear with a taste for margaritas caused a stir in a California community when it took a dip in a bubbling hot tub</p></span><a class="more" href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A bear with a taste for margaritas caused a stir in a California community when it took a dip in a bubbling hot tub</p></span><a class="more" href="/clip/14462201/margarita-loving-bear-takes-a-dip-in-a-california-hot-tub"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right">                  <p>TRUSSVILLE, Ala. (AP) - An Alabama woman charged with animal cruelty after her dog died while locked in a hot car said she doesn&#39;t recall the events that led to the animal&#39;s death.</p>                  <p>Stephanie Shae Thomas, 34, of Trussville told WVTM-TV in an interview Friday she is a longtime drug addict with bipolar disorder, and she recently ran out of her medication.</p>                  <p>Thomas said she didn&#39;t remember driving to the Walmart store where the animal, a 7-year-old rescue named Sky, died in the parking lot in an incident captured on video .</p>                  <p>"Just thinking about what she went through the last moments she was alive," Thomas said. "She had to be waiting for me to come out there and help her. And I didn&#39;t."</p>                  <p>Authorities said the animal was in the car for as long as seven hours on July 4, when temperatures soared into the 90s.</p>                  <p>Thomas was released on $25,000 bond early Friday after spending a few hours in custody, Jefferson County jail records showed.</p>                  <p>Police had to break a window to get to the dog, which had been left in the car outside a Walmart in Trussville. Video shot by a bystander showed officers unsuccessfully trying to revive the animal.</p>                  <p>Court records weren&#39;t available to show whether Thomas had a lawyer who could speak on her behalf. But Thomas told the TV station she wished she could change things.</p>                  <p>"Ultimately, I killed my dog," Thomas said through tears. "I can&#39;t change that. I want to, but I can&#39;t."</p>                  <p>Lt. Phil Dillon told news outlets Thomas went to the Trussville Police Department the day after the dog died and told officers she left the dog in her vehicle while she went inside to shop.</p>                  <p>Store workers paged the woman over a public address system several times but there was no response, he said.</p>                  <p>Thomas told al.com she doesn&#39;t understand why she was in the store for hours and learned something was wrong after she checked out when a Walmart worker said, "The police are looking for you."</p>                  <p>Thomas said she was confused when she walked outside because it was hot and bright - she&#39;d gone inside when it was dark and cooler.</p>                  <p>"I didn&#39;t see Sky and I asked the police where she was. They said, &#39;Your dog is dead.&#39; I didn&#39;t know what time it was because I hadn&#39;t looked at my phone," Thomas said.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KWTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#sitemap .smCol .desc a { font-weight:bold !important; color:#fff !important; text-decoration:none !important; 

}
#sitemap .smCol .desc a:hover { color:#f9cf6c !important; }
#sitemap .smCopyright {
    background: url('http://kwtv.images.worldnow.com/images/9687091_G.png') !important;
    background-repeat: no-repeat !important;
}
</style>
<div id='sitemap'>
	<div class='smCol info'>
		<div class='address'>
			News 9<br />
			7401 N. Kelley Ave.<br/>
			Oklahoma City, OK 73111<br/>
		</div>
		
		<div class='desc'>
			News9.com is proud to provide Oklahomans with timely and relevant news and information, 

sharing the stories, pictures and loves of Oklahomans across our great state.
	</div>
<div class="desc">
    <a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" title="Read News 9's FCC

Profile and Inspection Files" target="_blank" >Station Profile &amp; Public Inspection

Files</a>
</div>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112032/news'>NEWS</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/174696/9-

investigates'>9

Investigates</a></li>

			<li><a

href='http://www.news9.com/category/118245/crime'>Crime</a></li>
			<li><a

href='http://www.news9.com/category/118249/education'>Education</a></li>
			<li><a href='http://www.news9.com/category/127295/special-

coverage'>Special

Coverage</a></li>
			<li><a

href='http://www.news9.com/category/118786/health'>Health</a></li>
			<li><a

href='http://www.news9.com/category/116602/politics'>Politics</a></li>
			<li><a href='http://www.news9.com/category/120198/links-

mentioned-on-news-9'>Links</a></li>
			<li><a href='http://www.news9.com/category/118263/consumer-

watch'>Consumer

Watch</a></li>
			<li><a href='http://www.news9.com/category/118270/my-2-cents-

main'>My 2

Cents</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112030/weather'>WEATHER</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/158742/interactive-

esp-radar'>Interactive

ESP</a></li>
			<li><a href='http://www.news9.com/category/118562/weather-radar-

page'>Street Level

Radar</a></li>
			<li><a href='http://www.news9.com/category/198137/u-control-

weather-center'>Current

Temps</a></li>
			<li><a href='http://www.news9.com/category/313791/weather-101'>Weather

101</a></li>
			<li><a href='http://www.news9.com/category/198140/weather-

community'>Weather

Community</a></li>
			<li><a href='http://www.news9.com/category/128922/news-9-stormtrackers'>Storm

Tracker</a></li>
			<li><a href='http://www.news9.com/category/236353/weather-in-

depth'>Weather In-Depth</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>FEATURED</div>
		<ul>
			<li><a href='http://www.news9.com/category/116601/video-

page'>Video</a></li>
			<li><a href='http://pics.news9.com/'>Share</a></li>
			<li><a

href='http://www.news9.com/category/116604/recipes'>Recipes</a></li>
			<li><a href='http://www.news9.com/category/122833/news9com-

classifieds'>Classifieds</a></li>
			<li><a

href='http://www.news9.com/category/130615/contests'>Contests</a></li>
			<li><a

href='http://www.news9.com/category/112034/community'>Community</a></li>
			<li><a href='http://www.news9.com/category/156309/about-

us'>Contact

Us</a></li>
			<li><a href='https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&lang=en_US&selectedMenuKey=CurrentOpenings' target='_blank'>Employment</a>

</li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>DIGITAL NETWORK</div>
		<ul>
			<li><a href='http://NewsOn6.com'

target='_blank'>NewsOn6.com</a></li>
			<li><a href='http://News9.com' target='_blank'>News9.com</a>

</li>
			<li><a href='http://TulsaCW.com'

target='_blank'>TulsaCW.com</a></li>
		</ul>
	</div>
	<div class='wnClear' style='clear: both'></div>
	<div class='smCopyright'>
		All content &copy; Copyright 2000 - 2018 KWTV. All Rights

Reserved. For

more information on this site, please read our <a href='http://www.news9.com/story/38296626/this-web-sites-privacy-policy'>Privacy Policy</a>, and

<a href='http://www.news9.com/story/38296634/this-sites-terms-of-service'>Terms of Service</a>, and <a class="adchoice" 

href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	</div>  
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>