<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Dean-turned-dealer gets up to 26 years for maiming student - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </title>
<meta name="Description" content="A former high school dean and anti-violence advocate nicknamed &quot;Rev&quot; for his pastor-like influence was sentenced Friday to up to 26 years in prison for shooting and nearly killing a student he..."><meta name="KEYWORDS" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,sports,video,live streaming,interactive"><meta name="news_keywords" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,sports,video,live streaming,interactive"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/06/01"><meta name="owner" content="AP"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="dean-turned-dealer-gets-up-to-26-years-for-maiming-student"><meta property="og:title" content="Dean-turned-dealer gets up to 26 years for maiming student"><meta property="og:type" content="article"><meta property="og:url" content="http://www.news9.com/story/38323266/dean-turned-dealer-gets-up-to-26-years-for-maiming-student"><meta property="og:image" content="http://images.worldnow.com/AP/images/16887375_G.jpg?lastEditedDate=20180601002722"><meta property="og:description" content="A former high school dean and anti-violence advocate nicknamed &quot;Rev&quot; for his pastor-like influence was sentenced Friday to up to 26 years in prison for shooting and nearly killing a student he..."><link rel="canonical" href="http://www.news9.com/story/38323266/dean-turned-dealer-gets-up-to-26-years-for-maiming-student"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Dean-turned-dealer gets up to 26 years for maiming student"><meta name="twitter:description" content="A former high school dean and anti-violence advocate nicknamed &quot;Rev&quot; for his pastor-like influence was sentenced Friday to up to 26 years in prison for shooting and nearly killing a student he..."><meta name="twitter:image" content="http://images.worldnow.com/AP/images/16887375_G.jpg?lastEditedDate=20180601002722"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="259617042211">
<!--
                Page Include: META--><meta name='verify-v1' content='d5ZN+GNiazjgWlnr3WHikwraMvFljdUSLMgex4CGnc8='/><meta property="fb:app_id" content="538140636230283" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://KWTV.images.worldnow.com/interface/css/container-e.css?ver=2018-05-31%2009%3A48%3A03_7.10.0.11">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.10.0.11_7.10.0.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu681 UL
                    , #menu681 .wnHorizontal { background-color: #4D4D4D; font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681 A,
                    #menu681 LI.wnOn .wnSublevel A,
                    #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681
                        .wnLevel1, #menu681
                        .wnLevel1 LI { height: 39px; }
                            #menu681 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu681 UL LI.wnOn { background-color: #4D4D4D; color: #bfbfbf; }
                    #menu681 LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #bfbfbf; }
                    #menu681 .wnSublevel { background-color: #4D4D4D;  }
                #menu681 .wnSublevel { border : 1px #4D4D4D solid; }
                        #menu681 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu681 .wnSublevel LI.wnOn { background-color: #4D4D4D;  }
                    #menu681 .wnLeft { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu681 LI.wnOn .wnLeft { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu681 .wnRight { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu681 LI.wnOn .wnRight { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu681 .wnRight .wnMiddle { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu681 LI.wnOn .wnMiddle { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu681 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu681 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWTV',
            affiliateId : '690',
            baseUrl : 'www.news9.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '12',mdPartnerDomain : 'http://dub.news9.com'},
            registrationId : '557017',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KWTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='AP';
wng_pageInfo.ownerAffiliateId=parseInt('153',10);
wng_pageInfo.containerId=parseInt('38323266',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38323266/dean-turned-dealer-gets-up-to-26-years-for-maiming-student';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Dean-turned-dealer gets up to 26 years for maiming student';
wng_pageInfo.pageTitle='Dean-turned-dealer gets up to 26 years for maiming student - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTag='News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:150,wncc:"News - AP-National",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KWTV'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KWTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-05-31%2009%3A48%3A03_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KWTV.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-572554-6");pageTracker._trackPageview();} catch(err) {}</script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/css/gnm2.css'><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><link rel='alternate' type='application/rss+xml' title='News' href='http://www.news9.com/global/category.asp?c=112032&clienttype=rss'> <link rel='alternate' type='application/rss+xml' title='News - Video' href='http://www.news9.com/global/Category.asp?c=118433&clienttype=rssmedia'> <link rel='alternate' type='application/rss+xml' title='Weather Forecast' href='http://ftpcontent.worldnow.com/kwtv/warnteamforecast.rss'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/custom/custom.js"></script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/custom/custom.css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/js/gnm2.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/griffin/kwtv/custom.js"></script><!--Nativo INCLUDES--><script type="text/javascript" src="//s.ntv.io/serve/load.js" async="async"></script><!--END Nativo INCLUDES--></head><body id="WNAffKWTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '43', group: 'Griffin' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-28' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Dean-turned-dealer gets up to 26 years for maiming student - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </h1><div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu681" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu681"><li class="wnFirstNode" id="menu681_1-C112029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KWTV.images.worldnow.com/images/394533_G.gif" width="15" height="39" border="0" alt="Home" title="Home" onsrc="http://KWTV.images.worldnow.com/images/394534_G.gif"></a></span></span></span></span></li><li class="" id="menu681_2-C112032"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112032/news"><img src="http://KWTV.images.worldnow.com/images/394535_G.gif" width="38" height="39" border="0" alt="News" title="News" onsrc="http://KWTV.images.worldnow.com/images/394536_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_2-C112032"><li class="wnFirstNode" id="menu681_2_1-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu681_2_8-C174696"><span><a href="/category/174696/9-investigates">9 Investigates</a></span></li><li class="" id="menu681_2_2-C127295"><span><a href="/category/127295/special-coverage">Special Coverage</a></span></li><li class="" id="menu681_2_9-C118270"><span><a href="/category/118270/my-2-cents-main">My 2 Cents </a></span></li><li class="" id="menu681_2_10-C116602"><span><a href="/category/116602/politics">Politics</a></span></li><li class="" id="menu681_2_3-C118786"><span><a href="/category/118786/health">Health</a></span></li><li class="" id="menu681_2_4-C118374"><span><a href="/category/118374/about-your-retirement">About Your Retirement</a></span></li><li class="" id="menu681_2_5-L494202"><span><a href="/category/13544/strange-news">Strange News</a></span></li><li class="" id="menu681_2_6-C120468"><span><a href="/category/120468/newstips">Submit News Tips</a></span></li><li class="" id="menu681_2_7-C137571"><span><a href="/category/137571/direct-email-promo-page">Email Sign-Up</a></span></li></ul></li><li class="" id="menu681_3-C112030"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KWTV.images.worldnow.com/images/394537_G.gif" width="65" height="39" border="0" alt="Weather" title="Weather" onsrc="http://KWTV.images.worldnow.com/images/394538_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_3-C112030"><li class="wnFirstNode" id="menu681_3_1-C213781"><span><a href="/category/213781/radars">Radars</a></span></li><li class="" id="menu681_3_2-C236353"><span><a href="/category/236353/weather-in-depth">Weather In-Depth</a></span></li><li class="" id="menu681_3_3-C198137"><span><a href="/category/198137/u-control-weather-center">Current Temps</a></span></li><li class="" id="menu681_3_4-C197541"><span><a href="/category/197541/news-9-traffic-map">News 9 Traffic Map</a></span></li><li class="" id="menu681_3_5-C119407"><span><a href="/category/119407/weather-safety">Safety Tips</a></span></li><li class="" id="menu681_3_6-C198140"><span><a href="/category/198140/weather-community">Weather Community</a></span></li><li class="" id="menu681_3_7-C201373"><span><a href="/category/201373/skycam-network">SKYCAMS</a></span></li><li class="" id="menu681_3_8-C118571"><span><a href="/category/118571/weather-storm-zone-page">Storm Zone </a></span></li></ul></li><li class="" id="menu681_4-C116601"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KWTV.images.worldnow.com/images/394539_G.gif" width="40" height="39" border="0" alt="Video" title="Video" onsrc="http://KWTV.images.worldnow.com/images/394540_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_4-C116601"><li class="wnFirstNode" id="menu681_4_1-L494198"><span><a href="/video">News 9 Videos</a></span></li><li class="" id="menu681_4_2-L372068"><span><a href="/link/288387/cbs-programming-catch-your-favorite-cbs-shows-old-favorites">Watch CBS Shows</a></span></li><li class="" id="menu681_4_3-C210962"><span><a href="/category/210962/videobytes">VideoBytes</a></span></li><li class="" id="menu681_4_4-L294437"><span><a href="/story/7593627/news-9-video-request">Video Requests</a></span></li><li class="" id="menu681_4_5-S18182912"><span><a href="/story/18182912/the-vault">The Vault</a></span></li></ul></li><li class="" id="menu681_5-C112033"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112033/sports"><img src="http://KWTV.images.worldnow.com/images/394541_G.gif" width="53" height="39" border="0" alt="Sports" title="Sports" onsrc="http://KWTV.images.worldnow.com/images/394542_G.gif"></a></span></span></span></span></li><li class="" id="menu681_6-L301882"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://pics.news9.com"><img src="http://KWTV.images.worldnow.com/images/394543_G.gif" width="45" height="39" border="0" alt="Share" title="Share" onsrc="http://KWTV.images.worldnow.com/images/394544_G.gif"></a></span></span></span></span></li><li class="" id="menu681_7-C116604"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116604/recipes"><img src="http://KWTV.images.worldnow.com/images/394545_G.gif" width="56" height="39" border="0" alt="Recipes" title="Recipes" onsrc="http://KWTV.images.worldnow.com/images/394546_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_7-C116604"><li class="wnFirstNode" id="menu681_7_1-C213840"><span><a href="/category/213840/recipe-by-type">By Type</a></span></li><li class="" id="menu681_7_2-C213841"><span><a href="/category/213841/recipe-by-specialty">By Specialty</a></span></li><li class="" id="menu681_7_3-L371560"><span><a href="/category/137571/direct-email-promo-page">Sign Up For Recipe Emails</a></span></li></ul></li><li class=" wnLocked" id="menu681_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KWTV.images.worldnow.com/images/394547_G.gif" width="69" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KWTV.images.worldnow.com/images/394548_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_8-C68446"><li class="wnFirstNode" id="menu681_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu681_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu681_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu681_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu681_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu681_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu681_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu681_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu681_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu681_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu681_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu681_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu681_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu681_9-C130615"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130615/contests"><img src="http://KWTV.images.worldnow.com/images/394551_G.gif" width="70" height="39" border="0" alt="Contests" title="Contests" onsrc="http://KWTV.images.worldnow.com/images/394552_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_9-C130615"><li class="wnFirstNode" id="menu681_9_1-L462352"><span><a href="/category/176455/text-win-landing">Text &amp; Win</a></span></li></ul></li><li class="" id="menu681_10-C112034"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112034/community"><img src="http://KWTV.images.worldnow.com/images/394553_G.gif" width="80" height="39" border="0" alt="Community" title="Community" onsrc="http://KWTV.images.worldnow.com/images/394554_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_10-C112034"><li class="wnFirstNode" id="menu681_10_1-L533686"><span><a href="javascript:OpenWin('http://www.homeofdistinction.com/14OklahomaCity/index.php||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Concept Home</a></span></li><li class="" id="menu681_10_2-L485325"><span><a href="/category/208728/food-for-kids">Food For Kids</a></span></li><li class="" id="menu681_10_3-L462335"><span><a href="/story/11777979/tv-programming-schedule">TV Schedules</a></span></li></ul></li><li class="" id="menu681_11-C156309"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/156309/about-us"><img src="http://KWTV.images.worldnow.com/images/394555_G.gif" width="83" height="39" border="0" alt="Contact Us" title="Contact Us" onsrc="http://KWTV.images.worldnow.com/images/394556_G.gif"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu681"></div></div></div></div><div id="spacermenu681" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu681', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-cols2345top"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-cols2345top" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-cols2345top"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-cols2345topQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-cols2345topQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Dean-turned-dealer gets up to 26 years for maiming student</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, June 1, 2018 12:27 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, June 1, 2018 12:27 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, June 1, 2018 1:19 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, June 1, 2018 1:19 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Pat Greenhouse/The Boston Globe via AP). In this May 30, 2018, photo, Shaun Harrison reacts as attorneys give closing arguments in Suffolk Superior Court in the jury trial of him in Boston. Harrison, the former dean at a Boston high school who was kno..." title="(Pat Greenhouse/The Boston Globe via AP). In this May 30, 2018, photo, Shaun Harrison reacts as attorneys give closing arguments in Suffolk Superior Court in the jury trial of him in Boston. Harrison, the former dean at a Boston high school who was kno..." border="0" src="http://images.worldnow.com/AP/images/16887375_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180601002722" width="180">
<span>(Pat Greenhouse/The Boston Globe via AP). In this May 30, 2018, photo, Shaun Harrison reacts as attorneys give closing arguments in Suffolk Superior Court in the jury trial of him in Boston. Harrison, the former dean at a Boston high school who was kno...</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Suffolk County District Attorney's Office via AP). This undated booking photo released Thursday, May 31, 2018, by the Suffolk County District Attorney's Office shows Shaun Harrison who had worked as a dean at Boston English High School for five years...." title="(Suffolk County District Attorney's Office via AP). This undated booking photo released Thursday, May 31, 2018, by the Suffolk County District Attorney's Office shows Shaun Harrison who had worked as a dean at Boston English High School for five years...." border="0" src="http://images.worldnow.com/AP/images/16887376_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180601002722" width="180">
<span>(Suffolk County District Attorney's Office via AP). This undated booking photo released Thursday, May 31, 2018, by the Suffolk County District Attorney's Office shows Shaun Harrison who had worked as a dean at Boston English High School for five years....</span></div><!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">National</span><a class="wnContent more enabled" href="/category/13530/national-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-06-01 04:17:06"><h4 class="wnContent headline"><a href="/story/38323215/missouri-to-get-new-leader-as-scandal-plagued-governor-quits"><span class="text">Missouri to get new leader as scandal-plagued governor quits</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38323215/missouri-to-get-new-leader-as-scandal-plagued-governor-quits"><span class="text">Missouri to get new leader as scandal-plagued governor quits</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 17:19:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38323215/missouri-to-get-new-leader-as-scandal-plagued-governor-quits"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16887309_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601001707"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38323215/missouri-to-get-new-leader-as-scandal-plagued-governor-quits"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16887309_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601001707" title="(Robert Cohen/St. Louis Post-Dispatch via AP). Missouri Gov. Eric Greitens leaves the podium after announcing his resignation in the governor's office, Tuesday, May 29, 2018, in Jefferson City, Mo. Greitens resigned amid a widening investigation that a..." alt="(Robert Cohen/St. Louis Post-Dispatch via AP). Missouri Gov. Eric Greitens leaves the podium after announcing his resignation in the governor's office, Tuesday, May 29, 2018, in Jefferson City, Mo. Greitens resigned amid a widening investigation that a..."></a><span class="caption left width90"><span class="text">(Robert Cohen/St. Louis Post-Dispatch via AP). Missouri Gov. Eric Greitens leaves the podium after announcing his resignation in the governor's office, Tuesday, May 29, 2018, in Jefferson City, Mo. Greitens resigned amid a widening investigation that a...</span></span></div><div class="wnContent summary abridged"><span class="text">Missouri is getting a new leader as its scandal-plagued governor steps down, elevating the lieutenant governor to the top job.</span><a class="more" href="/story/38323215/missouri-to-get-new-leader-as-scandal-plagued-governor-quits"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Missouri is getting a new leader as its scandal-plagued governor steps down, elevating the lieutenant governor to the top job.</span><a class="more" href="/story/38323215/missouri-to-get-new-leader-as-scandal-plagued-governor-quits"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-06-01 16:47:16"><h4 class="wnContent headline"><a href="/story/38327282/unlikely-visitor-rev-graham-campaigns-in-liberal-berkeley"><span class="text">Unlikely visitor, Rev. Graham campaigns in liberal Berkeley</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38327282/unlikely-visitor-rev-graham-campaigns-in-liberal-berkeley"><span class="text">Unlikely visitor, Rev. Graham campaigns in liberal Berkeley</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 17:19:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38327282/unlikely-visitor-rev-graham-campaigns-in-liberal-berkeley"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16891074_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601124716"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38327282/unlikely-visitor-rev-graham-campaigns-in-liberal-berkeley"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16891074_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601124716" title="(AP Photo/Hau Dinh, File). FILE - In this Friday, Dec. 8, 2017, file photo, evangelical preacher Franklin Graham speaks in Hanoi, Vietnam.  Graham says he is coming to Berkeley, Calif., Friday, June 1, 2018, in peace and in a longshot attempt to sway s..." alt="(AP Photo/Hau Dinh, File). FILE - In this Friday, Dec. 8, 2017, file photo, evangelical preacher Franklin Graham speaks in Hanoi, Vietnam.  Graham says he is coming to Berkeley, Calif., Friday, June 1, 2018, in peace and in a longshot attempt to sway s..."></a><span class="caption left width90"><span class="text">(AP Photo/Hau Dinh, File). FILE - In this Friday, Dec. 8, 2017, file photo, evangelical preacher Franklin Graham speaks in Hanoi, Vietnam.  Graham says he is coming to Berkeley, Calif., Friday, June 1, 2018, in peace and in a longshot attempt to sway s...</span></span></div><div class="wnContent summary abridged"><span class="text">The Rev. Franklin Graham says he is coming to Berkeley in peace _ and in a longshot attempt to sway some voters to support evangelic Christian candidates.</span><a class="more" href="/story/38327282/unlikely-visitor-rev-graham-campaigns-in-liberal-berkeley"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Rev. Franklin Graham says he is coming to Berkeley in peace _ and in a longshot attempt to sway some voters to support evangelic Christian candidates.</span><a class="more" href="/story/38327282/unlikely-visitor-rev-graham-campaigns-in-liberal-berkeley"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-06-01 16:27:09"><h4 class="wnContent headline"><a href="/story/38327083/court-iowa-church-didnt-defame-women-exploited-by-pastor"><span class="text">Court: Iowa church didn't defame women exploited by pastor</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38327083/court-iowa-church-didnt-defame-women-exploited-by-pastor"><span class="text">Court: Iowa church didn't defame women exploited by pastor</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 17:19:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">The Iowa Supreme Court says an all-male church board's characterization of female congregants who were pressured into sex with the pastor as sinning "adulteresses" who gave into "temptation" was constitutionally...</span><a class="more" href="/story/38327083/court-iowa-church-didnt-defame-women-exploited-by-pastor"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Iowa Supreme Court says an all-male church board's characterization of female congregants who were pressured into sex with the pastor as sinning "adulteresses" who gave into "temptation" was constitutionally protected religious speech.</span><a class="more" href="/story/38327083/court-iowa-church-didnt-defame-women-exploited-by-pastor"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-05-31 16:37:04"><h4 class="wnContent headline"><a href="/story/38318317/st-paul-archdiocese-to-pay-210m-to-clergy-abuse-victims"><span class="text">St. Paul archdiocese to pay $210M to clergy abuse victims</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38318317/st-paul-archdiocese-to-pay-210m-to-clergy-abuse-victims"><span class="text">St. Paul archdiocese to pay $210M to clergy abuse victims</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 17:19:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">The Archdiocese of St. Paul and Minneapolis has reached a settlement in its bankruptcy case with more than 400 sexual abuse victims.</span><a class="more" href="/story/38318317/st-paul-archdiocese-to-pay-210m-to-clergy-abuse-victims"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Archdiocese of St. Paul and Minneapolis has reached a settlement in its bankruptcy case with more than 400 sexual abuse victims.</span><a class="more" href="/story/38318317/st-paul-archdiocese-to-pay-210m-to-clergy-abuse-victims"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-06-01 15:27:21"><h4 class="wnContent headline"><a href="/story/38326578/judge-agrees-to-halt-fetal-heartbeat-abortion-law-in-iowa"><span class="text">Judge agrees to halt fetal heartbeat abortion law in Iowa</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38326578/judge-agrees-to-halt-fetal-heartbeat-abortion-law-in-iowa"><span class="text">Judge agrees to halt fetal heartbeat abortion law in Iowa</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 17:19:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Judge says he'll temporarily block most restrictive abortion law in the country from taking effect next month in Iowa.</span><a class="more" href="/story/38326578/judge-agrees-to-halt-fetal-heartbeat-abortion-law-in-iowa"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Judge says he'll temporarily block most restrictive abortion law in the country from taking effect next month in Iowa.</span><a class="more" href="/story/38326578/judge-agrees-to-halt-fetal-heartbeat-abortion-law-in-iowa"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-06-01 16:07:18"><h4 class="wnContent headline"><a href="/story/38326897/uber-driver-fatally-shoots-man-in-car-on-denver-interstate"><span class="text">Uber driver fatally shoots man in car on Denver interstate</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38326897/uber-driver-fatally-shoots-man-in-car-on-denver-interstate"><span class="text">Uber driver fatally shoots man in car on Denver interstate</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 17:19:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38326897/uber-driver-fatally-shoots-man-in-car-on-denver-interstate"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16890792_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601120718"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38326897/uber-driver-fatally-shoots-man-in-car-on-denver-interstate"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16890792_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601120718" title="(AP Photo/David Zalubowski). Denver Police Department detectives, foreground, investigate near where a Nissan sedan, top left, being driven by an Uber driver crashed into a retaining wall along Interstate 25 south of downtown Denver early Friday, June ..." alt="(AP Photo/David Zalubowski). Denver Police Department detectives, foreground, investigate near where a Nissan sedan, top left, being driven by an Uber driver crashed into a retaining wall along Interstate 25 south of downtown Denver early Friday, June ..."></a><span class="caption left width90"><span class="text">(AP Photo/David Zalubowski). Denver Police Department detectives, foreground, investigate near where a Nissan sedan, top left, being driven by an Uber driver crashed into a retaining wall along Interstate 25 south of downtown Denver early Friday, June ...</span></span></div><div class="wnContent summary abridged"><span class="text">An Uber driver fatally shot a man in a car on a Denver interstate early Friday morning after some kind of altercation.</span><a class="more" href="/story/38326897/uber-driver-fatally-shoots-man-in-car-on-denver-interstate"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">An Uber driver fatally shot a man in a car on a Denver interstate early Friday morning after some kind of altercation.</span><a class="more" href="/story/38326897/uber-driver-fatally-shoots-man-in-car-on-denver-interstate"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-06-01 04:27:21"><h4 class="wnContent headline"><a href="/story/38323266/dean-turned-dealer-gets-up-to-26-years-for-maiming-student"><span class="text">Dean-turned-dealer gets up to 26 years for maiming student</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38323266/dean-turned-dealer-gets-up-to-26-years-for-maiming-student"><span class="text">Dean-turned-dealer gets up to 26 years for maiming student</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 17:19:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38323266/dean-turned-dealer-gets-up-to-26-years-for-maiming-student"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16887375_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601002722"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38323266/dean-turned-dealer-gets-up-to-26-years-for-maiming-student"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16887375_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601002722" title="(Pat Greenhouse/The Boston Globe via AP). In this May 30, 2018, photo, Shaun Harrison reacts as attorneys give closing arguments in Suffolk Superior Court in the jury trial of him in Boston. Harrison, the former dean at a Boston high school who was kno..." alt="(Pat Greenhouse/The Boston Globe via AP). In this May 30, 2018, photo, Shaun Harrison reacts as attorneys give closing arguments in Suffolk Superior Court in the jury trial of him in Boston. Harrison, the former dean at a Boston high school who was kno..."></a><span class="caption left width90"><span class="text">(Pat Greenhouse/The Boston Globe via AP). In this May 30, 2018, photo, Shaun Harrison reacts as attorneys give closing arguments in Suffolk Superior Court in the jury trial of him in Boston. Harrison, the former dean at a Boston high school who was kno...</span></span></div><div class="wnContent summary abridged"><span class="text">A former high school dean and anti-violence advocate faces up to 20 years in prison for shooting and nearly killing a student he had recruited to sell marijuana for him.</span><a class="more" href="/story/38323266/dean-turned-dealer-gets-up-to-26-years-for-maiming-student"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A former high school dean and anti-violence advocate faces up to 20 years in prison for shooting and nearly killing a student he had recruited to sell marijuana for him.</span><a class="more" href="/story/38323266/dean-turned-dealer-gets-up-to-26-years-for-maiming-student"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-06-01 14:27:32"><h4 class="wnContent headline"><a href="/story/38326027/30-year-old-leaves-parents-home-with-help-from-alex-jones"><span class="text">30-year-old leaves parents' home with help from Alex Jones</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38326027/30-year-old-leaves-parents-home-with-help-from-alex-jones"><span class="text">30-year-old leaves parents' home with help from Alex Jones</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 17:19:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">The 30-year-old upstate New York man who was evicted from his parents' home has finally left, hours before a court-ordered deadline.</span><a class="more" href="/story/38326027/30-year-old-leaves-parents-home-with-help-from-alex-jones"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The 30-year-old upstate New York man who was evicted from his parents' home has finally left, hours before a court-ordered deadline.</span><a class="more" href="/story/38326027/30-year-old-leaves-parents-home-with-help-from-alex-jones"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-06-01 14:57:16"><h4 class="wnContent headline"><a href="/story/38326287/judge-wont-reinstate-manslaughter-charges-in-frat-death"><span class="text">Judge won't reinstate manslaughter charges in frat death</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38326287/judge-wont-reinstate-manslaughter-charges-in-frat-death"><span class="text">Judge won't reinstate manslaughter charges in frat death</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 17:19:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A judge is refusing to reinstate involuntary manslaughter charges against five former Penn State fraternity members arrested in a pledge's hazing-related death last year.</span><a class="more" href="/story/38326287/judge-wont-reinstate-manslaughter-charges-in-frat-death"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A judge is refusing to reinstate involuntary manslaughter charges against five former Penn State fraternity members arrested in a pledge's hazing-related death last year.</span><a class="more" href="/story/38326287/judge-wont-reinstate-manslaughter-charges-in-frat-death"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content="2018-06-01 10:17:02"><h4 class="wnContent headline"><a href="/story/38324272/apnewsbreak-draftkings-resorts-casino-join-on-sports-bets"><span class="text">APNewsBreak: DraftKings, Resorts Casino join on sports bets</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38324272/apnewsbreak-draftkings-resorts-casino-join-on-sports-bets"><span class="text">APNewsBreak: DraftKings, Resorts Casino join on sports bets</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 17:19:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">One of the nation's largest daily fantasy sports companies is teaming up with an Atlantic City casino in the latest deal seeking to capitalize on the legal sports betting market.</span><a class="more" href="/story/38324272/apnewsbreak-draftkings-resorts-casino-join-on-sports-bets"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">One of the nation's largest daily fantasy sports companies is teaming up with an Atlantic City casino in the latest deal seeking to capitalize on the legal sports betting market.</span><a class="more" href="/story/38324272/apnewsbreak-draftkings-resorts-casino-join-on-sports-bets"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14390601/us-sanctions-have-a-weak-spot-tiny-allies-like-latvia"><span class="text">US sanctions have a weak spot: tiny allies like Latvia</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14390601/us-sanctions-have-a-weak-spot-tiny-allies-like-latvia"><span class="text">US sanctions have a weak spot: tiny allies like Latvia</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14390601/us-sanctions-have-a-weak-spot-tiny-allies-like-latvia"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16888830_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14390601/us-sanctions-have-a-weak-spot-tiny-allies-like-latvia"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16888830_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>US sanctions on Russia, North Korea have weak spot: tiny allies like Latvia</p></span><a class="more" href="/clip/14390601/us-sanctions-have-a-weak-spot-tiny-allies-like-latvia"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>US sanctions on Russia, North Korea have weak spot: tiny allies like Latvia</p></span><a class="more" href="/clip/14390601/us-sanctions-have-a-weak-spot-tiny-allies-like-latvia"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14388237/us-nkorea-wrap-up-talks-in-ny-aimed-at-salvaging-summit"><span class="text">US-NKorea wrap up talks in NY aimed at salvaging summit</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14388237/us-nkorea-wrap-up-talks-in-ny-aimed-at-salvaging-summit"><span class="text">US-NKorea wrap up talks in NY aimed at salvaging summit</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14388237/us-nkorea-wrap-up-talks-in-ny-aimed-at-salvaging-summit"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16888784_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14388237/us-nkorea-wrap-up-talks-in-ny-aimed-at-salvaging-summit"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16888784_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Secretary of State Mike Pompeo and North Korea's former military intelligence chief held shorter-than-expected talks in New York on Thursday to try to arrange a summit between President Donald Trump and North Korean leader Kim Jong Un</p></span><a class="more" href="/clip/14388237/us-nkorea-wrap-up-talks-in-ny-aimed-at-salvaging-summit"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Secretary of State Mike Pompeo and North Korea's former military intelligence chief held shorter-than-expected talks in New York on Thursday to try to arrange a summit between President Donald Trump and North Korean leader Kim Jong Un</p></span><a class="more" href="/clip/14388237/us-nkorea-wrap-up-talks-in-ny-aimed-at-salvaging-summit"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14388180/us-nkorea-open-talks-in-new-york-aimed-at-salvaging-summit"><span class="text">US-NKorea open talks in New York aimed at salvaging summit</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14388180/us-nkorea-open-talks-in-new-york-aimed-at-salvaging-summit"><span class="text">US-NKorea open talks in New York aimed at salvaging summit</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14388180/us-nkorea-open-talks-in-new-york-aimed-at-salvaging-summit"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16888746_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14388180/us-nkorea-open-talks-in-new-york-aimed-at-salvaging-summit"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16888746_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Secretary of State Mike Pompeo and North Korea's former military intelligence chief opened talks in New York on Thursday to try to arrange a summit between President Donald Trump and North Korean leader Kim Jong Un</p></span><a class="more" href="/clip/14388180/us-nkorea-open-talks-in-new-york-aimed-at-salvaging-summit"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Secretary of State Mike Pompeo and North Korea's former military intelligence chief opened talks in New York on Thursday to try to arrange a summit between President Donald Trump and North Korean leader Kim Jong Un</p></span><a class="more" href="/clip/14388180/us-nkorea-open-talks-in-new-york-aimed-at-salvaging-summit"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14385144/the-latest-judge-holds-hearing-on-michael-cohen-probe"><span class="text">The Latest: Judge holds hearing on Michael Cohen probe</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14385144/the-latest-judge-holds-hearing-on-michael-cohen-probe"><span class="text">The Latest: Judge holds hearing on Michael Cohen probe</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14385144/the-latest-judge-holds-hearing-on-michael-cohen-probe"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16873253_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14385144/the-latest-judge-holds-hearing-on-michael-cohen-probe"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16873253_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Lawyers for President Donald Trump and his personal attorney, Michael Cohen, are appearing again before a judge in New York as part of an ongoing legal tussle about records seized from Cohen by the FBI</p></span><a class="more" href="/clip/14385144/the-latest-judge-holds-hearing-on-michael-cohen-probe"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Lawyers for President Donald Trump and his personal attorney, Michael Cohen, are appearing again before a judge in New York as part of an ongoing legal tussle about records seized from Cohen by the FBI</p></span><a class="more" href="/clip/14385144/the-latest-judge-holds-hearing-on-michael-cohen-probe"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14383881/trump-warns-tennessee-supporters-against-being-complacent"><span class="text">Trump warns Tennessee supporters against being 'complacent'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14383881/trump-warns-tennessee-supporters-against-being-complacent"><span class="text">Trump warns Tennessee supporters against being 'complacent'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14383881/trump-warns-tennessee-supporters-against-being-complacent"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16871992_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14383881/trump-warns-tennessee-supporters-against-being-complacent"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16871992_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is warning his supporters against being &quot;complacent&quot; this fall</p></span><a class="more" href="/clip/14383881/trump-warns-tennessee-supporters-against-being-complacent"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is warning his supporters against being &quot;complacent&quot; this fall</p></span><a class="more" href="/clip/14383881/trump-warns-tennessee-supporters-against-being-complacent"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14383627/starbucks-closes-stores-asks-workers-to-talk-about-race"><span class="text">Starbucks closes stores, asks workers to talk about race</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14383627/starbucks-closes-stores-asks-workers-to-talk-about-race"><span class="text">Starbucks closes stores, asks workers to talk about race</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14383627/starbucks-closes-stores-asks-workers-to-talk-about-race"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16871960_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14383627/starbucks-closes-stores-asks-workers-to-talk-about-race"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16871960_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Starbucks closes thousands of stores, asking employees to talk about race</p></span><a class="more" href="/clip/14383627/starbucks-closes-stores-asks-workers-to-talk-about-race"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Starbucks closes thousands of stores, asking employees to talk about race</p></span><a class="more" href="/clip/14383627/starbucks-closes-stores-asks-workers-to-talk-about-race"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14383030/groom-wins-super-bowl-bet-wears-eagles-jersey-at-wedding"><span class="text">Groom wins Super Bowl bet, wears Eagles jersey at wedding</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14383030/groom-wins-super-bowl-bet-wears-eagles-jersey-at-wedding"><span class="text">Groom wins Super Bowl bet, wears Eagles jersey at wedding</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14383030/groom-wins-super-bowl-bet-wears-eagles-jersey-at-wedding"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16871897_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14383030/groom-wins-super-bowl-bet-wears-eagles-jersey-at-wedding"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16871897_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Wedding guests cheered a couple as they tied the knot over Memorial Day Weekend</p></span><a class="more" href="/clip/14383030/groom-wins-super-bowl-bet-wears-eagles-jersey-at-wedding"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Wedding guests cheered a couple as they tied the knot over Memorial Day Weekend</p></span><a class="more" href="/clip/14383030/groom-wins-super-bowl-bet-wears-eagles-jersey-at-wedding"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14380301/the-latest-trump-panned-for-tone-deaf-memorial-day-tweet"><span class="text">The Latest: Trump panned for 'tone-deaf' Memorial Day tweet</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14380301/the-latest-trump-panned-for-tone-deaf-memorial-day-tweet"><span class="text">The Latest: Trump panned for 'tone-deaf' Memorial Day tweet</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14380301/the-latest-trump-panned-for-tone-deaf-memorial-day-tweet"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16862955_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14380301/the-latest-trump-panned-for-tone-deaf-memorial-day-tweet"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16862955_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is being criticized for his self-congratulatory tone in a Memorial Day tweet in which he said &quot;those who died for our great country would be very happy and proud at how well our country is doing today&quot; and then cited the economy</p></span><a class="more" href="/clip/14380301/the-latest-trump-panned-for-tone-deaf-memorial-day-tweet"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is being criticized for his self-congratulatory tone in a Memorial Day tweet in which he said &quot;those who died for our great country would be very happy and proud at how well our country is doing today&quot; and then cited the economy</p></span><a class="more" href="/clip/14380301/the-latest-trump-panned-for-tone-deaf-memorial-day-tweet"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14379298/the-latest-heavy-rains-preceded-marylands-flash-flood"><span class="text">The Latest: Heavy rains preceded Maryland's flash flood</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14379298/the-latest-heavy-rains-preceded-marylands-flash-flood"><span class="text">The Latest: Heavy rains preceded Maryland's flash flood</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14379298/the-latest-heavy-rains-preceded-marylands-flash-flood"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16862924_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14379298/the-latest-heavy-rains-preceded-marylands-flash-flood"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16862924_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The National Weather Service says nearly eight inches of rain flooded a Maryland community that was devastated by an earlier flash flood just two years ago</p></span><a class="more" href="/clip/14379298/the-latest-heavy-rains-preceded-marylands-flash-flood"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The National Weather Service says nearly eight inches of rain flooded a Maryland community that was devastated by an earlier flash flood just two years ago</p></span><a class="more" href="/clip/14379298/the-latest-heavy-rains-preceded-marylands-flash-flood"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14379239/the-latest-witness-flash-flood-sweeps-cars-down-street"><span class="text">The Latest: Witness: Flash flood sweeps cars down street</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14379239/the-latest-witness-flash-flood-sweeps-cars-down-street"><span class="text">The Latest: Witness: Flash flood sweeps cars down street</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14379239/the-latest-witness-flash-flood-sweeps-cars-down-street"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16862906_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14379239/the-latest-witness-flash-flood-sweeps-cars-down-street"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16862906_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Flash flood sends raging waters into a Maryland community, pushing parked cars down street</p></span><a class="more" href="/clip/14379239/the-latest-witness-flash-flood-sweeps-cars-down-street"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Flash flood sends raging waters into a Maryland community, pushing parked cars down street</p></span><a class="more" href="/clip/14379239/the-latest-witness-flash-flood-sweeps-cars-down-street"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right">                  <p>BOSTON (AP) - A former high school dean and anti-violence advocate nicknamed "Rev" for his pastor-like influence was sentenced Friday to up to 26 years in prison for shooting and nearly killing a student he had recruited to sell marijuana for him.</p>                  <p>Shaun Harrison, 58 was sentenced a day after a Suffolk Superior Court jury convicted him of armed assault with intent to murder and other charges.</p>                  <p>Harrison, a dean at Boston English High School, recruited 17-year-old Luis Rodriguez to sell marijuana for him at the school and shot him on March 3, 2015, because he believed the student was not generating enough sales and withholding money, prosecutors said. Harrison joined the school as a dean a few months before the shooting and was fired afterward.</p>                  <p>Rodriguez sat in the back of the courtroom and cried quietly along with his family as his aunt took the stand to describe the pain of almost losing him.</p>                  <p>"If (Harrison) has the opportunity, I believe from the bottom of my heart he would abuse his power and do this again," Diana Rodriguez said. "May God forgive you sir because we will not," she said.</p>                  <p>Rodriguez, now 20, testified during the trial that he came from a dysfunctional family and trusted Harrison, who students nicknamed "Rev."</p>                  <p>"He was my counselor. I went to him for everything," Rodriguez said.</p>                  <p>On the day of the shooting, the pair arranged to meet at a gas station where Harrison was supposed to hand over some drugs.</p>                  <p>Harrison shot the student in the back of the head and fled on foot, prosecutors said. The bullet entered Rodriguez&#39;s head just under his right ear. It just missed his carotid artery, broke his jawbone and caused nerve damage and hearing loss.</p>                  <p>Rodriguez said he was saved by occupants of a passing car, who called 911.</p>                  <p>Bruce Carroll, Harrison&#39;s attorney, asked during the trial why Rodriguez did not immediately identify his client as the shooter even though he was conscious and alert.</p>                  <p>Carroll urged the judge Friday for a sentence of about eight years to ensure Harrison doesn&#39;t die in prison, noting he has no prior criminal record.</p>                  <p>But the judge said Harrison&#39;s conduct requires a stiff penalty, saying Harrison acted as an "assassin" and viewed Rodriguez&#39;s life as "worthless."</p>                  <p>"He will be scarred emotionally and impaired physically for the rest of his life," said Judge Christopher Muse, who sentenced Harrison to 23 to 26 years behind bars.</p>                  <p>Rodriguez had told hospital staff he was shot by one of his marijuana customers during a botched drug deal, Carroll said.</p>                  <p>"It took me a while to get all my thoughts back together after being shot in the head, sir," Rodriguez said during cross-examination. "I was in such denial. I knew who did it. Of course I knew who did it."</p>                  <p>___</p>                  <p>This story corrects that Harrison did not work as a dean at the school for five years. He was hired by the school a few months before the shooting.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KWTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#sitemap .smCol .desc a { font-weight:bold !important; color:#fff !important; text-decoration:none !important; 

}
#sitemap .smCol .desc a:hover { color:#f9cf6c !important; }
#sitemap .smCopyright {
    background: url('http://kwtv.images.worldnow.com/images/9687091_G.png') !important;
    background-repeat: no-repeat !important;
}
</style>
<div id='sitemap'>
	<div class='smCol info'>
		<div class='address'>
			News 9<br />
			7401 N. Kelley Ave.<br/>
			Oklahoma City, OK 73111<br/>
		</div>
		
		<div class='desc'>
			News9.com is proud to provide Oklahomans with timely and relevant news and information, 

sharing the stories, pictures and loves of Oklahomans across our great state.
	</div>
<div class="desc">
    <a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" title="Read News 9's FCC

Profile and Inspection Files" target="_blank" >Station Profile &amp; Public Inspection

Files</a>
</div>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112032/news'>NEWS</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/174696/9-

investigates'>9

Investigates</a></li>

			<li><a

href='http://www.news9.com/category/118245/crime'>Crime</a></li>
			<li><a

href='http://www.news9.com/category/118249/education'>Education</a></li>
			<li><a href='http://www.news9.com/category/127295/special-

coverage'>Special

Coverage</a></li>
			<li><a

href='http://www.news9.com/category/118786/health'>Health</a></li>
			<li><a

href='http://www.news9.com/category/116602/politics'>Politics</a></li>
			<li><a href='http://www.news9.com/category/120198/links-

mentioned-on-news-9'>Links</a></li>
			<li><a href='http://www.news9.com/category/118263/consumer-

watch'>Consumer

Watch</a></li>
			<li><a href='http://www.news9.com/category/118270/my-2-cents-

main'>My 2

Cents</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112030/weather'>WEATHER</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/158742/interactive-

esp-radar'>Interactive

ESP</a></li>
			<li><a href='http://www.news9.com/category/118562/weather-radar-

page'>Street Level

Radar</a></li>
			<li><a href='http://www.news9.com/category/198137/u-control-

weather-center'>Current

Temps</a></li>
			<li><a href='http://www.news9.com/category/313791/weather-101'>Weather

101</a></li>
			<li><a href='http://www.news9.com/category/198140/weather-

community'>Weather

Community</a></li>
			<li><a href='http://www.news9.com/category/128922/news-9-stormtrackers'>Storm

Tracker</a></li>
			<li><a href='http://www.news9.com/category/236353/weather-in-

depth'>Weather In-Depth</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>FEATURED</div>
		<ul>
			<li><a href='http://www.news9.com/category/116601/video-

page'>Video</a></li>
			<li><a href='http://pics.news9.com/'>Share</a></li>
			<li><a

href='http://www.news9.com/category/116604/recipes'>Recipes</a></li>
			<li><a href='http://www.news9.com/category/122833/news9com-

classifieds'>Classifieds</a></li>
			<li><a

href='http://www.news9.com/category/130615/contests'>Contests</a></li>
			<li><a

href='http://www.news9.com/category/112034/community'>Community</a></li>
			<li><a href='http://www.news9.com/category/156309/about-

us'>Contact

Us</a></li>
			<li><a href='http://www.news9.com/category/119561/employment-

opportunities'>Employment</a>

</li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>DIGITAL NETWORK</div>
		<ul>
			<li><a href='http://NewsOn6.com'

target='_blank'>NewsOn6.com</a></li>
			<li><a href='http://News9.com' target='_blank'>News9.com</a>

</li>
			<li><a href='http://TulsaCW.com'

target='_blank'>TulsaCW.com</a></li>
		</ul>
	</div>
	<div class='wnClear' style='clear: both'></div>
	<div class='smCopyright'>
		All content &copy; Copyright 2000 - 2018 KWTV. All Rights

Reserved. For

more information on this site, please read our <a href='http://www.news9.com/story/38296626/this-web-sites-privacy-policy'>Privacy Policy</a>, and

<a href='http://www.news9.com/story/38296634/this-sites-terms-of-service'>Terms of Service</a>, and <a class="adchoice" 

href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	</div>  
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>