<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kb2n13" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kb2n13";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Jury Finds Stillwater Bail Bondsman 'Not Guilty' Of Murder - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </title>
<meta name="Description" content="A jury has found a Stillwater bail bondsman, who shot and killed a client back in August 2017, not guilty of murder. "><meta name="KEYWORDS" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,sports,video,live streaming,interactive"><meta name="news_keywords" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,sports,video,live streaming,interactive"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/03/09"><meta name="owner" content="KWTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.6.0.4"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="jury-finds-stillwater-bail-bondsman-not-guilty-of-murder"><meta property="og:title" content="Jury Finds Stillwater Bail Bondsman 'Not Guilty' Of Murder"><meta property="og:type" content="article"><meta property="og:url" content="http://www.news9.com/story/37690722/jury-finds-stillwater-bail-bondsman-not-guilty-of-murder"><meta property="og:image" content="http://KWTV.images.worldnow.com/images/16283878_G.jpg?lastEditedDate=20180309162805"><meta property="og:description" content="A jury has found a Stillwater bail bondsman, who shot and killed a client back in August 2017, not guilty of murder. "><link rel="canonical" href="http://www.news9.com/story/37690722/jury-finds-stillwater-bail-bondsman-not-guilty-of-murder"><meta name="author" content="Matthew Nuttle"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Jury Finds Stillwater Bail Bondsman 'Not Guilty' Of Murder"><meta name="twitter:description" content="A jury has found a Stillwater bail bondsman, who shot and killed a client back in August 2017, not guilty of murder. "><meta name="twitter:image" content="http://KWTV.images.worldnow.com/images/16283878_G.jpg?lastEditedDate=20180309162805"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="259617042211">
<!--
                Page Include: META--><meta name='verify-v1' content='d5ZN+GNiazjgWlnr3WHikwraMvFljdUSLMgex4CGnc8='/><meta property="fb:app_id" content="538140636230283" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.6.0.4_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://KWTV.images.worldnow.com/interface/css/container-e.css?ver=2018-03-09%2009%3A12%3A01_7.5.0-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.5.0-7_7.6.0.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.6.0.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.6.0.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.6.0.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu681 UL
                    , #menu681 .wnHorizontal { background-color: #4D4D4D; font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681 A,
                    #menu681 LI.wnOn .wnSublevel A,
                    #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681
                        .wnLevel1, #menu681
                        .wnLevel1 LI { height: 39px; }
                            #menu681 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu681 UL LI.wnOn { background-color: #4D4D4D; color: #bfbfbf; }
                    #menu681 LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #bfbfbf; }
                    #menu681 .wnSublevel { background-color: #4D4D4D;  }
                #menu681 .wnSublevel { border : 1px #4D4D4D solid; }
                        #menu681 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu681 .wnSublevel LI.wnOn { background-color: #4D4D4D;  }
                    #menu681 .wnLeft { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu681 LI.wnOn .wnLeft { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu681 .wnRight { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu681 LI.wnOn .wnRight { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu681 .wnRight .wnMiddle { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu681 LI.wnOn .wnMiddle { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu681 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu681 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWTV',
            affiliateId : '690',
            baseUrl : 'www.news9.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '12',mdPartnerDomain : 'http://dub.news9.com'},
            registrationId : '557017',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KWTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.6.0.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KWTV';
wng_pageInfo.ownerAffiliateId=parseInt('690',10);
wng_pageInfo.containerId=parseInt('37690722',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37690722/jury-finds-stillwater-bail-bondsman-not-guilty-of-murder';
wng_pageInfo.content_authors='Matthew Nuttle';
wng_pageInfo.headline='Jury Finds Stillwater Bail Bondsman \'Not Guilty\' Of Murder';
wng_pageInfo.pageTitle='Jury Finds Stillwater Bail Bondsman \'Not Guilty\' Of Murder - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTag='News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KWTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-09%2009%3A12%3A01_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KWTV.config.js?ver=7.6.0.4_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.6.0.4_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-572554-6");pageTracker._trackPageview();} catch(err) {}</script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/css/gnm2.css'><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><link rel='alternate' type='application/rss+xml' title='News' href='http://www.news9.com/global/category.asp?c=112032&clienttype=rss'> <link rel='alternate' type='application/rss+xml' title='News - Video' href='http://www.news9.com/global/Category.asp?c=118433&clienttype=rssmedia'> <link rel='alternate' type='application/rss+xml' title='Weather Forecast' href='http://ftpcontent.worldnow.com/kwtv/warnteamforecast.rss'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/custom/custom.js"></script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/custom/custom.css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/js/gnm2.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/griffin/kwtv/custom.js"></script><!--Nativo INCLUDES--><script type="text/javascript" src="//s.ntv.io/serve/load.js" async="async"></script><!--END Nativo INCLUDES--></head><body id="WNAffKWTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '43', group: 'Griffin' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-28' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Jury Finds Stillwater Bail Bondsman 'Not Guilty' Of Murder - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </h1><div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu681" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu681"><li class="wnFirstNode" id="menu681_1-C112029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KWTV.images.worldnow.com/images/394533_G.gif" width="15" height="39" border="0" alt="Home" title="Home" onsrc="http://KWTV.images.worldnow.com/images/394534_G.gif"></a></span></span></span></span></li><li class="" id="menu681_2-C112032"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112032/news"><img src="http://KWTV.images.worldnow.com/images/394535_G.gif" width="38" height="39" border="0" alt="News" title="News" onsrc="http://KWTV.images.worldnow.com/images/394536_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_2-C112032"><li class="wnFirstNode" id="menu681_2_1-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu681_2_8-C174696"><span><a href="/category/174696/9-investigates">9 Investigates</a></span></li><li class="" id="menu681_2_2-C127295"><span><a href="/category/127295/special-coverage">Special Coverage</a></span></li><li class="" id="menu681_2_9-C118270"><span><a href="/category/118270/my-2-cents-main">My 2 Cents </a></span></li><li class="" id="menu681_2_10-C116602"><span><a href="/category/116602/politics">Politics</a></span></li><li class="" id="menu681_2_3-C118786"><span><a href="/category/118786/health">Health</a></span></li><li class="" id="menu681_2_4-C118374"><span><a href="/category/118374/about-your-retirement">About Your Retirement</a></span></li><li class="" id="menu681_2_5-L494202"><span><a href="/category/13544/strange-news">Strange News</a></span></li><li class="" id="menu681_2_6-C120468"><span><a href="/category/120468/newstips">Submit News Tips</a></span></li><li class="" id="menu681_2_7-C137571"><span><a href="/category/137571/direct-email-promo-page">Email Sign-Up</a></span></li></ul></li><li class="" id="menu681_3-C112030"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KWTV.images.worldnow.com/images/394537_G.gif" width="65" height="39" border="0" alt="Weather" title="Weather" onsrc="http://KWTV.images.worldnow.com/images/394538_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_3-C112030"><li class="wnFirstNode" id="menu681_3_1-C213781"><span><a href="/category/213781/radars">Radars</a></span></li><li class="" id="menu681_3_2-C236353"><span><a href="/category/236353/weather-in-depth">Weather In-Depth</a></span></li><li class="" id="menu681_3_3-C198137"><span><a href="/category/198137/u-control-weather-center">Current Temps</a></span></li><li class="" id="menu681_3_4-C197541"><span><a href="/category/197541/news-9-traffic-map">News 9 Traffic Map</a></span></li><li class="" id="menu681_3_5-C119407"><span><a href="/category/119407/weather-safety">Safety Tips</a></span></li><li class="" id="menu681_3_6-C198140"><span><a href="/category/198140/weather-community">Weather Community</a></span></li><li class="" id="menu681_3_7-C201373"><span><a href="/category/201373/skycam-network">SKYCAMS</a></span></li><li class="" id="menu681_3_8-C118571"><span><a href="/category/118571/weather-storm-zone-page">Storm Zone </a></span></li></ul></li><li class="" id="menu681_4-C116601"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KWTV.images.worldnow.com/images/394539_G.gif" width="40" height="39" border="0" alt="Video" title="Video" onsrc="http://KWTV.images.worldnow.com/images/394540_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_4-C116601"><li class="wnFirstNode" id="menu681_4_1-L494198"><span><a href="/video">News 9 Videos</a></span></li><li class="" id="menu681_4_2-L372068"><span><a href="/link/288387/cbs-programming-catch-your-favorite-cbs-shows-old-favorites">Watch CBS Shows</a></span></li><li class="" id="menu681_4_3-C210962"><span><a href="/category/210962/videobytes">VideoBytes</a></span></li><li class="" id="menu681_4_4-L294437"><span><a href="/story/7593627/news-9-video-request">Video Requests</a></span></li><li class="" id="menu681_4_5-S18182912"><span><a href="/story/18182912/the-vault">The Vault</a></span></li></ul></li><li class="" id="menu681_5-C112033"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112033/sports"><img src="http://KWTV.images.worldnow.com/images/394541_G.gif" width="53" height="39" border="0" alt="Sports" title="Sports" onsrc="http://KWTV.images.worldnow.com/images/394542_G.gif"></a></span></span></span></span></li><li class="" id="menu681_6-L301882"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://pics.news9.com"><img src="http://KWTV.images.worldnow.com/images/394543_G.gif" width="45" height="39" border="0" alt="Share" title="Share" onsrc="http://KWTV.images.worldnow.com/images/394544_G.gif"></a></span></span></span></span></li><li class="" id="menu681_7-C116604"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116604/recipes"><img src="http://KWTV.images.worldnow.com/images/394545_G.gif" width="56" height="39" border="0" alt="Recipes" title="Recipes" onsrc="http://KWTV.images.worldnow.com/images/394546_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_7-C116604"><li class="wnFirstNode" id="menu681_7_1-C213840"><span><a href="/category/213840/recipe-by-type">By Type</a></span></li><li class="" id="menu681_7_2-C213841"><span><a href="/category/213841/recipe-by-specialty">By Specialty</a></span></li><li class="" id="menu681_7_3-L371560"><span><a href="/category/137571/direct-email-promo-page">Sign Up For Recipe Emails</a></span></li></ul></li><li class=" wnLocked" id="menu681_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KWTV.images.worldnow.com/images/394547_G.gif" width="69" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KWTV.images.worldnow.com/images/394548_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_8-C68446"><li class="wnFirstNode" id="menu681_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu681_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu681_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu681_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu681_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu681_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu681_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu681_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu681_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu681_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu681_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu681_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu681_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu681_9-C130615"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130615/contests"><img src="http://KWTV.images.worldnow.com/images/394551_G.gif" width="70" height="39" border="0" alt="Contests" title="Contests" onsrc="http://KWTV.images.worldnow.com/images/394552_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_9-C130615"><li class="wnFirstNode" id="menu681_9_1-L462352"><span><a href="/category/176455/text-win-landing">Text &amp; Win</a></span></li></ul></li><li class="" id="menu681_10-C112034"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112034/community"><img src="http://KWTV.images.worldnow.com/images/394553_G.gif" width="80" height="39" border="0" alt="Community" title="Community" onsrc="http://KWTV.images.worldnow.com/images/394554_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_10-C112034"><li class="wnFirstNode" id="menu681_10_1-L533686"><span><a href="javascript:OpenWin('http://www.homeofdistinction.com/14OklahomaCity/index.php||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Concept Home</a></span></li><li class="" id="menu681_10_2-L485325"><span><a href="/category/208728/food-for-kids">Food For Kids</a></span></li><li class="" id="menu681_10_3-L462335"><span><a href="/story/11777979/tv-programming-schedule">TV Schedules</a></span></li></ul></li><li class="" id="menu681_11-C156309"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/156309/about-us"><img src="http://KWTV.images.worldnow.com/images/394555_G.gif" width="83" height="39" border="0" alt="Contact Us" title="Contact Us" onsrc="http://KWTV.images.worldnow.com/images/394556_G.gif"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu681"></div></div></div></div><div id="spacermenu681" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu681', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-cols2345top"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-cols2345top" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-cols2345top"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-cols2345topQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-cols2345topQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><!--DISPLAY SIZE 29: Feature - Col 2/3A-->
<div id="WNDS29" class="wnDS29 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB The Great Mini Banners Display(182774)', 'UB_182774');</script><div class="wnDVUtilityBlock"><div id="gnmBanners"></div>
<script type="text/javascript">
GNM.Banners();
</script></div><script>Worldnow.Helpers.debug('UB The Great Mini Banners Display(182774)', 'UB_182774');</script><script>Worldnow.Helpers.debug('UB Header - Local News(352392)', 'UB_352392');</script><div class="wnDVUtilityBlock"><h2 class="gnmHeader">NEWS</h2></div><script>Worldnow.Helpers.debug('UB Header - Local News(352392)', 'UB_352392');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS29-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Jury Finds Stillwater Bail Bondsman 'Not Guilty' Of Murder</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, March 9, 2018 4:28 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, March 9, 2018 4:28 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, March 9, 2018 4:49 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, March 9, 2018 4:49 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Matthew Nuttle, News9.com</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:ryan.welton@news9.net?body=http://www.news9.com/story/37690722/jury-finds-stillwater-bail-bondsman-not-guilty-of-murder">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:ryan.welton@news9.net?body=http://www.news9.com/story/37690722/jury-finds-stillwater-bail-bondsman-not-guilty-of-murder">ryan.welton@news9.net</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KWTV.images.worldnow.com/images/16283878_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180309162805" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">STILLWATER, Oklahoma -
            </span><p>A jury has found a Stillwater bail bondsman, who shot and killed a client back in August 2017, not guilty of murder.</p><p>Chasity Carey was accused of shooting and killing her client, Brandon Williams, inside her office on August 9. Carey told police that the shooting was in self-defense. She was reportedly taking Williams into custody at the time of the altercation.</p><p><em>This is a developing story.</em></p><p><strong><em>Keep checking with News 9 and News9.com for more information.</em></strong></p><p><strong><em><a href="http://www.news9.com/story/36110433/stillwater-bail-bondsman-arrested-for-murder-in-shooting-death-of-client">READ ALSO: Stillwater Bail Bondsman Arrested For Murder In Shooting Death Of Client</a></em></strong></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/112032/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-03-09 23:17:47"><h4 class="wnContent headline"><a href="/story/37691613/ocpa-says-lawmakers-unlikely-to-accept-teacher-unions-demands"><span class="text">OCPA Says Lawmakers Unlikely To Accept Teacher Union’s Demands</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37691613/ocpa-says-lawmakers-unlikely-to-accept-teacher-unions-demands"><span class="text">OCPA Says Lawmakers Unlikely To Accept Teacher Union’s Demands</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/37691613/ocpa-says-lawmakers-unlikely-to-accept-teacher-unions-demands"><img border="0" width="250" data-path="http://KWTV.images.worldnow.com/images/16284856_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180309181633" title="The Oklahoma Council of Public Affairs says the teachers’ proposal will never get through the legislature." alt="The Oklahoma Council of Public Affairs says the teachers’ proposal will never get through the legislature."></a><span class="caption left width250"><span class="text">The Oklahoma Council of Public Affairs says the teachers’ proposal will never get through the legislature.</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37691613/ocpa-says-lawmakers-unlikely-to-accept-teacher-unions-demands"><img border="0" width="115" data-path="http://KWTV.images.worldnow.com/images/16284856_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180309181633" title="The Oklahoma Council of Public Affairs says the teachers’ proposal will never get through the legislature." alt="The Oklahoma Council of Public Affairs says the teachers’ proposal will never get through the legislature."></a><span class="caption left width115"><span class="text">The Oklahoma Council of Public Affairs says the teachers’ proposal will never get through the legislature.</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Threats of a teacher strike loom over the state Capitol, as the educators ask legislators for more than $3 billion in funding with their latest proposal.&nbsp;</p></span><a class="more" href="/story/37691613/ocpa-says-lawmakers-unlikely-to-accept-teacher-unions-demands"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Threats of a teacher strike loom over the state Capitol, as the educators ask legislators for more than $3 billion in funding with their latest proposal.&nbsp;</p></span><a class="more" href="/story/37691613/ocpa-says-lawmakers-unlikely-to-accept-teacher-unions-demands"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsPolitical story priority-2 even displaySizeId-20 even-20 last"><meta content="News - Political"><meta content="2018-03-09 22:46:05"><h4 class="wnContent headline"><a href="/story/37691393/capitol-week-in-review-lawmakers-on-reform-hemp-and-teacher-strike"><span class="text">Capitol Week In Review: Lawmakers On Reform, Hemp And Teacher Strike</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37691393/capitol-week-in-review-lawmakers-on-reform-hemp-and-teacher-strike"><span class="text">Capitol Week In Review: Lawmakers On Reform, Hemp And Teacher Strike</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/37691393/capitol-week-in-review-lawmakers-on-reform-hemp-and-teacher-strike"><img border="0" width="250" data-path="http://KWTV.images.worldnow.com/images/16284578_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180309174541"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37691393/capitol-week-in-review-lawmakers-on-reform-hemp-and-teacher-strike"><img border="0" width="115" data-path="http://KWTV.images.worldnow.com/images/16284578_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180309174541"></a></div><div class="wnContent summary abridged"><span class="text"><p>Another busy week at the Capitol as lawmakers dealt with bills to reduce the prison population, discussed fields of hemp, and a looming teacher strike.&nbsp;</p></span><a class="more" href="/story/37691393/capitol-week-in-review-lawmakers-on-reform-hemp-and-teacher-strike"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Another busy week at the Capitol as lawmakers dealt with bills to reduce the prison population, discussed fields of hemp, and a looming teacher strike.&nbsp;</p></span><a class="more" href="/story/37691393/capitol-week-in-review-lawmakers-on-reform-hemp-and-teacher-strike"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB UB: Promo Box: News Col 2/3(183198)', 'UB_183198');</script><div class="wnDVUtilityBlock"><div class="wnDVNestedCategory wnDSContainer-standard lifestyles">
	<div class="wnDSHeader">
		<h3><span class="">Special Features</span>
			<div style="clear: both;"></div>
		</h3>
	</div>
	<!--END wnDSHeader-->
	<div class="wnDSItems-standard">
		<div class="wnDS-7">
			<div class="wnDVSummary">
				<div class="wnImage wnImageLeft">
					<a href="http://itunes.apple.com/us/app/news-9-oklahomas-own/id405725825?mt=8" target="_blank"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/iPhone-9_180x101.jpg"></a>
				</div>
				<h4 class="wnRole-STORY"><a href="http://itunes.apple.com/us/app/news-9-oklahomas-own/id405725825?mt=8" target="_blank">iPhone App</a></h4>
				<p>Get breaking news, weather, sports &amp; video directly on your iPhone.</p>
			</div>
			<!--END wnDVSummary-->

            <div class="wnDVSummary">
				<div class="wnImage wnImageLeft">
					<a href="/category/116602/politics"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/politics114x64.jpg"></a>
				</div>
				<h4 class="wnRole-STORY"><a href="/category/116602/politics">Politics</a></h4>
				<p>Breaking political news &amp; the latest headlines from the state capitol &amp; D.C.</p>
            </div>
			<!--END wnDVSummary-->
			<div class="wnDVSummary">
				<div class="wnImage wnImageLeft">
					<a href="/category/118562/weather-radar-page"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/radars114x64.jpg"></a>
				</div>
				<h4 class="wnRole-STORY"><a href="/category/118562/weather-radar-page">Radars</a></h4>
				<p>See where weather is happening using our live interactive radars.</p>
			</div>
			<!--END wnDVSummary-->
			<div class="wnDVSummary">
				<div class="wnImage wnImageLeft">
                    <a href="/category/58532/technology"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/lsTechnology114x64.jpg"></a>
				</div>
				<h4 class="wnRole-STORY"><a href="/category/58532/technology">Technology</a></h4>
				<p>Spend your money wisely with reviews of new tech gadgets &amp; the latest news in technology.</p>
			</div>
			<!--END wnDVSummary-->
			<div class="wnDVSummary">
				<div class="wnImage wnImageLeft">
					<a href="/story/11777979/tv-programming-schedule"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/tvProgramming114x64.jpg"></a>
				</div>
				<h4 class="wnRole-STORY"><a href="/story/11777979/tv-programming-schedule">TV Schedule</a></h4>
				<p>Need to know what's on TV? Check out our television schedule.</p>
			</div>
			<!--END wnDVSummary-->
		</div>
		<!--END Nested Display Size: wnDS-7-->
	</div>
	<!--END wnDSItems-->
</div>
<!--END wnDVContentGroup--></div><script>Worldnow.Helpers.debug('UB UB: Promo Box: News Col 2/3(183198)', 'UB_183198');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB The Great Col4 Weather Feature Display -- DO NOT DELETE --(182764)', 'UB_182764');</script><div class="wnDVUtilityBlock wnOdd wnOddLast">		<style>
			#col4wxsub { height:auto; width:300px; padding:0; margin:0; display:none; }
			#col4wxsub span { color: #BE0000 !important; padding-left:5px; }
			#col4wxsub img { padding:5px; background-color:white;  border:1px solid #EBEBEB; height:185px; width:300px; }
		</style>
		<div id="col4wxsub">
			<h3 class="gHead">Live Radar</h3>
			<a id="radarImageAnchor" href="/category/158741/warn-interactive-live-radar?redirected=true" title="Warn Interactive Radar"><img id="radarImage" src="http://aws.kotv.com/kotv/ssite/320x225/statewide_anim.gif" alt="WARN Interactive" /></a>
		</div>
		<div id="wx4">
			<div class="infos"></div>
			<div id="modalmsg" class="modal">
				<div class="modalbox">
					<span></span>
					<button>OK</button>
				</div>
			</div>
			<div id="modalzip" class="modal">
				<div class="modalbox">
					<label for="zipinput">Customize Your Forecast:</label>
					<input id="zipinput" type="text" placeholder="Zip Code" />
					<button id="ziplookup">Lookup</button>
					<a href="#" id="modalx"></a>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var GNM = GNM || {};
			

			$(function() {
				var isKOTV = window.location.hostname.split('.')[1] === 'newson6';
				var radarImage = $('#radarImage');
				var radarImageAnchor = $('#radarImageAnchor');
				var radarObj = {
					site: isKOTV ? '1' : '2',
					zip: isKOTV ? '74120' : '73179',
					station: isKOTV ? 'kotv' : 'kwtv',
					url: isKOTV ? 'http://www.newson6.com/Global/category.asp?C=158741' : 'http://www.news9.com/Global/category.asp?C=158742',
					imageAlt: isKOTV ? 'WARN Interactive' : 'ESP Interactive',
					anchorTitle: isKOTV ? 'Warn Interactive Radar' : 'ESP Interactive Radar',
					radarImgUrl: isKOTV ? '/category/158741/warn-interactive-live-radar?redirected=true' : '/category/158742/interactive-esp-radar?redirected=true'
				};

				radarImage.attr('src', 'http://aws.kotv.com/' + radarObj.station + '/ssite/320x225/statewide_anim.gif');
				radarImage.attr('alt', radarObj.imageAlt);
				radarImageAnchor.attr('href', radarObj.radarImgUrl);
				radarImageAnchor.attr('title', radarObj.anchorTitle);
				
				var
				
				TIMEOUT_PERIOD = 5000,
				
				useBackup = false,
				loadTimer = null,
				
				loadCheck = function() {
					if ($('#wx4 .infos img').length == 0) {
						$('#wx4').hide();
						$('#col4wxsub').show();
					}
				};
				
				if (useBackup) {
					$('#wx4').hide();
					$('#col4wxsub').show();
				} else {
					GNM.wx4({
						zip: radarObj.zip,
						feed: 'http://kotv.com/api/GetForecast.ashx?site=' + radarObj.site + '&action=Column4&zip=',
						radarImg: 'http://aws.kotv.com/' + radarObj.station + '/ssite/196x110/main_anim.gif',
						radarUrl: radarObj.url
					});
					loadTimer = setTimeout(loadCheck, TIMEOUT_PERIOD);
				}
			});
		</script></div><script>Worldnow.Helpers.debug('UB The Great Col4 Weather Feature Display -- DO NOT DELETE --(182764)', 'UB_182764');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB UB: Promo Box: News Special Coverage Col 4(183200)', 'UB_183200');</script><div class="wnDVUtilityBlock"><div  class="pushed gPromoBlock">
	<h3>Special Coverage</h3>
	<ul>
		<li><a href="/category/130770/bridge-tracker"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/bridgetracker114x64.jpg" alt="">Bridge Tracker</a><p>How safe are Oklahoma's bridges? Use Bridge Tracker to find out now.</p></li>
		<li><a href="/story/11921020/fallen-heroes-2010"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/fallenheroes114x64.jpg" alt="">Fallen Heroes</a><p>News 9 honors our fallen Oklahoma heroes. View our interactive timeline.</p></li>
		<li><a href="/category/185433/oklahoma-city-bombing-timeline"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/okcbombing114x64.jpg" alt="">Murrah Bombing Timeline</a><p>Learn more about the events leading up to and following the bombing.</p></li>	
        <li><a href="/category/118571/weather-storm-zone-page"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/stormZone114x64.jpg" alt="">Storm Zone</a><p>Watch tornadoes tear across Oklahoma and learn how to stay safe!</p></li>
  		<li><a href="/category/197541/news-9-traffic-map"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/traffic114x64.jpg" alt="">Traffic</a><p>Tired of waiting for a traffic report? Get it now with our Live traffic map!</p></li>
	</ul>		
</div></div><script>Worldnow.Helpers.debug('UB UB: Promo Box: News Special Coverage Col 4(183200)', 'UB_183200');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Related Stories (37690722) -- DO NOT MODIFY --(541840)', 'UB_541840');</script><div class="wnDVUtilityBlock"><script type="text/javascript">if (GNM.hasOwnProperty('relatedStories')) { GNM.relatedStories([ { "title":"Murder Trial Against Bondsman Expected To Begin Tuesday", "id":37656109, "url":"murder-trial-against-bondsman-expected-to-begin-tuesday", "image":"http://KWTV.images.worldnow.com/images/15149012_G.jpg" },{ "title":"Suspect In Murder Of OKC Bookstore Owner Pleads Guilty", "id":37648628, "url":"suspect-in-murder-of-okc-bookstore-owner-pleads-guilty", "image":"http://KWTV.images.worldnow.com/images/16245160_G.jpg" },{ "title":"Man Involved In Amber Alert Accused Of Murder", "id":37676557, "url":"man-involved-in-amber-alert-accused-of-murder", "image":"http://KWTV.images.worldnow.com/images/16270953_G.jpg" } ]); }</script></div><script>Worldnow.Helpers.debug('UB Related Stories (37690722) -- DO NOT MODIFY --(541840)', 'UB_541840');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KWTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#sitemap .smCol .desc a { font-weight:bold !important; color:#fff !important; text-decoration:none !important; 

}
#sitemap .smCol .desc a:hover { color:#f9cf6c !important; }
#sitemap .smCopyright {
    background: url('http://kwtv.images.worldnow.com/images/9687091_G.png') !important;
    background-repeat: no-repeat !important;
}
</style>
<div id='sitemap'>
	<div class='smCol info'>
		<div class='address'>
			News 9<br />
			7401 N. Kelley Ave.<br/>
			Oklahoma City, OK 73111<br/>
		</div>
		
		<div class='desc'>
			News9.com is proud to provide Oklahomans with timely and relevant news and information, 

sharing the stories, pictures and loves of Oklahomans across our great state.
	</div>
<div class="desc">
    <a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" title="Read News 9's FCC

Profile and Inspection Files" target="_blank" >Station Profile &amp; Public Inspection

Files</a>
</div>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112032/news'>NEWS</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/174696/9-

investigates'>9

Investigates</a></li>

			<li><a

href='http://www.news9.com/category/118245/crime'>Crime</a></li>
			<li><a

href='http://www.news9.com/category/118249/education'>Education</a></li>
			<li><a href='http://www.news9.com/category/127295/special-

coverage'>Special

Coverage</a></li>
			<li><a

href='http://www.news9.com/category/118786/health'>Health</a></li>
			<li><a

href='http://www.news9.com/category/116602/politics'>Politics</a></li>
			<li><a href='http://www.news9.com/category/120198/links-

mentioned-on-news-9'>Links</a></li>
			<li><a href='http://www.news9.com/category/118263/consumer-

watch'>Consumer

Watch</a></li>
			<li><a href='http://www.news9.com/category/118270/my-2-cents-

main'>My 2

Cents</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112030/weather'>WEATHER</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/158742/interactive-

esp-radar'>Interactive

ESP</a></li>
			<li><a href='http://www.news9.com/category/118562/weather-radar-

page'>Street Level

Radar</a></li>
			<li><a href='http://www.news9.com/category/198137/u-control-

weather-center'>Current

Temps</a></li>
			<li><a href='http://www.news9.com/category/313791/weather-101'>Weather

101</a></li>
			<li><a href='http://www.news9.com/category/198140/weather-

community'>Weather

Community</a></li>
			<li><a href='http://www.news9.com/category/128922/news-9-stormtrackers'>Storm

Tracker</a></li>
			<li><a href='http://www.news9.com/category/236353/weather-in-

depth'>Weather In-Depth</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>FEATURED</div>
		<ul>
			<li><a href='http://www.news9.com/category/116601/video-

page'>Video</a></li>
			<li><a href='http://pics.news9.com/'>Share</a></li>
			<li><a

href='http://www.news9.com/category/116604/recipes'>Recipes</a></li>
			<li><a href='http://www.news9.com/category/122833/news9com-

classifieds'>Classifieds</a></li>
			<li><a

href='http://www.news9.com/category/130615/contests'>Contests</a></li>
			<li><a

href='http://www.news9.com/category/112034/community'>Community</a></li>
			<li><a href='http://www.news9.com/category/156309/about-

us'>Contact

Us</a></li>
			<li><a href='http://www.news9.com/category/119561/employment-

opportunities'>Employment</a>

</li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>DIGITAL NETWORK</div>
		<ul>
			<li><a href='http://NewsOn6.com'

target='_blank'>NewsOn6.com</a></li>
			<li><a href='http://News9.com' target='_blank'>News9.com</a>

</li>
			<li><a href='http://TulsaCW.com'

target='_blank'>TulsaCW.com</a></li>
		</ul>
	</div>
	<div class='wnClear' style='clear: both'></div>
	<div class='smCopyright'>
		All content &copy; Copyright 2000 - 2018 KWTV. All Rights

Reserved. For

more information on this site, please read our <a href='/global/story.asp?

s=18990'>Privacy Policy</a>, and

<a href='/global/story.asp?s=18991'>Terms of Service</a>, and <a class="adchoice" 

href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	</div>  
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>