<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kb2n13" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kb2n13";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12 - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </title>
<meta name="Description" content="Keenan Evans bested Trae Young on Tuesday night and Texas Tech maintained a one-game cushion atop the Big 12 standings. "><meta name="KEYWORDS" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,sports,sooners,ou,basketball.trae young,keenan evans,big 12"><meta name="news_keywords" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,sports,sooners,ou,basketball.trae young,keenan evans,big 12"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/14"><meta name="owner" content="KWTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><meta property="og:title" content="Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12"><meta property="og:type" content="article"><meta property="og:url" content="http://www.news9.com/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><meta property="og:image" content="http://KWTV.images.worldnow.com/images/16081877_G.jpg"><meta property="og:description" content="Keenan Evans bested Trae Young on Tuesday night and Texas Tech maintained a one-game cushion atop the Big 12 standings. "><link rel="canonical" href="http://www.news9.com/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><meta name="author" content="Associated Press"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12"><meta name="twitter:description" content="Keenan Evans bested Trae Young on Tuesday night and Texas Tech maintained a one-game cushion atop the Big 12 standings. "><meta name="twitter:image" content="http://KWTV.images.worldnow.com/images/16081877_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="259617042211">
<!--
                Page Include: META--><meta name='verify-v1' content='d5ZN+GNiazjgWlnr3WHikwraMvFljdUSLMgex4CGnc8='/><meta property="fb:app_id" content="538140636230283" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.7-7">
<link type="text/css" rel="stylesheet" media="all" href="http://KWTV.images.worldnow.com/interface/css/container-e.css?ver=2018-01-30%2014%3A44%3A14_7.4.7-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.7-7_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu681 UL
                    , #menu681 .wnHorizontal { background-color: #4D4D4D; font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681 A,
                    #menu681 LI.wnOn .wnSublevel A,
                    #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681
                        .wnLevel1, #menu681
                        .wnLevel1 LI { height: 39px; }
                            #menu681 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu681 UL LI.wnOn { background-color: #4D4D4D; color: #bfbfbf; }
                    #menu681 LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #bfbfbf; }
                    #menu681 .wnSublevel { background-color: #4D4D4D;  }
                #menu681 .wnSublevel { border : 1px #4D4D4D solid; }
                        #menu681 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu681 .wnSublevel LI.wnOn { background-color: #4D4D4D;  }
                    #menu681 .wnLeft { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu681 LI.wnOn .wnLeft { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu681 .wnRight { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu681 LI.wnOn .wnRight { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu681 .wnRight .wnMiddle { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu681 LI.wnOn .wnMiddle { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu681 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu681 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWTV',
            affiliateId : '690',
            baseUrl : 'www.news9.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.7-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '12',mdPartnerDomain : 'http://dub.news9.com'},
            registrationId : '557017',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KWTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KWTV';
wng_pageInfo.ownerAffiliateId=parseInt('690',10);
wng_pageInfo.containerId=parseInt('37504180',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Station 31';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12';
wng_pageInfo.content_authors='Associated Press';
wng_pageInfo.headline='Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12';
wng_pageInfo.pageTitle='Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12 - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTag='News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"Station 31",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"Station 31",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"Station 31",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:150,wncc:"Station 31",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"Station 31",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KWTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-30%2014%3A44%3A14_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KWTV.config.js?ver=7.4.7.7_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.7-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-572554-6");pageTracker._trackPageview();} catch(err) {}</script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/css/gnm2.css'><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><link rel='alternate' type='application/rss+xml' title='News' href='http://www.news9.com/global/category.asp?c=112032&clienttype=rss'> <link rel='alternate' type='application/rss+xml' title='News - Video' href='http://www.news9.com/global/Category.asp?c=118433&clienttype=rssmedia'> <link rel='alternate' type='application/rss+xml' title='Weather Forecast' href='http://ftpcontent.worldnow.com/kwtv/warnteamforecast.rss'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/custom/custom.js"></script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/custom/custom.css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/js/gnm2.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/griffin/kwtv/custom.js"></script><!--Nativo INCLUDES--><script type="text/javascript" src="//s.ntv.io/serve/load.js" async="async"></script><!--END Nativo INCLUDES--></head><body id="WNAffKWTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '43', group: 'Griffin' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-28' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12 - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </h1><div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu681" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu681"><li class="wnFirstNode" id="menu681_1-C112029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KWTV.images.worldnow.com/images/394533_G.gif" width="15" height="39" border="0" alt="Home" title="Home" onsrc="http://KWTV.images.worldnow.com/images/394534_G.gif"></a></span></span></span></span></li><li class="" id="menu681_2-C112032"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112032/news"><img src="http://KWTV.images.worldnow.com/images/394535_G.gif" width="38" height="39" border="0" alt="News" title="News" onsrc="http://KWTV.images.worldnow.com/images/394536_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_2-C112032"><li class="wnFirstNode" id="menu681_2_1-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu681_2_8-C174696"><span><a href="/category/174696/9-investigates">9 Investigates</a></span></li><li class="" id="menu681_2_2-C127295"><span><a href="/category/127295/special-coverage">Special Coverage</a></span></li><li class="" id="menu681_2_9-C118270"><span><a href="/category/118270/my-2-cents-main">My 2 Cents </a></span></li><li class="" id="menu681_2_10-C116602"><span><a href="/category/116602/politics">Politics</a></span></li><li class="" id="menu681_2_3-C118786"><span><a href="/category/118786/health">Health</a></span></li><li class="" id="menu681_2_4-C118374"><span><a href="/category/118374/about-your-retirement">About Your Retirement</a></span></li><li class="" id="menu681_2_5-L494202"><span><a href="/category/13544/strange-news">Strange News</a></span></li><li class="" id="menu681_2_6-C120468"><span><a href="/category/120468/newstips">Submit News Tips</a></span></li><li class="" id="menu681_2_7-C137571"><span><a href="/category/137571/direct-email-promo-page">Email Sign-Up</a></span></li></ul></li><li class="" id="menu681_3-C112030"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KWTV.images.worldnow.com/images/394537_G.gif" width="65" height="39" border="0" alt="Weather" title="Weather" onsrc="http://KWTV.images.worldnow.com/images/394538_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_3-C112030"><li class="wnFirstNode" id="menu681_3_1-C213781"><span><a href="/category/213781/radars">Radars</a></span></li><li class="" id="menu681_3_2-C236353"><span><a href="/category/236353/weather-in-depth">Weather In-Depth</a></span></li><li class="" id="menu681_3_3-C198137"><span><a href="/category/198137/u-control-weather-center">Current Temps</a></span></li><li class="" id="menu681_3_4-C197541"><span><a href="/category/197541/news-9-traffic-map">News 9 Traffic Map</a></span></li><li class="" id="menu681_3_5-C119407"><span><a href="/category/119407/weather-safety">Safety Tips</a></span></li><li class="" id="menu681_3_6-C198140"><span><a href="/category/198140/weather-community">Weather Community</a></span></li><li class="" id="menu681_3_7-C201373"><span><a href="/category/201373/skycam-network">SKYCAMS</a></span></li><li class="" id="menu681_3_8-C118571"><span><a href="/category/118571/weather-storm-zone-page">Storm Zone </a></span></li></ul></li><li class="" id="menu681_4-C116601"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KWTV.images.worldnow.com/images/394539_G.gif" width="40" height="39" border="0" alt="Video" title="Video" onsrc="http://KWTV.images.worldnow.com/images/394540_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_4-C116601"><li class="wnFirstNode" id="menu681_4_1-L494198"><span><a href="/video">News 9 Videos</a></span></li><li class="" id="menu681_4_2-L372068"><span><a href="/link/288387/cbs-programming-catch-your-favorite-cbs-shows-old-favorites">Watch CBS Shows</a></span></li><li class="" id="menu681_4_3-C210962"><span><a href="/category/210962/videobytes">VideoBytes</a></span></li><li class="" id="menu681_4_4-L294437"><span><a href="/story/7593627/news-9-video-request">Video Requests</a></span></li><li class="" id="menu681_4_5-S18182912"><span><a href="/story/18182912/the-vault">The Vault</a></span></li></ul></li><li class="" id="menu681_5-C112033"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112033/sports"><img src="http://KWTV.images.worldnow.com/images/394541_G.gif" width="53" height="39" border="0" alt="Sports" title="Sports" onsrc="http://KWTV.images.worldnow.com/images/394542_G.gif"></a></span></span></span></span></li><li class="" id="menu681_6-L301882"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://pics.news9.com"><img src="http://KWTV.images.worldnow.com/images/394543_G.gif" width="45" height="39" border="0" alt="Share" title="Share" onsrc="http://KWTV.images.worldnow.com/images/394544_G.gif"></a></span></span></span></span></li><li class="" id="menu681_7-C116604"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116604/recipes"><img src="http://KWTV.images.worldnow.com/images/394545_G.gif" width="56" height="39" border="0" alt="Recipes" title="Recipes" onsrc="http://KWTV.images.worldnow.com/images/394546_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_7-C116604"><li class="wnFirstNode" id="menu681_7_1-C213840"><span><a href="/category/213840/recipe-by-type">By Type</a></span></li><li class="" id="menu681_7_2-C213841"><span><a href="/category/213841/recipe-by-specialty">By Specialty</a></span></li><li class="" id="menu681_7_3-L371560"><span><a href="/category/137571/direct-email-promo-page">Sign Up For Recipe Emails</a></span></li></ul></li><li class=" wnLocked" id="menu681_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KWTV.images.worldnow.com/images/394547_G.gif" width="69" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KWTV.images.worldnow.com/images/394548_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_8-C68446"><li class="wnFirstNode" id="menu681_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu681_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu681_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu681_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu681_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu681_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu681_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu681_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu681_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu681_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu681_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu681_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu681_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu681_9-C130615"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130615/contests"><img src="http://KWTV.images.worldnow.com/images/394551_G.gif" width="70" height="39" border="0" alt="Contests" title="Contests" onsrc="http://KWTV.images.worldnow.com/images/394552_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_9-C130615"><li class="wnFirstNode" id="menu681_9_1-L462352"><span><a href="/category/176455/text-win-landing">Text &amp; Win</a></span></li></ul></li><li class="" id="menu681_10-C112034"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112034/community"><img src="http://KWTV.images.worldnow.com/images/394553_G.gif" width="80" height="39" border="0" alt="Community" title="Community" onsrc="http://KWTV.images.worldnow.com/images/394554_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_10-C112034"><li class="wnFirstNode" id="menu681_10_1-L533686"><span><a href="javascript:OpenWin('http://www.homeofdistinction.com/14OklahomaCity/index.php||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Concept Home</a></span></li><li class="" id="menu681_10_2-L485325"><span><a href="/category/208728/food-for-kids">Food For Kids</a></span></li><li class="" id="menu681_10_3-L462335"><span><a href="/story/11777979/tv-programming-schedule">TV Schedules</a></span></li></ul></li><li class="" id="menu681_11-C156309"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/156309/about-us"><img src="http://KWTV.images.worldnow.com/images/394555_G.gif" width="83" height="39" border="0" alt="Contact Us" title="Contact Us" onsrc="http://KWTV.images.worldnow.com/images/394556_G.gif"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu681"></div></div></div></div><div id="spacermenu681" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu681', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-cols2345top"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-cols2345top" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-cols2345top"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-cols2345topQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-cols2345topQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><!--DISPLAY SIZE 29: Feature - Col 2/3A-->
<div id="WNDS29" class="wnDS29 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB The Great Mini Banners Display(182774)', 'UB_182774');</script><div class="wnDVUtilityBlock"><div id="gnmBanners"></div>
<script type="text/javascript">
GNM.Banners();
</script></div><script>Worldnow.Helpers.debug('UB The Great Mini Banners Display(182774)', 'UB_182774');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS29-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, February 14, 2018 10:24 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, February 14, 2018 10:24 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, February 14, 2018 10:24 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, February 14, 2018 10:24 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Associated Press</span></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KWTV.images.worldnow.com/images/16081877_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">LUBBOCK, Texas -
            </span><p>Keenan Evans scored 26 points and No. 7 Texas Tech beat 23rd-ranked Oklahoma 88-78 on Tuesday night in Division I scoring leader Trae Young&rsquo;s first college game in the city where he was born.</p><p>Young, the son of former Texas Tech player Rayford Young, missed all nine 3-pointers while finishing with 19 points in front of a hostile Lubbock crowd that booed him just about every time he touched the ball in the Sooners&rsquo; fourth straight loss.</p><p>The Red Raiders (22-4, 10-3 Big 12) won their seventh straight game, including a six-game Big 12 run that&rsquo;s the best in the conference this season. They tied the Sooners for the most Top 25 wins nationally this season at six.</p><p>Evans went 4 of 7 from 3-point range, including a fadeaway shot from the left corner that put Texas Tech ahead 79-71 with less than 2 minutes to go. He added his second dunk of the second half moments later between a pair of 3s that kept the Sooners (16-9, 6-7) alive into the final minute.</p><p>And Evans easily outscored Young in matchup of the Big 12&prime;s top two scorers &mdash; a game that lacked drama late despite 17 ties and 11 lead changes.</p><p>The crowd was ready for what will be Young&rsquo;s only appearance in Lubbock if the freshman declares for the NBA draft this summer, as expected. One fan greeted him with a sign picturing Young as a child wearing a Texas Tech T-shirt and showing the school&rsquo;s &ldquo;guns up&rdquo; sign.</p><p>Besides going without a 3 for the first time this season, Young gave the crowd a final moment to jeer when he dribbled the ball off his foot for his sixth turnover with the Sooners trailing by six with 41 seconds remaining. He was 4 of 15 from the field but made all 11 free throws.</p><p>Young, who went to high school not far from the OU campus in Norman, and his dad are the first father-son pair in the 22-year history of Big 12 basketball.</p><p>OU junior Christian James had a career high for the second straight game with 23 points in the third game that someone other than Young led the Sooners in scoring.</p><p>Texas Tech&rsquo;s Norense Odiase scored 14 points, and Niem Stevenson had 12 points and seven rebounds.</p><p>UP NEXT</p><p>The Sooners are back at home on Saturday when they face Texas at Lloyd Noble Center. The 11 a.m. CT contest will air on ESPN.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">OU</span><a class="wnContent more enabled" href="/category/210006/oklahoma-sooners"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station31 story priority-1 odd displaySizeId-20 odd-20"><meta content="Station 31"><meta content="2018-02-14 15:24:19"><h4 class="wnContent headline"><a href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><span class="text">Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><span class="text">Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><img border="0" width="250" data-path="http://KWTV.images.worldnow.com/images/16081877_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><img border="0" width="115" data-path="http://KWTV.images.worldnow.com/images/16081877_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Keenan Evans bested Trae Young on Tuesday night and Texas Tech maintained a one-game cushion atop the Big 12 standings.</p></span><a class="more" href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Keenan Evans bested Trae Young on Tuesday night and Texas Tech maintained a one-game cushion atop the Big 12 standings.</p></span><a class="more" href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station31 story priority-2 even displaySizeId-18 odd-18 last"><meta content="Station 31"><meta content="2018-02-13 19:49:29"><h4 class="wnContent headline"><a href="/story/37496703/oklahoma-aims-to-blemish-texas-techs-spotless-home-record"><span class="text">Oklahoma Aims To Blemish Texas Tech's Spotless Home Record</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37496703/oklahoma-aims-to-blemish-texas-techs-spotless-home-record"><span class="text">Oklahoma Aims To Blemish Texas Tech's Spotless Home Record</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/37496703/oklahoma-aims-to-blemish-texas-techs-spotless-home-record"><img border="0" width="250" data-path="http://KWTV.images.worldnow.com/images/16072757_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37496703/oklahoma-aims-to-blemish-texas-techs-spotless-home-record"><img border="0" width="115" data-path="http://KWTV.images.worldnow.com/images/16072757_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Sooners look to snap a three-game losing streak tonight on the road against seventh-ranked Texas Tech.</p></span><a class="more" href="/story/37496703/oklahoma-aims-to-blemish-texas-techs-spotless-home-record"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Sooners look to snap a three-game losing streak tonight on the road against seventh-ranked Texas Tech.</p></span><a class="more" href="/story/37496703/oklahoma-aims-to-blemish-texas-techs-spotless-home-record"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB The Great Col4 Weather Feature Display -- DO NOT DELETE --(182764)', 'UB_182764');</script><div class="wnDVUtilityBlock wnOdd wnOddLast">		<style>
			#col4wxsub { height:auto; width:300px; padding:0; margin:0; display:none; }
			#col4wxsub span { color: #BE0000 !important; padding-left:5px; }
			#col4wxsub img { padding:5px; background-color:white;  border:1px solid #EBEBEB; height:185px; width:300px; }
		</style>
		<div id="col4wxsub">
			<h3 class="gHead">Live Radar</h3>
			<a id="radarImageAnchor" href="/category/158741/warn-interactive-live-radar?redirected=true" title="Warn Interactive Radar"><img id="radarImage" src="http://aws.kotv.com/kotv/ssite/320x225/statewide_anim.gif" alt="WARN Interactive" /></a>
		</div>
		<div id="wx4">
			<div class="infos"></div>
			<div id="modalmsg" class="modal">
				<div class="modalbox">
					<span></span>
					<button>OK</button>
				</div>
			</div>
			<div id="modalzip" class="modal">
				<div class="modalbox">
					<label for="zipinput">Customize Your Forecast:</label>
					<input id="zipinput" type="text" placeholder="Zip Code" />
					<button id="ziplookup">Lookup</button>
					<a href="#" id="modalx"></a>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var GNM = GNM || {};
			

			$(function() {
				var isKOTV = window.location.hostname.split('.')[1] === 'newson6';
				var radarImage = $('#radarImage');
				var radarImageAnchor = $('#radarImageAnchor');
				var radarObj = {
					site: isKOTV ? '1' : '2',
					zip: isKOTV ? '74115' : '73179',
					station: isKOTV ? 'kotv' : 'kwtv',
					url: isKOTV ? 'http://www.newson6.com/Global/category.asp?C=158741' : 'http://www.news9.com/Global/category.asp?C=158742',
					imageAlt: isKOTV ? 'WARN Interactive' : 'ESP Interactive',
					anchorTitle: isKOTV ? 'Warn Interactive Radar' : 'ESP Interactive Radar',
					radarImgUrl: isKOTV ? '/category/158741/warn-interactive-live-radar?redirected=true' : '/category/158742/interactive-esp-radar?redirected=true'
				};

				radarImage.attr('src', 'http://aws.kotv.com/' + radarObj.station + '/ssite/320x225/statewide_anim.gif');
				radarImage.attr('alt', radarObj.imageAlt);
				radarImageAnchor.attr('href', radarObj.radarImgUrl);
				radarImageAnchor.attr('title', radarObj.anchorTitle);
				
				var
				
				TIMEOUT_PERIOD = 5000,
				
				useBackup = false,
				loadTimer = null,
				
				loadCheck = function() {
					if ($('#wx4 .infos img').length == 0) {
						$('#wx4').hide();
						$('#col4wxsub').show();
					}
				};
				
				if (useBackup) {
					$('#wx4').hide();
					$('#col4wxsub').show();
				} else {
					GNM.wx4({
						zip: radarObj.zip,
						feed: 'http://kotv.com/api/GetForecast.ashx?site=' + radarObj.site + '&action=Column4&zip=',
						radarImg: 'http://aws.kotv.com/' + radarObj.station + '/ssite/196x110/main_anim.gif',
						radarUrl: radarObj.url
					});
					loadTimer = setTimeout(loadCheck, TIMEOUT_PERIOD);
				}
			});
		</script></div><script>Worldnow.Helpers.debug('UB The Great Col4 Weather Feature Display -- DO NOT DELETE --(182764)', 'UB_182764');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Promo Box: OU Sooners Col 4B(199934)', 'UB_199934');</script><div class="wnDVUtilityBlock"><div  class="pushed gPromoBlock">
	<h3>More Sports</h3>
	<ul>   
        <li><a href="/category/210005/oklahoma-state-cowboys"><img src="http://ftpcontent.worldnow.com/kotv/custom/sports/promoboxes/osu114x64.jpg" />OSU Cowboys</a><p>Get all your OSU Cowboys information from sports highlights to the latest news &amp; videos.</p></li>
        <li><a href="/category/210007/oklahoma-ctiy-thunder"><img src="http://ftpcontent.worldnow.com/kotv/custom/sports/promoboxes/thunder114x64.jpg" />OKC Thunder</a><p>Thunder Up! Get the latest sports news, game highlights, videos and updates on the team.</p></li>      
       <li><a href="/category/210002/tulsa-golden-hurricane"><img src="http://ftpcontent.worldnow.com/kotv/custom/sports/promoboxes/tu114x64.jpg" />TU Golden Hurricane</a><p>Follow the TU Golden Hurricane! Get sports scores, news and highlights.</p></li>
        <li><a href="/category/210003/oral-roberts-golden-eagles"><img src="http://ftpcontent.worldnow.com/kotv/custom/sports/promoboxes/oru114x64.jpg" />ORU Golden Eagles</a><p>ORU Golden Eagles fans can find the latest news on the team, scores and video here!</p></li>
    </ul>
</div></div><script>Worldnow.Helpers.debug('UB Promo Box: OU Sooners Col 4B(199934)', 'UB_199934');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Sports</span><a class="wnContent more enabled" href="/category/112033/sports"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station35 story priority-1 odd displaySizeId-20 odd-20"><meta content="Station 35"><meta content="2018-02-14 04:14:59"><h4 class="wnContent headline"><a href="/story/37500214/james-37-lead-cavaliers-past-thunder-120-112"><span class="text">James' 37 Lead Cavaliers Past Thunder 120-112</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37500214/james-37-lead-cavaliers-past-thunder-120-112"><span class="text">James' 37 Lead Cavaliers Past Thunder 120-112</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/37500214/james-37-lead-cavaliers-past-thunder-120-112"><img border="0" width="250" data-path="http://KWTV.images.worldnow.com/images/16077312_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37500214/james-37-lead-cavaliers-past-thunder-120-112"><img border="0" width="115" data-path="http://KWTV.images.worldnow.com/images/16077312_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>LeBron James scored 37 points, and the new-look Cleveland Cavaliers got a much different result this time against the Oklahoma City Thunder in a 120-112 victory on Tuesday night.&nbsp;</p></span><a class="more" href="/story/37500214/james-37-lead-cavaliers-past-thunder-120-112"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>LeBron James scored 37 points, and the new-look Cleveland Cavaliers got a much different result this time against the Oklahoma City Thunder in a 120-112 victory on Tuesday night.&nbsp;</p></span><a class="more" href="/story/37500214/james-37-lead-cavaliers-past-thunder-120-112"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station31 story priority-2 even displaySizeId-20 even-20"><meta content="Station 31"><meta content="2018-02-14 15:24:19"><h4 class="wnContent headline"><a href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><span class="text">Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><span class="text">Texas Tech Holds Off Oklahoma, Maintains First Place In Big 12</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><img border="0" width="250" data-path="http://KWTV.images.worldnow.com/images/16081877_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><img border="0" width="115" data-path="http://KWTV.images.worldnow.com/images/16081877_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Keenan Evans bested Trae Young on Tuesday night and Texas Tech maintained a one-game cushion atop the Big 12 standings.</p></span><a class="more" href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Keenan Evans bested Trae Young on Tuesday night and Texas Tech maintained a one-game cushion atop the Big 12 standings.</p></span><a class="more" href="/story/37504180/texas-tech-holds-off-oklahoma-maintains-first-place-in-big-12"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station31 story priority-3 odd displaySizeId-20 odd-20"><meta content="Station 31"><meta content="2018-02-13 18:45:59"><h4 class="wnContent headline"><a href="/story/37496137/manziel-mayfield-a-friend-but-were-completely-different"><span class="text">Manziel: Mayfield A Friend But We're Completely Different</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37496137/manziel-mayfield-a-friend-but-were-completely-different"><span class="text">Manziel: Mayfield A Friend But We're Completely Different</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/37496137/manziel-mayfield-a-friend-but-were-completely-different"><img border="0" width="250" data-path="http://KWTV.images.worldnow.com/images/16072287_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37496137/manziel-mayfield-a-friend-but-were-completely-different"><img border="0" width="115" data-path="http://KWTV.images.worldnow.com/images/16072287_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The fellow Heisman winners get compared due to their size and game, but that's where the similarities end says Manziel.</p></span><a class="more" href="/story/37496137/manziel-mayfield-a-friend-but-were-completely-different"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The fellow Heisman winners get compared due to their size and game, but that's where the similarities end says Manziel.</p></span><a class="more" href="/story/37496137/manziel-mayfield-a-friend-but-were-completely-different"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station32 story priority-4 even displaySizeId-20 even-20 collapsed last"><meta content="Station 32"><meta content="2018-02-12 18:14:57"><h4 class="wnContent headline"><a href="/story/37485700/mike-boynton-is-fighting-an-uphill-battle-and-crushing-expectations"><span class="text">Mike Boynton Is Fighting An Uphill Battle And Crushing Expectations</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37485700/mike-boynton-is-fighting-an-uphill-battle-and-crushing-expectations"><span class="text">Mike Boynton Is Fighting An Uphill Battle And Crushing Expectations</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/37485700/mike-boynton-is-fighting-an-uphill-battle-and-crushing-expectations"><img border="0" width="250" data-path="http://KWTV.images.worldnow.com/images/16061447_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37485700/mike-boynton-is-fighting-an-uphill-battle-and-crushing-expectations"><img border="0" width="115" data-path="http://KWTV.images.worldnow.com/images/16061447_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Mike Boynton has won at Kansas and West Virginia recently but he's accomplished far more this season.</p></span><a class="more" href="/story/37485700/mike-boynton-is-fighting-an-uphill-battle-and-crushing-expectations"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Mike Boynton has won at Kansas and West Virginia recently but he's accomplished far more this season.</p></span><a class="more" href="/story/37485700/mike-boynton-is-fighting-an-uphill-battle-and-crushing-expectations"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Related Stories (37504180) -- DO NOT MODIFY --(539786)', 'UB_539786');</script><div class="wnDVUtilityBlock"><script type="text/javascript">if (GNM.hasOwnProperty('relatedStories')) { GNM.relatedStories([ { "title":"Coleman Scores 22 As Texas Upends No. 12 Oklahoma 79-74", "id":37421775, "url":"coleman-scores-22-as-texas-upends-no-12-oklahoma-79-74", "image":"http://KWTV.images.worldnow.com/images/15972524_G.jpg" },{ "title":"Big 12 Has Four Semifinalists For Cousy Point Guard Of The Year Award", "id":37432731, "url":"big-12-has-four-semifinalists-for-cousy-point-guard-of-the-year-award", "image":"http://KWTV.images.worldnow.com/images/15982343_G.jpg" },{ "title":"Oklahoma Aims To Blemish Texas Tech's Spotless Home Record", "id":37496703, "url":"oklahoma-aims-to-blemish-texas-techs-spotless-home-record", "image":"http://KWTV.images.worldnow.com/images/16072757_G.jpg" } ]); }</script></div><script>Worldnow.Helpers.debug('UB Related Stories (37504180) -- DO NOT MODIFY --(539786)', 'UB_539786');</script><script>Worldnow.Helpers.debug('UB Archive Calendar - Shove(182941)', 'UB_182941');</script><div class="wnDVUtilityBlock"><script type="text/javascript">
GNM.Calendar = function(loc) {

	var
	
	// Templates
	templates = {
		controls:'<h3 class="gnmSubHeader">Find Stories by Date <span>&raquo;</span></h3><div class="controls"><a href="javascript:void(0);" rel="-1" class="prev">Previous</a><span class="month">{month} {year}</span><a href="javascript:void(0);" rel="1" class="next">Next</a></div>',
		calendar:'<table class="calendar"><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody>{days}</tbody></table>',
		week:'<tr>{week}</tr>',
		dayClickable:'<td class="day past"><a href="#" rel="{date}">{date}</a></td>',
		dayCurrent:'<td class="day today"><a href="#" rel="{date}">{date}</a></td>',
		dayNone:'<td></td>',
		day:'<td class="day future">{date}</td>',
		search:'<div class="calSearch"><form action="/Global/searchresults.asp" method="get"><input type="hidden" name="vendor" value="ez" /><input type="text" name="qu" placeholder="Search Our Story Archive" /><button type="submit">Search</button></form></div>'
	},
	
	// Stored objects
	$container = $(loc),
	now = new Date(),
	current = now,
	minDate = new Date('12/5/2007'),
	station = wng_pageInfo.affiliateName||'kotv',
	months = ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'],
	monthLengths = [31, 28, 31, 30, 31, 30, 31, 31, 30, 31, 30, 31],
	
	// Helper methods
	renderTemplate = function(tpl, vars) {
		var retVal = templates[tpl];
		if (typeof(retVal) === 'string') {
			for (var i in vars) {
				var regEx = new RegExp('\{' + i + '\}', 'g');
				retVal = retVal.replace(regEx, vars[i]);
			}
		} else {
			retVal = null;
		}
		return retVal;
	},
	
	// Renderers
	makeCalendar = function(date) {
		
		// Copy the date to a new object (so as not to overwrite the original) and set us to the beginning of the month
		date = new Date(date);
		date.setDate(1);
		current = date;
		
		var
		month = date.getMonth(),
		year = date.getFullYear(),
		firstDay = date.getDay(),
		out = '',
		days = '',
		colCount = 0,
		monthLength = monthLengths[month] + (month == 1 && year % 4 == 0 ? 2 : 1); // Figure up the month length taking into consideration leap years. Not accurate to 100+ years
		
		// Render the days before the start of the month if necessary
		for (var i = 0; i < firstDay; i++) {
			days += templates.dayNone;
			colCount++;
		}
		
		// Render the main part of the calendar
		for (var i = 1; i < monthLength; i++) {
			var tpl = 'day';
			date.setDate(i);

			if (date.toDateString() == now.toDateString()) {
				tpl = 'dayCurrent';
			} else if (date < now && date >= minDate) {
				tpl = 'dayClickable';
			}
			days += renderTemplate(tpl, {date:i});
			colCount++;
			if (colCount % 7 == 0) {
				out += renderTemplate('week', {week:days});
				days = '';
			}
		}
		
		// Tack on the last week
		if (days != '') {
			out += renderTemplate('week', {week:days});
		}
		
		// Render to the DOM
		out = renderTemplate('calendar', {days:out});
		out = renderTemplate('controls', {month:months[month], year:year}) + out + templates.search;
		$container.html(out);
		
		// Determine whether the previous/next buttons should be shown
		date.setDate(1);
		if (date < minDate) {
			$container.find('.prev').hide();
		}
		if (month == now.getMonth() && year == now.getFullYear()) {
			$container.find('.next').hide();
		}
		
		// Set up events
		$container.find('.day').click(dateClick);
		$container.find('.controls a').click(controlClick);
		
		// Resize the height of the dates so that they are square
		var width = $container.find('.day').width();
		//$container.find('.day').height(width);
		
	},
	
	// Event callbacks
	ajaxLoaded = function(data) {
		window.location.href = 'http://' + wng_pageInfo.baseUrl + '/global/category.asp?c=' + data.catId;
	},
	
	dateClick = function(e) {
if (!$(e.currentTarget).hasClass('future')) {
		// Get the date that was clicked
		var rel = $(e.target).attr('rel');
		if (!rel) {
			rel = $(e.target).find('a').attr('rel');
		}
		
		// Make a call to get the category ID for this date
		var date = (current.getMonth() + 1) + '/' + rel + '/' + current.getFullYear();
		$.ajax({
			url:'http://www2.newson6.com/archives/query/json.aspx?dt=' + date + '&s=' + station,
			dataType:'jsonp',
			success:ajaxLoaded
		});
}
	},
	
	controlClick = function(e) {
		var dir = parseInt($(e.target).attr('rel'));
		
		if (dir) {
			var
			month = current.getMonth() + dir + 1,
			year = current.getFullYear();
			
			// Adjust the year and month accordingly if we go out of bounds
			if (month <= 0) {
				month = 12;
				year--;
			} else if (month > 12) {
				month = 1;
				year++;
			}
			makeCalendar(new Date(month + '/1/' + year));
		}
	},
	
	// Init
	init = function() {
		$container.addClass('gnmCalendar');
		makeCalendar(now);
	};
	
	init();

};
</script>
<style type="text/css">
    .gnmCalendar { width:325px !important; background:#f5f5f5; margin-bottom:15px; }
#WNCol4 .gnmCalendar { width:300px !important; }
    .gnmCalendar .calendar { width:100%; }
    .gnmCalendar .calendar th { background:#666; color:#fff; font:bold 14px sans-serif !important; }
    .gnmCalendar h3 { padding:10px 0; background:#fff; border-top:1px solid #ccc; border-bottom:1px solid #ccc; }
    .gnmCalendar .controls { position:relative; font:bold 14px sans-serif !important; padding:3px 0; }
    .gnmCalendar .controls a { display:block; width:16px; height:0; padding:16px 0 0; overflow:hidden; position:absolute; top:3px; background:url(http://ftpcontent.worldnow.com/kotv/custom/calendar/cal_arrows.png) no-repeat; }
    .gnmCalendar .controls span { text-align:center; display:block; }
    .gnmCalendar .controls .prev { left:3px; }
    .gnmCalendar .controls .next { right:3px; background-position:-16px 0; }
    .gnmCalendar .calendar .day { width:14%; height:27px; text-align:center; background:#ccc; font:12px sans-serif !important; overflow:hidden; }
    .gnmCalendar .calendar a { color:#000; text-decoration:none; font-weight:bold; display:block; width:100%; height:16px; padding:2px 0 0; }
    .gnmCalendar .calendar .future { color:#eee; height:26px; }
    .gnmCalendar .calendar .today { background:#f9cf6c; font-weight:bold; }
    .gnmCalendar .calendar .past:hover, .gnmCalendar .calendar .today:hover { background:#be0000 !important; cursor:pointer; }
    .gnmCalendar .calendar .past:hover a, .gnmCalendar .calendar .today:hover a { color:#fff !important; }
    .gnmCalendar .calSearch { width:300px; padding:5px; }
    .gnmCalendar .calSearch input { width:200px; margin-right:10px; }
    .gnmCalendar .calSearch button { width:80px; }
</style>
<div id="calendar" class="shoved"></div>
<script type="text/javascript">
    $(document).ready(function() { GNM.Calendar('#calendar'); });
</script></div><script>Worldnow.Helpers.debug('UB Archive Calendar - Shove(182941)', 'UB_182941');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KWTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#sitemap .smCol .desc a { font-weight:bold !important; color:#fff !important; text-decoration:none !important; 

}
#sitemap .smCol .desc a:hover { color:#f9cf6c !important; }
#sitemap .smCopyright {
    background: url('http://kwtv.images.worldnow.com/images/9687091_G.png') !important;
    background-repeat: no-repeat !important;
}
</style>
<div id='sitemap'>
	<div class='smCol info'>
		<div class='address'>
			News 9<br />
			7401 N. Kelley Ave.<br/>
			Oklahoma City, OK 73111<br/>
		</div>
		
		<div class='desc'>
			News9.com is proud to provide Oklahomans with timely and relevant news and information, 

sharing the stories, pictures and loves of Oklahomans across our great state.
	</div>
<div class="desc">
    <a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" title="Read News 9's FCC

Profile and Inspection Files" target="_blank" >Station Profile &amp; Public Inspection

Files</a>
</div>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112032/news'>NEWS</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/174696/9-

investigates'>9

Investigates</a></li>

			<li><a

href='http://www.news9.com/category/118245/crime'>Crime</a></li>
			<li><a

href='http://www.news9.com/category/118249/education'>Education</a></li>
			<li><a href='http://www.news9.com/category/127295/special-

coverage'>Special

Coverage</a></li>
			<li><a

href='http://www.news9.com/category/118786/health'>Health</a></li>
			<li><a

href='http://www.news9.com/category/116602/politics'>Politics</a></li>
			<li><a href='http://www.news9.com/category/120198/links-

mentioned-on-news-9'>Links</a></li>
			<li><a href='http://www.news9.com/category/118263/consumer-

watch'>Consumer

Watch</a></li>
			<li><a href='http://www.news9.com/category/118270/my-2-cents-

main'>My 2

Cents</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112030/weather'>WEATHER</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/158742/interactive-

esp-radar'>Interactive

ESP</a></li>
			<li><a href='http://www.news9.com/category/118562/weather-radar-

page'>Street Level

Radar</a></li>
			<li><a href='http://www.news9.com/category/198137/u-control-

weather-center'>Current

Temps</a></li>
			<li><a href='http://www.news9.com/category/313791/weather-101'>Weather

101</a></li>
			<li><a href='http://www.news9.com/category/198140/weather-

community'>Weather

Community</a></li>
			<li><a href='http://www.news9.com/category/128922/news-9-stormtrackers'>Storm

Tracker</a></li>
			<li><a href='http://www.news9.com/category/236353/weather-in-

depth'>Weather In-Depth</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>FEATURED</div>
		<ul>
			<li><a href='http://www.news9.com/category/116601/video-

page'>Video</a></li>
			<li><a href='http://pics.news9.com/'>Share</a></li>
			<li><a

href='http://www.news9.com/category/116604/recipes'>Recipes</a></li>
			<li><a href='http://www.news9.com/category/122833/news9com-

classifieds'>Classifieds</a></li>
			<li><a

href='http://www.news9.com/category/130615/contests'>Contests</a></li>
			<li><a

href='http://www.news9.com/category/112034/community'>Community</a></li>
			<li><a href='http://www.news9.com/category/156309/about-

us'>Contact

Us</a></li>
			<li><a href='http://www.news9.com/category/119561/employment-

opportunities'>Employment</a>

</li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>DIGITAL NETWORK</div>
		<ul>
			<li><a href='http://NewsOn6.com'

target='_blank'>NewsOn6.com</a></li>
			<li><a href='http://News9.com' target='_blank'>News9.com</a>

</li>
			<li><a href='http://TulsaCW.com'

target='_blank'>TulsaCW.com</a></li>
			<li><a href='http://RadioOklahoma.net'

target='_blank'>RadioOklahoma.net</a></li>
			<li><a href='http://OklahomaFarmReport.com'

target='_blank'>OklahomaFarmReport.com</a></li>
		</ul>
	</div>
	<div class='wnClear' style='clear: both'></div>
	<div class='smCopyright'>
		All content &copy; Copyright 2000 - 2018 KWTV. All Rights

Reserved. For

more information on this site, please read our <a href='/global/story.asp?

s=18990'>Privacy Policy</a>, and

<a href='/global/story.asp?s=18991'>Terms of Service</a>, and <a class="adchoice" 

href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	</div>  
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>