<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kb2n13" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kb2n13";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Victims' families: Jealousy drove car wash shooting suspect - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </title>
<meta name="Description" content="By BRUCE SHIPKOWSKI Associated Press"><meta name="KEYWORDS" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,sports,video,live streaming,interactive"><meta name="news_keywords" content="oklahoma city,okc,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,newsok,channel 9,channel nine,news 9,television,this morning,live radar,kwtv,sports,video,live streaming,interactive"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/01/29"><meta name="owner" content="AP"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS10"><meta name="wnreadableurl" content="victims-families-jealousy-drove-car-wash-shooting-suspect"><meta property="og:title" content="Victims' families: Jealousy drove car wash shooting suspect"><meta property="og:type" content="article"><meta property="og:url" content="http://www.news9.com/story/37369782/victims-families-jealousy-drove-car-wash-shooting-suspect"><meta property="og:image" content="http://images.worldnow.com/AP/images/15924139_G.jpg"><meta property="og:description" content="By BRUCE SHIPKOWSKI Associated Press"><link rel="canonical" href="http://www.news9.com/story/37369782/victims-families-jealousy-drove-car-wash-shooting-suspect"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Victims' families: Jealousy drove car wash shooting suspect"><meta name="twitter:description" content="By BRUCE SHIPKOWSKI Associated Press"><meta name="twitter:image" content="http://images.worldnow.com/AP/images/15924139_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="259617042211">
<!--
                Page Include: META--><meta name='verify-v1' content='d5ZN+GNiazjgWlnr3WHikwraMvFljdUSLMgex4CGnc8='/><meta property="fb:app_id" content="538140636230283" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://KWTV.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A30%3A05_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu681 UL
                    , #menu681 .wnHorizontal { background-color: #4D4D4D; font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681 A,
                    #menu681 LI.wnOn .wnSublevel A,
                    #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu681
                        .wnLevel1, #menu681
                        .wnLevel1 LI { height: 39px; }
                            #menu681 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu681 UL LI.wnOn { background-color: #4D4D4D; color: #bfbfbf; }
                    #menu681 LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu681 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #bfbfbf; }
                    #menu681 .wnSublevel { background-color: #4D4D4D;  }
                #menu681 .wnSublevel { border : 1px #4D4D4D solid; }
                        #menu681 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu681 .wnSublevel LI.wnOn { background-color: #4D4D4D;  }
                    #menu681 .wnLeft { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu681 LI.wnOn .wnLeft { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu681 .wnRight { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu681 LI.wnOn .wnRight { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu681 .wnRight .wnMiddle { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu681 LI.wnOn .wnMiddle { background-image: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu681 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KWTV.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu681 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWTV',
            affiliateId : '690',
            baseUrl : 'www.news9.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '12',mdPartnerDomain : 'http://dub.news9.com'},
            registrationId : '557017',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KWTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='AP';
wng_pageInfo.ownerAffiliateId=parseInt('153',10);
wng_pageInfo.containerId=parseInt('37369782',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37369782/victims-families-jealousy-drove-car-wash-shooting-suspect';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Victims\' families: Jealousy drove car wash shooting suspect';
wng_pageInfo.pageTitle='Victims\' families: Jealousy drove car wash shooting suspect - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTag='News9.com - Oklahoma City, OK - News, Weather, Video and Sports | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWTV'},width:300,height:150,wncc:"News - AP-National",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWTV'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KWTV'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KWTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A30%3A05_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KWTV.config.js?ver=7.4.7.7_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-572554-6");pageTracker._trackPageview();} catch(err) {}</script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/css/gnm2.css'><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><link rel='alternate' type='application/rss+xml' title='News' href='http://www.news9.com/global/category.asp?c=112032&clienttype=rss'> <link rel='alternate' type='application/rss+xml' title='News - Video' href='http://www.news9.com/global/Category.asp?c=118433&clienttype=rssmedia'> <link rel='alternate' type='application/rss+xml' title='Weather Forecast' href='http://ftpcontent.worldnow.com/kwtv/warnteamforecast.rss'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/custom/custom.js"></script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kwtv/custom/custom.css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kwtv/js/gnm2.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script><script src="http://ftpcontent.worldnow.com/professionalservices/modules/perfectpixel/kwtv.js "></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/griffin/kwtv/custom.js"></script><!--Nativo INCLUDES--><script type="text/javascript" src="//s.ntv.io/serve/load.js" async="async"></script><!--END Nativo INCLUDES--></head><body id="WNAffKWTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '43', group: 'Griffin' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-28' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Victims' families: Jealousy drove car wash shooting suspect - News9.com - Oklahoma City, OK - News, Weather, Video and Sports | </h1><div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KWTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu681" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu681"><li class="wnFirstNode" id="menu681_1-C112029"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KWTV.images.worldnow.com/images/394533_G.gif" width="15" height="39" border="0" alt="Home" title="Home" onsrc="http://KWTV.images.worldnow.com/images/394534_G.gif"></a></span></span></span></span></li><li class="" id="menu681_2-C112032"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112032/news"><img src="http://KWTV.images.worldnow.com/images/394535_G.gif" width="38" height="39" border="0" alt="News" title="News" onsrc="http://KWTV.images.worldnow.com/images/394536_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_2-C112032"><li class="wnFirstNode" id="menu681_2_1-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu681_2_8-C174696"><span><a href="/category/174696/9-investigates">9 Investigates</a></span></li><li class="" id="menu681_2_2-C127295"><span><a href="/category/127295/special-coverage">Special Coverage</a></span></li><li class="" id="menu681_2_9-C118270"><span><a href="/category/118270/my-2-cents-main">My 2 Cents </a></span></li><li class="" id="menu681_2_10-C116602"><span><a href="/category/116602/politics">Politics</a></span></li><li class="" id="menu681_2_3-C118786"><span><a href="/category/118786/health">Health</a></span></li><li class="" id="menu681_2_4-C118374"><span><a href="/category/118374/about-your-retirement">About Your Retirement</a></span></li><li class="" id="menu681_2_5-L494202"><span><a href="/category/13544/strange-news">Strange News</a></span></li><li class="" id="menu681_2_6-C120468"><span><a href="/category/120468/newstips">Submit News Tips</a></span></li><li class="" id="menu681_2_7-C137571"><span><a href="/category/137571/direct-email-promo-page">Email Sign-Up</a></span></li></ul></li><li class="" id="menu681_3-C112030"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KWTV.images.worldnow.com/images/394537_G.gif" width="65" height="39" border="0" alt="Weather" title="Weather" onsrc="http://KWTV.images.worldnow.com/images/394538_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_3-C112030"><li class="wnFirstNode" id="menu681_3_1-C213781"><span><a href="/category/213781/radars">Radars</a></span></li><li class="" id="menu681_3_2-C236353"><span><a href="/category/236353/weather-in-depth">Weather In-Depth</a></span></li><li class="" id="menu681_3_3-C198137"><span><a href="/category/198137/u-control-weather-center">Current Temps</a></span></li><li class="" id="menu681_3_4-C197541"><span><a href="/category/197541/news-9-traffic-map">News 9 Traffic Map</a></span></li><li class="" id="menu681_3_5-C119407"><span><a href="/category/119407/weather-safety">Safety Tips</a></span></li><li class="" id="menu681_3_6-C198140"><span><a href="/category/198140/weather-community">Weather Community</a></span></li><li class="" id="menu681_3_7-C201373"><span><a href="/category/201373/skycam-network">SKYCAMS</a></span></li><li class="" id="menu681_3_8-C118571"><span><a href="/category/118571/weather-storm-zone-page">Storm Zone </a></span></li></ul></li><li class="" id="menu681_4-C116601"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KWTV.images.worldnow.com/images/394539_G.gif" width="40" height="39" border="0" alt="Video" title="Video" onsrc="http://KWTV.images.worldnow.com/images/394540_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_4-C116601"><li class="wnFirstNode" id="menu681_4_1-L494198"><span><a href="/video">News 9 Videos</a></span></li><li class="" id="menu681_4_2-L372068"><span><a href="/link/288387/cbs-programming-catch-your-favorite-cbs-shows-old-favorites">Watch CBS Shows</a></span></li><li class="" id="menu681_4_3-C210962"><span><a href="/category/210962/videobytes">VideoBytes</a></span></li><li class="" id="menu681_4_4-L294437"><span><a href="/story/7593627/news-9-video-request">Video Requests</a></span></li><li class="" id="menu681_4_5-S18182912"><span><a href="/story/18182912/the-vault">The Vault</a></span></li></ul></li><li class="" id="menu681_5-C112033"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112033/sports"><img src="http://KWTV.images.worldnow.com/images/394541_G.gif" width="53" height="39" border="0" alt="Sports" title="Sports" onsrc="http://KWTV.images.worldnow.com/images/394542_G.gif"></a></span></span></span></span></li><li class="" id="menu681_6-L301882"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://pics.news9.com"><img src="http://KWTV.images.worldnow.com/images/394543_G.gif" width="45" height="39" border="0" alt="Share" title="Share" onsrc="http://KWTV.images.worldnow.com/images/394544_G.gif"></a></span></span></span></span></li><li class="" id="menu681_7-C116604"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116604/recipes"><img src="http://KWTV.images.worldnow.com/images/394545_G.gif" width="56" height="39" border="0" alt="Recipes" title="Recipes" onsrc="http://KWTV.images.worldnow.com/images/394546_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_7-C116604"><li class="wnFirstNode" id="menu681_7_1-C213840"><span><a href="/category/213840/recipe-by-type">By Type</a></span></li><li class="" id="menu681_7_2-C213841"><span><a href="/category/213841/recipe-by-specialty">By Specialty</a></span></li><li class="" id="menu681_7_3-L371560"><span><a href="/category/137571/direct-email-promo-page">Sign Up For Recipe Emails</a></span></li></ul></li><li class=" wnLocked" id="menu681_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KWTV.images.worldnow.com/images/394547_G.gif" width="69" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KWTV.images.worldnow.com/images/394548_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_8-C68446"><li class="wnFirstNode" id="menu681_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu681_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu681_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu681_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu681_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu681_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu681_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu681_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu681_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu681_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu681_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu681_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu681_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu681_9-C130615"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130615/contests"><img src="http://KWTV.images.worldnow.com/images/394551_G.gif" width="70" height="39" border="0" alt="Contests" title="Contests" onsrc="http://KWTV.images.worldnow.com/images/394552_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_9-C130615"><li class="wnFirstNode" id="menu681_9_1-L462352"><span><a href="/category/176455/text-win-landing">Text &amp; Win</a></span></li></ul></li><li class="" id="menu681_10-C112034"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112034/community"><img src="http://KWTV.images.worldnow.com/images/394553_G.gif" width="80" height="39" border="0" alt="Community" title="Community" onsrc="http://KWTV.images.worldnow.com/images/394554_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu681_10-C112034"><li class="wnFirstNode" id="menu681_10_1-L533686"><span><a href="javascript:OpenWin('http://www.homeofdistinction.com/14OklahomaCity/index.php||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Concept Home</a></span></li><li class="" id="menu681_10_2-L485325"><span><a href="/category/208728/food-for-kids">Food For Kids</a></span></li><li class="" id="menu681_10_3-L462335"><span><a href="/story/11777979/tv-programming-schedule">TV Schedules</a></span></li></ul></li><li class="" id="menu681_11-C156309"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/156309/about-us"><img src="http://KWTV.images.worldnow.com/images/394555_G.gif" width="83" height="39" border="0" alt="Contact Us" title="Contact Us" onsrc="http://KWTV.images.worldnow.com/images/394556_G.gif"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu681"></div></div></div></div><div id="spacermenu681" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu681', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-cols2345top"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-cols2345top" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-cols2345top"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-cols2345topQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-cols2345topQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Victims' families: Jealousy drove car wash shooting suspect</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, January 29, 2018 1:12 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, January 29, 2018 1:12 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, January 29, 2018 8:23 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, January 29, 2018 8:23 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Michael Palm /Herald-Standard via AP). An officer stands guard as people comfort each other near the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018." title="(Michael Palm /Herald-Standard via AP). An officer stands guard as people comfort each other near the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018." border="0" src="http://images.worldnow.com/AP/images/15924139_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(Michael Palm /Herald-Standard via AP). An officer stands guard as people comfort each other near the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Michael Palm /Herald-Standard via AP). Evidence markers sit on the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018." title="(Michael Palm /Herald-Standard via AP). Evidence markers sit on the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018." border="0" src="http://images.worldnow.com/AP/images/15924140_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(Michael Palm /Herald-Standard via AP). Evidence markers sit on the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Cayleigh Myers). In this Dec. 16, 2017, photo taken by Cayleigh Myers, Myers is shown with Seth Cline. Cline was among the four people killed outside a car wash in Saltlick Township, Pa, Sunday,  Jan. 28, 2018. A shooter driven by jealousy op..." title="(AP Photo/Cayleigh Myers). In this Dec. 16, 2017, photo taken by Cayleigh Myers, Myers is shown with Seth Cline. Cline was among the four people killed outside a car wash in Saltlick Township, Pa, Sunday,  Jan. 28, 2018. A shooter driven by jealousy op..." border="0" src="http://images.worldnow.com/AP/images/15924141_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(AP Photo/Cayleigh Myers). In this Dec. 16, 2017, photo taken by Cayleigh Myers, Myers is shown with Seth Cline. Cline was among the four people killed outside a car wash in Saltlick Township, Pa, Sunday,  Jan. 28, 2018. A shooter driven by jealousy op...</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Michael Palm/Herald-Standard via AP). Officers work on the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018." title="(Michael Palm/Herald-Standard via AP). Officers work on the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018." border="0" src="http://images.worldnow.com/AP/images/15924142_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(Michael Palm/Herald-Standard via AP). Officers work on the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(WPXI via AP). In this frame from video, police work at the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018." title="(WPXI via AP). In this frame from video, police work at the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018." border="0" src="http://images.worldnow.com/AP/images/15924143_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(WPXI via AP). In this frame from video, police work at the scene of a fatal shooting at a car wash in Melcroft, Pa., Sunday, Jan. 28, 2018.</span></div><!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">National</span><a class="wnContent more enabled" href="/category/13530/national-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-01-29 04:14:58"><h4 class="wnContent headline"><a href="/story/37369494/krewe-of-confetti-kids-mardi-gras-fun-for-children-too"><span class="text">Krewe of Confetti Kids: Mardi Gras fun for children, too</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37369494/krewe-of-confetti-kids-mardi-gras-fun-for-children-too"><span class="text">Krewe of Confetti Kids: Mardi Gras fun for children, too</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 29 2018 10:04 AM EST</span><span class="wnContent timestamp gmttime">2018-01-29 15:04:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37369494/krewe-of-confetti-kids-mardi-gras-fun-for-children-too"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15923550_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37369494/krewe-of-confetti-kids-mardi-gras-fun-for-children-too"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15923550_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Carnival time is in full swing in New Orleans, and it's not all drunken revelry as children parade in their own event with the Krewe of Confetti Kids.</span><a class="more" href="/story/37369494/krewe-of-confetti-kids-mardi-gras-fun-for-children-too"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Carnival time is in full swing in New Orleans, and it's not all drunken revelry as children parade in their own event with the Krewe of Confetti Kids.</span><a class="more" href="/story/37369494/krewe-of-confetti-kids-mardi-gras-fun-for-children-too"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-01-28 17:02:18"><h4 class="wnContent headline"><a href="/story/37367526/maze-runner-installment-tops-charts-oscars-pics-get-boost"><span class="text">'Maze Runner' installment tops charts, Oscars pics get boost</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37367526/maze-runner-installment-tops-charts-oscars-pics-get-boost"><span class="text">'Maze Runner' installment tops charts, Oscars pics get boost</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 29 2018 10:02 AM EST</span><span class="wnContent timestamp gmttime">2018-01-29 15:02:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37367526/maze-runner-installment-tops-charts-oscars-pics-get-boost"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15921535_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37367526/maze-runner-installment-tops-charts-oscars-pics-get-boost"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15921535_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">"Maze Runner: The Death Cure" is the highest grossing film of the weekend, but Oscar hopefuls also saw a boost.</span><a class="more" href="/story/37367526/maze-runner-installment-tops-charts-oscars-pics-get-boost"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">"Maze Runner: The Death Cure" is the highest grossing film of the weekend, but Oscar hopefuls also saw a boost.</span><a class="more" href="/story/37367526/maze-runner-installment-tops-charts-oscars-pics-get-boost"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-01-29 03:43:30"><h4 class="wnContent headline"><a href="/story/37369420/victims-families-jealousy-drove-car-wash-shooting-suspect"><span class="text">Victims' families: Jealousy drove car wash shooting suspect</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37369420/victims-families-jealousy-drove-car-wash-shooting-suspect"><span class="text">Victims' families: Jealousy drove car wash shooting suspect</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 29 2018 9:55 AM EST</span><span class="wnContent timestamp gmttime">2018-01-29 14:55:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37369420/victims-families-jealousy-drove-car-wash-shooting-suspect"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15923447_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37369420/victims-families-jealousy-drove-car-wash-shooting-suspect"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15923447_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Family members of the victims of a shooting at a Pennsylvania car wash say the man suspected of gunning down four people was driven by jealousy.</span><a class="more" href="/story/37369420/victims-families-jealousy-drove-car-wash-shooting-suspect"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Family members of the victims of a shooting at a Pennsylvania car wash say the man suspected of gunning down four people was driven by jealousy.</span><a class="more" href="/story/37369420/victims-families-jealousy-drove-car-wash-shooting-suspect"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-01-27 13:41:44"><h4 class="wnContent headline"><a href="/story/37363440/justice-ginsburg-signals-her-intent-to-work-for-years-more"><span class="text">Justice Ginsburg signals her intent to work for years more</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37363440/justice-ginsburg-signals-her-intent-to-work-for-years-more"><span class="text">Justice Ginsburg signals her intent to work for years more</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 29 2018 8:46 AM EST</span><span class="wnContent timestamp gmttime">2018-01-29 13:46:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37363440/justice-ginsburg-signals-her-intent-to-work-for-years-more"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15917529_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37363440/justice-ginsburg-signals-her-intent-to-work-for-years-more"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15917529_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Under different circumstances, Justice Ruth Bader Ginsburg might be in the midst of a valedictory tour in her final months on the Supreme Court, but in the age of Trump, the 84-year-old is sending signals she...</span><a class="more" href="/story/37363440/justice-ginsburg-signals-her-intent-to-work-for-years-more"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Under different circumstances, Justice Ruth Bader Ginsburg might be in the midst of a valedictory tour in her final months on the Supreme Court, but in the age of Trump, the 84-year-old is sending signals she intends to keep her seat for years.</span><a class="more" href="/story/37363440/justice-ginsburg-signals-her-intent-to-work-for-years-more"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-01-29 06:27:03"><h4 class="wnContent headline"><a href="/story/37369845/gold-treasure-recovered-from-1857-shipwreck-to-make-debut"><span class="text">Gold treasure recovered from 1857 shipwreck to make debut</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37369845/gold-treasure-recovered-from-1857-shipwreck-to-make-debut"><span class="text">Gold treasure recovered from 1857 shipwreck to make debut</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 29 2018 8:45 AM EST</span><span class="wnContent timestamp gmttime">2018-01-29 13:45:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">The majority of more than $50 million worth of gold bars, coins and dust that has sat at the bottom of the ocean since the ship it was on sunk in 1857 is about to go on public display in California.</span><a class="more" href="/story/37369845/gold-treasure-recovered-from-1857-shipwreck-to-make-debut"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The majority of more than $50 million worth of gold bars, coins and dust that has sat at the bottom of the ocean since the ship it was on sunk in 1857 is about to go on public display in California.</span><a class="more" href="/story/37369845/gold-treasure-recovered-from-1857-shipwreck-to-make-debut"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-01-28 15:11:52"><h4 class="wnContent headline"><a href="/story/37367126/bruno-mars-has-a-magical-night-at-grammys-winning-6-for-6"><span class="text">Bruno Mars has a magical night at Grammys, winning 6 for 6</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37367126/bruno-mars-has-a-magical-night-at-grammys-winning-6-for-6"><span class="text">Bruno Mars has a magical night at Grammys, winning 6 for 6</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 29 2018 8:45 AM EST</span><span class="wnContent timestamp gmttime">2018-01-29 13:45:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37367126/bruno-mars-has-a-magical-night-at-grammys-winning-6-for-6"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15921217_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37367126/bruno-mars-has-a-magical-night-at-grammys-winning-6-for-6"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15921217_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Though Adele's win for album of the year at last year's Grammys was not a complete surprise, it marked another loss for Beyonce in the show's major category, though this year may be different.</span><a class="more" href="/story/37367126/bruno-mars-has-a-magical-night-at-grammys-winning-6-for-6"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Though Adele's win for album of the year at last year's Grammys was not a complete surprise, it marked another loss for Beyonce in the show's major category, though this year may be different.</span><a class="more" href="/story/37367126/bruno-mars-has-a-magical-night-at-grammys-winning-6-for-6"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-01-28 16:45:54"><h4 class="wnContent headline"><a href="/story/37367450/case-of-shackled-kids-revives-home-school-regulation-debate"><span class="text">Case of shackled kids revives home-school regulation debate</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37367450/case-of-shackled-kids-revives-home-school-regulation-debate"><span class="text">Case of shackled kids revives home-school regulation debate</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 29 2018 8:45 AM EST</span><span class="wnContent timestamp gmttime">2018-01-29 13:45:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37367450/case-of-shackled-kids-revives-home-school-regulation-debate"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15921497_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37367450/case-of-shackled-kids-revives-home-school-regulation-debate"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15921497_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Just over a week after California officials found 13 malnourished siblings allegedly held captive and apparently not missed by schools because they were being home-schooled, home-schooling advocates are bracing for...</span><a class="more" href="/story/37367450/case-of-shackled-kids-revives-home-school-regulation-debate"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Just over a week after California officials found 13 malnourished siblings allegedly held captive and apparently not missed by schools because they were being home-schooled, home-schooling advocates are bracing for more oversight of the practice.</span><a class="more" href="/story/37367450/case-of-shackled-kids-revives-home-school-regulation-debate"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-01-29 06:12:22"><h4 class="wnContent headline"><a href="/story/37369782/victims-families-jealousy-drove-car-wash-shooting-suspect"><span class="text">Victims' families: Jealousy drove car wash shooting suspect</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37369782/victims-families-jealousy-drove-car-wash-shooting-suspect"><span class="text">Victims' families: Jealousy drove car wash shooting suspect</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 29 2018 8:23 AM EST</span><span class="wnContent timestamp gmttime">2018-01-29 13:23:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37369782/victims-families-jealousy-drove-car-wash-shooting-suspect"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15924139_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37369782/victims-families-jealousy-drove-car-wash-shooting-suspect"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15924139_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Family members of the victims of a shooting at a Pennsylvania car wash say the man suspected of gunning down four people was driven by jealousy.</span><a class="more" href="/story/37369782/victims-families-jealousy-drove-car-wash-shooting-suspect"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Family members of the victims of a shooting at a Pennsylvania car wash say the man suspected of gunning down four people was driven by jealousy.</span><a class="more" href="/story/37369782/victims-families-jealousy-drove-car-wash-shooting-suspect"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-01-28 14:41:59"><h4 class="wnContent headline"><a href="/story/37367036/not-just-a-drunken-revelry-mardi-gras-for-kids-as-well"><span class="text">Not just a drunken revelry: Mardi Gras for kids as well</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37367036/not-just-a-drunken-revelry-mardi-gras-for-kids-as-well"><span class="text">Not just a drunken revelry: Mardi Gras for kids as well</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, January 28 2018 11:25 PM EST</span><span class="wnContent timestamp gmttime">2018-01-29 04:25:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37367036/not-just-a-drunken-revelry-mardi-gras-for-kids-as-well"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15921141_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37367036/not-just-a-drunken-revelry-mardi-gras-for-kids-as-well"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15921141_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Carnival time is in full swing in New Orleans, and it's not all drunken roguishness and women flashing their breasts for beads.</span><a class="more" href="/story/37367036/not-just-a-drunken-revelry-mardi-gras-for-kids-as-well"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Carnival time is in full swing in New Orleans, and it's not all drunken roguishness and women flashing their breasts for beads.</span><a class="more" href="/story/37367036/not-just-a-drunken-revelry-mardi-gras-for-kids-as-well"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content="2018-01-24 12:30:48"><h4 class="wnContent headline"><a href="/story/37337163/comcast-hopes-for-a-tv-windfall-from-super-bowl-olympics"><span class="text">Comcast hopes for a TV windfall from Super Bowl, Olympics</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37337163/comcast-hopes-for-a-tv-windfall-from-super-bowl-olympics"><span class="text">Comcast hopes for a TV windfall from Super Bowl, Olympics</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, January 28 2018 10:56 PM EST</span><span class="wnContent timestamp gmttime">2018-01-29 03:56:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Comcast is hoping for a big TV windfall from the Super Bowl and the Olympics.</span><a class="more" href="/story/37337163/comcast-hopes-for-a-tv-windfall-from-super-bowl-olympics"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Comcast is hoping for a big TV windfall from the Super Bowl and the Olympics.</span><a class="more" href="/story/37337163/comcast-hopes-for-a-tv-windfall-from-super-bowl-olympics"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14083635/grammy-awards-serve-up-white-roses-and-more-subdued-fashion"><span class="text">Grammy Awards serve up white roses and more subdued fashion</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14083635/grammy-awards-serve-up-white-roses-and-more-subdued-fashion"><span class="text">Grammy Awards serve up white roses and more subdued fashion</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14083635/grammy-awards-serve-up-white-roses-and-more-subdued-fashion"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15925520_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14083635/grammy-awards-serve-up-white-roses-and-more-subdued-fashion"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15925520_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>White roses aside, the Grammy red carpet served up lots of black, less out-of-the-box fashion</p></span><a class="more" href="/clip/14083635/grammy-awards-serve-up-white-roses-and-more-subdued-fashion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>White roses aside, the Grammy red carpet served up lots of black, less out-of-the-box fashion</p></span><a class="more" href="/clip/14083635/grammy-awards-serve-up-white-roses-and-more-subdued-fashion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14081872/fleetwood-mac-helps-raise-7-million-for-charity"><span class="text">Fleetwood Mac helps raise $7 million for charity</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14081872/fleetwood-mac-helps-raise-7-million-for-charity"><span class="text">Fleetwood Mac helps raise $7 million for charity</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14081872/fleetwood-mac-helps-raise-7-million-for-charity"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15925499_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14081872/fleetwood-mac-helps-raise-7-million-for-charity"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15925499_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Fleetwood Mac is honored by the charity MusiCares, and helps raise $7 million with a benefit concert in New York City</p></span><a class="more" href="/clip/14081872/fleetwood-mac-helps-raise-7-million-for-charity"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Fleetwood Mac is honored by the charity MusiCares, and helps raise $7 million with a benefit concert in New York City</p></span><a class="more" href="/clip/14081872/fleetwood-mac-helps-raise-7-million-for-charity"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14080037/why-it-matters-the-report-that-trump-tried-to-fire-mueller"><span class="text">Why it matters: The report that Trump tried to fire Mueller</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14080037/why-it-matters-the-report-that-trump-tried-to-fire-mueller"><span class="text">Why it matters: The report that Trump tried to fire Mueller</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14080037/why-it-matters-the-report-that-trump-tried-to-fire-mueller"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15925452_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14080037/why-it-matters-the-report-that-trump-tried-to-fire-mueller"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15925452_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is dismissing as &quot;fake news&quot; a new accusation that he tried to fire the special counsel investigating him, but he could face legal and political blowback</p></span><a class="more" href="/clip/14080037/why-it-matters-the-report-that-trump-tried-to-fire-mueller"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is dismissing as &quot;fake news&quot; a new accusation that he tried to fire the special counsel investigating him, but he could face legal and political blowback</p></span><a class="more" href="/clip/14080037/why-it-matters-the-report-that-trump-tried-to-fire-mueller"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14079819/kentucky-governor-says-shootings-are-a-cultural-problem"><span class="text">Kentucky governor says shootings are a "cultural problem"</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14079819/kentucky-governor-says-shootings-are-a-cultural-problem"><span class="text">Kentucky governor says shootings are a "cultural problem"</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14079819/kentucky-governor-says-shootings-are-a-cultural-problem"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15925408_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14079819/kentucky-governor-says-shootings-are-a-cultural-problem"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15925408_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Kentucky's Republican Gov. Matt Bevin said Americans must &quot;wake up&quot; and recognize that school shootings are a &quot;cultural problem&quot; after 15-year-old allegedly attacks his classmates, fatally shooting two and wounding 14 others.</p></span><a class="more" href="/clip/14079819/kentucky-governor-says-shootings-are-a-cultural-problem"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Kentucky's Republican Gov. Matt Bevin said Americans must &quot;wake up&quot; and recognize that school shootings are a &quot;cultural problem&quot; after 15-year-old allegedly attacks his classmates, fatally shooting two and wounding 14 others.</p></span><a class="more" href="/clip/14079819/kentucky-governor-says-shootings-are-a-cultural-problem"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14079775/flu-widespread-across-us-for-third-straight-week"><span class="text">Flu widespread across US for third straight week</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14079775/flu-widespread-across-us-for-third-straight-week"><span class="text">Flu widespread across US for third straight week</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14079775/flu-widespread-across-us-for-third-straight-week"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15925399_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14079775/flu-widespread-across-us-for-third-straight-week"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15925399_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Health officials say the flu blanketed the US again last week for the third straight week</p></span><a class="more" href="/clip/14079775/flu-widespread-across-us-for-third-straight-week"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Health officials say the flu blanketed the US again last week for the third straight week</p></span><a class="more" href="/clip/14079775/flu-widespread-across-us-for-third-straight-week"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14079303/trump-declares-america-open-for-business-under-his-tenure"><span class="text">Trump declares America open for business under his tenure</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14079303/trump-declares-america-open-for-business-under-his-tenure"><span class="text">Trump declares America open for business under his tenure</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14079303/trump-declares-america-open-for-business-under-his-tenure"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15925388_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14079303/trump-declares-america-open-for-business-under-his-tenure"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15925388_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Trump declares America open for business under his tenure</p></span><a class="more" href="/clip/14079303/trump-declares-america-open-for-business-under-his-tenure"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Trump declares America open for business under his tenure</p></span><a class="more" href="/clip/14079303/trump-declares-america-open-for-business-under-his-tenure"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14079302/trump-declares-america-open-for-business-under-his-tenure"><span class="text">Trump declares America open for business under his tenure</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14079302/trump-declares-america-open-for-business-under-his-tenure"><span class="text">Trump declares America open for business under his tenure</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14079302/trump-declares-america-open-for-business-under-his-tenure"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15925374_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14079302/trump-declares-america-open-for-business-under-his-tenure"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15925374_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Trump declares America open for business under his tenure</p></span><a class="more" href="/clip/14079302/trump-declares-america-open-for-business-under-his-tenure"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Trump declares America open for business under his tenure</p></span><a class="more" href="/clip/14079302/trump-declares-america-open-for-business-under-his-tenure"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14077999/kentucky-shooting-suspect-ordered-held-vigil-for-victims"><span class="text">Kentucky shooting suspect ordered held; vigil for victims</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14077999/kentucky-shooting-suspect-ordered-held-vigil-for-victims"><span class="text">Kentucky shooting suspect ordered held; vigil for victims</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14077999/kentucky-shooting-suspect-ordered-held-vigil-for-victims"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15910403_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14077999/kentucky-shooting-suspect-ordered-held-vigil-for-victims"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15910403_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Prosecutor says juvenile court judge has found probable cause to detain a 15-year-old on murder and assault charges in high school shooting; candlelit vigil for the victims draws hundreds _ and tears</p></span><a class="more" href="/clip/14077999/kentucky-shooting-suspect-ordered-held-vigil-for-victims"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Prosecutor says juvenile court judge has found probable cause to detain a 15-year-old on murder and assault charges in high school shooting; candlelit vigil for the victims draws hundreds _ and tears</p></span><a class="more" href="/clip/14077999/kentucky-shooting-suspect-ordered-held-vigil-for-victims"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14077846/museum-changes-name-of-patriots-gallery-to-eagles-gallery"><span class="text">Museum changes name of Patriots Gallery to Eagles Gallery</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14077846/museum-changes-name-of-patriots-gallery-to-eagles-gallery"><span class="text">Museum changes name of Patriots Gallery to Eagles Gallery</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14077846/museum-changes-name-of-patriots-gallery-to-eagles-gallery"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15910389_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14077846/museum-changes-name-of-patriots-gallery-to-eagles-gallery"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15910389_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Philadelphia museum dedicated to America's revolutionary patriots is temporarily renaming its biggest gallery in honor of the city's Super Bowl-bound football team</p></span><a class="more" href="/clip/14077846/museum-changes-name-of-patriots-gallery-to-eagles-gallery"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Philadelphia museum dedicated to America's revolutionary patriots is temporarily renaming its biggest gallery in honor of the city's Super Bowl-bound football team</p></span><a class="more" href="/clip/14077846/museum-changes-name-of-patriots-gallery-to-eagles-gallery"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14077821/kentucky-shooting-suspect-ordered-held-in-juvenile-court"><span class="text">Kentucky shooting suspect ordered held in juvenile court</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14077821/kentucky-shooting-suspect-ordered-held-in-juvenile-court"><span class="text">Kentucky shooting suspect ordered held in juvenile court</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14077821/kentucky-shooting-suspect-ordered-held-in-juvenile-court"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15910374_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14077821/kentucky-shooting-suspect-ordered-held-in-juvenile-court"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15910374_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Juvenile court judge in Kentucky has found probable cause to detain a 15-year-old on charges of murder and assault in high school shooting; candlelit vigil draws hundreds for the victims</p></span><a class="more" href="/clip/14077821/kentucky-shooting-suspect-ordered-held-in-juvenile-court"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Juvenile court judge in Kentucky has found probable cause to detain a 15-year-old on charges of murder and assault in high school shooting; candlelit vigil draws hundreds for the victims</p></span><a class="more" href="/clip/14077821/kentucky-shooting-suspect-ordered-held-in-juvenile-court"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By BRUCE SHIPKOWSKI<br/>Associated Press</p>                  <p>A man suspected of gunning down four people at a Pennsylvania car wash was driven by jealousy, according to family members of the shooting victims.</p>                  <p>State police said Timothy Smith, 28, was armed with a semi-automatic rifle, a .308-caliber rifle and a handgun and was wearing a body armor carrier without the ballistic panels inserted when he opened fire early Sunday morning at Ed&#39;s Car Wash in Saltlick Township, a rural town about 55 miles (89 kilometers) southeast of Pittsburgh.</p>                  <p>Twenty-seven-year-old William Porterfield, 25-year-old Chelsie Cline, 23-year-old Courtney Snyder and 21-year-old Seth Cline were all killed.</p>                  <p>Smith was on life support Sunday and not expected to survive after suffering a gunshot wound to his head. State police said it was possible that the gunshot wound was self-inflicted.</p>                  <p>Authorities would not reveal how Smith knew the victims, but Chelsie Cline&#39;s half-sister, Sierra Kolarik, told the Pittsburgh Tribune-Review that Smith had developed an obsession with Cline.</p>                  <p>Cline shared a meme on her Facebook page last week that read, "After this week, I rlly (sic) need to get taken out ... on a date or by a sniper either one is fine w me at this point." A Facebook friend of hers named Tim Smith replied, "I could do both."</p>                  <p>Porterfield&#39;s pregnant wife, Jenna Porterfield, 24, told the Pittsburgh Post-Gazette that a state police investigator told her that Smith was a jealous former boyfriend of Cline.</p>                  <p>Porterfield said that she was told by family members of other victims that her husband and Cline had spent the past two days together after Cline ended a relationship with Smith. Porterfield said that she and her husband - who were married in November - had been "having some troubles" this month.</p>                  <p>"I&#39;m not holding that against Will. We weren&#39;t fighting. We were fixing. And if he was with someone else while we were having problems, honestly, I don&#39;t care what he did. I&#39;m not going to hold that against him," Porterfield told the newspaper. "I&#39;d give anything to have him back."</p>                  <p>State police said Smith was the first person to arrive at the scene and parked his pickup truck on the side of the two-bay car wash. They said he shot Porterfield and Cline when they got out of their car and walked to the side of the car wash.</p>                  <p>Snyder and Seth Cline arrived in a pickup truck at the same time and were both shot and killed in their vehicle, state police said. Another unidentified woman in the rear seat took cover in the truck and survived with only minor injuries from broken glass.</p>                  <p>Cayleigh Myers said she was friends with Seth Cline, Chelsie Cline&#39;s half-sibling, and described the construction worker as "very outgoing, very funny and very smart."</p>                  <p>"You always had fun when you were around him," Myers said. "He would give his shirt off his back for you, anything, it didn&#39;t matter what it was, what time it was, if you need him, you could call him. He was everything."</p>                  <p>Ed Bukovac, who owns the car wash, told the Pittsburgh Tribune-Review that a neighbor called him around 4 a.m. Sunday and said something was wrong at his business. Bukovac said police were on the scene by the time he arrived and that he had few other details about what happened.</p>                  <p>A man who lives nearby told the newspaper that he heard about 30 gunshots over a span of several minutes.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KWTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#sitemap .smCol .desc a { font-weight:bold !important; color:#fff !important; text-decoration:none !important; 

}
#sitemap .smCol .desc a:hover { color:#f9cf6c !important; }
#sitemap .smCopyright {
    background: url('http://kwtv.images.worldnow.com/images/9687091_G.png') !important;
    background-repeat: no-repeat !important;
}
</style>
<div id='sitemap'>
	<div class='smCol info'>
		<div class='address'>
			News 9<br />
			7401 N. Kelley Ave.<br/>
			Oklahoma City, OK 73111<br/>
		</div>
		
		<div class='desc'>
			News9.com is proud to provide Oklahomans with timely and relevant news and information, 

sharing the stories, pictures and loves of Oklahomans across our great state.
	</div>
<div class="desc">
    <a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" title="Read News 9's FCC

Profile and Inspection Files" target="_blank" >Station Profile &amp; Public Inspection

Files</a>
</div>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112032/news'>NEWS</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/174696/9-

investigates'>9

Investigates</a></li>

			<li><a

href='http://www.news9.com/category/118245/crime'>Crime</a></li>
			<li><a

href='http://www.news9.com/category/118249/education'>Education</a></li>
			<li><a href='http://www.news9.com/category/127295/special-

coverage'>Special

Coverage</a></li>
			<li><a

href='http://www.news9.com/category/118786/health'>Health</a></li>
			<li><a

href='http://www.news9.com/category/116602/politics'>Politics</a></li>
			<li><a href='http://www.news9.com/category/120198/links-

mentioned-on-news-9'>Links</a></li>
			<li><a href='http://www.news9.com/category/118263/consumer-

watch'>Consumer

Watch</a></li>
			<li><a href='http://www.news9.com/category/118270/my-2-cents-

main'>My 2

Cents</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a

href='http://www.news9.com/category/112030/weather'>WEATHER</a></div>
		<ul>
			<li><a href='http://www.news9.com/category/158742/interactive-

esp-radar'>Interactive

ESP</a></li>
			<li><a href='http://www.news9.com/category/118562/weather-radar-

page'>Street Level

Radar</a></li>
			<li><a href='http://www.news9.com/category/198137/u-control-

weather-center'>Current

Temps</a></li>
			<li><a href='http://www.news9.com/category/313791/weather-101'>Weather

101</a></li>
			<li><a href='http://www.news9.com/category/198140/weather-

community'>Weather

Community</a></li>
			<li><a href='http://www.news9.com/category/128922/news-9-stormtrackers'>Storm

Tracker</a></li>
			<li><a href='http://www.news9.com/category/236353/weather-in-

depth'>Weather In-Depth</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>FEATURED</div>
		<ul>
			<li><a href='http://www.news9.com/category/116601/video-

page'>Video</a></li>
			<li><a href='http://pics.news9.com/'>Share</a></li>
			<li><a

href='http://www.news9.com/category/116604/recipes'>Recipes</a></li>
			<li><a href='http://www.news9.com/category/122833/news9com-

classifieds'>Classifieds</a></li>
			<li><a

href='http://www.news9.com/category/130615/contests'>Contests</a></li>
			<li><a

href='http://www.news9.com/category/112034/community'>Community</a></li>
			<li><a href='http://www.news9.com/category/156309/about-

us'>Contact

Us</a></li>
			<li><a href='http://www.news9.com/category/119561/employment-

opportunities'>Employment</a>

</li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>DIGITAL NETWORK</div>
		<ul>
			<li><a href='http://NewsOn6.com'

target='_blank'>NewsOn6.com</a></li>
			<li><a href='http://News9.com' target='_blank'>News9.com</a>

</li>
			<li><a href='http://TulsaCW.com'

target='_blank'>TulsaCW.com</a></li>
			<li><a href='http://RadioOklahoma.net'

target='_blank'>RadioOklahoma.net</a></li>
			<li><a href='http://OklahomaFarmReport.com'

target='_blank'>OklahomaFarmReport.com</a></li>
		</ul>
	</div>
	<div class='wnClear' style='clear: both'></div>
	<div class='smCopyright'>
		All content &copy; Copyright 2000 - 2018 KWTV. All Rights

Reserved. For

more information on this site, please read our <a href='/global/story.asp?

s=18990'>Privacy Policy</a>, and

<a href='/global/story.asp?s=18991'>Terms of Service</a>, and <a class="adchoice" 

href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	</div>  
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>