
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="The 20th Annual Hearts of Hope Tea drew 780 donors, and their contribution will make an impact on women at the state's largest shelter. "><meta name="keywords" content=""><link rel="canonical" href="http://www.news9.com/clip/14782905/donors-offer-hope-to-city-rescue-mission-clients" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="Donors Offer ‘Hope’ To City Rescue Mission Clients"><meta property="og:url" content="http://www.news9.com/clip/14782905/donors-offer-hope-to-city-rescue-mission-clients"><meta property="og:description" content="The 20th Annual Hearts of Hope Tea drew 780 donors, and their contribution will make an impact on women at the state's largest shelter. "><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Donors Offer ‘Hope’ To City Rescue Mission Clients"><meta name="twitter:description" content="The 20th Annual Hearts of Hope Tea drew 780 donors, and their contribution will make an impact on women at the state's largest shelter. "><meta property="og:image" content="https://KWTV.images.worldnow.com/images/18208956_G.jpg"><meta name="twitter:image" content="https://KWTV.images.worldnow.com/images/18208956_G.jpg"><meta content="538140636230283" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kwtv/images/wn/kwtvfavicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/9361/app-d5b79892dc4ca0671446.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-28",
          "page_classification":"clip",
          "feature_name":"clip",
          "content_classification":"News",
          "client_name":"kwtv",
          "framework_name":"ResponsiveWeb",
          "headline":"Donors Offer ‘Hope’ To City Rescue Mission Clients",
          "author":"",
          "permalink":"/clip/14782905/donors-offer-hope-to-city-rescue-mission-clients",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 690,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "43",
          "feature_id": "14782905",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 690,
          "station_name": "kwtv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Donors Offer ‘Hope’ To City Rescue Mission Clients - News 9</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kwtv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://modules-prod.franklyinc.com/cml.js?affiliate=kwtv" type="text/javascript"></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1861890010"><div id="page" class="Page affiliate--kwtv is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="5"><div class="frankly-core-ComponentContainer" data-reactid="6"><div class="gnm-header" data-reactid="7"><div class="gnm-banner " id="gnm-banner" data-reactid="8"><div class="wrapper" style="height:40px;" data-reactid="9"><div class="container " data-reactid="10"><button class="show-all" style="display:none;" data-reactid="11"><span class="glyphicon glyphicon-plus collapsed" data-reactid="12"></span></button><div class="alert-container" data-reactid="13"><div class="item " role="option" data-reactid="14"><div class="alert alert-red active" role="alert" data-reactid="15"><div class="line-clamp " data-reactid="16"><a href="http://www.news9.com/story/40136757/police-investigate-suspicious-package-at-dog-park-in-nw-okc" data-reactid="17"><span data-reactid="18"><!-- react-text: 19 -->Breaking News<!-- /react-text --><!-- react-text: 20 -->:<!-- /react-text --></span><span data-reactid="21"> Police Investigate Suspicious Package At Dog Park In NW OKC</span></a></div></div></div></div></div></div></div><div id="gnm-header-without-banner" data-reactid="22"><!-- react-empty: 23 --><div class="container" data-reactid="24"><div class="pull-left" data-reactid="25"><button class="dark-icon-bar-container " data-reactid="26"><div class="dark-icon-bar" data-reactid="27"></div><div class="dark-icon-bar" data-reactid="28"></div><div class="dark-icon-bar" data-reactid="29"></div><span data-reactid="30">MENU</span></button></div><div class="pull-left  " data-reactid="31"><a href="/" data-reactid="32"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/n9logo.svg" class="primary-logo img-responsive hidden-xl" data-reactid="33"/><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/n9logo-XL.svg" class="primary-logo wide img-responsive visible-xl-block" data-reactid="34"/></a></div><div class="watch-live pull-left" data-reactid="35"><a href="http://www.news9.com/story/37339700/news-9-live-streaming" class="white" style="display:block;" data-reactid="36"><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/WL-OFF.svg" data-reactid="37"/><div class="upper" data-reactid="38">LIVE</div><div class=" lower" data-reactid="39"><!-- react-text: 40 -->@<!-- /react-text --><!-- react-text: 41 -->5AM<!-- /react-text --></div></a><a href="/videolivestream" style="display:none;" class="white live-now" data-reactid="42"><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/WL-N.svg" data-reactid="43"/><div class="upper" data-reactid="44">LIVE</div><div class=" lower" data-reactid="45">NOW</div></a></div><div class="pull-left visible-lg-block" data-reactid="46"><div class="ad728" id="header-ad-container-lg" data-reactid="47"></div></div><div class="pull-left visible-sm-block" data-reactid="48"><div class="ad320" id="header-ad-container-sm" data-reactid="49"></div></div><div class="pull-right" data-reactid="50"><div class="gnm-current-conditions" data-reactid="51"><span class="gnm-zip-input-container" data-reactid="52"><a href="#current-conditions-zip-code-picker" class="hidden-xs hidden-sm hidden-md map-link" data-reactid="53"><!-- react-text: 54 -->Oklahoma City<!-- /react-text --><!-- react-text: 55 -->, <!-- /react-text --><!-- react-text: 56 -->OK<!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="57"></span></a></span><a href="/weather" data-reactid="58"><img class="pull-left condition-icon" src="https://ftpcontent.worldnow.com/griffin/gnm/testing/svg/day/clear.svg" data-reactid="59"/><span class="pull-left temperature" data-reactid="60"><!-- react-text: 61 -->46<!-- /react-text --><!-- react-text: 62 -->°<!-- /react-text --></span></a><span class="feels-like hidden-xs hidden-sm" data-reactid="63"><!-- react-text: 64 --> Feels like <!-- /react-text --><!-- react-text: 65 -->38<!-- /react-text --><!-- react-text: 66 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="67"><div class="container" data-reactid="68"><div class="out-of-menu row " data-reactid="69"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="70"><div class="row lift" data-reactid="71"><div class="col-xs-12 search-container" data-reactid="72"><div class="input-group" data-reactid="73"><input type="text" class="form-control" placeholder="Search" data-reactid="74"/><span class="input-group-btn" data-reactid="75"><button class="btn btn-default" type="button" data-reactid="76"><span class="glyphicon glyphicon-search" data-reactid="77"></span></button></span></div></div></div><div data-reactid="78"><div class=" row lift" data-reactid="79"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="80"><a href="/category/112032/news" class="main-nav-link" data-reactid="81">News</a><span class=" glyphicon  glyphicon-plus" data-reactid="82"></span></div></div></div><div data-reactid="83"><div class=" row lift" data-reactid="84"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="85"><a href="/weather" class="main-nav-link" data-reactid="86">Weather</a><span class=" glyphicon  glyphicon-plus" data-reactid="87"></span></div></div></div><div data-reactid="88"><div class=" row lift" data-reactid="89"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="90"><a href="/sports" class="main-nav-link" data-reactid="91">Sports</a><span class=" glyphicon  glyphicon-plus" data-reactid="92"></span></div></div></div><div data-reactid="93"><div class=" row lift" data-reactid="94"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="95"><a href="/video-page" class="main-nav-link" data-reactid="96">Video</a><span class=" glyphicon  glyphicon-plus" data-reactid="97"></span></div></div></div><div data-reactid="98"><div class=" row lift" data-reactid="99"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="100"><a href="/contests" class="main-nav-link" data-reactid="101">Contests</a><span class=" glyphicon  glyphicon-plus" data-reactid="102"></span></div></div></div><div data-reactid="103"><div class=" row lift" data-reactid="104"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="105"><a href="/recipes" class="main-nav-link" data-reactid="106">Recipes</a><span class=" glyphicon  glyphicon-plus" data-reactid="107"></span></div></div></div><div data-reactid="108"><div class=" row lift" data-reactid="109"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="110"><a href="/about-us" class="main-nav-link" data-reactid="111">About Us</a><span class=" glyphicon  glyphicon-plus" data-reactid="112"></span></div></div></div><div data-reactid="113"><div class=" row lift" data-reactid="114"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="115"><a class="main-nav-link" data-reactid="116">Careers</a><span class=" glyphicon  glyphicon-plus" data-reactid="117"></span></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="118"><div class="col-xs-12 inner-border" data-reactid="119"><div class="row hover-color  category subcategory top-level-route" data-reactid="120"><a href="/category/112032/news" data-reactid="121"><div class="col-xs-12 tiny-padding-top " data-reactid="122"><span data-reactid="123">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="124"><a href="/category/333007/medical-marijuana" data-reactid="125"><div class="col-xs-12 tiny-padding-top" data-reactid="126"><span data-reactid="127">Medical Marijuana</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="128"><a href="/educate-oklahoma" data-reactid="129"><div class="col-xs-12 tiny-padding-top" data-reactid="130"><span data-reactid="131">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="132"><a href="/unfiltered" data-reactid="133"><div class="col-xs-12 tiny-padding-top" data-reactid="134"><span data-reactid="135">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="136"><a href="/unitedvoice" data-reactid="137"><div class="col-xs-12 tiny-padding-top" data-reactid="138"><span data-reactid="139">United Voice</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="140"><a href="/category/174696/9-investigates" data-reactid="141"><div class="col-xs-12 tiny-padding-top" data-reactid="142"><span data-reactid="143">9 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="144"><a href="/category/118245/crime" data-reactid="145"><div class="col-xs-12 tiny-padding-top" data-reactid="146"><span data-reactid="147">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="148"><a href="/homicide-tracker" data-reactid="149"><div class="col-xs-12 tiny-padding-top" data-reactid="150"><span data-reactid="151">Homicide Tracker</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="152"><a href="/strange-news" data-reactid="153"><div class="col-xs-12 tiny-padding-top" data-reactid="154"><span data-reactid="155">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="156"><a href="/category/118786/health" data-reactid="157"><div class="col-xs-12 tiny-padding-top" data-reactid="158"><span data-reactid="159">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="160"><a href="/category/116602/politics" data-reactid="161"><div class="col-xs-12 tiny-padding-top" data-reactid="162"><span data-reactid="163">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="164"><a href="/category/310272/covering-the-capitol" data-reactid="165"><div class="col-xs-12 tiny-padding-top" data-reactid="166"><span data-reactid="167">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="168"><a href="/special-coverage" data-reactid="169"><div class="col-xs-12 tiny-padding-top" data-reactid="170"><span data-reactid="171">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="172"><a href="/earthquake" data-reactid="173"><div class="col-xs-12 tiny-padding-top" data-reactid="174"><span data-reactid="175">Oklahoma Earthquakes</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="176"><a href="/retirement" data-reactid="177"><div class="col-xs-12 tiny-padding-top" data-reactid="178"><span data-reactid="179">About Your Retirement</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="180"><a href="/news-tips" data-reactid="181"><div class="col-xs-12 tiny-padding-top" data-reactid="182"><span data-reactid="183">News Tips</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="184"><a href="/traffic" data-reactid="185"><div class="col-xs-12 tiny-padding-top" data-reactid="186"><span data-reactid="187">Live Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="188"><div class="col-xs-12 inner-border" data-reactid="189"><div class="row hover-color  category subcategory top-level-route" data-reactid="190"><a href="/weather" data-reactid="191"><div class="col-xs-12 tiny-padding-top " data-reactid="192"><span data-reactid="193">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="194"><a href="/nextgen-live-radar" data-reactid="195"><div class="col-xs-12 tiny-padding-top" data-reactid="196"><span data-reactid="197">NextGen Live Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="198"><a href="/national-radar" data-reactid="199"><div class="col-xs-12 tiny-padding-top" data-reactid="200"><span data-reactid="201">National Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="202"><a href="/watches-and-warnings" data-reactid="203"><div class="col-xs-12 tiny-padding-top" data-reactid="204"><span data-reactid="205">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="206"><a href="/skycam-network/all" data-reactid="207"><div class="col-xs-12 tiny-padding-top" data-reactid="208"><span data-reactid="209">Air Comfort SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="210"><a href="/davids-wild-weather-camp" data-reactid="211"><div class="col-xs-12 tiny-padding-top" data-reactid="212"><span data-reactid="213">David&#x27;s Wild Weather Camp</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="214"><a href="/jeds-bus-stop-forecast" data-reactid="215"><div class="col-xs-12 tiny-padding-top" data-reactid="216"><span data-reactid="217">Jed&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="218"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="219"><div class="col-xs-12 tiny-padding-top" data-reactid="220"><span data-reactid="221">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="222"><a href="/traffic" data-reactid="223"><div class="col-xs-12 tiny-padding-top" data-reactid="224"><span data-reactid="225">Live Traffic</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="226"><a href="/weather-app" data-reactid="227"><div class="col-xs-12 tiny-padding-top" data-reactid="228"><span data-reactid="229">Weather App</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="230"><a href="/weather-101" data-reactid="231"><div class="col-xs-12 tiny-padding-top" data-reactid="232"><span data-reactid="233">Weather 101</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="234"><a href="/davids-storm-map" data-reactid="235"><div class="col-xs-12 tiny-padding-top" data-reactid="236"><span data-reactid="237">David&#x27;s Storm Map</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="238"><div class="col-xs-12 inner-border" data-reactid="239"><div class="row hover-color  category subcategory top-level-route" data-reactid="240"><a href="/sports" data-reactid="241"><div class="col-xs-12 tiny-padding-top " data-reactid="242"><span data-reactid="243">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="244"><a href="/category/210006/oklahoma-sooners" data-reactid="245"><div class="col-xs-12 tiny-padding-top" data-reactid="246"><span data-reactid="247">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="248"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="249"><div class="col-xs-12 tiny-padding-top" data-reactid="250"><span data-reactid="251">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="252"><a href="/category/305555/oklahoma-city-thunder" data-reactid="253"><div class="col-xs-12 tiny-padding-top" data-reactid="254"><span data-reactid="255">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="256"><a href="/oklahoma-ford-sports-blitz" data-reactid="257"><div class="col-xs-12 tiny-padding-top" data-reactid="258"><span data-reactid="259">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="260"><a href="/our-heisman" data-reactid="261"><div class="col-xs-12 tiny-padding-top" data-reactid="262"><span data-reactid="263">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="264"><a href="/category/211943/high-school-football" data-reactid="265"><div class="col-xs-12 tiny-padding-top" data-reactid="266"><span data-reactid="267">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="268"><a href="/high-school-football-schedule-scoreboard" data-reactid="269"><div class="col-xs-12 tiny-padding-top" data-reactid="270"><span data-reactid="271">Scores &amp; Schedules</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="272"><div class="col-xs-12 inner-border" data-reactid="273"><div class="row hover-color  category subcategory top-level-route" data-reactid="274"><a href="/video-page" data-reactid="275"><div class="col-xs-12 tiny-padding-top " data-reactid="276"><span data-reactid="277">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="278"><a href="/video-requests" data-reactid="279"><div class="col-xs-12 tiny-padding-top" data-reactid="280"><span data-reactid="281">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="282"><div class="col-xs-12 inner-border" data-reactid="283"><div class="row hover-color  category subcategory top-level-route" data-reactid="284"><a href="/contests" data-reactid="285"><div class="col-xs-12 tiny-padding-top " data-reactid="286"><span data-reactid="287">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="288"><a href="/team-of-the-week" data-reactid="289"><div class="col-xs-12 tiny-padding-top" data-reactid="290"><span data-reactid="291">Team of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="292"><a href="/finest-on-the-force" data-reactid="293"><div class="col-xs-12 tiny-padding-top" data-reactid="294"><span data-reactid="295">Finest on the Force</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="296"><a href="/text-win" data-reactid="297"><div class="col-xs-12 tiny-padding-top" data-reactid="298"><span data-reactid="299">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="300"><a href="/story/18813691/winners-circle" data-reactid="301"><div class="col-xs-12 tiny-padding-top" data-reactid="302"><span data-reactid="303">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="304"><div class="col-xs-12 inner-border" data-reactid="305"><div class="row hover-color  category subcategory top-level-route" data-reactid="306"><a href="/recipes" data-reactid="307"><div class="col-xs-12 tiny-padding-top " data-reactid="308"><span data-reactid="309">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="310"><a href="/recipes-by-type" data-reactid="311"><div class="col-xs-12 tiny-padding-top" data-reactid="312"><span data-reactid="313">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="314"><div class="col-xs-12 inner-border" data-reactid="315"><div class="row hover-color  category subcategory top-level-route" data-reactid="316"><a href="/about-us" data-reactid="317"><div class="col-xs-12 tiny-padding-top " data-reactid="318"><span data-reactid="319">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="320"><a href="https://reviews.news9.com/" data-reactid="321"><div class="col-xs-12 tiny-padding-top" data-reactid="322"><span data-reactid="323">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="324"><a href="/products" data-reactid="325"><div class="col-xs-12 tiny-padding-top" data-reactid="326"><span data-reactid="327">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="328"><a href="/sales-bios" data-reactid="329"><div class="col-xs-12 tiny-padding-top" data-reactid="330"><span data-reactid="331">Advertise with Us</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="332"><a href="/food-for-kids" data-reactid="333"><div class="col-xs-12 tiny-padding-top" data-reactid="334"><span data-reactid="335">Food for Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="336"><a href="/request" data-reactid="337"><div class="col-xs-12 tiny-padding-top" data-reactid="338"><span data-reactid="339">News 9 Requests</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="340"><a href="/tv" data-reactid="341"><div class="col-xs-12 tiny-padding-top" data-reactid="342"><span data-reactid="343">TV Schedules</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="344"><a href="/news-9-plus" data-reactid="345"><div class="col-xs-12 tiny-padding-top" data-reactid="346"><span data-reactid="347">News 9 Plus</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="348"><a href="/news-9-now" data-reactid="349"><div class="col-xs-12 tiny-padding-top" data-reactid="350"><span data-reactid="351">NOW Cable Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="352"><div class="col-xs-12 inner-border" data-reactid="353"><div class="row hover-color  category subcategory" data-reactid="354"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="355"><div class="col-xs-12 tiny-padding-top" data-reactid="356"><span data-reactid="357">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="358"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="359"><div class="row" data-reactid="360"><div class="col-xl-9 col-lg-9 col-md-9 col-sm-7 col-xs-12" data-reactid="361"><div class="frankly-core-ComponentContainer" data-reactid="362"><div class="PageTitle" id="PageTitle2010045" style="background-color:#fff;color:#000;" data-reactid="363"><h1 class="PageTitle-text" data-reactid="364"><div style="background-color:#fff;color:#000;" data-reactid="365"><span class="PageTitle-mainText" data-reactid="366">Video</span><!-- react-text: 367 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="368"></span></div></h1><style data-reactid="369">#PageTitle2010045 a:link{color: ;text-decoration: ;} #PageTitle2010045 a:visited{color: ;text-decoration: ;} #PageTitle2010045 a:hover{color: ;text-decoration: ;} #PageTitle2010045 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="370"><div class="Clip" data-reactid="371"><div class="ComponentTitle" data-reactid="372"><a data-reactid="373"><h1 class="ComponentTitle-title" style="color:;" data-reactid="374">Donors Offer ‘Hope’ To City Rescue Mission Clients</h1><div class="ComponentTitle-linkIconContainer" data-reactid="375"><svg class="ChevronRight" style="fill:rgba(175, 175, 175, 0.5);" x="0px" y="0px" width="22px" height="25px" viewBox="0 -5 7.2 18" xml:space="preserve" data-reactid="376"><polygon points="1.2,0 0,1.2 4.8,6 0,10.8 1.2,12 7.2,6 " data-reactid="377"></polygon></svg></div></a></div><div class="Clip-abstract" data-reactid="378"><p>The 20th&nbsp;Annual Hearts of Hope Tea drew 780 donors, and their contribution will make an impact on women at the state's largest shelter.&nbsp;</p></div><div id="divWNVideoCanvas2010047-container" class="Video" data-reactid="379"><div class="Video-wrapper" data-reactid="380"><div class="Video-content Video-content--bottom-right" data-reactid="381"><div class="Video-dismissBtn" data-reactid="382"><svg class="CancelIcon" width="12px" height="12px" viewBox="0 0 24 24" xml:space="preserve" data-reactid="383"><g stroke="none" stroke-width="1" fill="none" stroke-linecap="round" stroke-linejoin="round" data-reactid="384"><g stroke="#FFFFFF" stroke-width="1.5" fill="#FFFFFF" data-reactid="385"><g transform="translate(2.500000, 2.500000)" data-reactid="386"><path d="M18.6039289,18.9997581 C18.5025966,18.9997581 18.4012643,18.9609668 18.3236818,18.884176 L0.115538146,0.676032307 C-0.0388352461,0.520867257 -0.0388352461,0.270703196 0.115538146,0.115538146 C0.270703196,-0.0388352461 0.520867257,-0.0388352461 0.676032307,0.115538146 L18.884176,18.3236818 C19.0385494,18.4788469 19.0385494,18.7290109 18.884176,18.884176 C18.8065934,18.9609668 18.7052612,18.9997581 18.6039289,18.9997581" data-reactid="387"></path><path d="M0.395785227,18.9997581 C0.294452949,18.9997581 0.193120671,18.9609668 0.115538146,18.884176 C-0.0388352461,18.7290109 -0.0388352461,18.4788469 0.115538146,18.3236818 L18.3236818,0.115538146 C18.4788469,-0.0388352461 18.7290109,-0.0388352461 18.884176,0.115538146 C19.0385494,0.270703196 19.0385494,0.520867257 18.884176,0.676032307 L0.676032307,18.884176 C0.598449782,18.9609668 0.497117504,18.9997581 0.395785227,18.9997581" data-reactid="388"></path></g></g></g></svg></div><div id="divWNVideoCanvas2010047" class="Video-canvas " data-reactid="389"></div></div></div></div></div></div><div class="frankly-core-ComponentContainer" style="background-color:#FFFFFF;margin:0 0 30px 0;padding:0px 15px 0px 15px;" data-reactid="390"><!-- react-empty: 391 --></div><div class="frankly-core-ComponentContainer" style="margin:0px 0 0 0;" data-reactid="392"><!-- react-empty: 393 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-5 col-xs-12" data-reactid="394"><div class="frankly-core-ComponentContainer" style="background-color:#ffffff;margin:0 0 0 0;" data-reactid="395"><!-- react-empty: 396 --></div></div></div><div class="row" data-reactid="397"><div class="col-xs-12" data-reactid="398"><div class="frankly-core-ComponentContainer" data-reactid="399"><!-- react-empty: 400 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="401"><div class="row" data-reactid="402"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="403"><div class="frankly-core-ComponentContainer" data-reactid="404"><div class="gnm-footer" data-reactid="405"><div class="container" data-reactid="406"><div class="row" data-reactid="407"><div class="col-sm-4 col-md-3 major-column" data-reactid="408"><div class="row social-icon-row" data-reactid="409"><div class="col-xs-2" data-reactid="410"></div><div class="col-xs-2" data-reactid="411"><a href="https://www.facebook.com/NEWS9/" target="_blank" class="social-icons centered" data-reactid="412"><i class="fa fa-facebook" data-reactid="413"></i></a></div><div class="col-xs-2" data-reactid="414"><a href="https://twitter.com/NEWS9" target="_blank" class="social-icons centered" data-reactid="415"><i class="fa fa-twitter" data-reactid="416"></i></a></div><div class="col-xs-2" data-reactid="417"><a href="https://www.instagram.com/news9" target="_blank" class="social-icons centered" data-reactid="418"><i class="fa fa-instagram" data-reactid="419"></i></a></div><div class="col-xs-2" data-reactid="420"><a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class="social-icons centered" data-reactid="421"><i class="fa fa-youtube" data-reactid="422"></i></a></div><div class="col-xs-2" data-reactid="423"></div></div><div class="row" data-reactid="424"><div class="col-xs-12 descriptive-text centered" data-reactid="425"><span class="" data-reactid="426">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="427"><div class="input-group" data-reactid="428"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="429"/><span class="input-group-addon sign-up-button" data-reactid="430">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="431"><span data-reactid="432"><span data-reactid="433">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="434">Privacy Policy</a><span data-reactid="435"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="436"><div class="col-xs-3 col-sm-6" data-reactid="437"><a href="/products" class="primary-link centered" data-reactid="438">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="439"><a href="/about-us" class="primary-link centered " data-reactid="440">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="441"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="442">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="443"><a href="/news-tips" class="primary-link centered" data-reactid="444">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="445"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kwtv_map.png);" href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-reactid="446"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="447"><div class="row text-center" data-reactid="448"><div class="col-xs-12 col-sm-12  " data-reactid="449"><a href="/about-us" class="primary-link " data-reactid="450">News 9</a><div class="emphasis-text" data-reactid="451">7401 N Kelley Ave</div><div class="emphasis-text" data-reactid="452"><!-- react-text: 453 -->Oklahoma City<!-- /react-text --><!-- react-text: 454 -->, <!-- /react-text --><!-- react-text: 455 -->OK<!-- /react-text --><!-- react-text: 456 --> <!-- /react-text --><!-- react-text: 457 -->73111<!-- /react-text --></div><div class="emphasis-text" data-reactid="458">405-843-6641</div><br data-reactid="459"/></div><div class="col-xs-12 col-sm-12" data-reactid="460"><div data-reactid="461">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="462"><div class="col-xs-6 hidden-xs" data-reactid="463">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="464">Mon-Fri</div><div class="col-xs-6" data-reactid="465">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="466"><div class="col-xs-6 hidden-xs" data-reactid="467">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="468">Sat-Sun</div><div class="col-xs-6 " data-reactid="469">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="470"><div class="col-xs-6" data-reactid="471">Holidays</div><div class="col-xs-6" data-reactid="472">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="473"><i class="fa fa-copyright" aria-hidden="true" data-reactid="474"></i><!-- react-text: 475 -->2019<!-- /react-text --><!-- react-text: 476 --> <!-- /react-text --><a href="https://griffincommunications.net/" data-reactid="477">Griffin Communications.</a><span data-reactid="478"><!-- react-text: 479 -->News9.com<!-- /react-text --><!-- react-text: 480 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="481">Privacy Policy</a><!-- react-text: 482 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="483">Terms of Service</a><!-- react-text: 484 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="485">Legal Notices</a><!-- react-text: 486 -->, <!-- /react-text --><a href="https://optout.aboutads.info/#!/" target="_blank" data-reactid="487">Ad Choices</a><!-- react-text: 488 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="489">Public Inspection File Contact</a><!-- react-text: 490 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" target="_blank" data-reactid="491">Public Inspection File</a><!-- react-text: 492 -->, <!-- /react-text --><a href="/story/12162643/closed-captioning-assistance" data-reactid="493">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/9361/app-4687e7b05e1f98244871.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="https://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  