
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="Authorities Search For Missing 13-Year-Old From Del City "><meta name="keywords" content=""><link rel="canonical" href="http://www.news9.com/clip/14717759/authorities-search-for-missing-13-year-old-from-del-city" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="Authorities Search For Missing 13-Year-Old From Del City"><meta property="og:url" content="http://www.news9.com/clip/14717759/authorities-search-for-missing-13-year-old-from-del-city"><meta property="og:description" content="Authorities Search For Missing 13-Year-Old From Del City "><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Authorities Search For Missing 13-Year-Old From Del City"><meta name="twitter:description" content="Authorities Search For Missing 13-Year-Old From Del City "><meta property="og:image" content="https://KWTV.images.worldnow.com/images/17945497_G.jpg"><meta name="twitter:image" content="https://KWTV.images.worldnow.com/images/17945497_G.jpg"><meta content="971431649587140" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kwtv/images/wn/kwtvfavicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/9019/app-b821651ddb2ebb165410.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-28",
          "page_classification":"clip",
          "feature_name":"clip",
          "content_classification":"News",
          "client_name":"kwtv",
          "framework_name":"ResponsiveWeb",
          "headline":"Authorities Search For Missing 13-Year-Old From Del City",
          "author":"",
          "permalink":"/clip/14717759/authorities-search-for-missing-13-year-old-from-del-city",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 690,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "43",
          "feature_id": "14717759",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 690,
          "station_name": "kwtv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Authorities Search For Missing 13-Year-Old From Del City - News 9</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kwtv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://modules-prod.franklyinc.com/cml.js?affiliate=kwtv" type="text/javascript"></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1431428342"><div id="page" class="Page affiliate--kwtv is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="5"><div class="frankly-core-ComponentContainer" data-reactid="6"><div class="gnm-header" data-reactid="7"><div class="gnm-banner " id="gnm-banner" data-reactid="8"><div class="wrapper" style="height:70px;" data-reactid="9"><div class="container " data-reactid="10"><button class="show-all" style="display:block;" data-reactid="11"><span class="glyphicon glyphicon-plus collapsed" data-reactid="12"></span></button><div class="alert-container" data-reactid="13"><div class="item " style="z-index:2;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,0%,0);" role="option" data-reactid="14"><div class="alert alert-red active" role="alert" data-reactid="15"><div class="line-clamp " data-reactid="16"><a class="badge-link" data-reactid="17"><span class="badge" data-reactid="18">2</span></a><a href="/9days" data-reactid="19"><span data-reactid="20"><!-- react-text: 21 -->Watch Now<!-- /react-text --><!-- react-text: 22 -->:<!-- /react-text --></span><span data-reactid="23"> 9 Days Of Christmas</span></a></div></div></div><div class="item " style="z-index:1;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,100%,0);" role="option" data-reactid="24"><div class="alert alert-red" role="alert" data-reactid="25"><div class="line-clamp " data-reactid="26"><a href="/videolivestream?feedUrl=https://kwtv-lh.akamaihd.net/i/KWTV_1256@91154/master.m3u8" data-reactid="27"><span data-reactid="28"><span data-reactid="29">Watch Live powered by</span><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/watchLiveSponsorshipKWTV.png" data-reactid="30"/><span data-reactid="31">:</span></span><span data-reactid="32"> News 9 At Noon</span></a></div></div></div></div></div></div><div class="gnm-utility-belt " data-reactid="33"><div class="container" data-reactid="34"><span class="next-live pull-left" style="display:none;" data-reactid="35"><span class="fa fa-clock-o" data-reactid="36"></span></span><span class="next-live pull-left" style="display:block;" data-reactid="37"><span class="animated-television" data-reactid="38"></span><a href="/videolivestream?feedUrl=https://kwtv-lh.akamaihd.net/i/KWTV_1256@91154/master.m3u8" class="live-message" data-reactid="39"><span style="display:inline;" data-reactid="40">WATCH</span><span data-reactid="41"> LIVE:</span><span class="hidden-xs" data-reactid="42"><!-- react-text: 43 --> <!-- /react-text --><!-- react-text: 44 -->News 9 At Noon<!-- /react-text --></span></a></span><span class="closings pull-left" style="display:none;border-left:2px solid  #222222;padding-left:10px;" data-reactid="45"><a href="/closings" data-reactid="46"><!-- react-text: 47 -->School Closings <!-- /react-text --><i data-reactid="48"><span data-reactid="49"></span></i></a></span><span class="utilities pull-right" data-reactid="50"><a href="https://www.facebook.com/News9" data-reactid="51"><span class="fa fa-facebook" data-reactid="52"></span></a><a href="https://twitter.com/News9" data-reactid="53"><span class="fa fa-twitter" data-reactid="54"></span></a><a href="https://www.instagram.com/news9/" data-reactid="55"><span class="fa fa-instagram" data-reactid="56"></span></a><a href="https://www.youtube.com/user/NEWS9OklahomaCity" data-reactid="57"><span class="fa fa-youtube" data-reactid="58"></span></a></span></div></div></div><div id="gnm-header-without-banner" data-reactid="59"><div class="container" data-reactid="60"><div class="pull-left" data-reactid="61"><button class="dark-icon-bar-container " data-reactid="62"><div class="dark-icon-bar" data-reactid="63"></div><div class="dark-icon-bar" data-reactid="64"></div><div class="dark-icon-bar" data-reactid="65"></div><span data-reactid="66">MENU</span></button></div><div class="pull-left " data-reactid="67"><a href="/" data-reactid="68"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9logo.svg" class="big-ots img-responsive" data-reactid="69"/></a></div><div class="pull-left visible-lg-block visible-md-block " style="width:80px;" data-reactid="70"><a href="/" data-reactid="71"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9-stacked-logo.svg" class="logo-stacked " data-reactid="72"/></a></div><div class="pull-left visible-xs-block visible-sm-block" data-reactid="73"><a href="/" data-reactid="74"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9logo.svg" class="logo-ots img-responsive" data-reactid="75"/></a></div><div class="pull-left visible-lg-block" data-reactid="76"><div class="ad728" id="header-ad-container-lg" data-reactid="77"></div></div><div class="pull-left visible-md-block" data-reactid="78"><a href="/advertise" data-reactid="79"><img width="auto" height="auto" class="ad640" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/ad-md-640x100.jpg" data-reactid="80"/></a></div><div class="pull-left visible-sm-block" data-reactid="81"><div class="ad320" id="header-ad-container-sm" data-reactid="82"></div></div><div class="pull-right" data-reactid="83"><div class="gnm-current-conditions" data-reactid="84"><span class="gnm-zip-input-container" data-reactid="85"><a href="#current-conditions-zip-code-picker" class=" hidden-xs hidden-sm hidden-md map-link" data-reactid="86"><!-- react-text: 87 -->Oklahoma City<!-- /react-text --><!-- react-text: 88 -->, <!-- /react-text --><!-- react-text: 89 -->OK<!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="90"></span></a></span><a href="/weather" data-reactid="91"><img class="pull-left condition-icon" src="https://ftpcontent.worldnow.com/griffin/gnm/testing/svg/day/mostlycloudy.svg" data-reactid="92"/><span class="pull-left temperature" data-reactid="93"><!-- react-text: 94 -->49<!-- /react-text --><!-- react-text: 95 -->°<!-- /react-text --></span></a><a href="/esp-radar" class="hidden-xs hidden-sm hidden-md  radar-img pull-left" data-reactid="96"><img src="https://radar.kotv.com/kotv/ssite/200x150/statewide_anim.gif" aria-label="radar image" data-reactid="97"/></a><span class="feels-like hidden-xs hidden-sm" data-reactid="98"><!-- react-text: 99 --> Feels like <!-- /react-text --><!-- react-text: 100 -->44<!-- /react-text --><!-- react-text: 101 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="102"><div class="container" data-reactid="103"><div class="out-of-menu row " data-reactid="104"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="105"><div class="row lift" data-reactid="106"><div class="col-xs-12 search-container" data-reactid="107"><div class="input-group" data-reactid="108"><input type="text" class="form-control" placeholder="Search" data-reactid="109"/><span class="input-group-btn" data-reactid="110"><button class="btn btn-default" type="button" data-reactid="111"><span class="glyphicon glyphicon-search" data-reactid="112"></span></button></span></div></div></div><div data-reactid="113"><div class=" row lift" data-reactid="114"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="115"><a href="/category/112032/news" class="main-nav-link" data-reactid="116">News</a><span class=" glyphicon  glyphicon-plus" data-reactid="117"></span></div></div></div><div data-reactid="118"><div class=" row lift" data-reactid="119"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="120"><a href="/weather" class="main-nav-link" data-reactid="121">Weather</a><span class=" glyphicon  glyphicon-plus" data-reactid="122"></span></div></div></div><div data-reactid="123"><div class=" row lift" data-reactid="124"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="125"><a href="/sports" class="main-nav-link" data-reactid="126">Sports</a><span class=" glyphicon  glyphicon-plus" data-reactid="127"></span></div></div></div><div data-reactid="128"><div class=" row lift" data-reactid="129"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="130"><a href="/video-page" class="main-nav-link" data-reactid="131">Video</a><span class=" glyphicon  glyphicon-plus" data-reactid="132"></span></div></div></div><div data-reactid="133"><div class=" row lift" data-reactid="134"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="135"><a href="/lifestyles" class="main-nav-link" data-reactid="136">Lifestyle</a><span class=" glyphicon  glyphicon-plus" data-reactid="137"></span></div></div></div><div data-reactid="138"><div class=" row lift" data-reactid="139"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="140"><a href="/community" class="main-nav-link" data-reactid="141">Community</a><span class=" glyphicon  glyphicon-plus" data-reactid="142"></span></div></div></div><div data-reactid="143"><div class=" row lift" data-reactid="144"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="145"><a href="/contests" class="main-nav-link" data-reactid="146">Contests</a><span class=" glyphicon  glyphicon-plus" data-reactid="147"></span></div></div></div><div data-reactid="148"><div class=" row lift" data-reactid="149"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="150"><a href="/recipes" class="main-nav-link" data-reactid="151">Recipes</a><span class=" glyphicon  glyphicon-plus" data-reactid="152"></span></div></div></div><div data-reactid="153"><div class=" row lift" data-reactid="154"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="155"><a href="/about-us" class="main-nav-link" data-reactid="156">About Us</a><span class=" glyphicon  glyphicon-plus" data-reactid="157"></span></div></div></div><div data-reactid="158"><div class=" row lift" data-reactid="159"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="160"><a class="main-nav-link" data-reactid="161">Careers</a><span class=" glyphicon  glyphicon-plus" data-reactid="162"></span></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="163"><div class="col-xs-12 inner-border" data-reactid="164"><div class="row hover-color  category subcategory top-level-route" data-reactid="165"><a href="/category/112032/news" data-reactid="166"><div class="col-xs-12 tiny-padding-top " data-reactid="167"><span data-reactid="168">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="169"><a href="/category/333007/medical-marijuana" data-reactid="170"><div class="col-xs-12 tiny-padding-top" data-reactid="171"><span data-reactid="172">Medical Marijuana</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="173"><a href="/educate-oklahoma" data-reactid="174"><div class="col-xs-12 tiny-padding-top" data-reactid="175"><span data-reactid="176">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="177"><a href="/unfiltered" data-reactid="178"><div class="col-xs-12 tiny-padding-top" data-reactid="179"><span data-reactid="180">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="181"><a href="/unitedvoice" data-reactid="182"><div class="col-xs-12 tiny-padding-top" data-reactid="183"><span data-reactid="184">United Voice</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="185"><a href="/category/174696/9-investigates" data-reactid="186"><div class="col-xs-12 tiny-padding-top" data-reactid="187"><span data-reactid="188">9 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="189"><a href="/category/118245/crime" data-reactid="190"><div class="col-xs-12 tiny-padding-top" data-reactid="191"><span data-reactid="192">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="193"><a href="/homicide-tracker" data-reactid="194"><div class="col-xs-12 tiny-padding-top" data-reactid="195"><span data-reactid="196">Homicide Tracker</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="197"><a href="/strange-news" data-reactid="198"><div class="col-xs-12 tiny-padding-top" data-reactid="199"><span data-reactid="200">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="201"><a href="/category/118786/health" data-reactid="202"><div class="col-xs-12 tiny-padding-top" data-reactid="203"><span data-reactid="204">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="205"><a href="/category/116602/politics" data-reactid="206"><div class="col-xs-12 tiny-padding-top" data-reactid="207"><span data-reactid="208">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="209"><a href="/category/310272/covering-the-capitol" data-reactid="210"><div class="col-xs-12 tiny-padding-top" data-reactid="211"><span data-reactid="212">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="213"><a href="/special-coverage" data-reactid="214"><div class="col-xs-12 tiny-padding-top" data-reactid="215"><span data-reactid="216">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="217"><a href="/earthquake" data-reactid="218"><div class="col-xs-12 tiny-padding-top" data-reactid="219"><span data-reactid="220">Oklahoma Earthquakes</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="221"><a href="/category/118374/about-your-retirement" data-reactid="222"><div class="col-xs-12 tiny-padding-top" data-reactid="223"><span data-reactid="224">About Your Retirement</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="225"><a href="/news-tips" data-reactid="226"><div class="col-xs-12 tiny-padding-top" data-reactid="227"><span data-reactid="228">News Tips</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="229"><a href="/traffic" data-reactid="230"><div class="col-xs-12 tiny-padding-top" data-reactid="231"><span data-reactid="232">Live Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="233"><div class="col-xs-12 inner-border" data-reactid="234"><div class="row hover-color  category subcategory top-level-route" data-reactid="235"><a href="/weather" data-reactid="236"><div class="col-xs-12 tiny-padding-top " data-reactid="237"><span data-reactid="238">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="239"><a href="/esp-radar" data-reactid="240"><div class="col-xs-12 tiny-padding-top" data-reactid="241"><span data-reactid="242">ESP Interactive Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="243"><a href="/u-control-weather-center" data-reactid="244"><div class="col-xs-12 tiny-padding-top" data-reactid="245"><span data-reactid="246">U Control: Street Level</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="247"><a href="/watches-and-warnings" data-reactid="248"><div class="col-xs-12 tiny-padding-top" data-reactid="249"><span data-reactid="250">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="251"><a href="/skycam-network/all" data-reactid="252"><div class="col-xs-12 tiny-padding-top" data-reactid="253"><span data-reactid="254">Air Comfort SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="255"><a href="/jeds-bus-stop-forecast" data-reactid="256"><div class="col-xs-12 tiny-padding-top" data-reactid="257"><span data-reactid="258">Jed&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="259"><a href="/weather-safety" data-reactid="260"><div class="col-xs-12 tiny-padding-top" data-reactid="261"><span data-reactid="262">Weather Safety</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="263"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="264"><div class="col-xs-12 tiny-padding-top" data-reactid="265"><span data-reactid="266">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="267"><a href="/traffic" data-reactid="268"><div class="col-xs-12 tiny-padding-top" data-reactid="269"><span data-reactid="270">Live Traffic</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="271"><a href="/weather-101" data-reactid="272"><div class="col-xs-12 tiny-padding-top" data-reactid="273"><span data-reactid="274">Weather 101</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="275"><div class="col-xs-12 inner-border" data-reactid="276"><div class="row hover-color  category subcategory top-level-route" data-reactid="277"><a href="/sports" data-reactid="278"><div class="col-xs-12 tiny-padding-top " data-reactid="279"><span data-reactid="280">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="281"><a href="/category/210006/oklahoma-sooners" data-reactid="282"><div class="col-xs-12 tiny-padding-top" data-reactid="283"><span data-reactid="284">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="285"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="286"><div class="col-xs-12 tiny-padding-top" data-reactid="287"><span data-reactid="288">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="289"><a href="/category/305555/oklahoma-city-thunder" data-reactid="290"><div class="col-xs-12 tiny-padding-top" data-reactid="291"><span data-reactid="292">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="293"><a href="/oklahoma-ford-sports-blitz" data-reactid="294"><div class="col-xs-12 tiny-padding-top" data-reactid="295"><span data-reactid="296">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="297"><a href="/our-heisman" data-reactid="298"><div class="col-xs-12 tiny-padding-top" data-reactid="299"><span data-reactid="300">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="301"><a href="/category/211943/high-school-football" data-reactid="302"><div class="col-xs-12 tiny-padding-top" data-reactid="303"><span data-reactid="304">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="305"><a href="/high-school-football-schedule-scoreboard" data-reactid="306"><div class="col-xs-12 tiny-padding-top" data-reactid="307"><span data-reactid="308">Scores &amp; Schedules</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="309"><div class="col-xs-12 inner-border" data-reactid="310"><div class="row hover-color  category subcategory top-level-route" data-reactid="311"><a href="/video-page" data-reactid="312"><div class="col-xs-12 tiny-padding-top " data-reactid="313"><span data-reactid="314">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="315"><a href="/video-requests" data-reactid="316"><div class="col-xs-12 tiny-padding-top" data-reactid="317"><span data-reactid="318">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="319"><div class="col-xs-12 inner-border" data-reactid="320"><div class="row hover-color  category subcategory top-level-route" data-reactid="321"><a href="/lifestyles" data-reactid="322"><div class="col-xs-12 tiny-padding-top " data-reactid="323"><span data-reactid="324">Lifestyle Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="325"><a href="https://reviews.news9.com/" data-reactid="326"><div class="col-xs-12 tiny-padding-top" data-reactid="327"><span data-reactid="328">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="329"><a href="/category/73801/entertainment" data-reactid="330"><div class="col-xs-12 tiny-padding-top" data-reactid="331"><span data-reactid="332">Entertainment</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="333"><a href="/category/120652/money" data-reactid="334"><div class="col-xs-12 tiny-padding-top" data-reactid="335"><span data-reactid="336">Money</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="337"><a href="/category/120651/home-family" data-reactid="338"><div class="col-xs-12 tiny-padding-top" data-reactid="339"><span data-reactid="340">Home &amp; Family</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="341"><a href="/category/118786/health" data-reactid="342"><div class="col-xs-12 tiny-padding-top" data-reactid="343"><span data-reactid="344">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="345"><a href="/category/39546/food" data-reactid="346"><div class="col-xs-12 tiny-padding-top" data-reactid="347"><span data-reactid="348">Food</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="349"><a href="/category/29878/pets" data-reactid="350"><div class="col-xs-12 tiny-padding-top" data-reactid="351"><span data-reactid="352">Pets</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="353"><a href="/category/58532/technology" data-reactid="354"><div class="col-xs-12 tiny-padding-top" data-reactid="355"><span data-reactid="356">Technology</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="357"><a href="/category/23748/travel" data-reactid="358"><div class="col-xs-12 tiny-padding-top" data-reactid="359"><span data-reactid="360">Travel</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="361"><a href="/category/76708/beauty-style" data-reactid="362"><div class="col-xs-12 tiny-padding-top" data-reactid="363"><span data-reactid="364">Beauty &amp; Style</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="365"><a href="/category/41934/auto" data-reactid="366"><div class="col-xs-12 tiny-padding-top" data-reactid="367"><span data-reactid="368">Auto</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="369"><div class="col-xs-12 inner-border" data-reactid="370"><div class="row hover-color  category subcategory top-level-route" data-reactid="371"><a href="/community" data-reactid="372"><div class="col-xs-12 tiny-padding-top " data-reactid="373"><span data-reactid="374">Community Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="375"><a href="/9days" data-reactid="376"><div class="col-xs-12 tiny-padding-top" data-reactid="377"><span data-reactid="378">9 Days of Christmas</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="379"><a href="/our-heisman" data-reactid="380"><div class="col-xs-12 tiny-padding-top" data-reactid="381"><span data-reactid="382">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="383"><a href="/teacher-appreciation" data-reactid="384"><div class="col-xs-12 tiny-padding-top" data-reactid="385"><span data-reactid="386">Teacher Appreciation</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="387"><a href="/davids-wild-weather-camp" data-reactid="388"><div class="col-xs-12 tiny-padding-top" data-reactid="389"><span data-reactid="390">David&#x27;s Wild Weather Camp</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="391"><a href="/food-for-kids" data-reactid="392"><div class="col-xs-12 tiny-padding-top" data-reactid="393"><span data-reactid="394">Food For Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="395"><a href="/story/11777979/tv-programming-schedule" data-reactid="396"><div class="col-xs-12 tiny-padding-top" data-reactid="397"><span data-reactid="398">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="399"><a href="/pet-of-the-week" data-reactid="400"><div class="col-xs-12 tiny-padding-top" data-reactid="401"><span data-reactid="402">Pet of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="403"><a href="/news-9-now" data-reactid="404"><div class="col-xs-12 tiny-padding-top" data-reactid="405"><span data-reactid="406">NOW Cable Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="407"><div class="col-xs-12 inner-border" data-reactid="408"><div class="row hover-color  category subcategory top-level-route" data-reactid="409"><a href="/contests" data-reactid="410"><div class="col-xs-12 tiny-padding-top " data-reactid="411"><span data-reactid="412">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="413"><a href="/team-of-the-week" data-reactid="414"><div class="col-xs-12 tiny-padding-top" data-reactid="415"><span data-reactid="416">Team of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="417"><a href="/finest-on-the-force" data-reactid="418"><div class="col-xs-12 tiny-padding-top" data-reactid="419"><span data-reactid="420">Finest on the Force</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="421"><a href="/text-win" data-reactid="422"><div class="col-xs-12 tiny-padding-top" data-reactid="423"><span data-reactid="424">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="425"><a href="/story/18813691/winners-circle" data-reactid="426"><div class="col-xs-12 tiny-padding-top" data-reactid="427"><span data-reactid="428">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="429"><div class="col-xs-12 inner-border" data-reactid="430"><div class="row hover-color  category subcategory top-level-route" data-reactid="431"><a href="/recipes" data-reactid="432"><div class="col-xs-12 tiny-padding-top " data-reactid="433"><span data-reactid="434">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="435"><a href="/recipes-by-type" data-reactid="436"><div class="col-xs-12 tiny-padding-top" data-reactid="437"><span data-reactid="438">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="439"><div class="col-xs-12 inner-border" data-reactid="440"><div class="row hover-color  category subcategory top-level-route" data-reactid="441"><a href="/about-us" data-reactid="442"><div class="col-xs-12 tiny-padding-top " data-reactid="443"><span data-reactid="444">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="445"><a href="/products" data-reactid="446"><div class="col-xs-12 tiny-padding-top" data-reactid="447"><span data-reactid="448">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="449"><a href="/sales-bios" data-reactid="450"><div class="col-xs-12 tiny-padding-top" data-reactid="451"><span data-reactid="452">Advertise with Us</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="453"><div class="col-xs-12 inner-border" data-reactid="454"><div class="row hover-color  category subcategory" data-reactid="455"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="456"><div class="col-xs-12 tiny-padding-top" data-reactid="457"><span data-reactid="458">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="459"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="460"><div class="row" data-reactid="461"><div class="col-xl-9 col-lg-9 col-md-9 col-sm-7 col-xs-12" data-reactid="462"><div class="frankly-core-ComponentContainer" data-reactid="463"><div class="PageTitle" id="PageTitle11112893" style="background-color:#fff;color:#000;" data-reactid="464"><h1 class="PageTitle-text" data-reactid="465"><div style="background-color:#fff;color:#000;" data-reactid="466"><span class="PageTitle-mainText" data-reactid="467">Video</span><!-- react-text: 468 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="469"></span></div></h1><style data-reactid="470">#PageTitle11112893 a:link{color: ;text-decoration: ;} #PageTitle11112893 a:visited{color: ;text-decoration: ;} #PageTitle11112893 a:hover{color: ;text-decoration: ;} #PageTitle11112893 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="471"><div id="divWNVideoCanvas11112895-container" class="Video" data-reactid="472"><div class="Video-wrapper" data-reactid="473"><div class="Video-content Video-content--bottom-right" data-reactid="474"><div class="Video-dismissBtn" data-reactid="475"><svg class="CancelIcon" width="12px" height="12px" viewBox="0 0 24 24" xml:space="preserve" data-reactid="476"><g stroke="none" stroke-width="1" fill="none" stroke-linecap="round" stroke-linejoin="round" data-reactid="477"><g stroke="#FFFFFF" stroke-width="1.5" fill="#FFFFFF" data-reactid="478"><g transform="translate(2.500000, 2.500000)" data-reactid="479"><path d="M18.6039289,18.9997581 C18.5025966,18.9997581 18.4012643,18.9609668 18.3236818,18.884176 L0.115538146,0.676032307 C-0.0388352461,0.520867257 -0.0388352461,0.270703196 0.115538146,0.115538146 C0.270703196,-0.0388352461 0.520867257,-0.0388352461 0.676032307,0.115538146 L18.884176,18.3236818 C19.0385494,18.4788469 19.0385494,18.7290109 18.884176,18.884176 C18.8065934,18.9609668 18.7052612,18.9997581 18.6039289,18.9997581" data-reactid="480"></path><path d="M0.395785227,18.9997581 C0.294452949,18.9997581 0.193120671,18.9609668 0.115538146,18.884176 C-0.0388352461,18.7290109 -0.0388352461,18.4788469 0.115538146,18.3236818 L18.3236818,0.115538146 C18.4788469,-0.0388352461 18.7290109,-0.0388352461 18.884176,0.115538146 C19.0385494,0.270703196 19.0385494,0.520867257 18.884176,0.676032307 L0.676032307,18.884176 C0.598449782,18.9609668 0.497117504,18.9997581 0.395785227,18.9997581" data-reactid="481"></path></g></g></g></svg></div><div id="divWNVideoCanvas11112895" class="Video-canvas " data-reactid="482"></div></div></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="483"><!-- react-empty: 484 --></div><div class="frankly-core-ComponentContainer" style="margin:0px 0 0 0;" data-reactid="485"><!-- react-empty: 486 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-5 col-xs-12" data-reactid="487"><div class="frankly-core-ComponentContainer" style="background-color:#ffffff;margin:0 0 0 0;" data-reactid="488"><!-- react-empty: 489 --></div></div></div><div class="row" data-reactid="490"><div class="col-xs-12" data-reactid="491"><div class="frankly-core-ComponentContainer" data-reactid="492"><!-- react-empty: 493 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="494"><div class="row" data-reactid="495"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="496"><div class="frankly-core-ComponentContainer" data-reactid="497"><div class="gnm-footer" data-reactid="498"><div class="container" data-reactid="499"><div class="row" data-reactid="500"><div class="col-sm-4 col-md-3 major-column" data-reactid="501"><div class="row social-icon-row" data-reactid="502"><div class="col-xs-2" data-reactid="503"></div><div class="col-xs-2" data-reactid="504"><a href="https://www.facebook.com/NEWS9/" target="_blank" class="social-icons centered" data-reactid="505"><i class="fa fa-facebook" data-reactid="506"></i></a></div><div class="col-xs-2" data-reactid="507"><a href="https://twitter.com/NEWS9" target="_blank" class="social-icons centered" data-reactid="508"><i class="fa fa-twitter" data-reactid="509"></i></a></div><div class="col-xs-2" data-reactid="510"><a href="https://www.instagram.com/news9" target="_blank" class="social-icons centered" data-reactid="511"><i class="fa fa-instagram" data-reactid="512"></i></a></div><div class="col-xs-2" data-reactid="513"><a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class="social-icons centered" data-reactid="514"><i class="fa fa-youtube" data-reactid="515"></i></a></div><div class="col-xs-2" data-reactid="516"></div></div><div class="row" data-reactid="517"><div class="col-xs-12 descriptive-text centered" data-reactid="518"><span class="" data-reactid="519">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="520"><div class="input-group" data-reactid="521"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="522"/><span class="input-group-addon sign-up-button" data-reactid="523">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="524"><span data-reactid="525"><span data-reactid="526">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="527">Privacy Policy</a><span data-reactid="528"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="529"><div class="col-xs-3 col-sm-6" data-reactid="530"><a href="/products" class="primary-link centered" data-reactid="531">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="532"><a href="/about-us" class="primary-link centered " data-reactid="533">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="534"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="535">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="536"><a href="/news-tips" class="primary-link centered" data-reactid="537">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="538"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kwtv_map.png);" href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-reactid="539"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="540"><div class="row text-center" data-reactid="541"><div class="col-xs-12 col-sm-12  " data-reactid="542"><a href="/about-us" class="primary-link " data-reactid="543">News 9</a><div class="emphasis-text" data-reactid="544">7401 N Kelley Ave</div><div class="emphasis-text" data-reactid="545"><!-- react-text: 546 -->Oklahoma City<!-- /react-text --><!-- react-text: 547 -->, <!-- /react-text --><!-- react-text: 548 -->OK<!-- /react-text --><!-- react-text: 549 --> <!-- /react-text --><!-- react-text: 550 -->73111<!-- /react-text --></div><div class="emphasis-text" data-reactid="551">405-843-6641</div><br data-reactid="552"/></div><div class="col-xs-12 col-sm-12" data-reactid="553"><div data-reactid="554">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="555"><div class="col-xs-6 hidden-xs" data-reactid="556">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="557">Mon-Fri</div><div class="col-xs-6" data-reactid="558">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="559"><div class="col-xs-6 hidden-xs" data-reactid="560">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="561">Sat-Sun</div><div class="col-xs-6 " data-reactid="562">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="563"><div class="col-xs-6" data-reactid="564">Holidays</div><div class="col-xs-6" data-reactid="565">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="566"><i class="fa fa-copyright" aria-hidden="true" data-reactid="567"></i><!-- react-text: 568 -->2018<!-- /react-text --><!-- react-text: 569 --> <!-- /react-text --><a href="https://griffincommunications.net/" data-reactid="570">Griffin Communications.</a><span data-reactid="571"><!-- react-text: 572 -->News9.com<!-- /react-text --><!-- react-text: 573 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="574">Privacy Policy</a><!-- react-text: 575 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="576">Terms of Service</a><!-- react-text: 577 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="578">Legal Notices</a><!-- react-text: 579 -->, <!-- /react-text --><a href="https://optout.aboutads.info/#!/" target="_blank" data-reactid="580">Ad Choices</a><!-- react-text: 581 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="582">Public Inspection File Contact</a><!-- react-text: 583 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" target="_blank" data-reactid="584">Public Inspection File</a><!-- react-text: 585 -->, <!-- /react-text --><a href="/story/12162643/closed-captioning-assistance" data-reactid="586">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/9019/app-249903206b67928f63ab.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="https://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  