
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta content="971431649587140" property="fb:app_id" robots="index,follow,noarchive"><meta name="description" content=""><meta name="keywords" content=""><link rel="canonical" href="http://www.news9.com/clip/14628285/new-sexual-harassment-allegations-emerge-against-ou-drama-professor" ><meta name="robots" content=""><meta property="og:type" content="article"><meta property="og:title" content="New Sexual Harassment Allegations Emerge Against OU Drama Professor"><meta property="og:url" content="http://www.news9.com/clip/14628285/new-sexual-harassment-allegations-emerge-against-ou-drama-professor"><meta property="og:description" content=""><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="New Sexual Harassment Allegations Emerge Against OU Drama Professor"><meta name="twitter:description" content=""><meta property="og:image" content="http://KWTV.images.worldnow.com/images/17623496_G.jpg"><meta name="twitter:image" content="http://KWTV.images.worldnow.com/images/17623496_G.jpg">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kwtv/images/wn/kwtvfavicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/8244/app-9ddc0ec3bf5b934a9cd5.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-28",
          "page_classification":"clip",
          "feature_name":"clip",
          "content_classification":"News",
          "client_name":"kwtv",
          "framework_name":"ResponsiveWeb",
          "headline":"New Sexual Harassment Allegations Emerge Against OU Drama Professor",
          "author":"",
          "permalink":"/clip/14628285/new-sexual-harassment-allegations-emerge-against-ou-drama-professor",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 690,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "43",
          "feature_id": "14628285",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 690,
          "station_name": "kwtv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>New Sexual Harassment Allegations Emerge Against OU Drama Professor - News 9</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kwtv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'http://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://ftpcontent.worldnow.com/griffin/CML/kwtv-cml.js" type="text/javascript"></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="http://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1703471176"><div id="page" class="Page affiliate--kwtv is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="frn-u-grid-gutter-lg col-xl-12 " data-reactid="5"><div class="frankly-core-ComponentContainer" data-reactid="6"><div class="gnm-header" data-reactid="7"><div class="gnm-banner " id="gnm-banner" data-reactid="8"><div class="wrapper" style="height:70px;" data-reactid="9"><div class="container " data-reactid="10"><button class="show-all" style="display:none;" data-reactid="11"><span class="glyphicon glyphicon-chevron-up collapsed" data-reactid="12"></span></button><div class="alert-container" data-reactid="13"><div class="item " role="option" data-reactid="14"><div class="alert alert-red active" role="alert" data-reactid="15"><div class="line-clamp " data-reactid="16"><a href="/videolivestream?feedUrl=http://kwtv-lh.akamaihd.net/i/KWTV_1256@91154/master.m3u8" data-reactid="17"><span class="" data-reactid="18"><!-- react-text: 19 -->Watch Live powered by Cox<!-- /react-text --><!-- react-text: 20 -->:<!-- /react-text --></span><span data-reactid="21"> News 9 This Morning</span></a></div></div></div></div></div></div><div class="gnm-utility-belt " data-reactid="22"><div class="container" data-reactid="23"><span class="next-live pull-left" style="display:none;" data-reactid="24"><span class="fa fa-clock-o" data-reactid="25"></span></span><span class="next-live pull-left" style="display:block;" data-reactid="26"><span class="animated-television" data-reactid="27"></span><a href="/videolivestream" class="live-message" data-reactid="28"><span style="display:inline;" data-reactid="29">WATCH</span><span data-reactid="30"> LIVE</span></a></span><span class="closings pull-left" style="display:none;border-left:2px solid  #222222;padding-left:10px;" data-reactid="31"><a href="/closings" data-reactid="32"><!-- react-text: 33 -->School Closings <!-- /react-text --><i data-reactid="34"><span class="unecessary" data-reactid="35">Sponsored by Osage River Spirit Casino and Resort</span></i></a></span><span class="utilities pull-right" data-reactid="36"><a href="https://www.facebook.com/News9" data-reactid="37"><span class="fa fa-facebook" data-reactid="38"></span></a><a href="https://twitter.com/News9" data-reactid="39"><span class="fa fa-twitter" data-reactid="40"></span></a><a href="https://www.instagram.com/news9/" data-reactid="41"><span class="fa fa-instagram" data-reactid="42"></span></a><a href="https://www.youtube.com/user/NEWS9OklahomaCity" data-reactid="43"><span class="fa fa-youtube" data-reactid="44"></span></a></span></div></div></div><div id="gnm-header-without-banner" data-reactid="45"><div class="container" data-reactid="46"><div class="pull-left" data-reactid="47"><button class="dark-icon-bar-container " data-reactid="48"><div class="dark-icon-bar" data-reactid="49"></div><div class="dark-icon-bar" data-reactid="50"></div><div class="dark-icon-bar" data-reactid="51"></div></button></div><div class="pull-left " data-reactid="52"><a href="/" data-reactid="53"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9logo.svg" class="big-ots img-responsive" data-reactid="54"/></a></div><div class="pull-left visible-lg-block visible-md-block " style="width:80px;" data-reactid="55"><a href="/" data-reactid="56"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9-stacked-logo.svg" class="logo-stacked " data-reactid="57"/></a></div><div class="pull-left visible-xs-block visible-sm-block" data-reactid="58"><a href="/" data-reactid="59"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n9logo.svg" class="logo-ots img-responsive" data-reactid="60"/></a></div><div class="pull-left visible-lg-block" data-reactid="61"><div class="ad728" id="header-ad-container-lg" data-reactid="62"></div></div><div class="pull-left visible-md-block" data-reactid="63"><a href="/advertise" data-reactid="64"><img width="auto" height="auto" class="ad640" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/ad-md-640x100.jpg" data-reactid="65"/></a></div><div class="pull-left visible-sm-block" data-reactid="66"><div class="ad320" id="header-ad-container-sm" data-reactid="67"></div></div><div class="pull-right" data-reactid="68"><div class="gnm-current-conditions" data-reactid="69"><span class="gnm-zip-input-container" data-reactid="70"><a href="#current-conditions-zip-code-picker" class=" hidden-xs hidden-sm hidden-md map-link hidden" data-reactid="71"><!-- react-text: 72 -->, <!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="73"></span></a></span><a href="/weather" data-reactid="74"><img class="pull-left condition-icon" data-reactid="75"/><span class="pull-left temperature hidden" data-reactid="76"><!-- react-text: 77 -->°<!-- /react-text --></span></a><a href="/warn-interactive-live-radar" class="hidden-xs hidden-sm hidden-md  radar-img pull-left" data-reactid="78"><img class="" src="https://ftpcontent.worldnow.com/kotv/MyOwnRadar/kotv/ssite/110x62/main_anim.gif?1537266337622" alt="radar image" data-reactid="79"/></a><span class="feels-like hidden-xs hidden-sm" data-reactid="80"><!-- react-text: 81 --> Feels like <!-- /react-text --><!-- react-text: 82 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="83"><div class="container" data-reactid="84"><div class="out-of-menu row " data-reactid="85"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="86"><div class="row lift" data-reactid="87"><div class="col-xs-12 search-container" data-reactid="88"><div class="input-group" data-reactid="89"><input type="text" class="form-control" placeholder="Search" data-reactid="90"/><span class="input-group-btn" data-reactid="91"><button class="btn btn-default" type="button" data-reactid="92"><span class="glyphicon glyphicon-search" data-reactid="93"></span></button></span></div></div></div><div data-reactid="94"><div class=" row lift" data-reactid="95"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="96"><div class="row" data-reactid="97"><div class="col-xs-9 pointer" data-reactid="98"><span data-reactid="99">News</span></div><div class="col-xs-3 pointer" data-reactid="100"><span class=" glyphicon glyphicon-chevron-right " data-reactid="101"></span></div></div></div></div></div><div data-reactid="102"><div class=" row lift" data-reactid="103"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="104"><div class="row" data-reactid="105"><div class="col-xs-9 pointer" data-reactid="106"><span data-reactid="107">Weather</span></div><div class="col-xs-3 pointer" data-reactid="108"><span class=" glyphicon glyphicon-chevron-right " data-reactid="109"></span></div></div></div></div></div><div data-reactid="110"><div class=" row lift" data-reactid="111"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="112"><div class="row" data-reactid="113"><div class="col-xs-9 pointer" data-reactid="114"><span data-reactid="115">Sports</span></div><div class="col-xs-3 pointer" data-reactid="116"><span class=" glyphicon glyphicon-chevron-right " data-reactid="117"></span></div></div></div></div></div><div data-reactid="118"><div class=" row lift" data-reactid="119"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="120"><div class="row" data-reactid="121"><div class="col-xs-9 pointer" data-reactid="122"><span data-reactid="123">Video</span></div><div class="col-xs-3 pointer" data-reactid="124"><span class=" glyphicon glyphicon-chevron-right " data-reactid="125"></span></div></div></div></div></div><div data-reactid="126"><div class=" row lift" data-reactid="127"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="128"><div class="row" data-reactid="129"><div class="col-xs-9 pointer" data-reactid="130"><span data-reactid="131">Lifestyle</span></div><div class="col-xs-3 pointer" data-reactid="132"><span class=" glyphicon glyphicon-chevron-right " data-reactid="133"></span></div></div></div></div></div><div data-reactid="134"><div class=" row lift" data-reactid="135"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="136"><div class="row" data-reactid="137"><div class="col-xs-9 pointer" data-reactid="138"><span data-reactid="139">Community</span></div><div class="col-xs-3 pointer" data-reactid="140"><span class=" glyphicon glyphicon-chevron-right " data-reactid="141"></span></div></div></div></div></div><div data-reactid="142"><div class=" row lift" data-reactid="143"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="144"><div class="row" data-reactid="145"><div class="col-xs-9 pointer" data-reactid="146"><span data-reactid="147">Contests</span></div><div class="col-xs-3 pointer" data-reactid="148"><span class=" glyphicon glyphicon-chevron-right " data-reactid="149"></span></div></div></div></div></div><div data-reactid="150"><div class=" row lift" data-reactid="151"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="152"><div class="row" data-reactid="153"><div class="col-xs-9 pointer" data-reactid="154"><span data-reactid="155">Recipes</span></div><div class="col-xs-3 pointer" data-reactid="156"><span class=" glyphicon glyphicon-chevron-right " data-reactid="157"></span></div></div></div></div></div><div data-reactid="158"><div class=" row lift" data-reactid="159"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="160"><div class="row" data-reactid="161"><div class="col-xs-9 pointer" data-reactid="162"><span data-reactid="163">About Us</span></div><div class="col-xs-3 pointer" data-reactid="164"><span class=" glyphicon glyphicon-chevron-right " data-reactid="165"></span></div></div></div></div></div><div data-reactid="166"><div class=" row lift" data-reactid="167"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="168"><div class="row" data-reactid="169"><div class="col-xs-9 pointer" data-reactid="170"><span data-reactid="171">Careers</span></div><div class="col-xs-3 pointer" data-reactid="172"><span class=" glyphicon glyphicon-chevron-right " data-reactid="173"></span></div></div></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="174"><div class="col-xs-12 inner-border" data-reactid="175"><div class="row hover-color  category subcategory top-level-route" data-reactid="176"><a href="/category/112032/news" data-reactid="177"><div class="col-xs-12 tiny-padding-top " data-reactid="178"><span data-reactid="179">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="180"><a href="/category/333007/medical-marijuana" data-reactid="181"><div class="col-xs-12 tiny-padding-top" data-reactid="182"><span data-reactid="183">Medical Marijuana</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="184"><a href="/educate-oklahoma" data-reactid="185"><div class="col-xs-12 tiny-padding-top" data-reactid="186"><span data-reactid="187">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="188"><a href="/unfiltered" data-reactid="189"><div class="col-xs-12 tiny-padding-top" data-reactid="190"><span data-reactid="191">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="192"><a href="/category/174696/9-investigates" data-reactid="193"><div class="col-xs-12 tiny-padding-top" data-reactid="194"><span data-reactid="195">9 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="196"><a href="/category/118245/crime" data-reactid="197"><div class="col-xs-12 tiny-padding-top" data-reactid="198"><span data-reactid="199">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="200"><a href="/homicide-tracker" data-reactid="201"><div class="col-xs-12 tiny-padding-top" data-reactid="202"><span data-reactid="203">Homicide Tracker</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="204"><a href="/strange-news" data-reactid="205"><div class="col-xs-12 tiny-padding-top" data-reactid="206"><span data-reactid="207">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="208"><a href="/category/118786/health" data-reactid="209"><div class="col-xs-12 tiny-padding-top" data-reactid="210"><span data-reactid="211">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="212"><a href="/category/116602/politics" data-reactid="213"><div class="col-xs-12 tiny-padding-top" data-reactid="214"><span data-reactid="215">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="216"><a href="/category/310272/covering-the-capitol" data-reactid="217"><div class="col-xs-12 tiny-padding-top" data-reactid="218"><span data-reactid="219">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="220"><a href="/special-coverage" data-reactid="221"><div class="col-xs-12 tiny-padding-top" data-reactid="222"><span data-reactid="223">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="224"><a href="/earthquake" data-reactid="225"><div class="col-xs-12 tiny-padding-top" data-reactid="226"><span data-reactid="227">Oklahoma Earthquakes</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="228"><a href="/category/118374/about-your-retirement" data-reactid="229"><div class="col-xs-12 tiny-padding-top" data-reactid="230"><span data-reactid="231">About Your Retirement</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="232"><a href="/news-tips" data-reactid="233"><div class="col-xs-12 tiny-padding-top" data-reactid="234"><span data-reactid="235">News Tips</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="236"><a href="/traffic" data-reactid="237"><div class="col-xs-12 tiny-padding-top" data-reactid="238"><span data-reactid="239">Live Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="240"><div class="col-xs-12 inner-border" data-reactid="241"><div class="row hover-color  category subcategory top-level-route" data-reactid="242"><a href="/weather" data-reactid="243"><div class="col-xs-12 tiny-padding-top " data-reactid="244"><span data-reactid="245">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="246"><a href="/esp-radar" data-reactid="247"><div class="col-xs-12 tiny-padding-top" data-reactid="248"><span data-reactid="249">ESP Interactive Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="250"><a href="/u-control-weather-center" data-reactid="251"><div class="col-xs-12 tiny-padding-top" data-reactid="252"><span data-reactid="253">U Control: Street Level</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="254"><a href="/watches-and-warnings" data-reactid="255"><div class="col-xs-12 tiny-padding-top" data-reactid="256"><span data-reactid="257">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="258"><a href="/skycam-network/all" data-reactid="259"><div class="col-xs-12 tiny-padding-top" data-reactid="260"><span data-reactid="261">Air Comfort SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="262"><a href="/jeds-bus-stop-forecast" data-reactid="263"><div class="col-xs-12 tiny-padding-top" data-reactid="264"><span data-reactid="265">Jed&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="266"><a href="/weather-safety" data-reactid="267"><div class="col-xs-12 tiny-padding-top" data-reactid="268"><span data-reactid="269">Weather Safety</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="270"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="271"><div class="col-xs-12 tiny-padding-top" data-reactid="272"><span data-reactid="273">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="274"><a href="/traffic" data-reactid="275"><div class="col-xs-12 tiny-padding-top" data-reactid="276"><span data-reactid="277">Live Traffic</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="278"><a href="/weather-101" data-reactid="279"><div class="col-xs-12 tiny-padding-top" data-reactid="280"><span data-reactid="281">Weather 101</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="282"><div class="col-xs-12 inner-border" data-reactid="283"><div class="row hover-color  category subcategory top-level-route" data-reactid="284"><a href="/category/244562/sports" data-reactid="285"><div class="col-xs-12 tiny-padding-top " data-reactid="286"><span data-reactid="287">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="288"><a href="/category/210006/oklahoma-sooners" data-reactid="289"><div class="col-xs-12 tiny-padding-top" data-reactid="290"><span data-reactid="291">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="292"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="293"><div class="col-xs-12 tiny-padding-top" data-reactid="294"><span data-reactid="295">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="296"><a href="/category/305555/oklahoma-city-thunder" data-reactid="297"><div class="col-xs-12 tiny-padding-top" data-reactid="298"><span data-reactid="299">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="300"><a href="/oklahoma-ford-sports-blitz" data-reactid="301"><div class="col-xs-12 tiny-padding-top" data-reactid="302"><span data-reactid="303">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="304"><a href="/our-heisman" data-reactid="305"><div class="col-xs-12 tiny-padding-top" data-reactid="306"><span data-reactid="307">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="308"><a href="/category/211943/high-school-football" data-reactid="309"><div class="col-xs-12 tiny-padding-top" data-reactid="310"><span data-reactid="311">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="312"><a href="/high-school-football-schedule-scoreboard" data-reactid="313"><div class="col-xs-12 tiny-padding-top" data-reactid="314"><span data-reactid="315">Scores &amp; Schedules</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="316"><div class="col-xs-12 inner-border" data-reactid="317"><div class="row hover-color  category subcategory top-level-route" data-reactid="318"><a href="/video-page" data-reactid="319"><div class="col-xs-12 tiny-padding-top " data-reactid="320"><span data-reactid="321">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="322"><a href="/cbs" data-reactid="323"><div class="col-xs-12 tiny-padding-top" data-reactid="324"><span data-reactid="325">Watch CBS Shows</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="326"><a href="/video-requests" data-reactid="327"><div class="col-xs-12 tiny-padding-top" data-reactid="328"><span data-reactid="329">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="330"><div class="col-xs-12 inner-border" data-reactid="331"><div class="row hover-color  category subcategory top-level-route" data-reactid="332"><a href="/lifestyles" data-reactid="333"><div class="col-xs-12 tiny-padding-top " data-reactid="334"><span data-reactid="335">Lifestyle Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="336"><a href="https://reviews.news9.com/" data-reactid="337"><div class="col-xs-12 tiny-padding-top" data-reactid="338"><span data-reactid="339">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="340"><a href="/category/73801/entertainment" data-reactid="341"><div class="col-xs-12 tiny-padding-top" data-reactid="342"><span data-reactid="343">Entertainment</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="344"><a href="/category/120652/money" data-reactid="345"><div class="col-xs-12 tiny-padding-top" data-reactid="346"><span data-reactid="347">Money</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="348"><a href="/category/120651/home-family" data-reactid="349"><div class="col-xs-12 tiny-padding-top" data-reactid="350"><span data-reactid="351">Home &amp; Family</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="352"><a href="/category/118786/health" data-reactid="353"><div class="col-xs-12 tiny-padding-top" data-reactid="354"><span data-reactid="355">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="356"><a href="/category/39546/food" data-reactid="357"><div class="col-xs-12 tiny-padding-top" data-reactid="358"><span data-reactid="359">Food</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="360"><a href="/category/29878/pets" data-reactid="361"><div class="col-xs-12 tiny-padding-top" data-reactid="362"><span data-reactid="363">Pets</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="364"><a href="/category/58532/technology" data-reactid="365"><div class="col-xs-12 tiny-padding-top" data-reactid="366"><span data-reactid="367">Technology</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="368"><a href="/category/23748/travel" data-reactid="369"><div class="col-xs-12 tiny-padding-top" data-reactid="370"><span data-reactid="371">Travel</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="372"><a href="/category/76708/beauty-style" data-reactid="373"><div class="col-xs-12 tiny-padding-top" data-reactid="374"><span data-reactid="375">Beauty &amp; Style</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="376"><a href="/category/41934/auto" data-reactid="377"><div class="col-xs-12 tiny-padding-top" data-reactid="378"><span data-reactid="379">Auto</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="380"><div class="col-xs-12 inner-border" data-reactid="381"><div class="row hover-color  category subcategory top-level-route" data-reactid="382"><a href="/community" data-reactid="383"><div class="col-xs-12 tiny-padding-top " data-reactid="384"><span data-reactid="385">Community Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="386"><a href="/our-heisman" data-reactid="387"><div class="col-xs-12 tiny-padding-top" data-reactid="388"><span data-reactid="389">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="390"><a href="/teacher-appreciation" data-reactid="391"><div class="col-xs-12 tiny-padding-top" data-reactid="392"><span data-reactid="393">Teacher Appreciation</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="394"><a href="/davids-wild-weather-camp" data-reactid="395"><div class="col-xs-12 tiny-padding-top" data-reactid="396"><span data-reactid="397">David&#x27;s Wild Weather Camp</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="398"><a href="/food-for-kids" data-reactid="399"><div class="col-xs-12 tiny-padding-top" data-reactid="400"><span data-reactid="401">Food For Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="402"><a href="/story/11777979/tv-programming-schedule" data-reactid="403"><div class="col-xs-12 tiny-padding-top" data-reactid="404"><span data-reactid="405">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="406"><a href="/pet-of-the-week" data-reactid="407"><div class="col-xs-12 tiny-padding-top" data-reactid="408"><span data-reactid="409">Pet of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="410"><a href="/news-9-now" data-reactid="411"><div class="col-xs-12 tiny-padding-top" data-reactid="412"><span data-reactid="413">NOW Cable Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="414"><div class="col-xs-12 inner-border" data-reactid="415"><div class="row hover-color  category subcategory top-level-route" data-reactid="416"><a href="/contests" data-reactid="417"><div class="col-xs-12 tiny-padding-top " data-reactid="418"><span data-reactid="419">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="420"><a href="/team-of-the-week" data-reactid="421"><div class="col-xs-12 tiny-padding-top" data-reactid="422"><span data-reactid="423">Team of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="424"><a href="/finest-on-the-force" data-reactid="425"><div class="col-xs-12 tiny-padding-top" data-reactid="426"><span data-reactid="427">Finest on the Force</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="428"><a href="/text-win" data-reactid="429"><div class="col-xs-12 tiny-padding-top" data-reactid="430"><span data-reactid="431">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="432"><a href="/story/18813691/winners-circle" data-reactid="433"><div class="col-xs-12 tiny-padding-top" data-reactid="434"><span data-reactid="435">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="436"><div class="col-xs-12 inner-border" data-reactid="437"><div class="row hover-color  category subcategory top-level-route" data-reactid="438"><a href="/recipes" data-reactid="439"><div class="col-xs-12 tiny-padding-top " data-reactid="440"><span data-reactid="441">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="442"><a href="/recipes-by-type" data-reactid="443"><div class="col-xs-12 tiny-padding-top" data-reactid="444"><span data-reactid="445">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="446"><div class="col-xs-12 inner-border" data-reactid="447"><div class="row hover-color  category subcategory top-level-route" data-reactid="448"><a href="/about-us" data-reactid="449"><div class="col-xs-12 tiny-padding-top " data-reactid="450"><span data-reactid="451">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="452"><a href="/products" data-reactid="453"><div class="col-xs-12 tiny-padding-top" data-reactid="454"><span data-reactid="455">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="456"><a href="/sales-bios" data-reactid="457"><div class="col-xs-12 tiny-padding-top" data-reactid="458"><span data-reactid="459">Advertise with Us</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="460"><div class="col-xs-12 inner-border" data-reactid="461"><div class="row hover-color  category subcategory" data-reactid="462"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="463"><div class="col-xs-12 tiny-padding-top" data-reactid="464"><span data-reactid="465">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="466"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="467"><div class="row" data-reactid="468"><div class="col-xl-9 col-lg-9 col-md-9 col-sm-7 col-xs-12" data-reactid="469"><div class="frankly-core-ComponentContainer" data-reactid="470"><div class="PageTitle" id="PageTitle23879443" style="background-color:#fff;color:#000;" data-reactid="471"><h1 class="PageTitle-text" data-reactid="472"><div style="background-color:#fff;color:#000;" data-reactid="473"><span class="PageTitle-mainText" data-reactid="474">Video</span><!-- react-text: 475 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="476"></span></div></h1><style data-reactid="477">#PageTitle23879443 a:link{color: ;text-decoration: ;} #PageTitle23879443 a:visited{color: ;text-decoration: ;} #PageTitle23879443 a:hover{color: ;text-decoration: ;} #PageTitle23879443 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="478"><div id="divWNVideoCanvas23879445-container" class="Video" data-reactid="479"><div class="Video-wrapper" data-reactid="480"><div class="Video-content Video-content--bottom-right" data-reactid="481"><div class="Video-dismissBtn" data-reactid="482"><svg class="CancelIcon" width="12px" height="12px" viewBox="0 0 24 24" xml:space="preserve" data-reactid="483"><g stroke="none" stroke-width="1" fill="none" stroke-linecap="round" stroke-linejoin="round" data-reactid="484"><g stroke="#FFFFFF" stroke-width="1.5" fill="#FFFFFF" data-reactid="485"><g transform="translate(2.500000, 2.500000)" data-reactid="486"><path d="M18.6039289,18.9997581 C18.5025966,18.9997581 18.4012643,18.9609668 18.3236818,18.884176 L0.115538146,0.676032307 C-0.0388352461,0.520867257 -0.0388352461,0.270703196 0.115538146,0.115538146 C0.270703196,-0.0388352461 0.520867257,-0.0388352461 0.676032307,0.115538146 L18.884176,18.3236818 C19.0385494,18.4788469 19.0385494,18.7290109 18.884176,18.884176 C18.8065934,18.9609668 18.7052612,18.9997581 18.6039289,18.9997581" data-reactid="487"></path><path d="M0.395785227,18.9997581 C0.294452949,18.9997581 0.193120671,18.9609668 0.115538146,18.884176 C-0.0388352461,18.7290109 -0.0388352461,18.4788469 0.115538146,18.3236818 L18.3236818,0.115538146 C18.4788469,-0.0388352461 18.7290109,-0.0388352461 18.884176,0.115538146 C19.0385494,0.270703196 19.0385494,0.520867257 18.884176,0.676032307 L0.676032307,18.884176 C0.598449782,18.9609668 0.497117504,18.9997581 0.395785227,18.9997581" data-reactid="488"></path></g></g></g></svg></div><div id="divWNVideoCanvas23879445" class="Video-canvas " data-reactid="489"></div></div></div></div></div><div class="frankly-core-ComponentContainer " data-reactid="490"><!-- react-empty: 491 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-5 col-xs-12" data-reactid="492"><div class="frankly-core-ComponentContainer " style="background-color:#ffffff;margin:0 0 0 0;" data-reactid="493"><!-- react-empty: 494 --></div></div></div><div class="row" data-reactid="495"><div class="col-xl-9 col-lg-9 col-md-9 col-sm-12 col-xs-12" data-reactid="496"><div class="frankly-core-ComponentContainer" style="margin:-100px 0 0 0;" data-reactid="497"><!-- react-empty: 498 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="499"></div></div><div class="row" data-reactid="500"><div class="col-xs-12" data-reactid="501"><div class="frankly-core-ComponentContainer" data-reactid="502"><!-- react-empty: 503 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="504"><div class="row" data-reactid="505"><div class="frn-u-grid-gutter-lg col-xl-12 " data-reactid="506"><div class="frankly-core-ComponentContainer" data-reactid="507"><div class="gnm-footer" data-reactid="508"><div class="container" data-reactid="509"><div class="row" data-reactid="510"><div class="col-sm-4 col-md-3 major-column" data-reactid="511"><div class="row social-icon-row" data-reactid="512"><div class="col-xs-2" data-reactid="513"></div><div class="col-xs-2" data-reactid="514"><a href="https://www.facebook.com/NEWS9/" target="_blank" class="social-icons centered" data-reactid="515"><i class="fa fa-facebook" data-reactid="516"></i></a></div><div class="col-xs-2" data-reactid="517"><a href="https://twitter.com/NEWS9" target="_blank" class="social-icons centered" data-reactid="518"><i class="fa fa-twitter" data-reactid="519"></i></a></div><div class="col-xs-2" data-reactid="520"><a href="https://www.instagram.com/news9" target="_blank" class="social-icons centered" data-reactid="521"><i class="fa fa-instagram" data-reactid="522"></i></a></div><div class="col-xs-2" data-reactid="523"><a href="https://www.youtube.com/user/NEWS9OklahomaCity" target="_blank" class="social-icons centered" data-reactid="524"><i class="fa fa-youtube" data-reactid="525"></i></a></div><div class="col-xs-2" data-reactid="526"></div></div><div class="row" data-reactid="527"><div class="col-xs-12 descriptive-text centered" data-reactid="528"><span class="" data-reactid="529">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="530"><div class="input-group" data-reactid="531"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="532"/><span class="input-group-addon sign-up-button" data-reactid="533">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="534"><span data-reactid="535"><span data-reactid="536">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="537">Privacy Policy</a><span data-reactid="538"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="539"><div class="col-xs-3 col-sm-6" data-reactid="540"><a href="/products" class="primary-link centered" data-reactid="541">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="542"><a href="/about-us" class="primary-link centered " data-reactid="543">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="544"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="545">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="546"><a href="/news-tips" class="primary-link centered" data-reactid="547">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="548"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kwtv_map.png);" href="https://www.google.com/maps/place/KWTV+News+9/@35.5481854,-97.4986936,17z/data=!3m1!4b1!4m5!3m4!1s0x87b219a733117a87:0x86cf9395c7f1cb3e!8m2!3d35.5481854!4d-97.4965049" data-reactid="549"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="550"><div class="row text-center" data-reactid="551"><div class="col-xs-12 col-sm-12  " data-reactid="552"><a href="/about-us" class="primary-link " data-reactid="553">News 9</a><div class="emphasis-text" data-reactid="554">7401 N Kelley Ave</div><div class="emphasis-text" data-reactid="555"><!-- react-text: 556 -->Oklahoma City<!-- /react-text --><!-- react-text: 557 -->, <!-- /react-text --><!-- react-text: 558 -->OK<!-- /react-text --><!-- react-text: 559 --> <!-- /react-text --><!-- react-text: 560 -->73111<!-- /react-text --></div><div class="emphasis-text" data-reactid="561">405-843-6641</div><br data-reactid="562"/></div><div class="col-xs-12 col-sm-12" data-reactid="563"><div data-reactid="564">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="565"><div class="col-xs-6 hidden-xs" data-reactid="566">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="567">Mon-Fri</div><div class="col-xs-6" data-reactid="568">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="569"><div class="col-xs-6 hidden-xs" data-reactid="570">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="571">Sat-Sun</div><div class="col-xs-6 " data-reactid="572">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="573"><div class="col-xs-6" data-reactid="574">Holidays</div><div class="col-xs-6" data-reactid="575">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="576"><i class="fa fa-copyright" aria-hidden="true" data-reactid="577"></i><!-- react-text: 578 -->2018<!-- /react-text --><!-- react-text: 579 --> <!-- /react-text --><a href="http://griffincommunications.net/" data-reactid="580">Griffin Communications.</a><span data-reactid="581"><!-- react-text: 582 -->News9.com<!-- /react-text --><!-- react-text: 583 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="584">Privacy Policy</a><!-- react-text: 585 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="586">Terms of Service</a><!-- react-text: 587 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="588">Legal Notices</a><!-- react-text: 589 -->, <!-- /react-text --><a href="http://optout.aboutads.info/#!/" target="_blank" data-reactid="590">Ad Choices</a><!-- react-text: 591 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="592">Public Inspection File Contact</a><!-- react-text: 593 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kwtv-dt" target="_blank" data-reactid="594">Public Inspection File</a><!-- react-text: 595 -->, <!-- /react-text --><a href="/story/12162643/closed-captioning-assistance" data-reactid="596">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/8244/app-b084faa1efe22fe118d4.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  